## TOC

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disclaimer</td>
<td>28</td>
</tr>
<tr>
<td>About LiveTime</td>
<td>29</td>
</tr>
<tr>
<td>What's New?</td>
<td>30</td>
</tr>
<tr>
<td>Using the Online Help</td>
<td>31</td>
</tr>
<tr>
<td><strong>Basic Procedures</strong></td>
<td>32</td>
</tr>
<tr>
<td>Creating an Element</td>
<td>32</td>
</tr>
<tr>
<td>Editing an Element</td>
<td>32</td>
</tr>
<tr>
<td>Deleting an Element</td>
<td>33</td>
</tr>
<tr>
<td>Exporting Lists to PDF and Excel</td>
<td>34</td>
</tr>
<tr>
<td>Printing from LiveTime</td>
<td>34</td>
</tr>
<tr>
<td>Navigating within the Application</td>
<td>34</td>
</tr>
<tr>
<td>&quot;Apply&quot; and &quot;Save&quot; Buttons</td>
<td>35</td>
</tr>
<tr>
<td><strong>Configuration Steps</strong></td>
<td>36</td>
</tr>
<tr>
<td>Setting Up Billing</td>
<td>36</td>
</tr>
<tr>
<td>Configuring LiveTime for Your Environment</td>
<td>36</td>
</tr>
<tr>
<td>Implementing the Processes</td>
<td>39</td>
</tr>
<tr>
<td>Deleting Records</td>
<td>39</td>
</tr>
<tr>
<td><strong>Changing Roles</strong></td>
<td>40</td>
</tr>
<tr>
<td><strong>System Buttons and Icons</strong></td>
<td>41</td>
</tr>
<tr>
<td><strong>List Filters</strong></td>
<td>46</td>
</tr>
<tr>
<td><strong>List Views</strong></td>
<td>47</td>
</tr>
<tr>
<td>Creating a List View</td>
<td>47</td>
</tr>
<tr>
<td>Selecting a List View as the Default View</td>
<td>48</td>
</tr>
<tr>
<td>Displaying a Different List View</td>
<td>49</td>
</tr>
<tr>
<td>Editing a List View Column</td>
<td>49</td>
</tr>
<tr>
<td>Duplicating a List View</td>
<td>49</td>
</tr>
<tr>
<td><strong>Working on Requests</strong></td>
<td>50</td>
</tr>
<tr>
<td>About User Roles</td>
<td>53</td>
</tr>
<tr>
<td>Default Portal</td>
<td>53</td>
</tr>
<tr>
<td><strong>User Processes</strong></td>
<td>55</td>
</tr>
<tr>
<td><strong>User Roles &amp; Privileges</strong></td>
<td>56</td>
</tr>
<tr>
<td>Administrator Role</td>
<td>65</td>
</tr>
<tr>
<td>Supervisor Role</td>
<td>66</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Team Leader Role</td>
<td>67</td>
</tr>
<tr>
<td>Technician Role</td>
<td>68</td>
</tr>
<tr>
<td>Partner Role</td>
<td>69</td>
</tr>
<tr>
<td>Manager Role</td>
<td>70</td>
</tr>
<tr>
<td>Finance Role</td>
<td>71</td>
</tr>
<tr>
<td>Customer Role</td>
<td>72</td>
</tr>
<tr>
<td>Supervisor View</td>
<td>73</td>
</tr>
<tr>
<td>About ITIL v3</td>
<td>74</td>
</tr>
<tr>
<td>Home</td>
<td>75</td>
</tr>
<tr>
<td>My Tasks</td>
<td>76</td>
</tr>
<tr>
<td>Creating a New Request</td>
<td>76</td>
</tr>
<tr>
<td>Request Search Tips</td>
<td>77</td>
</tr>
<tr>
<td>Dashboard</td>
<td>79</td>
</tr>
<tr>
<td>Making the Dashboard Your Landing Page</td>
<td>79</td>
</tr>
<tr>
<td>Customizing the Dashboard</td>
<td>79</td>
</tr>
<tr>
<td>Working with Widgets</td>
<td>80</td>
</tr>
<tr>
<td>Managing Customer Feedback from Social Media</td>
<td>81</td>
</tr>
<tr>
<td>Alerts</td>
<td>83</td>
</tr>
<tr>
<td>Viewing Alerts</td>
<td>83</td>
</tr>
<tr>
<td>Creating Alerts</td>
<td>83</td>
</tr>
<tr>
<td>Deleting Alerts</td>
<td>83</td>
</tr>
<tr>
<td>About SLA Breach Alerts</td>
<td>85</td>
</tr>
<tr>
<td>About Administrator Alerts</td>
<td>85</td>
</tr>
<tr>
<td>Chat</td>
<td>86</td>
</tr>
<tr>
<td>Enabling Availability for Chat</td>
<td>86</td>
</tr>
<tr>
<td>Accepting a Customer Chat</td>
<td>86</td>
</tr>
<tr>
<td>Controlling the Chat Session</td>
<td>87</td>
</tr>
<tr>
<td>Ending Your Chat</td>
<td>87</td>
</tr>
<tr>
<td>Accessing Chat Transcripts</td>
<td>87</td>
</tr>
<tr>
<td>Calendar</td>
<td>88</td>
</tr>
<tr>
<td>Subscribing to Calendars</td>
<td>88</td>
</tr>
<tr>
<td>Triggering Scheduled Requests Manually</td>
<td>88</td>
</tr>
<tr>
<td>My Account Tab</td>
<td>89</td>
</tr>
<tr>
<td>Editing Account Information</td>
<td>89</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Teams Tab</td>
<td>91</td>
</tr>
<tr>
<td>Templates Tab</td>
<td>91</td>
</tr>
<tr>
<td>Receiving Email Notifications</td>
<td>91</td>
</tr>
<tr>
<td><strong>Quick Calls</strong></td>
<td>92</td>
</tr>
<tr>
<td>About Scheduled Quick Calls</td>
<td>92</td>
</tr>
<tr>
<td>Creating Quick Call Templates</td>
<td>93</td>
</tr>
<tr>
<td>Updating Multiple Quick Calls at Once</td>
<td>96</td>
</tr>
<tr>
<td>Applying Time Estimates to Workflow States</td>
<td>96</td>
</tr>
<tr>
<td>Assigning a Solution Article to a Quick Call</td>
<td>97</td>
</tr>
<tr>
<td><strong>Group Templates</strong></td>
<td>98</td>
</tr>
<tr>
<td>Creating a Group Template</td>
<td>98</td>
</tr>
<tr>
<td>Applying Group Templates</td>
<td>101</td>
</tr>
<tr>
<td><strong>Feedback</strong></td>
<td>102</td>
</tr>
<tr>
<td>Completing a Survey</td>
<td>102</td>
</tr>
<tr>
<td><strong>Setting Up Request Fulfilment</strong></td>
<td>103</td>
</tr>
<tr>
<td>Implementing Request Fulfillment</td>
<td>103</td>
</tr>
<tr>
<td><strong>Service Requests Tab</strong></td>
<td>106</td>
</tr>
<tr>
<td>Creating a Service Request</td>
<td>106</td>
</tr>
<tr>
<td>Service Request Queue</td>
<td>106</td>
</tr>
<tr>
<td>Service Request Search Tips</td>
<td>107</td>
</tr>
<tr>
<td>About RSS Feeds</td>
<td>107</td>
</tr>
<tr>
<td><strong>Creating Service Requests</strong></td>
<td>108</td>
</tr>
<tr>
<td>Creating a Service Request for an Existing Customer</td>
<td>108</td>
</tr>
<tr>
<td>Creating a Service Request for a New Customer</td>
<td>109</td>
</tr>
<tr>
<td><strong>Assigning Items to Service Requests</strong></td>
<td>110</td>
</tr>
<tr>
<td>About Multi-Item Requests</td>
<td>111</td>
</tr>
<tr>
<td><strong>Using Quick Calls with Service Requests</strong></td>
<td>112</td>
</tr>
<tr>
<td>Creating a Request Using a Quick Call</td>
<td>112</td>
</tr>
<tr>
<td><strong>Contract Tab</strong></td>
<td>115</td>
</tr>
<tr>
<td><strong>Details Tab</strong></td>
<td>116</td>
</tr>
<tr>
<td>Entering a Request Description</td>
<td>116</td>
</tr>
<tr>
<td>Request Subject</td>
<td>117</td>
</tr>
<tr>
<td><strong>Analysis Tab During Request Creation</strong></td>
<td>118</td>
</tr>
<tr>
<td>Proactive Solution Analysis</td>
<td>118</td>
</tr>
</tbody>
</table>
Converting and Creating Linked Requests ............................................118

**Analysis Tab** ......................................................................................119
Searching for a Solution ........................................................................120
Assigning a Proposed Solution During Request Creation ..................121
Re-profiling Service Requests ..............................................................122
Converting a Service Request to an Incident .......................................122
Linking Service Requests .....................................................................122
Creating an Incident, Problem, or Change Request Within a Service
Request ..................................................................................................123
Creating an Alert ...................................................................................123
Article Button .......................................................................................124
Remove Button ......................................................................................124

**Summary Tab** ....................................................................................125
Changing a Request's Customer or Item ..............................................127
Converting a Service Request to an Incident .......................................128
Item Relationship Map and Assignment ..............................................129
Updating the Item Associated with a Request .....................................129

**Service Terms Sidebar** .....................................................................131
About Time Recorded ............................................................................132

**Related Sidebar** ................................................................................133
Managing Related Requests ................................................................133
Performing Bulk Updates .....................................................................133
Removing Related Requests ...............................................................134
Closing Requests Within Groups ..........................................................134

**Status** ..............................................................................................136
Updating a Service Request's Workflow and Status ...........................136
Requests with a "Pending - No Contract" Status ..................................137
Viewing a Status Note ..........................................................................137
Sending Service Request Reminders ..................................................137
SLA Triggers and Request Status .........................................................138

**Priority** ............................................................................................139
Setting Request Priority .......................................................................139

**Request Assignment and Escalation** ...............................................140
Request Assignment Logic ....................................................................140
Automated Escalation .........................................................................141
Manual Escalation ........................................................................... 141
Escalation Control ........................................................................... 141
Notification ...................................................................................... 142
Workflow ......................................................................................... 144
Moving Through the Workflow ...................................................... 144
Approval Status ............................................................................. 144
Assigning a Status with an Underpinning Contract ..................... 145
OLA Status Due ............................................................................. 146
Team Assignment During the Workflow Lifecycle ....................... 146
"Pending - No Contract" Status ...................................................... 146
Description Tab ............................................................................. 147
Request Subject ............................................................................. 147
Notes Tab ....................................................................................... 148
Add Note Button ........................................................................... 148
Viewing All Notes ......................................................................... 148
Adding a Note ................................................................................ 148
Create Knowledge Option ............................................................. 149
Saving a Note as the Solution ....................................................... 149
Propose Button ............................................................................. 150
Draft Button .................................................................................. 150
Changing the Visibility of a Note ................................................ 151
Viewing a Note ............................................................................. 151
Replying to a Note ......................................................................... 151
Emailing Saved Request Notes ................................................... 151
Adding Notes to Groups ............................................................... 152
Attachments Tab .......................................................................... 153
Adding an Attachment .................................................................. 153
Deleting an Attachment ............................................................... 153
Impact Tab ...................................................................................... 155
Service Targets ............................................................................ 155
Service Level Breaches ............................................................... 156
Services Affected .......................................................................... 157
Estimates ....................................................................................... 157
Contract Monitor ........................................................................... 158
Audit Trail Tab .............................................................................. 160
Audit Trail ........................................................................................................ 160
Resource Utilization ...................................................................................... 160
Item Audit Trail ............................................................................................... 160
Request Approvals .......................................................................................... 160

About Billing, Contracts, and Invoices ......................................................... 162
Contract Validation Process .......................................................................... 162

Working with Contracts and Invoices ............................................................ 164
Creating a Per Item Contract for a Request .................................................. 164
Creating a Per Request Contract for a Request ............................................. 166
Grouped Requests and Contracts ................................................................. 166
Processing an Invoice ..................................................................................... 167
Cancelling an Invoice ..................................................................................... 167

Recording Time Against Contracts ............................................................... 168

Request Groups Tab ....................................................................................... 169
Creating a New Group on the Request Groups Tab .................................... 169
Creating a Service Request Group Using a Group Template ....................... 170
Analysis Tab .................................................................................................... 173
Elements Tab .................................................................................................. 174
Merging Service Request Groups .................................................................. 175
Closing a Request Group ................................................................................ 175
Duplicated Service Requests .......................................................................... 176

Grouping Service Requests .......................................................................... 177
Creating a New Service Request Group from the Service Requests Tab .... 177
Adding Requests to an Existing Group ........................................................... 178
Merging Request Groups ................................................................................ 178

Creating Multi-Item Service Requests ............................................................. 179
Assigning Multiple Items to a Request ........................................................... 179

Setting Up Incident Management .................................................................... 181

Incidents Tab ................................................................................................... 184
What You Need to Create Incidents ............................................................... 184
Incident Queue ............................................................................................... 184
Incident Search Tips ....................................................................................... 185
Subscribing to RSS Feeds ................................................................................ 185

Assigning Customers to Incidents ................................................................. 186
Creating Incidents for an Existing Customer ................................................ 186
Creating Incidents for a New Customer ........................................... 187
About Incidents for Partner Organization Customers ......................... 187
"Supported Org. Units Only" Option ..................................................... 188
Assigning Items to Incidents ............................................................. 190
About Multi-Item Requests ................................................................... 191
Profiling Incidents .............................................................................. 192
About the "Subject" Field .................................................................... 193
Using Quick Calls ................................................................................ 194
Quick Calls and Item Assignment ........................................................ 194
Creating Incidents Using Quick Calls .................................................. 194
Performing Proactive Solution Analysis .............................................. 196
Assigning a Proposed Solution to Incidents ........................................ 196
Converting and Creating Linked Requests ......................................... 196
Workarounds ..................................................................................... 197
About Incidents Created Using Email .................................................. 198
Analysis Tab ....................................................................................... 199
Searching for a Solution ...................................................................... 199
Assigning a Proposed Solution or Workaround to an Incident ............. 200
Re-profile Incidents ............................................................................ 201
Converting an Incident to a Service Request ....................................... 202
Linking Requests .............................................................................. 202
Escalating an Incident to a Problem or Change Request ..................... 203
Creating an Alert ............................................................................. 203
Article Button .................................................................................. 204
Remove Button ................................................................................ 204
Contract Tab ...................................................................................... 205
Grouping Incidents ............................................................................ 206
Creating a New Group from the Incidents Tab ..................................... 206
Adding Incidents to an Existing Group ................................................ 206
Merging IncidentGroups .................................................................... 207
About Billing, Contracts, and Invoices ............................................... 208
Contract Validation Process ............................................................... 208
Working with Contracts and Invoices ................................................. 210
Creating a Per Item Contract for a Request ........................................ 210
Creating a Per Request Contract for a Request .................................... 212
<table>
<thead>
<tr>
<th>Subject Field</th>
<th>238</th>
</tr>
</thead>
<tbody>
<tr>
<td>Notes Tab</td>
<td>239</td>
</tr>
<tr>
<td>Add Note Button</td>
<td>239</td>
</tr>
<tr>
<td>Viewing All Notes</td>
<td>239</td>
</tr>
<tr>
<td>Adding a Note</td>
<td>239</td>
</tr>
<tr>
<td>Create Knowledge Option</td>
<td>240</td>
</tr>
<tr>
<td>Saving a Note as the Solution</td>
<td>240</td>
</tr>
<tr>
<td>Propose Button</td>
<td>241</td>
</tr>
<tr>
<td>Draft Button</td>
<td>241</td>
</tr>
<tr>
<td>Changing the Visibility of Incident Notes</td>
<td>241</td>
</tr>
<tr>
<td>Viewing a Note</td>
<td>242</td>
</tr>
<tr>
<td>Replying to a Note</td>
<td>242</td>
</tr>
<tr>
<td>Emailing Saved Incident Notes</td>
<td>243</td>
</tr>
<tr>
<td>Adding Notes to Groups</td>
<td>243</td>
</tr>
<tr>
<td>Attachments Tab</td>
<td>244</td>
</tr>
<tr>
<td>Adding an Attachment</td>
<td>244</td>
</tr>
<tr>
<td>Deleting an Attachment</td>
<td>244</td>
</tr>
<tr>
<td>Impact Tab</td>
<td>246</td>
</tr>
<tr>
<td>Service Targets</td>
<td>246</td>
</tr>
<tr>
<td>Service Level Breaches</td>
<td>246</td>
</tr>
<tr>
<td>Services Affected</td>
<td>247</td>
</tr>
<tr>
<td>Estimates</td>
<td>248</td>
</tr>
<tr>
<td>Contract Monitor</td>
<td>248</td>
</tr>
<tr>
<td>Audit Trail Tab</td>
<td>250</td>
</tr>
<tr>
<td>Audit Trail</td>
<td>250</td>
</tr>
<tr>
<td>Resource Utilization</td>
<td>250</td>
</tr>
<tr>
<td>Item Audit Trail</td>
<td>250</td>
</tr>
<tr>
<td>Incident Groups Tab</td>
<td>251</td>
</tr>
<tr>
<td>Creating a New Group Using the Incident Groups Tab</td>
<td>251</td>
</tr>
<tr>
<td>Creating Incident Groups Using a Group Template</td>
<td>252</td>
</tr>
<tr>
<td>Analysis Tab</td>
<td>255</td>
</tr>
<tr>
<td>Elements Tab</td>
<td>256</td>
</tr>
<tr>
<td>Merging Incident Groups</td>
<td>257</td>
</tr>
<tr>
<td>Closing Incident Groups</td>
<td>257</td>
</tr>
<tr>
<td>Duplicated Incidents</td>
<td>259</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Creating Multi-Item Requests</td>
<td>260</td>
</tr>
<tr>
<td>Assigning Multiple Items to Incidents</td>
<td>260</td>
</tr>
<tr>
<td>Setting Up Problem Management</td>
<td>262</td>
</tr>
<tr>
<td>Implementing Problem Management</td>
<td>262</td>
</tr>
<tr>
<td>Problems Tab</td>
<td>265</td>
</tr>
<tr>
<td>About Problem Groups</td>
<td>265</td>
</tr>
<tr>
<td>Creating a Problem</td>
<td>266</td>
</tr>
<tr>
<td>Problem Queue</td>
<td>266</td>
</tr>
<tr>
<td>Problem Search Tips</td>
<td>266</td>
</tr>
<tr>
<td>Subscribing to RSS Feeds</td>
<td>266</td>
</tr>
<tr>
<td>Assigning Customers to Problems</td>
<td>267</td>
</tr>
<tr>
<td>Creating a Problem for an Existing Customer</td>
<td>267</td>
</tr>
<tr>
<td>Creating a Problem for a New Customer</td>
<td>268</td>
</tr>
<tr>
<td>&quot;Supported Org. Units Only&quot; Option</td>
<td>268</td>
</tr>
<tr>
<td>Assigning Items to Problems</td>
<td>269</td>
</tr>
<tr>
<td>Profiling Problems</td>
<td>271</td>
</tr>
<tr>
<td>About the &quot;Subject&quot; Field</td>
<td>271</td>
</tr>
<tr>
<td>Using Quick Calls</td>
<td>273</td>
</tr>
<tr>
<td>Quick Calls and Item Assignment</td>
<td>273</td>
</tr>
<tr>
<td>Creating a Problem Using Quick Calls</td>
<td>273</td>
</tr>
<tr>
<td>Contract Tab</td>
<td>275</td>
</tr>
<tr>
<td>Analysis Tab</td>
<td>276</td>
</tr>
<tr>
<td>Searching for and Applying Workarounds</td>
<td>276</td>
</tr>
<tr>
<td>Searching for and Assigning a Solution or Known Error</td>
<td>277</td>
</tr>
<tr>
<td>Re-profiling Problems</td>
<td>278</td>
</tr>
<tr>
<td>Creating a Change Request from a Problem</td>
<td>278</td>
</tr>
<tr>
<td>Creating an Alert</td>
<td>279</td>
</tr>
<tr>
<td>Summary Tab</td>
<td>280</td>
</tr>
<tr>
<td>Changing a Problem's Customer or Item</td>
<td>283</td>
</tr>
<tr>
<td>Using the Item Relationship Map</td>
<td>284</td>
</tr>
<tr>
<td>Service Terms Sidebar</td>
<td>286</td>
</tr>
<tr>
<td>About Time Recorded</td>
<td>287</td>
</tr>
<tr>
<td>Related Sidebar</td>
<td>288</td>
</tr>
<tr>
<td>Managing Related Requests</td>
<td>288</td>
</tr>
</tbody>
</table>
Performing Bulk Updates ................................................................. 288
Removing Related Requests ............................................................. 289
Closing Requests Within Groups ....................................................... 289

Status ......................................................................................... 291
Updating a Problem's Status ............................................................. 291
Requests with a "Pending - No Contract" Status .................................... 292
Viewing a Status Note .................................................................... 292
SLA Triggers and Problem Status ...................................................... 293

Priority ....................................................................................... 294
Setting Problem Priority .................................................................. 294

Problem Assignment and Escalation .................................................. 295
Problem Assignment Logic ................................................................ 295
Automated Escalation ..................................................................... 295
Manual Escalation .......................................................................... 296
Escalation Control ......................................................................... 296

Notification ................................................................................... 297

Workflow ...................................................................................... 298
Moving Through the Workflow ......................................................... 298
Assigning a Status with an Underpinning Contract .......................... 298
OLA Status Due ............................................................................ 299
Team Assignment During the Workflow Lifecycle ............................. 299
"Pending - No Contract" Status ........................................................ 299
"Closed - Pending Review" Status ................................................... 300

Description Tab ............................................................................. 301
Subject Field ................................................................................ 301

Notes Tab ..................................................................................... 302
Add Note Button .......................................................................... 302
Viewing All Notes ......................................................................... 302
Adding a Note ................................................................................. 302
Draft Button ................................................................................ 303
Saving a Note as the Solution ......................................................... 303
Viewing a Note .............................................................................. 304
Adding a Note .............................................................................. 304
Adding Notes to Grouped Problems ............................................... 304

Attachments Tab ........................................................................... 305
Addimg an Attachment .................................................................... 305
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deleting an Attachment</td>
<td>305</td>
</tr>
<tr>
<td><strong>Impact Tab</strong></td>
<td>306</td>
</tr>
<tr>
<td>Service Targets</td>
<td>306</td>
</tr>
<tr>
<td>Service Level Breaches</td>
<td>306</td>
</tr>
<tr>
<td>Services Affected</td>
<td>307</td>
</tr>
<tr>
<td>Estimates</td>
<td>308</td>
</tr>
<tr>
<td>Contract Monitor</td>
<td>309</td>
</tr>
<tr>
<td><strong>Audit Trail Tab</strong></td>
<td>310</td>
</tr>
<tr>
<td>Audit Trail</td>
<td>310</td>
</tr>
<tr>
<td>Resource Utilization</td>
<td>310</td>
</tr>
<tr>
<td>Item Audit Trail</td>
<td>310</td>
</tr>
<tr>
<td><strong>About Billing, Contracts, and Invoices</strong></td>
<td>311</td>
</tr>
<tr>
<td>Contract Validation Process</td>
<td>311</td>
</tr>
<tr>
<td><strong>Working with Contracts and Invoices</strong></td>
<td>313</td>
</tr>
<tr>
<td>Creating a Per Item Contract for a Request</td>
<td>313</td>
</tr>
<tr>
<td>Creating a Per Request Contract for a Request</td>
<td>315</td>
</tr>
<tr>
<td>Grouped Requests and Contracts</td>
<td>315</td>
</tr>
<tr>
<td>Processing an Invoice</td>
<td>316</td>
</tr>
<tr>
<td>Cancelling an Invoice</td>
<td>316</td>
</tr>
<tr>
<td><strong>Recording Time Against Contracts</strong></td>
<td>317</td>
</tr>
<tr>
<td><strong>Errors Tab</strong></td>
<td>318</td>
</tr>
<tr>
<td>Creating a Known Error</td>
<td>318</td>
</tr>
<tr>
<td>Viewing a Known Error</td>
<td>318</td>
</tr>
<tr>
<td>Editing a Problem Group</td>
<td>319</td>
</tr>
<tr>
<td>Analysis Tab</td>
<td>319</td>
</tr>
<tr>
<td>Elements Tab</td>
<td>320</td>
</tr>
<tr>
<td>Merging Problem Groups</td>
<td>321</td>
</tr>
<tr>
<td>Closing a Problem Group</td>
<td>321</td>
</tr>
<tr>
<td>Grouping Requests</td>
<td>322</td>
</tr>
<tr>
<td><strong>Setting Up Change Management</strong></td>
<td>323</td>
</tr>
<tr>
<td>CAB Responsibilities</td>
<td>323</td>
</tr>
<tr>
<td>Standard Change Workflows</td>
<td>323</td>
</tr>
<tr>
<td>Change Authorization</td>
<td>323</td>
</tr>
<tr>
<td>Change Assessment and Change Proposals</td>
<td>324</td>
</tr>
<tr>
<td>Remediation Planning (Backout Plans)</td>
<td>324</td>
</tr>
</tbody>
</table>
Implementing Change Management .................................................. 324

Change Requests Tab ................................................................. 327
  Creating an RFC ................................................................. 327
  Change Request Search Tips .................................................. 327
  Subscribing to RSS Feeds ....................................................... 328

Assigning Customers to Change Requests .................................... 329
  Creating a Change Request for an Existing Customer .................. 329
  Creating a Change Request for a New Customer ......................... 330
  "Supported Org. Units Only" Option ......................................... 330

Assigning Items to Change Requests .......................................... 331
  About Multi-Item Requests .................................................... 332

Profiling Change Requests ....................................................... 333
  About the "Subject" Field ....................................................... 334

Using Quick Calls ........................................................................ 335
  Quick Calls and Item Assignment ........................................... 335
  Creating a Change Request Using Quick Calls ........................... 335

Contract Tab .............................................................................. 337

Analysis Tab .............................................................................. 338
  Creating a Backout Procedure ................................................ 338
  Re-profiling Change Requests ................................................ 340
  Linking Requests .................................................................... 341
  Creating an Alert ..................................................................... 341

Summary Tab ............................................................................. 343
  Changing a Change Request's Item or Customer ....................... 346
  Using the Item Relationship Map ............................................. 347

Service Terms Sidebar .................................................................. 349
  About Time Recorded ............................................................ 350

Related Sidebar .......................................................................... 351
  Managing Related Requests ................................................... 351
  Performing Bulk Updates ....................................................... 351
  Removing Related Requests ................................................... 352
  Closing Requests Within Groups ............................................ 352

Status ......................................................................................... 354
  Updating a Request's Workflow and Status ............................... 354
Requests with a "Pending - No Contract" Status ................................................................. 355
Viewing a Status Note ......................................................................................................... 355
Request Reminders ............................................................................................................. 356
SLA Triggers and Request Status ...................................................................................... 356
Priority .................................................................................................................................. 357
Setting Change Request Priority ....................................................................................... 357
Assignment and Escalation ................................................................................................. 358
Change Request Assignment Logic ................................................................................... 358
Automated Escalation .......................................................................................................... 359
Manual Escalation ................................................................................................................ 359
Escalation Control ................................................................................................................ 359
Notification .......................................................................................................................... 360
Workflow ............................................................................................................................... 362
Moving Through the Workflow ............................................................................................ 362
Approval Statuses ................................................................................................................ 362
Assigning a Status with an Underpinning Contract ............................................................ 363
OLA Status Due .................................................................................................................... 364
Team Assignment During the Workflow Lifecycle ............................................................... 364
"Pending - No Contract" Status .......................................................................................... 364
Description Tab .................................................................................................................... 365
Subject Field .......................................................................................................................... 365
Notes Tab ............................................................................................................................... 366
Add Note Button ................................................................................................................... 366
Viewing All Notes ................................................................................................................ 366
Adding a Note ........................................................................................................................ 366
Create Knowledge Option ................................................................................................... 367
Saving a Note as the Solution ............................................................................................... 367
Draft Button .......................................................................................................................... 368
Changing the Status of a Note .............................................................................................. 368
Viewing a Note ....................................................................................................................... 368
Replying to a Note ................................................................................................................. 369
Emailing Saved Notes ......................................................................................................... 369
Adding Notes to Groups ....................................................................................................... 369
Attachments Tab ................................................................................................................... 370
Adding an Attachment .......................................................................................................... 370
Deleting an Attachment ......................................................... 370

**Impact Tab** ...................................................................... 372
Service Targets ........................................................................ 372
Service Level Breaches .......................................................... 373
Services Affected .................................................................... 374
Estimates ................................................................................ 374
Planned Outages ..................................................................... 375
Contract Monitor ..................................................................... 376

**Audit Trail Tab** ................................................................. 377
Audit Trail ............................................................................... 377
Resource Utilization .............................................................. 377
Item Audit Trail ....................................................................... 377
Request Approvals .................................................................. 377

**About Billing, Contracts, and Invoices** ............................... 379
Contract Validation Process ................................................... 379

**Working with Contracts and Invoices** ............................... 381
Creating a Per Item Contract for a Request ......................... 381
Creating a Per Request Contract for a Request ..................... 383
Grouped Requests and Contracts .......................................... 383
Processing an Invoice ............................................................ 384
Cancelling an Invoice ............................................................ 384

**Recording Time Against Contracts** .................................. 385

**Automatically Generating Change Requests for Items** .... 386
Viewing Automatically Generated Change Requests ............. 386
Updating the CMDB with Item Changes .............................. 387
Creating an Item Within a Change Request ......................... 389

**Change Groups Tab** ......................................................... 391
Creating a New Group Using the Change Groups Tab ............ 391
Creating a Change Group Using a Group Template ............... 392
Analysis Tab .......................................................................... 395
Elements Tab ......................................................................... 396
Merging Change Groups ........................................................ 396
Closing a Change Group ........................................................ 397

**Grouping Change Requests** ............................................. 399
Creating a New Group from the Change Request Tab .......... 399
Adding Change Requests to an Existing Group ........................................... 399
Merging Change Groups ........................................................................... 400
**Creating Multi-Item Change Requests** ................................................. 401
Assigning Multiple Items to a Request ..................................................... 401
**About Release Management and Deployment Management** ............. 403
**Releases Tab** ...................................................................................... 404
Getting Started with Release Management ............................................ 404
Working with Releases .......................................................................... 405
Details Tab ............................................................................................ 405
Attachments Tab ................................................................................... 407
Impact Tab ............................................................................................. 408
History Tab ............................................................................................. 408
Item Types Tab ....................................................................................... 409
Analysis Tab .......................................................................................... 413
Elements Tab ......................................................................................... 413
Deployments Tab ................................................................................... 413
Working on Deployment Tasks ............................................................... 416
Release Testing ....................................................................................... 416
Proof of License ..................................................................................... 416
Procurement ............................................................................................ 416
Acceptance and Closure ......................................................................... 417
**Release Management Applied** .......................................................... 418
Example 1: Install, Upgrade, and Replace Microsoft Office Packages ....... 418
  Creating the Release ............................................................................. 419
  Assigning Item Types .......................................................................... 419
  Creating Deployment Tasks .................................................................. 425
  Carrying Out Deployment Tasks .......................................................... 428
Example 2: Update Microsoft Exchange .................................................. 430
  Creating the Release ............................................................................. 430
  Associating Change Requests with the Release .................................... 432
  Creating and Managing Change Requests ........................................ 434
**Deployments Tab** .............................................................................. 439
Viewing and Editing Deployment Details ............................................. 439
Adding Attachments to a Deployment ............................................... 441
Viewing History ....................................................................................... 441
Working with Deployment Tasks .......................................................... 441
**Deployment Tasks Tab** ....................................................................... 445
Working with Deployment Tasks .......................................................... 445
Notes Tab ................................................................. 447
  Adding a Note ......................................................... 447
  Draft Button .......................................................... 447
History Tab ............................................................... 448

About Configuration Management .................................... 449

About Service Portfolio Management .................................. 450
  Service Lifecycle ...................................................... 450
  Working with Service Portfolio Management ........................ 451
  Using the Service Portfolio Management Functionality .......... 452

Service Catalog .......................................................... 455
  Viewing the Service Catalog ...................................... 455
  Creating a Service .................................................. 455
  Managing Service Costs ............................................ 457
  Viewing Service Relationships .................................... 457
  Deleting a Relationship ............................................. 458
  Managing the Service Catalog .................................... 459

Items Tab ..................................................................... 460
  Viewing an Item ....................................................... 461

Creating an Item .......................................................... 462
  Item Criticality .......................................................... 464

Details Tab .................................................................... 465
  Adding an Item Description ........................................... 465
  Adding Item Notes ..................................................... 466
  Adding Item Attachments ............................................ 466
  Viewing an Item Audit Trail ......................................... 467

Costs Tab ..................................................................... 468
  Creating a Contract .................................................... 470

Requests Tab .................................................................. 473

Relationships Tab .......................................................... 474
  Creating a Relationship ................................................. 474
  Relationship Map ......................................................... 475
  Deleting a Relationship ................................................. 476
  AMIE Item Imports and Relationships ............................. 476

Outages/Schedule Tab ..................................................... 477
  Creating an Outage ..................................................... 477
AMIE Snapshots Tab .......................................................... 479
  About Snapshots ............................................................ 479
  Synchronizing Snapshots .................................................. 479
Types Tab ........................................................................ 480
  Creating an Item Type ....................................................... 480
  SLAs and Item Types ........................................................ 483
Classifications Tab ............................................................. 483
  Editing an Item Type Classification or Closure Code .............. 484
  Creating Sub-Categories .................................................... 485
Items Tab ......................................................................... 485
Requests Tab .................................................................... 486
Costs Tab ........................................................................ 486
Fields Tab ....................................................................... 487
Templates Tab .................................................................. 489
  Adding Note Templates Specific to an Item Type ..................... 490
  Deleting a Template ......................................................... 490
Working with Item Categories ............................................ 492
  Creating a Category .......................................................... 493
  Duplicating a Category ....................................................... 496
  Editing and Configuring a Category ..................................... 496
Lifecycle Tab ................................................................... 498
  Creating a Lifecycle .......................................................... 498
  Deleting a State ............................................................... 501
  Item Lifecycle Example ...................................................... 501
    Setting up the Lifecycle State "Arrived" .............................. 502
    Assigning the Lifecycle Status of "Arrived" to an Item with the Category "Hardware" .......................................................... 502
Classifications Tab ............................................................ 504
  Creating a Classification or Closure Code .............................. 504
  Creating Sub-Categories ..................................................... 506
  Renaming a Classification or Closure Code .......................... 506
  Deleting a Classification or Closure Code ............................ 507
Templates Tab ................................................................ 508
  Editing a Template ............................................................ 508
  Creating a Template .......................................................... 509
  Deleting a Template ........................................................... 510
Types Tab ..................................................................... 511
Federation Tab ................................................................. 512
Creating a Category Map ............................................... 512

Vendors Tab ................................................................. 513
Creating a Vendor ......................................................... 513
Contracts Tab .............................................................. 514
Orders Tab ................................................................. 515

Manufacturers Tab ....................................................... 516
Creating Manufacturers ................................................ 516
Editing Manufacturer Details ......................................... 516
Deleting Manufacturers ................................................ 517

Outages Tab .................................................................. 518
Planned Outages .......................................................... 518
Creating a Planned Outage ............................................. 518
Viewing Planned Outages ............................................. 520

AMIE Snapshots .......................................................... 522
About Merging Data from Multiple Sources ...................... 522
Merging Snapshots ....................................................... 522
Creating Items from Snapshots ...................................... 523
Searching AMIE Snapshots ........................................... 523
Hiding Snapshots .......................................................... 523
Re-enabling Hidden Snapshots ....................................... 523

About Service Level Management ............................... 524
SLAs in Action ............................................................... 525
Service Improvement Plan and Service Quality Plan ............ 525
Service Tab .................................................................. 525

SLAs Tab ................................................................... 526
Details Tab .................................................................. 526
Creating a Service Level Agreement ................................ 526
Audit Trail ..................................................................... 528
Targets Tab .................................................................. 528
Setting Target Times and Alerts ..................................... 528
Configuring Support Hours ........................................... 530
Blackouts Tab ................................................................ 531
Specifying a Blackout Period for an SLA ......................... 532
Workflows Tab ............................................................. 533
Assigning a Workflow to an SLA ................................... 534
Assigning a Default Workflow to an SLA ......................... 534

19
Integration with Request Creation and Billing ........................................... 535
Service Reviews ......................................................................................... 535
Service Design Package ............................................................................. 535

**OLAs Tab** ............................................................................................... 537
- Details Tab ......................................................................................... 537
  - Creating an OLA ........................................................................... 537
- States Tab ......................................................................................... 540
- Teams Tab ......................................................................................... 540
- OLAs and Blackout Periods ................................................................. 540
- Service Reviews ................................................................................ 540
- Service Design Package .................................................................... 541
- Audit Trail ......................................................................................... 541

**Underpinning Contracts Tab** .................................................................. 542
- Details Tab ......................................................................................... 543
  - Creating an Underpinning Contract .............................................. 543
- States Tab ......................................................................................... 545
- Service Reviews ................................................................................ 545
- Service Design Package .................................................................... 546
- Audit Trail ......................................................................................... 546

**Incident and Problem Workflows** .......................................................... 547
- SLAs and Workflows .......................................................................... 547
- Creating a Workflow .......................................................................... 547
- Default Statuses for Incident and Problem Workflows ..................... 547
- Editing Template Workflows .............................................................. 548
- Workflow Map .................................................................................... 552
- Deleting a Workflow Status ............................................................... 552
- Exporting and Importing Workflows ................................................. 552

**Service Request and Change Request Workflows** .................................. 554
- SLAs and Workflows .......................................................................... 554
- Approval Statuses ............................................................................. 554
- Creating a Workflow .......................................................................... 554
- Editing a Default Workflow ............................................................... 555
- Workflow Map .................................................................................... 559
- Deleting an Unassigned Workflow ..................................................... 559
- Deleting a Workflow Status ............................................................... 559
- Exporting and Importing Workflows ................................................. 559
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Release Workflows</td>
<td>561</td>
</tr>
<tr>
<td>Approval Statuses</td>
<td>561</td>
</tr>
<tr>
<td>Editing the Default Workflow</td>
<td>561</td>
</tr>
<tr>
<td>Workflow Map</td>
<td>563</td>
</tr>
<tr>
<td>Deleting the Default Release Workflow</td>
<td>564</td>
</tr>
<tr>
<td>Deleting a Workflow Status</td>
<td>564</td>
</tr>
<tr>
<td>Status Notes</td>
<td>565</td>
</tr>
<tr>
<td>Assigning a Status Note</td>
<td>565</td>
</tr>
<tr>
<td>Viewing a Status Note</td>
<td>566</td>
</tr>
<tr>
<td>Building Workflows</td>
<td>567</td>
</tr>
<tr>
<td>Workflows and Service Level Management</td>
<td>568</td>
</tr>
<tr>
<td>Building the Workflow Lifecycle</td>
<td>569</td>
</tr>
<tr>
<td>Service Request and Change Request Workflows</td>
<td>570</td>
</tr>
<tr>
<td>Workflows Applied</td>
<td>571</td>
</tr>
<tr>
<td>Breach Codes</td>
<td>573</td>
</tr>
<tr>
<td>Assigning an SLA</td>
<td>574</td>
</tr>
<tr>
<td>Assigning an SLA to a Customer</td>
<td>574</td>
</tr>
<tr>
<td>Assigning an SLA to an Organizational Unit</td>
<td>574</td>
</tr>
<tr>
<td>Assigning an SLA to an Item</td>
<td>575</td>
</tr>
<tr>
<td>Assigning an SLA to a Request When Billing Is Enabled</td>
<td>575</td>
</tr>
<tr>
<td>Contracts</td>
<td>576</td>
</tr>
<tr>
<td>Contract Types</td>
<td>576</td>
</tr>
<tr>
<td>Filter Options</td>
<td>576</td>
</tr>
<tr>
<td>Creating Contracts</td>
<td>577</td>
</tr>
<tr>
<td>Contract Fields</td>
<td>577</td>
</tr>
<tr>
<td>Attachment Tab</td>
<td>578</td>
</tr>
<tr>
<td>Audit Tab</td>
<td>578</td>
</tr>
<tr>
<td>Contract Validation Process</td>
<td>578</td>
</tr>
<tr>
<td>Contract Assignment</td>
<td>579</td>
</tr>
<tr>
<td>Creating Customer Contracts</td>
<td>579</td>
</tr>
<tr>
<td>Creating Organizational Unit Contracts</td>
<td>582</td>
</tr>
<tr>
<td>Creating Item Contracts</td>
<td>585</td>
</tr>
<tr>
<td>Per-Request Contracts</td>
<td>587</td>
</tr>
<tr>
<td>Contracts with Invoices Enabled</td>
<td>587</td>
</tr>
<tr>
<td>Canceling Contracts</td>
<td>588</td>
</tr>
</tbody>
</table>
Pending Contracts ................................................................. 590
User .................................................................................. 591
Customers ......................................................................... 592
Creating a Customer Account ................................................. 592
Contact Tab ........................................................................ 592
  Emailing Customer Credentials ......................................... 594
  vCard Button .................................................................. 595
Aliases Tab .......................................................................... 595
Items Tab ............................................................................ 595
Requests Tab ....................................................................... 596
Contracts Tab ..................................................................... 597
Surveys Tab ......................................................................... 599
Searching for Customers ...................................................... 600
Organizational Units .............................................................. 602
Organizational Unit Filters .................................................... 602
Organizational Units and External Authentication ....................... 602
Details Tab ......................................................................... 603
  Creating an Organizational Unit ....................................... 603
  Assigning a Primary Contact .......................................... 603
  Assigning a Default Item ............................................... 604
Customers Tab ..................................................................... 604
Technicians Tab .................................................................. 605
  Assigning Technicians to an Organizational Unit ............... 605
  Deleting a Technician Assignment .................................. 606
Departments Tab .................................................................. 606
  Creating a Department ................................................... 606
  Editing a Department ..................................................... 608
Rooms Tab .......................................................................... 608
  Adding a Room to a Department ...................................... 608
Items Tab ............................................................................ 609
  Editing Items associated with an Organizational Unit ......... 609
Requests Tab ....................................................................... 610
Contracts Tab ..................................................................... 610
  Creating a Contract for an Organizational Unit ................. 611
Partner Organizations ............................................................ 615
Creating a Partner Organization ............................................ 615
Customers Tab ................................................................... 615
Organizations Tab ............................................................... 616
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Technicians Tab</td>
<td>616</td>
</tr>
<tr>
<td>Requests Tab</td>
<td>617</td>
</tr>
<tr>
<td>Banners Tab</td>
<td>617</td>
</tr>
<tr>
<td><strong>Users</strong></td>
<td>619</td>
</tr>
<tr>
<td>User Availability</td>
<td>619</td>
</tr>
<tr>
<td>Creating a User Account</td>
<td>619</td>
</tr>
<tr>
<td>Information Tab</td>
<td>619</td>
</tr>
<tr>
<td>Schedule Tab</td>
<td>623</td>
</tr>
<tr>
<td>Aliases Tab</td>
<td>625</td>
</tr>
<tr>
<td>Team Tab</td>
<td>625</td>
</tr>
<tr>
<td>Skills Tab</td>
<td>627</td>
</tr>
<tr>
<td>Org Unit Tab</td>
<td>629</td>
</tr>
<tr>
<td>Activity Tab</td>
<td>630</td>
</tr>
<tr>
<td><strong>Teams</strong></td>
<td>631</td>
</tr>
<tr>
<td>Unknown Team</td>
<td>631</td>
</tr>
<tr>
<td>Creating Incident or Problem Teams</td>
<td>631</td>
</tr>
<tr>
<td>Creating and Configuring Additional Escalation Layers</td>
<td>636</td>
</tr>
<tr>
<td>Creating an Escalation Layer</td>
<td>636</td>
</tr>
<tr>
<td>Editing an Escalation Layer</td>
<td>636</td>
</tr>
<tr>
<td>Configuring Escalation Layers</td>
<td>637</td>
</tr>
<tr>
<td>Removing Users from Teams</td>
<td>637</td>
</tr>
<tr>
<td>Viewing a Team's Audit Trail</td>
<td>637</td>
</tr>
<tr>
<td><strong>Service Request and Change Request Teams</strong></td>
<td>639</td>
</tr>
<tr>
<td>Creating a Service Request or Change Request Team</td>
<td>639</td>
</tr>
<tr>
<td>Assigning Managers to Approval Statuses</td>
<td>645</td>
</tr>
<tr>
<td>Layers Tab</td>
<td>647</td>
</tr>
<tr>
<td>Viewing a Team's Audit Trail</td>
<td>648</td>
</tr>
<tr>
<td><strong>Service Portfolio Team</strong></td>
<td>649</td>
</tr>
<tr>
<td>Working with Service Portfolio Teams</td>
<td>649</td>
</tr>
<tr>
<td>Creating a Service Portfolio Team</td>
<td>649</td>
</tr>
<tr>
<td>Adding or Removing Team Members to and from a Group</td>
<td>651</td>
</tr>
<tr>
<td>Removing a User from a Team</td>
<td>651</td>
</tr>
<tr>
<td>Viewing a Team's Audit Trail</td>
<td>652</td>
</tr>
<tr>
<td><strong>Release and Deployment Teams</strong></td>
<td>653</td>
</tr>
<tr>
<td>Working with Release and Deployment Teams</td>
<td>653</td>
</tr>
<tr>
<td>Creating a Release and Deployment Team</td>
<td>653</td>
</tr>
<tr>
<td>Adding or Removing Team Members to and from a Group</td>
<td>656</td>
</tr>
</tbody>
</table>
Removing a User from a Team ................................................................. 657
Viewing a Team's Audit Trail ................................................................. 657
Assignments Tab .............................................................................. 658
Creating an Assignment Template ...................................................... 658
Editing an Assignment Template ......................................................... 659
Deleting an Assignment Template ....................................................... 661
Applying Assignment Templates to New Users .................................... 661
Applying Assignment Templates to Existing Users ................................ 662
Knowledge Management .................................................................... 664
Knowledge Base Requests for Approval .............................................. 665
Setting Up the Approval Process ......................................................... 665
  Enabling the Knowledge Base Approval Process ............................. 665
  Building the Knowledge Base Approval Workflow ............................ 666
Creating the KBA Approval Team ......................................................... 674
Approving Knowledge Base Content .................................................. 677
Creating KBA Approval Requests ....................................................... 677
Managing KBA Approval Requests .................................................... 678
Articles ............................................................................................... 681
Creating an Article ............................................................................. 681
Direct Link ......................................................................................... 683
Article Statistics ................................................................................. 683
Related Articles .................................................................................. 683
Attaching Files to Articles ................................................................... 683
Article History and Rollback Option .................................................. 684
Publishing an Article .......................................................................... 684
Editing an Article ............................................................................... 685
Deleting an Article ............................................................................. 685
Reviewing an Article ........................................................................... 685
Viewing Requests Assigned to Articles ............................................. 686
Re-indexing the Knowledge Base ......................................................... 686
Custom Fields ...................................................................................... 687
Critical Business Periods (CBPs) ......................................................... 687
Importing Articles Using a CSV File .................................................... 688
Preparing the CSV File ........................................................................ 688
Performing an Article Import ............................................................... 689
Frequently Asked Questions (FAQs) ..................................................... 691
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating FAQs</td>
<td>691</td>
</tr>
<tr>
<td>Direct Link</td>
<td>692</td>
</tr>
<tr>
<td>FAQ Statistics</td>
<td>692</td>
</tr>
<tr>
<td>Publishing an FAQ</td>
<td>693</td>
</tr>
<tr>
<td>Editing an FAQ</td>
<td>693</td>
</tr>
<tr>
<td>Related FAQs</td>
<td>693</td>
</tr>
<tr>
<td>FAQ History and Rollback Option</td>
<td>693</td>
</tr>
<tr>
<td>Deleting an FAQ</td>
<td>694</td>
</tr>
<tr>
<td><strong>Article Groups</strong></td>
<td>695</td>
</tr>
<tr>
<td>Creating an Article Group</td>
<td>695</td>
</tr>
<tr>
<td>Removing Articles from a Group</td>
<td>698</td>
</tr>
<tr>
<td><strong>Forums</strong></td>
<td>699</td>
</tr>
<tr>
<td>Forum List Features</td>
<td>699</td>
</tr>
<tr>
<td>Creating a Forum Topic</td>
<td>699</td>
</tr>
<tr>
<td>Editing Forum Details</td>
<td>700</td>
</tr>
<tr>
<td>Joining a Forum</td>
<td>701</td>
</tr>
<tr>
<td>Forum Search</td>
<td>703</td>
</tr>
<tr>
<td>Forum Bookmarks</td>
<td>704</td>
</tr>
<tr>
<td><strong>Surveys</strong></td>
<td>705</td>
</tr>
<tr>
<td>Creating a Survey</td>
<td>705</td>
</tr>
<tr>
<td>Publishing a Survey</td>
<td>709</td>
</tr>
<tr>
<td>Duplicating a Survey</td>
<td>709</td>
</tr>
<tr>
<td>Completing a Survey</td>
<td>709</td>
</tr>
<tr>
<td>Viewing the Results of a Survey</td>
<td>710</td>
</tr>
<tr>
<td><strong>Reports</strong></td>
<td>713</td>
</tr>
<tr>
<td>Creating a Report</td>
<td>713</td>
</tr>
<tr>
<td>Trend Reports</td>
<td>714</td>
</tr>
<tr>
<td><strong>KPI Reports</strong></td>
<td>716</td>
</tr>
<tr>
<td>Service Request Reports</td>
<td>718</td>
</tr>
<tr>
<td>Incident Reports</td>
<td>720</td>
</tr>
<tr>
<td>Problem Reports</td>
<td>722</td>
</tr>
<tr>
<td>Change Reports</td>
<td>724</td>
</tr>
<tr>
<td>Service Agreement Reports</td>
<td>726</td>
</tr>
<tr>
<td>Configuration Reports</td>
<td>729</td>
</tr>
</tbody>
</table>
Organization Reports ................................................................. 730
Technician Reports ................................................................. 732
Knowledge Reports ................................................................. 733
Financial Reports ................................................................. 734
Report Builder ........................................................................ 736
  Creating Custom Reports ......................................................... 736
  Example 1: Service Requests by Country ................................. 738
  Example 2: Item Purchases by Item Category ............................ 742
Importing and Exporting Custom Reports .................................... 746
Duplicating Custom Reports ..................................................... 747
Login Reports ........................................................................... 748
System Reports ......................................................................... 749
Email Log ................................................................................... 750
  Searching Email Activity ......................................................... 750
  Generating Requests for Email Delivery Errors ......................... 751
Financial Management ............................................................... 752
Financial Management Applied ................................................ 753
  Enable Financial Management Access .................................... 753
  Enable Functionality .............................................................. 753
  Charging for Service .............................................................. 754
Forecast Service Costs ............................................................... 756
Calculate Actual Service Costs .................................................. 758
Inherited Costs .......................................................................... 759
Finance Reports ......................................................................... 761
Invoices .................................................................................... 763
Creating Invoices ...................................................................... 764
  Creating an Invoice to purchase an Item and Service Contract .. 764
  Creating an Invoice to Purchase a Service Contract ................ 767
Invoice Summary ...................................................................... 771
  Emailing an Invoice .............................................................. 772
  Invoice Status ....................................................................... 772
  Editing an Invoice ............................................................... 773
Invoice Payment & Delivery ...................................................... 774
  Processing an Invoice when Payment is Required .................... 774
Processing an Invoice when Payment is not Required ............................................774

About Billing, Contracts, and Invoices .................................................................775
  Contract Validation Process ..............................................................................775

Working with Contracts and Invoices .................................................................777
  Creating a Per Item Contract for a Request .....................................................777
  Creating a Per Request Contract for a Request .................................................779
  Grouped Requests and Contracts ....................................................................779
  Processing an Invoice ......................................................................................780
  Cancelling an Invoice ........................................................................................780

Recording Time Against Contracts ....................................................................781

Chargeback ...........................................................................................................782

Purchase Orders ..................................................................................................783
  Adding Line Items ...............................................................................................784
  Editing Existing Line Items ...............................................................................785
  Removing a Line Item ........................................................................................786
  Converting a Purchase Order to an Item Number ..........................................786
  Searching Purchase Orders ..............................................................................787
Disclaimer

This documentation, as well as the software described in it, is confidential and contains proprietary information protected by non-disclosure agreements. No part of this documentation may be reproduced in any form or disclosed to any party not bound by a non-disclosure agreement without the express written consent of Ivanti.

Ivanti reserves the right to revise this documentation and to periodically make changes in the content hereof without obligation of such revisions or changes unless required to do so by prior agreement.

Information contained herein is believed to be correct, but is provided solely for guidance in product application and not as a warranty of any kind. Ivanti assumes no responsibility for use of this information, nor for any infringements of patents or other rights of third parties resulting from the use of this information.

Ivanti
698 West 10000 South Suite 500, South Jordan, UT, 84095 USA

©2017 Ivanti. All rights reserved. Computrace and Absolute are registered trademarks of Absolute Software Corporation. All other trademarks are property of their respective owners.

Application version: 8.9
Last updated (day/month/year): 20/09/2016
About LiveTime

LiveTime is a comprehensive IT Service Management (ITSM) solution, compliant with all core aspects of Information Technology Infrastructure Library (ITIL) v2011 best practices. LiveTime combines people, process, and information technology so that IT services can align with the needs of the business.

Built on a foundation of data from all areas of the organization, IT can use certified best practices to apply precise control over the levels of service it delivers, predicting potential points of failure, and making real-time decisions for the most efficient and cost-effective outcome.

LiveTime is built to provide a flexible and customizable environment that easily fits your organization. You can leverage native applications for iOS, Android, and other mobile devices to access the console remotely. You can also use more than 140 widgets to create a flexible and customized environment to efficiently monitor progress and carry out your work and these can be extended through the inbuilt custom report writer and/or with the help of our professional services team.
What's New?

LiveTime 8.9 enhances search capabilities, email functions, report builder outputs and adds customer requests. Highlights include the following:

- AMIE synchronization tasks are now capable of performing delta scans rather than full scans on the synchronization interval
- CMDB data imports from CSV content has many additional fields that can be specified
- Depreciation calculations have been moved into a background task so a stored depreciated value can be reported on
- Added highlights to several key fields in request management to help users identify time sensitive tasks
- My Tasks list now supports custom fields irrespective of request type
- Request and Item lists in the customer portal can now be customized by the administrator
- Implemented rolling surveys so performance can be monitored and compared to past intervals
- Improved survey results display to aid visibility of performance

For a complete list of new features, fixes, and enhancements in LiveTime 8.9, refer to the Release Notes.
Using the Online Help

Online help is available throughout the application if you need assistance with completing a task. The help is context sensitive, so when you open it, you see information that is relevant to the screen you are currently working in.

To access the online help, click Help at the top right corner of the screen.

Help for the screen you are working in opens in your browser.
Basic Procedures

Within all areas of LiveTime, there are common conventions for working with elements. So whether you are handling requests, customers, items, or item types, the procedure for creating, editing, or deleting these elements is the same.

**NOTE** When entering details relating to any element throughout the system, required information is marked with a ![Required Information](image_url).

Creating an Element

To create an element:

1. Navigate to the appropriate section.
   - For example, if you want to create a customer, navigate to **User > Customers**.
2. Click **New** in the upper left corner of the list of customers.
   - A new Customer Information window opens.
3. Fill in the appropriate details.
4. Click **Save**.
   - The new customer now exists in the system and appears in the list of customers.

Editing an Element

To edit an element:

1. Navigate to the appropriate section.
   - For example, if you want to edit a customer, navigate to **User > Customer**.
2. In the list of elements, click the link for the entry that you want to edit.
   - For example, to edit a customer, click his or her **Customer Name**. The Customer Information screen opens.
3. Click **Edit** in the upper left of the window.
4. Update the necessary information.
5. Click **Save**.

**Deleting an Element**

**NOTE** Not all user roles have the privileges to delete elements. For more information, see [User Roles & Privileges](#).

⇒ To delete an entry:

1. Navigate to the appropriate section.
   - For example, if you want to delete a customer, navigate to **User > Customer**.
2. In the list of elements, click the link for the entry that you want to delete.
   - For example, to delete a customer, click his or her **Customer Name**. The Customer Information screen opens.
3. Click **Edit** in the upper left of the window.

4. Click **Delete** at the bottom of the section.

### Exporting Lists to PDF and Excel

You can export most lists within the system to PDF and Excel. This functionality is available wherever the PDF and Excel buttons are visible.

**NOTE** To customize the view of an Excel export, create a list view with your preferred columns, use the list view you created, and click the Excel button. See [List Views](#) for more information on customizing a list.

### Printing from LiveTime

To print information from LiveTime, use your browser's print functionality. In Internet Explorer, you can print the screen you are currently working in by clicking **File > Print**.

Be sure to enable the print background setting in your browser for better formatted and more user-friendly hard copies of screens. In Internet Explorer, this setting is found here: **Tools > Internet Options > Advanced > Printing > Print background colors and images.**

### Navigating within the Application

Use the links and buttons within the application screens, and avoid using your browser's forward and back buttons. Following this guideline ensures the application maintains control of your session and
refreshes data appropriately.

"Apply" and "Save" Buttons

In many screens where you edit elements, both the Apply button and Save button are available. Both buttons save any changes you make within the screen you are working in, but the application's behavior is slightly different:

- When you click the Apply button, your changes are saved and you remain in edit mode. This button is useful if you want to save changes intermittently while continuing to work on an element.
- When you click the Save button, your changes are saved and you are taken out of edit mode. This button is useful if you have finished working with an element and want to move to another part of the application.
Configuration Steps

Use these basic configuration steps as a guide to assist you with customizing LiveTime for your environment. This process requires you to switch between Administrator and Supervisor roles, so your account must be set up with these two roles while you are configuring LiveTime. You can customize roles for your account within the User tab of the Administrator Portal.

At a high level, the configuration process includes the following tasks:

- Enabling the system to work with email
- Setting the privileges for how customers and technicians can interact with the system, and how requests and the system will behave
- Customizing the look and feel of the system, although this can be done at a later stage, if preferred
- Creating customers and users in the system
- Configuring the day-to-day elements within the application, which are part of creating and managing requests, including:
  - Setting the timeframes for managing requests
  - Defining trigger points for escalations by configuring SLAs
  - Detailing the steps a request will move through by customizing workflows, which includes setting the stages of the workflow where timers will trigger automatic warnings and escalations, and defining the team(s) of technicians who will be associated with the customized workflows and SLAs
- Customizing the Configuration Management Database (CMDB)
  - This step is often considered the most complex part of the configuration process, as this is where the service environment, including physical and service items, is mapped into the system with associated relationships. When designing the CMDB, you first create the templates for all the different item categories, then refine them as Item Type templates. These templates define the information recorded and issue classification when customers log requests.
- Importing items using AMIE or CSV files
  - This step includes associating items with customers or organizational units, who can log requests against the assigned items.

Setting Up Billing

If your organization is using billing to manage contracts, it is recommended that you enable this feature before configuring other settings to prevent system disruptions.

➤ To enable billing:

1. Log in as the administrator.
2. In the Administrator Portal, go to Setup > Billing.
3. Set the Enable Contracts option to Yes.
4. Complete the required information (see Billing for more information).
5. Click Save.

Configuring LiveTime for Your Environment

In the Administrator Portal:
1. Customize default access for the Supervisor role (See: User)
   - Include incident management, service level management, and if applicable, request fulfillment, problem management, and change management. Adjust the user timezone, if applicable.

2. Configure email setup and email messages (See: Setup > Email)
   - This step allows the system to manage requests via email. After completing the information in the Server and Setup tabs, you can customize the content for automated system emails. While you do not have to complete the content customization at this point, you should at a minimum update the signature included in the automated emails (located on the last page of the Templates tab) to reflect your service organization name.

3. Enable system privileges (See: Setup > Privileges)
   - You should review each option in the User, Customer, Request, and System tabs located under Setup > Privileges. If you are unsure about what an option refers to, click Help in the upper right of the screen for an explanation of each option. Note that you can always adjust these options in the future. Be sure to set the appropriate time zone within the Customers tab before importing customers and users through an authentication server to ensure this setting is correct on all newly created accounts. It is recommended that all users set their own time zone (in the Home > My Account tab) during their initial login.

4. Customize banners and welcome page message (See: Setup > Customize)
   - You can complete this step now if the images are available, or you can return to this step at a later stage.

5. Create customers and users, which include Supervisor, Technician, and Partner accounts
   - If you are using an authentication server to create customer and user accounts, go to Setup > Authentication. (See: Setup > Authentication, Active Directory Integration, or LDAP Integration)
   - If you are creating accounts directly in the system using internal authentication, go to the User tab. (See: Customers and Users)
   - You can also associate organizational unit information with customers or users in the Supervisor view within the User > Organizational Units tab. If your import includes the name of an organizational unit that matches what is recorded in the system, the details from the information recorded internally are applied to the customer or user.
   - When using Active Directory for user authentication, the server-side user group definitions and subgroups must be of the ‘Universal Distribution’ type. You cannot add the ‘Domain User’ group or any other security group to a user group. For more information about working with directory servers, see Active Directory Integration.

Move to the User Portal by clicking [User] at the right of the menu bar.

6. Set up service level agreements (SLAs) (See: Service Level Management)
   - If you do not have SLA details at this time, you can use the system’s default SLA.

7. If applicable, create operational level agreements (OLAs) and underpinning contracts (UCs) (See: OLAs or UCs)
   - If OLAs or UCs are in place at your service organization, you can map them into the system now. Alternatively, you can add them later if needed.
8. **Customize or create workflows** (See: [Incident & Problem Workflows](#) and [Service Request & Change Workflows](#))
   - The system includes default workflows across all processes. You may find the default workflows are sufficient, or you may want to customize them to suit your service organization requirements. You can also create completely new workflows if needed.

9. **Create teams** (See: [Teams](#))
   - By default, the system includes a "Process" team and "Unknown" team. You should edit the existing Process team, including defining the way it works, assigning the relevant technicians, associating the workflows that the team will support, and setting the technicians to work in the appropriate escalation layer(s). You should create teams for all processes that the system will manage, such as incident management, problem management, change management, and request fulfillment, although you may find it easier to finish one process first and return to finish the other processes at a later time.

   *Move to the Administrator Portal by clicking [Setup] at the right of the menu bar.*

10. **Assign default teams and SLAs for requests** (See: [Setup > Privileges > Requests](#))
    - These settings are applied to all newly created items and item types that result from an AMIE import.

   *Move to the User Portal by clicking [User] at the right of the menu bar.*

11. **Configure the CMDB, by first customizing categories**
    - The system includes a number of default categories under [Configuration > Categories](#), which should be sufficient for most organizations. You can customize categories in several ways:
        - Within each category, you can customize the field labels that correspond to the item attributes recorded in the system. (See: [Configuration Categories](#))
        - You can also define the stages that a category can move through in its lifecycle within the Lifecycle tab. (See: [Category Life Cycle](#))
        - Finally, you can customize the types of issues that can be reported against a category in the Classifications tab. (See: [Category Classifications](#))

12. **Create service type templates and service items**
    - If your service organization wants to fast track the capability to manage requests in the system, you should create service items in the [Service Catalog](#) to allow customers and technicians to log and manage requests within LiveTime:
        - Create a type using the service category for each service being offered.
        - Create the service item with the type template you just created. For the service to be available in the Service Catalog, be sure its status is set to an active, non pre-production state. If you want customers to access the service on the Customer Portal, you should also set its Service Item Lifecycle State to Customer Visible.

13. **Create item types** (See: [Item Types](#))
    - If you are not automatically creating types as part of an AMIE or CSV import, you can perform this task in the [Configuration > Types](#) tab. Here, you can associate the category template with the type template, set the default teams and SLA, and refine the classifications for issues reported against items.
        - If you are importing using a CSV file or AMIE, you can skip this step.

   *Move to the Administrator Portal by clicking [Setup] at the right of the menu bar.*
14. **Within the Setup tab, complete the item import** (See: AMIE Import or CSV Import)
   - After you successfully complete an item import, a supervisor may have to refine the type templates that the import created if the default settings do not apply. This task does not need to be completed immediately, and can be done on an ad hoc basis (whenever a type template is opened in edit mode, the system will prompt the user to set any required information before saving).

*Move to the User Portal by clicking [User] at the right of the menu bar.*

15. **Within the Configuration tab, create items** (See: Items)
   - If you are creating items directly within the system, go to Configuration > Items. When you create a new item, you associate it with an item type template, which applies all the default information set within the Categories and Types tabs. You then assign ownership of the item, which could include everyone (a global item), one or more specific customers, or organizational units. You record the specific attributes of an item in the Details tab, and you can create relationships with other items in the system within the Relationships tab, either now or at some point in the future.
   - You can also map items to services, if required. (See: Service Catalog)

### Implementing the Processes

For information on implementing processes, refer to the following topics:
- Request Fulfillment
- Incident Management
- Problem Management
- Change Management
- Release & Deployment Management

### Deleting Records

Before you begin to populate the database and use the system, it is important to note that records for customers, technicians, items, item types, and knowledge base categories or articles are only disabled within the application when the **Delete** option is selected, not deleted from the database. This behavior preserves the integrity of your data while maintaining audit trails if they are ever required.

Do not manually delete records from the database as this action may invalidate existing relationships in the application and cause it to crash.
Changing Roles

If you have more than one role in the system, you are shown your default portal after logging in to LiveTime. However, you can easily switch between portals using the links next to your login name at the top right of the screen.

The roles of Supervisor, Team Leader, Technician, Finance, Partner, and Manager are consolidated within one User Portal. Therefore, if you have finance, manager, supervisor, and technician access, you can view all functionality related to these roles within the User Portal. If you are also an administrator and customer, next to your login name, you will see the [Setup] and [Customer] links that will bring you to the Administrator Portal and Customer Portal.

If you are an administrator, you access the administration and setup functionality within the Administrator Portal. If you are also a user and customer, next to your login name, you will see the [User] and [Customer] links.

Users or administrators who are also customers can access the Customer Portal through the [Customer] link at the top right of the screen. While logged in as a customer, the links to return to the User Portal and Administrator Portal are available within the Customer Portal sidebar menu.
# System Buttons and Icons

<table>
<thead>
<tr>
<th>Button/Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="new.png" alt="New" /></td>
<td>Creates a new element (for example, item or customer).</td>
</tr>
<tr>
<td><img src="search.png" alt="Search" /></td>
<td>Search option available in list views across the system.</td>
</tr>
<tr>
<td><img src="search.png" alt="Search" /></td>
<td>Search button within activities across the system.</td>
</tr>
<tr>
<td><img src="add.png" alt="Add" /></td>
<td>Add button allows you to add elements such as customers and items.</td>
</tr>
<tr>
<td><img src="print.png" alt="Print" /></td>
<td>Prints the current screen.</td>
</tr>
<tr>
<td><img src="close.png" alt="Close" /></td>
<td>Closes the pop-up window.</td>
</tr>
<tr>
<td><img src="pdf.png" alt="PDF" /></td>
<td>Creates a PDF document from screen information.</td>
</tr>
<tr>
<td><img src="excel.png" alt="Excel" /></td>
<td>Creates an Excel document from screen information.</td>
</tr>
<tr>
<td><img src="rss.png" alt="RSS" /></td>
<td>Allows you to subscribe to RSS feeds for information updates.</td>
</tr>
<tr>
<td><img src="alert.png" alt="Alert" /></td>
<td>Displays a received alert. Click to open the alert information screen.</td>
</tr>
<tr>
<td><img src="dismiss.png" alt="Dismiss" /></td>
<td>Removes an alert.</td>
</tr>
<tr>
<td><img src="edit.png" alt="Edit" /></td>
<td>Creates a personalized screen list view for requests, items, customers, and knowledge tabs.</td>
</tr>
<tr>
<td><img src="edit.png" alt="Edit" /></td>
<td>Opens an object in edit mode.</td>
</tr>
<tr>
<td><img src="delete.png" alt="Delete" /></td>
<td>Deletes an object when the screen is in edit mode.</td>
</tr>
<tr>
<td><img src="re-index.png" alt="Re-Index" /></td>
<td>Rebuilds full text indexes across the application for efficient searching.</td>
</tr>
<tr>
<td><img src="move.png" alt="Move" /></td>
<td>Moves an object between list boxes.</td>
</tr>
<tr>
<td><img src="save.png" alt="Save" /></td>
<td>Saves changes and exits the edit mode screen.</td>
</tr>
<tr>
<td><img src="cancel.png" alt="Cancel" /></td>
<td>Cancels without saving changes and exits the current screen.</td>
</tr>
<tr>
<td><img src="done.png" alt="Done" /></td>
<td>Exits the current screen and returns to the list view.</td>
</tr>
<tr>
<td><img src="add.png" alt="Add" /></td>
<td>Adds elements to a list; for example, user skill sets, team memberships, email aliases, SLA workflows.</td>
</tr>
<tr>
<td><img src="remove.png" alt="Remove" /></td>
<td>Removes elements from a list; for example, user skill sets, team memberships, email aliases, SLA workflows.</td>
</tr>
<tr>
<td><img src="spell.png" alt="Spell" /></td>
<td>Applies the spell checker after you select the relevant language from the list.</td>
</tr>
<tr>
<td><img src="chat.png" alt="Chat" /></td>
<td>Indicates a customer’s request to chat.</td>
</tr>
<tr>
<td>Button/Icon</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Request Buttons</strong></td>
<td></td>
</tr>
<tr>
<td>📌</td>
<td>Indicates an incident.</td>
</tr>
<tr>
<td>⚠️</td>
<td>Indicates a problem.</td>
</tr>
<tr>
<td>🔍</td>
<td>Indicates a change request.</td>
</tr>
<tr>
<td>📈</td>
<td>Indicates a service request.</td>
</tr>
<tr>
<td>📖</td>
<td>Indicates a deployment task.</td>
</tr>
<tr>
<td>📆</td>
<td>Displays the calendar for easy reference.</td>
</tr>
<tr>
<td>🪤</td>
<td>Manually escalates or de-escalates a request.</td>
</tr>
<tr>
<td>📢</td>
<td>Scroll over to display pop-up information regarding the item or status notes.</td>
</tr>
<tr>
<td>✍️</td>
<td>Adds new information when a screen is in edit mode (for example, a new incident note).</td>
</tr>
<tr>
<td>✍️</td>
<td>Saves an entry when a screen is in edit mode.</td>
</tr>
<tr>
<td>🔐</td>
<td>Allows you to save a note as a draft, which you can continue working on at a later date.</td>
</tr>
<tr>
<td>✉️</td>
<td>Sends a handshake email and moves a request to On Hold Pending status.</td>
</tr>
<tr>
<td>🎯</td>
<td>Moves a new note to the <strong>Solution</strong> tab and converts a request's status to Pending Approval or Closed Resolved. For requests with an assigned solution, a <strong>Show Solution</strong> button shows the solution to you.</td>
</tr>
<tr>
<td>🎯</td>
<td>Allows you to reply to a note within the notes editor screen.</td>
</tr>
<tr>
<td>📧</td>
<td>Emails saved notes and login credentials to a customer or user.</td>
</tr>
<tr>
<td>🔐</td>
<td>Shows the solution article screen when clicked within the <strong>Summary</strong> tab of a request that has an assigned solution.</td>
</tr>
<tr>
<td>🎯</td>
<td>In the <strong>Analysis</strong> tab, assigns a solution article to a request.</td>
</tr>
<tr>
<td>🔐</td>
<td>In the <strong>Analysis</strong> tab, converts a solution associated with a request to a knowledge base solution article.</td>
</tr>
<tr>
<td>🎯</td>
<td>In the <strong>Analysis</strong> tab, removes the association of a request with an applied solution.</td>
</tr>
<tr>
<td>📝</td>
<td>Indicates a note is private and not visible within the Customer Portal. Toggle to make public.</td>
</tr>
<tr>
<td>📝</td>
<td>Indicates a note is public and visible within the Customer Portal. Toggle to make private.</td>
</tr>
<tr>
<td>🔍</td>
<td>Creates a copy of the request and links the copy to the original request. You can then amend the customer or item details, if required.</td>
</tr>
<tr>
<td>Button/Icon</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Print</td>
<td>Opens the request details and history in a print screen.</td>
</tr>
<tr>
<td>Alerts</td>
<td>Allows you to create an alert for the request, which is then visible within the <strong>Analysis</strong> tab.</td>
</tr>
<tr>
<td>Link</td>
<td>Groups requests.</td>
</tr>
<tr>
<td>Unlink</td>
<td>Removes a request from a group.</td>
</tr>
<tr>
<td></td>
<td>Moves the request to the Closed Accept status and publishes the new knowledge base content.</td>
</tr>
<tr>
<td>Revise</td>
<td>Moves the request to the KBA - Rework status and moves the related knowledge base content to an In Development status.</td>
</tr>
<tr>
<td></td>
<td>Moves the request to the Closed Rejected status and moves the related knowledge base content to an In Development status to allow the author to delete.</td>
</tr>
<tr>
<td><strong>Item Buttons</strong></td>
<td></td>
</tr>
<tr>
<td>Duplicate</td>
<td>Copies selected item details when creating a new item.</td>
</tr>
<tr>
<td>Bulk</td>
<td>Allows you to update the ownership status for multiple items in one transaction.</td>
</tr>
<tr>
<td>Add</td>
<td>Adds a manufacturer or vendor.</td>
</tr>
<tr>
<td>Merge</td>
<td>Stores information from multiple snapshots of an item as a single item record in the CMDB.</td>
</tr>
<tr>
<td></td>
<td>Cancels icon upload for use in a relationship map.</td>
</tr>
<tr>
<td></td>
<td>Uploads an icon for use in a relationship map.</td>
</tr>
<tr>
<td>Modifies</td>
<td>Modifies a manufacturer or vendor.</td>
</tr>
<tr>
<td></td>
<td>Removes an owner from an item.</td>
</tr>
<tr>
<td>Rollback</td>
<td>Reverts an item to a previous state.</td>
</tr>
<tr>
<td><strong>Group Buttons</strong></td>
<td></td>
</tr>
<tr>
<td>Add</td>
<td>Adds the selected request to the group.</td>
</tr>
<tr>
<td>Remove</td>
<td>Removes the selected request from the group.</td>
</tr>
<tr>
<td>Project</td>
<td>Outputs the change groups list view in a projects document format.</td>
</tr>
<tr>
<td><strong>Forum Buttons</strong></td>
<td></td>
</tr>
<tr>
<td>Forum</td>
<td>Returns to the forums list.</td>
</tr>
<tr>
<td>Button/Icon</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="edit_icon.png" alt="Edit" /></td>
<td>Edits a forum's details.</td>
</tr>
<tr>
<td><img src="topics_icon.png" alt="Topics" /></td>
<td>Returns you to the topics list.</td>
</tr>
<tr>
<td><img src="hide_icon.png" alt="Hide" /></td>
<td>Hides posts from the user or customer.</td>
</tr>
<tr>
<td><img src="delete_icon.png" alt="Delete" /></td>
<td>Deletes a topic post.</td>
</tr>
<tr>
<td><img src="move_icon.png" alt="Move" /></td>
<td>Moves a topic post.</td>
</tr>
<tr>
<td><img src="show_icon.png" alt="Show" /></td>
<td>Shows a topic post that has been hidden.</td>
</tr>
<tr>
<td><img src="bookmarks_icon.png" alt="Bookmarks" /></td>
<td>Marks the current topic for quick access as a bookmark.</td>
</tr>
<tr>
<td><img src="new_icon.png" alt="New" /></td>
<td>Replies to a forum topic.</td>
</tr>
</tbody>
</table>

### Reports Buttons

| ![Create](create_icon.png) | Generates a report. |

### Login/Logout Buttons

| ![Login](login_icon.png) | Submits login details to access the application. |
| ![Logout](logout_icon.png) | Logs out of the application. |

### Setup Buttons

| ![Import](import_icon.png) | Imports CSV file of items, customers, or KBAs. |
| ![Test](test_icon.png) | Tests email and authentication server setup. |
| ![Enable](enable_icon.png) | Re-enables a deleted customer, user, or item. |
| ![Sync](sync_icon.png) | Synchronizes the system with the LDAP/AD server. |
| ![Advanced](advanced_icon.png) | Resets password. |
| ![Create](create_icon.png) | Opens extended database options (for example, upgrade, create, and drop options). |
| ![Upgrade](upgrade_icon.png) | Generates a script to create a new database. |
| ![Test](test_icon.png) | Migrates a database. |
| ![Drop](drop_icon.png) | Tests the connection to the database, based on the details entered. |
| ![Drop](drop_icon.png) | Generates a script to delete a database. |

### Customer Portal Buttons

<p>| <img src="search_icon.png" alt="Search" /> | Removes content in search fields. |</p>
<table>
<thead>
<tr>
<th>Button/Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="search.png" alt="Search Icon" /></td>
<td>Executes search based on content in search fields.</td>
</tr>
<tr>
<td><img src="resolved.png" alt="Resolved Icon" /></td>
<td>Closes the request in the Customer Portal.</td>
</tr>
<tr>
<td><img src="create.png" alt="Create Icon" /></td>
<td>Creates a new item through the Customer Portal.</td>
</tr>
<tr>
<td><img src="rate.png" alt="Rate Icon" /></td>
<td>Evaluates the usefulness of an article.</td>
</tr>
<tr>
<td><img src="save.png" alt="Save Icon" /></td>
<td>Saves a request note.</td>
</tr>
<tr>
<td><img src="cancel.png" alt="Cancel Icon" /></td>
<td>Cancels a request note.</td>
</tr>
<tr>
<td><img src="collapse.png" alt="Collapse Icon" /></td>
<td>Collapses the request view.</td>
</tr>
<tr>
<td><img src="display_all.png" alt="Display All Notes Icon" /></td>
<td>Displays the contents of all notes.</td>
</tr>
<tr>
<td><img src="close_read_only.png" alt="Close Notes Read-Only View Icon" /></td>
<td>Closes the expanded notes read-only view.</td>
</tr>
<tr>
<td><img src="add_new.png" alt="Add New Note or Upload Attachment Icon" /></td>
<td>Adds a new note or uploads an attachment.</td>
</tr>
</tbody>
</table>
List Filters

You can search data within the system when you see the **Search** button at the top of the screen, next to the **New** button. If you conduct the same search on a regular basis, you can save it as a list filter for easy reference at a later date.

The application includes at least one system-defined list filter for all screens.

To change a list filter view, select the relevant option from the **Filter** list. The system remembers your selection, so if you move to another screen or log out, it shows your previously selected filter view when you return to that screen.

To create a list filter:

1. Click the **Search** button on the relevant screen.
2. Define the search parameters.
3. Click **Search**.
   - The search results are shown.
4. From the **Filter** list that is visible in the menu bar, select **Save View as Filter**.
5. Enter the filter name.
6. If you want other users to access the filtered view, select the **Shared** option.
7. Select the roles or team that you want to share the saved search with.
8. Click **Save**.
   - Your list filter is saved within the **Filter** list.

You can edit and delete list views by selecting the **Edit Filter List** option from the **Filter** list. See **List Views** for more information.
List Views

Application list views are pre-sorted by ID number, and default to show ten entries per batch. You can re-sort a list by clicking on a column header, and you can change the number of elements displayed per batch using the Display pop-up option.

List views allow you to customize lists present within screens of the application. When you create a list view, the screen editor shows only the relevant columns for the module you are customizing. For example, when creating an item list view, the available columns include item information only.

The system includes at least one default list view for each screen within the application. While you cannot edit these default views, you can create your own.

To access details regarding the list view field options throughout the application, refer to the following:
- Home, Operations and Change tab
- Configuration tab
- Users tab
- Knowledge tab

Creating a List View

The following task creates a list view for the Items screen as an example.

1. Go to Configuration > Items.
   - The Items screen opens.

2. In the Items screen, click on the far right of the screen.

3. Click New.
4. Enter the view’s **Name** and specify if the view should be shared by other users or between team members.
   - If a view is shared, other users can apply the list view to their screen, but they cannot edit it.

5. Select the columns you want to include in the view.
   - Request screens require at least eight columns. All other screens require at least six columns.

6. Click **Save**.

---

**NOTE** To enhance the visual cue when new requests or notes are added in the system, you can create a list view and select **New Tasks** and **New Notes** as the default request screen.

**Selecting a List View as the Default View**

To use the same list view each time a screen opens, you can select a list view to be the default view.

➢ To select a list view as the default view:
1. Select ☰ on the far right of the screen.

2. Click the ▼ button in the Default column next to the list view you want to use as the default.
   - The icon changes to ◇, indicating that the list view you selected has become the default.

3. Select Done to view this list.
   - From this point, the list view you selected is the default for the selected screen.

### Displaying a Different List View

➤ To use a different list view:

1. Select ☰ on the far right of the screen.
2. Select the link in the Use View column.
   - The list with your selected view displays.

### Editing a List View Column

➤ To edit a list view and change the columns:

1. Select ☰ on the far right of the screen.
2. Select the link in the View Name column.
3. Make the required changes in the Views Editor.
4. Click Save.

### Duplicating a List View

To fast-track the creation of similar list views, you can duplicate them.

➤ To duplicate a list view:

1. Select ☰ on the far right of the screen.
2. Select the checkbox of the list view you want to duplicate.
3. Click Duplicate.
   - The Views Editor opens with the columns of the original list view.
4. Enter the list view name.
5. Modify the columns as required.
6. Click Save.
Working on Requests

When a customer has a concern or query and creates a request, both the customer and an item (whether it be an actual object or a service) are associated with the request. The system classifies the request based on a list derived from the category and type of the item assigned to the request. Then, based on the system configuration, the system assigns the request to a technician on a team that is associated with the request's SLA and workflow.
Request assignment logic
After the system assigns a team to the request, it goes through the following steps:

1. The system checks if the team has escalation layers and validates the capability of technicians in layer one.

2. To make an assignment within the layer, the system checks if technicians are assigned areas of specialty (skills or classifications). If so, the system matches the classification of the request with the classifications supported by the technician.

3. If multiple technicians are assigned the relevant classification, or if the required classifications are not assigned to any technicians within the team, the system verifies if team members have been assigned to support specific organizational units. If so, it matches the organizational unit of the Customer to the appropriate technician.

4. If the **Team Live Priority** feature has been enabled, the system checks for team technicians logged into the application. If multiple matches exist between the technicians' skills and the request's classification, or between the organizational unit of the customer and related team, the system checks for technicians logged into the application. However, if no match is made between skills and organizational unit, the system still checks for a logged in technician if the **Live Priority Team** option is active.

5. If there are multiple valid technicians based on skill, organizational unit and/or logged in status, the system allocates the request to a technician with the lightest request load.

While working on a newly created or existing request, you can perform the following tasks within the **Summary** tab:

- Review the request and associated item details
- **Add a note**
- Move the request from open to closed, and any status in between
- Escalate the request
- **View request activity**
- **Manage requests as a group**

To access a complete summary of notes in one screen along with the associated request details, click [Print].
About User Roles

There are eight access levels that determine the functionality and privileges available within LiveTime. These access levels include the Administrator and Customer roles, plus six user roles:

- Supervisor
- Technician
- Partner
- Manager
- Finance
- Team Leader

A user can have more than one role but only one of the following licensed roles:

- Supervisor
- Partner
- Technician
- Team Leader

If an individual has multiple roles within the system, you can assign a default role to allow for quicker access to the most commonly used functionality.

Default Portal

For individuals who have more than one role in the system, you can define a default portal for them. When they log in to the system, their default portal is shown and they can move to other portals using the links provided next to their login name at the top right of the screen. For example, if a user is also an administrator and customer, next to his or her login name, the [Setup] and [Customer] links are available for quick access to these portals.

Default portal options include the following:

- [Customer]
- [Setup], for administrators
- [User], for those assigned a Supervisor, Technician, Partner, Finance, Team Leader, and Manager role

Users or administrators who are also customers can access the Customer Portal through the [Customer] link located at the top right of their screen. While logged in as a customer, you can access the User Portal and Admin Portal links within the Customer Portal sidebar menu.
To move to another portal:

1. Log in using the credentials for your default user role.
2. Click the [Setup], [User], or [Customer] link, as required.
   - The system switches to the selected portal.
User Processes

LiveTime includes the following processes to help manage the different types of requests an organization can encounter:

- Request fulfillment
- Incident management
- Problem management
- Change management
- Release and deployment management
- Service level management
- Configuration management (which incorporates service catalog management and service portfolio management)
- Knowledge management

**NOTE** Request fulfillment, problem management, change management, and release and deployment management apply based on your LiveTime installation license.

When you create user accounts, you also allocate processes to the user, which gives the user access to requests and information specific to each assigned process.

Providing a user access to incident management, problem management, change management, and request fulfillment means the user can be assigned as a member of support teams within those processes.

Users who have service level management enabled have access to the Service tab they log in to the application. This tab allows users to create and edit SLAs, OLAs, and underpinning contracts.

Users who have configuration management and knowledge management enabled have options to define control at a more granular level in the User Information screen, and these users can be assigned permission to create, edit, delete, and publish elements within these processes.

The following user roles have limitations on the processes they can be assigned:

- The Finance role can only be assigned configuration management and service level management
- The Manager role can be assigned all processes, but with 'Read Only' access.
## User Roles & Privileges

<table>
<thead>
<tr>
<th>Setup</th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Email setup and email customization</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create custom fields</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set user, customer &amp; system privileges</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>UI customization</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dynamic database switching</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Schedule LDAP / ADS integration</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Item import via AMIE or CSV file</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Customer import</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scheduled reports</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Incident Analyzer for problem management</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enable billing module</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Customize workflows</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Customize system messages and keywords</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chat</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Context sensitive help</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create users</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## LiveTime User Portal – Online Help

### User Roles & Privileges

<table>
<thead>
<tr>
<th>Action</th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign user roles &amp; processes</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create teams, escalation layers &amp; work groups</td>
<td></td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create customers</td>
<td>✓</td>
<td>✓</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
</tr>
<tr>
<td>Enable customer access</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>View/edit customer</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Search customers</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Re-enable deleted users &amp; customers</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create organizational units</td>
<td>✓</td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Assign contracts to organizational units</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

### Incident Management

<table>
<thead>
<tr>
<th>Action</th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create / edit incidents</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Delete incidents</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View / edit other technicians' incidents</td>
<td>✓</td>
<td>✓</td>
<td>✓1</td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Re-assign incidents</td>
<td>✓</td>
<td>✓</td>
<td>✓1</td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Escalate incidents</td>
<td>✓</td>
<td>✓</td>
<td>✓1</td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View all incidents</td>
<td>✓</td>
<td>✓</td>
<td>✓1</td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Handshaking</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Incident</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## User Roles & Privileges

<table>
<thead>
<tr>
<th>groups</th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Impact analysis</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View proposed solutions</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Incident analysis</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Subscribe to RSS feeds</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Request Fulfillment

#### Create / edit service requests
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Delete service requests
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### View/edit other technicians' service requests
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓(^2)</td>
<td>✓(^1,2)</td>
<td>✓(^1)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### View all & re-assign service request
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓(^2)</td>
<td>✓(^1,2)</td>
<td>✓(^1)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Approve service request
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Escalate service request status
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Handshaking
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### View proposed solutions
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Service request groups
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Impact analysis
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

#### Update workflow status
<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## User Roles & Privileges

<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create / edit problems</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete problems</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View / edit other technicians’ problems</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Re-assign problems</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Escalate problems</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View all problems</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create known errors</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Impact analysis</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>View proposed solutions &amp; workarounds</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Problem analysis</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Create workarounds</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>

### Change Management

<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create / edit change requests</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Delete change requests</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View / edit other technicians’ change requests</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View all &amp; re-assign change request</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Escalate</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>Administrator</td>
<td>Supervisor</td>
<td>Team Leader</td>
<td>Technician</td>
<td>Partner</td>
<td>Finance</td>
<td>Manager</td>
<td>Customer</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------------</td>
<td>------------</td>
<td>-------------</td>
<td>------------</td>
<td>---------</td>
<td>---------</td>
<td>---------</td>
<td>----------</td>
</tr>
<tr>
<td>change request / modify change request status</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Approve change request</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Change groups</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Impact analysis</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Create back out procedure</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Update workflow status</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

**Release & Deployment Management**

<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create / delete tasks</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit tasks</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>View / edit other technicians’ tasks</td>
<td>✓</td>
<td>✓ 2</td>
<td>✓ 1, 2</td>
<td>✓ 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View all &amp; re-assign tasks</td>
<td>✓</td>
<td>✓ 2</td>
<td>✓ 1, 2</td>
<td>✓ 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Define a release</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Define a deployment package</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Control release lifecycle</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create and modify workflow</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Service Asset & Configuration Management, Service Portfolio Management, Service Catalog Management**

<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create / edit / delete items</td>
<td>✓</td>
<td>✓ 1</td>
<td>✓ 1</td>
<td>✓ 1</td>
<td>✓ 1</td>
<td>✓ 1</td>
<td>✓ 1</td>
<td></td>
</tr>
<tr>
<td>View / edit</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Administrator</td>
<td>Supervisor</td>
<td>Team Leader</td>
<td>Technician</td>
<td>Partner</td>
<td>Finance</td>
<td>Manager</td>
<td>Customer</td>
</tr>
<tr>
<td>------------------------</td>
<td>---------------</td>
<td>------------</td>
<td>-------------</td>
<td>------------</td>
<td>---------</td>
<td>---------</td>
<td>---------</td>
<td>----------</td>
</tr>
<tr>
<td><strong>items</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Search items</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Re-enable deleted items</td>
<td></td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create item categories &amp; category classifications</td>
<td></td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create item types &amp; type classifications</td>
<td></td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Create outages</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>View outages</td>
<td></td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Assign contracts</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
</tbody>
</table>

**Service Level Management**

<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define SLAs</td>
<td></td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Define underpinning contracts</td>
<td></td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Define OLAs</td>
<td></td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Create vendors</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Create SLA breach codes</td>
<td></td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>View SLA breaches</td>
<td></td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
</tbody>
</table>

**Financial Management**

<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create purchase orders</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>Process purchase orders</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>Create and assign contracts</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✔</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>Process contracts</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✔</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>Create and process</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✔</td>
<td></td>
<td></td>
<td>✔</td>
</tr>
</tbody>
</table>
## User Roles & Privileges

<table>
<thead>
<tr>
<th></th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>invoices</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create, manage &amp; view item costs</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Forecast service item costs</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Knowledge Management</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create articles / FAQs</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
</tr>
<tr>
<td>Publish articles</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create article groups</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Search articles</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Administer forums</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create / modify / reply to topic threads</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td>✓1</td>
</tr>
<tr>
<td>Create surveys</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td>✓1</td>
<td></td>
<td>✓1</td>
</tr>
<tr>
<td>Complete surveys</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Reports</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>KPI reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Service request reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Incident reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Problem reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Change request reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Configuration reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Service</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>User Role</td>
<td>Administrator</td>
<td>Supervisor</td>
<td>Team Leader</td>
<td>Technician</td>
<td>Partner</td>
<td>Finance</td>
<td>Manager</td>
<td>Customer</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>---------------</td>
<td>------------</td>
<td>-------------</td>
<td>------------</td>
<td>---------</td>
<td>---------</td>
<td>---------</td>
<td>----------</td>
</tr>
<tr>
<td>agreement reports</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Contract reports</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Organization reports</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Technician reports</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Knowledge reports</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Finance reports</td>
<td>✓</td>
<td></td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Login reports</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>System reports</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Build reports</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Custom reports</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>

**Home**

<table>
<thead>
<tr>
<th>User Role</th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create alerts</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View alerts</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Enable quick calls</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create quick call templates</td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set user preferences</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Disable receiving personal email</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Dashboard across processes</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Customer Portal**

<table>
<thead>
<tr>
<th>User Role</th>
<th>Administrator</th>
<th>Supervisor</th>
<th>Team Leader</th>
<th>Technician</th>
<th>Partner</th>
<th>Finance</th>
<th>Manager</th>
<th>Customer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create / view / edit requests</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Edit &amp; close existing requests</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓1</td>
</tr>
<tr>
<td>View</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>User Role</td>
<td>Administrator</td>
<td>Supervisor</td>
<td>Team Leader</td>
<td>Technician</td>
<td>Partner</td>
<td>Finance</td>
<td>Manager</td>
<td>Customer</td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------------</td>
<td>------------</td>
<td>-------------</td>
<td>------------</td>
<td>---------</td>
<td>---------</td>
<td>---------</td>
<td>----------</td>
</tr>
<tr>
<td>proposed solutions</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Search knowledge base</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>View FAQs</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>View service catalog</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create items</td>
<td></td>
<td></td>
<td></td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>View outages</td>
<td></td>
<td></td>
<td></td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chat with technician</td>
<td></td>
<td></td>
<td></td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>regarding request</td>
<td></td>
<td></td>
<td></td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Search forums</td>
<td></td>
<td></td>
<td></td>
<td>✓1</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Complete surveys</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Subscribe to RSS feeds</td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1 Privilege must be enabled in the system setup.
2 Privilege applies only within the context of the user's team.
Administrator Role

The Administrator role performs system configuration and setup tasks, including the following:

- Customizing the application and automated messages
- Configuring the interaction between external systems, including the directory servers and asset management tools
- Enabling customer, user, request, and system privileges
- For systems with problem management configured, setting parameters for automatic problem identification and creation

While multiple administrators can exist in the system, it is recommended that organizations create only one, or at maximum, two administrators. Only an existing administrator can create other administrator accounts.

**NOTE** If a user has multiple roles that include Supervisor, Technician, Finance, or Manager, the privileges of these roles are consolidated within a single User Portal (see Changing Roles for more information).
Supervisor Role

The Supervisor role provides maximum access to the system for day-to-day management of the service desk and for configuration control.

NOTE If a user has multiple roles that include Supervisor, Technician, Finance, or Manager, the privileges of these roles are consolidated within a single User Portal (see Changing Roles for more information).

Supervisors can do the following:

- Create user and customer accounts
- Assign roles and processes
- Build workflows (when assigned the service level management process)
- Configure the Configuration Management Database (CMDB)
- Allocate technicians to teams and escalation layers

The Configuration Management Database (CMDB) is the central data repository for LiveTime. The CMDB allows for the centralized management of IT infrastructure through configuration items ("items"). Within LiveTime, everything is tied to items in the CMDB. Supervisors control the configuration of the CMDB, which includes:

- Item categories
- Lifecycle templates
- Item types
- Classifications
- Configuration items

NOTE The ability to create items can also be assigned to other roles, if an administrator has enabled this option.
Team Leader Role

The Team Leader role oversees the day-to-day operations of a specific team of technicians. Duties of this role include ensuring a team is meeting its service commitments, monitoring the performance of team members, and handling request escalations.

Team leaders have all the privileges of a technician, plus the following:

● Create item categories and category classifications
● Access a broader range of reports
● View teams
● Edit the teams they are assigned to

NOTE If a user has multiple roles that include Supervisor, Team Leader, Technician, Finance, or Manager, the privileges of these roles are consolidated within a single User Portal (see Changing Roles for more information).
**Technician Role**

The Technician role is intended for service desk staff who work on requests. Technicians are allocated support processes and can then be assigned to teams and escalation layers. Technicians can belong to any number of teams within the processes they are allocated.

---

**NOTE** If a user has multiple roles that include Supervisor, Technician, Finance, or Manager, the privileges of these roles are consolidated within a single User Portal. (see Changing Roles for more information).

---

When enabled by an administrator, technicians can do the following:

- Create new customers
- Create new items
- Reassign requests
- Edit other technicians' requests
- Create alerts
- Create, edit, publish, and delete knowledge base articles by default

---

**NOTE** Every technician must be assigned to a supervisor.
Partner Role

The Partner role is assigned to a partner organization and has the same privileges as the Technician role, but partners can only view and support customers associated with their assigned partner organization.

Partners can do the following:
- Manage their customers
- Manage their customers’ requests
- Create and maintain their customers’ items
- View reports

Every partner must be associated with a partner organization, which is done manually within the User Information screen or within the Partner Organization > Technician tab. Partner organizations help manage requests between customers or organizational units and external service providers within LiveTime. Multiple partners can be available within a team and assigned at relevant levels of escalations for working on requests.

If you create a partner and do not associate the account with a partner organization, the partner cannot be assigned to a team and therefore cannot be assigned to work on requests.

When a request is created for a partner organization’s customer, the system automatically allocates it to the partner associated with that organization.
Manager Role

The Manager role oversees the activities of the Service Desk or specific processes. Managers have access to most parts of the system, primarily on a read-only basis.

You can also give manager access to users who do not actively participate in the day-to-day happenings of service and support teams, but may require detailed information about the actions and status of requests.

A manager can do the following:

- Create customers
- View requests within their allocated processes
- Access the full range of reports
- Create and modify items
- Approve service requests and change requests (based on LiveTime license type)

Users who must manage the Service Desk and be included in teams with edit access to requests should be allocated the Supervisor role.

NOTE If a user has multiple roles that include Supervisor, Technician, Finance, or Manager, the privileges of these roles are consolidated within a single User Portal (see Changing Roles for more information).
Finance Role

The Finance role drives service costing models and, if relevant, maintains the billing module using system contracts and purchase orders. Users with the Finance role have the processes of service level management and configuration management enabled by default.

**NOTE** If a user has multiple roles that include Supervisor, Technician, Finance, or Manager, the privileges of these roles are consolidated within a single User Portal (see Changing Roles for more information).

The Finance role can do the following:

- Create customers and items
- Project end-to-end service costs
- Complete access to SLAs and OLAs
- Access reports
- Bill for services
- Process payment for invoices
- Cancel maintenance contracts
- Manage IT and service assets

**NOTE** The Finance role is the only role with the privilege to process the payment of invoices (relevant for systems that have the Enable Invoices option enabled in Setup > Billing).
Customer Role

The Customer role is for users who submit service requests, incidents, and possibly change requests to the service desk.

Customers can do the following, based on the system configuration:

- Create and manage requests through email
- Create, view, or edit their requests through the Customer Portal
- Self-diagnose issues using the knowledge base
- Access proposed solutions during the request creation process
- Participate in a live chat with technicians to discuss issues
- Subscribe to RSS feeds for the latest information on their requests
- Access the knowledge base, forums, and FAQs
- Access their items’ outages information
- View all services offered by the service organization, if enabled for the system
- Approve service requests and change requests (based on LiveTime license type)
Supervisor View

The Supervisor role provides maximum access to the system and includes the capability to configure the structure of the Configuration Management Database (CMDB), workflows, service level agreements (SLAs), teams, and customer and user details.

Supervisors have access to the following tabs within the User Portal:

- **Home** - Provides you with a list of your active requests, dashboard reports, and survey responses. Allows you to create alerts and quick call templates, and edit your account details.
- **Operations** - Allows you to view, create, and edit all Service Requests, Incidents, and Problems.
- **Change** - Allows you to view, create, and edit all change requests, and if relevant, release and deployment tasks.
- **Configuration** - Allows you to configure the CMDB including the setup of item categories, item types, and configuration items.
- **Service** - Allows you to define service level agreements, create operation level agreements and underpinning contracts, and view all maintenance contracts.
- **User** - Enables you to create other user accounts, customer accounts, organizational units, and partner organizations, as well as define support teams.
- **Knowledge** - Allows you to view, create, and edit knowledge base articles, FAQs, and article groups. You can also create and manage Surveys and Forums within this tab, if this functionality is enabled within your account information screen.
- **Reports** - Provides you access to all reports that the system generates.
- **Finance** - Allows you to view, edit, and create invoices and purchase orders (if this feature is enabled for your organization).

If you are a supervisor and are also assigned the Finance or Manager role, you can access the combined functionality of all roles through the User Portal without switching roles.
About ITIL v3

The objective of Information Technology Infrastructure Library (ITIL) Service Management is to provide IT services to business customers that are fit for purpose, stable, and reliable to the point of a business trusting these services as a utility. Service providers can achieve this objective by adapting a common framework of practices across all areas of IT with the common aim of delivering value to the business.

An ITIL approach to service management helps protect an organization's IT investment and ensures the organization continually learns, builds its capabilities, and improves its existing infrastructure. ITIL delivers service management functionality with sound structure, stability, and strength that is built on industry-leading principles, methods, and tools.

The essence of ITIL v3 is captured by the Service Lifecycle, which demonstrates an iterative and multidimensional approach to providing services. The phases of the Service Lifecycle include the following:

- **Service Strategy**: Sets the objectives and performance expectations for IT services and IT service management in line with the organizational needs.
- **Service Design**: Focuses on designing new or changed services for introduction into the production environment.
- **Service Transition**: Plans and manages the capacity and resources needed to package, build, test, and deploy a release into production, while establishing the service within the customer and stakeholder requirements.
- **Service Operations**: Coordinates and conducts activities and processes needed to deliver and support services at agreed levels to business users and customers.
- **Continual Service Improvement**: Constantly aligns and realigns IT services to evolving business requirements by identifying and implementing improvements to the IT services that support business processes.

LiveTime has been assessed and confirmed compatible for 10 ITIL Version 3 processes across the following lifecycle stages:

- **Service Portfolio Management** (Service Strategy)
- **Service Catalog Management** (Service Design)
- **Service Level Management** (Service Design)
- **Change Management** (Service Transition)
- **Service Asset & Configuration Management** (Service Transition)
- **Release & Deployment Management** (Service Transition)
- **Knowledge Management** (Service Transition)
- **Incident Management** (Service Operation)
- **Problem Management** (Service Operation)
- **Request Fulfillment** (Service Operation)
Home

When you first log in to the application, the system defaults to the **Home** tab. This tab allows you to instantly access active requests that have been allocated to you and your teams. If you prefer to default to the Dashboard, you can update the **Default Home** option in your **My Account** screen.

Within the **Home** tab, you can perform tasks like create alerts and quick call templates for system-wide use, access and modify your personal account information, and graphically display service metrics within the fully configurable Dashboard.

The **Home** tab gives you access to the following tabs:

- **My Tasks** - Provides you with a list of your active requests and your team's active requests. Queued requests, if enabled, are also available in the **Home** tab.
- **Request Groups** - Provides access to groups of different types to allow them to be worked on or merged as required
- **Dashboard** - You can configure the Dashboard to provide you with the real-time service desk data.
- **Alerts** - Allows you to view, create, or edit alerts.
- **Chat** - Allows you to view and accept customer chat requests (when this feature is enabled in the system setup).
- **Calendar** - Displays an event calendar for your requests and due dates, along with resource and outages calendars.
- **My Account** - Allows you to edit your personal information (including email preferences and password resets, if enabled) and set your time zone.
- **Quick Calls** - Allows you to create quick call templates for all users of the application.
- **Group Templates** - Allows you to define group templates available when creating request, incident, and change groups.
- **Feedback** - Allows you to access published surveys that are ready for completion.
My Tasks

The My Tasks tab lists your current active requests. You can also view a list of active tasks or all tasks assigned to the teams you are associated with by selecting the relevant My Teams Tasks filter. If the queue option is enabled for your teams, the My Teams Queued Tasks filter is also available.

You can also customize the list view by clicking ⬷ to the right of the screen.

From this screen, you can perform the following tasks:

- Create requests
- Search requests
- Group requests
- Merge requests
- Export requests to PDF or Excel
- Subscribe to updates on requests through RSS feeds

If you are a member of a service request, change, deployment, problem, or incident team, the list contains all active requests assigned to you for each process.

To view the details of a request, select the Request # hyperlink.

Creating a New Request

➢ To create a new request:

1. Go to Home > My Tasks.
2. In the Tasks screen, click New.
   - The Request Information screen opens.
3. Search and select a customer to associate with the request.
   ● See Searching for Customers or Creating a New Customer for more information.
4. Search and select an item to associate with the request.
   ● See Searching For an Item for more information.
5. In the Request Information screen, select the Request Type and Classification, and enter a Description for the request.
6. Click Done.

Request Search Tips
Search results within the Home tab include requests that are associated with you or your teams. To access a search results list across all users in the system, perform the search within the relevant Process tab.
   ● By default, the Search Task screen searches only active requests. Be sure to select the relevant request Status, or if you are unsure, select All.
   ● To search across multiple processes, leave the Type field blank.
   ● To search for multiple request numbers at once, insert a comma between ID numbers.
   ● To search based on a request status, select the request workflow option from the Workflow list. Once you make a selection, a list of statuses is shown.
   ● To search by classification, select an item category from the Category list. After you select a category, a list of classifications is shown.
● To search based on the content of a request description, enter a relevant term (see Full text searches for more information).
● To search using an item's custom field information, select the relevant item category from the Category list to display any custom fields enabled for that item.

NOTE For information regarding request assignment, reviewing a request, adding notes, or updating a request's status, refer to Working on a Request.
Dashboard

You can customize the Dashboard to display request lists that refresh automatically, system reports, and other useful information using widgets. For example, the My Request Stream widget provides you with a list of requests that automatically updates without requiring a screen refresh, as is required in the My Tasks tab.

If your organization uses LANrev or Absolute Computrace to manage its IT assets, you can access and customize separate Dashboard pages relevant to each product through the tabs at the top of the Dashboard.

Making the Dashboard Your Landing Page

You can set the Dashboard as your default landing page when you log in to the system by adjusting the Default Home option within the Home > My Account tab.

Customizing the Dashboard

You can customize the information shown on the Dashboard based on the layout you define and the widgets you select.

➔ To customize the Dashboard layout:

1. Go to Home > Dashboard.
   - The Add Widget and Edit Layout buttons are visible on the right side of the screen.

2. Click Edit Layout.
   - The Edit Layout window opens.
3. Select your preferred layout option for the Dashboard.
   - The Dashboard defaults to the selected option. To move any existing widgets to another location on the screen, drag and drop the widget to your preferred location.

Working with Widgets

To access the Minimize, View Data, Refresh, and Delete widget menu options, scroll over the widget header.

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimize/Maximize</td>
<td>Select Minimize to reduce the view of the widget to just the widget header. When minimized, the Maximize option becomes available. Select Maximize to display the widget in full.</td>
</tr>
<tr>
<td>View Data</td>
<td>Available within the menu of request stream widgets. Select to view the request details that make up the widget content.</td>
</tr>
<tr>
<td>Refresh</td>
<td>Select to manually refresh the data shown in the widget.</td>
</tr>
<tr>
<td>Edit</td>
<td>Available when configuration options are defined for a widget. Select to edit the widget's options.</td>
</tr>
<tr>
<td>Description View Widget</td>
<td>Toggles between displaying the widget description and the widget content</td>
</tr>
<tr>
<td>Delete</td>
<td>Select to remove the widget from the Dashboard. A warning message is shown. Click</td>
</tr>
</tbody>
</table>
If you are using a widget that shows consolidated data in a chart or graph, you can drill down to more granular information by clicking the area of the chart or graph you are interested in.

⇒ To add widgets to the Dashboard:

1. Go to **Home > Dashboard**.
   - The **Add Widget** and **Edit Layout** buttons are visible on the right side of the screen.

2. Click **Add Widget**.

3. In the **Widget Directory**, select a widget category.
   - The list of available widgets refreshes based on the category you select.

4. Click the **Add Widget** button for the widget you want to include on the Dashboard.
   - The widget is added to the Dashboard.

5. To move the widget to another location on the screen, drag and drop the widget to your preferred place on the Dashboard.

**Managing Customer Feedback from Social Media**

If social media integration is enabled in the system, widgets on the Dashboard allow you to monitor comments that customers post on your organization’s social media pages (for example, on Facebook.
and Twitter). When necessary, you can respond to customer feedback through these social media platforms or create a request in the system to address a customer issue, all from within the widget.

→ To set up a social media stream on the Dashboard:
- 1. Go to Home > Dashboard.
- 2. Click Add Widget.
- 3. In the Widget Directory, select the Social category.
   - Widgets in this category are available only if social media integration is enabled in the Administrator Portal at Setup > Advanced > Social.
- 4. Click Add Widget below the social media widget you want to place on your Dashboard.
   - The widget is added to the Dashboard. You can move the widget by dragging and dropping it to your preferred location on the screen. The comments stream in the widget is refreshed automatically, but you can also manually refresh it by selecting Refresh from the widget header menu.

→ To respond to a customer comment through social media:
- 1. Within a social media widget, right-click the comment you want to respond to.
- 2. Do one of the following:
  - In the Facebook widget, select Write a comment from the menu.
  - In the Twitter widget, select Reply Tweet from the menu.

  **NOTE** You can also post a generic Tweet on your organization's page by selecting Tweet from the menu.

- 3. Enter your comment in the window.
- 4. Click Reply.
  - Your comment is posted as a reply to the customer's original comment on the social media page. Your organization's profile is shown as the sender of your comment.

→ To raise a request in the system from a customer comment:
- 1. Within a social media widget, right-click the comment you want to base your request on.
- 2. Depending on the type of request you want to create, select Create Incident, Create Change Request, Create Service Request, or Create Problem from the menu.
  - The system creates the request and provides you with the request number.

  **NOTE** If someone else has already raised a request for the comment, the system provides you with a link you can follow to view the request.

- 3. Select the **Click here to view it** link to open the request, or click **OK** to close the window.
  - The system assigns System User as the request's customer and indicates the social media platform (for example, System User [via Facebook]). Requests that are raised from social media also include a link in the Description field to the original customer post.
Alerts

Alerts are an internal mechanism that administrators, supervisors, and technicians can use to notify users and customers about important issues affecting them or their environment.

**NOTE** Technicians can only create alerts if the administrator has enabled this option in the Administrator Portal in **Setup > Privileges > Users**.

You can generate alerts within the **Home** tab or within a request to act as reminders or notifications for personal use, for a specific user, or for users of a particular role. You can schedule alerts to be published and dismissed at specific times.

The system automatically generates alerts when there are SLA warnings and breaches, and for administrators, when ADS/LDAP synchronization and AMIE item import tasks are completed.

Viewing Alerts

When you receive an alert, a notification icon appears in the **Alerts** area at the bottom right of the screen:

- To view a received alert:
  1. Click the alert icon.
     - The **Alerts** window opens listing all current alerts. The icon to the left indicates whether the alert is classified as information, a warning, or urgent.
  2. Click to close and retain the alerts.
     - Or, click to remove an alert from the window and disable the notification icon.

Creating Alerts

- To create an alert:
  1. Go to **Home > Alerts**.
  2. Click **New**.
     - The **Alert Editor** opens.
  3. Complete the following fields for the alert:

<table>
<thead>
<tr>
<th>Alert Details</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Created</td>
<td>The current date and time.</td>
</tr>
<tr>
<td>Publish</td>
<td>The date the alert is published. Use the calendar icon to the right of the field to select a publish date. Set to a date in the future, or use the default to publish the alert immediately.</td>
</tr>
<tr>
<td>Dismiss</td>
<td>The date the alert ceases to be available. Use the calendar icon to the right of the field to select a dismiss date. On this date, the alert is removed from a user's alert list.</td>
</tr>
<tr>
<td>Severity</td>
<td>The type of alert to publish. Your choices are the following:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Information</strong> – For general alerts</td>
</tr>
</tbody>
</table>
Alert Details | Description
---|---
• **Warning** – To warn users of potential issues  
• **Urgent** – To publish an urgent actionable message

The icon that accompanies the message depends on the type of alert.

### User

The user type to receive the alert, which includes the following:

• **Specific Customer or User** – In the **Find User or Customer** field, click the search button to select the recipient from the list.

• **User Role** – An alert sent to a user role goes to all users with that role.

• **Personal Alert** – A personal alert displays on your own screen on the publish date.

• **Organizational Units** – In the **Find Org. Unit** field, search and select the recipients.

• **Public** – A public alert displays when someone selects the **Public Alert** link on the login page.

<table>
<thead>
<tr>
<th>Title</th>
<th>Enter the title of the alert.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Message</td>
<td>Enter the main content of the alert.</td>
</tr>
</tbody>
</table>

4. Click **Save**.
   - Alerts with current publish dates are sent immediately.

![Alert Editor](image)

5. Click **Done**.
Deleting Alerts
You can delete alerts within the list view by selecting one or more alert checkboxes and clicking the Delete button. Alternatively, you can delete an alert individually within the Alert Editor by clicking Edit, then Delete.

About SLA Breach Alerts
The system also uses alerts to inform users about SLA breaches. The alert is addressed to the user and assigned to the request that has failed to reach an SLA target. The breach contains information such as the affected request ID, and how the SLA has been breached.

About Administrator Alerts
The system generates an alert for the administrator when the system is synchronized with directory servers or an external asset management tool. The administrator can view active system alerts in the Administrator Portal at My Accounts > Alerts.
Chat

Chat allows customers and technicians to interact in real-time. When the chat functionality is enabled for the application and one or more technicians have enabled their availability for chat sessions, customers can request a chat with a technician. Chat sessions have the potential to be about one or multiple topics, and responsibility for managing the recording of the chat session appropriately lies with the technician.

The administrator can enable the chat functionality for the application within the Administrator Portal at Setup > Privileges > System.

Enabling Availability for Chat

If the chat feature is active for the application, you must set your availability to Available For Chat to allow a customer to access the functionality within the Customer Portal. A customer can only initiate a chat with you if they are logged in to the application and your Available For Chat option is active.

If you are available for chat and a customer is logged in to the Customer Portal, they are able to request a chat session with a technician which you are able to answer.

 заболевания

To activate your availability for chat:

1. Go to Home > My Account.
2. Click Edit.
3. Select Yes for the Available For Chat option.
   - If this option is set to No, customers cannot initiate a chat with you from the Customer Portal.
4. Click Save.

Accepting a Customer Chat

When customers initiate a chat, their chat request is placed within your chat queue. The icon is displayed next to your user name on the top right of the screen to alert you that a customer has requested a chat session.

To accept a chat session that a customer has initiated:

1. Click the chat notification icon, per: (alternatively, navigate to Home > Chat to view the Chat Queue.)
2. In the Chat Queue, select a chat request by clicking the Accept icon.
   - The chat window opens and you can begin chatting with the customer.

Controlling the Chat Session

As a technician, you have several options to control the chat session. The subject can be a new request or an update to an existing request.

There is also the option to email the transcript of the chat session to the customer at the conclusion of the chat (by clicking the mail icon in the top right corner of the chat window).

Ending Your Chat

To end a chat session, close the chat window. When you close the window, you see a message notifying you that the chat transcript was saved as a request note.

Accessing Chat Transcripts

The system creates a chat session request note when a chat commences. The note is continually updated as chat members post messages. When the chat ends, a chat transcript is accessible to you and to customers within the Notes tab of the request.

NOTE: Do not refresh a chat session as this action closes the chat.
Calendar

The **Home > Calendar** tab provides you with information regarding request due dates, planned outages, scheduled vacations, and requests. If you are a user of Google Calendar, Microsoft Outlook, Apple iCal, or any calendar application that supports the iCalendar format, you can subscribe to the system's calendar and updates to your schedule are automatically applied to your personal calendar application. The system provides separate feeds for outages, requests, holidays, vacations, and scheduled requests.

**Subscribing to Calendars**

To subscribe to a calendar feed, select the required calendar in the **Legend** sidebar. Your calendar tool then prompts you to confirm the subscription. Alternatively, you can use your calendar application’s Subscribe menu option and complete the URL details for the required RSS feed.

To filter the dates shown in the calendar view, use the **Month**, **Week**, and **Day** tabs. To view request details, select the relevant Request ID link.

**Triggering Scheduled Requests Manually**

Depending on request settings, you may have the option of triggering a scheduled request ahead of its planned start date and time. This functionality is available when the **Manual Trigger** option is enabled within the quick call that the scheduled request is based on.

➢ To trigger a scheduled request manually:
  1. Go to **Home > Calendar**.
  2. Locate the day in the calendar on which the scheduled request is set to start.
     - Scheduled requests are highlighted in the calendar using the color indicated in the **Legend**.
  3. Right-click the scheduled request and select **Manual Trigger** from the menu.
  4. Click **OK** in the confirmation dialog.
My Account Tab

The My Account tab allows you to do the following:

- Edit personal information and notification preferences
- Reset your username and password
- Set password questions, if enabled in the system
- Select your default portal and Home tab landing page
- Set a time zone and date format

**NOTE**  You cannot edit fields imported through an LDAP or Active Directory server.

Editing Account Information

To edit your account information:

1. In the User Portal, go to Home > My Account. In the Administrator Portal, click the My Account tab.
2. In the Account Information screen, click Edit.
3. Make the required changes.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Details</strong></td>
<td></td>
</tr>
<tr>
<td>First Name</td>
<td>Your first name. If account information is imported from LDAP or Active Directory, this field is not editable.</td>
</tr>
<tr>
<td>Last Name</td>
<td>Your last name. If account information is imported from LDAP or Active Directory, this field is not editable.</td>
</tr>
<tr>
<td>Username</td>
<td>Your username in the system.</td>
</tr>
<tr>
<td>Password</td>
<td>To change your password, enter a new value in this field.</td>
</tr>
<tr>
<td>Confirm Password</td>
<td>Re-enter the password to confirm correct entry.</td>
</tr>
<tr>
<td>Password Question</td>
<td>Select the challenge questions the system should ask you before sending a new system password to you if you select the Lost Password link on the login page. (These fields are visible when the Password Questions option is enabled at Setup &gt; Privileges &gt; System.)</td>
</tr>
<tr>
<td>Answer One/Two</td>
<td>Enter the answers to the questions you selected.</td>
</tr>
<tr>
<td>Email</td>
<td>Your email address.</td>
</tr>
<tr>
<td>Notifications</td>
<td>You can choose to receive system-generated emails when requests are created or updated. Regardless of the setting in this field, you will receive an email notification if a request is escalated to you.</td>
</tr>
<tr>
<td>Notify on Vacation</td>
<td>You can choose whether you want to receive system-generated emails regarding requests while you are away on scheduled vacation.</td>
</tr>
<tr>
<td>Survey Opt Out</td>
<td>Set to Yes if you want to be excluded from all future customer surveys.</td>
</tr>
<tr>
<td>Notify Via</td>
<td>Select Email, SMS, or Phone as your preferred method of receiving updates from the system.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Phone Mobile Pager</strong></td>
<td>Your telephone, mobile, and pager details. If these fields are imported from LDAP or Active Directory, they are not editable.</td>
</tr>
<tr>
<td><strong>Date Format</strong></td>
<td>Your preferred date format.</td>
</tr>
<tr>
<td><strong>Country</strong></td>
<td>When you enter your country details, if the country has states, a States list will also become available. (State options can be configured in the Administrator Portal at Setup &gt; Localization &gt; Regions.)</td>
</tr>
<tr>
<td><strong>Time Zone</strong></td>
<td>Your time zone.</td>
</tr>
<tr>
<td><strong>Available for Chat</strong></td>
<td>You can set your availability for a chat request, if the chat feature is enabled.</td>
</tr>
<tr>
<td><strong>Supported Org. Units Default</strong></td>
<td>When creating requests an searching for items, is the 'Support Org. Units Only' option selected</td>
</tr>
<tr>
<td><strong>Landing</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Portal</strong></td>
<td>If you have more than one role, you can set which portal to show by default at login.</td>
</tr>
<tr>
<td><strong>Home Tab</strong></td>
<td>You can select either the <strong>My Tasks</strong> tab or <strong>Dashboard</strong> tab as the default landing page when you log in to the system.</td>
</tr>
<tr>
<td><strong>Item List</strong></td>
<td>You can select your preferred default view when you visit the <strong>Configuration &gt; Items</strong> tab.</td>
</tr>
<tr>
<td><strong>Customer List</strong></td>
<td>You can select your preferred default view when you visit the <strong>User &gt; Customers</strong> tab.</td>
</tr>
<tr>
<td><strong>Computrace</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Username</strong></td>
<td>If your system is integrated with Absolute Computrace, enter your Customer Center username. Entering your Customer Center login credentials here allows you to administer Absolute Computrace assets directly from within the Service Desk.</td>
</tr>
<tr>
<td><strong>Password</strong></td>
<td>If your system is integrated with Absolute Computrace, enter your Customer Center password.</td>
</tr>
<tr>
<td><strong>LANrev (if per-user logins are required)</strong></td>
<td>If your system is integrated with LANrev and your administrator enforces per-user logins, enter your LANrev username. Entering your login credentials here allows you to administer LANrev assets directly from within the Service Desk.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>To administer a Computrace asset from the Service Desk, you must first have the required privileges in Absolute Computrace. For example, if you have sufficient privileges to perform a Data Delete on a device within Absolute Computrace, you will be able to perform the same action on that device from the Service Desk.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>To administer an asset from the Service Desk, you must have the required privileges in LANrev. For example, if you have sufficient privileges to perform a Device Lock on a device within LANrev, you will be able to perform the same action.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>on that device from the Service Desk.</td>
<td></td>
</tr>
<tr>
<td>Password</td>
<td>If your system is integrated with LANrev, enter your LANrev password.</td>
</tr>
</tbody>
</table>

4. Click **Save**.

**Teams Tab**

Contains a list of all teams within the system that the user is assigned to, and the applicable ITIL process(es) of those teams

**Templates Tab**

Home for personal definitions of note templates, allowing technicians to have their own unique style when communicating with customers using templates

**Receiving Email Notifications**

If you do not want to receive email notifications when you are assigned a new request or when changes are made to a request you are assigned to (for example, a customer logging a new request note), set the **Notifications** option to **No**.

Regardless of what you select for the **Notifications** option, if a request is escalated to you, the system will send you a notification email.
Quick Calls

A quick call is a commonly created request that uses a template. Creating a template saves time and effort because you can include details of commonly created requests in the template, which are then automatically applied to a request when it is logged in the system.

If the administrator has enabled quick calls in the Administrator Portal at Setup > Privileges > Requests, you can access quick call functionality within the Home > Quick Calls tab of the User Portal.

As a supervisor, you create quick call templates for frequently received requests that other users can access during the request creation process. You can also create quick call templates to make the re-profiling process easier when requests are received with incomplete or inaccurate details and must be updated. You can customize the access privileges for quick call templates for supervisors’, technicians’, partners’, and customers’ use. You can also use the search function to help you locate templates easily.

About Scheduled Quick Calls

When there are requests that are being regularly logged, you can use the quick call functionality to automatically create the requests in the system if you preset the content of the request and customize a timetable. The system can automatically apply quick call templates to create requests on a daily, weekly, monthly, bimonthly, quarterly, bi-annually, annually, bi-weekly, set-day-of-week, or one-time basis. It also provides options to allow manual triggers ahead of time or to skip request generation when the service desk is unattended.

To access the list of scheduled quick call templates for use in the system, use the Filter list within the Quick Call tab.
Creating Quick Call Templates

→ To create a quick call template:

1. Go to Home > Quick Calls.
2. Click New.
   ● The Quick Calls editor opens.

3. Enter the necessary template information.
<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Details</strong></td>
<td></td>
</tr>
<tr>
<td>Name*</td>
<td>Enter a name for the template. This name appears in the list of templates available when creating a request.</td>
</tr>
<tr>
<td>Process*</td>
<td>Select the process that the template should be used with.</td>
</tr>
<tr>
<td>Item Scope</td>
<td>Select the item or items that the template should be used with:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Any Item</strong> – The template is available for use with any item.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Specific Item</strong> – The template is available for use only with the specific item you select in the <strong>Item</strong> field.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Specific Item Type</strong> – The template is available for use with items belonging to the item type you select in the <strong>Item Type</strong> field.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Specific Category</strong> – The template is available for use with items belonging to the item category you select in the <strong>Category</strong> field.</td>
</tr>
<tr>
<td>Item Type</td>
<td></td>
</tr>
<tr>
<td>Category</td>
<td>If relevant, select an item, item type, or item category to assign to the quick call. This option is not visible when contracts are enabled.</td>
</tr>
<tr>
<td>Classification*</td>
<td>If an item, item type, or item category has been assigned to a quick call, the <strong>Classification</strong> option is available. Select the relevant classification for the quick call template.</td>
</tr>
<tr>
<td>Default SLA*</td>
<td>Select a default SLA to assign to the request. This SLA is applied if the item, customer, or organizational unit does not have a valid maintenance contract. The default SLA selected determines the workflow options available in the <strong>Default Workflow</strong> list.</td>
</tr>
<tr>
<td>Default Workflow*</td>
<td>The options available here are based on the default SLA selected. Select the default workflow to assign to the request. If the required workflow is not available, go to the <strong>Service &gt; Workflows</strong> tab to assign the selected default SLA to that workflow (see Workflows for more information).</td>
</tr>
<tr>
<td></td>
<td>For change request quick calls, the ability to assign any stage of the workflow to the template allows the RFCs created in the system using the template to be pre-approved.</td>
</tr>
<tr>
<td>Default Status*</td>
<td>Select the default status for the template. This list is based on the default workflow selected for the quick call. For example, if you create a template for a password reset, it may be effective to set the status to Closed-Resolved as the request can be solved in one step. Select an exit-point state to access the <strong>Solution</strong> tab within the quick call template screen. For change request quick call templates, it is possible to set a state that allows the RFC to be pre-approved when created in the system.</td>
</tr>
<tr>
<td>Closure Code*</td>
<td>(This option is visible if the template is assigned a specific item, item type, or item category, and the selected <strong>Default Status</strong> is an exit point.) Select the default closure code for the template. This list is based on the item, item type, or item category selected for the quick call. Leave this field empty to allow users to select a closure code themselves during request creation.</td>
</tr>
<tr>
<td>Options</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Default Team*</td>
<td>Select the team to manage the request. The Team list is populated according to the teams who support the workflow assigned to the quick call.</td>
</tr>
<tr>
<td>Technician</td>
<td>Select the technician responsible for the request. The Technician list is based on the team selected. If you select a technician, the generated request will be assigned to that technician, regardless of what’s listed in the 'self assign' user privilege. If you select System Assigned, the system's logic uses skill set/classification, organizational unit, and workload to select the technician for the request.</td>
</tr>
<tr>
<td>Impact*</td>
<td>The proposed impact the request has to a customer or organizational unit. (This option is only visible if the Request Priority option at Setup &gt; Privileges &gt; Request is set to Derived in the Administrator Portal.)</td>
</tr>
<tr>
<td>Urgency*</td>
<td>The proposed urgency to have the request resolved for the customer or organizational unit. (This option is only visible if the Request Priority option at Setup &gt; Privileges &gt; Request is set to Derived in the Administrator Portal.)</td>
</tr>
<tr>
<td>Priority</td>
<td>If this field is editable, select the priority that reflects the degree of impact and urgency of the issue. Alternatively, if the Request Priority option at Setup &gt; Privileges &gt; Request is set to Derived in the Administrator Portal, the priority is automatically calculated based on the impact and urgency selected in the previous two fields.</td>
</tr>
<tr>
<td>Access*</td>
<td>You can restrict access to the template based on user role or team membership. If you select By Role, indicate the user types who can see and use the template in the application (for example, supervisors, technicians, and partners). To enable customers to use the quick call template within the Customer Portal, be sure to select the Customers checkbox. If the quick call is to only be accessible to users within a specific team, select the By Team option to assign a team from the list. (A process must be assigned to the template for the list of teams to become available.)</td>
</tr>
<tr>
<td>Estimate*</td>
<td>An estimation of the time accrued for the request at the point of creation. This setting is useful for scheduled requests created in an exit state as it records the amount of time taken to complete the automatically generated task.</td>
</tr>
<tr>
<td>Subject*</td>
<td>The subject (or one-line description) of the request.</td>
</tr>
<tr>
<td>Description*</td>
<td>The detailed description of the request.</td>
</tr>
</tbody>
</table>

**Schedule**

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Status</td>
<td>Indicates if the template is a scheduled quick call and if it should automatically generate at the times specified in the Interval field.</td>
</tr>
<tr>
<td>Customer</td>
<td>Allows the template to be automatically associated with a customer upon creation.</td>
</tr>
<tr>
<td>Skip Team Holidays</td>
<td>When enabled, the scheduled quick call will not run on public holidays defined for the country/state associated with the team specified in the template. (This option is only visible if the Observe Public Holidays option is enabled in the Administrator Portal at Setup &gt; Privileges &gt; User and a country is associated with the target team.)</td>
</tr>
<tr>
<td>Skip Technician Holidays</td>
<td>When enabled, the scheduled quick call will not run on public holidays defined for the country/state associated with the technician specified in the template. (This option is only visible if the Observe Public Holidays option is enabled in the</td>
</tr>
</tbody>
</table>
Options | Description
--- | ---
Skip Technician Vacations | When enabled, the scheduled quick call will not run during any vacation defined for the technician specified in the template. (This option is only visible if the Scheduled Vacations option is enabled in the Administrator Portal at Setup > Privileges > User.)
Manual Trigger | Select this checkbox to allow the scheduled quick call to be triggered manually if required.
Interval | Nominates the time interval used for quick call creation. Select from the options of daily, weekly, monthly, bi-monthly, quarterly, bi-annually, annually, bi-weekly, a specific day of the week, or on a one-off basis.
Next Start | Based on the interval selected, define the month/day/time to next generate the quick call.

**Notification**

Customer | If relevant, set the type of notification and define if updates should be sent just to the customer related to the request, or if all owners of the item should also be updated.
Customer CCs | If relevant, enter the email details of any other customers who must be notified regarding activity related to the request.
Technician | If relevant, set the type of notification and select if the technician, layer, or team should be notified about the request activity when it is logged in the system.
Technician CCs | If relevant, enter the email details of any other users who must be notified regarding activity related to the request.

**Custom**

Any mandatory custom fields that you've created appear here.

* Indicates mandatory fields.

4. Click **Save**.

**NOTE** If you are using a quick call template with **billing** enabled, the items available in the **Add Item** list are limited to those that belong to the selected customer and have a valid maintenance contract in place.

**Updating Multiple Quick Calls at Once**

You can update the details of multiple quick calls at once within the **Home > Quick Calls** screen by selecting the checkboxes of the quick calls you want to update and clicking the **Bulk** button.

**Applying Time Estimates to Workflow States**

You can define workflow state time estimations for a quick call template within the **Impact** tab. This setting allow you to assign each state with an estimated time frame for a request to remain in that state. This facility is especially relevant for requests created for change management and indicating the length of time to complete each stage of a change.
Assigning a Solution Article to a Quick Call

You can assign a solution article to a quick call if the template has been allocated an exit point status. Once an exit point has been assigned, a Solution tab becomes visible. Within this tab, you can search for a solution article and assign it to the quick call. When the quick call is applied to incidents or service requests, the solution is automatically attached.
Group Templates

You can create project or group templates as a means to group related quick call templates. For example, you could create a group template for when a new employee begins work at an organization. The new employee needs a new PC, an email account, a username and password, and so on. Rather than creating a separate request for each task, you could create a group template that includes all the quick call requests.

Group templates are available to any user within the system.

Creating a Group Template

To create a new group template:

1. Go to Home > Group Templates.
2. Click New.
   - The group template editor opens.
3. Enter the Group Name.
4. Search and select an Item Type to base the group on, if required.
5. Select the Priority for the template.
6. Select a default Status (Open or Closed - Resolved) and Notification method.
7. Select the Customers checkbox if you want customers to be able to use the group template in the Customer Portal.
   - If you select this option, the Creation options are shown, which define how the individual tasks are created when the customer saves the template.

   **NOTE** If you choose In Sequence, the first task within the group template is created when the customer selects and saves the template. When the first task is closed, the next task within the template is automatically created and so goes the auto-creation process until all tasks within the template have been created and closed in sequence. If you choose On Save, all tasks included in the template are created in the system when the customer saves the group template in the Customer Portal.

8. Enter any scheduling options if required

9. Enter a Description.

10. Click Save.
   - The Group Analysis tab is shown. At this point, you must create task templates or quick calls for the group template.

11. Assign a pre-existing quick call by selecting options shown beneath the dashed line and clicking Add.

12. Create new templates by selecting New Quick Call from the list.
   - The quick call editor opens.
13. Enter details for the quick call and click **Save**.

   ● For more information about configuring quick call templates, see **Quick Calls**.

14. If the system requires you to assign an item to a quick call template, assign the **Unknown** item. The new item details can be further refined when the task becomes active in the system.

15. Continue to create additional task templates, as required.

16. When you have created all relevant quick call templates for the group template, click **Done**.
NOTE  To change the order of requests in the tasks list, select the checkbox beside the Order number and use the ⬆️ ⬇️ buttons.

Applying Group Templates

See Incident Groups or Change Groups for more information on applying a group template.
Feedback

Within the Feedback tab, you can complete published surveys to provide useful feedback relating to service and support activities. This information is then collated and available within the Knowledge Base tab.

Completing a Survey

When a survey is published, it becomes available to Users and Customers for completion.

► To complete a survey as a supervisor or technician:

1. Go to Home > Feedback.
2. Select the Take Survey link of the survey you want to complete.
3. Complete the survey.
4. Click Done.
Setting Up Request Fulfilment

The goal of request fulfilment is to effectively manage the lifecycle of all service requests.

A service request is a generic term that describes the numerous and varied demands placed on a service and support organization. Many of these requests are small changes that are low risk, frequently occurring, and low cost in nature, such as changing a password or installing a software application. Alternatively, a request may simply be a customer asking for information. It is the scale, frequency, and low-risk nature of service requests that require they be handled by the request fulfilment process, and not by incident or change management.

The frequent recurrence of service requests requires a predefined process workflow be set with support technicians, service targets, and escalation paths in place. To accommodate the diverse nature of service requests, an organization should customize at minimum two workflows for request fulfilment, one to handle simple information requests and the other to deal with standard changes.

In LiveTime, service requests are logged against service items in the service catalog, and follow workflows that ensure each request is handled with consistency. The workflows define the actions required to correctly implement any changes to the service, and they define the responsibilities, authorization, and timeframe expected to manage the changes that may result from a service request.

When a workflow is assigned to a service request, it is routed to an appropriate technician based on the service request's workflow state. After a technician completes his or her assignment, the system forwards the request to the next user based on the configuration of the next state for a standard change, or closes the request if it is a simple request for information.

When service requests are raised for service item breakdowns, the system allows you to easily associate them with an incident within the Analysis tab of the request. Or, if the service request results in a change to an item that is not in the service catalog, you can easily generate a change request within the service request.

If a service request is related to an incident, problem, or change request and that related request in the other process is closed, the service request is automatically closed. The system views the request hierarchy from low to high as service request > incident > problem > change request, and if a related request of a higher type is closed, all the lesser type requests are automatically closed as well (or if the handshaking facility is enabled for the system, they are moved to the Pending - Approval state).

See Service Catalog for more information.

Implementing Request Fulfillment

➔ To set up the request fulfillment process in the system, complete the following steps:

1. Go to User > Users.

2. Assign the Request process to the relevant users within the User Information screen. (See Create a User for more information.)
3. Go to Service > SLAs.

4. Create or review the SLA and associate it with the Service Request Workflow in the SLA’s Workflows tab. The supervisor setting up the SLA must be assigned the internal process of Service Level in their User Information screen to complete this action.

5. Review the Service Request Workflow within the Service > Workflows tab. (See Service Request Workflow for more information.)
6. Go to **User > Teams** and create a **Service Request Team**. (See [Service Request Team](#) for more information.)

7. **Associate the SLA** to an item, customer, or organizational unit. This final step ties all the elements together: when a service request is created, the SLA associated with the item, customer, or organizational unit assigned to the request determines the workflow, team, and technicians that are made available within the **Service Request Information** screen.
Service Requests Tab

Service requests are customer requests logged against items that use the service category. Each service request record has a unique identification number together with the date and time it was logged.

The filter used by default in the Service Requests tab is the All Service Requests filter, which lists all service requests logged in the system regardless of their status or assignment. The available list filters include the following:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Service Requests</td>
<td>Lists all service requests logged in the system regardless of their status or assignment.</td>
</tr>
<tr>
<td>My Service Requests (Active)</td>
<td>Lists all requests in an active workflow state that are assigned to you.</td>
</tr>
<tr>
<td>My Service Requests (All)</td>
<td>Lists all requests, both in active and inactive workflow states, that are assigned to you.</td>
</tr>
<tr>
<td>My Teams Service Requests (Active)</td>
<td>Lists all requests in an active workflow state that are allocated to the teams you are associated with.</td>
</tr>
<tr>
<td>My Teams Service Requests (All)</td>
<td>Lists all the requests, both in active and inactive workflow states, that are allocated to the teams you are associated with.</td>
</tr>
<tr>
<td>Pending Approvals</td>
<td>Provides you with quick access to a list of service requests that require manager approval. (This filter is only available if you have Manager access.)</td>
</tr>
<tr>
<td>Service Request Queue</td>
<td>Lists requests assigned to the system user by default, which technicians can reassign after viewing. (This filter is only available if the functionality is enabled for the system and team.)</td>
</tr>
</tbody>
</table>

The default number of requests shown on screen is ten per batch. You can sort the list by clicking on a column header, and you can change the number of requests shown per batch using the Display list.

If survey data is available in the system, you can see customer experience metrics related to a closed service request in the Service Experience sidebar.

You can also merge service requests that exist as duplicates in the system.

Creating a Service Request

To create a service request, the following information is required:

- Customer Details
- Item Details
- Contracts Details
- Classification and Description

Service Request Queue

Service requests that customers create through the Customer Portal or by email can be forwarded to a queue if this functionality is required by the Service Desk. This feature can be enabled system-wide but applied on a per service request team basis, as needed.
When a service request goes to the queue, the name applied in the **Technician** field is System User. See [Queues](#) for more information.

**Service Request Search Tips**

- By default, the service request search tool searches only active requests. To ensure your search is successful, select the relevant incident **Status**, or if you are unsure, select **All**.
- To search for multiple request numbers at once, insert a comma between ID numbers.
- To search based on a request status, choose the 'Selected' option for 'Workflow / Status' and use the select box to choose workflows OR specific states of workflows. Multiple selections are supported by holding the control key. It is recommended that the multi-select boxes be completed last as page refreshes (such as those triggered by selecting an item category) will cause the selections to be lost.
- To search by classification, select an item category from the **Category** list. Once selected, a list of classifications is shown.
- To search based on the content of a service request description, enter a relevant **Term**. (See [Full text searches](#) for more information.)
- To search using an item's custom field information, select the item **Category** to show any custom fields enabled for that item.

**NOTE** For information regarding request assignment, reviewing a request, adding notes, or updating the request's status, refer to [Working on a Request](#).

**About RSS Feeds**

To easily access up-to-the-minute details regarding service request activity within your browser, you can subscribe to RSS feeds by clicking the RSS button within the **Service Requests** list. When you click the RSS button, you are presented with options for subscribing to receive service request information. Save the feed to readily access the information through your browser window.

The following is an example of up-to-date service request information that you can easily view from your browser when you save the RSS feed as a bookmark:

```xml
<rss version="2.0">
  <channel>
    <title>Service Requests</title>
    <link>http://www.example.com/service-requests</link>
    <description>Recent Activity</description>
    <item>
      <title>Incident #100001</title>
      <pubDate>2008-02-23T15:44:00.000Z</pubDate>
      <description> Due: 2008-02-23T15:44:00.000Z</description>
    </item>
    <item>
      <title>Incident #100002</title>
      <pubDate>2008-02-23T15:51:00.000Z</pubDate>
      <description> Due: 2008-02-23T15:51:00.000Z</description>
    </item>
  </channel>
</rss>
```
Creating Service Requests

The first step in creating a new service request involves assigning a customer to the request. There are two ways to assign a customer to a request: either by searching for and selecting an existing customer, or by creating a new customer.

Creating a Service Request for an Existing Customer

To search for and assign a customer who already exists in the system:

1. Go to Operations > Service Requests.
2. Click New.
3. Under Find Customer, enter any known customer details or leave the search fields blank to access a complete list of customer. If custom fields exist for the Customer Information screen, you can enable the Advanced Search option to search data recorded within these fields. (See Advanced Search Options for more information.)

4. Click to search the customer database.
5. Select the Name of the customer to assign him or her to the request.

NOTE The Supported Org. Units Only option is visible within the Find Customer search fields if you have been assigned to support specific organizational units. Clear this checkbox if you want search results to include customers belonging to all organizational units recorded in the system.
Creating a Service Request for a New Customer

If the customer does not yet exist within the system, you can create a new account during the request creating process.

⇒ To create a service request for a new customer:

1. Go to Operations > Service Requests.
2. Click New.
3. Under Find Customer, click the New Customer button.
   - An editable customer details form opens.
4. Enter the customer’s details.
5. Click Save.
6. Click Next to assign an item to the request, or select Quick Call if you want to use a quick call template.

**NOTE** When you create a request for a customer of a partner organization, the system automatically allocates it to the partner user associated with the partner organization.
Assigning Items to Service Requests

After you assign customer details to a request, you must also assign one or more items to the request. This assignment associates all the relationships of the item(s), including service level agreements and assigned support teams, to the request.

If the customer assigned to the request owns any items, these are listed below the Find Item search window. By default, the list is defined by the All Assigned Items option. It is also possible to search by the following:

- All items (only visible if the Search All Items option is enabled in the Administrator Portal at Setup > Privileges > User.)
- All assigned items (customer and organizational unit)
- Assigned items by customer
- Assigned items by organizational unit

You can filter the list using the Include Global* Items option. This option lists items that are available to all users in the system, as they have not been assigned to a specific customer or organizational unit. You can also filter the list using the Active Items Only option, which means only items that are assigned an active lifecycle state are shown.

To assign items to a request:

1. After you have assigned a customer to the request in the Request Information screen, select the relevant item link if listed below the Find Item search window. Or, search for an item or click ☛ to create an item.

**NOTE** The option to create an item is only available to technicians if the administrator has enabled the Create Items option in the Administrator Portal at Setup > Privileges > User.
2. Click **Next** to move to the **Details** tab if you want to assign only one item to the request. Or, click **Add** to assign additional items. If you click **Add**, a **Selections** window opens on the right of the screen that lists all the current items assigned to the request.

```
<table>
<thead>
<tr>
<th>Customer</th>
<th>Item No.</th>
<th>Item Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Francis Young</td>
<td>100003</td>
<td>Email Service</td>
</tr>
</tbody>
</table>
```

1 - 1 of 1 Results

3. Continue to add all the relevant items to the request, then click **Next** to move to the **Details** tab.
   - Within the **Details** tab, you profile the request by assigning a classification and description.

**About Multi-Item Requests**

The system allows you to assign multiple items to a request during the request creation process if needed. This action results in the system creating separate requests for each item assigned to the initial request, which are then available within the **Related Requests** window on the **Service Request Information** screen.

Multi-item requests are managed as individual requests to allow for any special requirements specific to each item. For example, consider a situation where a team rolls out a software update in an organization. In this instance, during the request creation process, the team assigns multiple items to a single request, which the system automatically allocates to separate requests that can then be managed on an individual basis. This behavior allows the appropriate teams/technicians to be assigned to the requests most relevant to their skill set or departmental assignments. This implementation process more effectively differentiates between the tasks and items being worked on, and ensures each item has its own audit trail, attachments, and notes for future reference.

Multi-item requests (including all their separate requests) are listed within the **Service Requests** list, and you can access the requests as a group within the **Operations > Request Groups** tab.
Using Quick Calls with Service Requests

You can use quick calls for common requests that are logged using a template during the request creation process.

If quick call functionality is enabled for the system, after you assign customer details (and item details if relevant) to a request, quick call options are shown below the dashed line in the Request Type list within the Details tab.

**NOTE** Quick Call templates also define the stage of the workflow for the request being created, which enables you to create pre-approved requests in the system.

When using a quick call to create a request, you can assign an item to the request in two ways: either indirectly by using a quick call that already has an item assigned to it, or directly by assigning an item to the request before applying the quick call template.

If you assign an item to the request using the quick call template configuration, you can simply click the Next button after assigning the customer information to the request. The application moves to the Details tab, and within the Request Type options, the list only includes quick call templates that have items preset.

**NOTE** The Next button is only be visible after you assign a customer to the request, if quick call templates that have items assigned are configured in the system.

If a specific item is associated with the quick call request within the Customer tab, the options shown within the Request Type list will include quick call templates associated with the item type already assigned to the request and templates assigned the Unknown item.

If you are creating a request and assign multiple items to it, quick call templates with no items are shown. For requests where the same item is assigned on multiple occasions, quick call templates that have the matching item and no items assigned are made available in the Request Type list.

Creating a Request Using a Quick Call

➤ To create a request using a quick call:

1. After allocating a customer and item(s) to the request, click Next to move to the Details tab.
2. Within the Request Type list, select the relevant quick call template shown below the dashed line.

3. Assign a Classification.
   - The list shown is based on the item assigned to the request.

4. Click Done.
   - All request details are populated according to the quick call template. You can make any amendments through the request summary screen.
NOTE You can duplicate requests that use a quick call template to minimize data entry if you have to create multiple similar requests.
Contract Tab

When contracts are enabled for the system, you can access the **Contract** tab within the **Service Request Information** screen.

The **Contract** tab of a request includes the details of the contract type and SLA assigned to the request. If a valid contract is active for the customer, item, or organizational unit assigned to the request, the system shows the details of the contract. If an SLA is not assigned to request's customer, item, or organizational unit and the billing functionality is not enabled, the system automatically applies a default SLA based on the item type or the system default SLA.

When billing is enabled and the contracts or invoices functionality is active, the system verifies the service entitlement status of the customer assigned to the request, and if a valid contract is not in place, the request is assigned a status of **Pending - No Contract** and is locked until a valid contract is associated with the request. The system send the customer the **NoContractCreateRequestSummary** email when the request is saved with this status.

**NOTE** If the **Enable Chargebacks** option is enabled in the Administrator Portal at **Setup > Advanced > Billing**, you have the ability to bill in arrears for support provided instead of using a contract. From the **Contract Type** list, select **In Arrears** and save the request. The request becomes editable without the need for a contract.

You can send a reminder email to the assigned customer from within the **Summary** tab of the request by clicking ✉️.

For more detailed information about contracts and billing, see [Contracts](#).
Details Tab

To successfully create a service request, you must profile the request by completing the **Request Type**, **Classification**, and **Description** details. Within the **Details** tab, you also have the option to select any relevant quick call templates that have been configured for the item type assigned to the request.

**Entering a Request Description**

To profile the request:

1. Define the **Request Type**.
   - **New Service Request** is the only option available if there are no quick call templates available for the item or process.

2. Select a **Classification**.
   - If multiple items are assigned to the request, you have the option to assign a specific classification for each item request.

3. Complete any required customized fields.

4. Define the **Subject** content, if desired or required.
   - (The administrator can set the **Subject** field as a required field in the Administrator Portal at **Setup > Privileges > User**.)

5. Enter all relevant information within the **Description** field.
   - This field is mandatory.

6. Click **Done**.
   - After you submit the request, the **Summary tab** becomes available. If the **Force Analysis** option is enabled in the application’s setup, the system moves to the **Analysis tab**.
Request Subject

It is recommended that you include a summary of the request in the **Subject** field, as the details recorded in this field are included in scroll-over summaries throughout the application. For example, if you are entering a new request for a customer, a **Recent Customer Requests** list is shown during the request creation process for all items the customer owns, either directly or through shared ownership. This list includes a scroll-over summary where the **Subject** field content is displayed. You can also find subject information within a column in the list view for a quick glance summary of a request.

**NOTE**  The administrator can make the **Subject** field mandatory by enabling the **Subject Required** option in the Administrator Portal at **Setup > Privileges > User**.
Analysis Tab During Request Creation

If the administrator has enabled the Force Analysis option during system setup, the Analysis tab is automatically displayed after you enter a description during the request creation process. Within this tab, you can do the following:

- Convert a service request to an incident
- Create or search for a solution
- Create or apply a workaround
- Link the request to other requests prior to saving (this option is not available for incidents created with multiple items assigned during the incident creation process)
- Create an alert related to the request

NOTE To include analysis during request creation, ensure the Force Analysis option is set to Yes in the Administrator Portal at Setup > Privileges > User.

If analysis is not required during the request creation process, click Done to continue to the Summary tab.

Proactive Solution Analysis

After you have entered a description during request creation, the system automatically searches the knowledge base for possible solutions that may be related to the request. This search is based on the item type, classification, and text matching of existing articles with the description content. You can view the proposed solutions by selecting the Proposed Solution filter within the Analysis tab.

To assign a proposed solution to a request:

1. Select the article number of the solution you want to use.
2. Click to assign the solution or click Cancel to revert to the proposed solution list.
   - If you select the Resolved option, the request is automatically closed and the selected article is assigned as the solution. For more information, see Analysis Tab.

Converting and Creating Linked Requests

You can also trigger the creation of new requests linked to the original request directly from the Analysis tab. Depending on the context of the original request, you can convert an incident to a service request or a service request back to an incident (the Service Incidents option must be enabled in the Administrator Portal at Setup > Privileges > Customer).

Additionally, you may also create a new problem, new change request, or new incident (if it is currently a service request). The system places the original request into an On Hold - Process Escalated status and automatically links it to the new request.
Analysis Tab

Within the Analysis tab of a service request, you can create other requests, view similar service requests, relate the current service request to other requests, and re-profile the current service request. You can also convert a service request to an incident from this tab.

To assign a solution to a service request, you can apply proposed solutions that the application presents or use the Search Solution option. If a solution article does not exist, you can create a service request solution within this screen. After you apply a solution to a service request, the application automatically closes the request.

The options within the Analysis tab of a service request include the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proposed Solution</td>
<td>Displays a list of all solutions with a search based on a request's description, item type, and classification. To assign a solution, select the solution ID number to display the solution in full. Click Resolve if the solution is relevant. This action closes the request and updates the customer.</td>
</tr>
<tr>
<td>Search Solution</td>
<td>Allows you to enter full text or ID numbers to search for possible solution articles. To assign a solution, select the solution ID number to display the solution in full. Click Resolve if the solution is relevant. This action closes the request and updates the customer.</td>
</tr>
<tr>
<td>New Solution</td>
<td>Opens the knowledge base editor to allow you to enter a new solution. The system uses solution articles as proposed solutions for future requests (see Solution Article for more information).</td>
</tr>
<tr>
<td>New Service Request</td>
<td>Creates a new service request and automatically links the new request to the current request.</td>
</tr>
<tr>
<td>New Incident</td>
<td>Creates a new incident and automatically links the request to the incident. The request status changes to 'On Hold - Process Escalated'.</td>
</tr>
<tr>
<td>Re-profile</td>
<td>Allows you to quickly re-profile the service request using a quick call if the service request is in a workflow entry state (see below for more information).</td>
</tr>
<tr>
<td>Convert to Incident</td>
<td>Allows you to make the current request an incident and maintain the current identification number for customer correspondence purpose while recording the action in the audit trail.</td>
</tr>
<tr>
<td>Link Incident</td>
<td>Allows you to enter full text or ID numbers to search incidents. Select an incident ID number to immediately link the current request to the incident.</td>
</tr>
<tr>
<td>Similar Service Requests</td>
<td>Shows similar requests based on item category, classification, and description.</td>
</tr>
<tr>
<td>New Problem</td>
<td>Creates a new problem and automatically links the request to the problem.</td>
</tr>
<tr>
<td>Link Problem</td>
<td>Allows you to enter full text or ID numbers to search problems. Select a problem ID number to immediately link the current request to the problem. The request status changes to 'On Hold - Process Escalated'.</td>
</tr>
<tr>
<td>New Change Request</td>
<td>Creates a new RFC and automatically links the request to the RFC. The request status changes to 'On Hold - Process Escalated'.</td>
</tr>
<tr>
<td>Link Change Request</td>
<td>Allows you to enter full text or ID numbers to search change requests. Select a change request ID number to immediately link the current request with the change requests.</td>
</tr>
</tbody>
</table>
**Live Time User Portal – Online Help**

### Analysis Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedule</td>
<td>Available only when closing a request, this feature allows a follow-up request to be generated at a later date for any follow-up action relating to the original request.</td>
</tr>
<tr>
<td>Follow-up</td>
<td></td>
</tr>
<tr>
<td>Alerts</td>
<td>Allows you to create an alert directly related to the request, and shows any reminder alerts that have been created in the Summary tab of the request. Select the Alerts option to view the alerts list, and select an alert Publish date to view the alert's content.</td>
</tr>
</tbody>
</table>

### Searching for a Solution

To search for a solution:

1. Go to Operations > Service Requests and select the Request # of a request.
   - The Service Request Information screen opens.
2. Click the Analysis tab.
3. Click Edit.
   - The drop-down list becomes active.
4. Select from the available options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proposed Solution</td>
<td>Displays a list of all solutions with a search based on a request's description, item type, and classification. To assign a solution, select the solution ID number to display the solution in full. Click Resolve if the solution is relevant. This action closes the request and updates the customer.</td>
</tr>
<tr>
<td>Search Solution</td>
<td>Allows you to enter full text or ID numbers to search for possible solution articles. To assign a solution, select the solution ID number to display the solution in full. Click Resolve if the solution is relevant. This action closes the request and updates the customer.</td>
</tr>
<tr>
<td>New Solution</td>
<td>Opens the knowledge base editor to allow you to enter a new solution. The system uses solution articles as proposed solutions for future requests (see Solution Article for more information).</td>
</tr>
<tr>
<td>Alerts</td>
<td>Shows details of the alerts that have been created within the incident.</td>
</tr>
</tbody>
</table>

5. Click Save.
Assigning a Proposed Solution During Request Creation

During request creation after you enter the request description, the system automatically searches the knowledge base for possible solutions that may be related to the request. This search is based on the item type, classification, and text matching of existing articles with the request description content. You can see any proposed solutions by selecting the Proposed Solutions filter within the Analysis tab.

➢ To assign a proposed solution to a request during request creation:

1. Within the Analysis tab of a service request, select Proposed Solutions from the drop-down list.
2. Select an article ID number.
3. Click Apply.
The service request automatically closes when you apply a proposed solution.

Re-profiling Service Requests

If you receive new service requests that were created through automated means (for example, through email or a widget) and the request details are incomplete or inaccurate, you can update these details in a few short steps using quick calls. To re-profile a service request in this way, the request must be in an entry state and an appropriate quick call must already be set up in the system.

To re-profile a service request using a quick call:

1. If not already in edit mode, click Edit within the service request’s Analysis tab.
2. From the drop-down list, select Re-profile.
3. Select the quick call whose details you want to apply to the service request.

**NOTE** Only quick calls that have the Schedule option disabled are available for re-profiling service requests.

4. Select the details of the quick call you want to apply to the service request.
   - By default, all quick call details are selected. To exclude an area of the quick call from the re-profiling, clear the area's checkbox.
5. Click Apply.
6. In the confirmation dialog, click OK.

Converting a Service Request to an Incident

Service requests are logged against service items and you can convert a request to an incident within the Analysis tab. This action results in the incident maintaining the same request identification number and audit trail, which notes the conversion.

To convert a service request to an incident:

1. Within the Analysis tab of a service request, click Edit.
2. Select the Convert to Incident option from the drop-down list.
   - The service request’s ID number is associated with a new incident and the incident is assigned the entry state of a relevant incident workflow. The audit trail of the incident records the conversion time and date. The system does not notify the customer about the process amendment.

Linking Service Requests

Within the Analysis tab, you can link service requests to other service requests, incidents, problems, and RFCs.

To link a service request to a group:

1. Within the Analysis tab of a service request, click Edit.
2. Select the Link Incident option from the drop-down list.
3. Search for a request group using the full text or ID option.
4. Select the relevant search result ID number.
Creating an Incident, Problem, or Change Request Within a Service Request

You can create an incident, problem, or RFC within a service request from the Analysis tab. This action changes the service request’s status to "On Hold - Process Escalated", and links it to the new incident, problem, or change request group.

To escalate a service request to another process:
1. Within the Analysis tab of a service request, click Edit.
2. Select the New Incident, New Problem, or New Change Request option from the drop-down list.

- The system automatically escalates the service request and changes its status to "On Hold - Process Escalated".

NOTE: When the related incident, problem, or change request is moved to an exit state, the system automatically moves the service request to the default exit state if it is not already closed.

Creating an Alert

Within the Analysis tab, you can create an alert that is associated with the selected request.

To create an alert:
1. Within the Analysis tab of a service request, click Edit.
2. Select the Alerts option from the drop-down list.
3. Click New.
4. Complete each required field:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Created</td>
<td>The current date and time.</td>
</tr>
<tr>
<td>Publish</td>
<td>The date you want the alert to be published. Use the calendar icon to the</td>
</tr>
<tr>
<td></td>
<td>right of the field to select a Publish date. Set to a date in the future,</td>
</tr>
<tr>
<td></td>
<td>or use the default to publish the alert immediately.</td>
</tr>
<tr>
<td>Dismiss</td>
<td>The date you want the alert to no longer be available. Use the calendar</td>
</tr>
<tr>
<td></td>
<td>icon to the right of the field to select a dismiss date. On this date, the</td>
</tr>
<tr>
<td></td>
<td>alert is removed from a user's alert list.</td>
</tr>
<tr>
<td>Severity</td>
<td>The type of alert to publish. The choices are the following:</td>
</tr>
<tr>
<td></td>
<td>• Information – for general alerts</td>
</tr>
<tr>
<td></td>
<td>• Warning – to warn users of potential issues</td>
</tr>
<tr>
<td></td>
<td>• Urgent – to publish an urgent actionable message</td>
</tr>
<tr>
<td></td>
<td>The icon that accompanies the message depends on the type of alert you</td>
</tr>
<tr>
<td></td>
<td>select here.</td>
</tr>
<tr>
<td>User</td>
<td>The type of users to receive the alert, which can include the following:</td>
</tr>
<tr>
<td></td>
<td>• Specific customers or users</td>
</tr>
<tr>
<td></td>
<td>• A user role</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
<tr>
<td>• You only (a personal alert)</td>
<td></td>
</tr>
<tr>
<td>• Organizational units</td>
<td></td>
</tr>
<tr>
<td>• Public</td>
<td></td>
</tr>
<tr>
<td>In the Find User or Customer list, click the search button to select a recipient from the drop-down list.</td>
<td></td>
</tr>
<tr>
<td>An alert sent to a user role goes to all users with that role.</td>
<td></td>
</tr>
<tr>
<td>A personal alert shows on your own screen on the Publish date.</td>
<td></td>
</tr>
<tr>
<td>A public alert is shown when someone selects the public alert link on the login page.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Title</th>
<th>Enter the title of the alert.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Message</td>
<td>Enter the main content of the alert.</td>
</tr>
</tbody>
</table>

5. Click **Save**.

**Article Button**

When you apply or propose a solution for a request when the Create Knowledge option set to **No**, the solution is visible within the **Analysis** tab but is not available within the knowledge base. To manually escalate a request solution to a knowledge base solution article, within the **Analysis** tab in edit mode, click the **Article** button.

**Remove Button**

When you apply or propose a solution for a request, the solution or knowledge base solution article is visible within the **Analysis** tab. To remove the association between a solution and a request, with the **Analysis** tab in edit mode, click the **Remove** button. The **Analysis** tab now only shows the default drop-down list options.
Summary Tab

The Summary tab provides comprehensive details related to a service request and gives you access to the tabs required to work on the request. To view the details of a customer, select the Customer link within the Service Request Information screen. You can update the customer and item assigned to the request within the Customer tab by selecting 🖋 when in edit mode.

The Summary tab includes the following information:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Contact          | Shows the customer assigned to the request and his or her contact information. Select the Customer or Org Unit link for more details relating to customer and organizational unit. The customer name also includes the source of the request, which can include the following values:  
  [User Portal],[Customer Portal], [Email], [Web Service], or [Widget]  
  To update the customer details assigned to the request, click the Customer tab and ensure the request is in edit mode. |
| Item             | Shows the item assigned to the request. Scroll over 📊 to view item information recorded on the Details tab. Select the Type link for more information about the item, including the category, type, number, status, and criticality. It may also include any custom identifiers defined for the item type.  
  Click ⌒ to view the item relationship map. You can set any item shown on the map as the item associated with the request by making it the central node of the relationship map and clicking on the centralized map icon to confirm the item assignment change.  
  To update the item assigned to the request, click the Customer tab and ensure the request is in edit mode, or use the Update Item option in the Relationships filter view of the Impact tab. |

Details

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Classification</td>
<td>Shows the request classification that was selected when the request was created. You can update this value, if required.</td>
</tr>
</tbody>
</table>
| Priority         | Shows the priority of the request, which determines the service level triggers applied to the request.  
  If the Derived option is enabled in the application setup, the Urgency and Impact lists are available. You are required to select the corresponding urgency and impact for the request to alter the priority assigned (see Priority for more information). |
| Escalation       | This field is visible if the Escalation Control option is enabled in the application setup. The field is only available to supervisors, and allows them to disable the escalation timers (see Escalation for more information). |
| Escalation Layer | Shows the name of the current group of users assigned to the request. A change in workflow state could also result in an update of the assigned group of users. |
| Technician       | The name of the technician assigned to the request.  
  When a service request is assigned to the queue, the name applied in this field is System User (see Queues for more information). |

Notification

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Customer         | Shows how the system sends updates regarding the request to the customer who logged the request, or to all owners of the item associated with the request.  
  Customer CCs is a free text field for any additional customer notification recipients (see... |
## Field Description

### Notification
- Allows you to adjust the default technician notification setting for updating the assigned technician, all technicians on the team, or the layer of escalation assigned to the request.
- Technician CCs is a free text field for any additional technician notification recipients (see Notification for more information).

### Alternate Team
- Visible if the Notify Alternate Team option is enabled in the Administrator Portal at Setup > Email > Setup and another team within the same process is included in the system. This field allows you to define another team to be notified about updates regarding the request.

### Service Request

#### Team
- Shows the default support team assigned to the request. You can change this value by selecting another option within the list. This list is derived from the workflow and workflow state.

#### Workflow
- Shows the default workflow assigned to the request. You can change this value by selecting another option within the list. This list is derived from the SLA assigned to the request.
- Select 🔄 to view the workflow in its entirety.

#### Status
- Shows the current workflow state of the request. (See Status for more information.)

#### Next Action
- Lists all the states available after the current request state. This information is based on the workflow assigned to the request. To move the service request through the workflow, select a state included in the list.
- By assigning a different workflow state, the system may automatically update the work or manager group assigned to the request based on the workflow and team configuration. Refer to the Escalation Layer and Technician fields to view if an assignment change is made as part of the status update.

#### Status Due
- Details the expiry time for the current workflow state if the state has an OLA assigned.

#### Closure Code
- User-defined closure codes are available for recording the reason for the request closure.
- You can configure closure codes for each item type from the Configuration > Types > Classifications tab or globally for each category in the Configuration > Categories > Classifications tab.

### Service Terms

#### Agreement
- Shows the service level agreement assigned to the request. The service level is derived from the customer, organizational unit, or item.

#### Service Manager
- Shows the name of the service level manager responsible for overseeing requests related to the assigned service agreement.

#### Progress
- Visually shows how the request is tracking against the assigned SLA and shows the percentage of SLA used when greater than 10%. The grey progress bar gradually advances based on the following states:
  - Workflow is in an SLA paused state. Triggers will not fire.
  - Workflow is in an SLA timers-on state. Triggers will fire.
  - Workflow is in an exit state and the SLA has been successfully maintained.
  - Assigned SLA has been breached and workflow is in an exit state.

#### Manual Override
- This option is available if manual overrides are permitted within the SLA. Select the checkbox to manually set the Due Date for the request when it is in edit mode.
For each service request, additional details and options are available within the **Summary** tab. These options allow you to add notes, analyze the request, and view its history. The options include the following:

- **Notes**
- **Attachments**
- **Impact**
- **Audit Trail**
- **Related Requests**

### Changing a Request's Customer or Item

After a request is created, it may be necessary to change the assigned customer or item. You may need to carry out this task when the **Unknown** item is associated with a request, or when a service...
item has been assigned to the request and the relevant hardware, software, or network item needs to be associated with the request. If the Allow Unknown option is disabled in the Administrator Portal at Setup > Privileges > Requests and you open a request in edit mode that is assigned to the Unknown item, the system prompts you to update the item assigned to the request before the Save button action can successfully record changes to the request.

NOTE This action is required when a request is created through email, as the item assigned may be the system's default Unknown item or the organizational unit's default item.

To change a request's customer:
1. Click the request's Edit button.
2. Click the request's Customer tab.
3. Click next to the customer's Name.
4. Search and select a new customer.
5. Click .
   • If the request's item needs to be altered as a result of the customer change, the Find Item window opens. Search and select the appropriate item using the search fields.
6. Click the Summary tab to continue working on the request.
7. Click Save.

To change a request's item:
1. Click the request's Edit button.
2. Click the request's Customer tab.
3. Click next to the Item Number.
   • The Find Item window opens.
4. Search and select a new item.
5. Click .
6. Click the Summary tab to continue working on the request, or click Cancel and Done to close the request with the newly assigned item.

NOTE Technicians do not have the ability to delete requests or customers.

Converting a Service Request to an Incident
Service requests are logged against service items and you can convert these requests to incidents within the Analysis tab. This action results in the incident maintaining the same request identification number and audit trail, which notes the conversion.

To convert a service request to an incident:
1. Within the Analysis tab of a service request, click Edit.
2. Select the **Convert to Incident** option from the drop-down list.

   - The service request's ID number is associated with a new incident and the incident is assigned the entry status of a relevant incident workflow. The audit trail of the incident records the conversion time and date. The system does not notify the customer about the process amendment.

**Item Relationship Map and Assignment**

Selecting ![relationship map icon](image) next to **Item** opens a pop-up window that shows a map of items related to the request item. You can view related item information by scrolling over the item icons.

**Updating the Item Associated with a Request**

You can update the item associated with a request using the relationship map when the request is in edit mode.

➢ To update a request’s item using the relationship map:

1. Click the request’s **Edit** button.
2. Click the request’s **Summary** tab.
3. Select next to Item.

4. Select the item's icon label in the map to move it to the central point of the map.

5. Select the icon label when it is in the middle of the map.
   - A warning message opens that prompts you to confirm the item change.

6. Click OK to update the item association.
   - (If the Enable Item Shadow option is enabled in the Administrator Portal at Setup > Privileges > Customer, the change of item information will not be visible in the Customer Portal.)

7. Click to close the relationship map.
   - The item assignment change is recorded in the Audit tab.

For more information, see Item Relationships.
Service Terms Sidebar

The Service Terms sidebar within the Summary tab shows the service level agreement (SLA) assigned to the service request and provides details of key dates.

<table>
<thead>
<tr>
<th>Field</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agreement</td>
<td>Shows the service level agreement assigned to the request. The service level is derived from the customer, organizational unit, or item. If contracts are not enabled in the system, you can edit the Agreement field when the request is in edit mode.</td>
</tr>
<tr>
<td>Service Manager</td>
<td>Shows the user assigned as the service manager for the assigned SLA.</td>
</tr>
<tr>
<td>Progress</td>
<td>Visually shows how the request is tracking against the assigned SLA. The grey progress bar gradually advances based on the status of the SLA:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Paused</strong> - Workflow is in an SLA paused state. Triggers will not fire.</td>
</tr>
<tr>
<td></td>
<td>- <strong>26%</strong> - Workflow is in an SLA timers-on state. Triggers will fire.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Success</strong> - Workflow is in an exit state and the SLA has been successfully maintained.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Failed</strong> - Assigned SLA has been breached and workflow is in an exit state.</td>
</tr>
<tr>
<td>Manual Override</td>
<td>This option is available if manual overrides are permitted within the SLA. Select the checkbox to manually set the Due Date for the request when it is in edit mode. All users who have permission to work on the request can manually set its due date if the...</td>
</tr>
<tr>
<td>Field</td>
<td>Option</td>
</tr>
<tr>
<td>-------------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Open Date</td>
<td>Populates automatically when the request is created.</td>
</tr>
<tr>
<td>Due Date</td>
<td>By default, the application calculates this date based on the SLA target for the priority assigned to the request, and sends email reminders accordingly.</td>
</tr>
<tr>
<td>Fix Date</td>
<td>Populates automatically when the request moves into a workflow state that is defined as meeting the SLA resolution time.</td>
</tr>
<tr>
<td>Remaining</td>
<td>Populates automatically and is visible when there is SLA time remaining.</td>
</tr>
<tr>
<td>Time Overdue</td>
<td>Populates automatically and is visible when the SLA is overdue.</td>
</tr>
<tr>
<td>Close Date</td>
<td>Populates automatically when the status of a request is set to &quot;Closed&quot;. This date is fixed.</td>
</tr>
<tr>
<td>Resolution Time</td>
<td>Populates automatically with the number of minutes it took for the request to move from the first SLA active state to a workflow state that is defined as meeting the SLA resolution time.</td>
</tr>
<tr>
<td>Last Action Date</td>
<td>Populates automatically when Done or Save is selected after the request has been modified or opened in edit mode. As changes may be made to a request after it has been closed, this date may fall after the Close Date.</td>
</tr>
<tr>
<td>Time Recorded</td>
<td>Shows the sum total of automatically logged time when the request is in edit mode, plus any manually entered note times.</td>
</tr>
<tr>
<td>Affects</td>
<td>Number of customers assigned to the item associated with the request.</td>
</tr>
</tbody>
</table>

**NOTE** When you manually set a due date, remember to take into account factors such as public holidays and scheduled vacation, as the SLA will not perform the automated rescheduling that is normally part of service level management.

| Field             | Option                                                                 |

**NOTE** You can customize the date format based on your personal preference by going to Home > My Account, clicking Edit, and selecting your preferred Date Format.

### About Time Recorded

The **Time Recorded** field uses a combination of auto-timing and manual note time entries to measure and monitor the time spent working on a request.

An auto-timer is activated when a request is opened in edit mode, if the Manual Request Time option is enabled in the Administrator Portal at Setup > Privileges > User. When the request is saved after any amendments have been made, the timer stops and records the length of time the incident has been worked on. This total is added to the sum total of any manual note time entries technicians make when they are adding notes (see Notes Tab for more information).

The system uses **Time Recorded** when the contracts functionality is in use (see Contracts for more information).
Related Sidebar

The Related sidebar is available when a service request is linked to other requests.

Requests can be linked in the following ways:

- Using the Link button within Operations > Service Requests
- Using the Request Groups feature at Operations > Request Groups
- Linking requests within the request's Analysis tab
- Creating multi-item requests

You can view any requests that belong to a group within the Related sidebar inside the Service Request Information screen. This window lists all related service requests that you can control as one. For example, you can apply notes to all related requests or close the entire group.

Managing Related Requests

You can view the details of a related request by hovering the mouse over the colored icon. When you click this icon, the system moves to the Service Request Information screen of that associated request.

Performing Bulk Updates

The Bulk option allows you to update numerous linked requests in one operation with the following information:

- Priority, workflow, status, team, escalation layer, and technician
- Notification method and recipients
- Request classification
- Items
- Description, attachments, and notes
To perform a bulk update for any of the above elements:

1. Go to Operations > Service Requests.
2. Select the Request # of the relevant grouped request.
3. In the Request sidebar, select the checkboxes of the requests that you want to update.
4. Select Bulk.
   - The Editing Multiple Requests screen opens.

**NOTE** The system does not allow you to update requests with a status of "Pending - No Contract". If the bulk update is only associated with requests of this status, an error message is shown noting that you need to select one or more requests.

5. Edit the desired element.
6. Click Save.

Removing Related Requests

To remove a request from a group:

1. Go to Operations > Service Requests. and select the Request # of a grouped request.
   - Or, within Operations > Request Groups, select the Group # link and click the Elements tab.
2. Click Edit.
   - The request opens in edit mode.
3. In the Related sidebar, select the checkboxes of the requests you want to remove from the group.
4. Click Unlink.
   - The selected requests are removed from the group.

Closing Requests Within Groups

You can close requests within the Related sidebar individually by moving the workflow to an exit (closed) status within the Summary tab. You can also close grouped requests in one action by changing the Status to an exit (closed) status as part of a bulk update (see "Performing Bulk Updates" above).
Alternatively, you can close all requests by using the Solution button within the Notes tab of a request. This functionality is available if the Handshaking option has not been enabled for the system within the Administrator Portal at Setup > Privileges > Requests.

To close related requests using this method:

1. Go to Operations > Service Requests and select the Request # of a grouped request.
   - Or, within Operations > Request Groups, select the Group # and click the Elements tab.

2. Click  

3. Enter the details of the solution in the Notes tab.
   - You must set the Visibility option to Public to access the Solution or Propose button.

4. Select the Apply to Group option.

5. If relevant, select Add Note Time to Group.

6. If relevant, enable the Create Knowledge option.
   - This option moves the content of the Note field to a solution knowledge base article with the visibility of Assigned Request.

7. Click  
   - The related requests are automatically closed and the note content is also made available in the knowledge base if you enabled the Create Knowledge option.
Status

Service request workflows are a combination of any number of stages or statuses that cover the lifecycle of a request for a service category item. A supervisor creates new workflow statuses for the default service request workflow or builds new workflows in the Service > Workflows tab (see Workflows for more information).

Within the Summary tab of a service request, the assigned stage of the workflow is shown in the Status field, with the Next Action field showing the options of where the request can move to. To view an assigned workflow in its entirety, select next to the Workflow field and scroll over the statuses within the map to view their details.

The system provides the following statuses for the service request workflow:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SLA Timers On</strong></td>
<td></td>
</tr>
<tr>
<td>Open</td>
<td>The request is open. Request timers are running and the automated SLA triggers fire when appropriate.</td>
</tr>
<tr>
<td>Pending</td>
<td>Work on the request has not commenced. The response time SLA trigger fire for requests with this status.</td>
</tr>
<tr>
<td><strong>SLA Timers Off</strong></td>
<td></td>
</tr>
<tr>
<td>On Hold - Pending Approval*</td>
<td>When the request is manually moved to this status,SLA triggers do not fire for the request.</td>
</tr>
<tr>
<td>On Hold - Process Escalated*</td>
<td>A request moves into this status when a related request has been created within the Analysis tab of the request. The timer stops and there are no future statuses as the request is closed when the related request is closed.</td>
</tr>
<tr>
<td>Pending - No Contract*</td>
<td>Request has been created without a contract. The contract must be processed before work on the request can commence.</td>
</tr>
<tr>
<td>Closed (Verified) - CAB</td>
<td>Request has been resolved and verified by the CAB.</td>
</tr>
<tr>
<td>Closed Resolved</td>
<td>The issue has been resolved and the request has been closed. SLA triggers do not fire for requests with this status.</td>
</tr>
<tr>
<td>Cancelled</td>
<td>The request has been cancelled. SLA triggers do not fire for requests with this status.</td>
</tr>
<tr>
<td>Cancelled - Unpaid*</td>
<td>The contract for a request has not been paid. The request is cancelled.</td>
</tr>
</tbody>
</table>

* Denotes system statuses that cannot be deleted but can be renamed.

Updating a Service Request's Workflow and Status

The system derives the list of available workflows for a service request from its associated SLA.

➔ To manually change a request’s workflow or status:
  1. Go to Operations > Service Requests.
  2. Select the Request # of the request you want to update.
  3. Click Edit.
4. To modify the request's workflow, select a new workflow from the **Workflow** list.

5. To update the request's status, make a selection from the **Next Action** list.
   - The statuses listed here are based on the selected service request workflow. To view the complete workflow lifecycle, click.

![Workflow List](image)

6. Click **Save**.

The system can automatically move a request to another status through the following actions:
- Using the handshaking feature when a note is added
- Closing an incident when adding a note using the **Solution** button
- Escalating a request to an incident, problem, or change request
- When billing is enabled and payment is not received

**Requests with a "Pending - No Contract" Status**

The system assigns the "Pending - No Contract" status to requests logged in the system that do not have a valid contract. These requests are locked until a valid contract is applied, and if relevant, paid. See [Create a Contract](#) for more information.

**Viewing a Status Note**

When requests move into a status associated with a status note, an icon is visible beside the **Status** field within the **Summary** tab of the request. Scroll over the **i** icon to view the contents of the status note. If the status note includes an attachment, select the attachment link in the pop-up window to download it. Click to close the window.

![Status Note Icon](image)

**Sending Service Request Reminders**

When requests move into a customer, line manager, or team manager approval status, technicians who are part of the request team can send a reminder to the approver. Clicking emails a reminder to the manager and records the action in the request's **Audit** tab. (The message is customized in the Administrator Portal within the **Approve Service Request** template at **Setup > Email > Templates**.)
SLA Triggers and Request Status

SLA triggers fire for requests in a workflow status that has the Service Timer Active option set to Yes. You can change this setting for system statuses if relevant for your organization. For example, it may not be appropriate for an organization to have SLA triggers fire when a request moves to the system default "On Hold" status.

The following icons shown in the Service Terms sidebar visually indicate how the request is tracking against the SLA and if the SLA timers are active:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paused</td>
<td>Workflow is in an SLA paused status. Triggers will not fire.</td>
</tr>
<tr>
<td>26%</td>
<td>Workflow is in an SLA timers-on state. Triggers will fire.</td>
</tr>
<tr>
<td>Success</td>
<td>Workflow is in an exit status and the SLA has been successfully met.</td>
</tr>
<tr>
<td>Failed</td>
<td>Assigned SLA has been breached and workflow is in an exit status.</td>
</tr>
</tbody>
</table>

You can verify whether the service timer is active for a status of a workflow by scrolling over the status in the workflow map, which is available within the Summary tab of a request or at Service > Workflows > [selected workflow] > Lifecycle > [selected status].

<table>
<thead>
<tr>
<th>Service</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>SLA Active</td>
<td>Yes</td>
</tr>
<tr>
<td>SLA Restoration</td>
<td>Yes</td>
</tr>
<tr>
<td>SLA Resolution</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Priority

The priority of a request determines the timeframe in which it should be handled and sets the request’s service level targets that drive the SLA triggers and actions. Priority represents the degree of importance of the service request to the customer and also indicates the urgency of the request to the technician.

A request can have one of four possible priorities:

- Urgent
- High
- Medium
- Low

Setting Request Priority

The administrator configures the options for determining priority within the Setup > Privileges > Requests tab of the Administrator Portal. The Request Priority options include the following:

- Selected priority - The system-configured default priority is applied to the request but users can manually adjust it
- Derived priority - The impact is derived from the item criticality and users enter the urgency, enabling the system to calculate the priority
  - Urgency: The value selected reflects how quickly a resolution is required.
  - Impact: The value selected indicates the impact the request has on the user and organization. The higher the impact, the higher the priority to resolve the request.

If the administrator has set the Request Priority option to Derived, the priority of a request results from the impact being mapped from the criticality of the item and combined with the selected urgency. However, if required, users can manually adjust the impact within the Service Request Information screen to influence the priority.

The following table contains the calculations the system applies to determine a request’s priority, mapping the item criticality to the request’s impact:

<table>
<thead>
<tr>
<th>Impact / Urgency</th>
<th>Urgent</th>
<th>High</th>
<th>Moderate</th>
<th>Low</th>
<th>Very Low</th>
</tr>
</thead>
<tbody>
<tr>
<td>Critical</td>
<td>1.000</td>
<td>0.890</td>
<td>0.700</td>
<td>0.550</td>
<td>0.410</td>
</tr>
<tr>
<td>High</td>
<td>0.890</td>
<td>0.723</td>
<td>0.595</td>
<td>0.468</td>
<td>0.349</td>
</tr>
<tr>
<td>Moderate</td>
<td>0.700</td>
<td>0.595</td>
<td>0.490</td>
<td>0.385</td>
<td>0.287</td>
</tr>
<tr>
<td>Low</td>
<td>0.550</td>
<td>0.468</td>
<td>0.385</td>
<td>0.303</td>
<td>0.226</td>
</tr>
<tr>
<td>Very Low</td>
<td>0.410</td>
<td>0.349</td>
<td>0.287</td>
<td>0.226</td>
<td>0.168</td>
</tr>
</tbody>
</table>

The above calculations result in the following priorities:

<table>
<thead>
<tr>
<th>Priority</th>
<th>Upper</th>
<th>Lower</th>
</tr>
</thead>
<tbody>
<tr>
<td>Urgent</td>
<td>1.000</td>
<td>0.83</td>
</tr>
<tr>
<td>High</td>
<td>0.83</td>
<td>0.58</td>
</tr>
<tr>
<td>Medium</td>
<td>0.58</td>
<td>0.34</td>
</tr>
<tr>
<td>Low</td>
<td>0.34</td>
<td>0.00</td>
</tr>
</tbody>
</table>
Request Assignment and Escalation

When a request is logged within the system, the system allocates it to the team that is associated with the SLA and workflows used by the request, or to the default team assigned to a workflow status. The request's status is automatically set to the default entry status of the workflow.

You can assign the appropriate request workflow within the request's Summary tab by selecting an option from the Workflow list. This list is derived from the SLA assigned to the customer, organizational unit, and item. When you select the workflow, the associated teams are available for assignment. Based on the team assigned, a technician in the group associated with the first status of the selected workflow is allocated to work on the request. You can adjust this assignment manually, if required. As the request moves through the workflow, the system allocates it to the technicians within the group who are associated with the assigned statuses.

If the technician assigned to the request is also included in the group associated with the next workflow status, the system by default reassigns the request to the same technician when it moves to that next status.

For each service request team, there is an overarching layer of escalation above the technicians assigned to each workflow status. Therefore, throughout the workflow lifecycle, in addition to changing the technician by moving workflow statuses, the request can be escalated to a higher level of support if required.

The request is automatically escalated according to the SLA assigned to it and the triggers configured within the priority of the SLA. The system escalates a request if the assigned user exceeds the escalation trigger point defined for the response, restoration, or resolution time of the assigned SLA, when the assigned workflow status is an SLA active status. Or, a user can manually escalate the request if required.

Request Assignment Logic

When the system assigns a request to a user, it follows a series of steps to look for the most appropriate technician for the job, based on skill set, location, and workload. The order of business logic is as follows:

1. The system identifies the team associated with the service request's SLA and associated workflows.
2. The system finds technicians/supervisors assigned to the team.
3. If users are assigned to an organizational unit, the system identifies the users who belong to the same organizational unit as associated with the request (through customer assignment).
4. If classifications/skills are assigned to users, the system finds technicians/supervisors assigned to the request's selected classification.
5. Based on the team configuration, if the Live Priority option is enabled for the team, the system looks for a user who is logged into the system.
6. The system verifies the work hours/availability of users within the team for appropriate request assignment.
7. The system assigns the request to the user who has the lowest workload; that is, the fewest number of open or pending requests.
8. If there is a tie, the system randomly allocates the request to a user in the tie.

If a more appropriate team member is available, the user assigned to the request can re-assign it manually by selecting a technician from the Technician list in the request's Summary tab.
NOTE  If the Self Assign option is enabled for the team, the system ignores the assignment logic and automatically assigns the request to the user who created it.

Automated Escalation

A request’s service level agreement includes trigger points that set the rate at which automated escalations occur for the request. Auto-escalation is triggered when the number of support hours specified for a request’s service level response, restoration, or resolution time is exceeded and the SLA trigger action is set to Escalate. When it is escalated, the system assigns the service request to a technician in the overarching escalation layer for the assigned service team.

Manual Escalation

The Escalate button next to the Technician field within the Summary tab of a request escalates the request to an overarching escalation layer for the service team. Any technician or supervisor assigned within this escalation layer can be allocated to the request.

Escalation Control

If the Enable Escalation Control option is set to Yes in the Administrator Portal at Setup > Privileges > Requests, you have the option to enable or disable escalation within the Summary tab of a request.

NOTE  This option is only visible to supervisors. When a request is created, a supervisor can elect to turn off escalation. This action causes all SLA timers to stop, preventing escalation. Switching the option back on restarts the timer and reactivates the SLA triggers.
Notification

The **Notification** options within the **Summary** tab set the method of messaging the system uses to notify customers and technicians of the following changes to a service request:

- Request created
- Request closed
- Request deleted
- Request note added
- Request escalated (technician only)

You can set the default notification status of requests on a per-team basis within a team's **Information** tab, with the default recipients of new notes configured in the Administrator Portal at **Setup > Email > Setup**. However, these settings can be adjusted on a per-request basis within the **Notification Method** field and on a per-note basis when new notes are created.

Notification methods can be set for both technicians and customers, and include the following:

- **None**, which ensures that no messages are sent
- **Email**, which sends an email containing the service request detail updates
- **SMS**, which sends an SMS message about the request update. This option is only available to users who have a mobile number and a service provider entered in their **User Information** or **Customer Information** screen.

The system can send notifications based on the following options:

- **Customer** - the customer who logged the request
- **All Owners** - all customers who share the item assigned to the request
- **Customer CCs** - email addresses to receive customer email correspondence when the CC field is selected in the **New Notes** screen
  
  This field may be automatically populated by the system with email addresses included in the CC list of the original email used to create the request. Separate multiple addresses with a comma.
- **Technician** - notifications can be sent to the technician assigned to the request, to all members within the team assigned to the Request, or restricted to members within the group to which the request is assigned
- **Technician CCs** - email addresses to receive request notifications when the **Technician CC** option is selected in the **New Notes** screen. Separate multiple addresses with a comma.
- **Alternate Team** - this option is visible if the **Notify Alternate Team** option is enabled in the Administrator Portal at **Setup > Email > Setup** and other teams assigned to the same process are configured in the system. Notifications can be sent to a team within the related process when selected from the drop-down list.
The following is a sample email the system sends to the customer and assigned technician confirming the creation of a request. The system administrator can customize this message:

Thank you for contacting our support department.

Your problem has been received and allocated to a technician. You will be notified via email of the progress, or you may login to our support site at any time to check the status of your incident.

---

**Incident Information**

<table>
<thead>
<tr>
<th>Incident #</th>
<th>100003</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date Opened</td>
<td>08/18/06 15:24 (mm/dd/yyyy hh:mm)</td>
</tr>
<tr>
<td>Classification</td>
<td>Printing</td>
</tr>
<tr>
<td>Technician</td>
<td>Supervisor User</td>
</tr>
<tr>
<td>Item #</td>
<td>100005</td>
</tr>
<tr>
<td>Item Type</td>
<td>word</td>
</tr>
<tr>
<td>Identifier</td>
<td></td>
</tr>
<tr>
<td>Customer</td>
<td>Bob Samson</td>
</tr>
<tr>
<td>Company</td>
<td>Sales</td>
</tr>
<tr>
<td>Due Date</td>
<td>08/21/06 15:24</td>
</tr>
<tr>
<td>Description</td>
<td>Whenever I try to print in Word, nothing happens</td>
</tr>
</tbody>
</table>

---

Supervisor User
Workflow

When a service request is created, the system assigns a workflow to it that governs the lifecycle of the request. The SLA allocated to the request determines the workflow options made available for the request. Before saving the request, users can adjust the system-assigned workflow, if more than one workflow option is available.

After the workflow is assigned to the request, you can view all stages of the assigned workflow by clicking next to the Workflow field. The workflow map shows the entry points (blue boxes), transitional statuses (yellow boxes), and exit points (red boxes).

You can move the request through the workflow lifecycle by adjusting the status in the Next Action list.

Moving Through the Workflow

To move a service request through the stages of the workflow:

1. In the Summary tab of the request, click Edit.
2. Select a status from the Next Action list.
   - This list is based on the configuration of the assigned workflow.
3. Click Save.
   - The selected status is assigned to the service request with the updated logic applied (for example, the SLA timers may now be active or inactive based on the newly assigned status configuration, or the system may have assigned an alternative work or manager group to the request. See Status for more information.)

Approval Status

Approval statuses in service request workflows provide the facility to approve or reject request activity to manager groups, customers, and line managers. When a request moves to an approval status, the Edit button is only visible to managers within the manager group, or to the team lead when the request is in a customer or line manager approval status. For manager approval statuses, users within the team who are not managers can send a reminder to action a request by clicking .
Managers who are assigned a request for approval can click ⬅️ to approve or ⬆️ to reject the request, which automatically moves the request to the next pre-configured stage of the workflow. Requests assigned a customer or line manager approval status can be processed through the Customer Portal or email.

Assigning a Status with an Underpinning Contract

Each status of a workflow can be customized for either internal support contract management that is monitored by an OLA, or outsourced to an external support provider, which is monitored by an underpinning contract.

When a service request moves into a status that is governed by an underpinning contract, the service request can be assigned to the service level manager for internal contract control if configured in the workflow. This action allows the manager to maintain control of the service request and to easily follow up with the external service provider, if required. The assigned service level manager is able to adjust the current status, add notes, and update the contract monitor information on the Impact tab.

Alternatively, the workflow status can be configured for the technician assigned at the time the request is moved to the underpinning contract status to maintain request editing privileges and manage adherence to the assigned service agreement. If the workflow is configured so that the technician maintains the responsibility of the request, when the request is in an external contract state the technician can adjust the current status, add notes, and if the technician is assigned the internal process of service level management, amend the contract monitor information on the Impact tab.
OLA Status Due

Within the Summary tab, the Status Due field is visible when an OLA is monitoring a workflow status. The time, date, and percentage remaining information shown is calculated using the OLA's target resolution time.

Team Assignment During the Workflow Lifecycle

To ensure that all requests are managed throughout the workflow, the team assigned to the request when it is first logged within the system is set as the default team. If a request moves to a status that has an OLA assigned with a team, the system re-assigns the request to that OLA's team. When the request moves out of the OLA status to a status where no OLA or team is assigned, the system re-assigns the request to the default team.

"Pending - No Contract" Status

When the contracts or invoices functionality is enabled and a request is created, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns the new request a status of "Pending - No Contract" and locks it until a valid contract is associated with the request.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a request has a contract and another does not, the system applies a relevant status to each request. The user is able to edit the request with a valid contract, but the system locks down the request without a contract to a "Pending - No Contract" status, until a valid contract is applied to the request.

The system automatically send the customer the NoContractCreateRequestSummary email when the request is saved with the "Pending - No Contract" status. The technician can send a reminder email from within the Summary tab by clicking when the request maintains this workflow status assignment (see Contracts for more information).
Description Tab

When creating a request, you enter the request report within the **Description** tab. While you can make amendments to the request report if required, an audit trail is **not** maintained for changes you make within this tab. Therefore, it is recommended that you enter any request report changes as a request note.

![Image of the Description tab](image)

**Request Subject**

The details recorded in the **Subject** field are shown in scroll-over summaries throughout the application. For example, when a user is entering a new request for a customer, a recent customer requests list is shown during the request creation process for all items the customer owns either directly or through shared ownership. The requests list includes a scroll-over summary where the **Subject** field content is shown, if it has been completed for a request. You can also include subject information within a column in the list view for a quick-glance summary of a request.

**NOTE** The administrator can set the **Subject** field to be required for technicians and customers within the Administrator Portal at **Setup > Privileges > User** and **Setup > Privileges > Customer**, respectively.
Notes Tab

The Notes tab of a request shows entries users make regarding the request. The system automatically date-stamps new notes and associates them with the user logging the note.

The number of notes recorded against a request is shown in brackets on the Notes tab, and if a customer or a technician other than the one assigned to the request adds a note, an asterisk is also visible on the Notes tab until the assigned technician opens the note.

Add Note Button

You can use the Add Note button within the Summary tab to open the request in edit mode and automatically access a new note window.

Viewing All Notes

Use a request's Print button to access a list of all request notes in one screen. To hide private notes in the print output, clear the Show Private Notes checkbox.

Adding a Note

When you create the first note for a request, the request's Description field automatically populates in the note editor.

➢ To add a note to a request:

1. Within the Summary tab of a service request, click the Edit button.
2. In the lower pane, click the Notes tab, then click New.
3. Enter the note details.
   - Or, select a template if a relevant pre-configured response has been set for the item type or category for the item assigned to the request.
4. Enter the Note Time.
   - The time you enter here represents the amount of time accumulated to formulate the note’s content or time spent working on a request away from the system. If you have not
spent any additional time on the request away from the application, this field is automatically populated with the logged time when the request is in edit mode, if the Manual Request Time option is disabled in the Administrator Portal at Setup > Privileges > User. When this option is disabled, the icon is visible next to the Service Request # in the top right corner of the Summary tab when the request is in edit mode. (See Contracts Logged Time for more information.)

5. Adjust the time and date work was completed, if relevant.

6. If you are billing the customer in arrears for work completed on the request, ensure the appropriate hourly rate is selected from the list and adjust the rate if necessary.

7. Add attachments to send with the note, if required, by clicking to search and upload the attachment.
   - You can add a maximum of two attachments per note.

8. Adjust the note’s Visibility, if relevant.
   - The default visibility for email notes is set in the Administrator Portal at Setup > Privileges > Requests, and can be adjusted on a per-note basis.

9. Refine the Email Recipient options as required.
   - The default request notifications for notes is set within the team assigned to the request, and can be adjusted on a per-note basis. Vendors, as email recipients, is shown as an option if the request has a status associated with an underpinning contract.

10. Click .
    - The note editor closes and the note is emailed to recipients if you have defined any.

NOTE Technicians can add notes only if they belong to the work group associated with the request’s current status.

Create Knowledge Option

NOTE This option is visible for public notes only.

When you create a new note for a request, you can add it to the knowledge base by enabling the Create Knowledge option. By enabling this option, then clicking the Propose or Solution button, the system automatically moves the request to the default closed status for the workflow and creates a solution knowledge base article with a visibility of Assigned Request. This visibility allows customers of a shared request to view the solution. For the solution to be available to other customers of the same item type, you must adjust the visibility to Technicians & Customers within the Analysis tab of the request or at Knowledge > Articles.

Saving a Note as the Solution

If a request note resolves the customer issue, you can save the note as the solution. You can covert this solution to a solution article, found in the request's Analysis tab and available in the knowledge base, by enabling the Create Knowledge option before clicking the Solution button. Clicking the Solution button automatically moves the request to the default closed status. If you apply a solution to a request containing attachments, the attachments are included in the solution email.
NOTE This option is not available if the Handshaking option is enabled in the Administrator Portal at Setup > Privileges > Requests.

➢ To save a note as the solution:
   1. Enter the note details.
   2. Set the Create Knowledge option to Yes if you want the note content to be available in the knowledge base.
   3. Click Solution.
      - For notes where the Create Knowledge option is enabled, the content is recorded as the solution under the Analysis tab. The status of the request changes to the default exit status of the assigned workflow.

Propose Button

If a note is a possible solution to a request, you can send it to the customer with a notice stating the request will be closed in a set number of days if no correspondence is received from the customer. (The time span, in days, is specified in the Administrator Portal at Setup > Privileges > Requests, or adjusted on a per organizational unit basis.) You can covert this note to a solution article, found under the request’s Analysis tab and available in the knowledge base, by enabling the Create Knowledge option before clicking the Propose button.

If you click the Propose button while the Create Knowledge option is enabled, the Create Knowledge field is visible when the Summary tab is in edit mode and the request is waiting to close. If the option is disabled and the request moves to a closed status, the proposed note will not be available in the knowledge base.

➢ To send a note with a handshake notification:
   1. Within the notes editor, enter the possible solution.
   2. At the bottom of the Notes tab, click the Propose button. The system sends the proposed solution and handshake notification to the customer and automatically changes the request’s status to "On Hold - Pending Approval".

NOTE For a customer to re-open a request using the link in the handshake email, the web server must be using port 80.

Draft Button

Use the Draft button to save an incomplete note entry, which is shown in the Notes tab. When you save a note as a draft, its Status is shown as 🟢. If you click the Add Note button when a draft note has been recorded against a request, you receive a warning. To continue working on a draft note, open the request in edit mode and select the note’s No. link.
Changing the Visibility of a Note

When you create a note, you can set its visibility to be either public or private. After a note is saved, it is still possible to change its visibility.

If a note is marked private, a padlock graphic is visible under the Public column on the Notes tab. To change the status to public, click 🗝️ to show ✓.

To change the public note to private, click ✓ to show 🗝️.

Viewing a Note

An asterisk is visible on the Notes tab when the technician assigned to the request is yet to view a note that has been added to the request.

➢ To view a note:
   1. Go to Operations > Service Requests and select a Request #.
   2. In the lower pane of the Service Request Information window, click the Notes tab.
   3. Select the No. link of the note you want to view.

When you view notes by selecting the No. link without opening the request in edit mode, you can scroll through the notes list by selecting 🔽 or 🔹 at the top right of the notes window.

Replying to a Note

➢ To reply to a note, which includes the note as part of the email:
   1. Go to Operations > Service Requests and select a Request #.
   2. In the Service Request Information screen, click Edit.
   3. In the lower pane, click the Notes tab.
   4. Select the No. link of the note you want to reply to.
   5. Click Reply.
      ● The notes editor opens and includes the existing customer note.
   6. Enter the note content.
   7. Adjust the Visibility and Message Recipients settings as required.
   8. Click Add Note to send the note, or click Draft to finish the note later.

Emailing Saved Request Notes

➢ To email a customer after a note has been saved:
   1. Go to Operations > Service Requests and select a Request #.
2. In the Service Request Information screen, click Edit.
3. In the lower pane, click the Notes tab.
4. Select the No. link of the note you want to email.
5. Click Email to send the note to the customer and any other users included in the notification settings.

Adding Notes to Groups

When a note exists for a request that belongs to a group, the Apply to Group option is visible within the Notes tab. If you want the new note to be assigned to all requests within the group, select the Apply to Group checkbox.

NOTE Any new requests added to the group at a later date will also have all pre-existing notes, with this option selected, applied to the newly grouped request.

When you enable the Apply to Group option, the Add Note Time to Group option also becomes available. Select this checkbox to also apply the note time to each of the requests.

If you enable the Apply to Group option and click the Solution button, you close all requests within the group.
Attachments Tab

The Attachments tab lists all attachments recorded against a request, including those attached in an emailed request, attachments added to new notes that technicians have created, and attachments uploaded directly through this tab.

All users can attach any type of file to a service request.

Adding an Attachment

To add an attachment:

1. Go to Operations > Service Requests and select a Request #.
2. Click Edit.
3. In the lower pane, click the Attachment tab.
4. Click .
5. Browse and select a file. You can also drag and drop a file into the tab.
6. Select the Private option if you do not want the attachment to be available in the Customer Portal.
7. Enter a file description, if necessary.
8. Click Save Details.

   The uploaded attachment is automatically date stamped and is available as a link under File Description with its file size. To open an attachment, select the File Description link.

Deleting an Attachment

To delete an attachment:

1. Go to Operations > Service Requests and select a Request #.
2. Click Edit.
3. In the lower pane, click the **Attachments** tab.

4. Click ✗ next to the attachment you want to delete.
   - The system deletes the attachment and records the deletion within the **Audit Trail** tab of the request.
Impact Tab

The **Impact** tab provides the capability to measure the progress of a service request relative to the agreed service level targets and workflow time estimates. This tab also includes a quick reference for identifying other services or items that the request is affecting. You can find a summary of the following:

- Service targets
- Workflow estimates
- The impact of the current service request on related infrastructure

The **Display** list options within the **Impact** tab include the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Targets</td>
<td>Shows the target response, restoration, and resolution times based on the SLA/OLA assigned to the request.</td>
</tr>
<tr>
<td>Service Level Breaches</td>
<td>Shows service level breaches that have occurred and allows you to assign a breach code and enter an explanation for the breach.</td>
</tr>
<tr>
<td>Services Affected</td>
<td>Shows the service item number, the service SLA, and number of affected users for any services related to the item associated with the request.</td>
</tr>
<tr>
<td>Estimates</td>
<td>Shows a summary of the time estimated for each status of the workflow based on the OLA assigned to the request.</td>
</tr>
<tr>
<td>Planned Outages</td>
<td>Provides a list of all the planned outages for the item assigned to the request.</td>
</tr>
<tr>
<td>Contract Monitor</td>
<td>If the current service request workflow status is assigned an underpinning contract or OLA, a table is shown outlining the response, restoration, and resolution milestones. When a milestone is met, users are required to select the relevant checkbox. The application automatically calculates the actual time accrued to achieve the milestone. The value shown here is used for the contract reports.</td>
</tr>
<tr>
<td>Purchases</td>
<td>When purchase orders are enabled in the system, any purchase orders associated with items assigned to the request are accessible through this option.</td>
</tr>
</tbody>
</table>

**Service Targets**

The details shown here are drawn from the service level assigned to the request. These details include the target response, restoration, and resolution times for a request, based on the request's priority. If an underpinning contract or OLA has been assigned to the request's current status, the targets for that contract are also listed.

For more information on service targets, see [Service Level Agreements](#).
Service Level Breaches

When a request’s service level agreement is violated, the system records a service level breach against the request. If you are the user assigned to the request, the system notifies you and prompts you to provide a reason for the breach, as well as assign a breach code.

To assign a breach code:

1. Go to Operations > Service Requests and select the Request #.
2. Click Edit.
3. In the lower pane, click the Impact tab.
4. Select Service Level Breaches from the Display list.
5. Select the Phase of the SLA that was breached.
   - If more than one SLA phase has been breached, multiple options will be available in the Phase list.
6. Click Edit.
   - The breached phase is locked down and the Additional Info field is opened in edit mode.
7. Assign a Breach code.
   - (The supervisor creates the available codes within the Service > Breach Codes tab.)
8. Add any additional information as required.
9. Click Save.

All breach information is used for reporting on service level agreements.

**Services Affected**

When the request is logged against an item that is associated with services within the item’s **Relationships** tab, the **Services Affected** option shows the service item number, the service SLA, and the number of affected users.

**Estimates**

The **Estimates** option allows you to view the approximate time a request should remain in each status of the service request workflow, the amount of time logged in each status, and the length of time the request resided in each status.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Estimate</td>
<td>The approximate length of time the request will spend in the workflow status. This field is automatically completed if an OLA or UC is assigned to the workflow status.</td>
</tr>
<tr>
<td>Logged</td>
<td>A combination of time accrued against the request when in edit mode with the automatic timers enabled, and the sum total of note times that users manually enter.</td>
</tr>
<tr>
<td>Total</td>
<td>The total time a request has resided in the workflow status.</td>
</tr>
<tr>
<td>% Active</td>
<td>The percentage of the total time that the request was actively worked on when in the status. The calculation is as follows: ((\text{Logged Time} / \text{Total Time}) \times 100).</td>
</tr>
</tbody>
</table>

The estimate times are drawn from the OLA and underpinning contract assigned to the current status. However, you can also adjust these times manually for each request.

⇒ To manually adjust the estimated time for a workflow status:

1. Go to **Operations > Service Requests** and select a **Request #**.
2. Click **Edit**.
3. In the lower pane, click the **Impact** tab. Select **Estimates** from the **Display** list.
4. Under the **Status** column, select the status whose estimated time you want to adjust.
   - An editor box opens.

157
5. Adjust the time (in minutes) in the **Estimated Time** field.

6. Click **Save** within the editor box.

7. Make any other time adjustments, if required.

8. Click **Save** to record all manually entered time adjustments against the service request.

---

**Contract Monitor**

When a workflow status with an OLA or underpinning contract is assigned to the request, the **Contract Monitor** option shows the details of the contract. The information is used for reporting purposes and includes the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contract Type</td>
<td>Specifies if the contract type is an OLA or underpinning contract.</td>
</tr>
<tr>
<td>Start Time</td>
<td>Auto-generated time the request moved to the current workflow status.</td>
</tr>
<tr>
<td>Expected Response Time</td>
<td>Response time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Responded</td>
<td>Actual response time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Expected Restoration Time</td>
<td>Restoration time auto-calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Restored</td>
<td>Actual restoration time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Expected Resolution Time</td>
<td>Resolution time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Resolved</td>
<td>Actual resolution time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Comments</td>
<td>Allows you to enter additional comments, if required.</td>
</tr>
</tbody>
</table>
NOTE: If the request has breached milestones, the response, restoration, and resolution times are assigned a red marking.
Audit Trail Tab

The Audit Trail tab lists all activities that occur within the lifetime of a request, the resources the request has used, and the history of the request’s item. This tab also provides access to information on approval activities logged against the request.

The Audit Trail option in the Display list shows all the activity related to a request. The recorded activity, which you can export to PDF or CSV, includes the following:

- Date and time the request was assigned and/or reassigned to users
- When the request moved to a new status, or had its priority or due date changed
- Details of notes added
- Attachments activity
- Classification change
- Logged time

Resource Utilization

The Resource Utilization option in the Display list gives you a breakdown of the time a request was worked on at each level of support. The breakdown includes the users' names, the escalation layer they belong to, and the amount of time they spent on the request.

Item Audit Trail

The Item Audit Trail option in the Display list provides a history of the item associated with the request. To access more information regarding an item audit trail entry, select the entry's No. link.

Request Approvals

The Request Approvals option in the Display list shows details for requests that are assigned an approval status, including the time and date the request entered and exited the approval status. Select the Date link to view the approval action information. You can export the complete list of entries and their details using the PDF or CSV options (respectively).
This request entered the approval state 'Approval State' on Mon May 23 14:02:37 EST 2011.

Approved By:
Simone Supervisor on Mon May 23 14:02:59 EST 2011.

Approved on Mon May 23 14:02:59 EST 2011
About Billing, Contracts, and Invoices

Billing functionality within the system allows you to manage the way you charge your customers for service and support. Within the Administrator Portal at Setup > Advanced > Billing, an administrator can configure billing in the following ways:

- Using a prepaid scheme, where contracts are required for services rendered, with or without the preference of invoices
  - When contracts are enabled without invoices, you can create system contracts without the need for charging customers for the support provided.
  - When both contracts and invoices are enabled, you can manage service contracts and process payment within the one feature.

- Using a chargeback scheme, where invoices are sent in arrears without the need for contracts
  - When invoices are enabled with the chargeback option, billing occurs after a service is provided. Users with the Finance role can define the range of chargeback rates required for the Service Desk. Users with the Finance or Supervisor role can assign technicians their default chargeback rate. Technicians also have the flexibility to adjust their own default rate if necessary.

There are a number of contract types available within the system, and these include the following:

- **Per Request** - covers the period of time during which the request is open and work completed
- **Per Item** - covers the item, regardless of the number of requests logged against the item and can be created for the following:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specific time period or a number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

When contracts are enabled in the application's setup, a maintenance contract must exist for a customer, organizational unit, or item before you can process a request. For more information on creating a maintenance contract, see Contracts.

Contract Validation Process

If you create a request when both contracts and invoices are enabled in the system, it validates the contract status for a customer, organizational unit, or item. As part of the contract validation process, the system selects the first element it finds on this list:

1. Customer (with a valid contract)
2. Organizational unit (with a valid contract)
3. Item (with a valid contract)
4. Customer (with a pending contract)
5. Organizational unit (with a pending contract)
6. Item (with a pending contract)
7. If no contract is found, they system creates either a per-request or per-item contract through the request
NOTE  If a pending contract is selected, the contract must be processed before you can begin work on the request.
Working with Contracts and Invoices

When the contracts or invoices functionality is enabled and you create a new request, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns the new request a status of "Pending - No Contract" and locks it until a valid contract is associated with the request.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a request has a contract and another does not, a relevant status will be applied to each request accordingly. You are able to edit the request with a valid contract, but the request without a contract is locked down to a "Pending - No Contract" status until a valid contract exists for the request.

**NOTE** If the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing, you have the ability to bill in arrears for support provided instead of using a contract. From the Contract Type list, select In Arrears and save the request. The request becomes editable without the need for a contract.

The system automatically sends the customer the NoContractCreateRequestSummary email when the request is saved with the "Pending - No Contract" status. You can send a reminder email to the assigned customer from within the Summary tab by clicking 📧.

The system uses two types of contracts: Per Item and Per Request contracts. They are defined as follows:

- **Per Request** - covers the period of time during which the request is open and work is done
- **Per Item** - covers the item, regardless of the number of requests logged against the it and can be defined as follows:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specified period of time or number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

Creating a Per Item Contract for a Request

➢ To create a Per Item contract for a request from within the request’s Summary tab:

1. On the Summary tab of the request, select the Pending - No Contract link.
  - The Contract tab opens.
2. Select the Per Item **Contract Type** to define the time period of the contract:

- **Subscription** - If selected, the start and end dates are automatically set to a year from the date of creation, but you can edit these dates if required.

- **Time Limited Subscription** - If selected, the **Support Hours** field is shown, where you should enter the number of support hours the customer has purchased. Also, you should manually complete the **Start Date** and **End Date** fields by entering the length of time for the subscription period, or the system default to entering a year from the date of creation.

- **Support Hours** - If selected, enter the number of support hours the customer has purchased.

- **Support Hours by Month** - If selected, set the number of hours purchased per month and define which day of the month the contract is to rollover to start the new month. The system automatically calculates the total support hours based on the start and end dates set for the contract.

**NOTE** (If you forward date a contract with a start date set in the future, the system assigns the "Pending Contract" status to the request. See **Pending Contracts** for more information.)

3. Click **Save**.

   - The system creates the new maintenance contract.

4. Click **Next** to continue to create the request by defining the **Classification** and **Description**.
NOTE  If Invoices are enabled in the system, a new invoice is automatically saved within Finance > Invoices for the newly created contract.

Creating a Per Request Contract for a Request

To create a Per Request contract for a request from within the request’s Summary tab of the request:

1. On the Summary tab of the request, select the Pending - No Contract link.
   - The Contract tab opens.
2. From the Contract Type list, select Per Request.
   - (The SLA Price and Taxable option is shown if invoices are enabled for the system.)
3. Select the Service Level.
   - (If required, select the Taxable checkbox to indicate if tax should be applied to the invoice, which is automatically saved within the Finance > Invoices tab when you save the newly created contract.)
4. Click Save.
   - If the service level you selected for the request has a cost associated with it, the request is assigned the "Pending - No Contract" status. Work cannot commence on the request until payment for the invoice is received. If the service level has no cost (for example, a warranty service level), the maintenance contract is created and work can commence on the request immediately.

5. Click Done.

Grouped Requests and Contracts

You can apply a contract to all requests within a request group when you create a Per Request contract within the Contract tab of a grouped request. The following options are available:
● **Per Group** - Applies the contract to the request group as a whole and assigns a single charge for the contract. On the associated invoice, if relevant, the SLA price is distributed evenly across each request line item.

● **Per Request** - Applies the contract to the request group but assigns the SLA price as an individual charge to each request within the group. On the associated invoice, if relevant, the SLA price is applied to each request line-item.

### Processing an Invoice

If invoice payment for the SLA contract is required before you can commence work on the request, the following system message is shown:

![Warning](image)

The Service Request has been flagged as "Pending - No Contract". Technicians will not be able to work on this Service Request until the invoice has been paid.

When a request is flagged with this status, the **Edit** button is not available within the **Summary** tab and a user assigned the Finance role must process invoice payment before you can edit the request.

To process payment for an invoice, see [Invoice Payment and Delivery](#).

### Cancelling an Invoice

➢ To cancel an invoice for a request:

1. Open a request with the "Pending - No Contract" status.
2. On the **Summary** tab, select the **Cancel** link.
   - This action cancels the invoice and changes the request’s status to "Cancelled - Unpaid".
Recording Time Against Contracts

Although it is important for all organizations to know exactly how much time is spent working on requests for internal reasons, this knowledge is especially crucial for organizations using time-based subscription contracts and support hours contracts. These contract types rely on the amount of time worked on requests to be subtracted from the number of hours customers have purchased as part of their service contract.

To give organizations greater control and more accurate data regarding time used to work on a request, the system records this time in two areas:

- When users add a note, they have the option to complete the **Note Time** field to enter any time they spent working on the request away from the application.

  ![Note Time](image)

- When a request is opened in edit mode, the system clock monitors the point at which it was placed in edit mode until it is saved and moved out of edit mode. (This functionality is applied if the **Manual Request Time** option is set to **No** in the Administrator Portal at **Setup > Privileges > User**.)

These two amounts are added and shown in the **Time Recorded** field within the **Service Terms** sidebar.

![Time Recorded](image)

The **Time Recorded** is then deducted from the number of support hours the customer has purchased. You can view the remaining contract time on an item's **Costs** tab, a customer's **Contracts** tab, or an organizational unit's **Contracts** tab, where relevant.
Request Groups Tab

You can link service requests that are related to form groups. After you create the group, you can manage all the related requests as one.

For example, you may want to group requests for the following reasons:

- They are all logged by users of one department
- They are all logged by one customer
- They are all logged against the same configuration item
- They have a common description or solution

**NOTE** New groups must consist of service requests that are not already linked, unless you use the merge feature to combine existing groups.

You can group requests manually on the **Operations > Request Groups** or **Operations > Service Requests** tab (see [Grouping Service Requests](#) for more information). Service requests that have multiple items assigned to them during the request creation process are also listed within the **Operations > Request Groups** tab.

When the last request in the group is closed, the status of the group is automatically set to "Closed".

Creating a New Group on the Request Groups Tab

To create a new group on the **Request Groups** tab:

1. Go to **Operations > Request Groups**.
2. Click **New**.
3. Enter a **Name** for the group.
4. Assign an **Item Type**, if applicable.
5. Assign a **Classification** if you selected an **Item Type**.
6. Assign a **Priority** for the group.
   - The **Status** is set by default to "Open".

7. Enter a **Description** for the group.

8. Click **Save**.
   - The **Analysis** tab opens, which allows you to group existing requests. You can adjust the information shown by using the **Filter** options.

9. Select the checkboxes next to the **Request #** of the requests you want to add to the group.

10. Click **Add**.
   - The grouped requests are listed in the **Elements** tab.

11. Click **Done** to save the new service request group.

---

**Creating a Service Request Group Using a Group Template**

You can create a service group using a group template. A group template contains a series of tasks in the form of quick calls (for more information, see **Group Templates**).

You can create tasks within the group template simultaneously or sequentially in the system. If you use the **In Sequence** option, the first task within the group template is created when the template is selected. When the first task is closed, the next task within the template is automatically created, and so goes the auto-creation process until all tasks within the template have been created and closed in sequence.

> To create a new group using a group template:

1. Go to **Operations > Request Groups**.
2. Click **New**.
   - The **New Group** editor opens.
3. Select the **Use Template** checkbox.
   - A list of group templates becomes available.
4. Select an appropriate template.
   - The group’s details are populated from the template.

5. Enter a **Name** as a unique identifier for this group.
   - The selected requests for the group are shown. These requests are the quick calls assigned to the group template.

6. Click **Next**.
7. Search and select the customer to associate with the tasks included in the template.
   - If the customer details are not in the database and are to be created as part of the tasks included in the template, assign a default customer and update the details in the Customer tab of the request after the customer details are added in the system.

8. Review the selected requests shown for the group.
   - These requests are the quick calls assigned to the group template. To exclude any of the requests from the newly created group, clear the checkbox next to the request’s Order number.

9. Select a Creation option:
   - **On Save** – If you want all the requests to be created at once when you save the request group
- **In Sequence** – If you want the first request to be created when you save the request group

10. Click **Save**.

- The group is created along with all quick call requests. To add or remove requests to or from the group, use the **Analysis** and **Elements** tabs (see below for more information).

The type of group the system creates, whether it be a service request, incident, problem, or change group, depends on the quick call tasks assigned to the group template. For example:

- If all assigned tasks are service requests, the group is a request group
- If there are service request and incident quick call tasks, the group is an incident group
- If there is at least one change quick call task, the group is a change group

If a service request is related to an incident, problem, or change request and the related request in the other process is closed, the system also closes the service request automatically. The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, all the lesser type requests are automatically closed.

**Analysis Tab**

You can link service requests to a group on the **Analysis** tab of a service request group. To search for requests to add to the group, use the **Filter** list or the **Search** button on this tab.

The **Filter** list includes the following options:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project Requests</td>
<td>Lists requests that have been assigned to the change group/project.</td>
</tr>
<tr>
<td>Unassigned Requests</td>
<td>Lists all requests in the system that have not been assigned to the group.</td>
</tr>
<tr>
<td>Potential Requests - Keyword match</td>
<td>Lists requests with keywords that match between the request description and the group description. <strong>NOTE</strong> The match is only performed on the first 250 characters of the description.</td>
</tr>
<tr>
<td>All Service Requests [sys]</td>
<td>Lists all requests in the system regardless of workflow status or user assignment. Note that this option is not visible to technicians when the administrator has disabled the View All Requests privilege.</td>
</tr>
<tr>
<td>My Service Requests (Active) [sys]</td>
<td>Lists all requests with an active workflow status that are assigned to you.</td>
</tr>
<tr>
<td>My Service Requests (All) [sys]</td>
<td>Lists all requests, with active and inactive workflow statuses, that are assigned to you.</td>
</tr>
<tr>
<td>My Teams Service Requests (Active) [sys]</td>
<td>Lists all requests with an active workflow status that are allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>My Teams Service Requests (All) [sys]</td>
<td>Lists all requests, with active and inactive workflow statuses, allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>Pending</td>
<td>If you have manager privileges, this filter lists requests that are at an approval stage of</td>
</tr>
</tbody>
</table>
Filter | Description
---|---
Approvals [sys] | the workflow.
Service Requests Queue [sys] | Lists requests assigned to the system user by default, which technicians can reassign after viewing. (This option is only available if the functionality is enabled for the system and team.)

To link requests within the Analysis tab of a request group:
1. Go to **Operations > Request Groups**.
2. Select the **Request #** of the service request group.
3. Click the **Analysis** tab.
4. Choose an option from the **Filter** list.
5. Select the checkboxes of the requests you want to add to the group.
6. Click **Add**.
7. Click **Done**.

**Elements Tab**
The **Elements** tab lists all the requests that belong to the service request group. You can remove any request from the group from within this screen.

To remove a request from the group:
1. Go to **Operations > Request Groups**.
2. Select the **Request #** of the request group.
3. Click the **Elements** tab.
4. Select the checkbox of the request you want to remove from the group.
5. Click **Remove**.
Merging Service Request Groups

You can merge existing service request groups within the Operations > Request Groups tab to allow all related requests within the groups to be managed as one.

➢ To merge requests groups:

1. Go to Operations > Request Groups.
2. Select the checkboxes of the service request groups you want to merge.
3. Click Merge.
   • The Details tab for the merged group opens.
4. Set the Name, Item Type, Classification, Priority, and Description that best defines all associated service requests.
5. Click Save.
   • The History tab records details of the groups you merged to form the new group. Select the No. hyperlink to view the details. The Impact tab records the type and number of requests associated with the group.

Closing a Request Group

The system automatically closes a request group when all requests included in the group are closed.

➢ To close a group:

1. Go to Operations > Request Groups.
2. Select the Group # of a service request group.
3. Click the Elements tab.
4. Select a Request # link.
   ● The Summary tab of the request opens.
5. Click Edit.
6. Within the Related sidebar, select the checkboxes of all related service requests.
7. Click the Bulk button.
   ● The Editing Multiple Requests window opens.
8. From the Status list, select Closed - Resolved (or the relevant exit status).
9. Click Save.
10. Click Save, then Done.
    ● The Details tab of the group now shows a status of Closed - Resolved.

Duplicated Service Requests

When a service request is duplicated, the new request is linked to the original request, creating a request group. You can unlink requests through the group’s Elements tab.
Grouping Service Requests

You can link service requests to form project groups when requests are related in some way (for example, requests that have the same solution). New groups must consist of requests that are not already linked.

The type of group created is based on the processes included in the group:

- If the group contains service requests, it is a service request group
- If the group contains service requests and incidents, it is an incident group
- If the group contains service requests and problems, it is a problem group
- If the group contains service requests, incidents, problems, and change requests, it is a change group

If a service request is linked to an incident, problem, or change request and that linked request in the other process is closed, the service request is automatically closed. The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, all the lesser-type requests are automatically closed as well, or if the handshaking facility is enabled for the system, they are moved to the "Pending - Approval" status.

Creating a New Service Request Group from the Service Requests Tab

Requests that are included in a request group are listed within the Elements tab of the request group (see Request Groups for more information).

To create a new service request group from the Service Requests tab:

1. Go to Operations > Service Requests.
2. Select the checkboxes in the far left column of the requests you want to link.
3. Click the Link button to group the selected requests.
   - The system assigns a group number, which is shown as a link under the Group # column.
Adding Requests to an Existing Group

➢ To add requests to an existing group:

1. Go to Operations > Service Requests.
2. Select the check boxes in the far left column of the new requests you want to add to the group, plus at least one existing member of the group.
3. Click the Link button.

**NOTE** This procedure does not work if you include requests that represent more than one group. For instance, if you have two groups (A and B) each with two requests (A1 and A2, B1 and B2), and you want to add two unlinked requests to group A, you select the checkboxes for the unlinked requests and either A1 or A2 (or both). If you also select B1 or B2, the linking process will fail because the system does not know which group to add the new requests to.

Merging Request Groups

You can merge existing request groups within the Request Groups tab to allow all related requests within different groups to be managed as one.

➢ To merge request groups:

1. Go to Operations > Request Groups.
2. In the far left column, select the checkboxes of the groups you want to merge.
3. Click Merge.
   - The Details tab of the merged group opens.
4. Set the Name, Item Type, Classification, Status, Priority, and Description that best defines all linked service requests.
5. Click Save.
   - The History tab records details of the groups that you merged to form the new group. Click the No. link to view the details. The Impact tab records the type and number of requests associated with the group.
Creating Multi-Item Service Requests

The Operations > Request Groups tab includes groups of requests that are created as multi-item requests. These requests are associated with multiple items during the service request creation process, which results in the system creating separate requests for each assigned item. These requests are then listed within the Related sidebar of the Service Request Information screen.

While the system handles these requests as individual tasks, you can update them in bulk. This process allows for the effective management of items, ensuring each item has its own audit trail, attachments, and notes for future reference.

Multi-item requests are also listed as separate service requests within the Operations > Service Requests tab.

You create a multi-item request like a single item request, except that you assign more than one item during the service request creation process (see Create a Request - Item Information for more information).

For more information about managing multi-item requests, see Related Requests.

Assigning Multiple Items to a Request

To assign multiple items to a request:

1. Start the service request creation process and assign a customer to the request (see Creating Service Requests for more information).
2. In the Find Item window, select the relevant Item # link, if listed.
   - You can also search for an item or click to create an item.

   **NOTE** The option to create an item is only available to technicians if the system administrator has enabled the Create Items option in the Administrator Portal at Setup > Privileges > User.

3. Click Add to assign additional items. The Selections sidebar opens listing all the current items assigned to the request.
4. Continue to add all the relevant items to the request, then select **Next** to move to the **Details** tab.

5. On the Details tab, select the **Classification** and enter a **Subject** and **Description** for the request.

6. Click **Done**.
   - The system automatically creates individual requests based on the items you assigned and groups them accordingly.
Setting Up Incident Management

A Service Desk acts as the main point of contact between customers of IT services (the end users) and the IT service provider (the IT department). Its role is to handle all requests for service, including incidents, and to provide an interface for other activities such as request fulfillment, change management, problem management, and configuration management.

Incidents are defined as any event that is not part of the standard operation of a service, and causes (or may cause) an interruption to or a reduction in the quality of service. The goal of incident management is to restore normal service as quickly as possible with minimal disruption to the business. This goal ensures that IT maintains the highest achievable levels of availability and service.

The objectives of incident management include the following:

- Incident detection and recording
- Classification of all incidents and initial support
- Investigation and diagnosis
- Escalation
- Resolution and recovery
- Incident closure
- Incident ownership, monitoring, tracking, and communication

As part of the incident management process, if incidents are related to a problem or change request and that related request in the other process is closed, the system automatically closes the incident. The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, all the lesser type requests are automatically closed as well.

➢ To set up the incident management process in the system:

1. Assign the Incident process to all relevant users within the User Information screen available at User > Users. (See Create a User for more information.)
2. Create or review the SLA within the Service > SLAs tab, and associate the Incident Workflow to the SLA in the SLA’s Workflows tab. You must be assigned the internal process of Service Level in your User Information screen to complete this step.

3. Review the Incident Workflow within the Service > Workflows tab. (See Incident Management Workflow for more information.)
4. Edit the default incident management team within the User > Teams tab. (See Incident Management Team for more information.)

5. **Associate the SLA** to an item, customer, or organizational unit. This final step ties all the elements together when incidents are created, as the SLA associated with the item, customer, or organizational unit assigned to the incident determines the workflow, team, and technicians made available within the Incident Information screen.
Incidents Tab

Incidents are requests that users raise on behalf of customers, or that customers raise themselves through the Customer Portal. Incidents are raised against a configuration item (or simply "item"), which may also be a service, within the system. Incidents are assigned to technicians and are escalated according to the service level agreement (SLA) applied to the incident. Each incident has a unique identification number together with the date and time it was logged.

The **Operations > Incidents** view defaults to show all incidents logged within the system regardless of their status. You can customize the incidents shown on this screen by using the following filters:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Incidents</td>
<td>Shows all incidents logged in the system regardless of their status or assignment.</td>
</tr>
<tr>
<td>Incident Queue</td>
<td>Shows incidents assigned to the System User by default, which technicians can reassign after viewing. (This filter is only available if the functionality is enabled for the system and team.)</td>
</tr>
<tr>
<td>My Incidents (Active)</td>
<td>Shows all incidents with an active workflow status that are assigned to you.</td>
</tr>
<tr>
<td>My Incidents (All)</td>
<td>Shows all incidents with active and inactive workflow statuses that are assigned to you.</td>
</tr>
<tr>
<td>My Teams Incidents (Active)</td>
<td>Shows all incidents with an active workflow status allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>My Teams Incidents (All)</td>
<td>Shows all the incidents, with active and inactive workflow statuses, allocated to the teams with which you are associated.</td>
</tr>
</tbody>
</table>

The default number of incidents listed per page is ten. You can re-sort the list by clicking a column header, and you can customize the number of incidents listed per page using the **Display** list.

If survey data is available in the system, you can see customer experience metrics related to a closed incident in the **Service Experience sidebar**.

You can also **merge incidents** that exist as duplicates in the system.

**What You Need to Create Incidents**

To create incidents within the system, the following information is required:

- **Customer Details**
- **Item Details**
- **Contract Details**
- **Incident Classification and Description**

**Incident Queue**

You can forward incidents that customers create through the Customer Portal or through email to a holding area or queue, if this functionality is required by your Service Desk. You can enable this feature on a system-wide basis but apply it by incident team, as needed.

When incidents are assigned to the queue, the name applied in the **Technician** field is **System User**.

For more information, see **Incident Queue**.
Incident Search Tips

- By default, the incident search option searches only active incidents. To ensure your search is successful, select the relevant incident Status, or if unsure, select All.
- To search for multiple incident numbers at once, separate the numbers with a comma.
- To search based on incident status, select an option from the Workflow list.
- To search by classification, select an option from the Category list. After you make a selection, a list of classifications is shown.
- To search based on the content of incident descriptions, enter a relevant phrase in the Term field (see Full text searches for more information).
- To search using an item's custom field information, select the item Category to show any custom fields configured for that item.

**NOTE** For information on request assignment, reviewing a request, adding notes, or updating the status, refer to **Working on a Request.**

Subscribing to RSS Feeds

To easily access up-to-the-minute details regarding incident activity within your browser, you can subscribe to RSS feeds by clicking the RSS button within the Operations > Incidents tab. When you click the RSS button, you are presented with your browser's options for subscribing to receive the information. To readily access the information through a browser window, save the feed to your Favorites Bar.

The following is an example of the information you can receive by subscribing to an RSS feed:

![Recent Activity for...](image)

- Incident #100001 - Due: 2008-02-23 15:44:00.0
- Incident #100002 - Due: 2008-02-23 15:51:00.0

Open All in Tabs
Assigning Customers to Incidents

The first step in creating a new incident requires you to assign a customer to the incident. There are two ways to assign a customer to the incident: either search for and select an existing customer, or create a new customer.

Creating Incidents for an Existing Customer

To search for and assign a customer who already exists in the system:

1. Go to Operations > Incidents.
2. Click New.
3. Search and select a customer.
   - Within the Find Customer window, enter any known customer details or leave the search fields blank to access the complete customer list. If custom fields have been enabled in the Customer Information screen, you can use the Advanced Search option to search using data recorded within these fields (see Advanced Search Options for more information).
4. Click to search the customer database.
5. Select the name of the customer who you want to assign to the incident.
   - The Find Item window opens.
6. Assign an item to the incident.
Creating Incidents for a New Customer

If the customer does not exist within the system, you can create an account while entering the incident.

➔ To create incidents for a new customer:

1. Go to Operations > Incidents.
2. Click New.
3. In the Find Customer window, select 🔍.
4. Enter the customer details.
5. Click Save.
   - The Find Item window opens.
6. Assign an item to the incident.

About Incidents for Partner Organization Customers

When you create incidents for a customer of a partner organization, the system automatically allocates the incident to the partner user associated with that organization.

Customers are associated with partners in one of two ways:

- When a partner logs in and creates a new customer, the system automatically assigns the customer to that partner.
- When the Edit Customer Partner option is enabled in the Administrator Portal at Setup > Privileges > User, and the partner is assigned to the customer within the Customer Information screen of the User > Customers tab.
"Supported Org. Units Only" Option

The Supported Org. Units Only option is visible within the Find Customer window if you have been assigned to support specific organizational units. Clear this checkbox if you want search results to include customers belonging to all organizational units in the system.
Assigning Customers to Incidents

Find Customer
First Name
Last Name
Username
Email
Phone
Org. Unit

☑ Supported Org. Units Only
Assigning Items to Incidents

After you assign the customer details to incidents, you must also assign one or more items to the incident. This assignment associates all the relationships of the items to the incident, including service level agreements and assigned support teams.

During incident creation, if the customer you assigned to the incident owns any items, these items are listed at the bottom of the Find Item window. By default, the list is populated based on the All Assigned Items option. You can also search using the following options:

- All items in the system
  (Only visible if the Search All Items option is enabled in the Administrator Portal at Setup > Privileges > User.)
- All assigned items (to both the customer and organizational unit)
- Assigned items by customer
- Assigned items by organizational unit

You can further filter the items list using the following options:

- Include Global* Items - Returns items that are available to all users in the system, as they have not been assigned to a specific customer or organizational unit.
- Active Items Only - Returns only items that are assigned an active workflow status.

To assign an item to incidents:

1. In the Find Item window, select the item you want to assign to the incident if it is listed in the search results.

   - Or, click 🔍 to search for an item or click ✖️ to create an item.

**NOTE**  The option to create an item is only available to technicians if the system administrator has enabled the Create Items option in the Administrator Portal at Setup > Privileges > User.
2. Click **Next** to move to the **Details** tab if you want to assign only one item to the incident.
   - Or, click **Add** to assign additional items. A **Selections** sidebar opens that lists all the current items assigned to the request.

3. Continue to add all relevant items to the incident, then click **Next** to move to the **Details** tab.
4. Within the **Details** tab, profile the incident by assigning a classification and description.

**About Multi-Item Requests**

The system allows you to assign multiple items to incidents during the incident creation process if needed. This action results in the system creating separate incidents for each item you assign to the initial incident, which are then listed within the **Related Requests** sidebar on the **Incident Information** screen.

Multi-item requests are managed as individual incidents to allow for any special requirements relative to each item. For example, consider a situation where a team rolls out a software update in an organization. In this instance, during the incident creation process multiple items are assigned to a single incident, which the system automatically allocates to separate incidents that the team can then manage on an individual basis. This approach allows the appropriate technicians to be assigned to the incidents relative to their skill set or departmental assignments and ensures each item has its own audit trail, attachments, and notes for future reference.

Multi-item requests are listed as separate incidents within the **Operations > Incidents** tab and you can access them as a group within the **Operations > Incident Groups** tab.
Profiling Incidents

To successfully complete the incident creation process, you must profile the incident by entering the Request Type, Classification, and Description on the Details tab. Within this tab, you also have the option to select any relevant quick call templates that have been configured for the item type assigned to the incident.

To profile incidents:

1. On the Details tab, define the Request Type.
   - The New Incident option is locked in if there are no quick call templates available for the item or process.

2. Select a Classification.
   - If you assigned multiple items to the request, the option to assign a specific classification for each item is provided.

3. Complete any required custom fields.

4. Define the Subject content, if desired.

5. Enter all relevant information within the Description field.
   - This field is mandatory.

6. Click Done to enter the new incident into the system.

7. When the incident is submitted successfully, the system moves to the Summary tab. However, if the Force Analysis option is enabled in the application's setup, the system moves to the Analysis tab.
About the "Subject" Field

It is recommended that you include a summary in the Subject field, as the text recorded in this field is made available in scroll-over summaries throughout the application. For example, when you are creating incidents for a customer, a Recent Customer Requests list is shown during the incident creation process for all items the customer owns either directly or through shared ownership. The list includes a scroll-over summary where Subject field content is shown, if this field was completed for the request. Subject information can also be included within a column in the Operations > Incidents screen for a quick-glance summary of incidents.

NOTE  The system administrator can make the Subject field mandatory by enabling the Subject Required option in the Administrator Portal at Setup > Privileges > User.
Using Quick Calls

You can use quick calls, which are templates that can speed up the incident creation process, for common requests you log.

If quick calls are available to you, you can use them during incident creation after entering the customer and item details for the incident. Quick call options are listed below the dashed line in the Request Type list on the Details tab.

Quick Calls and Item Assignment

If the quick call template you want to use assigns items to incidents, you can simply click the Next button after assigning the customer information to the incident. The application moves to the Details tab and within the Request Type list, the options available only include templates that have items preset.

NOTE The Next button is only visible after you assign the customer to the incident if quick call templates that have items assigned are configured in the system.

If you associate a specific item with a quick call incident within the Customer tab, the options available within the Request Type list include quick call templates associated with the item already assigned to the incident, plus any templates assigned the Unknown item.

For incidents with multiple assigned items, quick call templates with no items assigned are available. For incidents where the same item is assigned on multiple occasions, quick call templates that have the matching item and no items assigned are made available in the Request Type list.

Creating Incidents Using Quick Calls

To create incidents using a quick call:

1. After allocating a customer and any items if required, click Next to move to the Details tab.
2. From the Request Type list, select the relevant quick call template shown below the dashed line.
3. Assign a **Classification**.

4. Click **Done**.

   - All incident details are populated according to the quick call template. You can make any amendments through the **Incident Summary** screen.

**NOTE**  When saved, you can duplicate the incident you created using the quick call template to minimize data entry for multiple similar incidents.
Performing Proactive Solution Analysis

When the **Force Analysis** option is enabled in the Administrator Portal at **Setup > Privileges > User**, the **Analysis** tab automatically opens after you enter a description during the incident creation process. Within this tab, you can perform the following actions:

- Create or search for a solution
- Create or apply a workaround
- Link the incident to other requests prior to saving the incident
  - This option is not available for incidents with multiple items assigned during the incident creation process.
- Create an alert related to the incident

![Incident Information]

**NOTE** If analysis is not required during the request creation process, click **Done** to continue to the **Summary** tab.

Assigning a Proposed Solution to Incidents

During incident creation after you enter a description, the system automatically searches the knowledge base for possible solutions that may be related to the incident. This search is based on the item type, classification, and text matching of existing articles with the incident's description content. Proposed solutions are visible when you select the **Proposed Solution** filter within the **Analysis** tab.

➤ To assign a proposed solution to incidents:

1. On the **Analysis** tab, select the **Article No.** of the solution you want to propose.
2. Click **Apply** to assign the solution.
   - If you select the **Resolved** option, the incident is automatically closed and the selected article is assigned as the solution.

Converting and Creating Linked Requests

You can also trigger the creation of new requests linked to the original request directly from the **Analysis** tab. Depending on the context of the original request, you can convert an incident to a service request or a service request back to an incident if the **Service Incidents** option is enabled in the Administrator Portal at **Setup > Privileges > Customer**.
Additionally, you may also create a new problem, new change request, or new incident (if it is currently a service request). The original request is assigned an "On Hold - Process Escalated" status and automatically linked to this new request.

**Workarounds**

A workaround is a temporary fix applied to incidents or problems when a full resolution is not yet available.

To assign a workaround to incidents, you can apply a proposed workaround presented by the application or use the Search Workaround facility. If a workaround article does not exist, you can create one within the Analysis tab. Once you apply a workaround to incidents, you can view it in the Analysis tab under the View Workaround option.

For further information, see Analysis Tab.
About Incidents Created Using Email

The system can process requests using email when the administrator has enabled the following options in the Administrator Portal at Setup > Email > Setup:

- Email Polling
- Create/Update via Email

When these options are enabled, the customer can send an email to the support system's address or to an alias account that has been assigned to a team of technicians. The application uses the customer's email address to verify that he or she has an account, and populates the request's description with the body of the email. Any attachments the customer sends with the email are uploaded to the Attachments tab of the newly created request.

The system assigns the following values to incidents created through email:

- The system default classification of General (or whatever this classification was renamed to)
- A priority of Medium
- The assigned item of Unknown, unless the customer only owns one item in the system, in which case that item is assigned to the request

The user assigned to the request can change these values when he or she opens the request in edit mode.

**NOTE** When the Allow Unknown option is set to No in the Administrator Portal at Setup > Privileges > Requests, and a user opens a request in edit mode that is assigned the Unknown item, the user cannot save changes to the request without replacing the Unknown item with an actual item.

When the system receives a request through email, it sends a confirmation email to the customer and a notification to the user assigned to the request.
Analysis Tab

Use the **Analysis** tab to search for solutions and workarounds, to relate the current incident with other requests, and to re-profile the current incident. This tab also allows you to convert an incident that is logged against a service item to a service request.

To assign a solution to the incident, you can apply proposed solutions the application suggests or use the **Search Solution** feature. If a solution article does not exist, you can create an incident solution within this tab. Once you apply a solution to the incident, the application automatically closes the incident.

**Searching for a Solution**

➢ To search for a solution:

1. Go to **Operations > Incidents** and select the **Request #** of the required incident.
   - The Incident Information screen opens.
2. Click the **Analysis** tab.
3. Click **Edit**.
   - The drop-down list becomes active.
4. Select from the available options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proposed Solutions</td>
<td>Shows a list of all solutions with a search based on the incident's description, item type, and classification. To assign a solution, select the solution's <strong>Article No.</strong> to see the solution in full. Click <strong>Resolve</strong> if the solution is relevant. This action closes the incident and updates the customer.</td>
</tr>
<tr>
<td>Search Solution</td>
<td>Allows you to enter full text or ID numbers to search for possible solution articles. To assign a solution, select the solution's <strong>Article No.</strong> to view the solution in full. Click <strong>Resolve</strong> if the solution is relevant. This action closes the incident and updates the customer.</td>
</tr>
<tr>
<td>New Solution</td>
<td>Opens the knowledge base editor to allow you to enter a new solution. Solution articles are used as proposed solutions for future incidents (see <strong>Solution Article</strong> for more information).</td>
</tr>
<tr>
<td>Re-profile</td>
<td>Allows you to quickly re-profile the incident using a quick call if the incident is in a workflow entry state (see below for more information).</td>
</tr>
</tbody>
</table>
### Option Description

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert to Service Request</td>
<td>Allows you to make the current incident a service request and maintain the current identification number for customer correspondence purposes, while recording the action in the audit trail.</td>
</tr>
<tr>
<td>Proposed Workarounds</td>
<td>Shows a list of all workarounds with a search based on the incident's description, item type, and classification. To assign a workaround, select the Article No. to view the workaround in full. Click Apply if the workaround is relevant.</td>
</tr>
<tr>
<td>Search Workaround</td>
<td>Allows you to enter full text or ID numbers to search for an existing workaround article. To assign a workaround, select the Article No. to view the workaround details. Click Apply if the workaround is relevant.</td>
</tr>
<tr>
<td>New Workarounds</td>
<td>Opens the knowledge base editor to allow you to enter a new workaround. Workarounds are used as proposed workarounds for future incidents (see Workaround Article for more information).</td>
</tr>
<tr>
<td>Schedule Follow-up</td>
<td>Available only when closing a request, this feature allows a follow-up request to be generated at a later date for any follow-up action relating to the original request.</td>
</tr>
<tr>
<td>Alerts</td>
<td>Shows details of the alerts that have been created within the incident.</td>
</tr>
</tbody>
</table>

5. Click **Save**.

### Assigning a Proposed Solution or Workaround to an Incident

During incident creation after you enter a description, the system automatically searches the knowledge base for possible solutions or workarounds that may be related to the incident. This search is based on the item type, classification, and text matching of existing articles with the incident description content. Proposed solutions or workarounds are visible when you select the **Proposed Solutions** or **Proposed Workarounds** filter within the **Analysis** tab.

- To assign a proposed solution or workaround to an incident:
  1. On the **Analysis** tab, select the Article No. of the solution or workaround.
     - The system opens the details screen for the solution or workaround.
2. Click the **Apply** button.
   
   - The system automatically closes the incident when you apply a proposed solution. If you apply a proposed workaround, the incident’s status remains unchanged.

**Re-profiling Incidents**

If you receive new incidents that were created through automated means (for example, through email or a widget) and the incident details are incomplete or inaccurate, you can update these details in a few short steps using quick calls. To re-profile an incident in this way, the incident must be in an entry state and an appropriate quick call must already be set up in the system.

➤ To re-profile an incident using a quick call:

   1. If not already in edit mode, click **Edit** within the incident’s **Analysis** tab.
2. From the drop-down list, select Re-profile.
3. Select the quick call whose details you want to apply to the incident.

**NOTE** Only quick calls that have the Schedule option disabled are available for re-profiling incidents.

4. Select the details of the quick call you want to apply to the incident.
   - By default, all quick call details are selected. To exclude an area of the quick call from the re-profiling, clear the area's checkbox.
5. Click Apply.
6. In the confirmation dialog, click OK.

### Converting an Incident to a Service Request

You can convert an incident that has been logged against a service item to a service request within the Analysis tab. This action results in the service request maintaining the same request identification number and audit trail, which records the conversion.

➤ To convert an incident logged against a service item to a service request:

1. Click Edit within the Analysis tab.
2. Select the Convert to Service Request option from the drop-down list.
   - The incident ID number is associated with a new service request and the request is assigned the entry status of a relevant service request workflow. The audit trail of the service request records the conversion time and date. The system does not notify the customer about the process amendment.

### Linking Requests

Within the Analysis tab, you can link incidents to other incidents within an existing incident, problem, or change group. You can also create a new problem or change request and associate it to the incident within this tab.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Link Incident</td>
<td>Allows you to enter full text or ID numbers to search for incidents. Select an incident ID number to immediately link the current incident to a grouped incident.</td>
</tr>
<tr>
<td>Similar Incidents</td>
<td>Shows similar incidents based on item type, classification, and description.</td>
</tr>
<tr>
<td>New Problem</td>
<td>Allows you to create a new problem group that links the problem and incident to the new group. The incident status changes to 'On Hold - Process Escalated'.</td>
</tr>
<tr>
<td>Link Problem</td>
<td>Allows you to enter full text or ID numbers to search for problems. Select a problem ID number to immediately link the current incident to a problem group.</td>
</tr>
<tr>
<td>New Change Request</td>
<td>Allows you to create a new change group and links the change request and incident into the new group. The incident status changes to 'On Hold - Process Escalated'.</td>
</tr>
<tr>
<td>Link Change Request</td>
<td>Allows you to enter full text or ID numbers to search for change requests. Select a change request ID number to immediately link the current incident to a grouped change request.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Alerts</td>
<td>Allows you to create an alert directly related to the incident. Shows any reminder alerts that have been created in the Summary tab of the incident. Select this option to view the list of alerts, and select an alert publish date to view the alert's content.</td>
</tr>
</tbody>
</table>

To link an incident to a group within the Analysis tab:

1. Click **Edit**.
   - The drop-down list becomes available.
2. Select **Link Incident** from the drop-down list.
3. Search for a request group using full text or an ID number.
4. Select the ID number of the group you want to link the incident to.
   - This action automatically adds the current incident to the selected group.

**Escalating an Incident to a Problem or Change Request**

You can escalate an incident by creating a problem or change request within the Analysis tab of the incident. This action moves the current incident status to "On Hold - Process Escalated" and links the incident to the new problem or change request group.

To escalate an incident to another process:

1. Click **Edit** within the Analysis tab of the incident you want to escalate.
2. Select the New Problem or New Change Request option from the drop-down list.
   - The system automatically escalates the incident and changes its status to "On Hold - Process Escalated".

**NOTE** When the related problem or change request is moved to an exit status, the incident is automatically moved to the default exit status, if not already closed.

**Creating an Alert**

To create an alert that is associated with the incident:

1. Click **Edit** within the Analysis tab.
2. Select the Alerts option from the drop-down list.
3. Click **New**.
4. Complete all required fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Created</td>
<td>The current date and time.</td>
</tr>
<tr>
<td>Publish</td>
<td>The date you want the alert to be published. Use the calendar icon to the</td>
</tr>
<tr>
<td></td>
<td>right of the field to select a date.</td>
</tr>
<tr>
<td></td>
<td>Set to a date in the future, or use the default to publish the alert</td>
</tr>
<tr>
<td></td>
<td>immediately.</td>
</tr>
<tr>
<td>Dismiss</td>
<td>The date the alert ceases to be available. Use the calendar icon to the</td>
</tr>
<tr>
<td></td>
<td>right of the field to select a date. On this date, the alert will no</td>
</tr>
<tr>
<td></td>
<td>longer be visible in a user's alert list.</td>
</tr>
<tr>
<td>Severity</td>
<td>The type of alert to publish. The choices include the following:</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
|       | • **Information** – for general alerts  
|       | • **Warning** – to warn users of potential issues  
|       | • **Urgent** – to publish an urgent actionable message  
|       | The icon that accompanies the message depends on the type of alert.|
| User  | The user type to receive the alert. The choices include the following:  
|       | • **Specific Customer** or **Specific User** – In the Find User or Customer list, click the search button to select the recipient from the drop-down list.  
|       | • **User Role** – An alert sent to a user role is visible to all users with that role.  
|       | • **Team** – An alert sent to part or all of the team assigned to the request. Options are 'All Team Members', 'Assigned Layer' and 'All Layers'.  
|       | • **Personal** – A personal alert is visible on your own screen at the publish date.  
|       | • **Organizational Units** – In the Find Org. Unit field, search and select the recipients.  
|       | • **Public** – A public alert is visible when the public alert link is selected on the login page.|
| Title | Enter the title of the alert. |
| Message | Enter the main content of the alert. |

5. Click **Save**.

**Article Button**

If you apply or propose a solution to a request when the **Create Knowledge** option set to **No** in the application setup, the solution is visible within the **Analysis** tab but not available within the knowledge base. To manually escalate a request solution to a knowledge base solution article, with the **Analysis** tab in edit mode, click the **Article** button.

**Remove Button**

When you apply or propose a solution for a request, the solution or knowledge base solution article is visible within the **Analysis** tab. To disassociate a solution from a request, with the **Analysis** tab in edit mode, click the **Remove** button.
Contract Tab

When contracts are enabled in the system, the Contract tab is visible within the Incident Information screen.

The Contract tab includes the details of the contract type and SLA assigned to the incident. If a valid contract is active for the customer, item, or organizational unit assigned to the incident, the details of the contract are shown. If an SLA is not assigned to the customer, item, or organizational unit and the billing functionality is not enabled, the system automatically applies a default SLA based on the item type or the system default SLA.

When billing is enabled and the contracts or invoices functionality is active, the system verifies the service entitlement status of the customer assigned to the incident, and if a valid contract is not in place, assigns the incident a status of "Pending - No Contract" and locks it until a valid contract is associated with the incident. The system automatically sends the customer the NoContractCreateRequestSummary email when the request is assigned this status.

NOTE If the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing, you have the ability to bill in arrears for support provided instead of using a contract. From the Contract Type list, select In Arrears and save the incident. The incident becomes editable without the need for a contract.

You can send a reminder email to the assigned customer from within the Summary tab by clicking .

For more detailed information about contracts and billing, see Contracts.
Grouping Incidents

You can link incidents to form a project group when they are related in some way (for example, a group of incidents that have the same solution). New groups must consist of incidents that are not already linked.

The type of group created is based on the type of request assigned to the group:
- If the group contains incidents, it is an incident group
- If the group contains incidents and change requests, it is a change group
- If the group contains incidents, problems, and change requests, it is a change group
- If the group contains incidents and problems, it is a problem group
- If the group contains problems and change requests, it is a change group

The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, all the lesser type requests are automatically closed, or if the handshaking facility is enabled for the system, they are moved to the "Pending - Approval" status.

When you view the details of incidents included in a group, you can access a list of associated incidents in the Related sidebar within the Incident Information screen (see Related Requests for more information).

Creating a New Group from the Incidents Tab

To create a new incident group:

1. Go to Operations > Incidents.
2. Select the checkboxes in the far left column corresponding to unlinked incidents that you want to group together.
3. Click Link to group the incidents.

- A group number is assigned and a link is added under the Group column.

Adding Incidents to an Existing Group

To add incidents to an existing group:

1. Go to Operations > Incidents.
2. Select the checkboxes of the incidents that you want to add to an existing group and at least one incident already included in the group.
3. Click Link.

NOTE: This process does not work if you include incidents belonging to more than one group in your selection. For instance, if you have two groups (A and B) each with two incidents (A1 and A2; B1 and B2), and you want to add two unlinked incidents to group A, you select the checkboxes for the unlinked incidents and either A1 or A2 (or both). If you select B1 or B2, the
linking process will fail because the system does not know which group to add the two new incidents to.

**Merging IncidentGroups**

You can merge existing incident groups within the **Incident Groups** tab to allow all related incidents within the groups to be managed as one.

→ To merge incident groups:

1. Go to **Operations > Incident Groups**.
2. Select the checkboxes of the groups you want to merge.
3. Click **Merge**.
4. On the **Details** tab, set the **Name, Item Type, Classification, Status, Priority**, and **Description** that best define all associated incidents.
5. Click **Save**.

  ● The **History** tab records details of the groups merged to form the new group. Select the **No.** link to view the history details. The **Impact** tab records the type and number of requests associated with the group.
About Billing, Contracts, and Invoices

Billing functionality within the system allows you to manage the way you charge your customers for service and support. Within the Administrator Portal at Setup > Advanced > Billing, an administrator can configure billing in the following ways:

- Using a prepaid scheme, where contracts are required for services rendered, with or without the preference of invoices
  - When contracts are enabled without invoices, you can create system contracts without the need for charging customers for the support provided.
  - When both contracts and invoices are enabled, you can manage service contracts and process payment within the one feature.

- Using a chargeback scheme, where invoices are sent in arrears without the need for contracts
  - When invoices are enabled with the chargeback option, billing occurs after a service is provided. Users with the Finance role can define the range of chargeback rates required for the Service Desk. Users with the Finance or Supervisor role can assign technicians their default chargeback rate. Technicians also have the flexibility to adjust their own default rate if necessary.

There are a number of contract types available within the system, and these include the following:

- **Per Request** - covers the period of time during which the request is open and work completed
- **Per Item** - covers the item, regardless of the number of requests logged against the item and can be created for the following:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specific time period or a number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

When contracts are enabled in the application's setup, a maintenance contract must exist for a customer, organizational unit, or item before you can process a request. For more information on creating a maintenance contract, see [Contracts](#).

**Contract Validation Process**

If you create a request when both contracts and invoices are enabled in the system, it validates the contract status for a customer, organizational unit, or item. As part of the contract validation process, the system selects the first element it finds on this list:

1. Customer (with a valid contract)
2. Organizational unit (with a valid contract)
3. Item (with a valid contract)
4. Customer (with a pending contract)
5. Organizational unit (with a pending contract)
6. Item (with a pending contract)
7. If no contract is found, they system creates either a per-request or per-item contract through the request
NOTE If a pending contract is selected, the contract must be processed before you can begin work on the request.
Working with Contracts and Invoices

When the contracts or invoices functionality is enabled and you create a new request, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns the new request a status of "Pending - No Contract" and locks it until a valid contract is associated with the request.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a request has a contract and another does not, a relevant status will be applied to each request accordingly. You are able to edit the request with a valid contract, but the request without a contract is locked down to a "Pending - No Contract" status until a valid contract exists for the request.

**NOTE** If the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing, you have the ability to bill in arrears for support provided instead of using a contract. From the Contract Type list, select In Arrears and save the request. The request becomes editable without the need for a contract.

The system automatically sends the customer the NoContractCreateRequestSummary email when the request is saved with the "Pending - No Contract" status. You can send a reminder email to the assigned customer from within the Summary tab by clicking 💌.

The system uses two types of contracts: Per Item and Per Request contracts. They are defined as follows:

- **Per Request** - covers the period of time during which the request is open and work is done
- **Per Item** - covers the item, regardless of the number of requests logged against the it and can be defined as follows:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specified period of time or number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

Creating a Per Item Contract for a Request

➤ To create a Per Item contract for a request from within the request’s Summary tab:

1. On the Summary tab of the request, select the Pending - No Contract link.
   - The Contract tab opens.
2. Select the Per Item Contract Type to define the time period of the contract:

- **Subscription** - If selected, the start and end dates are automatically set to a year from the date of creation, but you can edit these dates if required.
- **Time Limited Subscription** - If selected, the Support Hours field is shown, where you should enter the number of support hours the customer has purchased. Also, you should manually complete the Start Date and End Date fields by entering the length of time for the subscription period, or the system default to entering a year from the date of creation.
- **Support Hours** - If selected, enter the number of support hours the customer has purchased.
- **Support Hours by Month** - If selected, set the number of hours purchased per month and define which day of the month the contract is to rollover to start the new month. The system automatically calculates the total support hours based on the start and end dates set for the contract.

**NOTE** (If you forward date a contract with a start date set in the future, the system assigns the "Pending Contract" status to the request. See Pending Contracts for more information.)

3. Click Save.

- The system creates the new maintenance contract.

4. Click Next to continue to create the request by defining the Classification and Description.
Creating a Per Request Contract for a Request

To create a Per Request contract for a request from within the request’s Summary tab of the request:

1. On the Summary tab of the request, select the Pending - No Contract link.
   - The Contract tab opens.
2. From the Contract Type list, select Per Request.
   - (The SLA Price and Taxable option is shown if invoices are enabled for the system.)
3. Select the Service Level.
   - (If required, select the Taxable checkbox to indicate if tax should be applied to the invoice, which is automatically saved within the Finance > Invoices tab when you save the newly created contract.)
4. Click Save.
   - If the service level you selected for the request has a cost associated with it, the request is assigned the "Pending - No Contract" status. Work cannot commence on the request until payment for the invoice is received. If the service level has no cost (for example, a warranty service level), the maintenance contract is created and work can commence on the request immediately.
5. Click Done.

Grouped Requests and Contracts

You can apply a contract to all requests within a request group when you create a Per Request contract within the Contract tab of a grouped request. The following options are available:
● **Per Group** - Applies the contract to the request group as a whole and assigns a single charge for the contract. On the associated invoice, if relevant, the SLA price is distributed evenly across each request line item.

● **Per Request** - Applies the contract to the request group but assigns the SLA price as an individual charge to each request within the group. On the associated invoice, if relevant, the SLA price is applied to each request line-item.

### Processing an Invoice

If invoice payment for the SLA contract is required before you can commence work on the request, the following system message is shown:

![Warning Message]

When a request is flagged with this status, the **Edit** button is not available within the **Summary** tab and a user assigned the Finance role must process invoice payment before you can edit the request.

To process payment for an invoice, see [Invoice Payment and Delivery](#).

### Cancelling an Invoice

➤ To cancel an invoice for a request:

1. Open a request with the "Pending - No Contract" status.
2. On the **Summary** tab, select the **Cancel** link.
   - This action cancels the invoice and changes the request’s status to "Cancelled - Unpaid".
Recording Time Against Contracts

Although it is important for all organizations to know exactly how much time is spent working on requests for internal reasons, this knowledge is especially crucial for organizations using time-based subscription contracts and support hours contracts. These contract types rely on the amount of time worked on requests to be subtracted from the number of hours customers have purchased as part of their service contract.

To give organizations greater control and more accurate data regarding time used to work on a request, the system records this time in two areas:

- When users add a note, they have the option to complete the Note Time field to enter any time they spent working on the request away from the application.

- When a request is opened in edit mode, the system clock monitors the point at which it was placed in edit mode until it is saved and moved out of edit mode. (This functionality is applied if the Manual Request Time option is set to No in the Administrator Portal at Setup > Privileges > User.)

These two amounts are added and shown in the Time Recorded field within the Service Terms sidebar.

The Time Recorded is then deducted from the number of support hours the customer has purchased. You can view the remaining contract time on an item's Costs tab, a customer’s Contracts tab, or an organizational unit's Contracts tab, where relevant.
Summary Tab

The Summary tab provides comprehensive details related to the incident and gives you access to the tabs required to work on the incident. To view the details of a customer, select the customer's name within the Incident Information screen. You can update the customer and item assigned to the incident within the Customer tab by selecting 📝 while in edit mode.

The Summary tab on the Incident Information screen includes the following information:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Contact</strong></td>
<td>Shows the customer assigned to the incident and his or her contact information. Select the Customer or Org Unit link for more details relating to the customer and organizational unit associated with the incident. The customer name also includes the source of the request, which can include the following values: [User Portal], [Customer Portal], [Email], [Web Service], or [Widget]. To update the customer details assigned to the incident, click the Customer tab and ensure the incident is in edit mode.</td>
</tr>
<tr>
<td><strong>Send Survey</strong></td>
<td>This field is shown when a serviced customer survey is active in the system. The envelope icon allows you to manually send the survey to a customer.</td>
</tr>
<tr>
<td><strong>Item</strong></td>
<td>Shows the item assigned to the incident. Scroll over 📣 to view item information recorded on the Details tab. Select the Type link for more information about the item. This information includes the category, type, number, status, and criticality of the item. It may also include any custom identifiers defined for the item type. Click 📍 to view the item relationship map. You can set any item shown in the map as the item associated with the incident by making it the central node of the relationship map and clicking the centralized map icon to confirm the item assignment change. To update the item details assigned to the request, click the Customer tab and ensure the request is in edit mode, or use the Update Item option in the Relationships filter view of the Impact tab.</td>
</tr>
</tbody>
</table>

**Details**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Classification</strong></td>
<td>Shows the incident classification that was selected when the incident was created. You can update this value, if required.</td>
</tr>
<tr>
<td><strong>Priority</strong></td>
<td>Shows the priority of the incident, which determines the service level triggers the system applies to the incident. If the Request Priority option is set to Derived in the application setup, the Urgency and Impact lists are shown. If you want to alter the priority assigned to the incident, you must also select the corresponding urgency and impact (see Priority for more information).</td>
</tr>
<tr>
<td><strong>Escalation</strong></td>
<td>This field is visible if the Enable Escalation Control option is set to Yes in the application setup. This field is only available to supervisors and allows them to disable the escalation timers (see Escalation for more information).</td>
</tr>
<tr>
<td><strong>Escalation Layer</strong></td>
<td>Shows the number of levels of escalation that exist in the team assigned to the incident, and at which level the incident is currently assigned.</td>
</tr>
<tr>
<td><strong>Technician</strong></td>
<td>The name of the technician assigned to the incident. When incidents are assigned to the queue, the name shown in this field is System User (see Queues for more information).</td>
</tr>
</tbody>
</table>

**Notification**
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customer</td>
<td>Shows how the system sends updates regarding the incident to the customer who logged the incident, or to all owners of the item associated with the request. Customer CCs is a free text field for any additional customer notification recipients (see Notification for more information).</td>
</tr>
<tr>
<td>Technician</td>
<td>Allows you to adjust the default technician notification between None, Email, SMS, or Phone for updating the assigned technician, all technicians in the team, or the layer of escalation assigned to the incident. Technician CCs is a free text field for any additional technician notification recipients (see Notification for more information).</td>
</tr>
<tr>
<td>Alternate Team</td>
<td>Visible if the Notify Alternate Team option is enabled in the Administrator Portal at Setup &gt; Email &gt; Setup and another team within the same process is included in the system. This field allows you to define another team to notify about updates regarding the incident.</td>
</tr>
<tr>
<td>Incident</td>
<td></td>
</tr>
<tr>
<td>Team</td>
<td>Shows the default support team assigned to the incident. You can change this value by selecting another option from the list. This list is derived from the workflow and workflow status.</td>
</tr>
<tr>
<td>Workflow</td>
<td>Shows the default workflow assigned to the incident. You can change this value by selecting another option from the list. This list is derived from the SLA assigned to the incident. Select to view the workflow in its entirety.</td>
</tr>
<tr>
<td>Status</td>
<td>Shows the current workflow status of the incident (see Status for more information).</td>
</tr>
<tr>
<td>Next Action</td>
<td>Lists all the statuses available after the current status of the incident. The options available are based on the workflow assigned to the incident. To move the incident through the workflow, select a status included in the list.</td>
</tr>
<tr>
<td>Status Due</td>
<td>Details the expiry time for the current workflow status if the status has an OLA assigned.</td>
</tr>
<tr>
<td>Closure Code</td>
<td>User-defined closure codes are available for recording the reason for the request closure. You can configure closure codes for each item type at Configuration &gt; Types &gt; [selected item type] &gt; Classifications (or globally for each category at Configuration &gt; Categories &gt; [selected item category] &gt; Classifications).</td>
</tr>
<tr>
<td>Service Terms</td>
<td></td>
</tr>
<tr>
<td>Agreement</td>
<td>Shows the service level agreement assigned to the incident. The SLA is derived from the item, customer, or organizational unit.</td>
</tr>
<tr>
<td>Service Manager</td>
<td>Shows the name of the service level manager responsible for overseeing incidents related to the assigned service agreement.</td>
</tr>
</tbody>
</table>
| Progress             | Visually shows how the incident is tracking against the assigned SLA and shows the percentage of SLA used when greater than 10%. The grey progress bar gradually advances based on the status of the SLA:  

- **Paused**: Workflow is in an SLA paused state. Triggers will not fire.  
- **26% Success**: Workflow is in an SLA timers-on state. Triggers will fire.  
- **Success**: Workflow is in an exit state and the SLA has been successfully maintained.  
- **Failed**: Assigned SLA has been breached and workflow is in an exit state. |
| Manual Override      | This option is available if manual overrides are permitted within the SLA. Select the checkbox to manually set the Due Date for the incident when it is in edit mode. |
**Live Time User Portal – Online Help**

### Summary Tab

**Field** | **Description**
--- | ---
All users who have permission to work on the incident can manually set its due date if the incident is in an entry state. In any other state, only supervisors, team leaders, and service level managers can perform this action.

**NOTE** When you manually set a due date, remember to take into account factors such as public holidays and scheduled vacation, as the SLA will not perform the automated rescheduling that is normally part of service level management.

<table>
<thead>
<tr>
<th>Dates</th>
<th>Summarizes the important date details for the incident. The due date is automatically calculated based on the service level assigned to the incident (see Request Details for more information).</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Recorded</td>
<td>Shows the amount of time the incident has been open and worked on (see Time Recorded for more information).</td>
</tr>
</tbody>
</table>
| Affects | Shows the number of users assigned to the item.

![Incident Information](image)

**NOTE** Only technicians assigned to the team can edit the incident.

Additional details and options are available for each incident within the Summary tab. These options allow you to add notes, analyze the incident, and view its history. The options include the following:

- Notes
- Attachments
- Impact
- Audit Trail
- Related Requests

**Button** | **Description**
--- | ---
**Edit** | Opens the incident in edit mode. This action allows you to edit the incident details and add notes. Time is automatically recorded against the incident while it is in edit mode.

**Add Note** | Opens the incident in edit mode and moves directly to the new note editor (see New Note for more information).

**Duplicate** | Creates a copy of the incident and links the copy to the original incident. You
Table:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Opens a summary of the incident in a Print Viewer window. This summary includes a description and all notes added to the incident. This option is a good alternative for viewing incident information within one window when adding a new Note.</td>
</tr>
<tr>
<td><img src="image" alt="Alerts" /></td>
<td>Allows you to create or view reminders related to the incident. When published, your alert is visible in the normal alert area.</td>
</tr>
<tr>
<td><img src="image" alt="Escalation" /></td>
<td>The escalation buttons allow you to escalate the incident to the next layer within the team, or de-escalate the incident to the lower level, if required.</td>
</tr>
</tbody>
</table>

### Changing the Customer or Item of Incidents

After incidents are created, it may be necessary to change the assigned customer or item. You may need to carry out this task when the Unknown item is associated with a request, or when a service item has been assigned to the incident and the relevant hardware, software, or network item needs to be associated with the incident. If the Allow Unknown option is disabled in the Administrator Portal at Setup > Privileges > Requests and you open the incident in edit mode that is assigned to the Unknown item, the system prompts you to update the item assigned to the incident before the Save button can successfully record changes to the incident.

**NOTE** This action is required when incidents are created through email, as the item assigned may be the system’s default Unknown item or the organizational unit’s default item.

#### To change the item of incidents:
1. Click the incident's **Edit** button.
2. Click the incident's **Customer** tab.
3. Click ![next to the Item Number](image).
   - The **Find Item** window opens.
4. Search for and select a new item.
5. Click **Apply**.
6. Click the **Summary** tab to continue working on the incident, or click **Cancel** and **Done** to close the incident with the newly assigned item.

**NOTE** Technicians do not have the ability to delete incidents or customers.

#### To change the customer of incidents:
1. Click the incident's **Edit** button.
2. Click the incident's **Customer** tab.
3. Click ![next to the customer's Name](image).
4. Search and select a new customer.
5. Click **Apply**.
   - If the incident's item needs to be altered as a result of the customer change, the **Find Item** window opens. Search and select the appropriate item using the search functionality.

6. Click the **Summary** tab to continue working on the incident.

7. Click **Save**.

### Converting an Incident to a Service Request

If an Incident has been logged against a service item, you can convert it to a service request within the **Analysis** tab. This action results in the service request maintaining the same request identification number and audit trail, which notes the conversion.

➤ To convert an incident logged against a service item to a service request:

1. Within the **Analysis** tab of an incident, click **Edit**.
2. Select the **Convert to Service Request** option from the drop-down list.
   - The incident ID number is associated with a new service request and the request is assigned the entry status of a relevant service request workflow. The audit trail of the service request records the conversion time and date. The system does not notify the customer about the process amendment.

### Using the Item Relationship Map

Selecting ‹next to **Item** opens a pop-up window that shows a map of items related to the request's item. You can view related item information by scrolling over the relevant item icons.
You can update the item associated with a request using the relationship map when the request is in edit mode.

To update a request's item using the relationship map:

1. Click the incident's **Edit** button.
2. Click the incident's **Summary** tab.
3. Select ▶ next to **Item**.
4. Select the item's icon label in the map to move it to the central point of the map.
5. Select the icon label when it is in the middle of the map.
   - A warning message opens that prompts you to confirm the item change.
6. Click **OK** to update the item association.
   - (If the **Enable Item Shadow** option is enabled in the Administrator Portal at **Setup > Privileges > Customer**, the change of item information will not be visible in the Customer Portal.)
7. Click ✗ to close the relationship map.
The item assignment change is recorded in the **Audit** tab. For more information, see [Item Relationships](#).
Service Terms Sidebar

The Service Terms sidebar within the Summary tab shows the service level agreement (SLA) assigned to the incident and provides details of key dates.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agreement</td>
<td>Shows the service level agreement assigned to the incident. The service level is derived from the customer, organizational unit, or item. If contracts are not enabled in the system, you can edit the Agreement field when the incident is in edit mode.</td>
</tr>
<tr>
<td>Service Manager</td>
<td>Shows the user assigned as the service manager for the assigned SLA.</td>
</tr>
<tr>
<td>Progress</td>
<td>Visually shows how the incident is tracking against the assigned SLA. The grey progress bar gradually advances based on the status of the SLA:</td>
</tr>
<tr>
<td>Manual Override</td>
<td>This option is available if manual overrides are permitted within the SLA. Select the checkbox to manually set the Due Date for the incident when it is in edit mode. All users who have permission to work on the incident can manually set its due date if the incident is in an entry state. In any other state, only supervisors, team leaders, and service level managers can set the due date.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Open Date</td>
<td>Populates automatically when the incident is created.</td>
</tr>
<tr>
<td>Due Date</td>
<td>By default, the application calculates this date based on the SLA target for the priority assigned to the incident, and sends email reminders accordingly.</td>
</tr>
<tr>
<td>Fix Date</td>
<td>Populates automatically when the incident moves to a workflow status that is defined as meeting the SLA resolution time.</td>
</tr>
<tr>
<td>Remaining</td>
<td>Populates automatically and is visible when there is SLA time remaining.</td>
</tr>
<tr>
<td>Time Overdue</td>
<td>Populates automatically and is visible when the SLA is overdue.</td>
</tr>
<tr>
<td>Close Date</td>
<td>Populates automatically when the status of the incident is set to &quot;Closed&quot;. This date is fixed.</td>
</tr>
<tr>
<td>Resolution Time</td>
<td>Populates automatically with the number of minutes it took for the incident to move from the first SLA active status to a workflow status that is defined as meeting the SLA resolution time.</td>
</tr>
<tr>
<td>Last Action</td>
<td>Populates automatically when Done or Save is selected after the incident has been modified or opened in edit mode. As changes may be made to incidents after they have been closed, this date may fall after the Close Date.</td>
</tr>
<tr>
<td>Time Recorded</td>
<td>Shows the sum total of automatically logged time when the incident is in edit mode, plus any manually entered note times.</td>
</tr>
<tr>
<td>Affects</td>
<td>Number of customers assigned to the item associated with the incident.</td>
</tr>
</tbody>
</table>

**NOTE** You can customize the date format based on your personal preference by going to Home > My Account, clicking Edit, and selecting your preferred Date Format.

**About Time Recorded**

The **Time Recorded** field uses a combination of auto-timing and manual note time entries to measure and monitor the time spent working on incidents.

An auto-timer is activated when incidents are opened in edit mode, if the **Manual Request Time** option is enabled in the Administrator Portal at Setup > Privileges > User. When the incident is saved after any edits have been made, the timer stops and records the length of time the incident has been worked on. This total is added to the sum total of any manual note time entries technicians make when they are adding notes (see Notes Tab for more information).

The system uses **Time Recorded** when the contracts functionality is in use (see Contracts for more information).
Related Sidebar

The Related sidebar is available when the current incident is linked to other requests.

Incidents can be linked in the following ways:
- Using the Link button within Operations > Incidents
- Within the Incident Groups option at Operations > Incident Groups
- Within the Analysis tab of the incident
- Creating multi-item requests

You can view any incidents that belong to a group within the Related sidebar inside the Incident Information screen. This window lists all related requests that you can control as one. For example, you can apply notes to all related incidents or close the entire group.

Managing Related Requests

You can view the details of a related request by hovering the mouse over the colored icon. When you click this icon, the system moves to the Incident Information screen of that related request.

Performing Bulk Updates

The Bulk button allows you to update numerous related requests in one operation with the following information:
- Priority, workflow, status, team, escalation layer, and technician
- Notification method and recipients
• Request classification
• Items
• Description, attachments, and notes

➤ To perform a bulk update for any of the above elements:

1. Go to Operations > Incidents.
   • Or, within Operations > Incident Groups, select the Group # and move to the Related sidebar.
2. Select the Request # of the relevant grouped request.
3. Select the checkboxes of the appropriate requests in the Related sidebar that you want to update.
4. Click Bulk.
   • The Editing Multiple Requests screen opens.

   NOTE The system does not allow you to update requests with a status of "Pending - No Contract". If the bulk update is only associated with requests of this status, an error message is shown.

5. Edit the desired element.
6. Click Save.

Removing Related Requests

➤ To remove a request from a group:

1. Go to Operations > Incidents and select the Request # of a grouped request.
   • Or, within Operations > Incident Groups, select the Group # link and move to the Elements tab.
2. Click Edit.
   • The incident opens in edit mode.
3. In the Related sidebar, select the checkboxes of the requests you want to remove from the group.
4. Click Unlink.
   • The selected requests are removed from the group.

Closing Incidents Within Groups

You can close requests within the Related sidebar individually by moving the workflow to an exit (closed) status within the Incident Information screen. You can also close grouped requests in one action by changing the Status to an exit (closed) status as part of a bulk update (see "Performing Bulk Updates" above).
Alternatively, you can close all incidents by using the **Solution** button within the **Notes** tab of the incident. This functionality is available if the **Handshaking** option has not been enabled for the system within the Administrator Portal at **Setup > Privileges > Requests**.

➤ **To close related incidents using this method:**

1. Go to **Operations > Incidents** and select the **Request #** of a grouped request.
   - Or, within **Operations > Incident Groups**, select the **Group #** link and move to the **Elements** tab.
2. Click **Add Note**.
3. Enter the details of the solution in the **Notes** tab.
   - You must set the **Visibility** option to **Public** to access the **Solution** or **Propose** button.
4. Select the **Apply to Group** option.
   - If relevant, select **Add Note Time to Group**.
5. If relevant, enable the **Create Knowledge** option.
   - This option moves the content of the **Note** field to a solution knowledge base article with the visibility of **Assigned Request**.
6. Click **Solution**.
   - The related requests are automatically closed and the note content is also made available in the knowledge base if you enabled the **Create Knowledge** option.

**NOTE** When incidents have a solution applied to them, the **Show Solution** button is visible next to the exit status within the **Summary** tab. To view the solution, click this button.
Status

Incident workflows are a combination of any number of stages or statuses that cover the incident's lifecycle. A supervisor creates new incident statuses for the default incident workflow or builds new workflows in the **Service > Workflows** tab. For more information about configuring workflows, see **Workflows**.

Within the **Summary** tab of the **Incident Information** screen, the assigned stage of the workflow is shown in the **Status** field, with the **Next Action** field showing the options of where the incident can move to. To view an assigned workflow in its entirety, click :open: next to the **Workflow** field.

The system provides the following statuses:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SLA Timers On</strong></td>
<td></td>
</tr>
<tr>
<td>Open</td>
<td>The incident is open. Incident timers are running and the automated SLA reminders, warnings, and escalations fire relative to the triggers configured for the SLA.</td>
</tr>
<tr>
<td>Open - Restored</td>
<td>The incident is still open as the issue is yet to be resolved, but a satisfactory temporary solution has been put in place. SLA triggers fire for the SLA's resolution time, but the restoration targets have been met for the incident.</td>
</tr>
<tr>
<td>Pending</td>
<td>Work on the incident has not yet begun. The response time SLA trigger fires for incidents with this status.</td>
</tr>
<tr>
<td><strong>SLA Timers Off</strong></td>
<td></td>
</tr>
<tr>
<td>Pending - No Contract</td>
<td>A valid contract is not in place and one needs to be created or processed before work can commence on the incident. Any changes to the status is recorded in the <strong>History</strong> tab.</td>
</tr>
<tr>
<td>Closed - Restored</td>
<td>Though the basic issue remains, a satisfactory temporary solution has been reached and the incident has been closed. SLA triggers do not fire for incidents with this status.</td>
</tr>
<tr>
<td>Closed - Resolved</td>
<td>The issue has been resolved and the incident has been closed. SLA triggers do not fire for incidents with this status.</td>
</tr>
<tr>
<td>On Hold</td>
<td>The incident has been put on hold for some reason. SLA triggers do not fire for incidents with this status.</td>
</tr>
<tr>
<td>On Hold - Pending Approval*</td>
<td>Incidents automatically moves to this status when the <strong>Propose</strong> button is used for sending incident notes. In this case, the system send the customer the <strong>CloseRequest</strong> email asking him or her to verify the proposed solution. If the customer does not respond to the email, the incident is automatically closed by the number of days set within the handshaking feature. (The email <strong>Handshaking</strong> option is set in the Administrator Portal at <strong>Setup &gt; Privileges &gt; Requests.</strong>) By selecting the URL provided in the email, the customer ensures the incident retains an open and active status.</td>
</tr>
<tr>
<td>On Hold - Process Escalated*</td>
<td>An incident moves to this status when a service request, problem, or change request has been created within the <strong>Analysis</strong> tab of the incident. The timer stops and there are no future statuses as the incident is closed when the related problem or change request is closed.</td>
</tr>
<tr>
<td>Cancelled</td>
<td>The incident has been cancelled. SLA triggers do not fire for incidents with this status.</td>
</tr>
</tbody>
</table>

* Denotes system statuses that cannot be deleted but can be renamed.

**NOTE**  When incidents are created and assigned the default incident workflow, the system automatically assigns the default open status defined for the workflow. You can customize the default open status for the incident workflow within the **Service > Workflows** tab.
Updating the Status of Incidents

To manually change the status of incidents:

1. Go to Operations > Incidents.
2. Select the Request # link for the relevant incident.
3. Click Edit.
4. From the Next Action list, select the incident's next status.
   - The statuses listed in this list are based on the incident workflow and its lifecycle. To view the workflow in its entirety, click ➔.

5. Click Save.

The system can automatically move incidents to another status through the following actions:

- Using the handshaking feature when a note is added by clicking the Propose button to send and save a note
- Closing the incident when adding a note using the Solution button
- Escalating an incident to a problem or change request
- When billing is enabled and payment is not received

Incidents with a "Pending - No Contract" Status

Incidents logged with the system that do not have a valid contract are assigned the "Pending - No Contract" status. These incidents are locked until a valid contract is applied, and if relevant, paid (see Create a Contract for more information).

Viewing a Status Note

When incidents move into a status associated with a status note, the icon is visible beside the assigned status within the Summary tab of the incident. Scroll over to view the contents of the status note. If the status note includes an attachment, select the attachment link in the pop-up window to download it. Click to close the window.
SLA Triggers and Incident Status

SLA triggers fire for incidents in a workflow status that has the Service Timer Active option set to Yes. The default setting for system statuses can be changed if relevant for the organization. For example, it may not be appropriate for an organization to have SLA triggers fire when incidents move to the system default "On Hold" status.

The following icons shown in the Service Terms sidebar visually indicate how the incident is tracking against the SLA and if the SLA timers are active:

<table>
<thead>
<tr>
<th>Current SLA Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paused</td>
<td>Workflow is in an SLA paused status. Triggers will not fire.</td>
</tr>
<tr>
<td>26% Timers-on</td>
<td>Workflow is in an SLA timers-on status. Triggers will fire.</td>
</tr>
<tr>
<td>Success</td>
<td>Workflow is in an exit status and the SLA has been successfully met.</td>
</tr>
<tr>
<td>Failed</td>
<td>Assigned SLA has been breached and workflow is in an exit status.</td>
</tr>
</tbody>
</table>

Supervisors can verify whether the service timer is active for a status of a workflow by scrolling over the status in the workflow map, which is available in the Summary tab of the incident or at Service > Workflows > [selected workflow] > Lifecycle > [selected status].
Priority

The priority of incidents determines the timeframe in which they should be handled and sets service level targets that drive the SLA triggers and actions. Priority represents the degree of importance of the incident to the customer and also indicates the urgency of the incident to the technician.

Incidents can have one of four possible priorities:

- Urgent
- High
- Medium
- Low

Setting Incident Priority

The administrator configures the options for determining the priority within the Setup > Privileges > Requests tab of the Administrator Portal. The Request Priority options include the following:

- **Selected** priority - The system-configured default priority is applied to the request but users can manually adjust it.
- **Derived** priority - The impact is derived from the item criticality and users enter the urgency, enabling the system to calculate the priority:
  - **Urgency**: The value selected reflects how quickly a resolution is required.
  - **Impact**: The value selected indicates the impact the incident has on the user and organization. The higher the impact, the higher the priority to resolve the incident.

If the administrator has set the Request Priority option to Derived, the priority of incidents results from the impact being mapped from the criticality of the item and combined with the selected urgency. However, if required, users can manually adjust the impact within the Incident Information screen to influence the priority.

The following table contains the calculations the system applies to determine incident priority, mapping the item criticality to the incident’s impact:

<table>
<thead>
<tr>
<th>Impact / Urgency</th>
<th>Urgent</th>
<th>High</th>
<th>Moderate</th>
<th>Low</th>
<th>Very Low</th>
</tr>
</thead>
<tbody>
<tr>
<td>Critical</td>
<td>1.000</td>
<td>0.850</td>
<td>0.700</td>
<td>0.550</td>
<td>0.410</td>
</tr>
<tr>
<td>High</td>
<td>0.860</td>
<td>0.723</td>
<td>0.596</td>
<td>0.468</td>
<td>0.349</td>
</tr>
<tr>
<td>Moderate</td>
<td>0.700</td>
<td>0.585</td>
<td>0.490</td>
<td>0.365</td>
<td>0.287</td>
</tr>
<tr>
<td>Low</td>
<td>0.550</td>
<td>0.468</td>
<td>0.385</td>
<td>0.303</td>
<td>0.226</td>
</tr>
<tr>
<td>Very Low</td>
<td>0.410</td>
<td>0.349</td>
<td>0.287</td>
<td>0.226</td>
<td>0.168</td>
</tr>
</tbody>
</table>

The above calculations result in the following priorities:

<table>
<thead>
<tr>
<th>Priority</th>
<th>Upper</th>
<th>Lower</th>
</tr>
</thead>
<tbody>
<tr>
<td>Urgent</td>
<td>1</td>
<td>0.83</td>
</tr>
<tr>
<td>High</td>
<td>0.83</td>
<td>0.58</td>
</tr>
<tr>
<td>Medium</td>
<td>0.58</td>
<td>0.34</td>
</tr>
<tr>
<td>Low</td>
<td>0.34</td>
<td>0</td>
</tr>
</tbody>
</table>
Incident Assignment and Escalation

When a new incident is logged within the system, the system allocates it to the team that is associated with the SLAs and workflows applied to the incident, or to the default team assigned to a workflow status.

You can assign the appropriate incident workflow within the incident’s Summary tab by selecting an option from the Workflow list. This list is derived from the SLA assigned to the customer, organizational unit, and item. When you select the workflow, the associated teams become available for assignment. Based on the team assigned, a technician in the first layer of escalation is allocated to work on the incident. You can adjust this assignment manually, if required.

The incident is automatically escalated according to the SLA assigned to it and the triggers configured within the priority of the SLA. The system escalates incidents if the assigned user exceeds the escalation trigger point defined for the response, restoration, or resolution time of the assigned SLA, when the assigned workflow status is an SLA active status. Or, a user can manually escalate the incident, if required.

Incident Assignment Logic

When the system assigns incidents to a user, it follows a series of steps to look for the most appropriate technician for the job, based on skill set, location, and workload. The order of business logic is as follows:

1. The system identifies the team associated with the incident's SLA and associated workflows.
2. The system finds technicians and supervisors assigned to the team.
3. If users are assigned to an organizational unit, the system identifies the users who belong to the same organizational unit as associated with the incident (through customer assignment).
4. If classifications or skills are assigned to users, the system finds technicians and supervisors assigned to the incident's selected classification.
5. If the Live Priority option is enabled for the team, the system looks for a user who is logged into the system.
6. The system verifies the work hours and availability of users within the team for appropriate incident assignment.
7. The system assigns the incident to the user who has the lowest workload; that is, the fewest number of open or pending incidents.
8. If there is a tie, the system randomly allocates the incident to a user in the tie.

If a more appropriate team member is available, the user assigned to the incident can re-assign it manually by selecting a technician from the Technician list in the Incident Information screen.

NOTE If the Self Assign option is enabled for the team, the system ignores the assignment logic and automatically assigns the incident to the user who created it.

Automated Escalation

Each incident's service level agreement includes trigger points that set the rate at which automated escalations occur for the incident. Auto-escalation is triggered when the number of support hours specified for the incident's service level response, restoration, or resolution time is exceeded and the SLA trigger action is set to Escalate. When it is escalated, the system reassigns the incident to a technician in the next escalation level and an email is sent to the newly assigned technician. This
process repeats itself until either the incident status changes to an inactive status (for example, "Closed - Resolved", "On Hold", "Closed Change Request"), or until all of the team's available escalation layers are exhausted.

**Manual Escalation**

If the incident team has more than one escalation layer, the technician assigned to the incident can escalate it to the next escalation layer by clicking the escalate icon next to the technician name on the Incident Information screen. If the incident is allocated to a second layer of escalation or higher, the incident can be returned to a lower escalation state by clicking the de-escalate button next to the technician name.

The incident's technician and the technician's supervisor are able to reassign the incident to one of the technicians in the Technician list by selecting a name and clicking Save to accept the change.

**Escalation Control**

If the Enable Escalation Control option is set to Yes in the Administrator Portal at Setup > Privileges > Requests, you have the option to enable or disable escalation within the Summary tab of incidents.

**NOTE** This option is only visible to supervisors. When a new incident is created, a supervisor can elect to turn off escalation. This action causes all SLA timers to stop, preventing escalation. Switching the option back on restarts the timer and reactivates the SLA triggers.
Notification

The Notification options within the Summary tab set the method of messaging the application uses to notify customers and technicians of the following changes to incidents:

- Incident created
- Incident closed
- Incident deleted
- Incident note added
- Incident escalated (technician only)

You can set the default notification status of incidents on a per-team basis within a team's Information tab, with the default recipients of new notes configured in the Administrator Portal at Setup > Email > Setup. However, this setting can be adjusted on a per-incident basis within the Notification Method field and on a per-note basis when new notes are created.

Notification methods can be set for both customers and technicians, and include the following:

- None, which ensures no messages are sent
- Email, which sends an email containing the incident detail updates
- SMS, which sends an SMS message to technicians and customers about the incident update. This option is only available to customers and users who have a mobile number and a service provider entered in their User Information or Customer Information screen.

![Notification setup image]

The system can send notifications based on the following options:

- Customer - the customer who logged the incident
- All Owners - all customers who share the item assigned to the incident
- Customer CCs - email addresses to receive customer email correspondence when the CC field is selected in the New Notes screen
  - This field may be automatically populated by the system with email addresses included in the CC list of the original email used to create the incident. Separate multiple addresses with a comma.
- Current Team - notifications can be disabled, sent to all members within the team assigned to the incident, or restricted to members within the layer of escalation to which the incident is assigned
- Technician CCs - user account email addresses to receive incident notifications. Separate multiple addresses with a comma.
- Alternate Team - this option is visible if the Notify Alternate Team option is enabled in the Administrator Portal at Setup > Email > Setup. Notifications can be sent to a team within the related process when selected from the drop-down list.

The following is a sample email the system sends to the customer and assigned technician, confirming the creation of a new incident. The system administrator can customize this message:
Thank you for contacting our support department.

Your problem has been received and allocated to a technician. You will be notified via email of the progress, or you may login to our support site at any time to check the status of your incident.

<table>
<thead>
<tr>
<th>Incident Information</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Incident #:</td>
<td>100053</td>
</tr>
<tr>
<td>Date Opened:</td>
<td>08/18/06 15:24 (mm/dd/yy hh:mm)</td>
</tr>
<tr>
<td>Classification:</td>
<td>Printing</td>
</tr>
<tr>
<td>Technician:</td>
<td>Supervisor User</td>
</tr>
<tr>
<td>Item #:</td>
<td>100005</td>
</tr>
<tr>
<td>Item Type:</td>
<td>word</td>
</tr>
<tr>
<td>Identifier:</td>
<td></td>
</tr>
<tr>
<td>Customer:</td>
<td>Bob Samson</td>
</tr>
<tr>
<td>Company:</td>
<td>Sales</td>
</tr>
<tr>
<td>Due Date:</td>
<td>08/21/06 15:24</td>
</tr>
<tr>
<td>Description:</td>
<td>Whenever I try to print in Word, nothing happens.</td>
</tr>
</tbody>
</table>

Supervisor User

-----------------------------
Workflow

When a new incident is created, the system assigns a workflow to it that governs the lifecycle of the incident. The SLA allocated to the incident determines the workflow options made available for the incident. Before saving the incident, users can adjust the system-assigned workflow, if more than one workflow option is available.

After the workflow is assigned to the incident, you can view all stages of the assigned workflow by clicking next to the Workflow field. The workflow map shows the entry points (blue boxes), transitional statuses (orange boxes), and exit points (red boxes).

You can move the incident through the workflow lifecycle by adjusting the status in the Next Action list.

Moving Through the Workflow

To move incidents through stages of the workflow:

1. In the Summary tab of the incident, click Edit.
2. Select a status from the Next Action list.
   - This list is based on the configuration of the assigned workflow.
3. Click Save.
   - The selected status is assigned to the incident with the updated logic applied (for example, the SLA timers may now be active or inactive based on the newly assigned status configuration). For more information, see Status.

Assigning a Status with an Underpinning Contract

Each status of a workflow can be customized either for internal support contract management, which is monitored by an OLA, or for outsourcing to an external support provider, which is monitored by an underpinning contract.

When incidents move to a status that is governed by an underpinning contract, they can be assigned to a service level manager for internal contract control. This action allows the manager to maintain control of the incident and to easily follow up with the external service provider, if required. The assigned service level manager is able to adjust the current status, add notes, and update the contract monitor information on the Impact tab.
Alternatively, the workflow status can be configured for the technician assigned at the time the incident is moved to the underpinning contract status to maintain incident editing privileges and manage adherence to the assigned service agreement. If the workflow is configured so that technicians maintain the responsibility of the incident when it is in an external contract state, they can adjust the current status, add notes, and if they are assigned the internal process of service level management, amend the contract monitor information on the **Impact** tab.

**OLA Status Due**

Within the **Summary** tab, the **Status Due** field is visible when an OLA is monitoring a workflow status. The time, date, and percentage remaining information shown is calculated using the OLA’s target resolution time.

**Team Assignment During the Workflow Lifecycle**

To ensure that all incidents are managed throughout the workflow, the team assigned to the incident when it is first logged within the system is set as the default team. If the incident moves to a status that has an OLA assigned with a team, the system re-assigns the incident to that OLA’s team. When the incident moves out of the OLA status to a status where no OLA or team is assigned, the system re-assigns the incident to the default team.

**"Pending - No Contract" Status**

When the contracts or invoices functionality is enabled and a new incident is created, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns
the new incident a status of "Pending - No Contract" and locks it until a valid contract is associated with the incident.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a request has a contract and another does not, the system applies a relevant status to each request. The user can edit the request with a valid contract, but the system locks down the request without a contract to a "Pending - No Contract" status, until a valid contract is applied to the incident.

The system automatically sends the customer the NoContractCreateRequestSummary email when the incident is saved with the "Pending - No Contract" status. The technician can send a reminder email from within the Summary tab by clicking when the incident maintains this workflow status assignment (see Contracts for more information).
Description Tab

When creating incidents, you enter the incident report within the Description tab. While you can make changes to the incident report if required, an audit trail is not maintained for changes you make within this tab. Therefore, it is recommended that you enter any incident description changes as a note.

Subject Field

The details recorded in the Subject field are shown in scroll-over summaries throughout the application. For example, when a technician is entering a new incident for a customer, a recent customer request list is shown during the incident creation process for all items the customer owns either directly or through shared ownership. The request list includes a scroll-over summary where the Subject field content is shown, if it has been completed for the incident. You can also include subject information within a column in the incidents list view for a quick-glance summary of incidents.

NOTE  The administrator can set the Subject field to be required for technicians and customers within the Administrator Portal at Setup > Privileges > User and Setup > Privileges > Customer, respectively.
Notes Tab

The Notes tab of incidents shows entries users or customers make regarding the incident. The system automatically date-stamps new notes and associates them with the user logging the note.

The number of notes recorded against the incident is shown in brackets on the Notes tab, and if a customer or a technician other than the one assigned to the incident adds a note, an asterisk is also visible on the Notes tab until the assigned technician opens the note.

Add Note Button

You can use the Add Note button within the Summary tab to open the incident in edit mode and automatically access a new note window.

Viewing All Notes

Use the incident’s Print button to access a list of all incident notes in one screen. To hide private notes in the print output, clear the Show Private Notes checkbox.

Adding a Note

When you create the first note for each incident, the incident’s Description field automatically populates in the note editor.

To add a note to incidents:

1. Within the Summary tab of the incident, click Edit.
2. In the lower pane, click the Notes tab, then click New.
3. Enter the note details.
   - Or, select a template if a relevant pre-configured response has been set for the item type or category for the item assigned to the incident.
4. Enter the Note Time. Depending on your organization’s system setup, you may be required to enter minutes using a specific interval (that is, in a 2, 3, 4, 5, 6, 7.5, 10, 12, 15, 30, or 60-minute interval).
• The time you enter here represents the amount of time accumulated to formulate the note’s content or time spent working on a request away from the system. If you have not spent any additional time on the incident away from the application, this field is automatically populated with the logged time when the incident is in edit mode, if the Manual Request Time option is disabled in the Administrator Portal at Setup > Privileges > User. When this option is disabled, the icon is visible next to the incident # in the top right of the Summary tab when the incident is in edit mode (see Contracts Logged Time for more information).

5. Adjust the time and date work was completed, if relevant.
6. If you are billing the customer in arrears for work completed on the incident, ensure the appropriate hourly rate is selected from the list and adjust the rate if necessary.
7. Add attachments to send with the note, if required.
   • You can add a maximum of two attachments per note.
8. Adjust the note’s Visibility, if relevant.
   • The default Private or Public visibility for email notes is set within the Administrator Portal at Setup > Privileges > Requests, and can be adjusted on a per-note basis.
9. Refine the Email Recipient options as required.
   • The default request notifications for notes is set within the team assigned to the request, and can be adjusted on a per-note basis. Vendors, as email recipients, is shown as an option if the incident has a status associated with an underpinning contract.
10. Click Add Note.
    • The note editor closes and the note is emailed to recipients, if you have defined any.

Create Knowledge Option
When you create a new note for incidents, you can add it to the knowledge base by enabling the Create Knowledge option. By enabling this option, then clicking the Propose or Solution button, the system automatically moves the incident to the default closed status for the workflow and creates a solution knowledge base article with a visibility of Assigned Request. This visibility allows customers of a shared incident to view the solution. For the solution to be available to other customers of the same item type, you must adjust the visibility to Technicians & Customers within the Analysis tab of the incident or at Knowledge > Articles.

NOTE This option is visible for public notes only.

Saving a Note as the Solution
If your incident note resolves the issue, you can save the note as the solution. You can convert this solution into a solution article (found in the incident’s Analysis tab) by enabling the Create Knowledge option before clicking the Solution button. Clicking the Solution button automatically moves the incident to the default closed status. If you apply a solution to incidents containing attachments, the attachments are included in the solution email.
NOTE  This option is not available if the **Handshaking** option is enabled in the Administrator Portal at **Setup > Privileges > Requests**.

To save a note as the solution:
1. Enter the note details.
2. Set the **Create Knowledge** option to **Yes** if you want the note content to be available in the knowledge base.
3. Click **Solution**.
   - For notes where the **Create Knowledge** option is enabled, the content is recorded as the solution under the **Analysis** tab. The status of the incident changes to the default exit status of the assigned workflow.

**Propose Button**

If a note is a possible solution to a particular incident, you can send it to the customer with a notice stating the incident will be closed in a set number of days if no correspondence is received from the customer. (The time span, in days, is specified in the Administrator Portal at **Setup > Privileges > Requests** or adjusted on a per organizational unit basis.)

To send a note with a handshake notification:
1. Within the notes editor, enter the possible solution.
2. At the bottom of the **Notes** tab, click the **Propose** button.
   - The system sends the proposed solution and handshake notification to the customer and automatically changes the incident’s status to “On Hold - Pending Approval”.

**NOTE**  For a customer to re-open the incident using the link in the handshake email, the web server must be using port 80.

**Draft Button**

Use the **Draft** button to save an incomplete note entry, which is shown in the **Notes** tab. When you save a note as a draft, its status is shown as ✉. If you click the **Add Note** button when a draft note has been recorded against a request, you receive a warning. To continue working on a draft note, open the request in edit mode and select the note’s **No.** link.

**Changing the Visibility of Incident Notes**

When you create incident notes, you can set their visibility to be either public or private. After a note is saved, it is still possible to change its visibility.

If a note is marked private, a padlock graphic is visible under the **Public** column on the **Notes** tab. To change the status to public, click ✉ to show ✅.
To change a public incident note to private, click ✓ to show  ❝.

**Viewing a Note**

➢ To view a note:

1. Go to **Operations > Incidents** and select a **Request #**.

2. In the lower pane of the **Incident Information** window, click the **Notes** tab.

3. Select the **No.** link of the note you want to view.

   ![Incident Information Window]

When you view notes by selecting the **No.** link without opening the request in edit mode, you can scroll through the notes list by selecting ◀ or ▶ at the top right of the notes window.

![Note Editor]

**Replying to a Note**

➢ To reply by email to a customer note:

1. Go to **Operations > Incidents** and select a **Request #**.
   - The Incident Information screen appears.

2. In the **Incident Information** screen, click **Edit**.

3. In the lower pane, click the **Notes** tab.

4. Select the **No.** link of the note you want to reply to.

5. Click **Reply**.
   - The notes editor opens and includes the existing customer note.

6. Enter the note content.

7. Adjust the **Visibility** and **Message Recipients** settings as required.
8. Click **Add Note** to send the note, or click **Draft** to finish the note later.

### Emailing Saved Incident Notes

To email a customer after a note has been saved:

1. Go to **Operations > Incidents** and select a **Request #**.
2. In the **Incident Information** screen, click **Edit**.
3. In the lower pane, click the **Notes** tab.
4. Select the **No.** link of the note you want to email.
5. Click **Email** to send the note to the customer and any other users included in the notification settings.

### Adding Notes to Groups

When a note exists for incidents that belong to a group, the **Apply to Group** option is visible within the **Notes** tab. If you want the new note to be assigned to all requests within the group, select the **Apply to Group** checkbox.

**NOTE** With this option selected, any new requests added to the group at a later date are also populated with all pre-existing notes.

When you enable the **Apply to Group** option, the **Add Note Time to Group** option also becomes available. Select this checkbox to also apply the note time to each of the requests.

If you enable the **Apply to Group** option and click the **Solution** button, you close all incidents within the group.
Attachments Tab

All users and customers can attach any type of file to incidents.

Adding an Attachment

➢ To add an attachment to incidents:

1. Go to Operations > Incidents and select a Request #.
2. Click Edit.
3. In the lower pane, click the Attachments tab.
4. Click New.

5. Browse and select a file. You can also drag and drop a file into the tab.
6. Select the Private option if you do not want the attachment to be available in the Customer Portal.
7. Enter a file description, if necessary.
8. Click Save Details.

   ● The uploaded attachment is automatically date stamped and is available as a link under File Description along with its file size. To open an attachment, select the File Description link.

Deleting an Attachment

➢ To delete an attachment:

1. Go to Operations > Incidents and select a Request #.
2. Click Edit.
3. In the lower pane, click the Attachments tab.
4. Click ✗ next to the attachment you want to delete.
The system deletes the attachment and records the deletion within the Audit Trail tab of the incident.
Impact Tab

The Impact tab provides the capability to measure the progress of incidents relative to the agreed service level targets and workflow time estimates. This tab also includes a quick reference for identifying other services or items that the incident is affecting. You can find a summary of the following:

- Service targets
- Workflow estimates
- The impact of the current incident on related infrastructure

The Display list options within the Impact tab include the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Targets</td>
<td>Shows the target response, restoration, and resolution times based on the SLA/OLA assigned to the incident.</td>
</tr>
<tr>
<td>Service Level Breaches</td>
<td>Shows service level breaches that have occurred and allows you to assign a breach code and enter an explanation for the breach.</td>
</tr>
<tr>
<td>Services Affected</td>
<td>Shows the service item number, the service SLA, and number of affected users for any services related to the item associated with the request.</td>
</tr>
<tr>
<td>Estimates</td>
<td>Provides a summary of the time estimated for each status of the workflow based on the OLA assigned to the incident.</td>
</tr>
<tr>
<td>Contract Monitor</td>
<td>If the current incident workflow status is assigned an underpinning contract or OLA, a table is shown outlining the response, restoration, and resolution milestones. When a milestone is met, users are required to select the relevant checkbox. The application automatically calculates the actual time accrued to achieve the milestone. The value shown here is used for the contract reports.</td>
</tr>
<tr>
<td>Purchases</td>
<td>When purchase orders are enabled in the system, any purchase orders associated with items assigned to the incident are accessible through this option.</td>
</tr>
</tbody>
</table>

Service Targets

The details shown here are drawn from the service level assigned to the incident. These details include the target response, restoration, and resolution times based on the incident’s priority. If an underpinning contract or OLA has been assigned to the incident’s current status, the targets for that contract are also listed.

For more information on service targets, see Service Level Agreements.

Service Level Breaches

When a service level agreement is violated, the system records a service level breach against the incident. If you are the user assigned to the incident, the system notifies you and prompts you to provide a reason for the breach, as well as assign a breach code.
To assign a breach code:

1. Go to Operations > Incidents and select the Request #.
2. Click Edit.
3. In the lower pane, click the Impact tab.
4. Select Service Level Breaches from the Display list.
5. Click Edit.
6. Assign a Breach code.
   - (The supervisor creates the available codes within the Service > Breach Codes tab.)
7. Add any additional information as required.
8. Click Save.
   - All breach information is used for reporting on service level agreements.

Services Affected

When the request is logged against an item that is associated with services within the item’s Relationships tab, the Services Affected option shows the service item number, the service SLA, and the number of affected users.
Estimates

The Estimates option allows you to view the approximate amount of time that each incident should remain in each status of the assigned workflow, the amount of time logged in each status, and the length of time the incident resided in each status.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Estimate</td>
<td>The approximate length of time the incident will spend in the workflow status. This field is automatically completed if an OLA or UC is assigned to the workflow status.</td>
</tr>
<tr>
<td>Logged</td>
<td>A combination of time accrued against the incident when in edit mode with the automatic timers enabled, and the sum total of note times that users manually enter.</td>
</tr>
<tr>
<td>Total</td>
<td>The total time the incident has resided in the workflow status.</td>
</tr>
<tr>
<td>% Active</td>
<td>The percentage of the total time that the incident was actively worked on when in the status. The calculation is as follows: (Logged Time / Total Time) x 100.</td>
</tr>
</tbody>
</table>

To manually add an estimated time frame for a workflow status:
1. Go to Operations > Incidents and select a Request #.
2. Click Edit.
3. In the lower pane, click the Impact tab.
4. Select Estimates from the Display list.
5. Under the Status column, select the status whose estimated time you want to adjust.
   - An editor box opens.
6. Adjust the time (in minutes) in the Estimated Time field.
7. Click Save within the editor box.
8. Make any other time adjustments, if required.
9. Click Save to record all manually entered time adjustments against the incident.

Contract Monitor

When a workflow status with an OLA or underpinning contract is assigned to the incident, the Contract Monitor option shows the details of the contract.
This information is used for reporting purposes and includes the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Details</strong></td>
<td></td>
</tr>
<tr>
<td>Contract Type</td>
<td>Specifies if the contract type is an OLA or underpinning contract.</td>
</tr>
<tr>
<td>Start Time</td>
<td>Auto-generated time the incident moved to the current workflow status.</td>
</tr>
<tr>
<td><strong>Milestones</strong></td>
<td></td>
</tr>
<tr>
<td>Expected Response Time</td>
<td>Response time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Responded</td>
<td>Actual response time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Expected Restoration Time</td>
<td>Restoration time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Restored</td>
<td>Actual restoration time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Expected Resolution Time</td>
<td>Resolution time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Resolved</td>
<td>Actual resolution time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Comments</td>
<td>Allows you to enter additional comments, if required.</td>
</tr>
</tbody>
</table>

**NOTE** If the incident has breached milestones, the response, restoration, and resolution times are assigned a red marking.
Audit Trail Tab

The **Audit Trail** tab lists all activities that occur within the lifecycle of each incident, the resources the incident has used, and the history of the incident's item.

---

**Audit Trail**

The **Audit Trail** option in the **Display** list shows all changes made to incidents. The logged changes, which you can export to PDF or CSV, include the following:

- Date and time the incident was assigned and/or reassigned to technicians
- When the incident was escalated to a new layer of support, or had its priority or due date changed
- Details of notes added
- Attachments activity
- Status changes
- Classification changes
- Logged time

**Resource Utilization**

The **Resource Utilization** option in the **Display** list gives you a breakdown of the time incidents were worked on at each level of support. The breakdown includes the users' names, the escalation layer they belong to, and the amount of time they have spent on the incident.

**Item Audit Trail**

The **Item Audit Trail** option in the **Display** list provides a history of the item associated with the incident. To access more information regarding an item audit trail entry, select the entry's **No.** link.
Incident Groups Tab

You can link incidents that are related to form groups. After you create the group, these incidents can be managed together. You may find feature useful, for example, in the following cases:

- When multiple incidents are logged by users of one department
- When multiple incidents are logged by one customer
- When multiple incidents are related to a common description or solution

NOTE New groups can only consist of incidents that are not already associated with an existing incident group, unless you use the merge feature to combine existing groups.

You can group incidents together manually through the Operations > Incident Groups tab (as outlined below) or on the Operations > Incidents tab (see Grouping Incidents for more information). Incidents that have multiple items assigned to them during the incident creation process are also listed within the Operations > Incident Groups tab.

The system can also use its Analysis Engine to automatically link incidents together based on criteria the administrator defines. Incidents the system links in this way are placed in a problem group, listed under the Operations > Problems tab.

Creating a New Group Using the Incident Groups Tab

To create a new group using the Incident Groups tab:

1. Go to Operations > Incident Groups.
2. Click New.
3. Enter a **Name** for the group.

4. Assign an **Item Type**, if applicable.

5. Assign a **Classification** if you selected an **Item Type**.

6. Assign a **Priority** for the group.
   - The **Status** is set by default to "Open".

7. Enter a **Description** for the group.

8. Click **Save**.
   - The **Analysis** tab opens, which allows you to group existing requests. You can adjust the information shown here by using the **Filter** options.

9. Select the checkboxes of the requests you want to add to the group.

10. Click **Add**.

11. Click **Done** to save the new incident group.

**Creating Incident Groups Using a Group Template**

You can also create incident groups using a group template. A group template contains a series of tasks in the form of quick calls (for more information, see **Group Templates**).

You can create tasks within the group template simultaneously or sequentially in the system. If you use the **In Sequence** option, the first task within the group template is created when the template is
selected. When the first task is closed, the next task within the template is automatically created and so goes the auto-creation process until all tasks within the template have been created and closed in sequence.

To create a new group using a group template:

1. Go to Operations > Incident Groups.
2. Click New.
   - The New Group editor opens.
3. Select the Use Template checkbox.
   - A list of group templates becomes available.
4. Select an appropriate template.
   - The group's details are populated from the template.
5. Enter a Name as a unique identifier for this group.
   - The selected requests for the group are shown. These requests are the quick calls assigned to the group template.
6. Click **Next**.

7. Search and select the customer to associate with the tasks included in the template.
   - If the customer details are not in the database and are to be created as part of the tasks included in the template, assign a default customer and update the details in the **Customer** tab of the request after the customer details are added in the system.

8. Review the selected requests shown for the group.
   - These requests are the quick calls assigned to the group template. To exclude any of the requests from the newly created group, clear the checkbox next to the request’s **Order** number.
9. Select a **Creation** option:
   - **On Save** – If you want all the requests to be created at once when you save the request group
   - **In Sequence** – If you want the first request to be created when you save the request group

10. Click **Save**.
   - The group is created along with all quick call requests. To add or remove incidents to or from the group, use the **Analysis** and **Elements** tabs (see below for more information).

The type of group the system creates, whether it be a service request, incident, or change group, depends on the quick call tasks assigned to the group template. For example:
   - If there is a mix of service request and incident quick calls, the group is an incident group
   - If there is at least one change quick call, the group is a change group

If an incident is related to a problem or change request within a group and that related request in the other process is closed, the system also closes the incident automatically. The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, all the lesser type requests are automatically closed.

**Analysis Tab**
You can link incidents to a group on the **Analysis** tab of the incident group. To search for incidents to add to the group, use the **Filter** list or the **Search** button on this tab. The **Filter** list includes the following options:
<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project Requests</td>
<td>Lists incidents that have been assigned to the incident group/project.</td>
</tr>
<tr>
<td>Unassigned Requests</td>
<td>Lists all incidents in the system that have not been assigned to the group.</td>
</tr>
<tr>
<td>Potential Requests - Item Type &amp; Classification</td>
<td>Lists incidents in the system that match the item type and/or classification of the group.</td>
</tr>
<tr>
<td>Potential Requests - Keyword Match</td>
<td>Lists incidents with keywords that match between the incident description and the group description.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong> The match is only performed on the first 250 characters of the description.</td>
</tr>
<tr>
<td>All Incidents [sys]</td>
<td>Lists all incidents in the system regardless of workflow status or user assignment. Note that this option is not visible to technicians when the administrator disables the View All Requests privilege.</td>
</tr>
<tr>
<td>Incident Queue [sys]</td>
<td>Lists incidents assigned to the system user by default, which technicians can reassign after viewing. (This option is only available if the functionality is enabled for the system and team.)</td>
</tr>
<tr>
<td>My Incidents (Active) [sys]</td>
<td>Lists all incidents with an active workflow status that are assigned to you.</td>
</tr>
<tr>
<td>My Incidents (All) [sys]</td>
<td>Lists all incidents with active and inactive workflow statuses that are assigned to you.</td>
</tr>
<tr>
<td>My Teams Incidents (Active) [sys]</td>
<td>Lists all incidents with an active workflow status allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>My Teams Incidents (All) [sys]</td>
<td>Lists all incidents, with active and inactive workflow statuses, allocated to the teams with which you are associated.</td>
</tr>
</tbody>
</table>

g To link incidents within the Analysis tab of the incident group:
1. Go to Operations > Incident Groups.
2. Select a Group # link.
3. Click the Analysis tab.
4. Select the checkboxes of the incidents you want to add to the group.
5. Click Add.
6. Click Done.

**Elements Tab**
The Elements tab lists all the requests that belong to the incident group. From this screen, you can remove any request from the group.
To remove a request from the incident group:

1. Go to Operations > Incident Groups.
2. Select a Group # link.
3. Click the Elements tab.
4. Select the checkbox of the incident you want to remove from the group.
5. Click Remove.

Merging Incident Groups

You can merge existing incident groups within the Operations > Incident Groups tab to allow all related incidents within the groups to be managed as one.

To combine incident groups:

1. Go to Operations > Incident Groups.
2. Select the checkboxes of the groups you want to merge.
3. Click Merge.
   - The Details tab for the merged group opens.
4. Set the Name, Item Type, Classification, Priority, and Description that best defines all associated incidents.
5. Click Save.
   - The History tab records details of the groups you merged to form the new group. Select the No. link to view the details. The Impact tab records the type and number of requests associated with the group.

Closing Incident Groups

The system automatically closes incident groups when all incidents included in a group are closed.

To close a group:

1. Go to Operations > Incident Groups.
2. Select the Group # of the incident group.
3. Click the Elements tab.
4. Select a Request # link.
   - The Summary tab of the incident opens.
5. Click Edit.
6. Within the Related sidebar, select the checkboxes of all related incidents.
7. Click the Bulk button.
   - The Editing Multiple Requests window opens.
8. From the Status list, select Closed - Resolved (or the relevant exit status).
9. Click Save.

10. Click Save, then Done.

   - The Details tab of the group now shows a status of "Closed - Resolved".

**Duplicated Incidents**

When incidents are duplicated, the new incident is linked with the original incident, creating a new incident group. You can unlink incidents in the group's Elements tab.
Creating Multi-Item Requests

The **Operations > Incident Groups** tab includes groups of incidents that are created as multi-item requests. These requests are associated with multiple items during the incident creation process, which results in the system creating separate incidents for each assigned item. These incidents are then listed within the **Related** sidebar of the **Incident Information** screen.

The system manages incidents in a multi-item request individually to allow for any special requirements relative to each item. For example, consider a situation where a team rolls out an update in an organization. In this instance, during the incident creation process multiple items are assigned to a single incident, which the system automatically allocates to separate incidents that are then managed on an individual basis. This implementation process allows the appropriate teams and technicians to be assigned to each incident relative to their skill set or departmental assignments. This process also more effectively differentiates between the tasks and items being modified, and ensures each item has its own audit trail, attachments, and notes for future reference.

Multi-item requests are also listed as separate incidents within the **Operations > Incidents** tab.

You create a multi-item request like a single-item request, except that you assign more than one item during the incident creation process (see **Assigning Items to Incidents** for more information).

For more information about managing multi-item requests, see **Related Requests**.

### Assigning Multiple Items to Incidents

> To assign multiple items to incidents:

1. Start the incident creation process and assign a customer to the incident (see **Assigning Customers to Incidents** for more information).
2. In the **Find Item** window, select the relevant **Item #** link, if listed.
   - You can also search for an item or click 👉 to create an item.

**NOTE** The option to create an item is only available to technicians if the system administrator has enabled the **Create Items** option in the Administrator Portal at **Setup > Privileges > User**.
3. Click **Add** to assign additional items. The **Selections** sidebar opens listing all the current items assigned to the incident.

![Selections Sidebar](image1.jpg)

4. Continue to add all the relevant items to the incident, then select **Next** to move to the **Details** tab.

![Request Information](image2.jpg)

5. On the **Details** tab, select the **Classification**, and enter a **Subject** and **Description** for the incident.

6. Click **Done**.

   - The system automatically creates individual incidents based on the items you assigned and groups them accordingly.
Setting Up Problem Management

Problem management is an extension of the incident management process. An incident is a non-standard operational event with the potential to harm the quality of an IT service. Incidents can be reported by end users, encountered by technicians and administrators, or automatically detected by system management tools. In all instances, incidents should be reported to the Service Desk.

A problem describes the underlying cause of one or more incidents under investigation. However, not all incidents are investigated as problems. For example, if the power supply of a desktop computer malfunctioned, the Service Desk would treat the scenario as an incident and replace the power supply (although if computer hardware falls under change management in the organization, the Service Desk would treat the scenario as a minor change request). However, if there were a series of burnt-out power supplies in the same model desktop, an underlying problem with the desktop might possibly exist and further investigation into the cause and potential solutions might be required.

For incidents to be correctly categorized as a problem, organizations must define the evaluation criteria. For example, an organization may decide to raise a problem if more than 10 incidents are logged in the space of three hours against the same configuration item.

After the Service Desk has diagnosed the underlying cause of a problem, it is referred to as a known error. At this point, the root cause of the problem is known, and the Service Desk must determine the most appropriate course of action. This course of action may take the form of a structural resolution by raising a request for change (RFC). Alternatively, the Service Desk may decide, after consultation with users and customers, to implement a workaround or recovery action.

In the case of the previous example, the problem management process can be summarized as follows:

- **Problem**: Brand X desktop computers no longer operating
- **Root Cause**: Faulty power supply in July 2012 models
- **Known Error**: Warranty - replace with new power supply

As part of the problem management process, if a problem is related to a change request and that related change request is closed, the system automatically closes the problem as well. The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, the system automatically closes all the lesser type requests.

Implementing Problem Management

- To set up the problem management process in the system:
  1. Assign the **Problem** process to all relevant users within the **User Information** screen available at **User > Users**. (See **Create a User** for more information.)
2. Create or review the SLA within the Service > SLAs tab, and associate the Problem Workflow to the SLA in the SLA’s Workflow tab. You must be assigned the internal process of Service Level in your User Information screen to complete this step.

3. Review the Problem Workflow within the Service > Workflows tab. (See Problem Management Workflow for more information.)
4. Create a problem management team within the **User > Teams** tab. (See **Problem Management Team** for more information.)

5. **Associate the SLA** to an item, customer, or organizational unit. This final step ties all the elements together when a problem is created, as the SLA associated with the item, customer, or organizational unit assigned to the problem determines the workflow, team, and technicians made available within the **Problem Information** screen.
Problems Tab

The **Problems** tab defaults to list all problems logged within the system. Each problem record has a unique identification number together with the date and time it was logged. The other available filters for this tab include the following:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Problems [sys]</td>
<td>Lists all problems logged in the system regardless of their status or assignment.</td>
</tr>
<tr>
<td>My Problems (Active) [sys]</td>
<td>Lists all problems with an active workflow state that are assigned to you.</td>
</tr>
<tr>
<td>My Problems (All) [sys]</td>
<td>Lists all problems, with active and inactive workflow statuses, that are assigned to you.</td>
</tr>
<tr>
<td>My Teams Problems (Active) [sys]</td>
<td>Lists all problems with an active workflow status allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>My Teams Problems (All) [sys]</td>
<td>Lists all problems, with active and inactive workflow statuses, allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>Problem Queue</td>
<td>Lists problems assigned to the system user by default, which technicians can reassign after viewing. (This filter is only available if the functionality is enabled for the system and team.)</td>
</tr>
</tbody>
</table>

By default, the application lists ten problems per batch. You can re-sort the list by clicking a column header, and you can customize the number of problems listed per batch using the **Display** list.

If survey data is available in the system, you can see customer experience metrics related to a closed problem in the **Service Experience sidebar**.

You can also **merge problems** that exist as duplicates in the system.

About Problem Groups

Organizations can use problem management in the following ways:

- To manage an ongoing or immediate situation where there is significant impact to business services or IT infrastructure
- To efficiently find a solution when more than one incident has been raised around the same issue
- To proactively prevent problems by identifying related or recurring incidents

Problems differ from incident groups in that a problem is an internal service management investigation process, which does not typically involve any customer updates, except upon resolution. A problem is created to work on the cause of the incidents within that problem.

When a problem is created, the system automatically generates a problem group. The group is used as a container for all requests that relate to the same underlying issue. The name assigned to the group is the problem ID (for example, Problem #100067). You can edit the problem group at **Operations > Errors** or within the problem itself.
Creating a Problem

To create a problem within the Operations > Problems tab, the following information is required:

- Customer details
- Item details
- Contract details
- Classification and description

Problem Queue

Problems that users create through the User Portal can be forwarded to a holding bay or queue, if this functionality is required by the Service Desk. The administrator can enable this feature on a system-wide basis, but you can also apply it on a per problem team basis, as needed.

For more information, see Queues.

Problem Search Tips

- By default, the problem search option searches only active problems. To ensure your search is successful, select the relevant problem Status, or if unsure, select All.
- To search for multiple problem numbers at once, separate the ID numbers with a comma.
- To search based on a problem status, select an option from the Workflow list. Once selected, a list of statuses becomes available.
- To search by classification, select an option from the Category list. After you make a selection, a list of problem classifications is shown.
- To search based on the content of a problem description, enter a relevant phrase in the Term field (see Full text searches for more information).
- To search using an item's custom field information, select the item Category to show any custom fields enabled for that item.

Subscribing to RSS Feeds

To easily access up-to-the-minute details regarding problem activity within your browser, you can subscribe to RSS feeds by clicking the RSS button within the Operations > Problems tab. When you click the RSS button, you are presented with your browser's options for subscribing to receive the information. To readily access the information through a browser window, save the feed to your Favorites Bar.

The following is an example of the information you can receive by subscribing to an RSS feed:

![RSS Feed Example](image-included)
Assigning Customers to Problems

The first step in creating a new problem requires you to assign a customer to the problem. There are two ways to assign a customer to a problem: either search for and select an existing customer, or create a new customer.

Creating a Problem for an Existing Customer

➢ To search for and assign a customer who already exists in the system:

2. Click New.
3. Search and select a customer.
   - Within the Find Customer window, enter any known customer details or leave the search fields empty to access a complete list of customers. If custom fields have been enabled in the Customer Information screen, you can use the Advanced Search option to search data recorded within these fields (see Advanced Search Options for more information).
4. Click ✡ to search the customer database.
5. Select the relevant customer name to assign the customer details to the problem.
   - The Find Item window opens, where you can assign an item to the problem.
Creating a Problem for a New Customer

If a customer does not yet exist within the system, you can create an account when entering the problem.

⇒ To create a problem for a new customer:

2. Click New.

3. Within the Find Customer window, click 🔍.
   - An editable customer details screen opens.
4. Enter the customer's details.
5. Click Save.
6. Click Next to assign an item to the problem, or select Quick Call if you want to use a template.

"Supported Org. Units Only" Option

The Supported Org. Units Only option is visible within the Find Customer window if you have been assigned to support specific organizational units. Clear this checkbox if you want search results to include customers belonging to all organizational units in the system.
Assigning Items to Problems

After you assign a customer to a problem, you must also assign an item to the problem. This assignment associates all the relationships of the item, including service level agreements and assigned support teams, to the problem.

If the customer assigned to the problem owns any items, they are listed at the bottom of the Find Item window. By default, the list is defined by the All Assigned Items option. You can search for items using the following criteria:

- All items
  - (Only available if the Search All Items option is enabled within the Administrator Portal at Setup > Privileges > User)
- All assigned items (both for the customer and organizational unit)
- Assigned items by customer only
- Assigned items by organizational unit only

You can also filter the list using the Include Global* Items option. This option lists items that are available to all users in the system, as they have not yet been assigned to a specific customer or organizational unit. You can further filter the list using the Active Items Only option, which lists only items that are assigned an active lifecycle status.

To assign an item to the problem:

1. In the Find Item window, select the item you want to assign to the problem if it is listed in the search results.

   - You can also search for an item or click 📐 to create an item.

   **NOTE** The option to create an item is only available to technicians if the system administrator has enabled the Create Items option within the Administrator Portal at Setup > Privileges > User.
2. Click **Next** to move to the **Details** tab.
   - Within the **Details** tab, you can **profile the problem by assigning a classification and description**.
Profiling Problems

To successfully complete the problem creation process, you must profile the problem by entering the Request Type, Classification, and Description on the Details tab. Within this tab, you also have the option to select any relevant quick call templates that have been configured for the item type assigned to the problem.

To profile a problem:

1. On the Details tab, define the Request Type.
   - The New Problem option is locked in if there are no quick call templates available for the item or process.
2. Select a Classification.
3. Complete any required custom fields.
4. Define the Subject content, if desired.
5. Enter all relevant information within the Description field.
   - This field is mandatory.
6. Click Done to enter the new problem into the database.
   - After you successfully submit a problem, the problem's Summary tab opens. However, if the Force Analysis option is enabled in the application's setup, the Analysis tab opens instead.

About the "Subject" Field

It is recommended that you include a summary in the Subject field, as the text recorded in this field is made available in scroll-over summaries throughout the application. For example, when you are creating a new problem for a customer, a Recent Customer Requests list is shown during the problem creation process for all items the customer owns either directly or through shared ownership.
The list includes a scroll-over summary where **Subject** field content is shown, if this field was completed for the problem. Subject information can also be included within a column in the **Operations > Problems** screen for a quick-glance summary of problems.
Using Quick Calls

You can use quick calls, which are templates that can speed up the problem creation process, for common requests that you log.

If quick calls are available to you, you can use them during problem creation after entering the customer and item details for the problem. Quick call options are listed below the dashed line in the Request Type list on the Details tab.

Quick Calls and Item Assignment

If the quick call template you want to use assigns items to problems, you can simply click the Next button after assigning the customer information to the problem. The application moves to the Details tab and within the Request Type list, the options available only include templates that have items preset.

NOTE The Next button is only visible after you assign the customer to the problem, if quick call templates that have items assigned are configured in the system.

If you associate a specific item with the quick call problem within the Customer tab, the options available within the Request Type list include quick call templates associated with the item type already assigned to the problem, plus any templates assigned the Unknown item.

For problems with multiple assigned items, quick call templates with no items assigned are available. For problems where the same item is assigned on multiple occasions, quick call templates that have the matching item and no items assigned are made available in the Request Type list.

Creating a Problem Using Quick Calls

To create a problem using a quick call:

1. After allocating a customer and any items if required, click Next to move to the Details tab.

2. From the Request Type list, select the relevant quick call template shown below the dashed line.

2 7 3
3. Select a **Classification**.

4. Click **Done**.

   - All problem details are populated according to the quick call template. You can make any edits through the problem's **Summary** tab.

**NOTE**  When saved, you can duplicate the problem you created using the quick call template to minimize data entry for multiple similar problems.
Contract Tab

When contracts are enabled in the system, the **Contract** tab is visible within the **Problem Information** screen.

The **Contract** tab of a problem includes the details of the contract type and SLA assigned to the problem. If a valid contract is active for the customer, item, or organizational unit assigned to the problem, the details of the contract are shown. If an SLA is not assigned to the customer, item, or organizational unit and the billing functionality is not enabled, the system automatically applies a default SLA based on the item type or the system default SLA.

When billing is enabled and the contracts or invoices functionality is active, the system verifies the service entitlement status of the customer assigned to the problem, and if a valid contract is not in place, assigns the problem a status of "Pending - No Contract" and locks it until a valid contract is associated with the problem. The system automatically sends the assigned technician the **NoContractCreateRequestSummary** email when the Problem is assigned this status. If the **Self Mail** option is enabled in the Administrator Portal at **Setup > Email > Setup**, the message is sent to the technician who logged the problem and the assigned technician.

![Problem Information Screen](image)

**NOTE** If the **Enable Chargebacks** option is enabled in the Administrator Portal at **Setup > Advanced > Billing**, you have the ability to bill in arrears for support provided instead of using a contract. From the **Contract Type** list, select **In Arrears** and save the problem. The problem becomes editable without the need for a contract.

For more detailed information about contracts and billing, see [Contracts](#).
Analysis Tab

Use the Analysis tab to search for solutions and workarounds, to escalate the current problem to a change request, and to re-profile the current problem. The drop-down list options on this tab include the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proposed Solutions</td>
<td>Shows a list of all solutions with a search based on the problem's description, item type, and classification. To assign a solution, select the solution's Article No. to see the solution in full. Click Resolve if the solution is relevant. This action closes the problem and notifies the customer.</td>
</tr>
<tr>
<td>Search Solution</td>
<td>Allows you to enter full text or ID numbers to search for possible solution articles. To assign a solution, select the Article No. to see the solution in full. Click Resolve if the solution is relevant. This action closes the problem and notifies the customer.</td>
</tr>
<tr>
<td>New Solution</td>
<td>Opens the knowledge base editor to allow you to enter a new solution. Define the solution's visibility, enter a summary and description, and save.</td>
</tr>
<tr>
<td>Re-profile</td>
<td>Allows you to quickly re-profile the problem using a quick call if the problem is in a workflow entry state (see below for more information).</td>
</tr>
<tr>
<td>Proposed Workarounds</td>
<td>Shows a list of all workarounds with a search based on the problem's description, item type, and classification. To assign a workaround, select the Article No. to view the workaround in full. Click Resolve if the workaround is relevant. This action assigns the workaround to the problem. After a workaround has been assigned, the View Workaround option becomes visible within the Analysis tab list options.</td>
</tr>
<tr>
<td>Search Workaround</td>
<td>Allows you to enter full text or ID numbers to search for possible workaround articles. To assign a workaround, select the Article No. to view the workaround in full. Click Resolve if the workaround is relevant. This action assigns the workaround to the problem. After a workaround has been assigned, the View Workaround option becomes visible within the Analysis tab list options.</td>
</tr>
<tr>
<td>New Workaround</td>
<td>Opens the knowledge base editor to allow you to enter a new workaround. Define the workaround's visibility, enter a summary and a description, and save.</td>
</tr>
<tr>
<td>New Change Request</td>
<td>Allows you to create a new change request and links it to the problem within the new group. The problem's status moves to 'On Hold - Process Escalated'.</td>
</tr>
<tr>
<td>Schedule Follow-up</td>
<td>Available only when closing a request, this feature allows a follow-up request to be generated at a later date for any follow-up action relating to the original request.</td>
</tr>
<tr>
<td>Alerts</td>
<td>Allows you to create an alert directly related to the problem. Lists any reminder alerts that have been created in the Summary tab of the problem. Select this option to view the list of alerts, and select an alert publish date to view alert content.</td>
</tr>
</tbody>
</table>

Searching for and Applying Workarounds

Workarounds are temporary fixes applied to a problem until the problem is resolved.

To assign a workaround to a problem, you can apply a proposed workaround the application suggests or use the Search Workarounds option. If a workaround article does not exist, you can create a workaround from within this screen. After you apply a workaround to the problem, you can access it from the Analysis tab under the View Workaround option.

➢ To search for and apply a workaround to a problem:

1. Go to Operations > Problems and select the Request # of a problem.
- The **Problem Information** screen opens.

2. Click the **Analysis** tab.

3. Click **Edit**.
   - The drop-down list becomes active.

4. Select an option from the list (**Proposed Workarounds**, **Search Workarounds**, or **New Workaround**).

5. Click **Save**.

**Searching for and Assigning a Solution or Known Error**

To assign a solution or known error to a problem, you can apply proposed solutions the application suggests or use the **Search Solution** option to access the known error database. If a known error does not exist, you can create one within this screen. When you apply a known error to the problem, the system automatically closes the problem.

➢ To search for and assign a solution or known error to a problem:

1. Go to **Operations > Problems** and select the **Request #** of a problem.
   - The **Problem Information** screen opens.

2. Click the **Analysis** tab.

3. Click **Edit**.
   - The drop-down list becomes active.

4. Select from the available options (**Proposed Solutions**, **Search Solution**, or **New Solution**).

5. Click **Save**.
Re-profiling Problems

If you receive new problems that were created through automated means (for example, through email or a widget) and the problem details are incomplete or inaccurate, you can update these details in a few short steps using quick calls. To re-profile a problem in this way, the problem must be in an entry state and an appropriate quick call must already be set up in the system.

⇒ To re-profile a problem using a quick call:
1. If not already in edit mode, click Edit within the problem's Analysis tab.
2. From the drop-down list, select Re-profile.
3. Select the quick call whose details you want to apply to the problem.

**NOTE** Only quick calls that have the Schedule option disabled are available for re-profiling problems.

4. Select the details of the quick call you want to apply to the problem.
   - By default, all quick call details are selected. To exclude an area of the quick call from the re-profiling, clear the area's checkbox.
5. Click Apply.
6. In the confirmation dialog, click OK.

Creating a Change Request from a Problem

You can generate change requests within the Analysis tab of a problem. This action moves the problem's status to "On Hold" and links the new change request to the selected change group.

⇒ To create a related change request for a problem:
1. Within the Analysis tab, click Edit.

2. From the drop-down list, select the New Change Request option.
   - The system automatically creates the change request and changes the problem's status to "On Hold - Process Escalated".

**Information**

New change request has been created and linked to the Group Change #1000080
Creating an Alert

Within the Analysis tab, you can create an alert that is associated with the problem.

To create an alert:

1. Click Edit within the Analysis tab.
2. Select the Alerts option from the drop-down list.
3. Click New.
4. Complete each required field:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Created</td>
<td>The current date and time.</td>
</tr>
<tr>
<td>Publish</td>
<td>The date you want the alert to be published. Use the calendar icon to the right of the field to select a date. Set to a date in the future, or use the default to publish the alert immediately.</td>
</tr>
<tr>
<td>Dismiss</td>
<td>The date the alert ceases to be available. Use the calendar icon to the right of the field to select a date. On this date, the alert will no longer be visible in a user's alert list.</td>
</tr>
<tr>
<td>Severity</td>
<td>The type of alert to publish. The choices include the following: • Information – for general alerts • Warning – to warn users of potential issues • Urgent – to publish an urgent actionable message The icon that accompanies the message depends on the type of alert.</td>
</tr>
<tr>
<td>User</td>
<td>The user type to receive the alert. The choices include the following: • Specific Customer or Specific User – In the Find User or Customer list, click the search button to select the recipient from the drop-down list. • User Role – An alert sent to a user role is visible to all users with that role. • Personal – A personal alert is visible on your own screen at the publish date. • Organizational Units – In the Find Org. Unit field, search and select the recipients.</td>
</tr>
<tr>
<td>Title</td>
<td>Enter the title of the alert.</td>
</tr>
<tr>
<td>Message</td>
<td>Enter the main content of the alert.</td>
</tr>
</tbody>
</table>

5. Click Save.
# Summary Tab

The **Summary** tab provides comprehensive details related to a problem and gives you access to the tabs required to work on the problem. To view the details of a customer, select the customer's name within the **Problem Information** screen. You can update the customer and item assigned to the problem within the **Customer** tab by selecting 📊 while in edit mode.

The **Summary** tab within the **Problem Information** screen includes the following information:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contact</td>
<td>Shows the customer assigned to the problem and his or her contact information. Select the <strong>Customer</strong> or <strong>Org. Unit</strong> link for more details relating to the customer and organizational unit associated with the problem.</td>
</tr>
<tr>
<td></td>
<td>The customer name also includes the source of the request, which can include the following values: [User Portal], [Customer Portal], [Email], [Web Service], or [Widget].</td>
</tr>
<tr>
<td></td>
<td>To update the customer details assigned to the problem, click the <strong>Customer</strong> tab and ensure the problem is in edit mode.</td>
</tr>
<tr>
<td>Item</td>
<td>Shows the item assigned to the problem. Scroll over 📊 to view item information recorded on the <strong>Details</strong> tab. Select the <strong>Type</strong> link for more information about the item.</td>
</tr>
<tr>
<td></td>
<td>This information includes the category, type, number, status, and criticality of the item. It may also include any custom identifiers defined for the item type.</td>
</tr>
<tr>
<td></td>
<td>Click 📊 to view the item relationship map. You can set any item shown in the map as the item associated with the problem by making it the central node of the relationship map and clicking the centralized map icon to confirm the item assignment change.</td>
</tr>
<tr>
<td></td>
<td>To update the item details assigned to the problem, click the <strong>Customer</strong> tab and ensure the problem is in edit mode, or use the <strong>Update Item</strong> option in the <strong>Relationships</strong> filter view of the <strong>Impact</strong> tab.</td>
</tr>
</tbody>
</table>

## Details

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Classification</td>
<td>Shows the problem classification that was selected when the problem was created. You can update this value, if required.</td>
</tr>
<tr>
<td>Priority</td>
<td>Shows the priority of the problem, which determines the service level triggers the system applies to the problem.</td>
</tr>
<tr>
<td></td>
<td>If the <strong>Request Priority</strong> option is set to <strong>Derived</strong> in the application setup, the <strong>Urgency</strong> and <strong>Impact</strong> lists are shown. If you want to alter the priority assigned to the problem, you must also select the corresponding urgency and impact (see <strong>Priority</strong> for more information).</td>
</tr>
<tr>
<td>Escalation</td>
<td>This field is visible if the <strong>Escalation Control</strong> option is set to <strong>Yes</strong> in the application setup. This field is only available to supervisors and allows them to disable the escalation timers (see <strong>Escalation</strong> for more information).</td>
</tr>
<tr>
<td>Escalation Layer</td>
<td>Shows the number of levels of escalation that exist in the team assigned to the problem, and at which level the problem is currently assigned.</td>
</tr>
<tr>
<td>Technician</td>
<td>Shows the name of the technician assigned to the problem.</td>
</tr>
<tr>
<td></td>
<td>When a problem is assigned to the queue, the name shown in this field is <strong>System User</strong> (see <strong>Queues</strong> for more information).</td>
</tr>
</tbody>
</table>

## Notification

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Technician</td>
<td>Allows you to adjust the default technician notification between <strong>None</strong>, <strong>Email</strong>, <strong>SMS</strong>, or <strong>Phone</strong> for updating the assigned technician, all technicians in the team, or the layer of <strong>Portal</strong>.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td><strong>Alternate Team</strong>&lt;br&gt;Visible if the <strong>Notify Alternate Team</strong> option is enabled in the Administrator Portal at <strong>Setup &gt; Email &gt; Setup</strong> and another team within the same process is included in the system. This field allows you to define another team to notify about updates regarding the problem.</td>
</tr>
<tr>
<td></td>
<td><strong>Problem</strong></td>
</tr>
<tr>
<td>Team</td>
<td>Shows the default support team assigned to the problem. You can change this value by selecting another option from the list. This list is derived from the workflow and workflow status.</td>
</tr>
<tr>
<td>Workflow</td>
<td>Shows the default workflow assigned to the problem. You can change this value by selecting another option from the list. This list is derived from the SLA assigned to the problem.&lt;br&gt;Click 🗄️ to view the workflow in its entirety.</td>
</tr>
<tr>
<td>Status</td>
<td>Shows the current workflow status of the problem (see <strong>Status</strong> for more information).</td>
</tr>
<tr>
<td>Next Action</td>
<td>Lists all the statuses available after the current status of the problem. The options available are based on the workflow assigned to the problem. To move the problem through the workflow, select a status included in the list.</td>
</tr>
<tr>
<td>Status Due</td>
<td>Details the expiry time for the current workflow status if the status has an OLA assigned.</td>
</tr>
<tr>
<td>Closure Code</td>
<td>User-defined closure codes are available for recording the reason for the request closure. You can configure closure codes for each item type at <strong>Configuration &gt; Types &gt; [selected item type] &gt; Classifications</strong> or globally for each category at <strong>Configuration &gt; Categories &gt; [selected item category] &gt; Classifications</strong>.</td>
</tr>
<tr>
<td></td>
<td><strong>Service Terms</strong></td>
</tr>
<tr>
<td>Agreement</td>
<td>Shows the service level agreement assigned to the problem. The service level is derived from the customer, organizational unit, or item.</td>
</tr>
<tr>
<td>Service Manager</td>
<td>Shows the name of the service level manager responsible for overseeing requests related to the assigned service agreement.</td>
</tr>
<tr>
<td>Progress</td>
<td>Visually shows how the problem is tracking against the assigned SLA and shows the percentage of SLA used when greater than 10%. The grey progress bar gradually advances based on the status of the SLA:&lt;br&gt;- <strong>Paused</strong> - Workflow is in an SLA paused state. Triggers will not fire.&lt;br&gt;- <strong>26%</strong> - Workflow is in an SLA timers-on state. Triggers will fire.&lt;br&gt;- <strong>Success</strong> - Workflow is in an exit state and the SLA has been successfully maintained.&lt;br&gt;- <strong>Failed</strong> - Assigned SLA has been breached and the workflow is in an exit state.</td>
</tr>
<tr>
<td>Manual Override</td>
<td>This option is available if manual overrides are permitted within the SLA. Select the checkbox to manually set the <strong>Due Date</strong> for the problem when it is in edit mode. All users who have permission to work on the problem can manually set its due date if the problem is in an entry state. In any other state, only supervisors, team leaders, and service level managers can perform this action.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong> When you manually set a due date, remember to take into account factors such as public holidays and scheduled vacation, as the SLA will not perform the automated rescheduling that is normally part of service level management.</td>
</tr>
</tbody>
</table>
Summary Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dates</td>
<td>Summarizes the important date details for the problem. The due date is automatically calculated based on the service level and priority assigned to the problem (see Service Terms for more information).</td>
</tr>
<tr>
<td>Time Recorded</td>
<td>Shows the amount of time the problem has been open and worked on (see Time Recorded for more information).</td>
</tr>
<tr>
<td>Affects</td>
<td>Shows the number of users assigned to the item.</td>
</tr>
</tbody>
</table>

NOTE Only technicians assigned to the team can edit the problem.

Additional details and options are available for each problem within the Summary tab. These options allow you to add notes, analyze the problem, and view its history. The options include the following:

- Notes
- Attachments
- Impact
- Audit Trail
- Related

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit</td>
<td>Opens the problem in edit mode. This action allows you to edit the problem details and add notes. Time is automatically recorded against the problem while it is in edit mode.</td>
</tr>
<tr>
<td>Add Note</td>
<td>Opens the problem in edit mode and moves directly to the new note editor (see New Note for more information).</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Creates a copy of the problem and links the copy to the original problem. You can then edit the customer or item details, if required.</td>
</tr>
<tr>
<td>Print</td>
<td>Opens a summary of the problem in a Print Viewer window. This summary includes a description and all notes added to the problem. This option is a good alternative for viewing problem information within one window when adding a new note.</td>
</tr>
</tbody>
</table>
### Changing a Problem's Customer or Item

After a problem is created, it may be necessary to change the assigned customer or item. You may need to carry out this task when the **Unknown** item is associated with a problem, or when a service item has been assigned to the problem and the relevant hardware, software, or network item needs to be associated with the request. If the **Allow Unknown** option is disabled in the Administrator Portal at **Setup > Privileges > Requests** and you open a problem in edit mode that is assigned to the **Unknown** item, the system prompts you to update the item assigned to the problem before the **Save** button can successfully record changes to the problem.

**NOTE** This action is also required when a problem is generated for a request created through email, which results in the item being assigned the system default **Unknown** item or the organizational unit's default item.

#### To change a problem's item:
1. Click the problem's **Edit** button.
2. Click the problem's **Customer** tab.
3. Click 📦 next to the **Item Number**.
   - The **Find Item** window opens.
4. Search for and select a new item.
5. Click **Apply** to update the problem.
6. Click the **Summary** tab to continue working on the problem.
   - You can also click **Cancel** and **Done** to close the problem with the newly assigned item.

#### To change a problem's customer:
1. Click the problem's **Edit** button.
2. Click the problem's **Customer** tab.
3. Click 📦 next to the customer's **Name**.
4. Search for and select a customer.
5. Click **Apply**.
   - If the problem's item needs to be altered as a result of the customer change, the **Find Item** window opens. Search and select the appropriate item using the search functionality.
6. Click the **Summary** tab to continue working on the problem.
7. Click **Save**.

**NOTE** Technicians do not have the ability to delete problems or customers.
Using the Item Relationship Map

Clicking next to **Item** opens a pop-up window that shows a map of items related to the problem's item. You can view related item information by scrolling over the relevant item icons.

You can update the item associated with a problem using the relationship map when the problem is in edit mode.

To update a problem's item using the relationship map:

1. Click the problem's **Edit** button.
2. Click the problem's **Summary** tab.
3. Click next to **Item**.
4. Select the item's icon label in the map to move it to the central point of the map.
5. Click the icon label when it is in the middle of the map.
   - A warning message is shown, prompting the confirmation of the item change.
6. Click **OK** to update the item association.
• (If the Enable Item Shadow option is enabled in the Administrator Portal at Setup > Privileges > Customer, the change of item information will not be visible in the Customer Portal.)

7. Click ✗ to close the relationship map.
• The item assignment change is recorded in the Audit tab.

For more information, see Item Relationships.
Service Terms Sidebar

The Service Terms sidebar within the Summary tab shows the service level agreement (SLA) assigned to the problem and provides details of key dates.

By default, the application calculates the Due Date based on the priority of the SLA assigned to the customer, organizational unit, or item. The email reminders and escalations for the problem are based on this information. If the Manual Override feature is enabled within the SLA, you can override this due date and manually set your own if required.

If an SLA is not associated with the problem through the customer, organizational unit, or item, the system automatically assigns the default SLA to the problem. You can manually adjust the default SLA; however, after the workflow moves from the default open status, you can no longer edit the SLA.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agreement</td>
<td>Shows the service level agreement assigned to the problem. The service level is derived from the customer, organizational unit, or item. If contracts are not enabled in the system, you can edit this field when the problem is in edit mode.</td>
</tr>
<tr>
<td>Service Manager</td>
<td>Shows the user designated as the service manager for the assigned SLA.</td>
</tr>
<tr>
<td>Progress</td>
<td>Visually shows how the problem is tracking against the assigned SLA. The grey progress bar gradually advances based on the status of the SLA:</td>
</tr>
<tr>
<td>Manual Override</td>
<td>This option is available if manual overrides are permitted within the SLA. Select the checkbox to manually set the Due Date for the problem when it is in edit mode. All users who have permission to work on the problem can manually set its due date if the problem is in an entry state. In any other state, only supervisors, team leaders, and service level managers can perform this action.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Open Date</td>
<td>Populates automatically when the problem is created.</td>
</tr>
<tr>
<td>Due Date</td>
<td>By default, the application calculates this date based on the SLA target for the priority assigned to the problem, and sends email reminders accordingly.</td>
</tr>
<tr>
<td>Fix Date</td>
<td>Populates automatically when the problem moves to a workflow status that is defined as meeting the SLA resolution time.</td>
</tr>
<tr>
<td>Remaining</td>
<td>Populates automatically and is visible when there is SLA time remaining.</td>
</tr>
<tr>
<td>Time Overdue</td>
<td>Populates automatically and is visible when the SLA is overdue.</td>
</tr>
<tr>
<td>Close Date</td>
<td>Populates automatically when the status of a problem is set to &quot;Closed&quot;. This date is fixed.</td>
</tr>
<tr>
<td>Resolution Time</td>
<td>Populates automatically with the number of minutes it took for the problem to move from the first SLA active status to a workflow status that is defined as meeting the SLA resolution time.</td>
</tr>
<tr>
<td>Last Action</td>
<td>Populates automatically when Done or Save is selected after the problem has been modified or opened in edit mode. As updates may be made to a problem after it has been closed, this date may fall after the Close Date.</td>
</tr>
<tr>
<td>Time Recorded</td>
<td>Shows the sum total of automatically logged time when the problem is in edit mode, plus any manually entered note times.</td>
</tr>
<tr>
<td>Affects</td>
<td>Number of customers assigned to the item associated with the problem.</td>
</tr>
</tbody>
</table>

**NOTE** You can customize the date format based on your personal preference by going to Home > My Account, clicking Edit, and selecting your preferred Date Format.

**About Time Recorded**

The **Time Recorded** field uses a combination of auto-timing and manual note time entries to measure and monitor the time spent working on a problem.

An auto-timer is activated when a problem is opened in edit mode, if the Manual Request Time option is enabled in the Administrator Portal at Setup > Privileges > User. When the problem is saved after any edits have been made, the timer stops and records the length of time the problem has been worked on. This total is added to the sum total of any manual note time entries technicians make when they are adding notes (see Notes Tab for more information).

The system uses **Time Recorded** when the contracts functionality is in use (see Contracts for more information).
Related Sidebar

The Related sidebar is available when a problem is linked to other requests.

Problems can be linked to other requests in the following ways:

- Using the Link button within Home > My Tasks
- Using the Merge button within Operations > Errors
- Linking requests within the problem's Analysis tab

You can view any requests that belong to a group within the Related sidebar, inside the Problem Information screen. This window lists all related requests that you can control as one. For example, you can apply notes to all related requests, or close the entire group at once.

Managing Related Requests

You can view the details of a related request by hovering the mouse over the colored icon. When you click this icon, the system moves to the Problem Information screen of that related request.

Performing Bulk Updates

The Bulk button allows you to update numerous related requests in one operation with the following information:

- Priority, workflow, status, team, escalation layer, and technician
- Notification method and recipients
- Request classification
- Items
- Description, attachments, and notes

To perform a bulk update for any of the above elements:
2. Select the Request # of the relevant grouped request.
3. Select the checkboxes of the requests in the Related sidebar that you want to update.
4. Click Bulk.
   ● The Editing Multiple Requests screen opens.

**NOTE** The system does not allow you to update requests with a status of "Pending - No Contract". If the bulk update is only associated with requests of this status, an error message is shown.

5. Edit the desired element.
6. Click Save.

### Removing Related Requests

➢ To remove a request from a group:

1. Go to Operations > Problems and select the Request # of a grouped request.
2. Click Edit.
   ● The problem opens in edit mode.
3. In the Related sidebar, select the checkboxes of the requests you want to remove from the group.
4. Click Unlink.
   ● The selected requests are removed from the group.

### Closing Requests Within Groups

You can close requests within the Related sidebar individually by moving the workflow to a closed status within the Problem Information screen. You can also close grouped requests in one action by changing the Status to a closed status as part of a bulk update (see "Performing Bulk Updates" above).
### Editing Multiple Requests

<table>
<thead>
<tr>
<th>Details</th>
<th>Classification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Priority</td>
<td>Medium</td>
</tr>
<tr>
<td>Impact</td>
<td>Low</td>
</tr>
<tr>
<td>Urgency</td>
<td>Moderate</td>
</tr>
<tr>
<td>Workflow</td>
<td>Service Request Worked</td>
</tr>
<tr>
<td>Status</td>
<td>Closed – Resolved</td>
</tr>
<tr>
<td>Team</td>
<td></td>
</tr>
<tr>
<td>Escalation Layer</td>
<td>In Progress</td>
</tr>
</tbody>
</table>

#### Notifications
- On Hold – Pending Approval
- On Hold – Process Escalated
- Open
- Pending
- Pending – No Contract

### Related Sidebar
Status

Problem workflows are a combination of any number of stages or statuses that cover the lifecycle of an issue to investigate. A supervisor creates new problem statuses for the default problem workflow or builds new workflows in the Service > Workflows tab. For more information about configuring workflows, see Workflows.

Within the Summary tab of the Problem Information screen, the assigned stage of the workflow is shown in the Status field, with the Next Action field showing the options of where the problem can move to. To view an assigned workflow in its entirety, click on next to the Workflow field.

The system provides the following statuses:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SLA Timers On</strong></td>
<td></td>
</tr>
<tr>
<td>Open</td>
<td>The problem is open. SLA timers are running and the automated SLA reminders, warnings, and escalations fire relative to the triggers configured for the SLA.</td>
</tr>
<tr>
<td>Open Restored</td>
<td>The problem is still open and the issue has yet to be resolved, but a satisfactory temporary solution has been put in place. SLA triggers fire for the SLA's resolution time, but the restoration targets have been met for the problem.</td>
</tr>
<tr>
<td>Pending</td>
<td>Work on the problem has not yet begun. The response-time SLA trigger fires for problems with this status.</td>
</tr>
<tr>
<td><strong>SLA Timers Off</strong></td>
<td></td>
</tr>
<tr>
<td>On Hold</td>
<td>The problem has been put on hold for some reason. SLA triggers do not fire for problems with this status.</td>
</tr>
<tr>
<td>On Hold - Client Action</td>
<td>The problem is awaiting customer confirmation, allowing the problem to remain open without SLA triggers firing. (This status was called &quot;Open Resolved&quot; in previous releases.)</td>
</tr>
<tr>
<td>On Hold - Process Escalated*</td>
<td>The problem has been transferred to an external process. SLA reminders, warnings, and escalations do not fire for the assigned SLA.</td>
</tr>
<tr>
<td>Pending - No Contract*</td>
<td>A valid contract is not in place and one needs to be created or processed before work can commence on the problem.</td>
</tr>
<tr>
<td>Closed Restored</td>
<td>Though the basic issue remains, a satisfactory temporary solution has been reached and the problem has been closed. SLA triggers do not fire for problems with this status.</td>
</tr>
<tr>
<td>Closed Resolved</td>
<td>The issue has been resolved and the problem has been closed. SLA triggers do not fire for problems with this status.</td>
</tr>
<tr>
<td>Cancelled</td>
<td>The problem has been cancelled. SLA triggers do not fire for problems with this status.</td>
</tr>
</tbody>
</table>

* Denotes system statuses that cannot be deleted.

**NOTE** When a problem is created, the system automatically assigns it the default open status configured within the assigned workflow. Any changes to the status are recorded in the problem’s Audit Trail tab.

Updating a Problem’s Status

➢ To manually change a problem’s status:

2. Select the Request # of the problem whose status you want to change.

3. Click Edit.

4. From the Next Action list, select the problem’s next status.
   - The statuses listed in this list are based on the problem workflow and its lifecycle. To view the complete workflow lifecycle click 🔄.

5. Click Save.

The system can automatically move a problem to another status through the following actions:
   - Closing a problem by adding a note
   - Escalating a problem to a change request
   - If billing is enabled and payment is not received

**Requests with a "Pending - No Contract" Status**

Requests logged with the system that do not have a valid contract are assigned the "Pending - No Contract" status. These requests are locked until a valid contract is applied, and if relevant, paid (see Create a Contract for more information).

**Viewing a Status Note**

When problems move into a status associated with a status note, the 📜 icon is visible beside the status within the Summary tab of the problem. Scroll over 📜 to view the contents of the status note. If the status note includes an attachment, select the attachment link in the pop-up window to download it. Click ✗ to close the window.
SLA Triggers and Problem Status

SLA triggers fire for problems in a workflow status that has the Service Timer Active option set to Yes. The default setting for system statuses can be changed if relevant for the organization. For example, it may not be appropriate for an organization to have SLA triggers fire when a problem is moved to the system default "On Hold - Pending Approval" status.

The following icons shown in the Service Terms sidebar visually indicate how the problem is tracking against the SLA and if the SLA timers are active:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paused</td>
<td>Workflow is in an SLA paused state. Triggers will not fire.</td>
</tr>
<tr>
<td>26%</td>
<td>Workflow is in an SLA timers-on state. Triggers will fire.</td>
</tr>
<tr>
<td>Success</td>
<td>Workflow is in an exit state and the SLA has been successfully met.</td>
</tr>
<tr>
<td>Failed</td>
<td>Assigned SLA has been breached and workflow is in an exit state.</td>
</tr>
</tbody>
</table>

Supervisors can verify whether the service timer is active for a status of a workflow by scrolling over the status in the workflow map, which is available in the Summary tab of a problem or at Service > Workflows > [selected workflow] > Lifecycle > [selected status].

<table>
<thead>
<tr>
<th>Service</th>
<th>SLA Active</th>
<th>SLA Restoration</th>
<th>SLA Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Priority

The priority of a problem determines the timeframe in which it should be handled and sets the problem's service level targets that drive the SLA triggers and actions. Priority represents the degree of importance of the problem to the customer and also indicates the urgency of the problem to the technician.

A problem can have one of four possible priorities:

- Low
- Medium
- High
- Urgent

Setting Problem Priority

The administrator configures the options for determining the priority within the Administrator Portal at Setup > Privileges > Request. The Request Priority options include the following:

- **Selected** priority - The system-configured default priority is applied to the problem but users can manually adjust it
- **Derived** priority - The impact is derived from the item criticality and users enter the urgency, enabling the system to calculate the priority
  - **Urgency**: The value selected reflects how quickly a resolution is required
  - **Impact**: The value selected indicates the impact the problem has on the user and organization. The higher the impact, the higher the priority to resolve the problem

If the administrator has set the Request Priority option to Derived, the priority of a problem results from the impact being mapped from the criticality of the item and combined with the selected urgency. However, if required, users can manually adjust the impact within the Problem Information screen to influence the priority.

The following table contains the calculations the system applies to determine a problem’s priority, mapping the item criticality to the problem’s impact:

<table>
<thead>
<tr>
<th>Impact / Urgency</th>
<th>Urgent</th>
<th>High</th>
<th>Moderate</th>
<th>Low</th>
<th>Very Low</th>
</tr>
</thead>
<tbody>
<tr>
<td>Critical</td>
<td>1.000</td>
<td>0.900</td>
<td>0.700</td>
<td>0.550</td>
<td>0.410</td>
</tr>
<tr>
<td>High</td>
<td>0.850</td>
<td>0.723</td>
<td>0.595</td>
<td>0.468</td>
<td>0.349</td>
</tr>
<tr>
<td>Moderate</td>
<td>0.700</td>
<td>0.595</td>
<td>0.490</td>
<td>0.385</td>
<td>0.287</td>
</tr>
<tr>
<td>Low</td>
<td>0.550</td>
<td>0.468</td>
<td>0.385</td>
<td>0.303</td>
<td>0.226</td>
</tr>
<tr>
<td>Very Low</td>
<td>0.410</td>
<td>0.349</td>
<td>0.287</td>
<td>0.226</td>
<td>0.168</td>
</tr>
</tbody>
</table>

The above calculations result in the following priorities:

<table>
<thead>
<tr>
<th>Priority</th>
<th>Upper</th>
<th>Lower</th>
</tr>
</thead>
<tbody>
<tr>
<td>Urgent</td>
<td>1.000</td>
<td>0.83</td>
</tr>
<tr>
<td>High</td>
<td>0.83</td>
<td>0.58</td>
</tr>
<tr>
<td>Medium</td>
<td>0.58</td>
<td>0.34</td>
</tr>
<tr>
<td>Low</td>
<td>0.34</td>
<td>0.00</td>
</tr>
</tbody>
</table>
Problem Assignment and Escalation

When a problem is logged within the system, the system allocates it to the team that is associated with the SLAs and workflows applied to the problem, or to the default team assigned to a workflow status.

You can assign the appropriate problem workflow within the problem's Summary tab by selecting an option from the Workflow list. This list is derived from the SLA assigned to the customer, organizational unit, and item. When you select the workflow, the associated teams become available for assignment. Based on the team assigned, a technician in the first layer of escalation is allocated to work on the problem. You can adjust this assignment manually, if required.

The problem is automatically escalated according to the SLA assigned to it and the triggers configured within the priority of the SLA. The system escalates a problem if the assigned user exceeds the escalation trigger point defined for the response, restoration, or resolution time of the assigned SLA, when the assigned workflow status is an SLA active status. Or, a user can manually escalate the problem, if required.

Problem Assignment Logic

When the system assigns a problem to a user, it follows a series of steps to look for the most appropriate technician for the job, based on skill set, location, and workload. The order of business logic is as follows:

1. The system identifies the team associated with the problem's SLA and workflows.
2. The system finds technicians and supervisors assigned to the team.
3. If users are assigned to an organizational unit, the system identifies the users who belong to the same organizational unit as associated with the problem (through customer assignment).
4. If classifications or skills are assigned to users, the system finds technicians and supervisors assigned to the problem's selected classification.
5. If the Live Priority option is enabled for the team, the system looks for a user who is logged into the system.
6. The system verifies the work hours and availability of users within the team for appropriate problem assignment.
7. The system assigns the problem to the user who has the lowest workload; that is, the fewest number of open or pending problems.
8. If there is a tie, the system randomly allocates the problem to a user in the tie.

If a more appropriate team member is available, the user assigned to the problem can re-assign it manually by selecting a technician from the Technician list in the Problem Information screen.

NOTE If the Self Assign option is enabled for the team, the system ignores the assignment logic and automatically assigns the problem to the user who created it.

Automated Escalation

A problem's service level agreement includes trigger points that set the rate at which automated escalations occur for the problem. Auto-escalation is triggered when the number of support hours specified for a problem's service level response, restoration, or resolution time is exceeded and the SLA trigger action is set to Escalate. When it is escalated, the system reassigns the problem to a technician in the next escalation level and an email is sent to the newly assigned Technician. This
process repeats itself until either the problem's status changes to an inactive one (for example, "Closed - Resolved", "On Hold", "Closed Change Request"), or until all of the team's available escalation layers are exhausted.

**Manual Escalation**

If the problem team has more than one escalation layer, the technician assigned to the problem can escalate it to the next escalation layer by clicking the escalate icon next to the technician name. If the problem is allocated to a second layer of escalation or higher, it can be returned to a lower escalation state by clicking the de-escalate button next to the technician name.

A problem's technician and the technician's supervisor are able to reassign the problem to one of the technicians in the Technician list by selecting a name and clicking Save to accept the change.

![Escalation Control](image)

**Escalation Control**

If the Enable Escalation Control option is set to Yes in the Administrator Portal at Setup > Privileges > Requests, you have the option to enable or disable escalation within the Summary tab of a problem.

**NOTE** This option is only visible to supervisors. When a problem is created, a supervisor can elect to turn off escalation. This action causes all SLA timers stop, preventing escalation. Switching the option back on restarts the timer and reactivates the SLA triggers.
Notification

The Notification options within the Summary tab set the method of messaging the application uses to notify technicians of the following changes to a problem:

- Problem created
- Problem closed
- Problem deleted
- Problem note added
- Problem escalated

You can set the default notification status of problems on a per-team basis within a team's Information tab, with the default recipients of new notes configured in the Administrator Portal at Setup > Email > Setup. However, this setting can be adjusted on a per-request basis within the Notification Method field and on a per-note basis when new notes are created.

Notification methods that can be set for technicians include the following:

- **None**, which ensures that no messages are sent
- **Email**, which sends an email containing the problem detail updates
- **SMS**, which sends an SMS message to technicians about the problem update. This option is only available to users who have a mobile number and a service provider entered in their User Information screen.

Using problem management as an internal service management process, the system can send notifications based on the following options:

- **Technician** - notifications can be sent to all members within the team assigned to the request, or restricted to members within the group that the request is assigned to
- **Technician CCs** - enter any user account email addresses to receive request notifications. Separate multiple addresses with a comma.
- **Alternate Team** - this option is visible if the Notify Alternate Team option is enabled in the Administrator Portal at Setup > Email > Setup and other teams assigned to the same process are configured in the system. Users can send notifications to a team within the related process by selecting an option from the drop-down list.
Workflow

When a problem is created, the system assigns a workflow that governs the lifecycle of the problem. The system uses the SLA allocated to the problem to determine the workflow options that are available. Before saving the problem, you can adjust the system assigned workflow, if more than one workflow option is available.

You can view all stages of the assigned workflow by clicking 📊. The workflow map shows the entry points (blue boxes), transitional statuses (orange boxes), and exit points (red boxes). To move a problem through the workflow, select a status from the Next Action list when the problem is in edit mode.

Moving Through the Workflow

➔ To move a problem through the stages of the workflow:

1. In the Summary tab of the Problem Information screen, click Edit.
   - The Next Action field with a drop down list of statuses is shown below the Status field.
2. Select a status from the Next Action list.
   - This list is based on the configuration of the assigned workflow.

3. Click Save.
   - The selected status is assigned to the problem with the updated logic applied (for example, the SLA timers may now be active or inactive based on the newly assigned status configuration). For more information, see Status.

Assigning a Status with an Underpinning Contract

Each status of a workflow can be customized either for internal support contract management, which is monitored by an OLA, or for outsourcing to an external support provider, which is monitored by an underpinning contract.

When a problem moves into a status that is governed by an underpinning contract, it is assigned to a service level manager for internal contract control. This action allows the manager to maintain control of the problem and to easily follow up with the external service provider, if required. The assigned service level manager is able to adjust the current status, add notes, and update the contract monitor information on the Impact tab.
Alternatively, the workflow status can be configured for the technician assigned at the time the problem is moved to the underpinning contract status to maintain problem editing privileges and manage adherence to the assigned service agreement. If the workflow is configured so that technicians maintain the responsibility of the problem when it is in an external contract state, they can adjust the current status, add notes, and if they are assigned the internal process of service level management, amend the contract monitor information on the Impact tab.

**OLA Status Due**

Within the Summary tab, the Status Due field is visible when an OLA is monitoring a workflow status. The time, date, and percentage remaining information shown is calculated using the OLA’s target resolution time.

**Team Assignment During the Workflow Lifecycle**

To ensure that all problems are managed throughout the workflow, the team assigned to the problem when it is first logged within the system is set as the default team. If a problem moves to a status that has an OLA assigned with a team, the system re-assigns the problem to that OLA’s team. When the problem moves out of the OLA status to a status where no OLA or team is assigned, the system re-assigns the problem to the default team.

"Pending - No Contract" Status

When the contracts or invoices functionality is enabled and a problem is created, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns the new
problem a status of "Pending - No Contract" and locks it until a valid contract is associated with the problem.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a request has a contract and another does not, the system applies a relevant status to each request. The user can edit the request with a valid contract, but the system locks down the request without a contract to a "Pending - No Contract" status, until a valid contract is applied to the problem.

The system automatically sends the assigned technician the NoContractCreateRequestSummary email when the request is saved with the "Pending - No Contract" status (see Contracts for more information).

"Closed - Pending Review" Status

The problem management workflow includes a system status called "Closed - Pending Review". This status is an important part of a problem's lifecycle and provides the opportunity to review the problem at a specified interval and attach any review document. As part of the problem management workflow, you can designate a required attachment and the attachment age for the review. This type of requirement locks the workflow status until the milestone has been achieved for the problem.
Description Tab

Use the Description tab to enter the problem report when creating a problem. While you can make changes to the problem report if required, the system does not maintain an audit trail for changes you enter within this screen. Therefore, it is recommended that you enter any problem report changes as a note.

Subject Field

The details recorded in the Subject field are shown in scroll-over summaries throughout the application. For example, when a technician is entering a new problem for a customer, a recent customer requests list is shown during the problem creation process for all items the customer owns either directly or through shared ownership. The requests list includes a scroll-over summary where Subject field content is shown, if it has been completed for a problem. You can also include subject information within a column in the problems list view for a quick-glance summary of problems.

NOTE The administrator can set the Subject field to be required for technicians and customers within the Administrator Portal at Setup > Privileges > User and Setup > Privileges > Customer, respectively.
Notes Tab

The Notes tab lists entries users make regarding a problem. The system automatically date-stamps new notes and associates them with the user logging the note. Because problem management is considered an internal support process, notes are not made visible or sent to customers.

The number of notes recorded against a problem is indicated in brackets on the Notes tab, and if a technician other than the one assigned to the problem adds a note, an asterisk is also visible on the Notes tab until the assigned technician opens the note.

Add Note Button

You can use the Add Note button within the Summary tab to open the problem in edit mode and automatically access a new note window.

Viewing All Notes

Use a problem’s Print button to access a list of all problem notes in one screen.

Adding a Note

When you create the first note for a problem, the problem’s Description field automatically populates in the note editor, where technicians can enter their response.

To add a note to a problem:

1. Within the Summary tab of a problem, click Edit.
2. In the lower pane, click the Notes tab, then click New.
3. Enter the note details.
   - Or, select a template if a relevant pre-configured response has been set for the item type or category for the item assigned to the problem.
4. Enter the Note Time.
   - The time you enter here represents the amount of time accumulated to formulate the note’s content or time spent working on a request away from the system. If you have not spent any additional time on the problem away from the application, this field is
automatically populated with the logged time when the problem is in edit mode, if the 
**Manual Request Time** option is disabled in the Administrator Portal at Setup > Privileges > User. When this option is disabled, the ☑️ icon is visible next to the
**Problem #** in the top right of the **Summary** tab when the problem is in edit mode (see
**Contracts Logged Time** for more information).

5. Adjust the time and date of work completed, if required.

6. If you are billing the customer in arrears for work completed on the problem, ensure the
appropriate hourly rate is selected from the list and adjust the rate if necessary.

7. Add attachments to be sent with the note, if required.
   - You can add a maximum of two attachments per note.

8. Adjust the **Message Recipients** and **Group Options**, if required.
   - **Vendors** is available as a **Message Recipients** option if the problem is assigned a status
     that is associated with an underpinning contract.

9. Click **Add Note**.
   - The note editor closes.

**Draft Button**

Use the **Draft** button to save an incomplete note entry, which is shown in the **Notes** tab. When you
save a note as a draft, its status is shown as 📝. If you click the **Add Note** button when a draft note
has been recorded against a request, you receive a warning. To continue working on a draft note, open
the request in edit mode and select the note’s **No.** link.

**Saving a Note as the Solution**

If a problem note is the resolution for an issue, you can save the note as the solution or known error.
You can convert this solution into a solution article (found in the problem’s **Analysis** tab) by enabling
the **Create Knowledge** option before clicking the **Solution** button. Clicking the **Solution** button
automatically moves the problem to the default closed status and closes all related incidents or service
requests. When the **Handshaking** option is enabled in the system setup and you record a solution for
a problem, the problem automatically moves to the default closed status for the assigned workflow, but
all related incidents and service requests are moved to a "Pending - Approval" status.

If you apply a solution to a problem containing attachments, the attachments are included in the
solution.

**NOTE** The **Solution** button is not visible if the problem is included in a group of requests that
includes change requests.
To save a note as the solution:

1. Enter the note details.
2. Set the Create Knowledge option to Yes if you want the note content to be available in the knowledge base.
3. Click Solution.
   - For notes where the Create Knowledge option is enabled, the content is recorded as the solution under the Analysis tab. The status of the problem changes to the default closed status for the assigned workflow.

Viewing a Note

To view a note:

1. Go to Operations > Problems and select a Request #.
2. In the lower pane of the Problem Information window, click the Notes tab.
3. Select the No. link of the note you want to view.

When you view notes by selecting the No. link without opening the request in edit mode, you can scroll through the notes list by selecting or at the top right of the notes window.

Adding Notes to Grouped Problems

When a note exists for a problem that belongs to a group, the Apply to Group option is visible within the Notes tab. If you want the new note to be assigned to all requests within the group, select the Apply to Group checkbox.

NOTE  With this option selected, any new requests added to the group at a later date are also populated with all pre-existing notes.

When you enable the Apply to Group option, the Add Note Time to Group option also becomes available. Select this checkbox to also apply the note time to each of the requests.
Attachments Tab

All users can attach any type of file to a problem.

Adding an Attachment

➤ To add an attachment to a problem:

1. Go to Operations > Problems and select a Request #.
2. Click Edit.
3. In the lower pane, click the Attachments tab.
4. Click.
5. Browse and select a file. You can also drag and drop a file into the tab.
6. Enter a file description, if necessary.
7. Click Save Details.
   ● The uploaded attachment is automatically date stamped and is available as a link under File Description along with its file size. To open an attachment, select the File Description link.

NOTE The icon under the Share column indicates that the problem is part of a group that has attachments uploaded and shared with all requests in that group.

Deleting an Attachment

➤ To delete an attachment:

1. Go to Operations > Problems and select a Request #.
2. Click Edit.
3. In the lower pane, click the Attachments tab.
4. Click next to the attachment you want to delete.
   ● The system deletes the attachment and records the deletion within the Audit Trail tab of the problem.
Impact Tab

The Impact tab provides the capability to measure the progress of a problem relative to agreed service level targets and workflow time estimates. This tab also includes a quick reference for identifying other services or items that the problem is affecting. You can find a summary of the following:

- Service targets
- Workflow estimates
- The impact of the current problem on related infrastructure

The Display list options within the Impact tab include the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Targets</td>
<td>Shows the target response, restoration, and resolution times based on the SLA/OLA assigned to the problem.</td>
</tr>
<tr>
<td>Service Level Breaches</td>
<td>Shows service level breaches that have occurred and allows you to assign a breach code and enter an explanation for the breach.</td>
</tr>
<tr>
<td>Services Affected</td>
<td>Shows the service item number, the service SLA, and number of affected users for any services related to the item associated with the problem.</td>
</tr>
<tr>
<td>Estimates</td>
<td>Provides a summary of the time estimated for each status of the workflow based on the OLA assigned to the problem.</td>
</tr>
<tr>
<td>Contract Monitor</td>
<td>If the current problem workflow status is assigned an Underpinning Contract or OLA, a table is shown outlining the response, restoration, and resolution milestones. When a milestone is met, users are required to check the relevant checkbox. The application automatically calculates the actual time accrued to achieve the milestone. The value shown here is used for the contract reports.</td>
</tr>
<tr>
<td>Purchases</td>
<td>When purchase orders are enabled in the system, any purchase orders associated with items assigned to the problem are accessible through this option.</td>
</tr>
</tbody>
</table>

Service Targets

The details shown here are drawn from the service level assigned to the problem. These details include the target response, restoration, and resolution times for a problem, based on the problem’s priority. If an underpinning contract or OLA has been assigned to the problem’s current status, the targets for that contract are also listed.

For more information on service targets, see [Service Level Agreements](#).

Service Level Breaches

When a problem’s service level agreement is violated, the system records a service level breach against the problem. If you are the user assigned to the request, the system notifies you and prompts you to provide a reason for the breach, as well as assign a breach code.
To assign a breach code:

1. Go to Operations > Problems and select the Request #.
2. Click Edit.
3. In the lower pane, click the Impact tab.
4. Select Service Level Breaches from the Display list.
5. Click Edit.
   - (The supervisor creates the available codes within the Service > Breach Codes tab.)
7. Add any additional information, if required.
8. Click Save.
   - All breach information is used for reporting on service level agreements.

Services Affected

When the request is logged against an item that is associated with services within the item's Relationships tab, the Services Affected option shows the service item number, the service SLA, and the number of affected users.
Estimates

The Estimates option allows you to view the approximate amount of time that a problem should remain in each status of the problem workflow, the amount of time logged in each status, and the length of time the problem resided in each status.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Estimate</td>
<td>The approximate length of time the problem will spend in the workflow status. This field is automatically completed if an OLA or UC is assigned to the workflow status.</td>
</tr>
<tr>
<td>Logged</td>
<td>A combination of time accrued against the problem when in edit mode with the automatic timers enabled, and the sum total of note times that users manually enter.</td>
</tr>
<tr>
<td>Total</td>
<td>The total time a problem has resided in the workflow status.</td>
</tr>
<tr>
<td>% Active</td>
<td>The percentage of the total time that the problem was actively worked on when in the status. The calculation is as follows: (Logged Time / Total Time) x 100.</td>
</tr>
</tbody>
</table>

To manually add an estimated time frame for a workflow status:

1. Go to Operations > Problems and select a Request #.
2. Click Edit.
3. In the lower pane, click the Impact tab.
4. Select Estimates from the Display list.
5. Under the Status column, select the status whose estimated time you want to adjust.
   - An editor box opens.
6. Adjust the time (in minutes) in the Estimated Time field.
7. Click Save within the editor box.
8. Make any other time adjustments, if required.
9. Select Save to record all manually entered time adjustments against the problem.

NOTE The system automatically calculates the actual time using the logged time accrued in each status for the workflow. The time is recorded and shown when the problem moves to the next stage of the workflow.
Contract Monitor

When a workflow status with an OLA or underpinning contract is assigned to the problem, the **Contract Monitor** option shows the details of the contract.

The information is used for reporting purposes and includes the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Details</strong></td>
<td></td>
</tr>
<tr>
<td>Contract Type</td>
<td>Specifies if the contract type is an OLA or underpinning contract.</td>
</tr>
<tr>
<td>Start Time</td>
<td>Auto-generated time the problem moved to the current workflow status.</td>
</tr>
<tr>
<td><strong>Milestones</strong></td>
<td></td>
</tr>
<tr>
<td>Expected Response Time</td>
<td>Response time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Responded</td>
<td>Actual response time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Expected Restoration Time</td>
<td>Restoration time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Restored</td>
<td>Actual restoration time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Expected Resolution Time</td>
<td>Resolution time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Resolved</td>
<td>Actual resolution time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Comments</td>
<td>Allows you to enter additional comments, if required.</td>
</tr>
</tbody>
</table>

**NOTE** If the problem has breached milestones, the response, restoration, and resolution times are assigned a red marking.
Audit Trail Tab

The Audit Trail tab lists all activities that occur within the lifecycle of a problem, the resources a problem has used, and the history of the problem's item.

Audit Trail

The Audit Trail option in the Display list records all changes made to a problem. The logged changes, which you can export to PDF or CSV, include the following:

- Date and time the problem was assigned and/or reassigned to technicians
- When the problem was escalated to a new layer of support, or had its priority or due date changed
- Details of notes added
- Attachments activity
- Status change
- Classification changes
- Logged time

Resource Utilization

The Resource Utilization option in the Display list gives you a breakdown of the time a problem was worked on at each level of support. The breakdown includes the users' names, the escalation layer they belong to, and the amount of time they have spent on the problem.

Item Audit Trail

The Item Audit Trail option in the Display list provides a history of the item associated with the problem. To access more information regarding an item audit trail entry, select the entry's No. link.
About Billing, Contracts, and Invoices

Billing functionality within the system allows you to manage the way you charge your customers for service and support. Within the Administrator Portal at Setup > Advanced > Billing, an administrator can configure billing in the following ways:

- Using a prepaid scheme, where contracts are required for services rendered, with or without the preference of invoices
  - When contracts are enabled without invoices, you can create system contracts without the need for charging customers for the support provided.
  - When both contracts and invoices are enabled, you can manage service contracts and process payment within the one feature.

- Using a chargeback scheme, where invoices are sent in arrears without the need for contracts
  - When invoices are enabled with the chargeback option, billing occurs after a service is provided. Users with the Finance role can define the range of chargeback rates required for the Service Desk. Users with the Finance or Supervisor role can assign technicians their default chargeback rate. Technicians also have the flexibility to adjust their own default rate if necessary.

There are a number of contract types available within the system, and these include the following:

- **Per Request** - covers the period of time during which the request is open and work completed
- **Per Item** - covers the item, regardless of the number of requests logged against the item and can be created for the following:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specific time period or a number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

When contracts are enabled in the application's setup, a maintenance contract must exist for a customer, organizational unit, or item before you can process a request. For more information on creating a maintenance contract, see **Contracts**.

Contract Validation Process

If you create a request when both contracts and invoices are enabled in the system, it validates the contract status for a customer, organizational unit, or item. As part of the contract validation process, the system selects the first element it finds on this list:

1. Customer (with a valid contract)
2. Organizational unit (with a valid contract)
3. Item (with a valid contract)
4. Customer (with a pending contract)
5. Organizational unit (with a pending contract)
6. Item (with a pending contract)
7. If no contract is found, they system creates either a per-request or per-item contract through the request
NOTE If a pending contract is selected, the contract must be processed before you can begin work on the request.
Working with Contracts and Invoices

When the contracts or invoices functionality is enabled and you create a new request, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns the new request a status of "Pending - No Contract" and locks it until a valid contract is associated with the request.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a request has a contract and another does not, a relevant status will be applied to each request accordingly. You are able to edit the request with a valid contract, but the request without a contract is locked down to a "Pending - No Contract" status until a valid contract exists for the request.

NOTE If the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing, you have the ability to bill in arrears for support provided instead of using a contract. From the Contract Type list, select In Arrears and save the request. The request becomes editable without the need for a contract.

The system automatically sends the customer the NoContractCreateRequestSummary email when the request is saved with the "Pending - No Contract" status. You can send a reminder email to the assigned customer from within the Summary tab by clicking ✉️.

The system uses two types of contracts: Per Item and Per Request contracts. They are defined as follows:

- **Per Request** - covers the period of time during which the request is open and work is done
- **Per Item** - covers the item, regardless of the number of requests logged against the item and can be defined as follows:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specified period of time or number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

Creating a Per Item Contract for a Request

▶ To create a Per Item contract for a request from within the request's Summary tab:

1. On the Summary tab of the request, select the Pending - No Contract link.
   - The Contract tab opens.
2. Select the Per Item **Contract Type** to define the time period of the contract:

- **Subscription** - If selected, the start and end dates are automatically set to a year from the date of creation, but you can edit these dates if required.
- **Time Limited Subscription** - If selected, the **Support Hours** field is shown, where you should enter the number of support hours the customer has purchased. Also, you should manually complete the **Start Date** and **End Date** fields by entering the length of time for the subscription period, or the system default to entering a year from the date of creation.
- **Support Hours** - If selected, enter the number of support hours the customer has purchased.
- **Support Hours by Month** - If selected, set the number of hours purchased per month and define which day of the month the contract is to rollover to start the new month. The system automatically calculates the total support hours based on the start and end dates set for the contract.

**NOTE** (If you forward date a contract with a start date set in the future, the system assigns the "Pending Contract" status to the request. See [Pending Contracts](#) for more information.)

3. Click **Save**.

- The system creates the new maintenance contract.

4. Click **Next** to continue to create the request by defining the **Classification** and **Description**.
NOTE If Invoices are enabled in the system, a new invoice is automatically saved within Finance > Invoices for the newly created contract.

Creating a Per Request Contract for a Request

To create a Per Request contract for a request from within the request's Summary tab of the request:

1. On the Summary tab of the request, select the Pending - No Contract link.
   ● The Contract tab opens.
2. From the Contract Type list, select Per Request.
   ● (The SLA Price and Taxable option is shown if invoices are enabled for the system.)
3. Select the Service Level.
   ● (If required, select the Taxable checkbox to indicate if tax should be applied to the invoice, which is automatically saved within the Finance > Invoices tab when you save the newly created contract.)

4. Click Save.
   ● If the service level you selected for the request has a cost associated with it, the request is assigned the "Pending - No Contract" status. Work cannot commence on the request until payment for the invoice is received. If the service level has no cost (for example, a warranty service level), the maintenance contract is created and work can commence on the request immediately.

5. Click Done.

Grouped Requests and Contracts

You can apply a contract to all requests within a request group when you create a Per Request contract within the Contract tab of a grouped request. The following options are available:
- **Per Group** - Applies the contract to the request group as a whole and assigns a single charge for the contract. On the associated invoice, if relevant, the SLA price is distributed evenly across each request line item.

- **Per Request** - Applies the contract to the request group but assigns the SLA price as an individual charge to each request within the group. On the associated invoice, if relevant, the SLA price is applied to each request line-item.

### Processing an Invoice

If invoice payment for the SLA contract is required before you can commence work on the request, the following system message is shown:

![Warning](image)

The Service Request has been flagged as "Pending - No Contract". Technicians will not be able to work on this Service Request until the invoice has been paid.

When a request is flagged with this status, the **Edit** button is not available within the **Summary** tab and a user assigned the Finance role must process invoice payment before you can edit the request.

To process payment for an invoice, see [Invoice Payment and Delivery](#).

### Cancelling an Invoice

To cancel an invoice for a request:

1. Open a request with the "Pending - No Contract" status.
2. On the **Summary** tab, select the **Cancel** link.
   - This action cancels the invoice and changes the request’s status to "Cancelled - Unpaid".
Recording Time Against Contracts

Although it is important for all organizations to know exactly how much time is spent working on requests for internal reasons, this knowledge is especially crucial for organizations using time-based subscription contracts and support hours contracts. These contract types rely on the amount of time worked on requests to be subtracted from the number of hours customers have purchased as part of their service contract.

To give organizations greater control and more accurate data regarding time used to work on a request, the system records this time in two areas:

- When users add a note, they have the option to complete the Note Time field to enter any time they spent working on the request away from the application.

- When a request is opened in edit mode, the system clock monitors the point at which it was placed in edit mode until it is saved and moved out of edit mode. (This functionality is applied if the Manual Request Time option is set to No in the Administrator Portal at Setup > Privileges > User.)

These two amounts are added and shown in the Time Recorded field within the Service Terms sidebar.

The Time Recorded is then deducted from the number of support hours the customer has purchased. You can view the remaining contract time on an item's Costs tab, a customer's Contracts tab, or an organizational unit's Contracts tab, where relevant.
Errors Tab

The **Errors** tab allows you to view existing problem groups and known errors. A problem group is a management tool for investigating problems and related incidents that provides you with summary information within the **Details** tab and related requests within the **Elements** tab.

When a problem is resolved, it becomes a known error. Known errors represent the successful identification of the root cause of a problem. You can use known errors for future problem resolutions, as well as apply them as successful workarounds and solutions.

**NOTE**  When an item is in development mode (as designated by the item’s status in the relevant lifecycle), problems can evolve into known errors according to standard rules. The item’s ownership defines the availability of the known error to only those individuals and groups that have access to the item.

You can merge known errors and problem groups that are related by using the **Merge** button within the relevant filter view on the **Errors** tab.

Creating a Known Error

When you assign a solution to a problem, the system converts the problem group into a known error and consequently closes all linked requests. However, if the **Handshaking** option is enabled in the system setup, the related incidents and requests are moved to a "Pending - Approval" status when the associated problem moves to an exit status.

To assign a solution to a problem, creating a known error:

1. Go to **Operations > Problems**.
2. Select the **Request #** of the problem you want to assign a solution to.
3. On the **Problem Information** screen, click the **Analysis** tab.
4. Click **Edit**.
5. If a proposed solution is appropriate, select its **Article No.** and click **Apply**.
   - You can also assign a new solution by selecting **New Solution** from the drop-down list and completing the **Solution** field (see **Analysis Tab** for more information).
6. Click **Save**.
   - The system confirms the solution assignment and known error creation.

Viewing a Known Error

To view a known error:

1. Go to **Operations > Errors**.
   - The **Problem Groups** screen opens.
2. Select **All Known Errors [sys]** from the **Filter** list.

3. Select the **Group # or Title** of a known error to open it.
   - The known error details are shown, including all assigned requests within the **Elements** tab and the final fix in the **Solution** tab.

### Editing a Problem Group

While a problem group remains open, you can add requests to or remove requests from the group within the **Errors** tab.

👉 To edit a problem group:

1. Go to **Operations > Errors**.
2. Select the **Group # or Title** of the problem group you want to edit.
3. To add requests to the group, click the **Analysis** tab.
   - Unassigned requests are listed by default. Select the checkboxes of any requests that you want to add to the group and click **Add**.
4. To remove requests from the group, click the **Elements** tab.
   - Select the checkboxes of any requests that you want to remove from the group and click **Remove**.
5. Click **Done**.

### Analysis Tab

On the **Analysis** tab of a problem group, you can link requests to the group. To search for requests to add to the group, use the system filters or the **Search** button.

The system filters available to you include the following:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Project Requests</strong></td>
<td>Lists requests that have been assigned to the problem group/project.</td>
</tr>
<tr>
<td><strong>Unassigned Requests</strong></td>
<td>Lists all requests that exist in the system and have not been assigned to the group.</td>
</tr>
<tr>
<td><strong>Potential</strong></td>
<td>Lists requests in the system that match the item type and/or classification of the group.</td>
</tr>
</tbody>
</table>
## Errors Tab

### Filter & Description

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Requests - Item Type &amp; Classification</td>
<td>Lists requests with keywords that match between the request description and the group description.</td>
</tr>
<tr>
<td>Potential Requests - Keyword Match</td>
<td>Lists requests with keywords that match between the request description and the group description. <strong>NOTE</strong> This match is only performed on the first 250 characters of the description.</td>
</tr>
<tr>
<td>All Problems [sys]</td>
<td>Lists all problems in the system irrespective of workflow status or user assignment. Note that this option is not visible to technicians when the View All Requests option is disabled in the Administrator Portal at <strong>Setup &gt; Privileges &gt; User</strong>.</td>
</tr>
<tr>
<td>My Problems (Active) [sys]</td>
<td>Lists all problems in an active workflow status that are assigned to you.</td>
</tr>
<tr>
<td>My Problems (All) [sys]</td>
<td>Lists all problems, in both active and inactive workflow statuses, that are assigned to you.</td>
</tr>
<tr>
<td>My Teams Problems (Active) [sys]</td>
<td>Lists all problems in an active workflow status, allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>My Teams Problems (All) [sys]</td>
<td>Lists all problems, in both active and inactive workflow statuses, allocated to the teams with which you are associated.</td>
</tr>
</tbody>
</table>

To link requests to a problem group:

1. Go to **Operations > Errors**.
2. Select the **Group # or Title** of the problem group you want to edit.
3. Click the **Analysis** tab.
4. Select a relevant **Filter** option from the list.
5. Select the checkboxes of the requests you want to add to the group.
6. Click **Add**.
7. Click **Done**.

### Elements Tab

The **Elements** tab lists all the requests that belong to a problem group. Within this screen, you can remove requests from the group.

To remove requests from a problem group:

1. Go to **Operations > Errors**.
2. Select the **Group # or Title** of the problem group you want to edit.
3. Click the **Elements** tab.

4. Select the checkboxes of the requests you want to remove from the group.

5. Click **Remove**.

6. Click **Done**.

**Merging Problem Groups**

You can merge existing problem groups within the **All Known Error [sys]** or **All Problem Groups [sys]** filter view on the **Errors** tab, to allow all related requests within the groups to be managed as one.

⇒ To merge problem groups:

1. Go to **Operations > Errors**.
2. Select the checkboxes of the problem groups you want to merge.
3. Click **Merge**.
   - The **Details** tab for the merged group opens.
4. Set the **Name, Item Type, Classification, Status, Priority**, and **Description** that best defines all the associated requests.
5. Click **Save**.
   - The **History** tab records details of the groups you merged to form the new group. Select the **No.** link to view the entry’s details. The **Impact** tab records the type and number of requests associated with the group.

**Closing a Problem Group**

⇒ To close a problem group:

1. Go to **Operations > Errors**.
2. Select the **Group #** or **Title** of the problem group you want to close.
3. Click **Edit**.
4. Click **Close**.
5. Click **Done**.
   - To close the related requests, within the **Elements** tab, select a problem and move it to a closed status. The system also closes all related incidents and service requests automatically, or if the **Handshaking** option is enabled in the system setup, moves them to the "Pending - Approval" status.
Grouping Requests

You can group requests by selecting the checkboxes next to the Request #, then clicking the Link button.

The type of request group created is based on the request type assigned to the group:

- If the group contains service requests, it is a service request group
- If the group contains incidents, it is an incident group
- If the group contains incidents and change requests, it is a change group
- If the group contains incidents, problems, and change requests, it is a change group
- If the group contains incidents and problems, it is a problem group
- If the group contains problems and change requests, it is a change group

The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, the system automatically closes all the lesser type requests, or if the Handshaking option is enabled for the system, moves them to the “Pending - Approval” status.
Setting Up Change Management

The goal of change management is to ensure that an organization uses standardized procedures to efficiently handle all changes, minimizing the impact of any related incidents on a service. The change management process prevents unauthorized modifications to the configuration management database (CMDB) and reduces disruption to customers by coordinating the building, testing, and implementation of any change that impacts the CMDB.

Changes may arise reactively in response to problems or externally imposed requirements; for example, a new or changed regulatory situation. Changes may also be proactive, instigated by management to improve an organization’s efficiency and effectiveness, or to enable new service improvement initiatives.

CAB Responsibilities

A change advisory board (CAB) and eCAB (emergency CAB) provides support to the change management team and is responsible for approving any change request. This approval involves assessing the impact, resources, and priority of the change request. The CAB then advises the change manager of its assessment and assigns an appropriate workflow. A CAB is defined as a group within the change management team and is subsequently assigned to workflow statuses related to change.

Change workflows within the system help ensure that each change request is handled with consistency, based on the risk and impact assessment of the CAB. Change workflows define the actions required to correctly implement the change, as well as define the responsibilities, authorization, and timescale expected to manage the change.

Standard Change Workflows

The standard change workflows that are included with LiveTime have predefined statuses that you can modify to suit the needs of your specific environment. All scheduled changes automatically show in the change schedule, and you can also see them on the global calendar for easy reference. The standard change workflows include the following:

- Standard
- Normal
- Emergency
- Minor
- Major
- Significant

Change Authorization

Once a workflow is assigned to a change request, the system routes it to an appropriate technician based on the change workflow status. After a technician completes his or her assignment, the change request moves to the next technician based on the next status of the change workflow. The change authorization hierarchy is controlled by the team that is directly associated with the configuration item stored in the configuration management system (CMS).

As changes are approved or denied, the request is visually updated with a graphical indicator (✔️ or ✗️) of the outcome.

When the change request has progressed through all of the required workflow statuses, a change review is performed to verify that the change request has achieved its objectives. If the change
objectives are not met, the change request’s associated back-out procedure is implemented to rollback the change and restore the CMDB to a valid state.

As part of the change management process, all requests related to a change request are automatically closed when that change request is closed. The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, the system closes all the lesser type requests automatically.

**Change Assessment and Change Proposals**

High risk or critical changes normally flow through a "Change Proposal" status on their way through to a formal change. This step ensures the details of these changes are documented before proceeding, including the technical, financial, or business risks and benefits. This step is enforced by the workflow, which defines specific attachment types such as "Change Proposal" to prevent advancement until the required documentation has been completed.

Change proposals can also require various documents such as "Business Case", "Requirement Analysis", and "Risk Analysis". These documents can be directly attached to the change, and if necessary, mandated for certain changes.

You can define attachment types in the Administrator Portal at CMS > Attachments.

**Remediation Planning (Backout Plans)**

All change requests should include a remediation or backout plan, which are stored in the knowledge system and attached directly to the change. You can create and view backout plans from the Analysis tab of a change request. You can also attach existing backout plans using the "Full Backout Procedure" type in the attachment dialog. If necessary, you can also force users to attach plans by editing the workflow and mandating these attachments before proceeding.

**Implementing Change Management**

⇒ To set up the change management process in the system, complete the following steps:

1. Assign the Change process to all relevant users within the User Information screen at User > Users. (See Create a User for more information.)
2. Create or review the SLA at Service > SLAs, and associate one or more change workflows to the SLA within its Workflows tab. (You must be assigned the internal process of Service Level in your User Information screen to complete this action.)

3. Review (and customize, if necessary) the change management workflows at Service > Workflows. (See Change Management Workflows for more information.)
4. Create a change management team at **User > Teams**. (See [Change Management Team](#) for more information.)

5. **Associate the SLA** to an item, customer, or organizational unit. This final step ties all the elements together when a change request is created, as the SLA associated with the item, customer, or organizational unit assigned to the request determines the workflow, team, and technicians that the system makes available.
Change Requests Tab

Each change record has a unique identification number together with the date and time it was logged. The Change Requests tab defaults to list all change requests logged within the system. The available list filters include the following:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Change Requests [sys]</td>
<td>Lists all change requests logged in the system regardless of their status or assignment.</td>
</tr>
<tr>
<td>My Change Requests (Active) [sys]</td>
<td>Lists all change requests with an active workflow status that are assigned to you.</td>
</tr>
<tr>
<td>My Change Requests (All) [sys]</td>
<td>Lists all change requests, with active and inactive workflow statuses, that are assigned to you.</td>
</tr>
<tr>
<td>My Teams Change Requests (Active) [sys]</td>
<td>Lists all change requests with an active workflow status allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>My Teams Change Requests (All) [sys]</td>
<td>Lists all the change requests, with active and inactive workflow statuses, allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>Pending Approvals [sys]</td>
<td>Provides you with quick access to a list of change requests that require manager approval. (This filter is available only if you have Manager access.)</td>
</tr>
</tbody>
</table>

You can resort the change request list by clicking on a column header and you can customize the number of change requests listed per batch using the Display list.

If survey data is available in the system, you can see customer experience metrics related to a closed change request in the Service Experience sidebar.

You can also merge change requests that exist as duplicates in the system.

Creating an RFC

To create an RFC within the Change Requests tab, the following information is required:

- Customer Details
- Item Details
- Contract Details
- Classification and Description

Change Request Search Tips

- By default, the change request search option searches only active requests. To ensure your search is successful, select the relevant Status, or if unsure, select All.
- To search for multiple change requests at once, separate the ID numbers with a comma.
- To search based on an change request status, select an option from the Workflow list. Once selected, a list of statuses is shown.
- To search by classification, select an item category from the Category list. After you make a selection, a list of classifications is shown.
- To search based on the content of a change request description, enter a relevant phrase in the Term field (see Full Text Searches for more information).
- To search using an item’s custom field information, select the item Category to show any custom fields enabled for that item.
Subscribing to RSS Feeds

To easily access up-to-the-minute details regarding change request activity within your browser, you can subscribe to RSS feeds by clicking the RSS button within the Change > Change Requests tab. When you click the RSS button, you are presented with your browser’s options for subscribing to receive the information. To readily access the information through a browser window, save the feed to your Favorites Bar.

The following is an example of the information you can receive by subscribing to an RSS feed:

<table>
<thead>
<tr>
<th>Incident #100001 - Due: 2008-02-23 15:44:00.0</th>
</tr>
</thead>
<tbody>
<tr>
<td>Incident #100002 - Due: 2008-02-23 15:51:00.0</td>
</tr>
</tbody>
</table>

Open All in Tabs
Assigning Customers to Change Requests

The first step in creating a new change request requires you to assign a customer to the request. There are two ways to assign a customer to a change request: either search and select an existing customer, or create a new customer.

Creating a Change Request for an Existing Customer

To search for and assign a customer who already exists in the system:

1. Go to Change > Change Requests.
2. Click New.
3. Search and select a customer.

   - Within the Find Customer window, enter any known customer details or leave the search fields empty to access the complete list of customers. If custom fields have been enabled in the Customer Information screen, you can use the Advanced Search option to search data recorded within these fields (see Advanced Search Options for more information).
4. Click to search the customer database.
5. Select the relevant customer name to assign the customer details to the change request.

   - The Find Item window opens, where you can assign an item to the change request.
Creating a Change Request for a New Customer

If a customer does not yet exist within the system, you can create an account when entering the change request.

To create a change request for a new customer:

1. Go to Change > Change Requests.
2. Click New.
3. Within the Find Customer window, click 📦.
   - An editable customer details screen opens.
4. Enter the customer's details.
5. Click Save.
6. Click Next to assign an item to the change request, or select Quick Call if you want to use a template.

"Supported Org. Units Only" Option

The Supported Org. Units Only option is visible within the Find Customer window if you have been assigned to support specific organizational units. Clear this checkbox if you want search results to include customers belonging to all organizational units in the system.
Assigning Items to Change Requests

After you assign a customer to a change request, you must also assign one or more items to the request. This assignment associates all the relationships of the item, including service level agreements and support teams, with the change request.

If the customer assigned to the change request owns any items directly, they are listed at the bottom of the Find Item window. By default, the list is defined by the All Assigned Items option. You can search for items using the following criteria:

- All items (only available if the Search All Items option is enabled within the Administrator Portal at Setup > Privileges > User)
- All assigned items (both for the customer and organizational unit)
- Assigned items by customer only
- Assigned items by organizational unit

You can also filter the list using the Include Global* Items option. This option lists items that are available to all users in the system, as they have not yet been assigned to a specific customer or organizational unit. You can further filter the list using the Active Items Only option, which lists only items that are assigned an active lifecycle status.

➤ To assign an item to the change request:

1. In the Find Item window, select the item you want to assign to the change request if it is listed in the search results.

   - You can also search for an item or click 🗄️ to create an item.

**NOTE** The option to create an item is only available to technicians if the system administrator has enabled the Create Items option within the Administrator Portal at Setup > Privileges > User.
2. Click **Next** to move to the **Details** tab if you want to assign only one item to the change request.
   - Or, click **Add** to assign additional items. A **Selections** sidebar opens that lists all the current items assigned to the request.

3. Continue to add all relevant items to the request, then select **Next** to move to the **Details** tab.

4. Within the **Details** tab, profile the change request by assigning a classification and description.

**About Multi-Item Requests**

The system allows you to assign multiple items to a request during the request creation process if needed. This action results in the system creating separate change requests for each item you assign to the initial change request, which are then listed within the **Related Requests** sidebar on the **Change Request Information** screen.

Multi-item requests are managed as individual change requests to allow for any special requirements relative to each item. For example, consider a situation where a team rolls out a software update in an organization. In this instance, during the request creation process multiple items are assigned to a single change request, which the system automatically allocates to separate change requests that the team can then manage on an individual basis. This approach allows the appropriate technicians to be assigned to a change request relative to their skill set or departmental assignments and ensures each item has its own audit trail, attachments, and notes for future reference.

Multi-item requests are listed as separate change requests within the **Change > Change Requests** tab and you can access them as a group within the **Change > Change Groups** tab.
Profiling Change Requests

To successfully complete the change request creation process, you must profile the request by entering the **Request Type**, **Classification**, and **Description** on the **Details** tab. Within this tab, you also have the option to select any relevant **quick call templates** that have been configured for the item type assigned to the change request.

To profile a change request:

1. On the **Details** tab, define the **Request Type**.
   - The **New Change Request** option is locked in if there are no quick call templates available for the item or process.

2. Select a **Classification**.
   - If you have assigned multiple items to the change request, the option to assign a specific classification for each item request is provided.

3. Complete any required custom fields.

4. Define the **Subject** content, if desired.

5. Enter all relevant information within the **Description** field.
   - This field is mandatory.

6. Click **Done** to enter the new change request into the database.
   - After you successfully submit a change request, the change request’s **Summary tab** opens. However, if the **Force Analysis** option is enabled in the system setup, the **Analysis tab** opens instead.
About the "Subject" Field

It is recommended that you include a summary in the Subject field, as the text recorded in this field is made available in scroll-over summaries throughout the application. For example, when you are creating a new change request for a customer, a Recent Customer Requests list is shown during the request creation process for all items the customer owns either directly or through shared ownership. The list includes a scroll-over summary where Subject field content is shown, if this field was completed for the change request. Subject information can also be included within a column in the Change > Change Requests screen for a quick-glance summary of change requests.
Using Quick Calls

You can use quick calls, which are templates that can speed up the change request creation process, for common requests that you log.

If quick calls are available to you, you can use them during change request creation after entering the customer and item details for the request. Quick call options are listed below the dashed line in the Request Type list on the Details tab.

**NOTE** Quick call templates also can define the stage of the workflow for a change request, which enables you to create pre-approved change requests in the system.

Quick Calls and Item Assignment

When you are creating a change request using a quick call, item assignment can take place after you have set the customer information or when you apply the quick call template to the request.

If you assign an item to the change request through the quick call, you simply click the Next button after assigning the customer information to the change request. The application moves to the Details tab, and within the Request Type list, only quick call templates that have items preset are listed.

**NOTE** The Next button is visible only after you assign a customer to the change request, if quick call templates that have items assigned are configured in the system.

If a specific item is associated with the quick call request on the Customer tab, the options available within the Request Type list will include quick call templates associated with the item type already assigned to the request, and templates assigned the Unknown item.

For change requests with multiple items assigned, quick call templates with no items assigned are available. For change requests where the same item is assigned on multiple occasions, quick call templates that have the matching item and no items assigned are made available in the Request Type list.

Creating a Change Request Using Quick Calls

➤ To create a change request using a quick call:

1. After allocating a customer and any items, click Next to move to the Details tab.
2. From the Request Type list, select the relevant quick call template shown below the dashed line.

3. Select a Classification.

4. Click Done.
   - All change request details are populated according to the quick call template. You can make any edits through the change request’s Summary tab.

5. Click Save.

**NOTE** When saved, you can duplicate the change request you created using the quick call template to minimize data entry for multiple similar problems.
Contract Tab

When contracts are enabled in the system, the **Contract** tab is visible within the **Change Request Information** screen.

The **Contract** tab of a change request includes the details of the contract type and SLA assigned to the request. If a valid contract is active for the customer, item, or organizational unit assigned to the request, the details of the contract are shown. If an SLA is not assigned to the customer, item, or organizational unit and the billing functionality is not enabled, the system automatically applies a default SLA based on the item type or the system default SLA.

![Change Request Information](image)

When billing is enabled and the contracts or invoices functionality is active, the system verifies the service entitlement status of the customer assigned to the request, and if a valid contract is not in place, assigns the request a status of "Pending - No Contract" and locks it until a valid contract is associated with the request. The system automatically sends the customer the **NoContractCreateRequestSummary** email when the request is assigned this status.

**NOTE** If the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing, you have the ability to bill in arrears for support provided instead of using a contract. From the **Contract Type** list, select **In Arrears** and save the change request. The change request becomes editable without the need for a contract.

The technician can send a reminder email to the assigned customer from within the **Summary** tab by clicking 📣.

![Change Request](image)

For more detailed information about contracts and billing, see **Contracts**.
## Analysis Tab

Use the **Analysis** tab to create backout procedures, to link a change request to other requests, and to re-profile a change request. The drop-down list options on this tab include the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Solution</td>
<td>Opens the knowledge base editor to allow you to enter a new solution. Solution articles can be used as proposed solutions for future requests (see Solution Article for more information).</td>
</tr>
<tr>
<td>New Backout Procedure</td>
<td>Allows you to create a fallback plan in the event the change's implementation does not go as planned.</td>
</tr>
<tr>
<td>Re-profile</td>
<td>Allows you to quickly re-profile the change request using a quick call if the change request is in a workflow entry state (see below for more information).</td>
</tr>
<tr>
<td>Link Incident</td>
<td>Allows you to enter full text or ID numbers to search incidents. Select a <strong>No.</strong> link to immediately link the change request to an incident.</td>
</tr>
<tr>
<td>Link Problem</td>
<td>Allows you to enter full text or ID numbers to search problems. Select a <strong>No.</strong> link to immediately link the change request to a problem.</td>
</tr>
<tr>
<td>Link Change Request</td>
<td>Allows you to enter full text or ID numbers to search change requests. Select a <strong>No.</strong> link to immediately link the current change request with another change request.</td>
</tr>
<tr>
<td>New Release</td>
<td>Allows you to create a new release package that is automatically associated to the change request to manage the environment update as part of the release and deployment lifecycle. For more information about releases, see Release Management.</td>
</tr>
<tr>
<td>Link Release</td>
<td>Allows you to link the change request to an existing release.</td>
</tr>
<tr>
<td>Schedule Follow-up</td>
<td>Available only when closing a request, this feature allows a follow-up request to be generated at a later date for any follow-up action relating to the original request.</td>
</tr>
<tr>
<td>Alerts</td>
<td>Allows you to create an alert directly related to the change request. Also lists any reminder alerts that have been created in the Summary tab of the request. Select an alert's Publish date to view its content.</td>
</tr>
</tbody>
</table>

### Creating a Backout Procedure

Change requests can include a backout procedure if a necessary fallback plan is required.

1. Go to **Change > Change Requests** and select a change request.
2. Click the **Analysis** tab.
3. Click **Edit**.
4. From the drop-down list, select **New Backout Procedure**.
5. Adjust the **Review Date**, if relevant.

6. Complete the **Summary** and **Content** fields.

7. Upload any relevant attachments.

8. Click **Save**.

To view an existing backout procedure:

1. Click a change request’s **Analysis** tab.

2. From the drop-down list, select **View Backout Procedure**.
Re-profiling Change Requests

If you receive new change requests that were created through automated means (for example, through email or a widget) and the request details are incomplete or inaccurate, you can update these details in a few short steps using quick calls. To re-profile a change request in this way, the request must be in an entry state and an appropriate quick call must already be set up in the system.

➢ To re-profile a change request using a quick call:

1. If not already in edit mode, click Edit within the change request's Analysis tab.
2. From the drop-down list, select Re-profile.
3. Select the quick call whose details you want to apply to the change request.
   
   **NOTE** Only quick calls that have the Schedule option disabled are available for re-profiling change requests.
4. Select the details of the quick call you want to apply to the change request.
   - By default, all quick call details are selected. To exclude an area of the quick call from the re-profiling, clear the area's checkbox.
5. Click **Apply**.
6. In the confirmation dialog, click **OK**.

**Linking Requests**

Within the **Analysis** tab, you can link a change request to other requests, request groups, and releases.

➢ To link a change request to another request, a request group, or a release:

1. Click **Edit** within the **Analysis** tab.
2. Select **Link Incident**, **Link Problem**, **Link Change Request**, or **Link Release** from the drop-down list.
3. Using text or ID numbers, perform a search using the **Search Request**, **Search Group**, or **Search Release** field.
4. Select the No. link of the request, request group, or release you want to link to the change request.

**Creating an Alert**

➢ To create an alert that is associated with the change request:

1. Click **Edit** within the **Analysis** tab.
2. Select the **Alerts** option from the drop-down list.
3. Click the **New** button.
4. Refine the content for each required field.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Created</td>
<td>The current date and time.</td>
</tr>
<tr>
<td>Publish</td>
<td>The date to publish the alert. Use the calendar icon to the right of the field to select a publish date. Set to a date in the future, or use the default value to publish the alert immediately.</td>
</tr>
<tr>
<td>Dismiss</td>
<td>The date the alert ceases to be available. Use the calendar icon to the right of the field to select a dismiss date. On this date, the alert is removed from a user's alert list.</td>
</tr>
<tr>
<td>Severity</td>
<td>The type of alert to publish. Options are the following:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Information</strong> – to advise users of general alerts</td>
</tr>
<tr>
<td></td>
<td>• <strong>Warning</strong> – to warn users of potential issues</td>
</tr>
<tr>
<td></td>
<td>• <strong>Urgent</strong> – to publish an urgent actionable message</td>
</tr>
<tr>
<td></td>
<td>The icon appearing with the alert depends on the severity you select here.</td>
</tr>
<tr>
<td>User</td>
<td>The type of users to receive the alert. Options include the following:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Specific Customer</strong> or <strong>Specific User</strong> – In the <strong>Find User or Customer</strong> field, click search to select the recipient from the drop-down list.</td>
</tr>
<tr>
<td></td>
<td>• <strong>User Role</strong> – An alert sent to a user role goes to all users with that role.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Personal</strong> – A personal alert is visible on your own screen at the publish date.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Organizational Units</strong></td>
</tr>
<tr>
<td>Title</td>
<td>Enter a title for the alert.</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Message</td>
<td>Enter the main content of the alert.</td>
</tr>
</tbody>
</table>

5. Click **Save**.
Summary Tab

The **Summary** tab provides comprehensive details related to a change request and gives you access to the tabs required to work on the change request. To view the details of a customer, select the customer’s name within the **Change Request Information** screen. You can update the customer and item assigned to the request within the **Customer** tab by selecting when in edit mode.

The **Summary** tab within the **Change Request Information** screen includes the following information:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Contact</strong></td>
<td>Shows the customer assigned to the change request and his or her contact information. Select the Customer or Org Unit link for more details relating to customer and organizational unit associated with the change request. The customer name also includes the source of the request, which can include the following values: [User Portal], [Customer Portal], [Email], [Web Service], or [Widget]. To update the customer details assigned to the request, click the <strong>Customer</strong> tab and ensure the request is in edit mode.</td>
</tr>
<tr>
<td><strong>Item</strong></td>
<td>Shows the item assigned to the change request. Scroll over to view item information recorded on the <strong>Details</strong> tab. Select the <strong>Type</strong> link for more information about the item. This information includes the category, type, number, status, and criticality of the item. It may also include any custom identifiers defined for the item type. Click to view the item relationship map. You can set any item shown on the map as the item associated with the change request by making it the central node of the relationship map and clicking the centralized map icon to confirm the item assignment change. ✔️ is visible next to the item <strong>Type</strong> if the change request is in a workflow status with the <strong>Item Editable</strong> option set to <strong>Yes</strong>. Click the icon to edit the item details. ✅ is visible when the <strong>Control CMS via RFC</strong> option is enabled in the Administrator Portal at Setup &gt; Privileges &gt; Requests and the change request was logged due to an item update or creation. The icon is available when the change request is at the &quot;Item Editable&quot; stage of the change workflow and allows you to apply the item update details that prompted the creation of the change request, which are listed in the <strong>Description</strong> field, to the CMDB. (See <strong>Item RFC</strong> for more information.)</td>
</tr>
<tr>
<td><strong>Classification</strong></td>
<td>Shows the classification that was selected when the change request was created. You can update this value, if required.</td>
</tr>
<tr>
<td><strong>Priority</strong></td>
<td>Shows the priority of the change request, which determines the service level triggers the system applies to the request. If the <strong>Request Priority</strong> option is set to Derived in the application setup, the <strong>Urgency</strong> and <strong>Impact</strong> lists are shown. If you want to alter the priority assigned to the change request, you must also select the corresponding urgency and impact (see <strong>Priority</strong> for more information).</td>
</tr>
<tr>
<td><strong>Escalation</strong></td>
<td>This field is visible if the <strong>Escalation Control</strong> option is set to <strong>Yes</strong> in the application setup. This field is only available to supervisors and allows them to disable the escalation timers (see <strong>Escalation</strong> for more information).</td>
</tr>
<tr>
<td><strong>Escalation Layer</strong></td>
<td>Shows the name of the current group of users assigned to the request. A change in workflow status could also result in an update of the assigned group of users.</td>
</tr>
<tr>
<td><strong>Technician</strong></td>
<td>Shows the name of the technician assigned to the change request.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Notification</strong></td>
<td></td>
</tr>
</tbody>
</table>
| Customer      | Shows how the system sends updates regarding the change request to the customer who logged it, or to all owners of the item associated with the change request.  
**Customer CCs** is a free text field for any additional customer notification recipients (see Notification for more information). |
| Technician     | Allows you to adjust the default technician notification between **None**, **Email**, **SMS**, or **Phone** for updating the assigned technician, all technicians in the team, or the layer of escalation assigned to the change request.  
**Technician CCs** is a free text field for any additional technician notification recipients (see Notification for more information). |
| Alternate Team | Visible if the **Notify Alternate Team** option is enabled in the Administrator Portal at **Setup > Email > Setup**. This field allows you to define another team to notify about updates regarding the change request. |
| **Change Request** |                                                                                                                                              |
| Team          | Shows the default support team assigned to the change request. You can change this value by selecting another option from the list. This list is derived from the workflow and workflow status. |
| Workflow       | Shows the default workflow assigned to the change request. You can change this value by selecting another option from the list. This list is derived from the SLA assigned to the change request.  
Click 🕒 to view the workflow in its entirety. |
| Status         | Shows the current workflow status of the change request (see **Status** for more information).                                                  |
| Next Action    | Lists all the statuses available after the current status of the change request. The options available are based on the workflow assigned to the change request. To move the change request through the workflow, select a status included in the list.  
By assigning a different workflow status, the work or manager group assigned to the change request may also automatically update based on the workflow and team Configuration. Refer to the **Escalation Layer** and **Technician** fields to view if an assignment change is made as part of the status update. |
| Status Due     | Details the expiry time for the current workflow status if the status has an OLA assigned.                                                   |
| Closure Code   | User-defined closure codes are available for recording the reason for the request closure. You can configure closure codes for each item type at **Configuration > Types > [selected item type] > Classifications** or globally for each category at **Configuration > Categories > [selected item category] > Classifications**. |
| **Service Terms** |                                                                                                                                              |
| Agreement      | Shows the service level agreement assigned to the change request. The service level is derived from the item, customer, or organizational unit. |
| Service Manager| Shows the name of the service level manager responsible for overseeing requests related to the assigned service agreement.                        |
| Progress       | Visually shows how the change request is tracking against the assigned SLA and shows the percentage of SLA used when greater than 10%. The grey progress bar gradually advances based on the status of the SLA:  
- **Paused** - Workflow is in an SLA paused state. Triggers will not fire. |
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Workflow is in an SLA timers-on state. Triggers will fire.</td>
</tr>
<tr>
<td></td>
<td>- Workflow is in an exit state and the SLA has been successfully maintained.</td>
</tr>
<tr>
<td></td>
<td>- Assigned SLA has been breached and workflow is in an exit state.</td>
</tr>
<tr>
<td>Manual Override</td>
<td>This option is available if manual overrides are permitted within the SLA. Select the checkbox to manually set the Due Date for the change request when it is in edit mode. All users who have permission to work on the change request can manually set its due date if the change request is in an entry state. In any other state, only supervisors, team leaders, and service level managers can perform this action. <strong>NOTE</strong> When you manually set a due date, remember to take into account factors such as public holidays and scheduled vacation, as the SLA will not perform the automated rescheduling that is normally part of service level management.</td>
</tr>
<tr>
<td>Dates</td>
<td>Summarizes the important date details for the change request. The due date is automatically calculated based on the service level assigned to the change request (see Request Details for more information).</td>
</tr>
<tr>
<td>Time Recorded</td>
<td>Shows the amount of time the change request has been open and worked on (see Time Recorded for more information).</td>
</tr>
<tr>
<td>Affects</td>
<td>Shows the number of users assigned to the item.</td>
</tr>
</tbody>
</table>

**NOTE** Only technicians assigned to the workflow group associated with the change request can edit the request.

Additional details and options are available for each change request within the Summary tab. These options allow you to add notes, analyze the change request, and view its history. The options include the following:

- Notes
- Attachments
- Impact
- Audit Trail
- Related
### Changing a Change Request's Item or Customer

After a change request is created, it may be necessary to change the assigned customer or item. You may need to carry out this task when the Unknown item is associated with a change request, or when a service item has been assigned to the change request and the relevant hardware, software, or network item needs to be associated with the request. If the Allow Unknown option is disabled in the Administrator Portal at Setup > Privileges > Requests and you open a request in edit mode that is assigned to the Unknown item, the system prompts you to update the item assigned to the change request before the Save button can successfully record changes to the request.

**NOTE** This action is also required when a change request is created through email, as the item assigned may be the system's default Unknown item or the organizational unit's default item.

To change a change request's item:

1. Click the change request's **Edit** button.
2. Click the **Customer** tab.
3. Click the **Item Number**.
   - The **Find Item** window opens.
4. Search for and select a new item.
5. Click **Apply** to update the change request.
6. Click the **Summary** tab to continue working on the change request, or click **Cancel** and **Done** to close it.

To change a change request's customer:

1. Click the change request's **Edit** button.
2. Click the **Customer** tab.

3. Click 🔄 next to the customer's **Name**.

4. Search for and select a customer.

5. Click 🔄.

   - If the change request's item needs to be altered as a result of the customer change, the **Find Item** window opens. Search and select the appropriate item using the search functionality.

6. Click the **Summary** tab to continue working on the change request.

7. Click **Save**.

---

**NOTE**  Technicians do not have the ability to delete change requests or customers.

**Using the Item Relationship Map**

Clicking 🔄 next to **Item** opens a pop-up window that shows a map of items related to the change request's item. You can view related item information by scrolling over the relevant item icons.
You can update the item associated with a change request using the relationship map when the request is in edit mode.

➔ To update a change request’s item using the relationship map:
   1. Click the change request’s **Edit** button.
   2. Click the **Summary** tab.
   3. Click ‹ next to **Item**.
   4. Select the item’s icon label in the map to move it to the central point of the map.
   5. Click the icon label when it is in the middle of the map.
      ● A warning message is shown, prompting the confirmation of the item change.
   6. Click **OK** to update the item association.
      ● (If the **Enable Item Shadow** option is enabled in the Administrator Portal at **Setup > Privileges > Customer**, the change of item information will not be visible in the Customer Portal.)
   7. Click ‡ to close the relationship map.
      ● The item assignment change is recorded in the **Audit** tab.

For more information, see **Item Relationships**.
Service Terms Sidebar

The Service Terms sidebar within the Summary tab shows the service level agreement (SLA) assigned to the change request and provides details of key dates.

By default the application calculates the Due Date based on the priority of the SLA assigned to the customer, organizational unit, or item. The email reminders and escalations for the change request are based on this information. If the Manual Override feature is enabled within the SLA, you can override this due date and manually set your own if required.

If an SLA is not associated with the request through the customer, organizational unit, or item, the system automatically assigns the default SLA. You can manually adjust the default SLA; however, after the workflow moves from the default open status, you can no longer edit the SLA.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agreement</td>
<td>Shows the service level agreement assigned to the change request. The service level is derived from the customer, organizational unit, or item. If contracts are not enabled in the system, you can edit this field when the change request is in edit mode.</td>
</tr>
<tr>
<td>Service Manager</td>
<td>Shows the user designated as the service manager for the assigned SLA.</td>
</tr>
<tr>
<td>Progress</td>
<td>Visually shows how the change request is tracking against the assigned SLA. The grey progress bar gradually advances based on the status of the SLA:</td>
</tr>
<tr>
<td>Manual Override</td>
<td>This option is available if manual overrides are permitted within the SLA. Select the checkbox to manually set the Due Date for the change request when it is in edit mode. All users who have permission to work on the change request can manually set its due date if the change request is in an entry state. In any other state, only supervisors, team leaders, and service level managers can perform this action.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Open Date</td>
<td>Populates automatically when the change request is created.</td>
</tr>
<tr>
<td>Due Date</td>
<td>By default, the application calculates this date based on the SLA target for the priority assigned to the request, and sends email reminders accordingly.</td>
</tr>
<tr>
<td>Schedule Date</td>
<td>Automatically updated when a planned outage is created within the Impact tab. The planned outage and change request due dates are also visible within the Home &gt; Calendar tab.</td>
</tr>
<tr>
<td>Fix Date</td>
<td>Populates automatically when the request moves to a workflow status that is defined as meeting the SLA resolution time.</td>
</tr>
<tr>
<td>Remaining Time</td>
<td>Populates automatically and visible when there is SLA time remaining.</td>
</tr>
<tr>
<td>Time Overdue</td>
<td>Populates automatically and visible when the SLA is overdue.</td>
</tr>
<tr>
<td>Close Date</td>
<td>Populates automatically when the status of a change request is set to &quot;Closed&quot;. This date is fixed.</td>
</tr>
<tr>
<td>Resolution Time</td>
<td>Populates automatically with the number of minutes it took for the request to move from the first SLA active status to a workflow status that is defined as meeting the SLA resolution time.</td>
</tr>
<tr>
<td>Last Action Date</td>
<td>Populates automatically when Done or Save is selected after the change request has been modified or opened in edit mode. As updates may be made to a request after it has been closed, this date may fall after the Close Date.</td>
</tr>
<tr>
<td>Time Recorded</td>
<td>Shows the sum total of automatically logged time, when the change request is in edit mode plus any manually entered note times.</td>
</tr>
<tr>
<td>Affects</td>
<td>Number of customers assigned to the item associated with the change request.</td>
</tr>
</tbody>
</table>

**NOTE** You can customize the date format based on your personal preference by going to Home > My Account, clicking Edit, and selecting your preferred Date Format.

---

**About Time Recorded**

The **Time Recorded** field uses a combination of auto-timing and manual Note Time entries to measure and monitor the time spent working on a change request.

An auto-timer is activated when a change request is opened in edit mode, if the **Manual Request Time** option is enabled in the Administrator Portal at Setup > Privileges > User. When the request is saved after any edits have been made, the timer stops and records the length of time the request has been worked on. This total is added to the sum total of any manual note time entries technicians make when they are adding notes (see **Notes Tab** for more information).

The system uses Time Recorded when the contracts functionality is in use (see **Contracts** for more information).
Related Sidebar

The **Related** sidebar is available when a change request is linked to other requests.

Change requests can be linked to other requests in the following ways:
- Using the **Link** button within **Change > Change Requests**
- Creating a change group at **Change > Change Groups**
- Linking requests within the change request's **Analysis** tab
- Creating a multi-item request

![Related Sidebar]

You can view any requests that belong to a group within the **Related** sidebar, inside the **Change Request Information** screen. This window lists all related requests that you can control as one. For example, you can apply notes to all related requests, or close the entire group at once.

Managing Related Requests

You can view the details of a related request by hovering the mouse over the colored icon. When you click this icon, the system moves to the **Change Request Information** screen of that related request.

![Related Request Details]

Performing Bulk Updates

The **Bulk** button allows you to update numerous related requests in one operation with the following information:
- Priority, workflow, status, team, escalation layer, and technician
- Notification method and recipients
- Request classification
- Items
- Description, attachments, and notes
To perform a bulk update for any of the above elements:

1. Go to Change > Change Requests.
2. Select the Request # of the relevant grouped request.
3. Select the checkboxes of the requests in the Related sidebar that you want to update.
4. Click Bulk.
   - The Editing Multiple Requests screen opens.

**NOTE** The system does not allow you to update requests with a status of "Pending - No Contract". If the bulk update is only associated with requests of this status, an error message is shown.

5. Edit the desired element.
6. Click Save.

Removing Related Requests

To remove a request from a group:

1. Go to Change > Change Requests.
   - Or, go to Change > Change Groups, select a Group #, and click the Elements tab.
2. Select the Request # of a grouped request.
3. Click Edit.
   - The change request opens in edit mode.
4. In the Related sidebar, select the checkboxes of the requests you want to remove from the group.
5. Click Unlink.
   - The selected requests are removed from the group.

Closing Requests Within Groups

You can close requests within the Related sidebar individually by moving the workflow to a closed status within the Change Request Information screen. You can also close grouped requests in one action by changing the Status to an exit status as part of a bulk update (see "Performing Bulk Updates" above).
Status

Change request workflows are a combination of any number of stages or statuses that cover the lifecycle of a change request. A supervisor creates new change request statuses for the default change request workflows or builds new workflows in the Service > Workflows tab. For more information about configuring workflows, see Workflows.

Within the Summary tab of the Change Request Information screen, the assigned stage of the workflow is shown in the Status field, with the Next Action field showing the options of where the change request can move to. To view an assigned workflow in its entirety, click next to the Workflow field.

The system provides the following statuses for each change request workflow:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SLA Timers On</strong></td>
<td></td>
</tr>
<tr>
<td>Open</td>
<td>The change request is open. Request timers are running and the automated SLA reminders, warnings, and escalations fire relative to the triggers configured for the SLA.</td>
</tr>
<tr>
<td>Pending</td>
<td>Work on the change request has not commenced. The response-time SLA trigger fired for change requests with this status.</td>
</tr>
<tr>
<td><strong>SLA Timers Off</strong></td>
<td></td>
</tr>
<tr>
<td>On Hold</td>
<td>The change request has been put on hold for some reason. SLA triggers do not fire for change requests with this status.</td>
</tr>
<tr>
<td>Closed (Verified) - CAB</td>
<td>The change request has been resolved and verified by the change advisory board (CAB).</td>
</tr>
<tr>
<td>Closed Resolved</td>
<td>The issue has been resolved and the change request has been closed. SLA triggers do not fire for change requests with this status.</td>
</tr>
<tr>
<td>Cancelled</td>
<td>The change request has been cancelled. SLA triggers do not fire for change requests with this status.</td>
</tr>
<tr>
<td>Cancelled - Unpaid*</td>
<td>The contract for a change request has not been paid. The change request is cancelled.</td>
</tr>
<tr>
<td>Pending - No Contract*</td>
<td>The change request has been created without a contract. A contract must be processed before work on the change request can commence.</td>
</tr>
<tr>
<td>Pending - CAB</td>
<td>Work on the change request has not commenced, and the change request is pending approval from the CAB.</td>
</tr>
<tr>
<td>Rejected - CAB</td>
<td>The CAB has rejected the change request.</td>
</tr>
</tbody>
</table>

* Denotes system statuses that cannot be deleted.

**NOTE** When a change request is created, the system automatically assigns it the "Pending - CAB" status. The CAB defines the workflow the change request follows, which in turn determines the statuses available for the request.

Updating a Request's Workflow and Status

To manually change a change request's workflow or status:

1. Go to Change > Change Requests.
2. Select the Request # of a change request.

3. Click Edit.

4. To change the workflow associated with the change request, select an option from the Workflow list.

5. To change the change request’s status, select an option from the Next Action list.
   - The statuses listed in the Next Action list are based on the workflow selected. To view the complete workflow lifecycle, click .

6. Click Save.

The system can automatically move a change request to a “Pending - CAB” status through the following actions:
   - When billing is enabled and payment is not received
   - When SLA parameters are violated

Requests with a "Pending - No Contract" Status

Requests logged with the system that do not have a valid contract are assigned the "Pending - No Contract" status. These requests are locked until a valid contract is applied, and if relevant, paid (see Create a Contract for more information).

Viewing a Status Note

When requests move to a status with a status note available, the icon is visible beside the Status field within the Summary tab of the request. Scroll over to view the contents of the status note. If the status note includes an attachment, select the attachment link in the pop-up window to download it.
Request Reminders

When change requests move to a customer, line manager, or team manager approval status, technicians who are part of the change team have access to a reminder option within the Summary tab. Clicking the icon sends a reminder email to the manager or customer, depending on the type of approval required, and records the action in the request’s Audit tab. (The message can be customized by editing the ApproveServiceRequest template in the Administrator Portal at Setup > Email > Templates.)

SLA Triggers and Request Status

SLA triggers fire for requests in a workflow status that has the Service Timer Active option set to Yes. The default setting for system statuses can be changed if relevant for the organization. For example, it may not be appropriate for an organization to have SLA triggers fire when a request moves to the system default "On Hold" status.

The following icons shown in the Service Terms sidebar visually indicate how the change request is tracking against the SLA and if the SLA timers are active:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paused</td>
<td>Workflow is in an SLA paused state. Triggers will not fire.</td>
</tr>
<tr>
<td>26%</td>
<td>Workflow is in an SLA timers-on state. Triggers will fire.</td>
</tr>
<tr>
<td>Success</td>
<td>Workflow is in an exit state and the SLA has been successfully met.</td>
</tr>
<tr>
<td>Failed</td>
<td>Assigned SLA has been breached and workflow is in an exit state.</td>
</tr>
</tbody>
</table>

Supervisors can verify whether the service timer is active for a status of a workflow by scrolling over the status in the workflow map, which is available in the Summary tab of a problem or at Service > Workflows > [selected workflow] > Lifecycle > [selected status].
Priority

The priority of a change request determines the time frame in which the request should be handled and sets its service level targets that drive SLA triggers and actions. Priority represents the degree of importance of the change request to the customer and also indicates its urgency to the technician.

A change request can have one of four possible priorities:

- Urgent
- High
- Medium
- Low

Setting Change Request Priority

The administrator configures the options for determining the priority within the Administrator Portal at Setup > Privileges > Request. The Request Priority options include the following:

- **Selected** priority - The system-configured default priority is applied to the request but users can manually adjust it
- **Derived** priority - The impact is derived from the item criticality and users enter the urgency, enabling the system to calculate the priority
  - **Urgency**: The value selected reflects how quickly a resolution is required
  - **Impact**: The value selected indicates the impact the request has on the user and organization. The higher the impact, the higher the priority to resolve the request

If the administrator has set the Request Priority option to Derived, the priority of a request results from the impact being mapped from the criticality of the item and combined with the selected urgency. However, if required, users can manually adjust the impact within the Change Request Information screen to influence the priority.

The following table contains the calculations the system applies to determine a change request's priority, mapping the item criticality to the impact of the change request:

<table>
<thead>
<tr>
<th>Impact / Urgency</th>
<th>Urgent</th>
<th>High</th>
<th>Moderate</th>
<th>Low</th>
<th>Very Low</th>
</tr>
</thead>
<tbody>
<tr>
<td>Critical</td>
<td>1.000</td>
<td>0.850</td>
<td>0.700</td>
<td>0.550</td>
<td>0.410</td>
</tr>
<tr>
<td>High</td>
<td>0.850</td>
<td>0.723</td>
<td>0.595</td>
<td>0.468</td>
<td>0.349</td>
</tr>
<tr>
<td>Moderate</td>
<td>0.700</td>
<td>0.595</td>
<td>0.490</td>
<td>0.385</td>
<td>0.287</td>
</tr>
<tr>
<td>Low</td>
<td>0.550</td>
<td>0.468</td>
<td>0.385</td>
<td>0.303</td>
<td>0.226</td>
</tr>
<tr>
<td>Very Low</td>
<td>0.410</td>
<td>0.349</td>
<td>0.287</td>
<td>0.226</td>
<td>0.168</td>
</tr>
</tbody>
</table>

The above calculations result in the following priorities:

<table>
<thead>
<tr>
<th>Priority</th>
<th>Upper</th>
<th>Lower</th>
</tr>
</thead>
<tbody>
<tr>
<td>Urgent</td>
<td>1</td>
<td>0.83</td>
</tr>
<tr>
<td>High</td>
<td>0.83</td>
<td>0.58</td>
</tr>
<tr>
<td>Medium</td>
<td>0.58</td>
<td>0.34</td>
</tr>
<tr>
<td>Low</td>
<td>0.34</td>
<td>0</td>
</tr>
</tbody>
</table>
Assignment and Escalation

When a change request is logged within the system, the system allocates it to the team that is associated with the change request's SLA and workflow, or to the default team assigned to a workflow status. The change request's status is automatically set to the default entry status for the workflow.

You can assign the appropriate change request workflow within the request's Summary tab by selecting an option from the Workflow list. This list is derived from the SLA assigned to the customer, organizational unit, and item. After you select the workflow, the associated teams become available for assignment. Based on the team assigned, a technician in the group associated with the first status of the selected workflow is allocated to work on the change request. You can adjust this assignment manually, if required. As the change request moves through the workflow, the system allocates it to an assigned technician within the group associated with the current status.

If the technician assigned to the change request is also included in the group associated with the next workflow status, the system by default reassigns the change request to the same technician when it moves to that next status.

For each change request team, there is an over-arching layer of escalation above the technicians assigned to each workflow status. Therefore, in addition to changing the technician by moving through workflow statuses, the change request can be escalated to a higher level of support throughout the workflow lifecycle if required.

The change request is automatically escalated according to its SLA and the triggers configured within the priority of the SLA. A change request is escalated if the assigned user exceeds the escalation trigger point defined for the response, restoration, or resolution time of the assigned SLA, when the current workflow status is an SLA active status. Alternatively, a user can manually escalate the change request if required.

Change Request Assignment Logic

When the system assigns a change request to a user, it follows a series of steps to look for the most appropriate technician for the job, based on skill set, location, and workload. The order of business logic is as follows:

1. The system identifies the team associated with the service request's SLA and workflows.
2. The system finds technicians and supervisors assigned to the team.
3. If users are assigned to an organizational unit, the system identifies the users who belong to the same organizational unit as associated with the request (through customer assignment).
4. If classifications or skills are assigned to users, the system finds technicians and supervisors assigned to the request's selected classification.
5. If the Live Priority option is enabled for the team, the system looks for a user who is logged into the system.
6. The system verifies work hours and availability of users within the team for appropriate request assignment.
7. The system assigns the request to the user who has the lowest workload; that is, the fewest number of open or pending requests.
8. If there is a tie, the system randomly allocates the request to a user in the tie.
If a more appropriate team member is available, the user assigned to the change request can re-assign it manually by selecting a technician from the Technician list in the Change Request Information screen.

**NOTE**  If the Self Assign option is enabled for the team, the system ignores the assignment logic and automatically assigns the change request to the user who created it.

### Automated Escalation

A change request’s service level agreement includes trigger points that set the rate at which automated escalations occur for the request. Auto-escalation is triggered when the number of support hours specified for a change request's service level response, restoration, or resolution time is exceeded and the SLA trigger action is set to **Escalate**. When it is escalated, the system reassigns the change request to a technician or supervisor in the over-arching escalation layer for the assigned change team.

### Manual Escalation

Clicking the escalate icon next to the Technician name on the Summary tab of a change request escalates it to an over-arching escalation layer for the change team. Any technician assigned within the escalation layer can be assigned to the change request.

### Escalation Control

If the **Enable Escalation Control** option is set to Yes in the Administrator Portal at Setup > Privileges > Requests, you have the option to enable or disable escalation within the Summary tab of a change request.

**NOTE**  This option is only visible to supervisors. When a change request is created, a supervisor can elect to turn off escalation. This action causes all SLA timers to stop, preventing escalation. Switching the option back on restarts the timer and reactivates the SLA triggers.
Notification

The **Notification** options within the **Summary** tab set the method of messaging the application uses to notify customers and technicians of the following changes to a change request:

- Change request is created
- Change request is closed
- Change request is deleted
- Change request note is added
- Change request is escalated (technician only)

You can set the default notification status of change requests on a per-team basis within a team's **Information** tab, with the default recipients of new notes configured in the Administrator Portal at **Setup > Email > Setup**. However, this setting can be adjusted on a per-request basis within the **Notification Method** field and on a per-note basis when new notes are created.

Notification methods that can be set for customers and technicians include the following:

- **None**, which ensures that no messages are sent
- **Email**, which sends an email containing the change request detail updates
- **SMS**, which sends an SMS message to technicians and customers about the change request update. This option is only available to users and customers who have a mobile number and a service provider entered in their **User Information** or **Customer Information** screen.

![Notification Image]

The system can send notifications based on the following options:

- **Customer** - Notifications are sent to the customer who logged the change request.
- **All Owners** - Notifications are sent to all customers who share the item assigned to the change request.
- **Customer CCs** - Enter email addresses to receive customer email correspondence when the CC field is selected in the New Notes screen. This field is automatically populated with email addresses included in the CC list of the original email used to create the request. Separate multiple addresses with a comma.
- **Team** - Notifications are sent to all members within the team assigned to the change request, or restricted to members within the layer of escalation that the request is assigned to.
- **Technician CCs** - Enter any user account email addresses to receive request notifications. Separate multiple addresses with a comma.
- **Alternate Team** - Visible if the **Notify Alternate Team** option is enabled in the Administrator Portal at **Setup > Email > Setup**. Notifications can be sent to a team within the related process by the user selecting an option within the drop-down list.

The following is a sample email the system sends to the customer and assigned technician confirming the creation of a request. The system administrator can customize this message.

360
Thank you for contacting our support department.

Your problem has been received and allocated to a technician. You will be notified via email of the progress, or you may login to our support site at any time to check the status of your incident.

<table>
<thead>
<tr>
<th>Incident Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Incident #:</td>
</tr>
<tr>
<td>Date Opened:</td>
</tr>
<tr>
<td>Classification:</td>
</tr>
<tr>
<td>Technician:</td>
</tr>
<tr>
<td>Item #:</td>
</tr>
<tr>
<td>Item Type:</td>
</tr>
<tr>
<td>Identifier:</td>
</tr>
<tr>
<td>Customer:</td>
</tr>
<tr>
<td>Company:</td>
</tr>
<tr>
<td>Due Date:</td>
</tr>
<tr>
<td>Description:</td>
</tr>
</tbody>
</table>

Supervisor User

--------------------
Workflow

When a change request is created, the system assigns a workflow that governs the lifecycle of the request. The system uses the SLA allocated to the change request to determine the request’s workflow options. Before saving the change request, users can adjust the system-assigned workflow if more than one workflow option is available.

You can view all stages of the assigned workflow by clicking 📈. The workflow map shows the entry points (blue boxes), transitional statuses (orange boxes), and exit points (red boxes). To move a change request through the workflow, select a status from the Next Action list when the change request is in edit mode.

Moving Through the Workflow

→ To move a change request through the stages of the workflow:

1. In the Summary tab of the Change Request Information screen, click Edit.
   - The Next Action field with a drop down list of statuses is shown below the Status field.
2. Select a status from the Next Action field.
   - This list is based on the configuration of the assigned workflow.

3. Click Save.
   - The selected status is assigned to the change request with the updated logic applied (for example, the SLA timers may now be active or inactive based on the newly assigned status configuration or an alternative work group may be assigned to the request. See Status for more information).

Approval Statuses

Approval statuses in change request workflows provide manager groups assigned to these statuses the ability to approve or reject request activity. When a request moves into an approval status, the Edit button is visible only to managers within the manager group that is assigned to that particular stage of the workflow. Users who are not managers within the team can send managers a reminder to action the request by clicking ⌨️.
Managers who are assigned to a request can click the 🌱 (approve) or 🍀 (reject) icons in the **Next Action** field, which automatically moves the request to the next pre-configured stage of the workflow. Requests assigned a customer or line manager approval status can be processed through the Customer Portal or email.

### Assigning a Status with an Underpinning Contract

Each status of a workflow can be customized for either internal support contract management, which is monitored by an OLA, or for outsourcing to an external support provider, which is monitored by an underpinning contract.

When a change request moves to a status that is governed by an underpinning contract, it can be assigned to the service level manager for internal contract control if configured in the workflow. This action allows the manager to maintain control of the change request and to easily follow up with the external service provider, if required. The assigned service level manager is able to adjust the current status, add notes, and update the contract monitor information on the **Impact** tab.

Alternatively, the workflow status can be configured for the technician assigned at the time the change request is moved to the underpinning contract status to maintain request editing privileges and manage adherence to the assigned service agreement. If the workflow is configured so that the technicians maintain the responsibility of the change request when it is in an external contract state, they can adjust the current status, add notes, and if they are assigned the internal process of service level management, amend the contract monitor information on the **Impact** tab.
OLAs of Status Due

Within the Summary tab, the Status Due field is visible when an OLA is monitoring a workflow status. The time, date, and percentage remaining information shown is calculated using the OLA's target resolution time.

Team Assignment During the Workflow Lifecycle

To ensure that all change requests are managed throughout the workflow, the team assigned to a change request when it is first logged within the system is set as the default team. If a request moves to a status that has an OLA assigned with a team, the system re-assigns the request to that OLA's team. When the change request moves out of the OLA status to a status where no OLA or team is assigned, the system re-assigns the request to the default team.

"Pending - No Contract" Status

When the contracts or invoices functionality is enabled and a change request is created, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns the request a status of "Pending - No Contract" and locks it until a valid contract is associated with the request.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a change request has a contract and another does not, the system applies a relevant status to each request. Users can edit the change request with a valid contract, but the system locks down the change request without a contract to a "Pending - No Contract" status until a valid contract is applied to the request.

The system automatically sends the customer the NoContractCreateRequestSummary email when a request is saved with the "Pending - No Contract" status. The technician can send a reminder from within the Summary tab by clicking when the change request maintains this workflow status assignment (see Contracts for more information).
Description Tab

Use the Description tab to enter the change request report during the request creation process. While you can make changes to the change request report if required, the system does not maintain an audit trail for changes you enter within this screen. Therefore, it is recommended that you enter any report changes as a note.

Subject Field

The details recorded in the Subject field are shown in scroll-over summaries throughout the application. For example, when a technician is entering a new change request for a customer, a recent customer requests list is shown during the change request creation process for all items the customer owns either directly or through shared ownership. The requests list includes a scroll-over summary where Subject field content is shown, if it has been completed for a change request. You can also include subject information within a column in the change request list view for a quick-glance summary of change requests.

NOTE   The administrator can set the Subject field to be required for technicians and customers within the Administrator Portal at Setup > Privileges > User and Setup > Privileges > Customer, respectively.
Notes Tab

The Notes tab lists entries users make regarding a change request. The system automatically date-stamps new notes and associates them with the user logging the note.

The number of notes recorded against a change request is indicated in brackets on the Notes tab, and if a technician other than the one assigned to the change request adds a note, an asterisk is also visible on the Notes tab until the assigned technician opens the note.

Add Note Button

You can use the Add Note button within the Summary tab to open the change request in edit mode and automatically access a new note window.

Viewing All Notes

Use a change request's Print button to access a list of all change request notes in one screen. To hide private notes in the print output, clear the Show Private Notes checkbox.

Adding a Note

When you create the first note for a change request, the request's Description field automatically populates the note editor, where technicians can enter their response.

➢ To add a note to a problem:
  1. Within the Summary tab of a change request, click Edit.
  2. In the lower pane, click the Notes tab, then click New.
  3. Enter the note details.
    ● Or, select a template if a relevant pre-configured response has been set for the item type or category for the item assigned to the change request.
  4. Enter the Note Time.
    ● The time you enter here represents the amount of time accumulated to formulate the note's content or time spent working on a request away from the system. If you have not
spent any additional time on the request away from the application, this field is automatically populated with the logged time when the request is in edit mode, if the Manual Request Time option is disabled in the Administrator Portal at Setup >

Privileges > User. When this option is disabled, the icon is visible next to the Change Request # in the top right of the Summary tab when the request is in edit mode (see Contracts Logged Time for more information).

5. Adjust the time and date work was completed, if required.

6. If you are billing the customer in arrears for work completed on the change request, ensure the appropriate hourly rate is selected from the list and adjust the rate if necessary.

7. Add attachments to be sent with the note, if required.
   ● You can add a maximum of two attachments per note.

8. Adjust the note’s Visibility, if relevant.
   ● The default visibility for email notes is set within the Administrator Portal at Setup > Privileges > Requests, and can be adjusted on a per-note basis.

9. Refine the Message Recipients options as required.
   ● The default request notifications for notes is set within the team assigned to the request, and can be adjusted on a per-note basis.
   Vendors, as message recipients, is available as an option if the change request is in a status associated with an underpinning contract.

10. Click Add Note.

NOTE Technicians can add change request notes only if they belong to the work group associated with the current status of the request.

Create Knowledge Option

When you create a new note for a change request, you can add it to the knowledge base by selecting the Create Knowledge option. By selecting this option and manually moving the request to a closed status, the system automatically creates a solution knowledge base article with a visibility of Assigned Request. This visibility allows customers of a shared item assigned to the request to also view the solution. For the solution to be available to other customers of the same item type, the visibility must be adjusted to Technicians & Customers within the Analysis tab or at Knowledge > Articles.

Saving a Note as the Solution

If a note resolves the issue, you can save the note as the solution. You can covert this solution into a solution article (found in a change request’s Analysis tab) by enabling the Create Knowledge option before clicking the Solution button. Clicking the Solution button automatically moves the change request to the default closed status. If the change request contains attachments, the attachments are included in the solution email.

➢ To save a note as the solution:
   1. Enter the note details.
2. Set the **Create Knowledge** option to **Yes** if you want the note content to be available in the knowledge base.

3. Click **Solution**.
   - For notes where the **Create Knowledge** option is enabled, the content is recorded as the solution under the **Analysis** tab. The status of the change request changes to the default exit status of the assigned workflow.

### Draft Button

Use the **Draft** button to save an incomplete note entry, which is shown in the **Notes** tab. When you save a note as a draft, its status is shown as 🔄. If you click the **Add Note** button when a draft note has been recorded against a request, you receive a warning. To continue working on a draft note, open the request in edit mode and select the note's **No.** link.

### Changing the Status of a Note

When you create a note, you can set its visibility to either public or private. After you save the note, it is still possible to switch visibility.

If a note is marked private, a padlock icon (🔒) is visible under the **Public** column. To make the note public, click 🗝 to display ✅. To change a public note to private, click ✅ to display 🔒.

### Viewing a Note

An asterisk is visible on the **Notes** tab when the technician assigned to the change request is yet to view a note that has been added to the request.

➢ To view a note:
   1. Go to **Change > Change Requests** and select a **Request #**.
   2. In the lower pane of the **Change Request Information** window, click the **Notes** tab.
   3. Select the **No.** link of the note you want to view.

   - When you view notes by selecting the **No.** link without opening the request in edit mode, you can scroll through the notes list by selecting 🔽 or 🔼 at the top right of the notes window.
Replying to a Note

➤ To reply to a customer note using email:

1. Go to Change > Change Requests and select a Request #.
2. Click Edit.
3. In the lower pane of the Change Request Information window, click the Notes tab.
4. Select the No. link of the note you want to reply to.
5. Click Reply.
   - The notes editor opens and includes the note that you are responding to.
6. Enter the note content.
7. Adjust the Visibility and Message Recipients settings, if required.
8. Click Save Note to send the note, or click Draft to finish the note later.

Emailing Saved Notes

➤ To email a customer a note after it has been saved:

1. Go to Change > Change Requests and select a Request #.
2. In the lower pane of the Change Request Information window, click the Notes tab.
3. Select the No. link of the note you want to email.
   - The note opens.
4. Click Email to send the note to the customer and to any other users added to the notification list.

Adding Notes to Groups

When you create a note for a request that belongs to a group, the Apply to Group option is available within the Notes tab. If you want the new note to be assigned to all requests within the group, select the Apply to Group option.

NOTE If you select this option, the note will also be applied to any new requests added to the group at a later date.

If you enable the Apply to Group option, the Add Note Time to Group option also becomes available. Select this checkbox to also apply the note time to each of the requests in the group.

Visibility  Private  Public
Email Recipients  Customers  CCs
Technicians  CCs
Group Options  Apply to Group
   Add Note Time to Group

Selecting the Apply to Group option and clicking the Solution button closes all requests within the group.
Attachments Tab

All users can attach any type of file to a change request.

Adding an Attachment

➢ To add an attachment to a change request:

1. Go to Change > Change Requests and select a Request #.
2. Click Edit.
3. In the lower pane, click the Attachments tab.
4. Browse and select a file. You can also drag and drop a file into the tab.
5. Select the Private checkbox if you do not want the attachment to be available in the Customer Portal.
6. Enter a file Description and Type, if necessary.
7. Click Save Details.

● The uploaded attachment is automatically date stamped and is available as a link under File Description along with its file size. To open an attachment, select the File Description link.

NOTE The icon under the Share column indicates that the change request is part of a group that has attachments uploaded and shared with all requests in that group.

Deleting an Attachment

➢ To delete an attachment:

1. Go to Change > Change Requests and select a Request #.
2. Click Edit.
3. In the lower pane, click the Attachments tab.
4. Click next to the attachment you want to delete.
- The system deletes the attachment and records the deletion within the Audit Trail tab of the change request.
Impact Tab

The **Impact** tab provides the capability to measure the progress of a change request relative to agreed service level targets and workflow time estimates. This tab also includes a quick reference for identifying other services or items that the change request is affecting. You can find a summary of the following:

- Service targets
- Workflow estimates
- The impact of the current change request on related infrastructure

The **Display** list options within the **Impact** tab include the following:

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Targets</td>
<td>Shows the target response, restoration, and resolution times based on the SLA/OLA assigned to the change request.</td>
</tr>
<tr>
<td>Service Level Breaches</td>
<td>Shows service level breaches that have occurred and allows you to assign a breach code and enter an explanation for the breach.</td>
</tr>
<tr>
<td>Services Affected</td>
<td>Shows the service item number, the service SLA, and number of affected users for any services related to the item associated with the request.</td>
</tr>
<tr>
<td>Estimates</td>
<td>Provides a summary of the time estimated for each status of the workflow based on the OLA assigned to the request. This estimate can also be manually entered within the request.</td>
</tr>
<tr>
<td>Planned Outages</td>
<td>Provides a list of all the planned outages for the item assigned to the request.</td>
</tr>
<tr>
<td>Contract Monitor</td>
<td>If the current workflow status is assigned an underpinning contract or OLA, a table is shown outlining the response, restoration, and resolution milestones. When a milestone is met, users are required to check the relevant checkbox. The application automatically calculates the actual time accrued to achieve the milestone. The value shown here is used for the contract reports.</td>
</tr>
<tr>
<td>Purchases</td>
<td>When purchase orders are enabled in the system, any purchase orders associated with items assigned to the request are accessible through this option.</td>
</tr>
</tbody>
</table>

**Service Targets**

The details shown here are drawn from the service level assigned to the change request. These details include the target response, restoration, and resolution times for a change request, based on the priority assigned. If an underpinning contract or OLA has been assigned to the request’s current status, the targets for that contract are also listed.

For more information on service targets, see Service Level Agreements.
Service Level Breaches

When a change request’s service level agreement is violated, a service level breach is recorded against the request. If you are the user assigned to the request, the system notifies you and prompts you to provide a reason for the breach, as well as assign a breach code.

To assign a breach code:

1. Go to Change > Change Requests and select the Request #.
2. Click Edit.
3. In the lower pane, click the Impact tab.
4. Select Service Level Breaches from the Display list.
5. Click Edit.
   - (Supervisors can create the available codes within the Service > Breach Codes tab.)
7. Add any additional information, if required.
8. Click Save.
   - All breach information is used for reporting on service level agreements.
Services Affected

When the request is logged against an item that is associated with services within the item’s Relationships tab, the Services Affected option shows the service item number, the service SLA, and the number of affected users.

Estimates

The Estimates option allows you to view the approximate amount of time a change request should remain in each status of the change workflow, the amount of time logged in each status, and the length of time the request resided in each status.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Estimate</td>
<td>The approximate length of time the request will spend in the workflow status. This field is automatically completed if an OLA or UC is assigned to the workflow status.</td>
</tr>
<tr>
<td>Logged</td>
<td>A combination of time accrued against the request when in edit mode with the automatic timers enabled, and the sum total of note times that users manually enter.</td>
</tr>
<tr>
<td>Total</td>
<td>The total time a request has resided in the workflow status.</td>
</tr>
<tr>
<td>% Active</td>
<td>The percentage of the total time that the request was actively worked on when in the status. The calculation is as follows: (Logged Time / Total Time) x 100.</td>
</tr>
</tbody>
</table>

The estimate times are drawn from the OLA and underpinning contract assigned to the current status. However, these times can also be adjusted manually for each change request.

To manually adjust the estimated time for a workflow status:

1. Go to Change > Change Requests and select a Request #.
2. Click Edit.
3. In the lower pane, click the Impact tab.
4. Select Estimates from the Display list.
5. Under the Status column, select the status whose estimated time you want to adjust.
   - An editor box opens.
6. Adjust the time (in minutes) in the Estimated Time field.
7. Click Save within the editor box.
8. Make any other time adjustments, if required.
9. Select Save to record all manually entered time adjustments against the change request.
Planned Outages

You can create a planned outage and link it to the change request. Planned outages are used as an indicator for the preferred time that a change to an item should take place.

To create a planned outage within a change request:

1. Go to Change > Change Requests and select a Request #.
2. Click Edit.
3. In the lower pane, click the Impact tab.
4. Select Planned Outages from the Display list.
5. Click New to create an outage or click Link to access the planned outage information recorded within the item’s Details tab.
6. Enter outage information.
   - (See Outages for more information.)
7. Define Notification and Reminder Email requirements.
8. Click Save.
   - The planned outage is assigned to the change request.
Contract Monitor

When a workflow status with an OLA or underpinning contract is assigned to the change request, the **Contract Monitor** option shows the details of the contract.

The information is used for reporting purposes and includes the following:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Details</strong></td>
<td></td>
</tr>
<tr>
<td>Contract Type</td>
<td>Specifies if the contract type is an OLA or underpinning contract.</td>
</tr>
<tr>
<td>Start Time</td>
<td>Auto-generated time the request moved to the current workflow status.</td>
</tr>
<tr>
<td><strong>Milestones</strong></td>
<td></td>
</tr>
<tr>
<td>Expected Response Time</td>
<td>Response time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Responded</td>
<td>Actual response time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Expected Restoration Time</td>
<td>Restoration time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Restored</td>
<td>Actual restoration time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Expected Resolution Time</td>
<td>Resolution time calculated using the contract's target parameters.</td>
</tr>
<tr>
<td>Resolved</td>
<td>Actual resolution time auto-calculated when the user selects the checkbox.</td>
</tr>
<tr>
<td>Comments</td>
<td>Allows you to enter additional comments, if required.</td>
</tr>
</tbody>
</table>

**NOTE** If the change request has breached milestones, the response, restoration, and resolution times are assigned a red marking.
Audit Trail Tab

The Audit Trail tab lists all activities that occur within the lifecycle of a change request, the resources the request has used, and the history of the request's item. This tab also provides access to information relating to approval activities logged against the change request.

Audit Trail

The Audit Trail option in the Display list records all activities related to a change request. The recorded activity, which you can export to PDF or CSV, includes the following:

- Date and time the change request was assigned and/or reassigned to users
- When the change request moved to a new status, or had its priority or due date changed
- Details of notes added
- Attachments activity
- Classification change
- Logged time

Resource Utilization

The Resource Utilization option in the Display list gives you a breakdown of the time a change request was worked on at each level of support. The breakdown includes the users' names, the escalation layer they belong to, and the amount of time they spent on the change request.

Item Audit Trail

The Item Audit Trail option in the Display list provides a history of the item associated with the change request. To access more information regarding an item audit trail entry, select the entry's No. link.

Request Approvals

The Request Approvals option in the Display list provides details for change requests that are assigned an approval status, including the time and date the request entered and exited the approval status. Select the Date link to view the approval action information. You can export the complete list and details using the PDF or CSV options (respectively).
This request entered the approval state 'Approval State' on Mon May 23 14:02:37 EST 2011.

Approved By: Simone Supervisor on Mon May 23 14:02:59 EST 2011.

Approved on Mon May 23 14:02:59 EST 2011
About Billing, Contracts, and Invoices

Billing functionality within the system allows you to manage the way you charge your customers for service and support. Within the Administrator Portal at Setup > Advanced > Billing, an administrator can configure billing in the following ways:

- Using a prepaid scheme, where contracts are required for services rendered, with or without the preference of invoices
  - When contracts are enabled without invoices, you can create system contracts without the need for charging customers for the support provided.
  - When both contracts and invoices are enabled, you can manage service contracts and process payment within the one feature.

- Using a chargeback scheme, where invoices are sent in arrears without the need for contracts
  - When invoices are enabled with the chargeback option, billing occurs after a service is provided. Users with the Finance role can define the range of chargeback rates required for the Service Desk. Users with the Finance or Supervisor role can assign technicians their default chargeback rate. Technicians also have the flexibility to adjust their own default rate if necessary.

There are a number of contract types available within the system, and these include the following:

- **Per Request** - covers the period of time during which the request is open and work completed
- **Per Item** - covers the item, regardless of the number of requests logged against the item and can be created for the following:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specific time period or a number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

When contracts are enabled in the application's setup, a maintenance contract must exist for a customer, organizational unit, or item before you can process a request. For more information on creating a maintenance contract, see [Contracts](#).

Contract Validation Process

If you create a request when both contracts and invoices are enabled in the system, it validates the contract status for a customer, organizational unit, or item. As part of the contract validation process, the system selects the first element it finds on this list:

1. Customer (with a valid contract)
2. Organizational unit (with a valid contract)
3. Item (with a valid contract)
4. Customer (with a pending contract)
5. Organizational unit (with a pending contract)
6. Item (with a pending contract)
7. If no contract is found, they system creates either a per-request or per-item contract through the request
NOTE  If a pending contract is selected, the contract must be processed before you can begin work on the request.
Working with Contracts and Invoices

When the contracts or invoices functionality is enabled and you create a new request, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns the new request a status of "Pending - No Contract" and locks it until a valid contract is associated with the request.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a request has a contract and another does not, a relevant status will be applied to each request accordingly. You are able to edit the request with a valid contract, but the request without a contract is locked down to a "Pending - No Contract" status until a valid contract exists for the request.

**NOTE** If the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing, you have the ability to bill in arrears for support provided instead of using a contract. From the Contract Type list, select In Arrears and save the request. The request becomes editable without the need for a contract.

The system automatically sends the customer the NoContractCreateRequestSummary email when the request is saved with the "Pending - No Contract" status. You can send a reminder email to the assigned customer from within the Summary tab by clicking ✉️.

The system uses two types of contracts: **Per Item** and **Per Request** contracts. They are defined as follows:

- **Per Request** - covers the period of time during which the request is open and work is done
- **Per Item** - covers the item, regardless of the number of requests logged against it and can be defined as follows:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specified period of time or number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

**Creating a Per Item Contract for a Request**

=> To create a **Per Item** contract for a request from within the request's Summary tab:

1. On the **Summary** tab of the request, select the **Pending - No Contract** link.
   - The **Contract** tab opens.
2. Select the Per Item **Contract Type** to define the time period of the contract:

   - **Subscription** - If selected, the start and end dates are automatically set to a year from the date of creation, but you can edit these dates if required.
   - **Time Limited Subscription** - If selected, the **Support Hours** field is shown, where you should enter the number of support hours the customer has purchased. Also, you should manually complete the **Start Date** and **End Date** fields by entering the length of time for the subscription period, or the system default to entering a year from the date of creation.
   - **Support Hours** - If selected, enter the number of support hours the customer has purchased.
   - **Support Hours by Month** - If selected, set the number of hours purchased per month and define which day of the month the contract is to rollover to start the new month. The system automatically calculates the total support hours based on the start and end dates set for the contract.

   **NOTE**  (If you forward date a contract with a start date set in the future, the system assigns the "Pending Contract" status to the request. See **Pending Contracts** for more information.)

3. Click **Save**.
   - The system creates the new maintenance contract.

4. Click **Next** to continue to create the request by defining the **Classification** and **Description**.
NOTE  If Invoices are enabled in the system, a new invoice is automatically saved within Finance > Invoices for the newly created contract.

Creating a Per Request Contract for a Request

➢ To create a Per Request contract for a request from within the request’s Summary tab of the request:

1. On the Summary tab of the request, select the Pending - No Contract link.
   ● The Contract tab opens.
2. From the Contract Type list, select Per Request.
   ● (The SLA Price and Taxable option is shown if invoices are enabled for the system.)
3. Select the Service Level.
   ● (If required, select the Taxable checkbox to indicate if tax should be applied to the invoice, which is automatically saved within the Finance > Invoices tab when you save the newly created contract.)

4. Click Save.
   ● If the service level you selected for the request has a cost associated with it, the request is assigned the "Pending - No Contract" status. Work cannot commence on the request until payment for the invoice is received. If the service level has no cost (for example, a warranty service level), the maintenance contract is created and work can commence on the request immediately.

5. Click Done.

Grouped Requests and Contracts

You can apply a contract to all requests within a request group when you create a Per Request contract within the Contract tab of a grouped request. The following options are available:
- **Per Group** - Applies the contract to the request group as a whole and assigns a single charge for the contract. On the associated invoice, if relevant, the SLA price is distributed evenly across each request line item.

- **Per Request** - Applies the contract to the request group but assigns the SLA price as an individual charge to each request within the group. On the associated invoice, if relevant, the SLA price is applied to each request line-item.

### Processing an Invoice

If invoice payment for the SLA contract is required before you can commence work on the request, the following system message is shown:

![Warning Message]

When a request is flagged with this status, the **Edit** button is not available within the **Summary** tab and a user assigned the Finance role must process invoice payment before you can edit the request.

To process payment for an invoice, see [Invoice Payment and Delivery](#).

### Cancelling an Invoice

To cancel an invoice for a request:

1. Open a request with the "Pending - No Contract" status.
2. On the **Summary** tab, select the **Cancel** link.
   - This action cancels the invoice and changes the request’s status to "Cancelled - Unpaid".
Recording Time Against Contracts

Although it is important for all organizations to know exactly how much time is spent working on requests for internal reasons, this knowledge is especially crucial for organizations using time-based subscription contracts and support hours contracts. These contract types rely on the amount of time worked on requests to be subtracted from the number of hours customers have purchased as part of their service contract.

To give organizations greater control and more accurate data regarding time used to work on a request, the system records this time in two areas:

- When users add a note, they have the option to complete the Note Time field to enter any time they spent working on the request away from the application.

![Note Time](image)

- When a request is opened in edit mode, the system clock monitors the point at which it was placed in edit mode until it is saved and moved out of edit mode. (This functionality is applied if the Manual Request Time option is set to No in the Administrator Portal at Setup > Privileges > User.)

These two amounts are added and shown in the Time Recorded field within the Service Terms sidebar.

![Time Recorded](image)

The Time Recorded is then deducted from the number of support hours the customer has purchased. You can view the remaining contract time on an item's Costs tab, a customer's Contracts tab, or an organizational unit's Contracts tab, where relevant.
Automatically Generating Change Requests for Items

To monitor all changes made to the Configuration Management Database (CMDB), the system can generate a change request each time an item is created, modified, or deleted. To ensure the system generates these change requests, the Control CMS via RFC option must be enabled in the Administrator Portal at Setup > Privileges > Requests.

If this option is enabled, the system generates a change request when the following actions occur:

- An item is created
- An item type is updated
- An item status is updated
- An item's team is updated
- Fields are updated within an item's Details tab
- Item costs are adjusted
- An item is deleted

**NOTE** The steps outlined below assume that the Control CMS via RFC option is enabled. Only users assigned to the current workflow status of the change request can edit the request.

Viewing Automatically Generated Change Requests

When a user creates or modifies an item, the system notifies him or her that a change request has been generated as a result of the action:

**NOTE** When creating a new item, the item will not be visible within the Configuration > Items tab until the generated change request has been approved and applied.

- To view the change request that the system has generated:
  1. Go to Change > Change Requests.
2. Select the Request # of the newly generated change request.

Updating the CMDB with Item Changes

A change request that the system automatically generates as a result of item creation or modification includes details of what has been updated in the Description field. When the change request moves into a status that is configured as item editable, you can apply the newly created or updated item information to the CMDB from within the request. You can set the Item Editable option for statuses in a workflow’s Status tab at Service > Workflows (see Workflows for more information).
When the change request moves into an item editable status, the ⚙ (edit item) and 🔄 (apply to CMDB) icons are visible next to the item's **Type** link.

The 🔄 icon allows you to apply the item update details that prompted the creation of the change request to the CMDB. Scroll over 🔄 to view the item details and refer to the **Description** field for information regarding the item change. The ⚙ icon allows you to edit the item details within the change request before applying them to the CMDB. When you click the ⚙ icon, the **Item Information** screen opens in edit mode where you can update the item details. When you click the **Save** button, the changes are committed to the CMDB.

To update the CMDB with item details changes that prompted the creation of a change request:

1. Go to **Change > Change Requests**.
2. Select the **Request #** of the change request created as a result of item detail changes.
3. Click **Edit**.
   - Refer to the **Description** field for information about the item that prompted the creation of the change request.
4. Move the change request to a status configured as item editable, if necessary.
   - The 🔄 icon is available next to the item's **Type** link. Scroll over the icon to view the details to apply to the CMDB.
5. Click 🔄 to apply the item information to the CMDB.
   - Or, if you want to edit the item details before committing them, click ⚙, update the information in the **Item Information** screen, and click **Save**.
     - The system lets you know that the details described in the change request have been applied and need to be approved.
6. Click **Save** to apply the item changes.
Creating an Item Within a Change Request

NOTE The option to create an item within a change request is only available if the request was created using a group template.

You can create a new item within a change request that is based on a group template. For example, a group template can include a quick call to purchase a new piece of hardware. When the group template is applied, the system creates the change request and assigns it the Unknown item. When the change request moves into a workflow status that is item editable, the icon is visible next to the Unknown item, which allows you to define the details for a new item.

See Group Templates for more information about defining a quick call for a change request.

To create a new item within a change request:

1. Go to Change > Change Requests.
2. Select the Request # of the relevant change request.
3. Click Edit.
   - To see the icon and create an item, the change request must be in an item editable workflow status.
4. Click the icon next to the Unknown item type.
• The item creation screen opens.

![Image of item creation screen]

5. Define the item details.
   • Search for and select the item type, click **Next**, and enter any known information within the **Details** tab. See [Creating Items](#) for more information about configuring an item.

6. Click **Save** when completed.

7. Click **Apply** to add the new item details to the associated change request.

8. Click the **Summary** tab to continue to work on the change request as required.

9. Click **Save** and **Done**.
   • The new item and change request updates are committed to the database.
Change Groups Tab

You can link change requests that are related to form groups. After you create a group, you can manage the related change requests as one. You may find feature useful, for example, in the following cases:

- When multiple change requests are all logged by users of one department
- When multiple change requests are all logged by one customer
- When multiple change requests are all logged for the same configuration item
- When multiple change requests have a common description or solution

NOTE  New groups must consist of change requests that are not already linked, unless you use the Merge button to combine existing groups.

You can group change requests manually through the Change > Change Groups tab (as outlined below) or on the Change > Change Requests tab (see Grouping Change Requests for more information). Change requests that have multiple items assigned to them during the request creation process are also listed within the Change Groups tab. You can export the list on this tab using the PDF, Excel, and Project buttons.

Creating a New Group Using the Change Groups Tab

To create a new group using the Change Groups tab:

1. Go to Change > Change Groups.
2. Click the New button.
3. In the **New Group** screen, enter a **Name** for the group.
4. Assign an **Item Type**, if applicable.
5. Assign a **Classification**, if you selected an item type.
6. Assign a **Priority** for the change group.
7. Enter a **Description** for the group.
8. Click **Save**.
   - The **Analysis** tab opens, which allows you to group existing change requests.
9. Select the checkboxes of the change requests you want to add to the group.
10. Click **Add**.
11. Click **Done** to record the new change group.

### Creating a Change Group Using a Group Template

To create a new change group using a group template:

1. Go to **Change > Change Groups**.
2. Click the **New** button.
3. Select the **Use Template** checkbox.
   - A list of group templates is shown.

4. Select an appropriate template from the list.
   - The group details are populated based on the template. The selected requests for the group are shown: these requests are the quick calls assigned to the group template.

5. Enter a **Name** as a unique identifier for this group.

6. Click **Next**.
   - The **Find Customer** window opens.
7. Search for and select the customer to be associated with the tasks included in the template.
   - If the customer details are not in the database and you want to create them as part of the tasks included in the template, assign a default customer, then update the details in the Customer tab of the request after the customer has been added in the system.

8. Review the Selected Requests listed for the group.
   - These requests are the quick calls assigned to the group template. To exclude a request from the newly created group, clear its checkbox.

9. Set the Creation option:
   - **On Save** for all the requests to be created when the group is saved
   - **In Sequence** for the first request to be created when the group is saved

10. Click **Save**.
The system creates the group, including all requests.

The type of group created, whether it be an incident, problem, or change group, depends on the quick call tasks assigned to the group template. For example:

- If there are incident quick calls, the group becomes an incident group
- If there is at least one problem quick call, the group becomes a problem group
- If there is at least one change request quick call, the group becomes a change group

Analysis Tab

You can link change requests to a group on the Analysis tab of a change group. To search for requests to add to the group, use the system filters or the Search button.

The system filter includes the following:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project Requests</td>
<td>Lists requests that have been assigned to the change group/project.</td>
</tr>
<tr>
<td>Unassigned Requests</td>
<td>Lists all requests that exist in the system and have not been assigned to the group.</td>
</tr>
<tr>
<td>Potential Requests - Item Type &amp; Classification</td>
<td>Lists requests in the system that match the item type and/or classification of the group.</td>
</tr>
<tr>
<td>Potential Requests - Keyword Match</td>
<td>Lists requests with keywords that match between the request description and the group description.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong> The match is only performed on the first 250 characters of the description.</td>
</tr>
<tr>
<td>All Change Requests [sys]</td>
<td>Lists all requests in the system irrespective of workflow status or user assignment. Note that this option is not visible to technicians when the View All Requests privilege is disabled by the administrator.</td>
</tr>
<tr>
<td>My Change Requests (Active) [sys]</td>
<td>Lists all requests with an active workflow status that you are assigned to.</td>
</tr>
<tr>
<td>My Change Requests (All) [sys]</td>
<td>Lists all requests, with both active and inactive workflow statuses, that you are assigned to.</td>
</tr>
<tr>
<td>My Teams Change Requests (Active) [sys]</td>
<td>Lists all requests with an active workflow status that are allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>My Teams Change Requests (All) [sys]</td>
<td>Lists all requests, with both active and inactive workflow statuses, that are allocated to the teams with which you are associated.</td>
</tr>
<tr>
<td>Pending Approvals [sys]</td>
<td>If you have manager privileges, this filter lists all requests that are at an approval stage of the workflow.</td>
</tr>
</tbody>
</table>

To link requests within the Analysis tab of a change group:

1. Go to Change > Change Groups.
2. Select the Group # of the change group that you want to edit.
3. Click the Analysis tab.
4. Choose an option from the Filter list.
5. Select the checkboxes on the change requests you want to add to the group.

6. Click Add.

7. Click Done.

**Elements Tab**

The Elements tab lists all the requests that belong to the change group. From this screen, you can remove any request from the group.

⇒ To remove a request from the change group:

1. Go to Change > Change Groups.
2. Select the Group # of the change group you want to edit.
3. Click the Elements tab.
4. Select the checkbox of the request you want to remove from the group.

5. Click the Remove button.

**Merging Change Groups**

You can merge existing change groups within the Change Groups tab to allow all related change requests within the groups to be managed as one.

⇒ To merge change groups:

1. Go to Change > Change Groups.
2. Select the checkboxes of the groups you want to merge.
3. Click Merge.
The Details tab for the merged group opens.

4. Set the Name, Item Type, Classification, Priority, and Description that best defines all associated requests.

5. Click Save.

- The History tab records details of the groups you merged to form the new group. Select the No. link to view the details. The Impact tab records the type and number of requests associated with the group.

**Closing a Change Group**

The system automatically closes a change group when all requests included in the group are closed.

⇒ To close a change group and all related requests:

1. Go to Change > Change Groups.

2. Select the Group # of the change group you want to close.

3. Click the Elements tab.

4. Select the Request # of a request in the group.

   - The Summary tab of the request opens.

5. Click Edit.

6. Within the Related sidebar, select the checkboxes of all related change requests.

7. Click the Bulk button.

   - The Editing Multiple Requests window opens.

8. From the Status list, select the relevant exit status.
9. Click **Save**.

10. Click **Save**, then **Done**.

   - The **Details** tab of the group now shows a status of "Closed - Resolved".

**NOTE** When a change request is duplicated, the new change request is linked to the original request, creating a change group. You can unlink change requests in the group’s **Related** sidebar.
Grouping Change Requests

You can link change requests to form project groups when the requests are related in some way (for example, when requests require the same solution). New groups must consist of requests that are not already linked.

The type of group created is based on the request type assigned to the group:

- If the group contains service requests and incidents, it is an incident group
- If the group contains incidents and problems, it is a problem group
- If the group contains service requests and change requests, it is a change group
- If the group contains service requests, incidents, problems, and change requests, it is a change group
- If the group contains problem and change requests, it is a change group

Change requests that are included in a change group list the associated requests within the Related sidebar (see Related for more information).

As part of the change management process, all requests related to a change request are automatically closed when the change request is closed. The system views the request hierarchy from low to high as follows: service request > incident > problem > change request. If a related request of a higher type is closed, all the lesser type requests are automatically closed, or if the Handshaking option is enabled for the system, moved to the "Pending - Approval" status.

Creating a New Group from the Change Request Tab

To create a new change group from the Change > Change Requests tab:

1. Go to Change > Change Requests.
2. Select the checkboxes in the far left column of the requests you want to link.
3. Click the Link button to group the selected requests.

- The system assigns a group number, which is shown as a link under the Group # column.

Adding Change Requests to an Existing Group

To add change requests to an existing group:

1. Go to Change > Change Requests.
2. Select the checkboxes in the far left column of the new requests you want to add to the group, plus at least one existing member of the group.
3. Click Link.

**NOTE** This procedure does not work if you include requests that represent more than one group. For instance, if you have two groups (A and B) each with two requests (A1 and A2, B1 and B2), and you want to add two unlinked requests to group A, you select the checkboxes for
the unlinked requests and either A1 or A2 (or both). If you also select B1 or B2, the linking process will fail because the system does not know which group to add the new requests to.

Merging Change Groups

You can merge existing change groups within the Change Groups tab to allow all related requests within the groups to be managed as one.

⇒ To merge change groups:

1. Go to Change > Change Groups.

2. In the far left column, select the checkboxes of the groups you want to merge.

3. Click Merge.
   
   ● The Details tab of the merged group opens.

4. Set the Name, Item Type, Classification, Status, Priority, and Description that best defines all linked change requests.

5. Click Save.
   
   ● The History tab records details of the groups that you merged to form the new group. Click the No. link to view the details. The Impact tab records the type and number of requests associated with the group.
Creating Multi-Item Change Requests

The Change > Change Groups tab includes groups of requests that are created as multi-item requests. These requests are associated with multiple items during the change request creation process, which results in the system creating separate requests for each assigned item. These requests are then listed within the Related sidebar of the Change Request Information screen.

The system manages each item of a multi-item change requests individually to cater for any special requirements relative to each item. For example, consider a situation where a team deploys a software update in an organization. In this instance, during the change request creation process, multiple items are assigned to a single request, which the system automatically allocates to separate change requests that the team can then manage on an individual basis. This implementation process allows the appropriate teams and technicians to be assigned to the change requests relative to their skill set or departmental assignments. This process also more effectively differentiates between the tasks and items being modified and ensures each item has its own audit trail, attachments, and notes for future reference.

In addition to being listed on the Change Groups tab, multi-item change requests are also listed as separate change requests at Change > Change Requests.

You create a multi-item change requests like a single-item request, except that you assign more than one item during the request creation process (see Create a Change Request - Item Information for more information).

For more information about managing multi-item requests, see Related Requests.

Assigning Multiple Items to a Request

To assign multiple items to a change request:

1. Start the change request creation process and assign a customer to the request (see Assigning Customers to Change Requests for more information).
2. In the Find Item window, select the relevant Item # link, if listed.
   - You can also search for an item or click to create an item.
NOTE  The option to create an item is only available to technicians if the system administrator has enabled the **Create Items** option in the Administrator Portal at **Setup > Privileges > User**.

3. Click **Add** to assign additional items. The **Selections** sidebar opens listing all the current items assigned to the request.

4. Continue to add all the relevant items to the request, then select **Next** to move to the **Details** tab.

5. On the Details tab, select the **Classification** and enter a **Subject** and **Description** for the request.

6. Click **Done**.
   - The system automatically creates individual requests based on the items you assigned and groups them accordingly.
About Release Management and Deployment Management

The purpose of release management and deployment management is to maintain the integrity of an organization’s production environment when deploying releases. Effective release and deployment processes allow your service organization to deliver change faster and with minimal risk to the business. These processes can also provide consistency in your implementation approach and assure your customers that they can use a new or changed service in line with business requirements.

Part of the Service Transition phase of the ITIL Service Lifecycle, release management is responsible for planning, scheduling, and controlling changes and updates from test to live environments. It ensures the integrity of a live environment is protected and that the correct components are released. Deployment management includes the activities or tasks responsible for moving new or changed hardware, software, documentation, and process to a live environment.

These activities are overseen by the release manager – a required member of a release team – whose role is paramount to the success of a release. The release manager directs the process using all information available to help assess release readiness, and to efficiently identify deployment targets for the deployment phases of a release. This level of control ensures the release manager can deliver updates to the live environment successfully, to all relevant parties, on time.

The capability to leverage relationship maps defined within the configuration management database (CMDB) allows the release manager to assess the impact of a release, as all related items can be easily associated with a release package. The extensive use of configuration items (CIs) to represent all aspects of a release and the capability to directly associate any category of CIs with the release itself provides a complete picture of how a release impacts the organization before any tasks are undertaken. The release manager can identify CI types impacted by the deployment and use the CMDB information to pinpoint the users, organizational units, and specific infrastructure affected by a release.

Complex and generally a lengthy process, large-scale deployments require project management to ensure success. To this end, release management involves activities that require scheduling in and around the internal activities of the Service Desk. LiveTime allows release managers to export release package information to Microsoft Project, enabling them to administer the full process using a dedicated project management tool.

Exported project files contain all related change requests for a release, providing all relevant parties with an end-to-end schedule of change. You can also filter the export to include deployment activities, which you can merge into the final schedule once the implementation of all changes is complete, resulting in a full historical account of the release cycle.

Within LiveTime, the release manager creates and manages the release within the Change > Releases tab. Within the Deployment tab of a release, the deployment tasks are generated and made available as groups within the Change > Deployment tab, while the individual activities are available within the Change > Deployment Tasks tab.

To review examples of releases and deployments, refer to Release Management Applied.
Releases Tab

Each release record on the Change > Releases tab has a unique identification number together with the date and time the release was created. Users who are assigned the change process of Release have access to the Releases, Deployments, and Deployment Tasks tabs under Change. These users can oversee the release process and also action deployment tasks, as required.

Within the Releases tab, you can create releases with their associated deployments and deployment tasks. You can also export the releases using the Project button to manage them in a project management tool for efficient roll-out planning.

The Releases tab defaults to show active releases logged in the system. You can filter this view to show the following:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>My Releases (Active) [sys]</td>
<td>Lists all releases with an active workflow status that you are assigned to.</td>
</tr>
<tr>
<td>My Releases (All) [sys]</td>
<td>Lists all releases, with both active and inactive workflow statuses, that you are assigned to.</td>
</tr>
<tr>
<td>Releases (Active) [sys]</td>
<td>Lists all releases logged in the system with an active workflow status.</td>
</tr>
<tr>
<td>Releases (All) [sys]</td>
<td>Lists all the releases logged in the system regardless of their status or assignment.</td>
</tr>
</tbody>
</table>

You can re-sort the list by clicking a column header, and you can customize the number of releases listed per batch using the Display list.

Getting Started with Release Management

Before you can create releases, the release workflow and team need to be configured. In addition, release managers need to decide if change management should control deployments. Doing so means that when a release moves into a deployment status of the release workflow, the system automatically generates change requests that follow the change workflow to the assigned deployment status before the deployment tasks can be acted upon. To manage deployments using change management, the administrator must enable the Control Deployments via RFC option in the Administrator Portal at Setup > Privileges > Requests.

Releases can follow several predefined workflows that follow the general lifecycle of a release: build, test, validate, and deploy. By default the system includes the following workflows:

- Normal
- Standard
- Minor
- Major
- Significant
- Emergency

You may use these workflows as is or as the basis of your own workflows.

Releases can also include up to five custom attributes for recording specific details. By default, the system includes a pre-defined attribute for "Risk Rating" for all releases. A popup menu defines risk ratings according to the options of very high, high, moderate, low, and very low.
Working with Releases

Releases within the system include the following five areas of information:

- **Details**: Provides an overview describing the release, including its priority, assigned workflow and workflow status, and release manager
- **Analysis**: Allows you to associate existing change requests to the release
- **Elements**: Lists the change requests assigned to the release
- **Item Types**: Details the item types that are affected by the release and if the release involves installing new items, updating items, or replacing items
- **Deployments**: Defines where the release is to be pushed out to, including specific customers, organizational units, and global releases. Deployment tasks define the unit of work for the individual technicians, which you can schedule here. Service items defined in the CMS can include activities such as training, which you can bundle into the deployment.

Details Tab

Use the **Details** tab to define all elements related to a release.

After entering the initial information about a release, you can also use this tab to move the release through the workflow. Since each stage of the workflow can be assigned to different release managers, you may be reassigning control of the release by moving it through the workflow statuses.

Also within the workflow, statuses may be defined as approval or deployment statuses. When the workflow moves into an approval status, the accept and reject options are visible. When you select the appropriate option, the system automatically moves the release to the pre-configured status of the workflow relative to the option you selected.

If there is a deployment status configured in the workflow, when the release is moved into this status, the assigned technicians can carry out the deployment tasks created within the release. However, if the **Control Deployment via RFC** option is enabled in the system setup, when the release moves into a deployment status, the system automatically creates change requests for the deployment. When the change requests reach the deployment status configured within the **Details** tab of the release, the deployment tasks become active and available for technicians to carry them out. You can view all deployment tasks related to a change request within the request’s **Summary** tab, and when all tasks are moved to the "Closed - Resolved" status, you can close the related change request.

When all deployment tasks are completed, the system automatically closes the deployment, and you can close the release within the **Details** tab by moving the release workflow to the exit status.

➤ To create a release:

1. Go to **Change > Releases**.
2. Click **New**.
3. Complete the following information:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Enter a name that reflects the objective of the release.</td>
</tr>
<tr>
<td>Priority</td>
<td>Set the release's priority, which will correspond to the target timeframes for the SLAs associated with the release through the change requests.</td>
</tr>
<tr>
<td>Team</td>
<td>Select the release team to oversee the release.</td>
</tr>
<tr>
<td>Workflow</td>
<td>Set the workflow that includes the relevant stages to manage the release.</td>
</tr>
<tr>
<td></td>
<td>The release manager moves the release through the stages of the workflow, relevant to the events being undertaken and completed.</td>
</tr>
<tr>
<td>Status</td>
<td>Defaults to the entry status of the selected workflow.</td>
</tr>
<tr>
<td>Next Action</td>
<td>Based on the assigned workflow, select the next workflow status for the release, as required by the next release activity. When the release moves into a status that is an approval status, the approve (✔️) and reject (❌) icons are visible. The release manager selects the appropriate option and the system automatically moves the release to the next pre-configured status, relative to the option applied.</td>
</tr>
<tr>
<td>Manager</td>
<td>From the list of managers assigned to the default entry status of the assigned release workflow, select the release manager to manage the project when it is initially created. The user defined here is the manager who can edit the release after it is saved, then move it to the next status.</td>
</tr>
</tbody>
</table>
Field | Description
--- | ---
RFC Control | This field is available if the Control Deployments via RFC option is enabled in the Administrator Portal at Setup > Privileges > Requests.
Select Yes if the deployment should be controlled through change management to enable the scheduling of deployment tasks.
Select the workflow to manage the change request associated with the deployment, and set the default open status or deployment status for the tasks. When the change request moves into this stage of the change workflow, the associated deployment tasks move from "Pending" to "Open", allowing the technician to work on the task.

Description | Enter information that describes the goal of the release.

4. Click **Save**.

5. Move to the **Item Types** tab to associate item types with the release, including any items being upgraded, replaced, and newly installed (see "Item Types Tab" below).

**Attachments Tab**

The **Attachments** tab allows you to upload any relevant files to a release, but also provides access to media files that are associated with deployments during the release and deployment creation process.

➢ To add attachments to a release:

1. On the **Details** tab of a release, click **Edit**.
2. In the lower pane, click the **Attachment** tab.
3. Browse and select the file you want to upload.

4. Select the Private checkbox if you do not want the attachment to be available in the Customer Portal.

5. Enter a Description and select an attachment Type, if required.

6. Click Save Details.

To delete an attachment, click the button next to the attachment.

Impact Tab

The Deployment Tasks filter view of the Impact tab lists the number of deployment tasks for every status associated with the release. The Change Requests filter view shows all change requests, along with their current workflow status, that are associated with the release using the Analysis tab (these requests are also listed in the Related sidebar).

History Tab

The History tab records all changes and updates for the release relative to the assigned workflow status.

➢ To view a historical entry for a release:

1. On the Details tab of a release, click the History tab in the lower pane.

2. Select the No. link of the historical entry you want to view.

3. When finished, click Cancel to close the entry.
Item Types Tab

Within the Item Types tab, you can define one or more item types for the items that the release will affect and the reason why the types will be affected. The reasons the types are affected include creating new items, updating existing items in the configuration management database (CMDB), or replacing existing items with other newly created items.

If the release involves creating a new item, the system assumes the item type does not exist in the CMDB. Therefore, setting the Reason to New allows you to create a new item type and set its default service teams, SLAs, and criticality level. If the purpose of the release is to update an existing item, you only need to search for an existing item type in the CMDB and assign it within the Item Types tab. Releases that cover an item replacement require you to associate the existing item type with the release and create a new item type. A release can include a mix of reasons, if needed.

As part of defining a release, you can associate media attachments required for the release process, such as an installer or executable file, within the Item Types tab.

Before you can define the items the release is creating, you must either select an existing item type using the Find Item Type (Name) field, or define a new item type.

To define a new item type for items that are to be created as part of the release:

1. On the Details tab of a release, click the Item Types tab in the lower pane.
2. Click Edit.
3. Click Add.

4. Click  next to New Type.
   - The window expands to allow you to create a new item type.
5. Enter a Name for the item type and set all other item type template information (see Create Item Type for more information).
6. Click Save.
7. Enter any known information in the item details fields for the item that the release is creating.
   - The system automatically transfers this information to the newly created item's Details tab after the deployment task is complete and the item is entered into the CMDB.
8. Upload a media file for the new item in the Media Attachment field, if required.
● The media file may be an installer or executable file and is made available within the deployment task.

9. Click **Save**.
   
   ● You can add additional item types to the release by repeating the above process.

➤ To upgrade items as part of the release:

1. On the **Details** tab of a release, click the **Item Types** tab in the lower pane.
2. Click **Edit**.
3. Click **Add**.
4. From the **Reason** list, select **Update**.

5. In the **Find Item Type (Name)** field, search for and select an item type.
6. Complete any information that you want to update in existing items associated with the item type you selected.
   
   ● For example, if the release involves upgrading software, you might include the upgraded application's new version number in the item details. All items that use this item type would have their item details automatically updated, based on the information entered here, when the deployment tasks are completed.

7. Upload a media file for the new item in the **Media Attachment** field, if relevant.
   
   ● The media file may be an installer or executable file and is made available within the deployment task.

8. Click **Save**.
   
   ● You can add additional item types to the release by repeating the above process.

➤ To replace items as part of the release:

1. On the **Details** tab of a release, click the **Item Types** tab in the lower pane.
2. Click **Edit**.
3. Click **Add**.
4. From the **Reason** list, select **Replace**.
5. Using the **Find Item Type (Name)** field next to **Item Type**, search for and select the item type you want to replace.

6. Using the **Find Item Type (Name)** field next to **New Type**, search for and select an item type in the CMDB that you want to replace the existing item type with.

   - Or, create a new item type by clicking 📚. Enter the **Name** for the item type and set all other item type template information (see **Create Item Type** for more information), then click **Save**.

7. Enter any known details in the item details fields for the item that the release is replacing.

   - The system automatically transfers this information to the newly created item’s **Details** tab after the deployment task is complete and the item is entered into the CMDB.
8. Upload a media file for the new item in the **Media Attachment** field, if relevant.
   - The media file may be an installer or executable file and is made available within the deployment task.

9. Click **Save**.
   - You can add additional item types to the release by repeating the above process.
After you have added all the required item types to the release, click **Save** and move to the **Analysis** tab to associate any pre-existing change requests to the release package.

**Analysis Tab**

The **Analysis** tab allows you to associate any pre-existing change requests to a release. To add change requests to a release within this tab, select the checkboxes next to relevant **Request #** links and click **Add**.

**Elements Tab**

The **Elements** tab allows you to view all change requests associated with the release and output this information to PDF. You can also manage this list by removing any irrelevant change requests from the release package.

To remove any change requests from the release, select the checkboxes next to relevant **Request #** links and click **Remove**.

**Deployments Tab**

The **Deployments** tab allows you to define where the deployment is to be pushed and who should work on the release by creating deployment tasks. You can create deployments on a per-customer, per-organizational unit, or global basis.

➤ To define deployments for a release:

1. On the **Deployments** tab of a release, click **Edit**.
2. Click **New**.
3. Select an option from the **Create** list:
<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deployment per Customer</td>
<td>Allows you to assign specific customers and items to the deployment. If you select this option, names are listed for customers who own items derived from item types associated with the release. Use the Search Options sidebar to find a specific customer. Use this option if a customer should directly own an item that the release is creating, updating, or replacing.</td>
</tr>
<tr>
<td>Deployment per Org. Unit</td>
<td>Allows you to assign organizational units to the deployment for the release. If you select this option, organizational units configured in the system are listed. Use this option if you want the items created, updated, or replaced in the deployment to be owned either by all organizational units or those units that you specifically choose. Use the Search Options sidebar to find a specific organizational unit.</td>
</tr>
<tr>
<td>Global Deployment</td>
<td>Sets the workflow that includes the relevant stages to manage the release. If you select this option, the system creates the deployment for the entire customer base.</td>
</tr>
</tbody>
</table>

4. If you chose a customer or organizational unit deployment, select the checkboxes of the relevant deployment targets in the list.

5. Click **Save**.
   - The selections are added to the deployment and are listed in the Selected sidebar.

6. Click **Next**.
7. Set the work **Group** responsible for completing the deployment tasks.
   - The list is derived from the **Groups** tab of a release team.
8. Set the **Deploy Status** that opens the deployment tasks.
   - This stage is when technicians in the work group begin working on the tasks. The **Deploy Status** list is derived from release workflow statuses that have the **Deployment State** option set to **Yes**.

9. For update and replace item releases, select one or more items available in the **Items** list or click to search for specific items.

10. Click after you have selected all the items for the deployment.
    - The items are listed in the **Selected Items** sidebar.

11. For new item releases, click **+**.
    - The **New Types** list is shown.

12. Select the checkbox of the item type for the deployment.

13. Set the ownership status for the item.

14. Click **Create**.
    - The **Selected Item** sidebar lists the new item to be created. If needed, you can continue to create deployment tasks, or click **Create** to save the deployment in the system.

15. Click **Done** when you have created all necessary deployment tasks.
Deployment tasks are listed within the Change > Deployments tab. The individual deployment tasks are visible within the All Deployment Tasks filter of the Change > Deployment Tasks tab.

**Working on Deployment Tasks**

Releases can have multiple deployments that are completed at different stages of a release lifecycle. To allow for this scenario, you can define multiple stages of a release workflow as deployment statuses during while creating the workflow. Any of these deployment statuses can be selected as the Deploy Status for a deployment when a release is created in the system. As the release manager moves through the release workflow, by adjusting the Next Action status in the Details tab of the release to the deploy status, the deployment tasks move into an active open state.

When a release reaches its deploy status, the deployment tasks for the deployment created within the release move to an open state and can be actioned by the assigned technicians. However, if the Control Deployment via RFC option is enabled in the system setup, when the release moves into the deploy status, the system automatically creates change requests for the deployment, and only when the change requests reach the configured deploy status do the deployment tasks become active. The change manager can view all deployment tasks related to a change request within its Summary tab, and when all tasks move to the "Closed - Resolved" status, the change manager can close the related change request.

When all deployment tasks are completed, the system automatically closes the deployment. After all deployments are closed for a release, the release manager can close the release within its Details tab by moving the release workflow to the exit status.

**Release Testing**

Release testing is an important phase of a release to ensure structured testing against documented requirements. Authorization statuses in workflows and manager approvals enforce adherence to these defined statuses. Release validation and testing are lifecycle statuses for the release itself.

Manager approvals can be placed at the discretion of the person defining the workflows and can follow various approval models, such as single approver, multi-manager approval, or percentage of assigned managers.

**Proof of License**

Proof of license is an approval status in the normal, major, and significant release workflows that requires approval by an allocated manager account defined in the team setup. The purpose of this requirement is to ensure that proof of license meets legal requirements.

**Procurement**

When the Enable Purchase Orders option is enabled in the Administrator Portal at Setup > Billing, the Orders tab within releases and deployments becomes available. When an item type is flagged as new for the purposes of the release, an Add button is visible to control the inline ordering of items within the release context.

After a new order is created for these new configuration items, the delivery can be tracked for each order. Users with the Finance role can update the purchase order, receive goods, and update the delivery status of the respective purchase orders in the system.
Acceptance and Closure

Before a release is deployed, it is necessary to get the appropriate sign-off from management. One of the default statuses included in all release workflows is "Deploy Approval". This status represents the last approval before distribution and installation commences. Similarly, for high-risk releases (such as major and significant releases), budget approval is a required sign-off and therefore included in these workflows.

Since a release is a collection of changes to underpinning configuration items, the closure of the release can also trigger closure codes on all the related change requests. The system applies these closures codes after the successful execution of the release, and you can define the codes within the Item Types tab of the release itself.
Release Management Applied

Release management provides release and deployment managers with a centralized repository for managing the introduction of changes, regardless of size or risk, to the environment. Because releases can potentially be complex, two examples for rolling out a release are detailed below for illustration purposes.

The first example deals with a software rollout, with a mix of upgraded, replaced, and new installations. Although this kind of release may seem complicated, the nature of the release is relatively low risk. Due to the minimal business criticality level of the release, this deployment will not be controlled by change management. The second example deals with managing the update of Microsoft Exchange, and since this release is considered higher risk, the deployment will be controlled by change management.

Before carrying out the examples, the system needs to be configured to handle release management, and the following elements must be in place:

- Users assigned the Release & Deployment Process
- Create a Release & Deployment Team
- Build or Edit the Release Workflow

Example 1: Install, Upgrade, and Replace Microsoft Office Packages

**Release Objective:** To roll out the latest update of Microsoft Office 2008 to all customers. Replace existing software for customers that have Open Office, and install new software for customers without access to any Office applications.

The example uses the system default release workflow, which includes an added workflow status of "Trial Deploy" and also has a number of approval statuses. It includes the "Deploy" and "Trial Deploy" statuses as the workflow stages for creating the related deployment tasks in the system.

The release team that will action the deployment tasks has also been divided into three groups: software, hardware, and all deployment technicians.
Creating the Release

To create the release:

1. Go to Change > Releases.
2. Click New.
3. Complete the release information (see Releases Tab for more information).

4. Select Save.
   - From the screen capture above, we can see that "Simone Supervisor" is the release manager assigned to the release, the release is of low priority, the "Release Team" will work on the release, and the release will be managed using the "Release Workflow". The release is currently in its default entry point, the "Plan" status. Note that the path a release will go through in your organization is determined by your business processes and your defined workflow. Regardless of how the workflow is defined, the system should always be used as the central repository for managing releases and as a point of reference to keep all relevant parties updated regarding releases.

Assigning Item Types

To associate the items that should be created or updated as part of the release, the release manager must define the reason for the release and assign the relevant item type to the release. You carry out these tasks within the release's Item Types tab. For the purposes of this example, there will be three reasons for the release: upgrade existing software, replacing existing software, and installing new software.
As a release manager, to assign item types to the release:

1. Click the release's **Item Types** tab.
2. Click **Edit**.
3. Click **Add**.

4. Select **Update** from the **Reason** list.
   - For customers with Office 2008, based on the system configuration within the configuration management database (CMDB) item type of **Office 2008**, we will just be updating the software version number in the item's **Details** tab.

5. Search for and select the **Office 2008** item type in the **Find Item Type (Name)** field.
   - After you associate the item type with the release, the fields on the **Details** tab of items using this item type are shown.

6. Enter the information that is to be updated against the item in the CMDB and click **Save**.
   - For our example, **12.0.3** is entered in the **Version #** field.
7. To replace Open Office with Microsoft Office 2008, click Add.

8. Select Replace from the Reason list.
   - The Find Item Type (Name) field becomes available next to the New Type field.

9. Search for and select the item type to be replaced within the Item Type field.
   - For this example, the item type to be replaced is OpenOffice.
10. Select the Item Type link for the item type to be replaced.

11. Search for and select the item type that is to replace the existing item type.
   - For this example, Office 2008 is the replacing item type.

12. Select the Item Type link for the item type information you want to replace.
   - The fields on the Details tab of items applying the item type are shown.

13. Enter information into the fields that you want to update on the items in the CMDB.
   - For this example, the Version # is updated to 12.0.3.
14. Click **Save**.

15. To create new items in the system, click **Add**.
   - **New** is selected in the **Reason** list by default.

16. In the **Find Item Type (Name)** field, search for and select the item type to apply to newly created items in the CMDB.
   - For this example, new items using **Office 2008** are being created.

17. Select the **Item Type** link for the item type you want to assign to the release.
   - The fields on the **Details** tab of items using the item type are shown.
18. Enter the information that you want to update against the item in the CMDB.
   - For this example, the **Version #** is updated to **12.0.3**.

19. Click **Save**.

20. After you have assigned all item types to the release, move the release to the next relevant status.
For this example, the release moves to "Plan Approval" and approval is given. The system automatically moves the release to "Build".

As the release is not managed using change management, the release manager can move directly to the **Deployments** tab to create the deployment tasks.

### Creating Deployment Tasks

Deployment tasks – the activities that technicians in release team groups carry out – are created in the system based on the physical location of the customer or organizational unit. That is, when the system groups the tasks to be completed as part of a release, it presents the information based on customer location so technicians can be deployed to specific locations to complete jobs more efficiently.

You can create tasks on a per customer deployment basis for items that are assigned specifically to customers. Or, for items that are shared across organizational units or by a single organizational unit, you can select the **Deployment per Org. Unit** option from the **Create** list when creating the deployment. The **Global Deployment** option allows you to create the deployment tasks for the entire organization as all customers in the system own the item being updated, created, or replaced.

After the customers are assigned to the deployment, either directly or through an organizational unit, the release manager must define the group of technicians within the release management team who will carry out the deployment tasks and must put the release workflow in motion, moving the tasks into an active status ready for technicians to complete.

To create the group of deployment tasks:

1. Click the **Deployments** tab of a release.
2. Click **New**.
3. From the **Create** list, select the type of deployment to create.

   - For this example, **Deployment per Customer** is selected as customers directly own all items associated with the release. You can sort the list of customers into groups of organizational units by clicking the **Org. Unit** column header.
4. Assign the customers to the deployment by selecting the checkboxes next to the customer name and clicking ✅.
   - The selection is included in a Selected Customers sidebar to the right of the main window. After you have assigned all customers to the deployment, you must define the group of technicians that will carry out the tasks and the workflow status when the tasks become active in the system.

5. Click Next.

6. Select the group of technicians who will work on the deployment tasks from the Group list.
   - For this example, the Software Deploy Group is assigned to carry out the tasks.

7. From the Deploy Status list, assign the stage of the workflow where the deployment tasks should become active in the system.
   - As this release is related to simply upgrading or installing Office 2008, the action status Deploy is assigned as the Deploy Status directly.

8. Select the checkboxes of the items to include in the deployment.
   - For this example, as the replacement and upgrade of items is simple software, all items are selected as one deployment, which will result in the system creating individual tasks.
9. Click.

10. Click Create.

11. For customers receiving the new installations of Office, click next to the Items field.

12. Select the relevant item type and define if the item is to be shared or if one is to be created for each customer.

13. Click Create.

14. Click Done.

- All tasks are now saved with a status of "Pending". When the release workflow moves to the deploy status, the deployment tasks' status automatically moves to "Open", prompting technicians to complete the tasks and move their status to "Closed - Resolved". When all tasks are completed and move to "Closed - Resolved", the system automatically closes the release.
Carrying Out Deployment Tasks

The deployment tasks created within the Deployments tab of a release are listed in the Change > Deployments and Change > Deployment Tasks tabs. The release manager guides the release through the assigned workflow within the release’s Details tab. When the status of the workflow is set to the deploy status as defined within the deployment, the tasks move from “Pending” to “Open”.

For this example, within the release’s Details tab, the release manager has moved the release through the workflow statuses of “Plan”, “Plan Approval”, “Build”, and “Test”, and has currently assigned the status of “Deploy Approval”. Clicking 🏃 moves the release to “Deploy”, and the associated tasks automatically move to “Open”.

![Deployment Task Image](image-url)
Within the **Change > Deployment Tasks** tab, technicians can edit deployment tasks by adding notes using the **Add Note** button, or update the status of the task to "Closed - Resolved". When all deployment tasks are completed, the system automatically closes the deployment. When all deployments are closed for a release, the release manager can close the release within the **Details** tab by moving the release workflow to the exit status.

The system also automatically updates item details in the CMDB based on the information included in the release.
Example 2: Update Microsoft Exchange

Release Objective: To update the email server to Microsoft Exchange 2010

Although this release is considered a less complex activity as it involves only one item, due to the business critical nature of the corporate email system, the risk is higher. Therefore, the release manager has decided to manage this release using change management. To manage deployments using change management, ensure the Control Deployments via RFC option is enabled in the Administrator Portal at Setup > Privileges > Requests.

This example applies the system-default release workflow that includes an added status of “Trial Deploy” and also a number of approval statuses. The workflow includes the “Deploy” and “Trial Deploy” statuses as the stages where the related change requests are automatically created for the deployment. Only when the change requests reach the Deploy State configured for the RFC Control option within the Details tab of the release do the deployment tasks become active. The change manager can view all deployment tasks related to a change request within its Summary tab, and when all tasks move to "Closed - Resolved", he or she can close the related change request.

The release team that carry out the deployment tasks in this example has been further broken down into three groups: software technicians, hardware technicians, and all deployment technicians.

Creating the Release

To create a release with the deployment control managed by change management:

1. Go to Change > Releases.
2. Click New.
3. Define the settings within the Details tab and set the RFC Control option to Yes.
4. Click **Save**.

   - From the screen capture above, we can see that "Simone Supervisor" is the release manager assigned to the release, the release is low priority, the "Release Team" will work on the release, and the release will be managed using the "Release Workflow". The release is currently in the default entry point of the workflow, the "Plan" status. Note that the path a release will go through in your organization is determined by your business processes and your defined workflow. Regardless of how the workflow is defined, the system should always be used as the central repository for managing releases and as a point of reference to keep all relevant parties updated regarding releases.

5. Click the **Item Types** tab.

6. Click **Edit**.

7. Click **Add**.

8. Select **Update** from the **Reason** list.

9. Within the **Find Item Type (Name)** field, search for the **Exchange** item type.

10. Select the **Exchange** link to add it to the release.

11. In the **Media Attachment** field, upload the install package file to be used for the upgrade. This file is made available within the deployment task associated with the release.

12. Under **Fields**, enter information that should be updated on the **Details** tab of the item being upgraded. For this example, the **Version #** is updated to **2010**.
The system will automatically update this information in the CMDB when the deployment task moves from "Open" to "Closed - Resolved".

13. Click Save, then click Save again.

**Associating Change Requests with the Release**

Within the Analysis tab, the release manager can access a list of existing change requests that are yet to be associated with the release. To add an existing change request to the release, select the checkbox next to the Request # link and click the Add button. The change request is no longer listed in the Analysis tab, and is now visible in the Elements tab, where you can remove it if the association was made in error.

For this example, it is assumed no relevant change requests exist in the system, so we move to the Deployments tab where the change request is created as a result of the deployment.

➔ To create the deployment:

1. Click the release's Deployments tab.

2. Click New.

3. From the Create list, select the type of deployment you want to create.

   • For this example, **Deployment per Org. Unit** is selected as the item associated with the release has shared ownership. When selected, the organizational unit associated with the item that uses the item type of the release is shown in the Org. Unit list.
4. Assign the organizational unit by selecting the checkbox next to the **Org. Unit** name and clicking ✅.  
   - The selection is included in a **Selected Org. Units** sidebar to the right of the main window. After you have assigned the organizational unit to the deployment, you must define the group of technicians that will carry out the tasks and the workflow status when the change request should be created to manage the deployment.

5. Click **Next**.

6. From the **Group** list, select the group of technicians that will work on the deployment tasks.  
   - For this example, the **Software Deploy Group** of technicians is assigned.

7. From the **Deploy Status** list, assign the stage of the workflow where the change request is be created for the deployment.  
   - For this example, when the release workflow moves into the "Deploy" status, a change request will be generated. This change request will be assigned the "Change Deployment Workflow" and be assigned to the change team. When the change request moves to the "Deployed" status, the deployment task moves from "Pending" to "Open", allowing the team member from within the Software Deploy Group of the release team to carry out the deployment task.

8. Select the checkbox of the item type to be upgraded in the deployment.  
   - If the required item type is not shown in the list, click ✉️ to search for it.
9. Click \[\text{Alt}+\text{D}\].
   - The selection is shown in the **Selected Items** sidebar to the right of the main window. If an incorrect assignment has been made, click \[\text{Alt}+\text{D}\].

10. Click **Create**.

11. Click **Done**.
   - All deployment tasks are now saved with a status of "Pending". When the release workflow moves to the deploy status, a change request will be created. When the change request reaches the release's **RFC Control Deploy State**, the deployment tasks' status will automatically move to "Open", prompting technicians to complete the tasks and move the status to "Closed - Resolved". When all tasks are completed and moved to "Closed - Resolved", the system automatically closes the release.

**Creating and Managing Change Requests**

The release manager moves the release through the lifecycle of the workflow as different activities are completed. For this example, within the **Details** tab of the release, the release manager has moved the release through the workflow statuses of "Plan", "Plan Approval", "Build", "Test", and has currently assigned the status of "Deploy Approval". Clicking \[\text{Alt}+\text{D}\] moves the release to "Deploy", and the system automatically creates a change request.
From the above change request, we can see that the change team is assigned to the change request, and this team will move the request through the Change Deployment Workflow, as illustrated in the following diagram:
This workflow includes the statuses of "Pending", "Approval", "Schedule Outage", "On Hold", "Deploy", and "Closed". When the changed request moves to the "Deploy" status, the deployment tasks created within the release and now available in the Change > Deployment Tasks tab automatically move from "Pending" to "Open", and the assigned technician can carry out the task before moving its status to "Closed - Resolved".
When the deployment task's status moves to "Closed - Resolved", the updated details contained in the release are automatically applied to the relevant item in the CMDB. The change manager can view all deployment tasks related to the change request within the request's Summary tab, and when all tasks move to "Closed - Resolved", the change manager can close the related change request. When the deployment task is completed, the system automatically closes the deployment listed within the Change > Deployments tab.

When the deployment is closed for a release, the release manager can close the release within its Details tab by moving the workflow to the exit status.
Update Exchange Server to 2010
Deployments Tab

A deployment is a grouping of one or more deployment tasks that the system generates as part of a release.

Users who are assigned the change process of Release have access to the Change > Releases, Change > Deployments, and Change > Deployment Tasks tabs. These users can oversee the release process and can also carry out deployment tasks, as required.

The Change > Deployments tab provides you with a complete list of deployments created within releases and allows you to update deployment information, such as the deployment's priority, group, and attachments, as required.

By default, the list on this tab includes the deployment title and the number of tasks associated with each deployment.

You can use filters to list all deployments or only those that are active. You can re-sort the list by clicking a column header, and you can customize the number of deployments listed per screen by using the Display list.

Within this tab, you can also search deployments and output information in both PDF and Excel format.

Viewing and Editing Deployment Details

➢ To view and edit information regarding a deployment:

1. Go to Change > Deployments.
2. Select a Deployment # link.
3. Click Edit.
The following information is shown:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>By default, the deployment name combines the release name and name of the deployment target, whether it is a specific customer, organizational unit, or everyone. If needed, you can edit this name as required.</td>
</tr>
<tr>
<td>Release</td>
<td>Shows the name of the release associated with the deployment.</td>
</tr>
<tr>
<td>Group</td>
<td>Shows the group of technicians assigned to carry out the deployment tasks.</td>
</tr>
<tr>
<td>Deploy Status</td>
<td>Shows the release workflow status assigned as the &quot;deployment&quot; status; that is, the stage of the workflow when the deployment tasks move from &quot;Pending&quot; to &quot;Open&quot;, allowing the technician to start working on them. For deployments controlled by change management, this field sets the status from the release workflow in which change requests are created to control the deployment.</td>
</tr>
<tr>
<td>Priority</td>
<td>Shows the assigned priority of the release, which corresponds to the target timeframes for the SLAs associated with the release through the change requests. You can adjust the priority if needed.</td>
</tr>
<tr>
<td>Status</td>
<td>Shows the assigned status of the deployment tasks. Possible statuses are &quot;Pending&quot;, &quot;Open&quot;, and &quot;Closed - Resolved&quot;.</td>
</tr>
<tr>
<td>Control RFC</td>
<td>Shows the change request number associated with the deployment. Select the link to view the change request.</td>
</tr>
<tr>
<td>Description</td>
<td>Shows the information entered that describes the goal of the release. You can edit this text if required.</td>
</tr>
</tbody>
</table>

4. Click **Save** to record any changes you have made, or click **Delete** to remove the deployment and erase all related deployment tasks.
Adding Attachments to a Deployment

The **Attachments** tab allows you to upload any relevant files, but also provides access to any media files that are associated with the deployment.

> To add attachments to a deployment, within the **Details** tab:

1. Click **Edit**.
2. In the lower pane, click the **Attachments** tab.
4. Enter a **Description** and select the attachment **Type**, if required.
5. Select the **Private** checkbox if you do not want the attachment to be available in the Customer Portal.
6. Click **Save Details**.

Viewing History

The **History** tab records all changes and updates for the deployment, relative to each assigned workflow status.

> To view a historical entry for a deployment, within the **Details** tab:

1. In the lower pane, click the **History** tab.
2. Select the **No.** link of the entry you want to view.
3. When finished, click **Cancel** to close the entry.

Working with Deployment Tasks

The **Tasks** tab lists all deployment activities related to a deployment. You can add and remove tasks within this tab when the deployment is not assigned a status that is configured as a deployment active status. You can also update the assigned technician and status of multiple tasks simultaneously by using the **Bulk** button when they are in a deployment active status.

> To add tasks to a deployment:

1. Go to **Change > Deployments**.
2. Select the **Deployment #** link of the deployment you want to add tasks to.
   - The deployment must not be in a deployment active status.
3. Click the **Tasks** tab.

![Deployment - Rollout Printers Deployment for Yellow](image)

4. Click **Add**.

![Deployment - Rollout Printers Deployment for Yellow](image)

5. Within the list of items, select the checkboxes of the relevant targets for customer or organizational unit deployments.

6. Click **Add**.
   - The selections are added to the deployment.

7. Click **Create**.

8. Click **Done**.

To remove tasks from a deployment:

1. Go to **Change > Deployments**.
2. Select the **Deployment #** link of the deployment you want to remove tasks from.
   - The deployment must not be in a deployment active status.
3. Click the **Tasks** tab.

![Deployment - Rollout Printers Deployment for Yellow](image1)

4. Select the checkboxes of the tasks you want to remove.
5. Click **Remove**.

To perform a bulk update of technician or status on multiple tasks:
1. Go to **Change > Deployments**.
2. Select the Deployment # link of the deployment whose tasks you want to update.
   - The deployment must not be in a deployment active status.
3. Click the **Tasks** tab.
4. Select the checkboxes of the tasks you want to update.

![Deployment - Rollout Printers Deployment for Yellow](image2)

5. Click **Bulk**.
6. Make the change you want to apply to all selected tasks.
For status updates, possible options are "Open" and "Closed - Resolved". If all tasks have the status of "Open", the only option available is "Closed - Resolved". If the tasks have a mix of the two statuses, "Closed - Resolved" and "Open" are listed as status options.

7. Click **Save**.

To review examples of releases and deployments, refer to *Release Management Applied*. 
Deployment Tasks Tab

A deployment task is an activity that you carry out as part of a release, either for a specific customer or organizational unit, or for everyone. Deployment tasks involve adding new items or updating and replacing existing items in the configuration management database (CMDB).

Users who are assigned the change process of Release or Deployment are provided access to the Change > Deployment Tasks tab. These users can view and carry out deployment tasks based on the release team’s configuration.

The Deployment Tasks tab lists tasks created within a release. You can search these tasks and edit those that are assigned to you. You can also export tasks in PDF or Excel format.

The Deployment Tasks tab defaults to show active tasks logged in the system. You can filter this view to show the following:

- Active deployment tasks
- All deployment tasks
- Deployment tasks assigned to you

You can re-sort the list by clicking a column header, and you can change the number of tasks shown per batch by using the Display list.

Working with Deployment Tasks

Releases can have multiple deployments that are completed at different stages of a release lifecycle.

To allow for this scenario, you can define multiple stages of the release workflow as deployment statuses during workflow creation. These different deployment statuses are then available to be selected as the Deploy Status for a deployment when a release is created in the system. The release manager moves through the release workflow by adjusting the Next Action list in the release’s Details tab, and when the release moves to a status that is assigned as the deploy status for the deployment, the deployment tasks move to an active open status.

When a release moves to a status that is assigned as a deploy status, the deployment tasks for that deployment created within the release move to “Open”, allowing the assigned technicians to begin carrying out the tasks. However, if the Control Deployment via RFC option is enabled in the system setup, when the release moves to the deploy status, change requests are automatically created for the deployment, and only when the change requests reach the Deploy State configured for the RFC Control option within the release’s Details tab do the deployment tasks become active. The change manager can view all deployment tasks related to the change request within the request’s Summary tab, and when all tasks move to ”Closed - Resolved”, the change manager can close the related change request.

When all deployment tasks are completed, the system automatically closes the deployment. When all deployments are closed for a release, the release manager can close the release within its Details tab by moving the release workflow to the exit status.

⇒ To edit a deployment task:

1. Go to Change > Deployment Tasks.

2. Select the relevant Deploy Task # link.

   - Only users associated with the group assigned to the task can edit or add details to the task.
3. Click **Edit**.

4. Edit the information on the **Summary** tab as required. This tab includes the following information:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>The number used to identify the item in the CMDB. Select the link to view the item's details.</td>
</tr>
<tr>
<td>Type</td>
<td>The item type of the item.</td>
</tr>
<tr>
<td>Status</td>
<td>The stage of the lifecycle applied to the item at the point of deployment.</td>
</tr>
<tr>
<td>Reason</td>
<td>The reason for the deployment (create, update, or replace an item).</td>
</tr>
<tr>
<td>Affects</td>
<td>The customers or organizational units affected by the deployment task. If the deployment is global, this field will show &quot;Everybody&quot;.</td>
</tr>
<tr>
<td>Workflow</td>
<td>The release workflow assigned to the release.</td>
</tr>
<tr>
<td>Team</td>
<td>The team assigned to the release.</td>
</tr>
<tr>
<td>Manager</td>
<td>The release manager's name.</td>
</tr>
<tr>
<td>Status (Release)</td>
<td>The current status of the release.</td>
</tr>
<tr>
<td>Group</td>
<td>The technician group assigned to deployment task.</td>
</tr>
<tr>
<td>Technician</td>
<td>The technician assigned to the deployment task. If multiple technicians are in the group, a drop-down list of all technicians is shown. You can reassign the task using this list, if required.</td>
</tr>
<tr>
<td>Status (Details)</td>
<td>The current status of the deployment task. The options are the following:</td>
</tr>
<tr>
<td></td>
<td>• &quot;Pending&quot; - Inactive status</td>
</tr>
<tr>
<td></td>
<td>• &quot;Open&quot; - Active and actionable status</td>
</tr>
<tr>
<td></td>
<td>• &quot;Closed - Resolved&quot; - exit status</td>
</tr>
</tbody>
</table>

When the release workflow is in a non-deploy status, the task is locked at "Pending".
5. Click **Save**.

### Notes Tab

The **Notes** tab allows you to create notes for updates regarding a deployment task. To view any notes listed within the **Notes** tab, select a **No.** link.

#### Adding a Note

To add a note to a deployment task:

1. Click **Add Note**.
2. In the lower pane, enter the note's details.
3. Enter a **Note Time**, if applicable.
   - The time you enter here represents the amount of time you spent away from the application working on the note's content. If you did not spend additional time on the task away from the application, leave this field blank, as the system calculates logged time when the request is in edit mode (see **Contracts Logged Time** for more information).

4. Adjust the time and date you completed the work, if required.
5. Click **Save**.

#### Draft Button

Use the **Draft** button to save an incomplete note entry, which is visible in the notes list. If you click the **Add Note** button when a draft note exists for a task, you receive a warning. To continue working on a draft note, open the task in edit mode and select the note's **No.** link.
History Tab

The History tab records all changes and updates to the deployment task along with who made them. You can export the list to a PDF or CSV file.

➤ To view a history entry within the Summary tab of a deployment task:

1. In the lower pane, click the History tab.

2. Select the Date link to open the entry.

3. Click Cancel to close the entry.

To review examples of releases and deployments, refer to Release Management Applied.
About Configuration Management

The objective of configuration management is to provide a logical model of an organization's IT infrastructure. Configuration management identifies, controls, maintains, and verifies the versions of all configuration items (CIs) that form the IT infrastructure of an organization.

The fully embedded configuration management database (CMDB) within LiveTime provides access to up-to-the-minute information on the state of any infrastructure item. The database includes the following features:

- Fully customizable configuration item templates
- Configuration item lifecycles
- Problem classifications

The power of the CMDB is based on the quality and details of the CI relationships stored within it. The service catalog maps the relationships between individual CIs and allows the Service Desk to assess the real impact of a loss of a service as opposed to simply seeing an individual asset as being offline (see Service Catalog for more information).

After your organization has successfully implemented the CMDB, configuration management can help your Service Desk in the following ways:

- Reducing the time required to log a request
- Improving the accuracy of fault diagnosis and request allocation to support teams, thereby minimizing the overall resolution time
- Preventing outages that poorly planned changes cause by revealing the full impact and risk of any change to a CI within the control of the CMDB
- Aiding recovery after a disaster by providing rollback functionality
- Listing the authorized software for a given desktop
- Recording and reporting on previous, current, and planned states of CIs

The benefits of the CMDB are numerous, especially when combined with other ITIL disciplines of request fulfillment, incident management, problem management, change management, and service management.
About Service Portfolio Management

A service portfolio is a collection of the commitments and investments a service provider makes in relation to its customers and the markets it services. The portfolio describes current contractual obligations, services under development, and continuing service improvement programs.

A service portfolio also represents all engaged resources and resources being released during the different phases of the service lifecycle. The portfolio includes the service pipeline, which consists of services under development, and the service catalog, which includes customer-visible active services that have the potential to recover costs or earn profits for the services provided.

Service portfolio management is a dynamic and ongoing process for controlling service-related investments and actively managing their value. It covers the following stages in work practices:

- Inception - design and collect the service requirements
- Define - list services, confirm business cases, verify portfolio data
- Analyze - maximize portfolio value, set priorities
- Approve - finalize portfolio proposal, authorize services and resources
- Charter - communicate decisions, allocate resources

LiveTime includes ITIL-certified service portfolio management, with service pipeline and service catalog functionality as part of the base product. Combining the service item lifecycle stored in the embedded CMDB with assigned service level agreements and service teams, the system enables organizations to manage their service offerings from strategy and design through to transition, operation, and retirement.

Service portfolio management within the system allows you to create service categories that include business-related attributes, such as supported business processes, business owners, and business users. This functionality ensures your organization records all relevant information against each service it provides.

You can further optimize your service portfolio management by tracking and reporting on service offering usage, service component usage, service level performance, and service level costs. The system includes the functionality to calculate break-even points (BEP) for offering a service, which allows you to charge the appropriate cost for offering a service to your internal or external customers. This calculation is achieved by recording financial attributes against services, including service cost, service charges, and service revenue.

Service portfolio management within the system also allows you to easily record the technical aspects of a service, such as applications used, IT owners, supporting services, dependent services, SLAs and OLAs, contracts, and agreements by defining relationship maps.

Service Lifecycle

The lifecycle of a service consists of predefined states that you can easily modify to suite your requirements. The default states are based on the current ITIL guidelines for services as a part of the service portfolio. These states are defined as pre-production, production, or retired, and they control the visibility of items in the portfolio as pipeline, portfolio, or retired.

The predefined states include the following:

<table>
<thead>
<tr>
<th>State Name</th>
<th>Portfolio Phase</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inception</td>
<td>Pre-production</td>
<td>Initial design</td>
</tr>
<tr>
<td>State Name</td>
<td>Portfolio Phase</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------------</td>
<td>------------------------------------</td>
</tr>
<tr>
<td>Analysis (Defined)</td>
<td>Pre-production</td>
<td>Designed</td>
</tr>
<tr>
<td>Approval (Analyzed)</td>
<td>Production</td>
<td>Approved for production</td>
</tr>
<tr>
<td>Implement (Approved)</td>
<td>Pre-production</td>
<td>Development and testing phase</td>
</tr>
<tr>
<td>Publish (Chartered)</td>
<td>Pre-production</td>
<td>Rollout</td>
</tr>
<tr>
<td>Available</td>
<td>Production</td>
<td>Generally available</td>
</tr>
<tr>
<td>Offline</td>
<td>Production</td>
<td>Temporarily offline for modification</td>
</tr>
<tr>
<td>Decommissioned</td>
<td>Retired</td>
<td>Retired</td>
</tr>
<tr>
<td>Rejected</td>
<td>Pre-production</td>
<td>Not approved</td>
</tr>
</tbody>
</table>

Each state can also define the mandatory attachment of various documents, such as the following:

- Service improvement plan
- Service quality plan
- Service requirements
- Service review details

These designations prevent the service from moving to a subsequent state until the required documentation is uploaded.

**Working with Service Portfolio Management**

Using the service portfolio management functionality, you can create and publish all service offerings throughout the service lifecycle, which include the following phases:

- **Services under development**, which are being considered but are not yet released (also known as the service pipeline)
- **Services in production/operation**, which are included in the service catalog
- **Retired/discontinued service offerings**

Service items are recorded against the different stages of the lifecycle, and you can easily access items in each stage through the following filter views, available within the **Configuration > Items** tab:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Items</td>
<td>Lists all items stored within the CMDB, regardless of the assigned lifecycle state.</td>
</tr>
<tr>
<td>Hardware Catalog</td>
<td>Lists all items that use the hardware category template stored within the CMDB, regardless of the assigned lifecycle state.</td>
</tr>
<tr>
<td>Service Catalog</td>
<td>Lists all items that use the service category template stored within the CMDB that are in an active lifecycle state.</td>
</tr>
<tr>
<td>Service Pipeline</td>
<td>Lists all items that use the service category template stored within the CMDB that are assigned a pre-production lifecycle state.</td>
</tr>
<tr>
<td>Service Portfolio</td>
<td>Lists all items that use the service category template stored within the CMDB, regardless of the assigned lifecycle state.</td>
</tr>
<tr>
<td>Software Catalog</td>
<td>Lists all items that use the software category template stored within the CMDB, regardless of the assigned lifecycle state.</td>
</tr>
</tbody>
</table>

Consistent with the lifecycle model used for all configuration items (CIs) throughout the application, service CIs are created using the service category template, with a series of lifecycle states.
customized to represent the different phases a CI can transition through (for example, inception, design, implementation, operation, and retirement phases).

Within each state of the service lifecycle, you can assign relevant users included in the service portfolio team, allowing them to manage service item information when the item moves to a particular state.

**Using the Service Portfolio Management Functionality**

The following procedure outlines how the service portfolio management team defines, analyzes, authorizes, and charters a service offering in the system. The procedure must be carried out by a supervisor who has the internal processes of **Configuration** and **Service Level** enabled.

1. Create the service portfolio team in the **User > Teams** tab, and assign all relevant users to the team.
   - Then within the **Group** tab of the team, create the work and management groups associated with the service lifecycle and assign the relevant users. (See **SPM Teams** for more information.)

2. Within the **Configuration > Categories** tab, create the service category (or open an existing service category).
   - Click **Duplicate** to duplicate an existing service category or click **New** to create a new service category. (See **Categories** for more information.)

3. In edit mode, select the **Service Category** checkbox and assign the service portfolio team.
   - Set field labels for the item, including any relevant business related attributes. Save and move to the **Lifecycle** tab.

4. Edit the default lifecycle to include all the applicable states that the service portfolio management team has defined.
   - Some example states include "Requirements", "Defined", "Analyzed", "Approved", "Chartered", "Designed", "Developed", "Built", "Test", "Released", "Operational", and "Retired". (See **Categories Lifecycle** for more information.)

5. Within each state of the lifecycle, define the following options:

<table>
<thead>
<tr>
<th>State Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the lifecycle state.</td>
</tr>
<tr>
<td>Active State</td>
<td>Determines if an item is active when assigned this state.</td>
</tr>
<tr>
<td>Offline State</td>
<td>Visible when <strong>Active State</strong> is set to <strong>No</strong>. Determines if an item is offline and inactive when assigned this state. Items moved into states where this option is enabled have availability metrics calculated.</td>
</tr>
<tr>
<td>Pre-production State</td>
<td>Only visible for service category lifecycle states. Items in this state are available within the <strong>Service Pipeline [sys]</strong> filter view of the <strong>Configuration &gt; Items</strong> tab.</td>
</tr>
<tr>
<td>Entry Point</td>
<td>Determines the start of a lifecycle. To make the state a workflow entry point, select this checkbox. As the entry point is the first state, the <strong>Previous States</strong> field is removed.</td>
</tr>
<tr>
<td>Exit Point</td>
<td>Determines whether the state is an exit point. An exit point is used to indicate the end of a state.</td>
</tr>
</tbody>
</table>
6. Continue to configure the category like any other category and save.

7. Within the **Configuration > Types** tab, create an item type using the service category you configured. (See **Item Types** for more information.)

8. Assign one or more SLAs to the item type.
   - You can associate more than one SLA with the item type if you want users to be able to calculate the service costs for all items that apply the item type but that may need to be associated with different SLAs.

9. Move to the **Costs** tab and complete known details.
   - Within the **Costs** tab, you can calculate the break-even point (BEP) of a service based on forecasting the number of customers of that service. These numbers enable the organization to account for the per-calendar-month price of the service, which is then used to calculate the ongoing revenue figures within the **Costs** tab of items that use the service item type.

### Field Description

<table>
<thead>
<tr>
<th>State Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Team Group</td>
<td>The group within the associated service portfolio team that can edit an item's details when it is assigned this state of the category lifecycle.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Forecast Costs</strong></td>
<td></td>
</tr>
<tr>
<td>Capital</td>
<td>Enter the proposed total cost to be invested in the service.</td>
</tr>
<tr>
<td>Recovery</td>
<td>Enter the expected number of years designated to recover the costs of implementing the service.</td>
</tr>
<tr>
<td>Recurring</td>
<td>Enter the proposed ongoing cost, on a per-calendar-month basis, for offering the service.</td>
</tr>
<tr>
<td><strong>Services</strong></td>
<td></td>
</tr>
<tr>
<td>Forecast Users</td>
<td>Based on the details entered in this tabs and the cost per annum of the SLA, enter the forecast number of customers/users to calculate the break-even point (BEP) of the service.</td>
</tr>
<tr>
<td>Price (p.c.m)</td>
<td>Based on the auto-calculated BEP, enter a per-calendar-month price for the service to recover costs. This figure is used in an item's <strong>Costs</strong> tab to calculate the ongoing costs.</td>
</tr>
</tbody>
</table>
10. Create the item and assign the relevant state, which in turn associates the relevant users included in the service portfolio management team.

- Assign the users and/or organizational units to set the number of affected users, and set the appropriate SLA.
- The Costs tab of a service item includes information related to the financial and contractual details associated with the item. The information more specifically related to the service item is recorded in the Charges and Revenue fields, as this information allows service and support organizations to calculate the costs of offering a service, and if appropriate, to recover the costs from the customers.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Charges</strong></td>
<td></td>
</tr>
<tr>
<td>Price (per user)</td>
<td>Takes the figure from the item type's Cost tab and shows this number as a daily amount. This figure is then multiplied with the number of users/customers assigned to the item to calculate the revenue costs.</td>
</tr>
<tr>
<td>Cost (per user)</td>
<td>Takes the figure from the Inherited Costs and shows this number as a daily amount. This figure is then multiplied with the number of users/customers assigned to the item to calculate the actual costs.</td>
</tr>
<tr>
<td><strong>Revenue</strong></td>
<td></td>
</tr>
<tr>
<td>Month to Date</td>
<td>Uses the Charges figure, multiplied with the number or users and days of month passed, to calculate the Month to Date figure.</td>
</tr>
<tr>
<td>Previous Month</td>
<td>A reference figure for an average monthly cost, based on the previous month's revenue for the service item.</td>
</tr>
<tr>
<td><strong>Availability</strong></td>
<td></td>
</tr>
<tr>
<td>Avg Repair Time</td>
<td>Automatically calculated based on the average length of time an item is offline.</td>
</tr>
<tr>
<td>Avg Time To Fail</td>
<td>Automatically calculated based on the average time between an item being moved to an offline state.</td>
</tr>
</tbody>
</table>
Service Catalog

You can access the service catalog as a filter view within the Configuration > Items tab. This catalog is part of the service portfolio made available to customers, showing information regarding live IT services. The service catalog may include information about service deliverables, any associated costs, contact points, ordering, and request procedures.

For an IT service organization, the service catalog may include the following options:

- Email
- Network monitoring
- Security
- Video conference
- Remote access
- Mobile communications (for example, smartphones)
- Wireless
- Laptop computing
- Desktop computing
- File sharing
- Printing/scanning

Items in the service catalog can be included as standalone items or underpinned by physical items stored within the configuration management database (CMDB). Within the CMDB, relationships can be mapped between configuration items in the item's Relationships tab. This map is then available within a request's Impact tab, which can help you assess the impact of a request on your organization.

Viewing the Service Catalog

You can view and define service catalog relationships within the Relationships tab of an item.

⇒ To view the service catalog:

1. Go to Configuration > Items.
2. Select Service Catalog [sys] from the Filter list.

Creating a Service

⇒ To create a new service in the catalog, such as email or printing:
1. Within **Configuration > Types**, create an item type template using the **Item Category** of **Service**, which has the **Service Category** option enabled within the **Category** tab (see [Category](#) for more information).

2. Within the **Service** category found at **Configuration > Categories**, define any relevant attribute fields as being **Customer Visible**, which shows information recorded on the **Details** tab of the service within the expanded view in the Customer Portal.

3. Create an item using the item type you just configured. Within the **Details** tab of the item, complete the **Description** to provide information about the service within the **Services** tab of the Customer Portal (see [Item Details](#) for more information).
4. Within the item’s Relationships tab, define the underpinning infrastructure of the new service item, if relevant (see Relationships for more information).
   - You can also populate the description from the Description Templates in the category’s Templates tab to define all the terms of the service, such as the access instructions, service terms, benefits, value proposition, and pricing.

Managing Service Costs

Users who are assigned the Finance role are able to manage the information related to service item costs. Items created with a category template that has the Service Category option enabled allow organizations to calculate and recover costs for offering services. At the item type level, you can calculate the costs for offering a service against multiple service level agreements (see Item Types for more information). The Costs tab of a service item contains figures based on the item type associated with the item to allow you to recover costs for providing the service (see Service Item Cost Tab for more information).

Viewing Service Relationships

Within an item’s Relationships tab, a relationship map illustrates the connections that have been defined for the item. All item relationships are also listed in the Relationships table beneath the map. The relationship map can show up to 48 child items and 16 parent items in the one diagram.

The central icon of a map is a visual representation of the selected item. Scroll over an item label to view any information recorded on the Information and Details tabs of the item. To drill down through the relationships, click an item icon label. To change the focus of the relationship map to another item, click that item’s icon label and the system prompts you to click OK before it updates the central node of the map.
You can filter the Relationships table data at the bottom of the map using the Direction filter of Parent - Child or Child - Parent.

The map shows the relationship between each lifecycle status by using different colors to represent the different statuses.

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green Circle</td>
<td>Item is assigned an online status.</td>
</tr>
<tr>
<td>Red Square</td>
<td>Item is assigned an offline status.</td>
</tr>
<tr>
<td>Blue Triangle</td>
<td>Service item is assigned a pre-production status.</td>
</tr>
</tbody>
</table>

You can access the lifecycle status name by scrolling over the item icon within the map.

### Deleting a Relationship

1. To delete the relationship between items:
   1. Select the relevant item within the Configuration > Items tab.
2. Click the **Relationships** tab.
3. Click **Edit**.
4. Click **Delete**.
   - A table with the relationship details is shown.

5. Select the relationship **Direction** to show the relevant relationship table.
6. Select the checkbox next to the relationship that you want to remove.
7. Click **Delete**.
8. Click **Done** to return to the item list.

**Managing the Service Catalog**

The Service Portfolio Team manages the portfolio of services offered within an organization. For more information, see [Service Portfolio Team](#).
**Items Tab**

Configuration items within the system are simply referred to as "items". Items have multiple connections with other elements throughout the application, including customers, organizational units, and service level agreements. The following table outlines how items interact with other system elements:

<table>
<thead>
<tr>
<th>Element</th>
<th>Relationship</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customers</td>
<td>Each item must be assigned to one or more customers who are considered the owners of the item. This customer may be Everyone, making the item a global item. Only item owners are able to raise requests against an item. See Creating Items for more information.</td>
</tr>
<tr>
<td>Service Level Agreements (SLAs)</td>
<td>Service level agreements can be linked as follows:</td>
</tr>
<tr>
<td></td>
<td>• Per item</td>
</tr>
<tr>
<td></td>
<td>• Per customer</td>
</tr>
<tr>
<td></td>
<td>• Per request</td>
</tr>
<tr>
<td></td>
<td>• Per organizational unit</td>
</tr>
<tr>
<td>Teams</td>
<td>Default teams are assigned to items through the associated item type. When requests are raised for an item, the system assigns them to the default team.</td>
</tr>
<tr>
<td>Technicians</td>
<td>Technicians can be associated with skills based on items, item types, and classifications. When a request is raised with the combination of item type and issue classification, it is assigned to that technician. See Classification Tab for more information.</td>
</tr>
<tr>
<td>Outages</td>
<td>If there are statuses in the lifecycle of an item type that are defined as offline, when an item is in an offline status, it is listed in the Configuration &gt; Outages tab. See Categories Lifecycle for more information.</td>
</tr>
</tbody>
</table>

An item record consists of the following attributes:

- Information Tab
- Details Tab
- Costs Tab
- Requests Tab
- Relationships Tab
- Outages

Options available within the Configuration > Items tab include the following:

- **New** - Create an item
- **Search** - Search for an item
- **Bulk** - Update details of multiple items in a single action

Filter views that are available within the Configuration > Items tab include the following:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Items [sys]</td>
<td>All items stored within the CMDB, regardless of the assigned lifecycle status.</td>
</tr>
<tr>
<td>Hardware Catalog [sys]</td>
<td>All items stored within the CMDB that use the Hardware category template, regardless of the assigned lifecycle status.</td>
</tr>
<tr>
<td>Complete Service Catalog [sys]</td>
<td>All items stored within the CMDB that use the Service category template and that are in an active lifecycle status.</td>
</tr>
<tr>
<td>Service Pipeline</td>
<td>All items stored within the CMDB that use the Service category template and that are</td>
</tr>
</tbody>
</table>
Filter | Description
--- | ---
(sys) | assigned a pre-production lifecycle status.
Service Portfolio (sys) | All items stored within the CMDB that use the Service category template, regardless of the assigned lifecycle status.
Services Retired (sys) | All items stored within the CMDB that use the Service category template and that are assigned a retired lifecycle status.
Software Catalog (sys) | All items stored within the CMDB that use the Software category template, regardless of the assigned lifecycle status.

Dynamic filters are also available for other defined services (such as "Technical Services") if they are defined at the category level and marked as services. The system automatically adds these services to the filter list upon definition.

If survey data is available in the system, you can see customer experience metrics for an item based on serviced requests that the item is associated with in the Service Experience sidebar.

**Viewing an Item**

Within the Configuration > Items tab, you can view a list of items created within the system. To view the details of an item, select the Item No. link to open the Item Information screen. This screen includes tabs for the following information:

- Attribute details
- Relevant costs
- Requests created against the item
- Relationships associated with the item
- Planned outages associated with the item
Creating an Item

When you create an item within the system, it inherits the generic settings of the associated item type, including any customers and/or organizational units as owners. However, you can adjust these settings to suit the requirements of the specific item.

⇒ To create an item:

1. Go to **Configuration > Items**.
2. Click **New**.

   • The **Item Information** screen opens with the following fields.

   ![Image of Item Information screen]

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number*</td>
<td>If the <strong>Edit Item Numbers</strong> option is enabled in the Administrator Portal at <strong>Setup &gt; Privileges &gt; Items</strong>, you have the option of entering a customized item number. It may contain numbers and/or letters, and be between 1 and 64 characters in length. As no two item numbers can be the same, the system prompts you to change the value if you have entered something that is already in use. If you leave this field blank, the system automatically creates an item number for you. If the <strong>Edit Item Numbers</strong> option is not enabled in the Administrator Portal, the system automatically generates an item number, which you cannot edit.</td>
</tr>
<tr>
<td>Category*</td>
<td>Populates automatically based on the assigned item type.</td>
</tr>
<tr>
<td>Type*</td>
<td>The item type that the item is based on. Use the <strong>Find Item Type (Name)</strong> field to view a list of available item types.</td>
</tr>
<tr>
<td>Team*</td>
<td>The technician team that is assigned to support the item.</td>
</tr>
<tr>
<td>Status*</td>
<td>Select a status from the list after the item type has been assigned.</td>
</tr>
<tr>
<td>Criticality*</td>
<td>Rates the degree of importance of an item type within an organization. The impact of a...</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>request is initially based on the criticality of the item, but can be adjusted within the Request Information screen if required. Requests logged through the Customer Portal use the criticality of the item to determine their priority. (For more information, see &quot;Item Criticality&quot; below.)</td>
<td></td>
</tr>
<tr>
<td>Service Level</td>
<td>Select a service level agreement from the list, if required.</td>
</tr>
<tr>
<td>Survey Opt Out</td>
<td>Set to Yes if you want to exclude this item from all future customer surveys.</td>
</tr>
<tr>
<td>Ownership</td>
<td>Customers who own the item. A single customer, a group of customers, or all customers in the application can be assigned to an item. To assign a customer:</td>
</tr>
<tr>
<td>Customers</td>
<td>1. In the Find Customer (Last Name) field, enter a customer's last name to search for, or leave the field blank and click the search button to view a list of all available customers.</td>
</tr>
<tr>
<td></td>
<td>2. Select the link of the relevant customer names to assign them to the item. If no specific customer is allocated to the item, it becomes a global item and is assigned to Everybody.</td>
</tr>
<tr>
<td>Org. Units</td>
<td>Organizational units that own the item. The item can be assigned to one or more organizational units.</td>
</tr>
<tr>
<td></td>
<td>To assign an organizational unit:</td>
</tr>
<tr>
<td></td>
<td>1. In the Find Org. Unit (Name) field, enter an organizational unit's name to search for, or leave the field blank and click the search button to view a list of all available organizational units.</td>
</tr>
<tr>
<td></td>
<td>2. Select the link of the relevant organizational unit names to assign them to the item.</td>
</tr>
<tr>
<td>NOTE</td>
<td>If billing is enabled in the system, the item must have a single owner. The owner can be either a customer or an organizational unit, but only organizational units that have a primary contact are shown in the search list (see Primary Contact for more information).</td>
</tr>
<tr>
<td>Notification</td>
<td>Visible when an active item moves to an offline status. Allows you to define which customers (primary contact or all owners of the item) and how customers (email or SMS) are notified that the item is not available.</td>
</tr>
</tbody>
</table>

*Denotes mandatory fields.

3. Search for and select an item type.
4. Define a support team for each process.
5. Select the item's status and criticality. (See "Item Criticality" below for more information.)
6. Assign a service level agreement.
   - If contracts are enabled in the system, the system automatically applies an annual service contract to the item when you assign an SLA. If you do not assign an SLA, you can create a contract for the item within the Costs tab.
7. Search for and select a customer and/or an organizational unit owner.
8. Click **Next** to move to the **Details** tab.

**Item Criticality**

Item criticality is a measurement used to identify the degree of importance of an item to an organization.

When the **Request Priority** option is set to **Derived** in the Administrator Portal, the system determines the priority of a request by taking the criticality of the item associated with the request and combining it with the urgency that the user selects for the request. If required, you can manually adjust the impact within the request's **Summary** tab. Requests logged through the Customer Portal use the criticality of the item to determine a request's priority, which technicians can manually adjusted if required.

The following table displays the calculations the system applies to determine item criticality:

<table>
<thead>
<tr>
<th>Impact / Urgency</th>
<th>Urgent</th>
<th>High</th>
<th>Moderate</th>
<th>Low</th>
<th>Very Low</th>
</tr>
</thead>
<tbody>
<tr>
<td>Critical</td>
<td>1.000</td>
<td>0.850</td>
<td>0.700</td>
<td>0.550</td>
<td>0.410</td>
</tr>
<tr>
<td>High</td>
<td>0.850</td>
<td>0.723</td>
<td>0.595</td>
<td>0.468</td>
<td>0.349</td>
</tr>
<tr>
<td>Moderate</td>
<td>0.700</td>
<td>0.595</td>
<td>0.490</td>
<td>0.385</td>
<td>0.287</td>
</tr>
<tr>
<td>Low</td>
<td>0.550</td>
<td>0.458</td>
<td>0.386</td>
<td>0.309</td>
<td>0.226</td>
</tr>
<tr>
<td>Very Low</td>
<td>0.410</td>
<td>0.349</td>
<td>0.287</td>
<td>0.226</td>
<td>0.168</td>
</tr>
</tbody>
</table>

The above calculations result in the following priorities:

<table>
<thead>
<tr>
<th>Priority</th>
<th>Upper</th>
<th>Lower</th>
</tr>
</thead>
<tbody>
<tr>
<td>Urgent</td>
<td>1</td>
<td>0.83</td>
</tr>
<tr>
<td>High</td>
<td>0.83</td>
<td>0.58</td>
</tr>
<tr>
<td>Medium</td>
<td>0.58</td>
<td>0.34</td>
</tr>
<tr>
<td>Low</td>
<td>0.34</td>
<td>0</td>
</tr>
</tbody>
</table>

The Incident Analyzer, if enabled in the Administrator Portal at **CMS > Incident Analyzer**, can use item criticality to automatically detect problems. The **Minimum Criticality** setting for the Incident Analyzer can determine which offline items should be included on the outages pages when these pages are enabled in the Administrator Portal at **Setup > Privileges > Items**.
Details Tab

After you enter the basic information for an item, you can define additional item details. The Details tab includes a list of custom fields set for the item's category, which supervisors can configure in item type templates at Configuration > Categories.

For more information about custom fields for items, see Categories.

After you have completed the Details tab, click Save at the bottom of the page to save the item to the database.

**NOTE**  You can duplicate items at any time by clicking the Duplicate button. The system creates a new item with properties that are identical to the original item (with the exception of the item number, which must be unique and is generated automatically).

Adding an Item Description

Content you enter in the Description field is made available on the Customer Portal in the expanded information window of an item. For service items included in the Services tab of the Customer Portal, you can include information about the service within the item's Description field. You can further define the service item by completing item attribute fields that are configured as Customer Visible within the item category, and therefore also shown in the Customer Portal.

You can select a description template from the dropdown list or manually add an item description as detailed below.

➢ To add an item description:

1. On the Details tab of an item, click Edit.
2. In the lower pane, move to the Description tab.
3. Add information in the Description field.
4. Click **Save**.

Adding Item Notes

To add notes to an item:

1. On the **Details** tab of an item, click **Edit**.
2. In the lower pane, click the **Notes** tab.
3. Click **New**.
4. Enter the note details.
5. Click **Save**.
   - The note is time/date stamped and given an identification number that you can select to access the note’s content.

Adding Item Attachments

To add attachments to an item:

1. On the **Details** tab of an item, click **Edit**.
2. In the lower pane, click the **Attachments** tab.
4. Enter a **Description** and select an attachment **Type**, if required.
5. Select the **Private** checkbox if you do not want the attachment to be accessible through the Customer Portal.
6. Click **Save Details**.

**Viewing an Item Audit Trail**

The **Audit Trail** tab lists all changes that are made to fields within the **Item Information** screen. These entries keep track of all the alterations made to items and the CMDB.

To view an audit trail entry:

1. On the **Details** tab of an item, click the **Audit Trail** tab in the lower pane.
2. Select a **No.** link to view an entry's details.
Costs Tab

For users who are not assigned the Finance role, the Costs tab shows SLA details and item availability information. Users who are assigned the Finance role also have access to the item’s financial and contractual details. Item cost details include the following:

- Base cost
- Purchase date and related information
- Depreciation data
- Inherited costs
- SLA and contract details
- Availability statistics

Completing the Depreciate Over field causes the application to automatically keep track of the item’s depreciation over the specified number of years. The current value of the item after depreciation is shown in the Depreciated Value field. The Audit Date field records the date when the item was last audited.

For information on service item costs, see Service Item Costs Tab.

The Financial and Inherited Costs fields allow your support organization to assign costs across related items and charge users and/or organizational units appropriately.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Financial</td>
<td></td>
</tr>
<tr>
<td>Cost</td>
<td>The financial investment made to purchase the item. This figure is also used when the Delegate Costs option is enabled for allocating costs across related items.</td>
</tr>
<tr>
<td>Monthly Cost</td>
<td>The amount invested on a monthly basis to maintain the running of an item. This figure is also used when the Delegate Costs option is enabled for allocating costs across related items.</td>
</tr>
<tr>
<td>Purchase Date</td>
<td>The date the item was purchased.</td>
</tr>
<tr>
<td>Depreciate Over</td>
<td>Enter the number of years the item should be depreciated over, if required.</td>
</tr>
<tr>
<td>Depreciated Value</td>
<td>The system calculates the current value of the item based on the Purchase Date and the number of years the item is to be Depreciated Over.</td>
</tr>
<tr>
<td>Audit Date</td>
<td>Set the date the item is to be audited next.</td>
</tr>
<tr>
<td>Inherited Costs</td>
<td></td>
</tr>
<tr>
<td>Inherited Capital</td>
<td></td>
</tr>
<tr>
<td>Inherited Ongoing</td>
<td></td>
</tr>
<tr>
<td>Delegate Costs</td>
<td></td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>PO Number</td>
<td>If purchase orders are enabled in the system, this field is visible and automatically populated with the PO number generated when the item order is recorded in the system within the <strong>Finance &gt; Purchase Orders</strong> tab.</td>
</tr>
<tr>
<td><strong>Inherited Costs</strong></td>
<td></td>
</tr>
<tr>
<td>Inherited Capital</td>
<td>Total infrastructure costs of parent items that directly contribute to the cost of the current item. This figure is derived from all the cost fields within the <strong>Costs</strong> tab of related parent items.</td>
</tr>
<tr>
<td>Inherited Ongoing</td>
<td>Running costs of all associated items that enable the current item to continue to function. This figure is derived from all the monthly cost fields within the <strong>Costs</strong> tab of related parent items.</td>
</tr>
<tr>
<td>Delegate Costs</td>
<td>To enable cost delegation across the relationship map allowing associated items to inherit the costs of the current item, select <strong>Yes</strong>. This options takes the figures from the cost and monthly cost fields for the item and spreads them across related child items. Define the technique to evaluate the cost split:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Child Count</strong>: Costs are split by percentage based on the number of child items the costs are being delegated across.</td>
</tr>
<tr>
<td></td>
<td>• <strong>User Count</strong>: Costs are split proportionally based on the number of users of the child items the costs are being delegated across.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Custom %</strong>: The relationship itself allows for the percentage cost to be assigned.</td>
</tr>
<tr>
<td><strong>Availability</strong></td>
<td><strong>(automatically calculated using the item lifecycle as it moves between online and offline states)</strong></td>
</tr>
<tr>
<td>Avg Repair Time</td>
<td>Figures shown here are automatically calculated based on the average length of time an item is offline.</td>
</tr>
<tr>
<td>Avg Time To Fail</td>
<td>Figures shown here are automatically calculated based on the average time between an item being offline.</td>
</tr>
</tbody>
</table>

When billing is enabled in the system, a service level agreement link is available within the **Costs** tab. This link provides access to the service level agreement details that govern the lifecycle for requests logged against the item.
If invoices are also enabled in the system, an invoice number link is available, and when selected, opens the invoice details for the contract that covers the item. The Start Date and End Date stipulate the contract length covered for the item, which is summarized by the days or hours recorded in the Expires field.

The Contracts tab in the lower pane of the Costs tab summarizes the contract details that cover the item. You can find additional contract details by opening the contract within the Finance > Invoices tab.

Creating a Contract
Through the Costs tab, you can generate contracts with an associated invoice number (if relevant) for an item after it has been saved in the system.

⇒ To add a contract to an item:
1. Go to Configuration > Items and select an Item No. link.
2. Click the Costs tab.
   • The Contracts tab is visible in the lower pane of the screen.
3. Click Edit.
4. Click Add.
   • (If invoices are enabled in the system, an invoice number is automatically generated and assigned to the contract.)
5. Select an SLA from the Service Level list.
   - The SLA details are shown and the Contract Type is locked to Per Item.

6. Assign the Time period that the contract should cover:
   - **Subscription**: The system automatically populates the Start Date and End Date, but you can edit these dates if required.
   - **Time Limited Subscription**: The Support Hours field is shown, where you should enter the number of support hours the customer has purchased. Also, you should complete the Start Date and End Date fields manually, entering the length of time for the subscription period.
   - **Support Hours**: Enter the number of support hours the customer has purchased.
   - **Support Hours By Month**: Set the number of hours purchased per month and define which day of the month the contract should rollover to start the new month. The Total Support Hours field is automatically calculated based on the Start Date and End Date set for the contract.
(If a contract is forward dated with a Start Date set in the future, the system marks it as a pending contract (see Pending Contracts for more information).

7. In the Notes field, add any relevant invoice notes.

8. Select the Taxable checkbox, if the contract should be taxed.

9. Click Save.

   ● If invoices are enabled in the system, an invoice number is automatically generated for the contract and made available at Finance > Invoices. A user assigned the Finance role must process payment before the contract can be enabled in the system. If invoice payment is required before the contract is enabled in the system, you receive the following warning message:

   ![Warning]

   The invoice has been generated against this item with status "Pending Unpaid". Technicians will not be able to work with this item until the invoice has been paid.

10. Click Next.

   ● The contract information is only populated after the invoice has been processed. A user assigned the Finance role must process the invoice from the Finance > Invoices tab. After the relevant invoice payment has been processed, you can see the contract details in the Costs > Contracts tab.
Requests Tab

The Requests tab lists all the requests that have been logged against an item.

Use the filter list to show the relevant type of request or task. To expand and view a request in full, select the Task # or Problem Report link.
Relationships Tab

The **Relationships** tab allows you to view and create a relationship map for the current item in relation to other items within the configuration management database (CMDB).

The relationship direction can be defined in two ways:

- Service oriented (parent-child relationship)
- Component oriented (child-parent relationship)

Within each view, the relationship class can be defined as follows:

- Hierarchical
- Connection (an association between the selected items)

For services, such as an email or website service, it is recommended that you define the hardware as the parent for software items, and you define the software as the parent of the email or website service.

Creating a Relationship

➢ To create a new relationship between items:

1. Go to **Configuration > Items**.
2. Select an item.
3. Click the item’s **Relationships** tab.
4. Click **Edit**.
5. Click **New**.
6. Select the relationship's **Direction** and **Type**.
7. Define the relationship by selecting a description from the **Relationship** list.

![Item Information](image)

**NOTE** If the relationship type has the **Inherit Parents Ownership** option enabled in the Administrator Portal, child items that use this relationship will inherit the parent item's owners. The ownership is not be editable and no other parent item can be assigned to the child item.

8. Use the **Find Item** fields to locate the item you want to create a relationship with.
9. Select the **Item #** link to create the relationship.
10. Click **Save**.
Relationship Map

Within an item's Relationship tab, a relationship map illustrates the connections that have been defined for the item. All item relationships are also listed in the Relationships table beneath the map. The relationship map can show up to 48 child items and 16 parent items in the one diagram.

The central icon of the map is a visual representation of the selected item. Scroll over an item label to view any information recorded on the Information and Details tabs of the item. To drill down through the relationships, click an item icon label. To change the focus of the relationship map to another item, click that item's icon label and the system prompts you to click OK before it updates the central node of the map.

You can filter the Relationships table data at the bottom of the map using the Direction filter of Parent - Child or Child - Parent.

The map shows the relationship between each lifecycle status by using different colors to represent the different statuses.
<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green Circle</td>
<td>Item is assigned an online status.</td>
</tr>
<tr>
<td>Red Square</td>
<td>Item is assigned an offline status.</td>
</tr>
<tr>
<td>Blue Triangle</td>
<td>Service item is assigned a pre-production status.</td>
</tr>
</tbody>
</table>

You can access the lifecycle status name by scrolling over the item icon within the map.

## Deleting a Relationship

➢ To delete the relationship between items:

1. Select the relevant item within the **Configuration > Items** tab.
2. Click the **Relationships** tab.
3. Click **Edit**.
4. Click **Delete**.
   • A table with the relationship details is shown.

5. Select the relationship **Direction** to show the relevant relationship table.
6. Select the checkbox next to the relationship that you want to remove.
7. Click **Delete**.
8. Click **Done** to return to the item list.

## AMIE Item Imports and Relationships

Items with item relationships that were imported using the Asset Management Import Engine (AMIE) retain the relationships that exist within the source asset management tool. A visible map of the relationships is available within the **Relationships** tab.
Outages/Schedule Tab

You can create planned outages for an item within the **Outages** tab (if the item belongs to a non-service category) or the **Schedule** tab (if the item belongs to a service category). An outage is a period of time an item is not available for customer use.

**NOTE** Outages do not apply to the Help Desk edition of LiveTime.

If an item has an SLA with a specified blackout period, you should plan outages to fall within this time. A blackout period is an agreement between the customer and the Service Desk regarding a period of time when the customer has no service expectations. A blackout period can also be the preferred time for item upgrades and maintenance without affecting service availability.

When you are creating an outage, the blackout period times are shown to help you ensure the outage does not breach the item's SLA.

**Creating an Outage**

- To create an outage:
  1. Go to **Configuration > Items**.
  2. Select the **Item No.** of the item you want to create an outage for.
  3. Click the item’s **Outages** or **Schedule** tab.
  4. Click **Edit**.
  5. Click **New**.

![Outage Creation Screen](image-url)
6. Define the outage details:

<table>
<thead>
<tr>
<th>Details</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interval</td>
<td>Select <strong>One Time</strong> if the outage is a one-off event, or set regular outages based on a time period (for example, weekly or monthly).</td>
</tr>
<tr>
<td>Start Date</td>
<td>Select a start date and time for the outage within the calendar.</td>
</tr>
<tr>
<td>End Date</td>
<td>Select an end date and time for the outage within the calendar.</td>
</tr>
<tr>
<td>Notification</td>
<td>Select the method for notifying customers about the outage, and which customers the notifications should be sent to (the primary contacts for the organizational unit, or all customers/owners associated with the item).</td>
</tr>
<tr>
<td>Reminder</td>
<td>This option is available when a notification is set for the outage.</td>
</tr>
<tr>
<td></td>
<td>If you want to apply a reminder notification to the outage, select the checkbox and define the period of time prior to the planned outage period that the reminder should be issued.</td>
</tr>
<tr>
<td>Offline Status</td>
<td>Select the status the item is automatically assigned in the CMDB when the planned outage starts and ends.</td>
</tr>
<tr>
<td>Online Status</td>
<td></td>
</tr>
<tr>
<td>Reason</td>
<td>Enter a description that details why you are scheduling the planned outage.</td>
</tr>
</tbody>
</table>

Note that the times in the **Start Date** and **End Date** are shown as Local Time and Actual Time:

- Local Time is based on the time zone of the logged-in user
- Actual Time is based on the SLA time zone

7. Click **Save**.
   - The system sends an outage notification to the defined recipients upon save.

8. Click **Save**, then **Done**.
   - To view the details of the outage, select the **No.** link in the **Outages** list view.

See **Outages** for more information on setting up and viewing item outages.
AMIE Snapshots Tab

The AMIE Snapshots tab is only visible when two or more asset management tools are synchronized within the Asset Management Import Engine (AMIE), as configured in the Administrator Portal at Setup > AMIE.

An item's AMIE Snapshots tab lists database snapshots that apply to the details included in the Item Information screen, and provides a search and remove functionality. Select a snapshot Id to view what information the system imported from the various asset management tools.

About Snapshots

As different asset management tools may not record the same information for an item, you can combine the most relevant information from different sources by merging snapshots created by the different tools using the category map configured for an item category.

When the system is configured to synchronize with multiple asset management tools and the Auto Create New Items option is disabled in the Administrator Portal, the system creates an image or snapshot of the asset information, which you can manage at Configuration > AMIE Snapshots or view within the AMIE Snapshots tab of a specific item.

The information source that is applied to the fields in an item's Details tab is defined in the Federation tab of the category associated with the item (see Federation Tab for more information). Based on the map built in the Federation tab, fields within an item's Details tab are populated when AMIE snapshots are applied to new or updated items (see AMIE Snapshots for more information).

Synchronizing Snapshots

You can request the synchronization of asset information related to a specific item by clicking AMIE Sync within the item's AMIE Snapshots tab. This action allows you to update the item's representation in the system with data from any connected asset management tools in near real-time. When you click AMIE Sync, your synchronization request is added to the queue and you are notified through an alert that the system has processed your request.
Types Tab

Item types are templates you use to create items. Items are specific instances of item types with individual asset detail information.

Within the Configuration > Types tab, you can create and edit item types and their manufacturers. You can assign the default support team for item types here, as well as criticality, service level, and other default information. This tab also includes details of the SLAs, OLAs, and underpinning contracts that are associated with any given service and category of an item type.

For item types that use a category with the Service Category option enabled, a Costs tab is also available that allows a user with the Finance role to forecast the costs for offering services that are based on the item type.

If survey data is available in the system, you can see customer experience metrics for an item type based on serviced requests that the item type is associated with in the Service Experience sidebar.

Creating an Item Type

To create an item type:

1. Go to Configuration > Types.
2. Click New.
   - The Type Information screen opens.
3. Enter a **Name** for the item type.

4. Select a **Manufacturer** from the list.
   - Or, click to create a manufacturer (see [Create a Manufacturer](#) for more information).

5. Enter details for the item type:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Name</strong></td>
<td>Name of the item type.</td>
</tr>
<tr>
<td><strong>Manufacturer</strong></td>
<td>The manufacturer of the item type. You can add new manufacturers and edit/delete existing manufacturers by using the edit and new buttons beside the <strong>Manufacturer</strong> list.</td>
</tr>
<tr>
<td><strong>Item Category</strong></td>
<td>The type of item. <strong>Hardware</strong>, <strong>Software</strong>, and <strong>Service</strong> are the default types, but supervisors can create more categories if required.</td>
</tr>
<tr>
<td><strong>Identifier</strong></td>
<td>Options available in this list are drawn from the fields defined for the item category you selected. Although this information is not required, the identifier is used to differentiate similar items that may be in use throughout an organization. For example, if an organization uses the same printers for all departments, an item category field of &quot;Location&quot; could be configured for the item details and also used as a secondary identifier for the &quot;Printer&quot; item.</td>
</tr>
<tr>
<td><strong>Criticality</strong></td>
<td>Rates the degree of importance of an item type within an organization, which can</td>
</tr>
</tbody>
</table>
### Field | Description
--- | ---
|  | later be adjusted on a per-item basis. The impact of a request is initially derived from the criticality of the item, but can be adjusted within the **Request Information** screen if required. Requests logged through the Customer Portal use the criticality of the item to set the request priority. The Incident Analyzer, if enabled in the Administrator Portal at **CMS > Incident Analyzer**, can use criticality to automatically detect problems. The **Minimum Criticality** setting can also be used to determine the offline items that are listed on outages pages, if these pages are enabled in the Administrator Portal at **Setup > Privileges > Items**.
| Icon | The icon that represents the item type. To customize the icon for a specific item type, click the icon to access the 🚴 (Upload) or 🚧 (Cancel) buttons. The icon must be 128 x 128 pixels.
| Part Number | Where applicable, enter the Part Number for this Item Type to speed up Purchase Order entry for purchasing this particular product.
| Unit Price | The per-unit price of the item type. This is an optional field that is used for asset management (see **Financial Management** for more information).
| Total | Number of instances of the item type the organization owns.
| Assigned | Number of instances of the item type assigned to customers as items.
| Hidden | Select **On** to ensure customers cannot view this item type within the Customer Portal. If this option is enabled for all item types, the item type list is completely removed from the Customer Portal. Items created using item types with this option enabled do not allow customers to generate requests against them in the Customer Portal, nor are customers able to view or receive updates about requests logged against items with this option enabled.
| Creation | Enabling this option gives customers using the Customer Portal the ability to create new items using this item type (if they have been granted the ability to create items in the Administrator Portal at **Setup > Privileges > Customer**).
| Ignore Share | Enabling this option overrides the system-wide option for sharing requests raised against items of this type. Requests raised against items of this type are not visible in the Customer Portal when this option is enabled.
| Hide Manufacturer | Enabling this option will prevent the manufacturer of the item type being displayed in the Customer Portal during request creation.
| Add Forum Topic | Create a forum topic using the item type name. This option is only shown when you are creating a new item type.
| Incident Default | The team of technicians assigned to support incidents received related to the item type (see **Teams** for more information).
| Problem Default | The team of technicians assigned to support problems received related to the item type (see **Teams** for more information).
| Change Default | The team of technicians assigned to support change requests received related to the item type (see **Teams** for more information).
| Request Default | The team of technicians assigned to support service requests received related to the item type (see **Teams** for more information).
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Service Level, Operation Level, Underpinning Contract | • **Default Level/Default Contract** - The default service agreements for the item type. When billing is enabled in the system, service levels without a cost are listed as an option. The service level with an associated cost can be applied when the item is created, which helps ensure item contract payment is processed.  
• **Supported Levels** - All SLAs/OLAs assigned to the item type, which are available as options when a request is created against an item of this type. SLAs/OLAs listed here are used within the Costs tab of service item types to forecast breakeven points on the service relative to the number of users.  
• **Find SLA/OLA/UPC (Name)** - To assign multiple SLAs/OLAs/underpinning contracts, use this option. Click 📜 to view all agreements/contracts or refine the search by entering a specific name. Select the agreement/contract link to assign it to the item type. Click ✗ to clear the search field. |
| Known As                                  | Enter any names that this item type is known as in external asset management tools. When an item with an item type name specified here is imported, the system replaces the item type name from the source tool with the label in the Name field. Using this option is useful when item types are named with non-descriptive labels (for example, product model numbers) in the source tool.                                                                                                                                                                                                                                                                                                                                                                                                                                                                 |

6. Click **Save**.

7. Click the graphic in the **Icon** field if you want to change the icon for the item type.  
   • This icon is used as the visual representation of the item type in the relationship map.

   ![Icon](Choose File) no file selected  
   128 x 128 pixels

   **NOTE** The dimensions of the icon must be exactly 128 x 128 pixels.

8. Move to the **Classifications** tab to create classifications for issues related to items of this type.

**SLAs and Item Types**

When you create an item type with a defined SLA, any item created using this item type automatically inherits the SLA. The lifecycle of a request raised against this item is determined by the SLA milestones. However, it should be noted that the SLA can be adjusted within the item if required.

**Classifications Tab**

Category classifications are used as generic problem "buckets" for sorting requests. You can further refine these categories by using item type classifications to make them more relevant to the actual item type. For example, the item type category "Hardware" may need to be refined differently for different hardware item types such as desktops and servers. To refine these problem types, you can use item type classifications. Similarly, you can also define specific closure codes for use with an item type.
Editing an Item Type Classification or Closure Code

To edit an item type classification or closure code:

1. Go to an item type's **Classifications** tab.
2. Select either **Classifications** or **Closure Codes** from the Details list.
3. Right-click the **Classifications** or **Closure Codes** folder and select **Create** from the menu.
4. A new node field is created in edit mode.
5. Complete the details of the new list entry.
6. Click outside the text field to save the entry.

**NOTE** To rename an entry, right-click the entry, select **Rename** from the menu, change the entry details, and click outside of the text field to save your changes.

7. Repeat the above process to create all required list entries.
8. If required, you can move an existing classification or closure code by dragging and dropping the entry into a new location.
9. Click **Save**.
Creating Sub-Categories

You can expand classifications and closure codes to include sub-categories.

To create sub-categories:

1. On the **Classifications** tab, right-click the folder that you want to create a sub-classification under.
   - The header is highlighted.

2. Select **Create** from the menu.

3. Complete the details of the new node.

4. Click outside of the text field to save your change.

5. Repeat the above steps until you complete your sub-classification list.
   - To move an existing entry to a new position, select the entry, then drag and drop it to its new location.

**Items Tab**

The **Items** tab lists the items that have been created using this item type. You can view individual item details by selecting an **Item #** link. You can also export the list of items using the **Excel** button.
Requests Tab

The Requests tab lists all requests that have been created against this item type.

Use the Filter list to switch between incident, problem, change request, and service requests views. You can view requests from this screen by selecting a Task # or Problem Report link. You can also export the list of requests using the Excel button.

Costs Tab

The Costs tab allows you to calculate the break-even point (BEP) of a service based on forecasting the number of customers of that service. This feature allows your service organization to account for the per-calendar month price of the service, which the system uses to calculate the ongoing revenue figures within the Costs tab of an item that uses the service type template.

NOTE  This tab is visible only to users with the Finance role.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Forecast Costs</strong></td>
<td></td>
</tr>
<tr>
<td>Capital</td>
<td>Enter the sum total to be invested in the hardware and software infrastructure necessary to implement the service.</td>
</tr>
<tr>
<td>Recovery</td>
<td>Enter the expected number of years designated to recover the costs of implementing the service.</td>
</tr>
<tr>
<td>Recurring</td>
<td>Enter the proposed ongoing cost, on a per-calendar-month basis, for offering the service.</td>
</tr>
<tr>
<td>Services</td>
<td>Using the details entered in the costs fields and the cost per annum of the SLA, enter the forecast number of customers/users to calculate the break-even point (BEP) of the service. Using the auto-calculated BEP, enter a per-calendar-month price for the service to recover costs. The system uses this figure in the Costs tab of a service item to calculate the ongoing revenue figures.</td>
</tr>
<tr>
<td><strong>Actual Costs</strong></td>
<td></td>
</tr>
<tr>
<td>Capital</td>
<td>Content for this field is derived from the Cost field within the Costs tab of the item created using this type.</td>
</tr>
<tr>
<td>Recurring</td>
<td>Content for this field is derived from the Monthly Cost field within the Costs tab of the item created using this type.</td>
</tr>
</tbody>
</table>

**Fields Tab**

If required by your service organization, you can define custom fields that are made available during the request creation process based on the item assigned to the request. In the Fields tab of an item type, you can define these custom fields, which apply to items created from the item type. Therefore, when a user logs a request against an item that uses an item type with custom fields configured on this tab, these fields are made available within the Details tab of the request creation process.

These fields are in addition to the custom fields that may be configured in the Administrator Portal at Setup > Custom Fields, which are intended for specific processes, such as problems or change requests.

To create custom fields for item types:

1. Go to an item type's Fields tab.
2. Click **Edit**.

3. Select a **Field** link.

4. Set the **Active** option to **Yes** to activate the custom field.

5. Complete the following details:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field Label</td>
<td>The name of the custom field.</td>
</tr>
<tr>
<td>Active</td>
<td>Indicates if the field is active.</td>
</tr>
<tr>
<td>Required</td>
<td>Indicates if the field is mandatory to complete.</td>
</tr>
<tr>
<td>Customer Visible</td>
<td>Defines if customers can see the field within the Customer Portal.</td>
</tr>
<tr>
<td>Customer Editable</td>
<td>If the field is <strong>Customer Visible</strong>, define if the customers can also edit the field information within the Customer Portal.</td>
</tr>
<tr>
<td>Data Type</td>
<td>Dictates the field’s data type. The options available include the following:</td>
</tr>
<tr>
<td></td>
<td>• String - you can set the field to accept free text or you can create a list of values to choose from (see Lists for more information on creating a list field type)</td>
</tr>
<tr>
<td></td>
<td>• Number</td>
</tr>
<tr>
<td></td>
<td>• Boolean - you can set radio buttons for Yes/No and True/False</td>
</tr>
<tr>
<td></td>
<td>• Date</td>
</tr>
<tr>
<td></td>
<td>• Currency</td>
</tr>
<tr>
<td></td>
<td>• Hyperlink</td>
</tr>
<tr>
<td>Unique Value</td>
<td>If enabled, the system prevents the duplication of data within the customized field.</td>
</tr>
<tr>
<td>Default Value</td>
<td>The default system entry for the field when the field is not completed manually.</td>
</tr>
<tr>
<td>Input Validation</td>
<td>If enabled, you can define the input mask and user mask to validate data entered in the custom field.</td>
</tr>
<tr>
<td></td>
<td><strong>Input Mask</strong>: A regular expression to use for data validation of values a user enters (for example, a ZIP/postal code or telephone number)</td>
</tr>
<tr>
<td></td>
<td><strong>User Mask</strong>: A user-friendly representation of the input mask that customers can understand if it appears in a validation error message</td>
</tr>
</tbody>
</table>

6. Click **Save**.
The custom field is now available during the request creation process for all items that use the item type.

**Templates Tab**

The **Templates** tab lists the templates configured within the **Templates** tab of the item category associated with the item type. Users can select these templates as content for notes they create for requests logged against the item category. In addition to saving time for customer responses sent on a regular basis, these templates help ensure the Service Desk responds to issues in a consistent manner, in line with the support organization's policies and protocol. Within this tab, you can configure additional note templates that are only available for requests logged against the item type.

The following example contains a list of default template options available within the **Notes** tab of a request:
Adding Note Templates Specific to an Item Type

To add a note template specific to an item type:

1. Go to the item type’s Templates tab.
2. Click Edit.
3. Click Add.
4. Enter a Title for the template.
5. Complete the content for the note template, inserting any relevant parameters.
6. Click Save.

Deleting a Template

Within the Templates tab, you can delete only templates created for the item type. If you want to delete templates created at the category level, you must do so within the Templates tab of the item category.
To delete a template within an item type:

1. Go to the item type's **Templates** tab.
2. Click **Edit**.
3. Select the checkbox of the template you want to delete.
4. Click **Remove**.
5. Click **Save**.
Working with Item Categories

You can define an unlimited number of item categories within the system. The following categories are included by default:

- Audio Visual
- Documentation
- Hardware
- Mobile Devices
- Network Infrastructure
- Peripherals
- Printers & Scanners
- Software
- Service
- Telephony

Within each category, you can also define the lifecycle and classifications associated with the category.

The default item categories provided are intended to cover a broad range of item types. Within each default category the following elements are pre-configured, but you can customize them as required:

- The field labels that are available on the Details tab of items using the category
- The broadest level of classifications that are assigned as part of the request creation process
- The lifecycle stages an item moves through, from being proposed or ordered to decommissioned
- Template responses that technicians can use when entering a note for a request that is assigned an item using the category

The following table illustrates how categories can be represented as manufacturer models within the Configuration > Types tab:
Category | Proposed Item Type
---|---
Hardware | PCs, servers, notebooks
Networking Infrastructure | Routers/switches, UPS, cabinets, racks
Mobile Devices | Smartphones, tablets
Peripherals | Monitors, external storage devices, docking stations, barcode scanners
Audio Visual | Projectors, electronic whiteboards
Printers & Scanners | Printers, scanners
Digital Cameras | Digital still, digital video, thermal image
Software | Operating systems, databases, applications
Service | Email, website
Telephony | Handsets

The easiest way to create additional categories is to duplicate a default category and tailor it to your organizational requirements.

You can assign a service portfolio team to the default service category by creating the team within the `User > Teams` tab, then clicking `Edit` within the `Category` tab of the service item category.

### Creating a Category

To create an item category:

1. Go to `Configuration > Categories`.
   - The `Item Categories` screen opens.
2. Click `New`.
3. Enter a `Name` for the new category.
4. Complete the `Description`.
   - Content you enter in this field is visible when users scroll over the category name in the item category list.
5. Click `Save`.
   - The `Item Categories` screen expands with options to upload an item category icon and to customize field labels.
NOTE The Item No. Validation option is available if the Edit Item Numbers option is enabled in the Administrator Portal at Setup > Privileges > Items. This option enables the Input Mask and User Mask fields, which are explained in the table below.

6. Select the Service Category checkbox if the template will be used for a service item.

   ● Selecting this option shows the Portfolio Team list, if service portfolio teams have been created within the system. Selecting a service portfolio team allows groups within the team to be assigned to the different stages of the item lifecycle, and activates service catalog management functionality within the Costs tab of item types and Items that use the template.

NOTE Customers cannot create items using item categories that have the Service Category option enabled.

7. Click the icon image to change the icon for the item category.

   ● This icon is used as the generic visual representation of the item category in the relationship map. You can also customize the icon at the item type level.

   ![Icon Image](image)

   Click to upload a new image or click to cancel the upload.

NOTE The dimensions of the uploaded icon must be exactly 128 x 128 pixels.

8. Customize the field labels.

   ● Custom fields are visible in the Details tab of items that use the category. Click a Label link to open the field in edit mode and to show the following options:
### Field Description

<table>
<thead>
<tr>
<th>Field Label</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field Label</td>
<td>The name that defines what attribute information should be recorded in the field.</td>
</tr>
<tr>
<td>Active</td>
<td>Indicates if the field is visible in the Details tab of an item.</td>
</tr>
<tr>
<td>Required</td>
<td>Indicates if the field is mandatory to complete.</td>
</tr>
<tr>
<td>Customer Visible</td>
<td>Defines if customers can see the field within the Customer Portal.</td>
</tr>
<tr>
<td>Customer Editable</td>
<td>If the field is Customer Visible, define if the customers can also edit the field information within the Customer Portal.</td>
</tr>
</tbody>
</table>
| Data Type   | Dictates the field's data type. The options available include the following:  
  - String - you can set the field to accept free text or you can create a list of values to choose from (see Lists for more information on creating a list field type)  
  - Number  
  - Boolean - you can set radio buttons for Yes/No and True/False  
  - Date  
  - Currency  
  - Hyperlink |
| RFC Trigger | Defines if a change made to this field should generate a change request that requires approval before the change is implemented. This option is visible if the Control CMS via RFC option is enabled in the Administrator Portal at Setup > Privileges > Requests. |
| Unique Value | If enabled, the system prevents the duplication of data within the customized field. |
| Default Value | The default system entry for the field when the field is not completed manually. |
| Input Validation | If enabled, you can define the input mask and user mask to validate data entered in the custom field.  
  - **Input Mask**: A regular expression to use for data validation of values a user enters (for example, a ZIP/postal code or telephone number)  
  - **User Mask**: A user-friendly representation of the input mask that customers can understand if it appears in a validation error message |
| Enable Description | If enabled, the Description field becomes available, where you can enter details of what information the field is expected to capture. Users can see these details next to the custom field on the relevant screen. |

9. Click **Save** to complete the field label configuration.
   - Continue to customize all fields as required.

10. Define the **Ordering** for the fields.
    - This option determines the position of the fields on an item's Details tab. You can set the field order using the following options:
      - **Alphabetical** - fields are presented according to the alphabetical order of the first letter
      - **System** - fields are presented in the order they were entered into the system
      - **User Defined** - you can manually adjust the fields using the system buttons:
      - To move the position of fields, select the checkbox beside one or more field labels, then click ⬆️ or ⬇️ to move the fields up or down within the list. You can also select the
checkbox beside one or more field labels and click ✔ to activate or ✗ to deactivate the fields.

- An additional column is displayed when the AMIE connector is enabled to show users the field name (AMIE Target) for mapping purposes.

11. Click Save.

- Modify the category lifecycle, classifications, templates, and if the system is synchronized with more than one asset management discovery tool, the federated templates, if necessary.

Duplicating a Category

To simplify the creation of an item category, you can duplicate an existing category.

➢ To duplicate an existing category:

1. Go to Configuration > Categories.
2. Select the checkbox next to the item category you want to duplicate.
3. Click Duplicate.
4. Modify the new category as required.

Editing and Configuring a Category

After you duplicate an item category, you can customize it to better represent your new category.

➢ To edit a item category:

1. Go to Configuration > Categories.
2. Select the link of the item category you want to edit.
3. Click **Edit**.
4. Make the necessary edits to the category’s details.
5. Click **Save**.
   - Modify the category lifecycle, classifications, templates, and if the system is synchronized with more than one asset management discovery tool, the **federated** templates, if necessary.
Lifecycle Tab

The Lifecycle tab details the stages of life for a configuration item. This process allows your service organization to track items from the conceptualization/purchase stage through to being decommissioned/discarded, and also indicates availability levels throughout the lifecycle.

The states configured here are used within the Item Information screen and allow users to easily see if an item is at a start or end point of its life, while also indicating if the item is available or not. If an item is moved to an offline state, this information is also used on the outage pages for easy reference.

By default, the system is installed with pre-defined lifecycles, which include three types of states: Previous, Current, and Next. Based on the configuration of the current state, the listings included in the Previous or Next column show where an item can move to from the current state.

If the default lifecycles do not match the requirements of your support organization, you can customize them. To avoid confusion, it is suggested that you delete the default lifecycle states if they are not relevant to your organization.

Creating a Lifecycle

NOTE It is recommended that you establish and make note of all lifecycle statuses and mappings before you begin this process.

To create a lifecycle:

1. Go to Configuration > Categories.
2. Select an item category link.
3. Click the Lifecycle tab.
4. Click New to create a new transitional state, or select a State link in the table below the workflow diagram to edit an existing state.

5. Complete the state configuration:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Enter the name of the lifecycle state.</td>
</tr>
<tr>
<td>Active State</td>
<td>Determines if an item is active when assigned this state.</td>
</tr>
<tr>
<td>Offline State</td>
<td>Only visible when the Active State option is enabled. Indicates if an item is offline and inactive. Items moved into states where this option is enabled have availability metrics calculated.</td>
</tr>
<tr>
<td>Customer Visible</td>
<td>When enabled, items in this state are visible in the Customer Portal.</td>
</tr>
<tr>
<td>Portfolio Phase</td>
<td>Only visible for item categories with the Service Category option enabled. If Pre-</td>
</tr>
</tbody>
</table>
Field | Description
--- | ---
Production | If Production is selected, items that use this state are available within the Service Pipeline filter view of the Configuration > Items tab. If Retired is selected, items that use this state are available within the Services Retired filter view of the Configuration > Items tab.

Entry Point | An entry point is used to indicate the start of a lifecycle. To make the state a workflow entry point, select this checkbox.
As the entry point is the first state in the lifecycle, the Previous States field is removed.

Exit Point | Select whether the state should be an exit point. An exit point is used to indicate the end of a lifecycle.

Listener Class | This field is visible if the Outbound Web Services option is enabled in the Administrator Portal at Setup > Privileges > System.
Complete this field to trigger an event in an external system when an item is assigned this state.
This field should contain the name of a Java class that implements the interface com.livetime.ws.listen.LifecycleListener that has been compiled into a JAR file and added to the LiveTime classpath. Please contact Global Support for further details.

NOTE | It is recommended that you enter the list of all states before defining any previous or next state relationships.

6. Click Save.

7. Continue editing, adding, or deleting states until all relevant transitional states exist within the lifecycle.

8. In the table below the workflow diagram, select a State link to configure the Previous States or Next States options for each state.

   - Using all available states you entered for the lifecycle, define the workflow an item using this item category should follow.

   | Field     | Description                                                                 |
   --- | ---                                                                 |
   Previous States | If the state is not an entry point, use the arrow button to choose previous states from the Available States list. |
   Next States     | If the state is not an exit point, use the arrow button to select next states from the Available States list. |
   Available States | Lists all the possible states that can be included in the lifecycle. |
   Selected States | Lists the states that have been included as a Next or Previous state of the lifecycle. |

NOTE | When a state is used as a Previous or Next state, it allows an item to move forward and backward in a lifecycle. An entry point state cannot have any previous states and an exit point state cannot have any next states.

9. Highlight the relevant states in the Available States box.

10. Click the arrow pointing towards the Selected States box.
11. When you have allocated all the necessary states, click **Save**.

12. Complete the process for all stages of the item lifecycle. When you are finished, click **Done**.

13. If you are editing the lifecycle for a service category, customize the necessary settings.
   - Assign a **Group** within the associated service portfolio team, which allows users in the group to edit an item's details when it reaches this stage of the category lifecycle.

14. Click **Save**.
   - Move to the **Classifications** tab to define request classifications for the item.

### Deleting a State

It may be necessary to delete a system default state or a state that is no longer in use. Note that you cannot delete a state if it is currently assigned to an item.

> To delete an unused state:

1. Go to **Configuration > Categories**.
2. Select an item category link.
3. Click the **Lifecycle** tab.
4. In the table below the workflow diagram, select the **State** link of the state you want to delete.
5. Click **Delete**.

### Item Lifecycle Example

In this example, the item category "Hardware" has a lifecycle state of "Arrived". This state is inactive and an entry point. Items assigned this state are not be visible in the Customer Portal.

After this state is assigned to an item, the next state that the item can move to is any of the states listed within the **Selected States** list.
Setting up the Lifecycle State "Arrived"

Assigning the Lifecycle Status of "Arrived" to an Item with the Category "Hardware"

**NOTE** The Status list contains all the states defined as Next States for the "Arrived" state.
Classifications Tab

Within the Classifications tab of an item category, you can create category classifications for defining and grouping issues, and create closure codes for recording the reason for request closures. Users can apply these classifications and closure codes to requests that they log against items based on the item category. The system also uses classifications for proactive incident analysis when automatically identifying problems.

Use category classifications and closure codes as generic groupings that are relevant across all item types that use a category. If needed, you can define additional classifications and closure codes for specific item types within the Classifications tab of an item category.

The system is installed with several default classifications and closure codes, which you can edit, delete, or add to as required.

NOTE The General classification is the system default classification and you cannot delete it. It is also recommended that you do not rename this classification, as it is the default classification assigned to requests when they are created through email.

The Custom option, when enabled, allows users to add classifications during the request creation process.

Creating a Classification or Closure Code

To create a classification or closure code for an item category:

1. Go to the Classifications tab of an item category.
2. Select either Classifications or Closure Codes from the Details list.
3. Right-click the Classifications or Closure Codes folder.
4. Select Create from the menu.
5. Enter the details in the newly created node.

6. Click outside the text box to save the entry listing.

7. Repeat the above process to create all required list entries.

8. If required, you can move an existing entry by dragging and dropping it to a new location.

9. Click Save.
Creating Sub-Categories

You can expand classifications and closure codes to include nested sub-categories.

➢ To create sub-categories:

1. Right-click the relevant folder.

2. Select **Create** from the menu.
   - A text box is created under the folder.

3. Enter the name for the list entry.

4. Click outside the text box to save the entry.

5. If required, you can move an existing entry by dragging and dropping it to a new location.

6. Repeat the above steps until the sub-category list is completed.

Renaming a Classification or Closure Code

You can rename any item category classification or closure code if required.

➢ To rename a classification or closure code:
1. Right-click the classification or closure code you want to rename.

2. Select Rename from the menu.
3. Edit the field content.
4. Click outside of the text field to save the change.

Deleting a Classification or Closure Code

To delete a classification or closure code:

1. Right-click the classification or closure code you want to delete.
2. Select Delete from the menu.
3. Click Done when you are satisfied with the entries.
Templates Tab

The Templates tab within an item category allows you to define response and description templates that users can leverage during the request creation process:

- **Description templates** - Description templates define the "service value proposition" of an item. You create these templates for an item category and users can select them at the item level once defined.

- **Response templates** - Response templates create predefined notes or responses against a specific item category of a request. You can also define these templates at the item type level (within the Templates tab of an item type) for even more specific, context-sensitive responses. Templates help ensure the Service Desk responds to issues in a consistent manner, and in line with the organization's policies and protocol.

The following screen lists the default template options available within the Notes tab of a request:

Editing a Template

- To edit a response template:
  1. Go to **Configuration > Categories**.
  2. Select the relevant item category.
  3. Click the **Templates** tab.
  4. Click **Edit**.
  5. Select the **Title** of the template you want to edit.
6. Edit the template content as required.

7. Click Save.

Creating a Template

To create a template:

1. Go to Configuration > Categories.
2. Select the relevant item category.
3. Click the Templates tab.
4. Click Edit.

5. Click Add.

6. Enter the template Title.
7. Complete the content for the template, including any parameters.
8. Click **Save**.

### Deleting a Template

To delete a template:

1. Go to **Configuration > Categories**.
2. Select the relevant item category.
3. Click the **Templates** tab.
4. Click **Edit**.

5. Select the checkbox next to the template you want to delete.
6. Click **Remove**.
Types Tab

The **Types** tab lists all item types that have been created using the selected item category.

![Types Tab Image]

<table>
<thead>
<tr>
<th>Name</th>
<th>Manufacturer</th>
<th>Service Level</th>
<th>Criticality</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blade Server</td>
<td>Dell</td>
<td></td>
<td>Moderate</td>
</tr>
<tr>
<td>Macbook Pro</td>
<td>Apple</td>
<td>Low</td>
<td></td>
</tr>
<tr>
<td>Oracle 11g</td>
<td>Oracle</td>
<td>Warranty</td>
<td>Moderate</td>
</tr>
</tbody>
</table>

1 - 3 of 3 Results
Federation Tab

This tab is visible only when two or more asset management tools are synchronized within the Asset Management Import Engine (AMIE), as configured in the Administrator Portal at Setup > AMIE.

You can use the Federation tab to build a category map that manages how information is sourced from multiple asset management systems against one item in the configuration management database (CMDB). The map you build here determines how fields within an item's Details tab are populated when AMIE snapshots are applied to new or updated items.

Creating a Category Map

To create a category map:

1. Go to the item category's Federation tab.
2. Click Edit.
   - A page opens that lists each field configured for the item category, allowing you to select from the asset management tools that are synchronized within the Administrator Portal at Setup > AMIE.
3. For each field, assign an asset management tool source from the list.

**NOTE** Defining a source for the item Type and Manufacturer is mandatory.

4. Complete one or two of the Snapshot Merge fields.
   - The system uses the Snapshot Merge fields to verify the identity of an item across the asset management tools configured in AMIE, when synchronizing item details from multiple sources.
5. Click Done.

![Item Categories](image-url)
Vendors Tab

The Vendors tab provides you with a summary of supplier and service provider details.

You can define the following types of vendors within the system:

- **Service Provider**: Vendors who supply a service and whose details are used within the underpinning contracts functionality of the application.
- **Supplier**: Vendors who provide goods to the organization and whose details are used within the purchase order functionality of the application. The supplier may differ from the manufacturer of an item, as the supplier may not necessarily be the company that makes the item.

Creating a Vendor

To create a new vendor:

1. Go to Configuration > Vendors.
2. Click New.
   - The Vendor Editor screen opens.
3. Enter the Vendor Name.
4. Define the vendor Type.
5. Enter other relevant contact information for the vendor.
6. Click Save.

Contracts Tab

For vendors who are service providers, a Contracts tab is visible for them. All underpinning contracts assigned to a service provider are listed on this tab.
Orders Tab

For vendors who are suppliers, an Orders tab is visible for them. All purchase orders for a supplier are listed on this tab.
Manufacturers Tab

Use the Manufacturers tab to configure the details of suppliers who manufacture goods that your organization uses. The list of manufacturers you configure here populate the drop-down list options within the Type Information screen.

If manufacturer details are entered during the item type creation process, those details are also listed within this tab.

Creating Manufacturers

Directions:

1. Go to Configuration > Manufacturers.
2. Click New.
3. Enter details for the manufacturer as required.
4. Click Save.

Editing Manufacturer Details

Directions:

1. Go to Configuration > Manufacturers.
2. Select the link of the manufacturer that you want to edit.
3. Click Edit.
4. Edit the manufacturer’s details.
5. Click Save.

Deleting Manufacturers

To delete a manufacturer:
1. Go to Configuration > Manufacturers.
2. Select the link of the manufacturer that you want to delete.
3. Click Edit.
4. Click Delete.
   - A system warning window opens.
5. Click OK.

To delete multiple manufacturers at once:
1. Go to Configuration > Manufacturers.
2. Select the checkbox next to the manufacturers you want to delete.
3. Click Delete.
Outages Tab

An outage occurs when an item becomes unavailable due to expected or unexpected events; for example, the item may be out for repair or faulty. To move an item into an unavailable state, and therefore list it as inactive, the item status selected for the Active State option within the item category lifecycle must be set to No, and the Offline State option set to Yes.

NOTE Outages do not apply to the Help Desk edition of LiveTime.

Planned Outages

You can use planned outages to manage the proposed unavailability of items. This feature is useful for informing customers and users about planned changes to infrastructure that may cause an item to be taken offline or out of service.

If an item has an SLA with a specified blackout period, you should ideally plan outages to fall within this time. The blackout period is an agreement between the customer and the service provider regarding a period of time when the customer has no service expectations. Blackout periods can also be the preferred time for item upgrades and maintenance without affecting service availability. To access the blackout period details for an SLA associated with an item, create the planned outage within the item’s Outages tab.

Creating a Planned Outage

➢ To create a planned outage:

1. Go to Configuration > Outages.
2. Click New.
3. Define the details for the outage:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interval</td>
<td>Select One Time if the outage is a one-off event, or set regular outages based on a specific time period.</td>
</tr>
</tbody>
</table>
Field | Description
--- | ---
Next Start | Select a start date and time for the outage within the calendar. You can also click **Now** to start the outage immediately.
Duration | Enter the expected length of time (in minutes, hour, or days) of the outage.
Notification | Select how notifications about the outage should be sent (email or SMS) and who they should be sent to (the primary contact of the organizational unit or all customers/owners associated with the item). These notifications are applied when you save the outage.
Reminder | This option is available when a notification is set for the outage. Select this checkbox if you want a reminder notification to be sent for the outage, and define the period of time prior to the outage that the reminder should be sent.
Reason | Enter a description that details why the planned outage is being scheduled.

4. Click **Save**.
   - The **Items** option is shown.

5. Click 🔄 to add an item to the outage.
   - The **Find Item (Item Type)** field is shown.

6. Enter a known item number or type and click 🔄.

7. Select an **Item Number** link to add the item to the outage.

8. Define the **Offline Status** and **Online Status** for the item.
   - These are the statuses that the item is automatically assigned in the CMDB when the planned outage starts and ends.

9. Click **Save**.

10. Repeat steps 5 to 9 to add more than one item to the outage. Click 🗑️ to remove an item from the outage.

11. Click **Save**, then **Done**.
The outage details are visible in the Planned Outages page of the Customer Portal if the criticality of the item is equal to or greater than the **Minimum Criticality** set in the Administrator Portal at **Setup > Privileges > Items**.

**Viewing Planned Outages**

Planned outages can be viewed from the login page and the Customer Portal if the Planned Outages options are enabled in the Administrator Portal at **Setup > Privileges > Items**. In the Customer Portal, the Planned Outages page is accessible in the Menu sidebar of the Items and Services tabs. To view the details of an outage, select the No. link.

Planned outage information can also be accessed from the login page. Select the View Planned Outages link to access planned downtime details.
The following options are available on the **Planned Outages** page:

- You can search for outages based on the item type.
  - This functionality is available when the **Search Outages** options are enabled in the Administrator Portal at **Setup > Privileges > Items**.
- Within the Outage Details window, click on the Item Number link to show the Item Relationship Map.
  - This functionality is available when the **Show Affected Items** options are enabled in the Administrator Portal at **Setup > Privileges > Items**.
AMIE Snapshots

The **AMIE Snapshots** tab is visible when two or more asset management tools are configured to be synchronized within the Asset Management Import Engine (AMIE) as defined in the Administrator Portal at **Setup > AMIE > Setup**.

This tab is also the staging area for building a federated CMDB, which is a CMDB that uses information sourced from multiple asset management repositories.

When synchronization with multiple asset management tools is set up in the Administrator Portal at **Setup > AMIE > Setup** with the **Auto Create New Items** option disabled, the system creates an image (or "snapshot") of the asset information, which is then made available within the **AMIE Snapshots** tab. As different asset management tools may not record the same information for an item, you can combine the most relevant data from the different sources into the CMDB by merging snapshots using the category map configured for the item category (see **Federation Tab** for more information).

### About Merging Data from Multiple Sources

When imported information for an item is recorded in multiple AMIE snapshots, you can merge the snapshots into the item within the CMDB using following procedure:

1. First, conduct a search on key fields, such as "MAC Address" or "Network Name" for hardware, or "Version Number" and "Parent Id" for software. To maintain relationship data between items (that is, their parent/child relationships), the order of item creation is important. Always create parents first, then children; or in other words, hardware items first, then the software items.

2. After identifying and selecting the relevant snapshots by selecting the checkboxes next to the snapshot **Id**, click the **Merge** button to open a snapshot summary screen. The information contained on this screen and recorded against the item is based on the category map configured for the item's category.

If the **Control CMS via RFC** option is enabled in the Administrator Portal at **Setup > Privileges > Requests**, the system does not automatically create merged or promoted snapshots as items in the CMDB, but generates a change request that requires approval before the item is saved in the CMDB. If this option is disabled, when the you click the **Save** button, the item is automatically created in the CMDB.

All AMIE snapshots that you apply to an item are removed from the **AMIE Snapshots** list view when the **Filter** is set to **Unassigned**.

### Merging Snapshots

Use the **Merge** button when you want to apply multiple snapshots of an item against a single item record in the CMDB. Select the checkbox of the relevant snapshots and click **Merge**.
Creating Items from Snapshots

Use the Create button to convert a single snapshot into an item record in the CMDB. If the item already exists in the CMDB, the system updates the pre-existing details. If it is a new item, the system creates a new item record in the CMDB. To promote a single snapshot into an item in the CMDB, select the snapshot's checkbox and click the Promote button.

Searching AMIE Snapshots

The Search button allows you to find AMIE snapshots using any item attribute, including the fields created within item categories.

<table>
<thead>
<tr>
<th>Search Parameter Options</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Global Options</strong></td>
</tr>
<tr>
<td><strong>Snapshot Status</strong></td>
</tr>
<tr>
<td>All: searches assigned and unassigned AMIE snapshots.</td>
</tr>
<tr>
<td>Unassigned: searches AMIE snapshots that are not assigned to an item.</td>
</tr>
<tr>
<td>Assigned: searches AMIE snapshots that have been assigned to an item, and therefore not included in the list view.</td>
</tr>
<tr>
<td>Hidden: searches hidden AMIE snapshots that have never been applied to an item.</td>
</tr>
<tr>
<td><strong>Server</strong></td>
</tr>
<tr>
<td>Select a single server to refine the search, or leave blank to search through all systems configured in AMIE.</td>
</tr>
<tr>
<td><strong>Manufacturer</strong></td>
</tr>
<tr>
<td>Enter manufacturer details of the item. This field supports partial text search.</td>
</tr>
<tr>
<td><strong>Owner Options</strong></td>
</tr>
<tr>
<td><strong>Username</strong></td>
</tr>
<tr>
<td>Often the last logged-in user for the item. This field supports partial text search.</td>
</tr>
<tr>
<td><strong>Org. Unit</strong></td>
</tr>
<tr>
<td>The organizational unit owner for the item. This field supports partial text search.</td>
</tr>
<tr>
<td><strong>Type Options</strong></td>
</tr>
<tr>
<td><strong>Item No.</strong></td>
</tr>
<tr>
<td>The item number of the item.</td>
</tr>
<tr>
<td><strong>Item Category</strong></td>
</tr>
<tr>
<td>Select a category from the list to restrict search results by the item category. Your selection shows the custom fields for the chosen category, which you can complete to further refine the search.</td>
</tr>
<tr>
<td><strong>Item Type</strong></td>
</tr>
<tr>
<td>The item type of the item. This field supports partial text search.</td>
</tr>
<tr>
<td><strong>Parent Options</strong></td>
</tr>
<tr>
<td><strong>AMIE Snapshot Id</strong></td>
</tr>
<tr>
<td>Search for a parent AMIE snapshot ID. This information is useful when merging children items, such as software.</td>
</tr>
<tr>
<td><strong>Computrace</strong></td>
</tr>
<tr>
<td>ESN</td>
</tr>
<tr>
<td>Applies to items imported from Absolute Computrace or LANrev. The Electronic Serial Number (ESN), which is a unique Absolute Computrace identifier assigned to and associated with a particular device.</td>
</tr>
</tbody>
</table>

Hiding Snapshots

To ensure that a snapshot is ignored in future AMIE imports, click the Hide button after selecting the checkbox of the relevant snapshot.

Re-enabling Hidden Snapshots

If a search is conducted on hidden snapshots, an Enable button is available and allows you to re-enable a hidden snapshot.
About Service Level Management

The goal of service level management is to maintain and improve the alignment between business activities and IT service quality. This goal is achieved through the following cycle:

1. **Agree** on service level expectations and record them in service level agreements (SLAs)
2. **Monitor** the service provided
3. **Report** actual service delivery results
4. **Review** IT service delivery results in relation to the SLA, and adjust accordingly

An SLA is a formal, negotiated contract that outlines service level expectations and clarifies responsibilities between the Service Desk and its customers. When unacceptable levels of service are noted throughout the service cycle, the organization can take action to re-align expectations with actual service delivery results.

Within the system, SLAs are specific and time-based to help monitor and report on performance. You can apply SLAs to any of the following elements within the application:

- Customers
- Organizational units
- Items

**NOTE** Only users assigned the process of **Service Level** can create or modify SLAs.

SLAs are incorporated into the support process when a new workflow is created in the system. An SLA is assigned to a workflow and specifies the expected resolution time for a request. To successfully meet SLA expectations, the system allows the Service Desk to associate each workflow status of a request with an operational level agreement (OLA) or underpinning contract (UC).

An OLA is an internally negotiated document that identifies the service level expectations between the Service Desk and the technical support teams. An underpinning contract enables the Service Desk to monitor and maintain control of requests that are forwarded to external service and support providers.

To ensure an SLA resolution time is met, the sum of the resolution times for each of the OLAs or UCs assigned to a workflow lifecycle must be less than or equal to the SLA resolution time.
SLAs in Action

When a request is logged with the Service Desk, the request adopts the SLA that has been assigned to the item, customer, or organizational unit. If an SLA has not been allocated to any of these elements, the SLA assigned as the system default within the Administrator Portal at Setup > Privileges > Requests is automatically applied to the request.

The SLA allocated to the request determines the workflow options made available for the request's lifecycle. The workflows listed are assigned the same SLA as the request. Before saving the request, technicians can adjust the system-assigned workflow if more than one option exists.

Refer to Service Level Management Configuration for more detailed information.

Service Improvement Plan and Service Quality Plan

All service agreements can include a service improvement plan (SIP) and a service quality plan (SQP). These plans are defined as external documents and you can directly associate them with the agreement by uploading documents of the type Service Improvement Plan or Service Quality Plan (together with a defined maximum age) in the Attachments tab of the agreement.

Administrators can specify additional document types and associate them to the service level process in the Administrator Portal at CMS > Attachments.

Service Tab

Use this section to create and modify SLAs that provide lifecycle management capabilities for requests. You can also use this section to create and customize OLAs and UCs. After you have configured the individual components of the SLAs, you can create workflows and assign the service level management functionality.

The system also provides SLA compliance reporting, allowing managers to define and track availability and performance objectives that reflect business goals. SLAs apply to all processes and are assigned during the request creation process.

Within the Service tab, you can do the following:

- Create SLAs
- Create OLAs
- Create underpinning contracts
- Define workflows
- Define breach codes
- Maintain contracts (when enabled)
SLAs Tab

You can use service level agreements (SLAs) to manage the levels of service expected of IT and to ensure optimal maintenance of critical business systems and services. SLAs are agreements that are negotiated between the service provider and the customer to identify expectations and clarify responsibilities. In draft form, SLAs are referred to as SLRs (service level requirements) and follow a defined workflow before they transition into production SLAs.

Use the SLAs tab to create and modify service level agreements that provide request management capabilities. Click the New button to create an SLA or the Edit button to modify an existing agreement.

SLAs include the following elements:
- Name
- Service level manager
- Priority targets
- Automated alert notifications
- Pricing (if the Display SLA Prices option is enabled in the Administrator Portal at Setup > Billing)
- Blackout periods
- Workflows
- Description
- Notes
- Attachments
- Audit trail

The system includes a default SLA that does not include costs, called Warranty. The Warranty SLA can be used or edited as required.

Details Tab

Creating a Service Level Agreement

➡ To create a service level agreement:
1. Go to Service > SLAs.
2. Click New.
   - The SLA Editor screen opens.
3. Complete the SLA details, including any custom fields, as required:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Details</td>
<td></td>
</tr>
<tr>
<td>Name*</td>
<td>The name to identify the SLA.</td>
</tr>
<tr>
<td>Status</td>
<td>The statuses of an SLA are defined by the Service Agreements Workflow and by default are the following: &quot;Draft&quot;, &quot;Active&quot;, &quot;Pending Review&quot;, and &quot;Retired&quot;. These statuses help ensure that service level requirements (SLRs) transition correctly to a production level SLA.</td>
</tr>
<tr>
<td>Review Date</td>
<td>Details are completed based on the default settings, but you can edit these details if required. The system sends an alert based on the default days set in the Review SLA</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>On Breach</strong></td>
<td>When enabled, the systems sends a carbon copy (cc) to the team leader when a warning or escalation alert is sent to the technician assigned to the request. Note that the service level manager is also notified when an SLA is breached.</td>
</tr>
<tr>
<td><strong>Pause on Holiday</strong></td>
<td>This option is only visible if the <strong>Observe Public Holidays</strong> option is enabled within the Administrator Portal at <strong>Setup &gt; Privileges &gt; User</strong>. Enable this option if you want the SLA to be adjusted on designated public holidays. Public holidays are defined within the Administrator Portal at <strong>Setup &gt; Localization &gt; Events</strong> and associated with requests through the assigned technician and his or her associated country.</td>
</tr>
<tr>
<td><strong>Customer Timezone</strong></td>
<td>When enabled, SLA times shown within the technician request view use the customer's timezone.</td>
</tr>
<tr>
<td><strong>Timezone</strong></td>
<td>This option is visible when the <strong>Customer Timezone</strong> option is not enabled. All SLA dates are calculated based on the timezone set within this field. This setting is especially applicable for user work hours and blackouts, which also impacts SLA reports.</td>
</tr>
<tr>
<td><strong>Show VIP Customer</strong></td>
<td>This option enables list highlights for any customer assigned this SLA to give them prominence where their name appears</td>
</tr>
<tr>
<td><strong>Color</strong></td>
<td>Only visible when ‘Show VIP Customer’ is enabled, this allows the color for the VIP status to be configured</td>
</tr>
<tr>
<td><strong>Requirements</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Availability</strong></td>
<td>Specifies the time an item under the SLA is required to be online. The default value is 97%.</td>
</tr>
<tr>
<td><strong>Interval Measured in</strong></td>
<td>Defines the number of days over which the availability requirement is calculated.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>setting the Annual Price.</td>
<td>The figure entered should be on an annual cost-per-user basis.</td>
</tr>
<tr>
<td>Request Cost ^</td>
<td>Indicates the cost applied on a per-request basis. You can use this figure as a reference for setting the Request Price.</td>
</tr>
<tr>
<td>Hourly Cost ^</td>
<td>Indicates the cost applied on an hourly basis. You can use this figure as a reference for setting the Hourly Price.</td>
</tr>
<tr>
<td><strong>Customer Pricing ^</strong></td>
<td></td>
</tr>
<tr>
<td>Annual Price ^</td>
<td>The charge applied to the SLA on a yearly basis and paid by the customer consuming the service associated with the SLA. This figure should be greater than the Annual Cost, as it would include the cost of servicing the SLA plus a profit margin, if relevant. The system associates this figure with items and uses it to calculate the price paid by the customer for consuming a service. The figure entered should be on an annual price-per-user basis.</td>
</tr>
<tr>
<td>Request Price ^</td>
<td>Indicates the price the customer pays when the SLA is applied on a per-request basis.</td>
</tr>
<tr>
<td>Hourly Price ^</td>
<td>Indicates the price the customer pays when the SLA is applied on an hourly basis.</td>
</tr>
<tr>
<td><strong>Notification</strong></td>
<td></td>
</tr>
<tr>
<td>On Breach</td>
<td>When enabled the Team Leader of the team assigned to a request following this SLA will receive the breach notification (in addition to the assigned technicians and the Service Level Manager).</td>
</tr>
<tr>
<td>CC on Breach</td>
<td>A comma separated list of email addresses to send breach notifications to (in addition to the Technician, Service Level Manager, and Team Leader (if enabled)).</td>
</tr>
<tr>
<td>CC on Urgent Request</td>
<td>A comma separated list of email addresses to notify of the creation of an Urgent request that adheres to this agreement</td>
</tr>
</tbody>
</table>

* Denotes a mandatory field.

^ Only applicable when the Display SLA Prices option is enabled in the Administrator Portal at Setup > Billing.

Audit Trail

On the Audit Trail tab, you can find a detailed audit trail for each service agreement that records event details, including dates and times and who performed the action. This information is useful for identifying any changes made to an agreement. Each audit trail entry also includes a unique identification number.

Targets Tab

Use the Targets tab to configure an SLA’s target times, alerts, and support hours.

Setting Target Times and Alerts

➢ To set an SLA’s target times and alerts:
  1. Go to Service > SLAs.
  2. Select an SLA.
3. Click the **Targets** tab.
4. Click **Edit**.
5. Specify where the **Targets** should apply:
   - **Common**: Select this option if the SLA should apply across incidents, service requests, problems, and change requests.
   - **Per Process**: If the SLA is specific to a process, select this option and choose a process from the list.
6. Specify the **Interval** to use for SLA target times (Hours or Minutes).
7. If you want to allow technicians to override the SLA's target times so they can set their own targets on a request-by-request basis when needed, select the **Manual Override** checkbox.
   - When this option is enabled and a technician manually sets targets for a request, the SLA does not pause automatically for public holidays, nor does it perform the automated rescheduling that is normally part of service level management.
8. Select a **Priority** link to customize milestones, alerts, and support hours for the priority:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Milestones</strong></td>
<td></td>
</tr>
<tr>
<td>Initial Response</td>
<td>The maximum time the customer would wait to receive a note update from a technician after creating a request. The response trigger stops when the assigned technician adds a note to the request and an email is sent to the customer. If the response time expires without a note being added, the system escalates the request.</td>
</tr>
<tr>
<td>Restoration Time</td>
<td>The maximum time the customer would wait for a workaround or temporary fix to be implemented after creating a request. The restoration trigger stops when the request moves to a workflow status that has the SLA Restoration option set to Yes. By default, this workflow status is &quot;Open - Restored&quot;.</td>
</tr>
<tr>
<td>Resolution Time</td>
<td>The maximum time allowed from the point of request creation to when the request moves to a workflow status with the SLA Resolution option set to Yes. Any of the default workflow exit statuses stop the resolution timer.</td>
</tr>
<tr>
<td>Notify Override</td>
<td>Enable this option if the system should override a request's default notification method when the priority you are editing is assigned to the request.</td>
</tr>
<tr>
<td>Notification Type</td>
<td>The type of notification to send to the assigned technician when the override action is applied to a priority.</td>
</tr>
<tr>
<td><strong>Alerts</strong></td>
<td></td>
</tr>
<tr>
<td>Reminder</td>
<td>Sends a reminder email to the technician when the defined percentage of time elapses for a response, restoration, or resolution target that has not been met on a request. You can set this value up to 200% of the SLA. Note that alert intervals are not cumulative.</td>
</tr>
<tr>
<td>Warning</td>
<td>Sends a warning email to the technician when the defined percentage of time elapses for a response, restoration, or resolution target that has not been met on a request. You can set this value up to 200% of the SLA.</td>
</tr>
<tr>
<td>Escalation</td>
<td>Escalates the request to a higher escalation layer when the defined percentage of time elapses for a response, restoration, or resolution target that has not been met on a request. You can set this value up to 200% of the SLA. Note that the Service Level Manager is also notified when an SLA is breached.</td>
</tr>
<tr>
<td><strong>Support</strong></td>
<td></td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>24 x 7</td>
<td>Select this option if the SLA is to apply 24 hours a day, 7 days a week.</td>
</tr>
<tr>
<td>Normal Support</td>
<td>Select this option if you want to define specific service hours for the SLA. You can define the service hours either by selecting a template (templates are configured in the Administrator Portal at <strong>Setup &gt; Localization &gt; Hours</strong>) or by manually choosing the days and times from the available lists.</td>
</tr>
</tbody>
</table>

   - The time is stored in minutes or hours, as defined for the SLA.

**NOTE** Milestone intervals are not cumulative. For example, for the default Warranty SLA, the priority of Urgent has the default milestone times of 6, 12, and 24 hours. In other words, a user has 6 hours to send a response to a customer before the response time is breached, 12 hours from the point of request creation to meet the restoration time, and 24 hours from the point of request creation to meet the resolution time. It should be noted that requests may be moved to statuses that are not SLA timed during these milestone periods, so the 12 or 24 hours may not be consecutive hours.

10. Select the **Notify Override** checkbox, if relevant.
    - From the **Notification Type** list, select the type of notification to use to contact the user assigned to the request with this priority.

11. Create one or more reminder, warning, or escalation alerts, if relevant.
    - Enter the percentage of time to elapse for an alert to be triggered for a milestone. Selecting **Warning** as the alert causes a warning e-mail to be sent to the request's technician when the specified percentage of a milestone has been reached. Selecting **Escalation** triggers a request escalation to the next support layer of the team. The escalation system also fires if the SLA threshold is breached.
    - It is best practice to send reminders at 50% of elapsed time and escalations at 75% to 80%. However, these figures are advisory only: the internal processes of your organization should dictate the appropriate values. The **Reminder** percentage must be less than the **Warning** or **Escalation** percentages. You can set alerts to 200% of the SLA time, which ensures notifications can be still be received against breached requests.
    - If alerts are not customized, the system automatically escalates the request when the priority milestone is breached.

12. Click **Save**.

13. Edit other priorities as necessary.

**Configuring Support Hours**

After you configure the priority times and alerts of an SLA, you can also define support hours. You can set these to 24 hours a day, 7 days a week (24 x 7), or manually adjust them to reflect the open hours of your support operation.

Under 24 x 7 mode, if the SLA's **Initial Response** field for Urgent priority is set to six hours, and an urgent request that uses the SLA is created at midnight in the assigned technician's time zone, those six hours expire by 6:00 a.m. You should use this option if your support operation is staffed 24 hours a day.
If your support operation is not available 24 hours a day, the SLA timers are not required to run when technicians are not available. For instance, if your support hours are 9:00 a.m. to 5:00 p.m. and the SLA settings reflect this schedule, the SLA timers of the urgent request created at midnight do not start until 9:00 a.m. the following business day and expire at 3:00 p.m.

To define an SLA’s support hours:

1. Go to Service > SLAs.
2. Select an SLA.
3. Click Edit.
4. Click the Targets tab.
5. Select a Priority link.
6. Select the 24 x 7 or Normal Support option, depending on how your support operation runs.

7. If you selected Normal Support, choose a template from the Apply Template list or customize your support hours manually under Weekdays.
   - Remember that SLA timers are inactive when the support desk is closed.
8. Click Save.

**Blackouts Tab**

Blackouts are used as part of change management and configuration management to advise users about the appropriate periods of time that an item associated with an SLA should be taken offline if an outage is needed. When a user schedules a planned outage (on the Outages tab of an item), the blackout period is shown to inform the user of the best time to schedule the outage.

A blackout period is based on an agreement between the customer and the Service Desk regarding set times that the customer has no service expectations. Blackouts can also be the preferred time for item upgrades and maintenance, as the customer is not concerned about service availability during this period.
You can specify a blackout period within an SLA. During this time, the SLA is considered inactive and its timers are stopped. If an OLA underpins a workflow status that applies an SLA with a blackout period, the OLA also adopts the blackout period.

For more information, see Item Planned Outages using Blackout Periods.

Specifying a Blackout Period for an SLA

To specify a blackout period for an SLA:
1. Go to Service > SLAs.
2. Select an SLA.
3. Click Edit.
4. Click the Blackouts tab.
5. Select the Windows option.
6. Set the Interval to Weekly or Monthly.
7. Apply a template, or define the day and time period for the approved blackout manually and click .
8. Click **Save**.

→ To remove timeframes from the blackout period:
   1. Go to **Service > SLAs**.
   2. Select an SLA.
   3. Click **Edit**.
   4. Click the **Blackouts** tab.
   5. Select the check box next to the day you want to delete from the blackout.

6. Click **Remove**.

**Workflows Tab**

You can associate workflows with an SLA through the SLA's **Workflows** tab or within the workflow itself. All workflows assigned to the SLA are listed within this tab and you can also add or remove workflows here as required.
Assigning a Workflow to an SLA

To assign a workflow to an SLA:

1. Go to Service > SLAs.
2. Select an SLA.
3. Click the Workflows tab.
4. Click Edit.
5. Click Add.
6. From the Available Workflows list, select a workflow to associate with the SLA.
7. Click Save.

To remove a workflow assignment, select the checkbox next to the relevant workflow and click Remove.

Assigning a Default Workflow to an SLA

If more than one workflow is assigned to an SLA, the system automatically sets a default workflow to use with new requests. Because the system-set default may not be the most suitable choice, you should specify a default workflow yourself.

To assign a default workflow:

1. Go to Service > SLAs.
2. Select an SLA.
3. Click Edit.
4. Under Priority, use the available lists to update the default workflows for service requests, incidents, problems, and change requests.
5. Click Save.
Integration with Request Creation and Billing

The prices specified within an SLA provide the basis for fees charged for support on both a per-request basis and a subscription basis. The hourly rate is included for reporting purposes. Items can also be covered by maintenance contracts, which can cover a particular request, or exist as a subscription.

Maintenance contracts form part of the request creation process. Requests can be entered into the system without a valid contract, but are flagged as unpaid, and are unable to be worked on until the invoice is processed. There is also an option (configured in the Administrator Portal at Setup > Billing) for the length of time an unpaid request can exist in the system.

For more information, see Assigning an SLA to a Customer and Assigning an SLA to an Organizational Unit when Contracts are Disabled.

Service Reviews

All service agreements have a lifecycle where they transition from Draft to Active, then from Active to either Pending - Review or Retired. Pending - Review reverts to Active after the review has been completed. To validate reviews are carried out, the SLA can't move from Pending - Review to Active without the existence of a review document.

Review documents must be uploaded to complete the process and must be of the type "Service Review Details". You can define the status and type of document required within the Service Agreements Workflow using the Required Attachment option. You can also specify the Attachment Age as a parameter.

Service Design Package

All service agreements can also have a service design package (SDP) associated with them. These packages are documentation items within the CMDB and collect all the materials related to the requirements and design of a valid agreement. The system includes the service design package as a default item type. Simply create new items based on this type, then associate them with the service agreement under the Design Package area on the SLA’s Details tab.
OLAs Tab

An operational level agreement (OLA) is an internally negotiated agreement that helps the Service Desk successfully meet service levels by identifying the expectations between the Service Desk and technical support teams. While SLAs are assigned to an entire workflow, OLAs (or Underpinning Contracts) can be assigned to separate stages of that workflow. In draft form, OLAs are referred to as SLRs (service level requirements) and follow a defined workflow before they transition into production OLAs.

NOTE SLA targets for response, restoration, and resolution time must be greater than or equal to the combined OLA and underpinning contract times for each of these targets to ensure that service level breaches do not occur.

Details Tab

Creating an OLA

➔ To create an OLA:
  1. Go to Service > OLAs.
2. Click **New**.

3. Enter details for the OLA:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Details</strong></td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The name to identify the OLA.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of an OLA is defined by the Service Agreements Workflow, which by default includes the following statuses: Draft, Active, Pending - Review, and Retired. These statuses ensure that service level requirements (SLRs) transition correctly to a production-level OLA.</td>
</tr>
<tr>
<td>Review Date</td>
<td>Details are completed based on the default settings in the Administrator Portal, but you can edit this value. The system sends an alert to the service level manager based on the default days set in the <strong>Review SLA Alert</strong> field in the Administrator Portal at <strong>Setup &gt; Privileges &gt; Requests</strong>.</td>
</tr>
<tr>
<td>Pause on SLA Holiday</td>
<td>This option is available only if the <strong>Observe Public Holidays</strong> option is enabled within the Administrator Portal at <strong>Setup &gt; Privileges &gt; User</strong>. Enable this option if the OLA should be adjusted on designated public holidays, when an associated SLA has the <strong>Pause on Holiday</strong> option enabled. Public holidays are defined within the Administrator Portal at <strong>Setup &gt; Localization &gt; Events</strong> and associated with requests through the assigned technician and his or her associated country.</td>
</tr>
<tr>
<td>Customer Timezone</td>
<td>When enabled, OLA times shown within a technician's request view use the customer's time zone.</td>
</tr>
<tr>
<td>Timezone</td>
<td>Visible when Customer Timezone is not set. All SLA dates are calculated based on the time zone set within this field. This setting is especially relevant for user work hours and blackouts, which also impact SLA reports.</td>
</tr>
<tr>
<td><strong>SLM</strong></td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>Use the <strong>Find Service Level Manager</strong> search fields to assign the manager who should monitor the performance of the OLA.</td>
</tr>
<tr>
<td>Email</td>
<td>A service level manager (SLM) is a user who has been assigned the service level management process.</td>
</tr>
</tbody>
</table>
4. Click the **Targets** tab.

5. Specify where the **Targets** should apply:
   - **Common**: Select this option if the OLA should apply across incidents, service requests, problems, and change requests.
   - **Per Process**: If the OLA is specific to a process, select this option and choose a **Process** from the list.

6. Specify the **Interval** to use for OLA target times (**Hours** or **Minutes**).

7. Select a **Priority** link to customize milestones, alerts, and support hours for each priority:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Field</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td><strong>Design Package</strong></td>
<td>The configuration item number associated with the service design package attached to this agreement.</td>
</tr>
<tr>
<td><strong>Number</strong></td>
<td>The configuration item number associated with the service design package attached to this agreement.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Milestones</strong></td>
<td></td>
</tr>
<tr>
<td>Initial Response</td>
<td>The maximum time the customer would wait to receive a note update from a technician after creating a request. The response trigger stops when the assigned technician adds a note to the request and an email is sent to the customer. If the response time expires without a note being added, the system escalates the request.</td>
</tr>
<tr>
<td>Restoration Time</td>
<td>The maximum time the customer would wait for a workaround or temporary fix to be implemented after creating a request. The restoration trigger stops when the request moves to a workflow status that has the <strong>OLA Restoration</strong> option set to <strong>Yes</strong>. By default, this workflow status is &quot;Open - Restored&quot;.</td>
</tr>
<tr>
<td>Resolution Time</td>
<td>The maximum time allowed from the point of request creation to when the request moves to a workflow status with the <strong>SLA Resolution</strong> option set to <strong>Yes</strong>. Any of the default workflow exit statuses stop the resolution timer.</td>
</tr>
<tr>
<td>Notify Override</td>
<td>Enable this option if the system should override a request's default notification method when the priority you are editing is assigned to the request.</td>
</tr>
<tr>
<td>Notification Type</td>
<td>The type of notification to send to the assigned technician when the override action is applied to a priority.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Alerts</strong></td>
<td></td>
</tr>
<tr>
<td>Warning</td>
<td>Sends a warning email to the technician when the defined percentage of time elapses for a response, restoration, or resolution target that has not been met on a request. You can set this value up to 200% of the OLA.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Support</strong></td>
<td></td>
</tr>
<tr>
<td>24 x 7</td>
<td>Select this option if the OLA is to apply 24 hours a day, 7 days a week.</td>
</tr>
<tr>
<td>Normal Support</td>
<td>Select this option if you want to define specific service hours for the OLA. You can define the service hours either by selecting a template (templates are configured in the Administrator Portal at <strong>Setup &gt; Localization &gt; Hours</strong>) or by manually choosing the days and times from the available lists.</td>
</tr>
</tbody>
</table>

8. Create one or more warning alerts for the priority, if required.

**NOTE** Trigger intervals are not cumulative. For example, in the default Warranty OLA, the priority of Urgent has the default milestones of 6, 12 and 24 hours, meaning 6 hours for the
Define the support hours for the priority.

- Under **24 x 7** mode, if the OLA's **Initial Response** field for Urgent priority is set to six hours, and an urgent request that uses the OLA is created at midnight in the assigned technician's time zone, those six hours expire by 6:00 a.m. You should use this option if your support operation is staffed 24 hours a day.

- The **Normal Support** option ensures request timers do not run when technicians are not available. For instance, if the support hours are 9:00 a.m. to 5:00 p.m., the urgent requests' timer would not start running until 9:00 a.m. the following business day and would expire at 3:00 p.m.

10. Click **Save**.

11. Click **Done**.

- Now you can associate the OLA with a team within the team's **Service** tab. The OLA is also available within the available options if you select **OLA** as a **Contract Type** within a workflow's **Status** tab.

**States Tab**

An OLA's **States** tab lists all the workflow statuses that are currently assigned to the OLA.

**Teams Tab**

An OLA's **Teams** tab lists all the teams and processes that are currently assigned to the OLA.

You can assign OLAs to teams within a team's **Service** tab while you are creating or editing a team (for more information, see **Teams**). If you want to view OLAs associated with teams, you can check the **OLAs** column in the **User > Teams** list view. The lead technician and ITIL process that the team supports are also shown in this list.

**OLAs and Blackout Periods**

If a request is assigned an OLA State and the request's SLA is in a blackout period, the OLA also adopts the SLA blackout period. Therefore, the OLA timers stop until the blackout period has elapsed.

**Service Reviews**

All service agreements have a lifecycle where they transition from Draft to Active, then from Active to either Pending - Review or Retired. Pending - Review reverts to Active after the review has been completed. To validate reviews are carried out, the OLA can't move from Pending - Review to Active without the existence of a review document.

Review documents must be uploaded to complete the process and must be of the type "Service Review Details". You can define the status and type of document required within the Service Agreements Workflow using the **Required Attachment** option. You can also specify the **Attachment Age** as a parameter.
Service Design Package

All service agreements can also have a service design package (SDP) associated with them. These packages are documentation items within the CMDB and collect all the materials related to the requirements and design of a valid agreement. The system includes the service design package as a default item type. Simply create new items based on this type, then associate them with the service agreement under the Design Package area on the OLA’s Details tab.

Audit Trail

All service agreements include a detailed audit trail that records changes made to the agreement, including what the changes were, the date and time they were made, and who performed the action. Each audit trail entry also includes a unique identification number that represents the change.
Underpinning Contracts Tab

Underpinning contracts (UCs) are used to manage support services that external vendors provide to the Service Desk. These contracts ensure external parties maintain their service obligations to the Service Desk, which in turn helps the Service Desk meet the SLA expectations of its customers. In draft form, UCs are referred to as service level requirements (SLRs) and follow a defined workflow before they transition into production UCs.

To successfully meet SLA expectations, the system allows the Service Desk to associate each workflow status of a request with an operational level agreement (OLA) or an underpinning contract. SLA targets for response, restoration, and resolution time must be greater than or equal to the combined OLA and UC times for each of these targets to ensure that service level breaches do not occur.

![Workflow - Incident Workflow](image)

When a request moves into a status that is governed by an underpinning contract, for internal contract monitoring, the request can be assigned to a service level manager. This assignment allows the manager to maintain control of the request and to easily follow up with the external service provider, if required.
Details Tab

Creating an Underpinning Contract

To create an underpinning contract for use within a workflow status:

1. Go to Service > Underpinning Contracts.
2. Click New.
3. Enter the underpinning contract’s details.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Details</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>The name to identify the UC.</td>
</tr>
<tr>
<td>Status</td>
<td>The status of a UC is defined by the Service Agreements Workflow, which by default has the following statuses: Draft, Active, Pending - Review, and Retired. These statuses ensure that service level requirements (SLRs) transition correctly to a production-level UC.</td>
</tr>
<tr>
<td>Vendor</td>
<td>The name of the service provider supporting the contract. Select from the list or click to create a new vendor.</td>
</tr>
<tr>
<td>Review Date</td>
<td>Details are completed based on the default settings in the Administrator Portal, but you can edit this value. The system sends an alert to the service level manager based on the default days set in the Review SLA Alert field in the Administrator Portal at Setup &gt; Privileges &gt; Requests.</td>
</tr>
<tr>
<td>Customer Timezone</td>
<td>When enabled, UC times shown within a technician's request view use the customer's time zone.</td>
</tr>
<tr>
<td>Timezone</td>
<td>Visible when Customer Timezone is not set. All UC dates are calculated based on the time zone set within this field. This setting is especially relevant for user work hours and blackouts, which also impact UC reports.</td>
</tr>
<tr>
<td>SLM Details</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>Use the Find Service Level Manager search fields to assign the manager who should monitor the service provider's ability to meet its contractual obligations.</td>
</tr>
</tbody>
</table>
4. Click the **Targets** tab.

![Underpinning Contract Editor](image)

5. Specify where the **Targets** should apply:
   - **Common**: Select this option if the UC should apply across incidents, service requests, problems, and change requests.
   - **Per Process**: If the UC is specific to a process, select this option and choose a **Process** from the list.

6. Specify the **Interval** to use for UC target times (**Hours** or **Minutes**).

7. Select a **Priority** link to customize milestones, alerts, and support hours for each priority:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Milestones</strong></td>
<td></td>
</tr>
<tr>
<td>Initial Response</td>
<td>The maximum time the customer would wait to receive a note update from a technician after creating a request. The response trigger stops when the assigned technician adds a note to the request and an email is sent to the customer. If the response time expires without a note being added, the system escalates the request.</td>
</tr>
<tr>
<td>Restoration Time</td>
<td>The maximum time the customer would wait for a workaround or temporary fix to be implemented after creating a request. The restoration trigger stops when the request moves to a workflow status that has the <strong>UC Restoration</strong> option set to <strong>Yes</strong>. By default, this workflow status is &quot;Open - Restored&quot;.</td>
</tr>
<tr>
<td>Resolution Time</td>
<td>The maximum time allowed from the point of request creation to when the request moves to a workflow status with the <strong>UC Resolution</strong> option set to <strong>Yes</strong>. Any of the default workflow exit statuses stop the resolution timer.</td>
</tr>
<tr>
<td>Notify Override</td>
<td>Enable this option if the system should override a request's default notification method when the priority you are editing is assigned to the request.</td>
</tr>
<tr>
<td>Notification Type</td>
<td>The type of notification to send to the assigned technician when the override action is applied to a priority.</td>
</tr>
</tbody>
</table>
### Live Time Agreements Review

Select Define Enter Sends Under The Live Time Agreements Review without either All Service associations A States UC's 11. 10. 9. Screen Pending the a States documents Click ● creation. From times NOTE ● Normal 24 Warning Field Alerts Parameter. NOTE Normal 24 and Warning Alerts or email the technician when the defined percentage of time elapses for a response, restoration, or resolution target that has not been met on a request. You can set this value up to 200% of the UC.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Support</strong></td>
<td></td>
</tr>
<tr>
<td>24 x 7</td>
<td>Select this option if the UC is to apply 24 hours a day, 7 days a week.</td>
</tr>
<tr>
<td>Normal Support</td>
<td>Select this option if you want to define specific service hours for the UC. You can define the service hours either by selecting a template (templates are configured in the Administrator Portal at Setup &gt; Localization &gt; Hours) or by manually choosing the days and times from the available lists.</td>
</tr>
</tbody>
</table>

8. Create one or more warning alerts for the priority, if required.
   - Enter the percentage of time to elapse for each interval, which triggers a warning to be sent by email to the service level manager when the specified percentage is reached.

   **NOTE** Trigger intervals are not cumulative. For example, the priority of Urgent has the default times of 6, 12 and 24 hours, meaning 6 hours for the response stage, 12 hours for restoration from initial request creation, and 24 hours for reaching the resolution from initial request creation.

9. Define the support hours for the priority.
   - Under **24 x 7** mode, if the UC's Initial Response field for Urgent priority is set to six hours, and an urgent request that uses the UC is created at midnight in the assigned technician's time zone, those six hours expire by 6:00 a.m. You should use this option if your support operation is staffed 24 hours a day.
   - The Normal Support option ensures request timers do not run when technicians are not available. For instance, if the support hours are 9:00 a.m. to 5:00 p.m., an urgent request's timer would not start running until 9:00 a.m. the following business day and would expire at 3:00 p.m.

10. Click **Save**.

11. Click **Done**.

### States Tab

A UC's **States** tab lists all the workflow statuses that are currently associated with the UC. This association is made within the relevant statuses of a workflow; you cannot edit the associations within this screen (see **Workflows** for more information).

### Service Reviews

All service agreements have a lifecycle where they transition from Draft to Active, then from Active to either Pending - Review or Retired. Pending - Review reverts to Active after the review has been completed. To validate reviews are carried out, the UC can't move from Pending - Review to Active without the existence of a review document.

Review documents must be uploaded to complete the process and must be of the type "Service Review Details". You can define the status and type of document required within the Service Agreements Workflow using the **Required Attachment** option. You can also specify the **Attachment Age** as a parameter.
Service Design Package

All service agreements can also have a service design package (SDP) associated with them. These packages are documentation items within the CMDB and collect all the materials related to the requirements and design of a valid agreement. The system includes the service design package as a default item type. Simply create new items based on this type, then associate them with the service agreement under the Design Package area on the UC's Details tab.

Audit Trail

All service agreements include a detailed audit trail that records changes made to the agreement, including what the changes were, the date and time they were made, and who performed the action. Each audit trail entry also includes a unique identification number that represents the change.
Incident and Problem Workflows

A workflow defines the sequence of statuses that requests logged within the application must follow. The system allows you to configure as many workflows as needed to accommodate incident management and problem management within your organization.

By default, the system includes one fully customizable workflow for each of the incident management and problem management processes. You can use these default workflows immediately, or you can edit them to more accurately reflect your service requirements if needed.

SLAs and Workflows

You can associate each workflow with one or more SLAs. An SLA provides the contract time that requests using the workflow must meet.

For example, if the Service Desk uses one incident workflow that has multiple SLAs assigned to it, incidents logged follow the same lifecycle, but the time allowed within each status of the lifecycle is based on the specific SLA contract requirements. The SLA assigned to the item, customer, organizational unit, or incident determines which workflow is used for the incident.

Creating a Workflow

To create a workflow:

1. Go to Service > Workflows.
2. Click New.
3. Enter a Workflow Name.
4. Select the Process you want to associate the workflow with.
5. If you want to base the workflow you are creating on a workflow that already exists in the system, select it from the Model list.
   - Your workflow populates with information from the existing workflow you selected.
6. Enter a Description for the workflow.
7. Click Next.
8. Associate one or more SLAs with the workflow, if applicable.
9. Click Save.
10. Click the Lifecycle tab to customize the workflow's statuses, as described below.

Default statuses for Incident and Problem Workflows

You can configure workflows for incident and problem management to reflect the organizational requirements of your Service Desk for these processes. The default workflows include statuses that are used by the business logic of the application to maintain control of the request lifecycle.

The following table contains the default incident and problem workflow statuses. It is recommended that you do not remove statuses used by the application (indicated by an asterisk) from the workflow lifecycle. However, you can reorder the position of these statuses within the workflow if required.
### Default Statuses

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cancelled</td>
<td>Used to cancel a request when it no longer needs to be worked on.</td>
</tr>
<tr>
<td>Cancelled - Unpaid*</td>
<td>Used by the system from the Pending - No Contract status when contracts and invoices are enabled (see Billing for more information).</td>
</tr>
<tr>
<td>Closed Resolved</td>
<td>Used when the request has been resolved and is the default closed status for the incident and problem workflows. This status marks the end of SLA timing and is used when measuring SLA times for reports.</td>
</tr>
<tr>
<td>Closed Restored</td>
<td>Used when the request has been closed and the service restored for the customer. This status marks the end of SLA timing and is used when measuring SLA times for reports.</td>
</tr>
<tr>
<td>On Hold</td>
<td>Used when the request is on hold. By default this status stops SLA timing.</td>
</tr>
<tr>
<td>On Hold - Client Action</td>
<td>Awaiting a response from the customer. When a customer adds a note to the request, the system changes this status to Open.</td>
</tr>
<tr>
<td>On Hold - Pending Approval*</td>
<td>An incident automatically moves to this status when the Propose button is used for sending an incident note. Clicking this button sends a CloseRequest email to the customer asking him or her to verify the proposed solution. If the customer does not respond to the email, the request is automatically closed after the number of days set within the handshaking option (which is available in the Administrator Portal at Setup &gt; Privileges &gt; Requests.) By clicking on the URL provided in the email, the customer ensures the request retains an open and active status.</td>
</tr>
<tr>
<td>On Hold - Process Escalated*</td>
<td>A request moves into this status when a problem or change request has been created within the request's Analysis tab. The SLA timer stops and there are no future statuses as the request will be closed when the related problem or change request is closed.</td>
</tr>
<tr>
<td>Open</td>
<td>Used to indicate that the request is currently open.</td>
</tr>
<tr>
<td>Open - Restored</td>
<td>Used to identify that initial service to the customer has been restored, or a workaround is in place but the request is not resolved. This status stops the initial response timer if a note has not been added to the request by a technician.</td>
</tr>
<tr>
<td>Pending</td>
<td>The default entry point (that is, the first status) for new requests.</td>
</tr>
<tr>
<td>Pending - No Contract*</td>
<td>Used when a request is created but there is no active contract. A contract needs to be created for the customer, incident/problem, item, or organizational unit before work on the request can resume.</td>
</tr>
</tbody>
</table>

* Denotes system-used statuses

### Editing Template Workflows

Prior to creating or editing an existing workflow, it is recommended that you first map out your preferred lifecycle for the workflow outside of the application.

If you want to add or remove statuses from the workflow, it is recommended that you make all changes to the State list within a workflow's Lifecycle tab before mapping the lifecycle. This order ensures that all relevant statuses exist in the Available States field for allocation to the Previous States and Next States fields.

- To edit an existing workflow after the lifecycle has been defined:
  1. Go to Service > Workflows.
● The **Workflows** screen opens.

2. Select the **Name** of the workflow you want to edit.
   - The **Workflow** tab opens.

3. Click **Edit**.

4. Edit the following options, as required.
   - The **Contract Time** field is visible when OLAs and/or underpinning contracts are associated with the workflow statuses. This field shows the accumulated amount of time of the OLAs or underpinning contract associated with the stages of the workflow. This contract time cannot exceed the resolution time of the SLA assigned to the workflow.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Workflow Name</td>
<td>The name of the workflow.</td>
</tr>
<tr>
<td>SLA</td>
<td>The SLAs associated with the workflow, which govern the workflow's lifecycle period. One or more SLAs can be associated with the workflow. Use the <strong>Find SLA (Name)</strong> field to search for specific SLAs to add to the workflow.</td>
</tr>
<tr>
<td>Description</td>
<td>Defines the purpose of the workflow.</td>
</tr>
</tbody>
</table>

5. Click **Save**.

6. Click the **Lifecycle** tab.

7. Click **Settings**.
   - The **Settings** window opens, where you can set the **Default Open Status** and **Default Closed Status** for the workflow. The statuses available within these lists are all those marked as an **Entry Point** or **Exit Point** in the **Lifecycle** tab.

8. Click **Edit**.

9. Edit the following options, as required.
Field Name | Description
---|---
Default Open Status | The open status that a request first adopts when it is assigned the workflow.
Default Closed Status | The closed status that indicates the request has reached the end of the workflow lifecycle.
Note Action | This option applies to requests that are in an non-active SLA status (that is, where the SLA Active option is set to No). The option selected here determines the system behavior regarding an SLA inactive request when an email is received from a customer.
- **Do nothing**: The status of the request remains the same and the SLA timers are not reactivated. The email is added as a note and also sent to the technician.
- **Update status**: The status of the request is changed to a status with SLA timers active, the email is added as a note, and it is also sent to the technician.
Update status to | This field is available when Update status is selected for the Note Action option. It allows you to set the status, which is defined as an SLA timer active status, where a request will move to after an email has been received from a customer regarding a request in an inactive SLA status.

10. Click **Save**.
11. Click **Done**.

To add or edit workflow statuses:

1. On the **Lifecycle** tab, select the status that you want to edit either under the **State** column or in the workflow map.
   - Or, click **New** to create a new workflow status.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Statuses used by the system (marked with an asterisk in the table above) can be renamed if desired. For newly created statuses, enter a name.</td>
</tr>
<tr>
<td>Active State</td>
<td>Select <strong>Yes</strong> if you want requests assigned this status to be available in the <strong>Home</strong> tab by default. <strong>Yes</strong> is suitable for statuses where the user is actively working on the request or waiting for updates. <strong>No</strong> generally applies to workflow exit points and requests are only available by default within the relevant process list view.</td>
</tr>
<tr>
<td>Entry Point</td>
<td>An entry point is used to indicate the start of a lifecycle. To make the status a workflow entry point, select this checkbox. As the entry point is the first status in a workflow, the Previous States field is not available.</td>
</tr>
<tr>
<td>Exit Point</td>
<td>Select whether the status should be an exit point. An exit point is used to indicate the end of a workflow. <strong>NOTE</strong> A workflow can have only one entry point but multiple exit points.</td>
</tr>
<tr>
<td>Has Notes</td>
<td>Allows supervisors to include instructions or add relevant details for requests that move into this status. The information is managed within the request's <strong>Articles</strong> tab, which is available when this option is enabled.</td>
</tr>
</tbody>
</table>
## Incident and Problem Workflows

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Listener Class</td>
<td>This field is visible if the <strong>Outbound Web Services</strong> option is enabled in the Administrator Portal at <strong>Setup &gt; Privileges &gt; System</strong>. Complete this field if assigning this status to a request should trigger an event in an external system. This field should contain the name of a Java class that implements the interface &quot;com.livetime.ws.listenWorkflowListener&quot;, has been compiled into a JAR file, and added to the LiveTime classpath. Please contact Absolute Global Support for further details.</td>
</tr>
<tr>
<td>SLA Active</td>
<td>Links the status with timing set within SLAs and OLAs. When this option is set to <strong>No</strong>, the SLA/OLA timers stop, and the triggers for escalations and warnings do not fire.</td>
</tr>
<tr>
<td>SLA Restoration</td>
<td>When timing is set using SLAs and OLAs, the SLA restoration time trigger is disabled when a request is moved to this status. Restoration time indicates a customer has access restored or a temporary workaround. Reports on restoration time are measured from when the restoration time trigger is disabled.</td>
</tr>
<tr>
<td>SLA Resolution</td>
<td>Allows the status selected to be used to mark the SLA resolution time, which is used in SLA reporting.</td>
</tr>
<tr>
<td>Contract Type</td>
<td>Defines if the workflow status will be managed by an internal (OLA) or external (underpinning contract) support agreement. If OLAs or underpinning contracts are assigned to a workflow lifecycle, the workflow's SLA resolution time cannot exceed the sum of resolution times for all contract types assigned to the workflow lifecycle.</td>
</tr>
<tr>
<td>Assign SLM</td>
<td>This field is available when an underpinning contract is associated with the workflow status. Use this field to define if the request ownership should be maintained by the assigned technician or moved to the manager of the SLA associated with the request.</td>
</tr>
<tr>
<td>Previous States</td>
<td>If the status is not an entry point, use the arrow button to select previous statuses from the <strong>Available states</strong> list and choose when this status becomes available as a dropdown menu option in a request's <strong>Next Action</strong> field.</td>
</tr>
<tr>
<td>Next States</td>
<td>If the status is not an exit point, use the arrow button to select the statuses a request can move to. These statuses are available in the request's <strong>Next Action</strong> field.</td>
</tr>
</tbody>
</table>

2. Enter or edit the **Name** for the status.

3. Enter all information for the status up to the **SLA Resolution** field.

4. Save the updated status details.

**NOTE** It is recommended you add or rename all statuses that you want to include in the workflow now. After all statuses have been entered in the system, you can map the workflow lifecycle more easily.

5. Continue to edit, add, or delete statuses until all relevant statuses exist for the workflow.

6. To create the workflow lifecycle, assign the **Previous States** and **Next States** for each status.
   - Move statuses in the **Available states** list to the **Selected states** list by selecting a status and clicking the right-pointing arrow.

**NOTE** When a status is used as a previous state and a next state, it allows a request to move forward and backward in a lifecycle. An Open status cannot have any previous states and a Closed status cannot have any next states.

7. Click **Save** to return to the workflow map and to access other statuses to build on the workflow lifecycle.
8. Repeat Steps 6 to 7 until you have mapped all transitional stages of the workflow.

**NOTE** To successfully save a workflow, the sum resolution time of the individual contract types assigned to each transitional status of the workflow lifecycle must be less than or equal to the workflow’s SLA resolution time.

9. Click **Save**.
   - The visual representation of the workflow is shown.

**Workflow Map**

The workflow map is a visual representation of the workflow lifecycle. The map illustrates the relationship between each lifecycle status by using different colors to represent the status type.

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Indicates the entry point of the lifecycle.</td>
</tr>
<tr>
<td>Orange</td>
<td>Indicates a transitional stage of the lifecycle.</td>
</tr>
<tr>
<td>Red</td>
<td>Indicates the exit point of the lifecycle.</td>
</tr>
</tbody>
</table>

You can access detailed information about a lifecycle status by clicking the status within the map.

**Deleting a Workflow Status**

It may be necessary to delete a default status or a status that is no longer in use. Note that a status cannot be deleted if it currently assigned to a request.

➔ To delete an unused status:
   1. Go to **Service > Workflows**.
   2. Select the **Name** of the workflow that contains the status you want to delete.
   3. Below the workflow map, select the status in the **State** column you want to delete.
   4. Click **Delete**.
   5. Click **Done**.

**Exporting and Importing Workflows**

You can export workflows from your Service Desk to an XML definition file and import these definitions into another Service Desk instance running the same version of LiveTime. This process is useful, for example, if you have created and tested workflows in a pre-production environment and are ready to migrate them to your live production environment.

➔ To export a workflow:
   1. Go to **Service > Workflows**.
   2. Select the name of the workflow you want to export.
   3. Click the **Lifecycle** tab.
   4. Click Export.
      - You are prompted to save the XML definition file to a location of your choice.

➔ To import a workflow:
1. Go to Service > Workflows.
2. Click Import.
3. Click Browse.
4. Browse to and select the XML definition file.

**NOTE** The XML definition file must originate from the same version of LiveTime that you are currently running.

5. Click .
6. On the Workflow tab, edit the workflow's properties as required.
7. Click Next.
8. Make any necessary adjustments to the workflow's associated SLAs.
9. Click Save.
10. If desired, click the Lifecycle tab to customize the workflow's states.
Service Request and Change Request Workflows

Service request and change request workflows define the sequence of statuses that service requests and change requests logged with the Service Desk must follow. These workflows are configurable and can take into account the diverse range of business change implementations required by an organization.

SLAs and Workflows

You can associate each workflow with one or more SLAs. An SLA provides the contract time that requests using the workflow must meet.

For example, if the Service Desk uses a change request workflow that has multiple SLAs assigned to it, change requests that use this workflow follow the same lifecycle, but the time allowed within each status is based on the SLA contract requirements. The SLA assigned to the item, customer, organizational unit, or request determines which workflow is used for the change request.

Approval Statuses

Approval statuses in service request and change request workflows allow customers, line managers, and other managers to accept or reject request activity. If a status has the Approval State option enabled, the type of approval determines who, be it a manager or customer, is assigned to the status and it is not possible for other users to also be assigned to the status.

Requests assigned an approval status with the customer or line manager approving can be processed through the Customer Portal or through email. A request can be assigned an approval status with a line manager approving only if the customer associated with the request is assigned a line manager within his or her Customer Information screen. The system validates this association before saving the request and the user assigned to the request is the line manager defined in the Customer Information screen. When requests are in this type of approval status, the only user who can edit the request is the team leader.

Approval statuses with the team leader approving only allow users with the Manager role to be assigned to the status. Technicians, supervisors, or partners can also be assigned a Manager role within their User Information screen, which allows them to be assigned as managers in the team and then to manager-only approval statuses. Managers are associated with an approval status within the Team Information screen. First, define the manager group within the Group tab of the Team Information screen, then assign that group to the relevant workflow status in the States tab of the Team Information screen.

For more information about manager assignment to approval statuses, see Service & Change Teams.

Creating a Workflow

To create a workflow:

1. Go to Service > Workflows.
2. Click New.
3. Enter a Workflow Name.
4. Select the Process you want to associate the workflow with.
5. If you want to base the workflow you are creating on a workflow that already exists in the system, select it from the Model list.
   - Your workflow populates with information from the existing workflow you selected.
6. Enter a **Description** for the workflow.

7. Click **Next**.

8. Associate one or more SLAs with the workflow, if applicable.

9. Click **Save**.

10. Click the **Lifecycle** tab to customize the workflow’s states, as described below.

## Editing a Default Workflow

→ To edit a service request or change request workflow:

1. Go to **Service > Workflows**.

2. Select the **Name** of the workflow you want to edit.
   - The **Workflow** tab opens.

3. Click **Edit**.

4. Edit the following options, as required.
   - The **Contract Time** field is visible when OLAs and/or underpinning contracts are associated with the workflow statuses. This field shows the accumulated amount of time of the OLAs or underpinning contract associated with the stages of the workflow. This contract time cannot exceed the resolution time of the SLA assigned to the workflow.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Workflow Name</td>
<td>The name of the workflow.</td>
</tr>
<tr>
<td>SLA</td>
<td>The SLAs associated with the workflow, which govern the workflow’s lifecycle period. One or more SLAs can be associated with the workflow. Use the <strong>Find SLA (Name)</strong> field to search for specific SLAs to add to the workflow.</td>
</tr>
<tr>
<td>Description</td>
<td>Defines the purpose of the workflow.</td>
</tr>
</tbody>
</table>

5. Click **Save**.

6. Click the **Lifecycle** tab.

7. Click **Settings**.
   - The **Settings** window opens, where you can set the **Default Open Status** and **Default Closed Status** for the workflow. The statuses available within these lists are all those marked as an **Entry Point** or **Exit Point** in the **Lifecycle** tab.

8. Click **Edit**.

9. Edit the following options, as required.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Open Status</td>
<td>The open status that a request first adopts when it is assigned the workflow.</td>
</tr>
<tr>
<td>Default Closed Status</td>
<td>The closed status that indicates the request has reached the end of the workflow lifecycle.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Note Action     | This option applies to requests that are in an non-active SLA status (that is, where the SLA Active option is set to No). The option selected here determines the system behavior regarding an SLA inactive request when an email is received from a customer.  
  - Do nothing: The status of the request remains the same and the SLA timers are not re-activated. The email is added as a note and also sent to the technician.  
  - Update status: The status of the request is changed to a status with SLA timers active, the email is added as a note, and it is also sent to the technician. |
| Update status to| This field is available when Update status is selected for the Note Action option. It allows you to set the status, which is defined as an SLA timer active status, where a request will move to after an email has been received from a customer regarding a request in an inactive SLA status. |

10. Click **Save**.
11. Click **Done**.

➢ To add or edit workflow statuses:

1. On the Lifecycle tab, select the status that you want to edit either under the State column or in the workflow map.
   - Or, click **New** to create a new workflow status.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Statuses used by the system can be renamed if desired. For newly created statuses, enter a name.</td>
</tr>
<tr>
<td>Active State</td>
<td>Select Yes if you want requests assigned this status to be available in the Home tab by default. Yes is suitable for statuses where the user is actively working on the request or waiting for updates. No generally applies to workflow exit points and requests are only available by default within the relevant process list view.</td>
</tr>
</tbody>
</table>
| Approval State | Sets the status as an approval status. This setting allows a manager to be assigned to this status, which enables him or her to approve or reject a request when it moves into this stage of the workflow.  
  **NOTE** An entry or exit status cannot be an approval status. |
| CAB State      | This option is visible for change workflows only. Set to Yes if change requests moving into this status should be assigned to the change advisory board (CAB) for review. |
| Item Editable  | Set to Yes to allow the details of an item to be edited when a request moves into this status. When enabled, the icon is visible next to the item Type link in the Summary tab of the request. |
| KBA Approval   | Set to Yes as part of the knowledge base article (KBA) approval process, which makes the Accept, Revise, and Reject buttons available for users to publish content, suggest content revision, or reject content.  
  Enabling this option removes the Next States field and requires users to define where the request will move to if they click the Accept or Reject button. If they click the Revise button, the request will move to the On Hold - KBA Rework system status. For more information, see KBA Content Approval. |
<p>| Entry Point    | An entry point is used to indicate the start of a lifecycle. To make the status a workflow... |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Entry Point</td>
<td>As the entry point is the first status in a workflow, the Previous States field is not available.</td>
</tr>
<tr>
<td>Exit Point</td>
<td>Select whether the status should be an exit point. An exit point is used to indicate the end of a workflow.</td>
</tr>
<tr>
<td>Has Notes</td>
<td>Allows supervisors to include instructions or add relevant details for requests that move to this status. The information is managed within the Notes tab, which is available when this option is enabled. Information and attachments included in the Notes tab are shown as a scroll-over when the request moves to that status.</td>
</tr>
<tr>
<td>Listener Class</td>
<td>This field is visible if the Outbound Web Services option is enabled in the Administrator Portal at Setup &gt; Privileges &gt; System. Complete this field if assigning this status to a request should trigger an event in an external system. This field should contain the name of a Java class that implements the interface &quot;com.livetime.ws.listenWorkflowListener&quot;, has been compiled into a JAR file, and added to the LiveTime classpath. Please contact Absolute Global Support for further details.</td>
</tr>
<tr>
<td>SLA Active</td>
<td>Links the status with timing set within SLAs and OLAs. When this option is set to No, the SLA/OLA timers stop, and the triggers for escalations and warnings do not fire.</td>
</tr>
<tr>
<td>SLA Restoration</td>
<td>When Yes is selected, requests that move to this stage of the workflow have met the SLA restoration time.</td>
</tr>
<tr>
<td>SLA Resolution</td>
<td>When Yes is selected, requests that move to this stage of the workflow have met the SLA resolution time.</td>
</tr>
<tr>
<td>Contract Type</td>
<td>Defines if the workflow status will be managed by an internal (OLA) or external (underpinning contract) support agreement. If OLAs or underpinning contracts are assigned to a workflow lifecycle, the workflow's SLA resolution time cannot exceed the sum of resolution times for all contract types assigned to the workflow lifecycle.</td>
</tr>
<tr>
<td>Assign SLM</td>
<td>This field is available when an underpinning contract is associated with the workflow status. Use this field to define if the request ownership should be maintained by the assigned technician or moved to the manager of the SLA associated with the request.</td>
</tr>
<tr>
<td>Previous States</td>
<td>If the status is not an entry point, use the arrow button to select previous statuses from the Available states list and choose when this status becomes available as a drop-down menu option in a request's Next Action field.</td>
</tr>
<tr>
<td>Next States</td>
<td>If the status is not an exit point, use the arrow button to select the statuses a request can move to. These statuses are available in the request's Next Action field.</td>
</tr>
<tr>
<td>Accept State</td>
<td>(Visible when the Approval State or KBA Approval option is set to Yes.) Select the status a request should move to when a request action is accepted: • Customer - The request is assigned to the customer associated with the request to accept or reject the request action. The customer can access the Accept/Reject icons in the Customer Portal to process the request. • Line Manager - The request is forward to a system user with the Customer role, who processes the approval in relation to the customer associated with the request.</td>
</tr>
</tbody>
</table>
### Field Description

- **Team Manager** - The request is assigned to a single manager to process the request.
- **Team Managers #** - Set the number of managers that are required to approve the request before the system automatically applies the defined accept or reject status.
- **Team Managers %** - Set the percentage weighting that must be achieved by managers voting before the system automatically applies the defined accept or reject status.

<table>
<thead>
<tr>
<th>Reject State</th>
<th>(Visible when the Approval State or KBA Approval option is set to Yes.) Select the status a request should move to when a request action is rejected.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Required Attachment</td>
<td>If you want certain documentation (for example, an impact assessment or risk analysis) to be completed and uploaded before the status is considered complete, select a document type from the list. Until the selected document type is uploaded to the system, the workflow is locked and cannot move to the next status.</td>
</tr>
<tr>
<td>Attachment Age</td>
<td>This field is visible when a document type is selected from the Required Attachment list. If you want to limit the time an uploaded document can satisfy the attachment requirement, enter the number of days the document is valid from the date of upload. If the document is uploaded but the time period you specify here elapses before the status changes, the workflow will be locked until the document is uploaded again.</td>
</tr>
</tbody>
</table>

2. Enter or edit the **Name** for the status.

3. Enter all information for the status up to the **SLA Resolution** field.

4. Save the updated status details.

**NOTE** It is recommended you add or rename all statuses that you want to include in the workflow now. After all statuses have been entered in the system, you can map the workflow lifecycle more easily.

5. Continue to edit, add, or delete statuses until all relevant statuses exist for the workflow.

6. To create the workflow lifecycle, assign the **Previous States** and **Next States** for each status.
   - Move statuses in the **Available states** list to the **Selected states** list by selecting a status and clicking the right-pointing arrow.

   **NOTE** When a status is used as a previous state and a next state, it allows a request to move forward and backward in a lifecycle. An Open status cannot have any previous states and a Closed status cannot have any next states.

7. Click **Save** to return to the workflow map and to access other statuses to build on the workflow lifecycle.

8. Repeat Steps 6 to 7 until you have mapped all transitional stages of the workflow.

**NOTE** To successfully save a workflow, the sum resolution time of the individual contract types assigned to each transitional status of the workflow lifecycle must be less than or equal to the workflow’s SLA resolution time.

9. Click **Save**.
   - The visual representation of the workflow is shown.
Workflow Map
The workflow map is a visual representation of the workflow lifecycle. The map illustrates the relationship between each lifecycle status by using different colors to represent the status type.

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Indicates the entry point of the lifecycle.</td>
</tr>
<tr>
<td>Orange</td>
<td>Indicates a transitional stage of the lifecycle.</td>
</tr>
<tr>
<td>Red</td>
<td>Indicates the exit point of the lifecycle.</td>
</tr>
</tbody>
</table>

You can access detailed information about a lifecycle status by clicking the status within the map.

Deleting an Unassigned Workflow

To delete an unassigned service request or change request workflow:
1. Go to Service > Workflow.
   - The Workflows screen opens.
2. Select the checkbox of the workflow you want to delete.
3. Click Delete.
   - The selected workflow is no longer visible.

**NOTE** You cannot delete a workflow that belongs to a team.

Deleting a Workflow Status
It may be necessary to delete a default status or a status that is no longer in use. Note that a status cannot be deleted if it currently assigned to a request.

To delete an unused status:
1. Go to Service > Workflows.
2. Select the Name of the workflow that contains the status you want to delete.
3. Click the Lifecycle tab.
4. Below the workflow map, select the status in the State column you want to delete.
5. Click Delete.
6. Click Done.

Exporting and Importing Workflows
You can export workflows from your Service Desk to an XML definition file and import these definitions into another Service Desk instance running the same version of LiveTime. This process is useful, for example, if you have created and tested workflows in a pre-production environment and are ready to migrate them to your live production environment.

To export a workflow:
1. Go to Service > Workflows.
2. Select the name of the workflow you want to export.
3. Click the Lifecycle tab.
4. Click Export.
   • You are prompted to save the XML definition file to a location of your choice.

⇒ To import a workflow:
   1. Go to Service > Workflows.
   2. Click Import.
   3. Click Browse.
   4. Browse to and select the XML definition file.

   **NOTE** The XML definition file must originate from the same version of LiveTime that you are currently running.

   5. Click .
   6. On the Workflow tab, edit the workflow's properties as required.
   7. Click Next.
   8. Make any necessary adjustments to the workflow's associated SLAs.
   9. Click Save.
   10. If desired, click the Lifecycle tab to customize the workflow's states.
Release Workflows

Release workflows define the sequence of statuses that releases logged within the Change > Releases tab must follow. By default, the system includes one release workflow that can be adjusted to suit your service organization's requirements, but you can create as many release workflows as needed. These workflows are configurable and can take into account the diverse range of business release implementations required by an organization.

Approval Statuses

Approval statuses in release workflows allow release managers who have been assigned to the approval status to accept or reject release activity. When release managers are assigned to an approval status, no other user roles can be assigned to that status. Technicians, supervisors, or partners can also be assigned a Manager role, which allows them to be assigned to manager-only approval statuses.

For more information about manager assignment to approval statuses, see Release Teams.

Editing the Default Workflow

To edit or duplicate the default release workflow:

1. Go to Service > Workflows.
2. Select the Name of the release workflow you want to edit or duplicate.
3. Click Edit.
4. If you want to duplicate the default workflow, click Duplicate.
5. Edit the following options, as required.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Workflow Name</td>
<td>The name of the workflow.</td>
</tr>
<tr>
<td>Process</td>
<td>Release is assigned as the workflow process.</td>
</tr>
<tr>
<td>Description</td>
<td>Defines the purpose of the workflow.</td>
</tr>
</tbody>
</table>

6. Click Save.
7. Click the Lifecycle tab.
8. Click Settings.
   - The Settings window opens, where you can set the Default Open Status and Default Closed Status for the workflow. The statuses available within these lists are all those marked as an Entry Point or Exit Point in the Lifecycle tab.
9. Click Edit.
10. Edit the following options, as required.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Open Status</td>
<td>The open status that a release first adopts when it is assigned the workflow.</td>
</tr>
<tr>
<td>Default Closed Status</td>
<td>The exit status that indicates the release has reached the end of the workflow lifecycle.</td>
</tr>
</tbody>
</table>

11. Click Save.
12. Click Done.

To add or edit workflow statuses:

1. On the Lifecycle tab, select the status that you want to edit either under the State column or in the workflow map.
   - Or, click New to create a new workflow status.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Statuses used by the system can be renamed if desired. For newly created statuses, enter a name.</td>
</tr>
<tr>
<td>Active State</td>
<td>Select Yes if you want requests assigned this status to be available in the Home tab by default. Yes is suitable for statuses where the user is actively working on the request or waiting for updates. No generally applies to workflow exit points and requests are only available by default within the Release tab list view.</td>
</tr>
<tr>
<td>Approval State</td>
<td>Sets the status as an approval status. This setting allows a release manager to be assigned to this status, which enables him or her to approve or reject release activity when it moves into this stage of the workflow.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong> An entry or exit status cannot be an approval status.</td>
</tr>
<tr>
<td>Deployment State</td>
<td>If enabled, when a release is assigned this status, technicians can carry out the deployment tasks associated with the release.</td>
</tr>
<tr>
<td>Entry Point</td>
<td>An entry point is used to indicate the start of a lifecycle. To make the status a workflow entry point, select this checkbox. As the entry point is the first status in a workflow, the Previous States field is not available.</td>
</tr>
<tr>
<td>Exit Point</td>
<td>Select whether the status should be an exit point. An exit point is used to indicate the end of a workflow.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong> A workflow can have only one entry point but multiple exit points.</td>
</tr>
<tr>
<td>Has Notes</td>
<td>Allows supervisors to include instructions or add relevant details for releases that move to this status. The information is managed within the Notes tab, which is available when this option is enabled. Information and attachments included in the Notes tab are shown as a scroll-over when the release moves to that status.</td>
</tr>
<tr>
<td>Listener Class</td>
<td>This field is visible if the Outbound Web Services option is enabled in the Administrator Portal at Setup &gt; Privileges &gt; System. Complete this field if assigning this status to a request should trigger an event in an external system. This field should contain the name of a Java class that implements the interface &quot;com.livetime.ws.listenWorkflowListener&quot;, has been compiled into a JAR file, and added to the LiveTime classpath. Please contact Absolute Global Support for further details.</td>
</tr>
<tr>
<td>Previous States</td>
<td>If the status is not an entry point, use the arrow button to select previous statuses from the Available states list and choose when this status becomes available as a drop-down menu option in a release's Next Action field. This setting designates the workflow statuses a release can come from before it moves to this status.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Next States</td>
<td>If the status is not an exit point, use the arrow button to select the statuses a request can move to. These statuses are available in the release's Next Action field.</td>
</tr>
<tr>
<td>Status</td>
<td>(Visible when the Approval State option is set to Yes.) Select the status a release should move to when a release action is accepted.</td>
</tr>
<tr>
<td>Approval</td>
<td>(Visible when the Approval State option is set to Yes.) Select who should accept or reject the release action:</td>
</tr>
<tr>
<td></td>
<td>• Team Manager - The release is assigned to a single team manager to process the request.</td>
</tr>
<tr>
<td></td>
<td>• Team Managers # - Set the number of managers that are required to approve the release before the system automatically applies the defined accept or reject status.</td>
</tr>
<tr>
<td></td>
<td>• Team Managers % - Set the percentage weighting that must be achieved by managers voting before the system automatically applies the defined accept or reject status.</td>
</tr>
<tr>
<td>Reject State</td>
<td>(Visible when the Approval State option is set to Yes.) Select the status a release should move to when a release action is rejected.</td>
</tr>
</tbody>
</table>

2. Configure the status details, as required.

3. Click Save.

**NOTE**  It is recommended you add or rename all statuses that you want to include in the workflow now. After all statuses have been entered in the system, you can map the workflow lifecycle more easily.

4. Continue to edit, add, or delete statuses until all relevant statuses exist for the workflow.

5. To create the workflow lifecycle, assign the Previous States and Next States for each status.
   - Move statuses in the Available states list to the Selected states list by selecting a status and clicking the right-pointing arrow.

**NOTE**  When a status is used as a previous state and a next state, it allows a request to move forward and backward in a lifecycle. An Open status cannot have any previous states and a Closed status cannot have any next states.

6. Click Save to return to the workflow map and to access other statuses to build on the workflow lifecycle.

7. Repeat steps 5 to 6 until you have mapped all transitional stages of the workflow.

**NOTE**  To successfully save a workflow, the sum resolution time of the individual contract types assigned to each transitional status of the workflow lifecycle must be less than or equal to the workflow’s SLA resolution time.

8. Click Save.
   - The visual representation of the workflow is shown.

**Workflow Map**

The workflow map is a visual representation of the workflow lifecycle. The map illustrates the relationship between each lifecycle status by using different colors to represent the status type.
<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blue</td>
<td>Indicates the entry point of the lifecycle.</td>
</tr>
<tr>
<td>Orange</td>
<td>Indicates a transitional stage of the lifecycle.</td>
</tr>
<tr>
<td>Red</td>
<td>Indicates the exit point of the lifecycle.</td>
</tr>
</tbody>
</table>

You can access detailed information about a lifecycle status by clicking the status within the map.

**Deleting the Default Release Workflow**

- To delete the default release workflow:
  1. Go to Service > Workflow.
     - The Workflows screen opens.
  2. Select the checkbox of the release workflow you want to delete.
  3. Click Delete.
     - The selected workflow is no longer visible.

  **NOTE** You cannot delete a workflow that belongs to a team.

**Deleting a Workflow Status**

It may be necessary to delete a default status or a status that is no longer in use. Note that a status cannot be deleted if it currently assigned to a release.

- To delete an unused status:
  1. Go to Service > Workflows.
  2. Select the Name of the workflow that contains the status you want to delete.
  3. Click the Lifecycle tab.
  4. Below the workflow map, select the status in the State column you want to delete.
  5. Click Delete.
  6. Click Done.
Status Notes

Status notes can be assigned to workflow statuses to provide users with additional information specific to a particular stage within the workflow lifecycle. For example, a status note could contain conditions or contractual obligations relevant to a request while it is in a specific status.

Assigning a Status Note

➢ To assign a status note to a workflow status:

1. Go to Service > Workflows.
2. Select the workflow that contains the status you want to assign a status note to.
3. Click the Lifecycle tab.
4. Select the workflow status you want to assign a status note to.
5. Select the Has Notes checkbox.
   • A Notes tab becomes available.

6. Click the Notes tab.
7. Enter the note in the Content field.
8. Upload attachments within the Attachments tab, if required.
9. Click Save.

10. Click Save to exit the status editor.

**Viewing a Status Note**

When requests move into a status with a status note, the icon is shown beside the Status field within the Summary tab of the request. Scroll over the icon to view the status note and access any attachments.
Building Workflows

The flexibility of fully configurable workflows may at times provide a challenge for new installations and evolving support environments.

For new installations, the default workflows are generally suitable. However, as users become more familiar with the application and look to adapt the workflow lifecycle to better reflect organizational requirements, an understanding of the elements included in a workflow and how they impact other parts of the system is needed.

When building a new workflow or adjusting a default workflow, it is recommended that a supervisor map the workflow lifecycle outside of the application and define all possible pathways through the different stages of the lifecycle before starting the configuration process within LiveTime.

After each status of the lifecycle is identified, consideration needs to be given to the specific requirements of each workflow status.

Is this an active status of the workflow?

If a request assigned this status of the workflow should be available in a technician's Home > My Tasks tab, the Active State option should be set to Yes for the status.

The Active State option implies an open status, so any requests in a status with this option enabled will be included in report results for open requests (for example, Open Incidents by Priority or Open Problems by Age).

Requests in a status with this option disabled are, by default, not available in a technician's Home > My Tasks tab and are considered to be closed from the customer's perspective. This feature of the workflow allows for follow-up work to be performed without involving the customer.

Is this an entry point or an exit point?

If the workflow status is where the request commences its journey through the workflow lifecycle, it is considered an entry point and no previous statuses exist before this status. After a new entry point is saved within a workflow's Lifecycle tab, it can be set to the Default Open Status in the workflow's settings.

If the workflow status is where the request ends it journey, it is considered an exit point and no next statuses can be assigned to it. This status can also be defined as the Default Closed Status in the workflow's settings after it has been created and saved within the Lifecycle tab.

If the status is a transitional stage of the workflow, it is neither an entry point nor an exit point of the workflow.

Are there special instructions that need to be followed when the request enters this status of the workflow?

If the answer to this question is yes, it is a good idea to enable the Has Notes option. By doing so, a Notes tab becomes available within the status, which allows a supervisor to enter instructions that become available to technicians when a request moves into this status of the workflow.
When a request moves into a status with a status note, the icon is shown next to the Status field within the request’s Summary tab. Technicians can then view the note by scrolling over the icon.

**Workflows and Service Level Management**

The next series of questions that need to be considered relate to service level management.

Is this status of the workflow going to be managed by a contract? If so, should the status be assigned to an internal support team or an external service provider?

The **Contract Type** option within the settings of a status allows a supervisor to manage each workflow status with an agreement that specifies the response, restoration, and resolution time for an internal or external service provider.

When the request moves into this status of the workflow, will a specific team of technicians working within a specified timeframe be responsible for the request? If so, choose the operational level agreement (OLA) contract type and select the appropriate OLA from the list of configured OLAs in the system.

The **Default Contract** option is available at this point, allowing the supervisor to select from the teams that have been assigned within the OLA’s Teams tab. This team is then assigned to the request upon entering the status.

Is this status of the workflow going to be outsourced to an external service provider? Have the outsourced service providers been configured in the system?

If the request is to be handled by an external service provider during this status, select the underpinning contract option. Choosing this option shows a list of pre-configured underpinning contracts, which are created at **Service > Underpinning Contracts**.

When the request moves into this status, the service level manager takes on the internal responsibility for the request, ensuring that the external contractors meet their service obligations.
**How do service level agreements, operational level agreements, underpinning contracts, and contract time interact?**

You will notice that when an OLA or underpinning contract is assigned to a workflow status, the status image included in the workflow's Lifecycle tab includes a clock icon. This icon indicates that the status has drawn the resolution time from the OLA or underpinning contract. If one or more OLAs or underpinning contracts are assigned to the workflow, the system checks that the SLA resolution time is greater than the sum of all resolution times for the assigned OLAs and underpinning contracts.

The application does not allow a supervisor to save a workflow status if the OLA or underpinning contract resolution targets cause an SLA breach.

*Tip:* Before building a workflow, configure OLAs and underpinning contracts within the Service tab.

**Should this status of the workflow be measured by service level timers?**

If so, set the SLA Active option to Yes. When a request is in this status of the workflow, time is recorded and measured against the response, restoration, and resolution targets for the service level agreement applied to the request.

Warnings and escalations configured for the SLA are activated when target triggers are reached by the time accumulated in active statuses.

**If the SLA timers are active, has the SLA restoration time been met?**

If the SLA restoration time for the priority of the SLA applied to the request has been met when the request enters this status of the workflow, the SLA Restoration option should be set to Yes. This option ensures that automated warnings and escalations are deactivated in relation to the customer's service being restored.

**If the SLA timers are active, has the SLA resolution time been met?**

If the SLA resolution target for the priority of the SLA applied to the request has been met when the request enters this status of the workflow, the SLA Resolution option should be set to Yes. This option ensures that automated warnings and escalations are deactivated in relation to the customer's issue being resolved.

**Building the Workflow Lifecycle**

After the specific elements of each workflow status have been configured, you are ready to build the workflow lifecycle; that is, map where a request can come from, and where it can go to.
When configuring a new workflow or adding new workflow statuses, all statuses should already be created in the system before mapping the workflow lifecycle. This prerequisite makes mapping previous and next statuses a much simpler task.

If this status is a transitional status (that is, not an entry point or exit point), where can a request come from when moving into this status?

Under the Previous States area, you can configure previous stages of the lifecycle by identifying the statuses where the request can reside immediately before moving into the status you are editing.

If this status is a transitional status (that is, not an entry point or exit point), where can the request move to after this status?

Under the Next States area, you can configure future stages of the lifecycle by identifying the statuses where the request can move to immediately after the status you are editing.

Service Request and Change Request Workflows

When building a workflow to support request fulfillment or change management, there are a few additional options that need to be considered.

When a request moves into this status of the workflow, does the assigned technician need to edit the information on the Details tab of the item associated with the request?

The Item Editable option within a service request workflow takes into consideration that activities undertaken within this status may result in the need to edit information recorded against the item associated with the request. By not allowing items to be edited at every status of the service request workflow, you can maintain greater control over changes made to the CMDB.
Is management or customer approval required at this stage of the workflow?

If a manager, who typically does not have the ability to edit requests, needs to approve or reject activity recorded against a request, the workflow needs to include an approval status. Alternatively, if work on a request needs to be approved by a customer or line manager, an approval status is also required.

An approval status cannot be an entry point or exit point, and when the Approval State option is set to Yes, a supervisor must configure the next statuses that a request can move to when accepted or rejected by the customer, or line manager.

Part of enabling the Approval State option includes choosing the type of approval status and who should be responsible for the approval (customers, line managers, or team managers).

This configuration allows the customer or manager to simply reply "yes" or "no" to the email they receive for approving a request. Alternatively, they can log in to the system, add a note, and mark the request as approved or rejected. Upon doing so, the system automatically assigns the next relevant status, as dictated by the workflow.

For line manager approval statuses to be available in the Next Action field within a request's Summary tab, the system automatically checks that the customer associated with the request has a line manager defined in his or her Customer Information screen.

**Tip:** After building a service request or change request workflow with a team manager approval status, ensure the appropriate managers are assigned to a manager group within the team’s Groups tab, and this manager group is assigned to the relevant status within the workflow specified in the team’s States tab.

Workflows Applied

The final step in building workflows is to ensure that the correct workflow is available when a request is created. To complete this step, in addition to assigning the request to the appropriate team, you must carry out the following configuration tasks:

1. Assign the relevant SLA to the required workflow within the Workflows tab of the SLA.
2. Assign the required workflow to the relevant team within the team’s States tab.

3. Ensure the relevant SLA is applied to the item, customer, or organizational unit assigned to the request.

**NOTE** If you do not assign an SLA, the system default settings are applied, which are configured in the Administrator Portal at Setup > Privileges > Requests.
Breach Codes

An SLA breach occurs when a user fails to meet service level targets. When a breach occurs, the user assigned to the request receives an alert and is prompted to explain the cause of the breach. The user is also given the option to select a breach code within the Impact tab of the breached request to help classify the breach.

Supervisors can define breach codes within the Service > Breach Codes tab.

To create a breach code:
1. Go to Service > Breach Codes.
2. Click New.
3. Enter a Breach Code label.
4. Enter a Description of the breach.
5. Click Save.
   ● The System column indicates whether a code is included in the system by default or is a custom entry.
Assigning an SLA

A service level agreement (SLA) can be assigned to a customer, organizational unit, item, or request. When a request is created, the system checks if any of these elements have an SLA. The business logic applied to assign an SLA to a request is as follows:

1. If the customer has an SLA, it is assigned to the request.
2. If the customer does not have an SLA but the organizational unit does, this SLA is assigned to the request.
3. If the customer or organizational unit does not have an SLA but the item does, this SLA is assigned to the request.
4. If none of the above elements have an SLA, the system default SLA (as defined in the Administrator Portal at Setup > Privileges > Requests) is assigned to the request.

When billing is enabled, the system checks that a maintenance contract is in place during the request creation process and assigns a status of "Pending - No Contract" when an SLA is non-existent or expired. To assign an SLA in this situation, the technician can create a per-item or per-request SLA within the request’s Contract tab (see Create a Contract for more information).

Assigning an SLA to a Customer

To assign an SLA to a customer when contracts are disabled:

1. Go to User > Customers.
2. Select a Customer Name link.
   - The Customer Information screen opens.
3. Click the Contracts tab.
4. Click Edit.
5. From the Service Level list, select an SLA for this customer.
6. Click Save.

Assigning an SLA to an Organizational Unit

To assign an SLA to an organizational unit when contracts are disabled:

1. Go to User > Organizational Units.
2. Select an organizational unit Name.
   - The Org. Unit Information screen opens.
3. Click the Contracts tab.
4. Click Edit.
Assigning an SLA to an Item

To assign an SLA to an item when contracts are disabled:

1. Go to Configuration > Items.
2. Select an Item No. link.
   - The Item Information screen opens.
3. Click the Costs tab.
4. Click Edit.
5. From the Service Level list, select an SLA for this item.
6. Click Save.

Assigning an SLA to a Request When Billing Is Enabled

When a request is created without a valid contract, the system assigns the request a "Pending - No Contract" status. The request is locked and technicians cannot edit it until a valid contract is in place (see Create a Contract for more information).
Contracts

This menu option is available when the **Enable Contracts** option is set to **Yes** in the Administrator Portal at Setup > Billing > Setup. A list of all contracts generated in the system is available on this screen.

Contracts within the system allow you to manage your customer support subscriptions relative to the type of service you provide.

For customer requests to be addressed, they must be associated with a valid contract. A contract consists of a service level agreement (SLA) and a service delivery period (start and end date). A service delivery period is the duration of the contract, such as a month or a year. In the case of individual request contracts, the service delivery period terminates when the request is closed.

Contracts can be used as a standalone function or in conjunction with the invoices feature. Service Desks that charge customers for the service and support they provide can enable both the contracts and invoices features. Invoice creation within the system is on a per-contract basis.

Contract Types

The contract types available within the system include the following:

- **Per Request** - Covers the period of time for which the request is open and work is carried out
- **Per Item, Per Customer, or Per Org. Unit** - Covers the item, customer, or organizational unit regardless of the number of requests logged. These contracts can be created on the following basis:
  - **Subscription** - A contract that covers a specified period of time
  - **Time Limited Subscription** - A contract that covers either a specified period of time or a certain number of support hours, whichever limit is reached first
  - **Support Hours** - A contract that defines the number of support hours covered
  - **Support Hours by Month** - A contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

Filter Options

You can view the list of contracts through a selection of filter options.

The following filter list views are available:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active Customer Contracts</td>
<td>Lists all valid contracts for customers.</td>
</tr>
<tr>
<td>Active Item Contracts</td>
<td>Lists all valid contracts for items.</td>
</tr>
<tr>
<td>Active Organization Unit Contracts</td>
<td>Lists all valid contracts for organizational units.</td>
</tr>
<tr>
<td>All Agreements</td>
<td>Lists all contracts in the system regardless of status.</td>
</tr>
<tr>
<td>All Customer Contracts</td>
<td>Lists all customer contracts in the system regardless of status.</td>
</tr>
</tbody>
</table>
### Creating Contracts

The **Service > Contracts** tab provides only a list view of contracts generated in the system. You can create contracts within any of the following screens:

- The **Costs > Contracts** tab of an item at **Configuration > Items** (see [Costs Tab and Create a Contract](#))
- The **Contracts** tab of a customer at **User > Customers** (see [Create a Contract](#))
- The **Contracts** tab of an organizational unit at **User > Organizational Units** (see [Create a Contract](#))
- The **Finance > Invoices** tab (see [Contracts and Invoices](#))
- The **Contract** tab of a request with a Pending - No Contract status (see [Create a Contract](#))

### Contract Fields

A contract in the system includes the following fields in the **Contract Information** screen:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Details</td>
<td></td>
</tr>
</tbody>
</table>

**Details**

- **Contract Type Per Item**
  - Item: 100002 (Service Desk)
  - Start Date: 08/26/11 00:00
  - End Date: 08/26/11 23:59
  - Expires: 1 Year 0 Day
  - SLA: Bronze
  - Invoice #: 100002

**Ownership**

- **Customer**: Simone Supervisor

**Attachment**

- **File Description**
  - Size
  - Date
  - 0 - 0 of 0 Results

**Audit**

- **Done**
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contract Type</td>
<td>Either a subscription or a contract that covers only the current request.</td>
</tr>
<tr>
<td>Item Customer Org. Unit</td>
<td>For subscription contracts, this field includes the item, customer, or organizational unit covered by the contract. For per-request contracts, this field is replaced by a request ID number.</td>
</tr>
<tr>
<td>Start Date End Date</td>
<td>Subscription contracts default to a one-year contract but can be edited.</td>
</tr>
<tr>
<td>Expires</td>
<td>The number of days until the contract expires.</td>
</tr>
<tr>
<td>Hours Purchased</td>
<td>The number of hours purchased for a Time Limited Subscription or Support Hours contract.</td>
</tr>
<tr>
<td>Time Remaining</td>
<td>The amount of time remaining for a Time Limited Subscription or Support Hours contract.</td>
</tr>
<tr>
<td>SLA</td>
<td>The SLA applied to the contract.</td>
</tr>
<tr>
<td>Invoice #</td>
<td>The invoice number used to create the contract (shown when invoices are enabled in the system).</td>
</tr>
</tbody>
</table>

**Attachment Tab**

The Attachment tab allows you to upload documentation related to the contract. This feature provides a centralized repository for storing information and obligation details related to the contract.

**Audit Tab**

The list of requests with the time recorded against the contract is shown within the Audit tab. The Summary view lists requests with total number of notes and time allocated to the contract, while the Detail view includes a breakdown of all notes and the associated time related to each request.

**Contract Validation Process**

When a request is created and contracts are enabled, the system validates the contract status for the customer, organizational unit, or item. As part of the contract validation process, the system selects the first element found on the following list:

1. Customer (with a valid contract)
2. Organizational unit (with a valid contract)
3. Item (with a valid contract)

If no contract is found, either a Per Request or Per Item contract can be created by selecting the Pending - No Contract hyperlink and adding a Per Request or Per Item contract.
Contract Assignment

This topic is relevant if the Enable Contracts option is enabled in the Administrator Portal at Setup > Advanced > Billing.

Contracts can be assigned to an item, customer, or organizational unit, or assigned on a per-request basis.

When a request is created, the system checks if the customer has a valid contract. If the customer is not under a contract, the system checks if the organizational unit is covered, and if not, it assesses the item’s contract status. If no contract is in place, the request is assigned a Pending - No Contract status and locked down until a contract is created. See Create a Contract for more information.

An item, customer, or organizational unit can have only one active contract in place at a time, but multiple contracts can be queued by assigning a start date that falls after an existing contract’s end date. Queued contracts are visible within the item, customer, or organizational unit’s Contracts tab and are identified by the contract number generated at the point of creation if invoicing is not enabled in the system. If invoicing is enabled in the system and an SLA cost is associated with the contract, a contract number is generated when the invoice payment is processed by a user with the Finance role.

Creating Customer Contracts

Contract history for customers is stored within their Contracts tab, which lists all valid and expired contracts.

➢ To create a new contract for a customer:

1. Go to User > Customers.
2. Select the name of the customer that you want to create a contract for.
3. Click the Contracts tab.
4. Click Edit.
   - The Add and Delete buttons become available.

5. Click Add.
   - If invoices are enabled in the system, an invoice number is automatically generated and assigned to the contract.
6. Select a Service Level from the list.
   - When selected, the screen expands to show the Start Date and End Date fields.
7. Define the contract time period from the Time list.

For the Per Customer contract type, the following time periods are available:

- **Subscription** - The Start Date and End Date are automatically set to a year from the date of creation, but can be edited if required.

- **Time Limited Subscription** - The Support Hours field is shown, where you can enter the number of support hours purchased by the customer. Also, enter the length of time for the subscription period by completing the Start Date and End Date fields. If you do not complete these fields, the system defaults to entering a year from the date of creation.

- **Support Hours** - Enter the number of support hours purchased by the customers.

- **Support Hours by Month** - Set the number of hours purchased per month and define which day of the month the contract should roll over to start the new month. The Total Support Hours is automatically calculated based on the Start Date and End Date set for the contract.

If a contract is forward dated with a Start Date set in the future, the Pending Contract status is assigned (see Pending Contracts for more information).

8. Add any relevant Notes for the contract.

9. Select the Taxable checkbox if you want the contract to be taxed.

10. Click Save.

- If invoices are enabled and a cost is associated with the SLA, a warning message informs you that the invoice needs to be processed by a user with the Finance role before the contract becomes available in the system. The invoice can be processed within the Finance > Invoices tab.
11. Click **Next** to continue.

12. Click **Save**.

13. Click **Done**.

**NOTE** If invoices are enabled, a new invoice is automatically saved within the **Finance > Invoices** tab for the newly created contract. If payment is required, a pending invoice number is shown, and once processed, the contract details are included in the **Contracts** tab.

The **Items** tab within a customer’s **Contracts** tab lists all the items with a contract that are owned by the customer.
To delete a current contract as a supervisor, click ✗ next to the contract number. Alternatively, to delete a current or queued contract, select the checkbox next to the relevant Contract # within the Customers tab and click Delete.

Creating Organizational Unit Contracts

Contract history for an organizational unit is stored within its Contracts tab, which lists all valid and expired contracts.

**NOTE** To assign a contract to an organizational unit, a primary contact must be nominated for the organizational unit or the system will prompt the user to assign a primary contact during the contract assignment process. Before creating the contract, assign at least one customer to the organizational unit and designate a customer as the primary contact.

➤ To create a new contract for an organizational unit:

1. Go to User > Organizational Units.
2. Select the name of the organizational unit you want to create a contract for.
3. Click the Contracts tab.

4. Click Edit.
   - The Add and Delete buttons become available.

5. Click Add.
   - If a primary contact has not been assigned to the organizational unit, the system will prompt the user to create one (see Primary Contact for more information).

6. Select a Service Level from the list.
   - When selected, the screen expands to show the Start Date and End Date fields.
7. For the **Per Org Unit** contract type, the following time periods are available:
   - **Subscription** - The **Start Date** and **End Date** are automatically set to a year from the date of creation, but can be edited if required.
   - **Time Limited Subscription** - The **Support Hours** field is shown, where you can enter the number of support hours purchased by the customer. Also, enter the length of time for the subscription period by completing the **Start Date** and **End Date** fields. If you do not complete these fields, the system defaults to entering a year from the date of creation.
   - **Support Hours** - Enter the number of support hours purchased by the customers.
   - **Support Hours by Month** - Set the number of hours purchased per month and define which day of the month the contract should roll over to start the new month. The **Total Support Hours** is automatically calculated based on the **Start Date** and **End Date** set for the contract.
     If a contract is forward dated with a **Start Date** set in the future, the Pending Contract status is assigned (see **Pending Contracts** for more information).

8. Click **Save**.

9. Click **Next** to continue.
   - If the contract is forward dated and another contract is not already active, the **Enable Contract** button is available. Click this button if the contract should commence before the set start date. Alternatively, you can queue other contracts for the organizational unit by clicking **Add**.
10. Click **Save**.
11. Click **Done**.
   
   ● A success message is shown.

NOTE  If invoices are enabled, a new invoice is automatically saved within the Finance > Invoices tab for the newly created contract. If payment is required, a pending invoice number is shown, and once processed, the contract is listed in the Contracts tab.

To delete a current contract as a supervisor, click ✗ next to the contract number. Alternatively, to delete a current or queued contract, select the checkbox next to the relevant Contract # within the Org Unit tab and click **Delete**.

The Items and Customers tabs within the Contracts tab list all the items and customers with a contract that belong to the selected organizational unit.
Creating Item Contracts

To create a new contract for an item:

1. Go to Configuration > Items.
2. Select the number of the item that you want to create a contract for.
3. Click the Costs tab.
   - The Contracts tab is visible in the bottom right of the page.
4. Click Edit.
   - The Add and Delete buttons become available.
5. Click Add.
   - If invoices are enabled in the system, an invoice number is automatically generated and assigned to the contract.
6. Select a Service Level from the list.
7. For the **Per Item** contract type, the following time periods are available:

   - **Subscription** - The **Start Date** and **End Date** are automatically set to a year from the date of creation, but can be edited if required.
   - **Time Limited Subscription** - The **Support Hours** field is shown, where you can enter the number of support hours purchased by the customer. Also, enter the length of time for the subscription period by completing the **Start Date** and **End Date** fields. If you do not complete these fields, the system defaults to entering a year from the date of creation.
   - **Support Hours** - Enter the number of support hours purchased by the customers.
   - **Support Hours by Month** - Set the number of hours purchased per month and define which day of the month the contract should roll over to start the new month. The **Total Support Hours** is automatically calculated based on the **Start Date** and **End Date** set for the contract. If a contract is forward dated with a **Start Date** set in the future, the Pending Contract status is assigned (see **Pending Contracts** for more information).

8. Add any relevant **Notes** for the contract.

9. Select the **Taxable** checkbox if the contract should be taxed.

10. Click **Save**.

    - If invoices are enabled in the system, an invoice number is automatically generated for the contract and made available within the **Finance > Invoices** tab. Payment must be processed by a user with the Finance role before the contract can be enabled in the system. If invoice payment is required before the contract can be enabled in the system, the following warning message is shown:
11. Click Next.

- The contract's details are populated only after the invoice has been processed. A user with the Finance role can process the invoice within the **Finance > Invoices** tab. After the relevant invoice payment has been processed, the contract’s details are visible within the item’s **Costs > Contracts** tab.

![Image of Live Time User Portal – Online Help](image)

The **Costs** tab provides a summary of the current contract's details. The **Contracts** tab within the **Costs** tab lists all contracts that have been assigned to this item.

To delete a current contract as a supervisor, click 🗑 next to the contract number. Alternatively, to delete a current or queued contract, select the checkbox next to the relevant **Contract #** within the **Contracts** tab and click **Delete**.

**Per-Request Contracts**

When a request is created without a valid contract, the system automatically assigns the request a status of Pending - No Contract. The technician can associate a contract to either the item or the request within its **Contract** tab. A request contract is valid only for the life of the request (see **Create a Contract** for more information).

**Contracts with Invoices Enabled**

When invoices are enabled within the system setup and a contract is being created, the system automatically generates a contract invoice. For the contract to become active in the system, a user with the Finance role must first process the invoice. If no cost is assigned to the service level (for
example, a warranty), the invoice is automatically processed and the contract becomes active in the system.

**Canceling Contracts**

If a contract is no longer valid, you can cancel it at any time during the contract period. A supervisor can cancel the contract within the **Contracts** tab of the customer, organizational unit, or item by clicking ☢ next to the contract number. When you cancel a contract using this option, the system records your name as the user who triggered the cancel action.

A user with the Finance role can delete a contract within the **Service > Contracts** tab.

➢ To cancel a contract as a user with the Finance role:

1. Go to **Service > Contracts**.
2. Select the ID of the contract you want to cancel.
   - The **Contract Information** screen opens.
3. Select the **Cancel Contract** link.
4. In the **Cancel Reason** field, enter an explanation for canceling the contract.
5. Click **Save**.
   - The cancel reason is recorded in the contract and the contract expiry date is marked **Expired**.
6. Click **Done**.
NOTE  When a customer contract is cancelled and the customer's associated organizational unit has an active contract in place, the organizational unit contract details are listed within the customer's **Contracts** tab.
Pending Contracts

Contracts that have been forward dated on creation or that require invoice payment before they can become active in the system are considered pending contracts. You can view a list of pending contracts using the All Agreements filter view within the Service > Contracts tab.

A pending contract automatically becomes active in the system on the start date assigned to the contract if an invoice is not associated with the contract.

➤ To enable a pending contract before its start date:

1. Go to the Costs tab of an item or the Contracts tab of an organizational unit or customer.
2. Click Edit.
   - The Enable button is available next to the Pending Contract field.
3. Click Enable.
   - The system informs you that the contract's start date will be updated.
4. Click OK.
   - The contract is created with the new start date.
5. Click Save.

NOTE Requests raised against a customer, organizational unit, or item with a pending contract are assigned a Pending - No Contracts status. The pending contract needs to be activated before a technician can work on the request.
User

Use the **User** tab to create, edit, and view accounts for the following:

- Customers
- Organizational Units
- Users
- Teams

A user can have only one of the following roles:

- Technician
- Supervisor
- Partner
- Team Leader

Plus one or more of the following roles:

- Administrator
- Finance
- Manager
- Customer

The roles of Supervisor, Technician, Finance, and Manager are consolidated within the User Portal. Therefore, if a user is assigned the Finance, Manager, and Supervisor role, he or she can view all functionality related to these roles within the same interface. If a user is also assigned the Administrator and Customer roles, the **[Setup]** link to the Administrator Portal and the **[Customer]** link to the Customer Portal are available next to his or her login name at the top right of the page (see **Changing Roles** for more information).

Supervisors can create user accounts within the **User > Users** tab.

Administrators can synchronize the system with a directory server to import customer and user details from an existing database. To edit an imported user account, you must use the originating server console. You cannot edit these accounts within LiveTime.

Alternatively, administrators can also import customers using a CSV file.
Customers

Use the Customers tab to create, edit, and delete customer accounts.

A customer is a user assigned the Customer role. Customers can be internal or external to the organization and can raise requests through the Customer Portal or through email. Service Desk staff can also generate requests on behalf of the customer.

You can create customers within this tab. Administrators can also import customers from a CSV file or synchronize the system with a directory server.

NOTE If customers are imported from a directory server, the option to create customers from this tab is disabled.

If a selected customer has completed any surveys in the system, experience metrics for the customer are available in the Service Experience sidebar.

Creating a Customer Account

The Customer Information screen includes the following tabs:

- Contact
- Aliases
- Items
- Requests
- Contracts

Contact Tab

Use the Contact tab to enter contact information about a customer.

NOTE If custom fields are required for customer details, it is recommended the administrator complete the customization before you create customers.

To create a customer account:

1. Go to User > Customers.
2. Click New.
   - The Customer Information screen opens.
3. Complete the following fields as required:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Access</strong></td>
<td></td>
</tr>
<tr>
<td>Title</td>
<td>(This field is available if the Enable Titles option is set to Yes in the Administrator Portal at Setup &gt; Privileges &gt; Customer.) Select the appropriate title for the customer from the list.</td>
</tr>
<tr>
<td>First Name*</td>
<td>The customer's first name.</td>
</tr>
<tr>
<td>Last Name*</td>
<td>The customer's last name.</td>
</tr>
<tr>
<td>Username*</td>
<td>The customer's login username. If this value is imported using LDAP or Active Directory, you cannot edit it here. Otherwise, enter a unique username.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Password/ Confirm Password</td>
<td>The default password is set to the customer's email address or a random string, and can be customized in the Administrator Portal at Setup &gt; Privileges &gt; System (see Authentication for more information). Customers can reset their password from the Customer Portal, or a Service Desk user can reset it within the customer's Contact tab.</td>
</tr>
<tr>
<td>Web Access</td>
<td>Web access allows customers to view their account information and requests through the Customer Portal.</td>
</tr>
<tr>
<td><strong>Contact</strong></td>
<td></td>
</tr>
<tr>
<td>Primary Email*</td>
<td>The customer's email address. System messages are sent to this address.</td>
</tr>
<tr>
<td>Send To</td>
<td>This field becomes when alternate email addresses are entered within the Aliases tab. Select the most appropriate email address to be set as the default address for customer correspondence. When the Send To field is set to an alias address, the primary email address is not included in the cc list.</td>
</tr>
<tr>
<td>Org. Unit</td>
<td>The organizational unit, be it a company or department, with which the customer is associated. Supervisors can create organizational units at User &gt; Organizational Units.</td>
</tr>
<tr>
<td>Line Manager</td>
<td>If relevant, assign another user with the Customer role who should approve or reject requests made by this customer, as part of the change management or service request approval process. You cannot edit this field if line manager details are set by LDAP or Active Directory.</td>
</tr>
<tr>
<td>Room</td>
<td>This field is visible if the Display Room option is set to Yes in the Administrator Portal at Setup &gt; Privileges &gt; Customer and there are room details configured in organizational units.</td>
</tr>
<tr>
<td>Address 1</td>
<td>First line of the customer's address.</td>
</tr>
<tr>
<td>Address 2</td>
<td>Second line of the customer's address.</td>
</tr>
<tr>
<td>City</td>
<td>The customer's city.</td>
</tr>
<tr>
<td>State</td>
<td>The customer's state. Options are available for the state after the country is selected, if regions are configured for the country in the system.</td>
</tr>
<tr>
<td>Zip/Postcode</td>
<td>The customer's area code.</td>
</tr>
<tr>
<td>Country</td>
<td>The customer's country. The country selected determines the time zone and state options for the customer.</td>
</tr>
<tr>
<td>Email Locale</td>
<td>Set the default language for email correspondence.</td>
</tr>
<tr>
<td>Phone</td>
<td>Enter the customer's phone number.</td>
</tr>
<tr>
<td>Fax</td>
<td>Enter the customer's fax number, if relevant.</td>
</tr>
<tr>
<td>Pager</td>
<td>Enter the customer's pager number, if relevant.</td>
</tr>
<tr>
<td>Mobile (Required for SMS)</td>
<td>If relevant, enter a mobile number as a contact number or for use with SMS (Short Message Service). An SMS can be sent to notify the customer about request updates.</td>
</tr>
<tr>
<td>SMS Override</td>
<td>Enter SMS gateway override details for the customer if a number other than the one entered in the Mobile field should be used to send/receive updates through SMS. Enter the complete SMS details in email address format; for example,</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Partner</strong></td>
<td><a href="mailto:000777891@msgateway.provider.com">000777891@msgateway.provider.com</a>.</td>
</tr>
<tr>
<td>Customer of</td>
<td>Select the partner organization associated with the customer. A partner organization is an external service provider that manages the customer's requests. This field is available when the Edit Customer Partner option is set to Yes in the Administrator Portal at Setup &gt; Privileges &gt; User. Supervisors can define partner organizations at User &gt; Partner Organizations.</td>
</tr>
<tr>
<td><strong>Locale</strong></td>
<td></td>
</tr>
<tr>
<td>Time zone</td>
<td>The customer automatically adopts the default timezone set for the system. However, you can manually adjust the timezone here for the customer if required.</td>
</tr>
<tr>
<td>Last Login</td>
<td>Auto-populated with the date the customer last logged in to the system.</td>
</tr>
<tr>
<td>Host</td>
<td>The IP address of the last login for the customer.</td>
</tr>
<tr>
<td>GPS</td>
<td>The GPS coordinates of the last known address for the customer. (This field is available when the Record GPS option is enabled in the Administrator Portal at Setup &gt; Privileges &gt; Customer.)</td>
</tr>
<tr>
<td><strong>Roles</strong></td>
<td></td>
</tr>
</tbody>
</table>
| Current* | Multiple roles can be assigned to a user. If relevant, select the checkbox of other roles the customer can use.  

* Denotes mandatory fields  

NOTE If you select the Technician role, you must also allocate a supervisor. |
| Default Portal | The user interface the customer who is assigned multiple roles accesses by default when he or she logs in to the system.  

NOTE If this field is set to Customer Portal, the customer's details are not accessible in the User > Users list, but included in the User > Customers list. |
| **Exclusions** |  |
| Surveys | Set to Yes if you want to exclude this customer from all future customer surveys. |
| **Details** |  |
| Created By | The user responsible for the creation of this customer account. |
| Notes | Enter any relevant information specific to this customer. |

4. Click Done.

**Emailing Customer Credentials**

To email a newly created customer regarding their system login details, click the Email button within the Contact tab. If passwords are set to generate randomly, clicking this button resets the password and forwards the details to the customer. If the Password Questions option is enabled in the Administrator Portal at Setup > Privileges > System, clicking Email sends a link to the customer directing him or her to a page that includes the security questions set for their account and resets the password based on the answers provided. Customers must complete this process within an hour of the email being sent.
vCard Button
Click the vCard button to download and open the customer's information in an electronic business card format, which you can email or save outside of the system.

Aliases Tab
Use the Aliases tab to enter additional email addresses for the customer. Email addresses added in the Aliases tab allow the customer to send emails to the system or team support addresses from more than one address. The system creates requests from these customer emails. Notifications for requests created using an address in the Aliases tab are sent to the main email address and copied to the alias address that was used to create the request.

If one or more alias email addresses exist for a customer, a Send To field is available on the customer's Contact tab, which sets the most appropriate email address to use as the default for customer correspondence. When the Send To field is set to an alias address, the primary email address is not included in the cc list, unless it is specified in the cc list within the request's Information tab.

➢ To add an alias email address for a customer:
   1. Go to User > Customers.
   2. Select the name of the customer who you want to add an email address for.
   3. Click the Aliases tab.
   4. Click Edit.
   5. Click Add.
   6. Enter an alias email address.
   7. Click Save.

To remove an alias email address, in edit mode, select the checkbox next to the relevant email address and click Remove.

Items Tab
The Items tab lists the items that the customer owns. To access shared items, select the Include Shared checkbox. To view or edit an item's details, select the Item No. link. Click the Excel button to output the item list to Excel format.
To add an item to the customer’s ownership:

1. Go to User > Customers.
2. Select the name of the customer.
3. Click the Items tab.
4. Click Add.
   - The Find Item editor opens.
5. Search for the relevant item.
   - For details regarding an advanced item search, see Advanced Search.
6. Select the Item # of the item you want to associate with the customer.
7. Click Save.
8. Click Done.

Requests Tab

The Requests tab is available after the customer has been created. This tab lists all requests related to the customer and also allows you to create new requests for the customer. To view details of a request, select the Task # or Problem Report link. To create a request for the customer, click New.
Contracts Tab

The **Contracts** tab shows a customer's current contract status. A customer can be assigned an SLA, or when billing is enabled, a contract. A customer can have only one active contract, but contracts can be queued within the **Customers** tab as required.

When contracts are in use throughout the application, the timeframe set for service levels and contract history is shown within the **Contracts** tab. It is also possible to assign an SLA or a contract within the **Contracts** tab.

➢ To create a new contract for a customer:

1. Go to **User > Customers**.
2. Select the name of the customer you want to create the contract for.
3. Click the **Contracts** tab.
4. Click **Edit**.
5. Click **Add**.
6. Select a **Service Level** from the list.
   - When selected, the screen expands to show the **Time**, **Start Date**, and **End Date** fields.
7. Define the contract time period from the Time list.

- For the **Per Customer** contract type, the following time periods are available:
  - **Subscription** - The **Start Date** and **End Date** are automatically set to a year from the date of creation, but can be edited if required.
  - **Time Limited Subscription** - The **Support Hours** field is shown, where you can enter the number of support hours purchased by the customer. Also, enter the length of time for the subscription period by completing the **Start Date** and **End Date** fields. If you do not complete these fields, the system defaults to entering a year from the date of creation.
  - **Support Hours** - Enter the number of support hours purchased by the customers.
  - **Support Hours By Month** - Set the number of hours purchased per month and define which day of the month the contract should roll over to start the new month. The **Total Support Hours** is automatically calculated based on the **Start Date** and **End Date** set for the contract.

If a contract is forward dated with a **Start Date** set in the future, the Pending Contract status is assigned (see [Pending Contracts](#) for more information).

8. Click **Save**.

9. Click **Next** to continue.
10. Click **Save**.

11. Click **Done**.

To delete a current contract, as a supervisor, click ![x] next to the contract number. Alternatively, to delete a current or queued contract, select the checkbox next to the relevant **Contract #** within the **Customers** tab and click **Delete**.

The **Items** tab within the **Contracts** tab lists all the items with a contract that the customer owns.

The list of requests with the time recorded against the contract is available within the **Audit** tab. The **Summary** view shows the list of requests with total number of notes and time allocated to the contract, while the **Detail** view includes a breakdown of all notes and the associated time related to each request.

**Surveys Tab**

The Surveys tab becomes available after a customer has completed a Survey so the feedback can be readily accessed when there is a need to communicate with the customer.

Clicking the 'Eye' button, in the 'View' column allows access to the survey results.
Serviced Customer Survey

This survey exists to allow users to provide feedback on the quality of the service they received from our customer service team, and to help us improve our service where necessary.

<table>
<thead>
<tr>
<th>User Information</th>
<th>Related Request</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name: Supervisor testuser9a</td>
<td>Incident #: 100000</td>
</tr>
<tr>
<td>Role: Customer</td>
<td>Closing Technician: Supervisor testuser9a</td>
</tr>
<tr>
<td>Email:</td>
<td>Open Time: 22/06/17 16:21</td>
</tr>
<tr>
<td>Time Completed: 05/07/17 11:41</td>
<td>Close Time: 05/07/17 11:40</td>
</tr>
<tr>
<td></td>
<td>SLA Achieved: No</td>
</tr>
<tr>
<td></td>
<td>Subject: Testing the custom fields (&amp; other functions) in My Tasks</td>
</tr>
<tr>
<td></td>
<td>Description: This is a test incident to ensure the new custom fields in my tasks appear correctly and to validate other functionality against.</td>
</tr>
</tbody>
</table>

Click Here if you require further assistance with this issue

Response Details

1. The customer service representative I spoke with was polite and patient with me
   - Strongly Disagree
   - Disagree
   - Neutral
   - Agree
   - Strongly Agree

2. The customer service representative was knowledgeable
   - Strongly Disagree
   - Disagree
   - Neutral
   - Agree
   - Strongly Agree

3. The initial customer service representative handled my call appropriately, by either solving my request, or escalating my request to one of their peers in such a way that I didn't have to repeat large amounts of information to the new representative.
   - Strongly Disagree
   - Disagree
   - Neutral
   - Agree
   - Strongly Agree

4. I am happy with the overall customer service I received
   - Strongly Disagree
   - Disagree
   - Neutral
   - Agree
   - Strongly Agree

Click Done to return to the list.

Searching for Customers

To search for customers within the User > Customers tab:
1. Go to User > Customers.
2. Click Search.
3. Enter any known customer details to find a specific customer. Or, to generate a customer list based on date of creation, enter a Created Before or Created After date.
4. Click **Search**.
   - The results are listed in a table with the customer name and contact information.

5. Select the customer name to open the **Customer Information** screen or select the **Email Address** to send an email to the customer.

   **NOTE** To search for a customer who has been deleted in the system, perform the search within the Administrator Portal.
Organizational Units

You can assign customers to a company within the system. You can further refine this assignment by allocating customers to a department within the company, and if relevant, to a specific room. This information is stored within the details of an organizational unit. Technicians can also be assigned to service specific organizational units.

**NOTE** Companies can exist without departments, but departments and rooms can only be created as part of a company.

If survey data is available for a selected organizational unit, you can view experience metrics specific to the organizational unit in the Service Experience sidebar.

Organizational Unit Filters

You can filter the User > Organizational Units list to show the following views:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organizations</td>
<td>Lists all companies that the Service Desk supports.</td>
</tr>
<tr>
<td>Org. Units</td>
<td>Lists all departments included within companies.</td>
</tr>
<tr>
<td>All</td>
<td>Lists all organizational units, with company and department names.</td>
</tr>
</tbody>
</table>

To change the list view, select the relevant option from the Filter list.

Organizational Units and External Authentication

Organizational unit relationships can also be mapped from an authentication server. By default, this feature is not enabled. Administrators can enable mapping from an authentication server in the Administrator Portal on the Advanced tab of the authentication server at Setup > LDAP. Set the Import Customer Org Units option to Yes.

**NOTE** Only organizational unit names are populated with this synchronization, not the organizational unit details. For an organizational unit’s details to be assigned to customers or users, create the organizational unit within the User > Organizational Units tab and ensure its name is identical to
what is stored on the authentication server. If the details are not identical, the system will create another organizational unit.

Details Tab
Use the Details tab to create an organizational unit.

Creating an Organizational Unit

To create an organizational unit:
1. Go to User > Organizational Units.
2. Click New.
3. Enter the organizational unit’s Name.
4. From the Org. Unit Type list, select whether the organizational unit represents a company or a department.
5. Enter other details, if required.
6. If you want to exclude this organizational unit from all future customer surveys, set the Survey Opt Out option to Yes.
7. Enable the handshaking Override option, if relevant.
   - If you want to override the system default for the handshaking feature for this organizational unit, set this option to Yes. In the Interval field, enter the number of days to lapse before a request will close if the customer does not respond to the handshake email notification.
8. If consulting work is to be performed for this organizational unit using a contracted hourly rate, select the Rate that should be charged for services rendered.
   - This field is available when the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing. Chargeback rates available here are defined by users with the Finance role at Finance > Chargeback.
9. If this organizational unit should be supported by a partner organization, select one from Customer of list.
   - A partner organization is an external service provider that includes partner users who can manage requests logged in the system for customers associated with the organizational unit being created.
10. Click Save.

Assigning a Primary Contact
When multiple customers are assigned to an organizational unit, you can designate a primary contact. A primary contact is the preferred person the Service Desk contacts for issues relating to the organizational unit.

To assign a primary contact to an organizational unit:
1. Go to User > Organizational Units.
2. Select the name of the organizational unit you want to assign a primary contact to.
3. On the Details tab, click Edit.
Next to Primary Contact, the Find Customer (Last Name) field is shown. Note that this field is available only when customers have been assigned to the organizational unit.

4. Search for the customer you want to assign as the primary contact.
   - To view all available customers, click without entering text in the search field.
5. Select a customer name to assign him or her as the primary contact.
6. Click Save.

Assigning a Default Item

When an organizational unit owns multiple items, you can choose an item that is automatically applied to all requests created through email for the organizational unit.

To assign a default item for the organizational unit:
1. Go to User > Organizational Units.
2. Select the name of the organizational unit you want to assign a default item for.
3. On the Details tab, click Edit.
   - Next to Default Item, the Find Item (Item Number) field is shown.

4. Search for the item you want to assign as the default for the organizational unit.
   - To view all available items, click without entering text in the search field.
5. Select an item number to assign it as the default item.
6. Click Save.

Customers Tab

This tab lists all customers assigned to the organizational unit. You cannot add customers within this tab as they are allocated to organizational units during creation or after creation within the customer's
**Contact** tab. You can filter this list based on customers directly assigned to the organizational unit or all customers associated with all organizational units of the company, including those associated with related departments.

![Org. Unit Information](image)

**Technicians Tab**

The **Technicians** tab allows you to assign technicians as key support staff for an organizational unit. When requests are created, the system checks if the item’s organizational unit has technicians assigned to service its requests. If so, the request is routed to a technician assigned on this tab.

**NOTE** If the Queues option is enabled in the Administrator Portal at Setup > Privileges > Requests, the system ignores the technician assignments on this tab and directs all requests into the queue.

**Assigning Technicians to an Organizational Unit**

To assign technicians to an organizational unit:

1. Go to **User > Organizational Units**.
2. Select the name of the organizational unit you want to assign technicians to.
3. Click the **Technicians** tab.
4. Click **Edit**.
5. Click **New**.

![Org. Unit Information](image)

6. Select a technician name from the **Available Technicians** list.
7. Click Save.
8. Repeat steps 5 to 7 for each technician you want to add.
9. Click Done.

Deleting a Technician Assignment

➤ To delete a technician assignment:
1. Go to User > Organizational Units.
2. Select the name of the organizational unit that you want to remove a technician from.
3. Click the Technicians tab.
4. Click Edit.
5. Select the checkbox next to the names of the technicians you want to remove.
6. Click Delete.
7. Click Done.

Departments Tab

The Departments tab allows you to refine a company's organizational information through the creation of departments.

Creating a Department

➤ To create a department:
1. Go to User > Organizational Units.
2. Select the name of the organizational unit you want to create a department under.
3. Click the Departments tab.
4. Click New.
5. Enter a Name for the department.
6. Enter other details, if required.
7. If you want to exclude this department from all future customer surveys, set the Survey Opt Out option to Yes.
8. Enable the handshaking Override option, if relevant.
   ● If you want to override the system default for the handshaking feature for this department, set this option to Yes. In the Interval field, enter the number of days to lapse before a request will close if the customer does not respond to the handshake email notification.
9. If this department should be supported by a partner organization, select one from Customer of list.
   - A partner organization is an external service provider that includes partner users who can manage requests logged in the system for customers associated with the department being created.

10. Click Save.

11. Click the Rooms tab if you want to add rooms to the department.

12. Click Edit.

13. Click New.

14. Enter the room's details.

15. Click Save.

16. Repeat steps 13 to 15 to add another room, or click Done.
Editing a Department

➤ To edit a department:
   1. Go to User > Organizational Units.
   2. From the Filter list, select Org. Units [sys].
   3. Select the name of the department you want to edit.
   4. Click Edit.
   5. Edit the department’s details as necessary.
   6. Click Save.

Rooms Tab

To further expand the details of a department, you can add room locations on the Rooms tab. Rooms allow you to assign customers to specific locations within an organizational unit. This tab is only visible for departments that are accessed through the Org. Units [sys] filter on the User > Organizational Units tab.

Adding a Room to a Department

➤ To add a room to a department:
   1. Go to Users > Organizational Units.
   2. From the Filter list, select Org. Units [sys].
   3. Select the name of the department you want to add a room to.
   4. Click the Rooms tab.
   5. Click Edit.
   6. Click New.
   7. Enter the room name in the field provided.
   8. Click Save.
Items Tab
This tab lists all the items that have been assigned to the organizational unit.

Editing Items associated with an Organizational Unit

➢ To add an Item:
1. Click Edit.
2. Click Add.
3. Search for the item to add
4. Click the Item # link to add the item.
5. Click Save.

➢ To remove Items:
1. Click Edit.
2. Select the checkbox beside the item # you wish to remove. Multiple selections are permitted.
3. Click Remove.
4. Click Save.

Requests Tab
This tab lists all the requests generated by the organizational unit. To view or edit a request, select the Task # link.

Contracts Tab
The Contracts tab shows an organizational unit’s current contract status. An organizational unit can be assigned an SLA, or when billing is enabled, a contract that manages the period of time the SLA applies to the organizational unit. When contracts are enabled, an organizational unit can have only one active contract in the system at any one time and must have an assigned primary contact.

➤ To update an organizational unit’s SLA assignment when contracts are disabled:
   1. Go to User > Organization Units.
   2. Select the name of the organizational unit whose SLA assignment you want to update.
   3. Click the Contracts tab.
   4. Click Edit.
   5. From the Service Level list, select an SLA.
   6. Click Save.

When contracts are enabled in the system, timeframes are set for service levels and contract history is available within the Contracts tab. It is also possible to assign an SLA and/or a contract within this tab.
Creating a Contract for an Organizational Unit

To assign a contract to an organizational unit, a primary contact must be designated for the organizational unit or the system will prompt the user to designate one during the contract assignment process. Before creating the contract, assign at least one customer to the organizational unit, then designate a customer as the primary contact.

To assign a primary contact to an organizational unit:
1. Go to User > Organizational Units.
2. Select the name of the organizational unit you want to assign a primary contact to.
3. Within the Details tab, click Edit.
   - The Find Customer (Last name) field is shown. This search field is visible only when customers have been assigned to the organizational unit.

4. Search for the customer. To view all available customers, click without entering text in the search field.
5. Select a customer's name to assign him or her as the organizational unit’s primary contact.
6. Click Save.

To create a new contract for an organizational unit:
1. Go to User > Organizational Units.
2. Select the name of the organizational unit that you want to create a contract for.
3. Click the Contracts tab.
4. Click **Edit**.
   - The **Add** and **Delete** buttons become available with the **Org Unit** tab in the lower pane.

5. Click **Add**.
   - If a primary contact has not been assigned to the organizational unit, a system prompt will notify the user to create a primary contact (see **Primary Contact** for more information).

6. Select a **Service Level** from the list.
   - When selected, the screen expands to show **Start Date** and **End Date** fields.

7. Define the contract time period from the **Time** list.
   - For the **Per Org Unit** contract type, the following time periods are available:
   - **Subscription** - The **Start Date** and **End Date** are automatically set to a year from the date of creation, but can be edited if required.
   - **Time Limited Subscription** - The **Support Hours** field is shown, where you can enter the number of support hours purchased by the customer. Also, enter the length of time for the subscription period by completing the **Start Date** and **End Date** fields. If you do not complete these fields, the system defaults to entering a year from the date of creation.
   - **Support Hours** - Enter the number of support hours purchased by the customers.
   - **Support Hours By Month** - Set the number of hours purchased per month and define which day of the month the contract should roll over to start the new month. The **Total Support Hours** is automatically calculated based on the **Start Date** and **End Date** set for the contract.
If a contract is forward dated with a **Start Date** set in the future, the Pending Contract status is assigned (see [Pending Contracts](#) for more information).

8. Click **Save**.

9. Click **Next** to continue.

   - If the contract is forward-dated and another contract is not already active, the **Enable Contract** button is available. Click this button if the contract should commence before the set start date. Alternatively, other contracts can be queued for the organizational unit by clicking the **Add** button.

10. Click **Save**.

    - To process the contract before the set start date, click the **Enable Contract** button.

11. Click **Done**.
NOTE If invoices are enabled in the system, a new invoice is automatically saved within the Finance > Invoices tab for the newly created contract. If payment is required, a pending invoice number is shown, and once processed, the contract is listed in the Contracts tab of the organizational unit.

To delete a current contract, as a supervisor, click ✗ next to the Contract #. Alternatively, to delete a current or queued contract, select the checkbox next to the relevant Contract # and click Delete within the Contracts tab.

The Items and Customers tabs in the lower pane of the Contracts tab list all the items and customer contracts that are associated with the selected organizational unit.
Partner Organizations

Partner organizations are used in the management of requests between customers or organizational units and external service providers. These organizations allow users with the Partner role to be available within a team and to be assigned at relevant levels of escalations for working on requests. Users who are assigned the Partner role must be associated with a partner organization, which is done manually within the user's Team tab or within the partner organization's Technicians tab. If a user with the Partner role is created but not associated with a partner organization, he or she cannot be assigned to a team and therefore cannot work on requests.

Users with the Partner role who are associated with a customer or organizational unit that logs a request, if they are assigned within the team and layer assigned to the request, are automatically allocated to the request in preference to internal technicians.

Partner organizations also allow the banner within the Customer Portal to be branded for customers associated with a partner organization.

Creating a Partner Organization

To create a partner organization:

1. Go to User > Partner Organizations.
2. Click New.
3. Enter a Name for the partner organization.
4. Enter other details, if required.
5. Click Save.

Customers Tab

This tab lists all customers associated with the partner organization, either through the customer's Contact tab or the customer's association with a related organizational unit. You cannot add customers within this tab, as they are allocated to organizational units during customer creation or through the customer's Contact tab.
Organizations Tab

This tab lists all organizational units associated with the partner organization. You cannot add organizational units within this screen, as the association is made within the Details tab of an organizational unit. When requests are created, the system checks if a customer's organizational unit is associated with a partner organization, and if so, priority for assigning the request is given to partner users of that partner organization within the escalation layer of the assigned team.

Technicians Tab

The Technicians tab lists users with the Partner role who are associated with the partner organization. This association can be made within the user's Information tab or within this tab. When requests are created, the system checks if the customer is associated with a partner organization, and if so, priority for assigning the request is given to partner users within the relevant team escalation layer.

When users with the Partner role are created, they are not automatically associated with a partner organization. This association needs to be made within the user's Information tab or within this tab.

⇒ To assign a user with the Partner role to a partner organization:
   1. Go to User > Partner Organizations.
   2. Select the name of the partner organization you want to assign a partner user to.
   3. Click the Technicians tab.
   4. Click Edit.
5. Click New.
6. Select a user from the Available Partners list.
   - For users to be available in the list, they must be assigned the Partner role within their Information tab.
7. Click Save.
8. Click Done.

To delete a partner assignment:
1. Go to User > Partner Organizations.
2. Select the name of the partner organization.
3. Click the Technicians tab.
4. Click Edit.
5. Select the checkbox of the partner user who you want to delete.
6. Click Delete.
7. Click Done.

Requests Tab
This tab lists all requests assigned to users associated with the partner organization. To view or edit a request, select a Task #.

Banners Tab
Within the Banners tab, you can upload a banner that brands the partner organization. This banner overrides the Customer Portal system banner for customers associated with the partner organization. The graphic should be 500 by 70 pixels and in PNG format.

To add a customized banner for a partner organization:
1. Go to User > Partner Organizations.
2. Select the name of the partner organization that you want to add a customized banner for.
3. Click the Banners tab.
4. Select the Use Custom checkbox at the top right of the window.
5. Click New.
6. Browse to the location of the image and click ![Choose File](no file selected).

7. Click **Save**.
   - The uploaded banner will be visible in the Customer Portal for all customers associated with this partner organization.
Users

Users that are assigned to support teams must be allocated one of the following roles:

- Technician
- Team Leader
- Supervisor
- Partner

Users with these roles can work on requests that are relevant to the processes they have been allocated (that is, incidents, problems, change requests, or service requests). See About User Roles for more information.

If a selected user has completed any surveys in the system, experience metrics for the user are available in the Service Experience sidebar.

User Availability

The user list view includes user availability status by default, which is based on work hours configured in a user's Schedule tab and on his or her vacation status.

The following icons may be shown under the Available column:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>⬤</td>
<td>The user is not on leave and is available for request assignment based on his or her assigned work hours.</td>
</tr>
<tr>
<td>⬤</td>
<td>The user is not on leave but is not available for request assignment based on his or her assigned work hours. Or, if no hours are set within the user's Schedule tab when the Define Works Hours option is enabled within the Administrator Portal at Setup &gt; Privileges &gt; User, and the user is not on vacation, the system considers the user to be unavailable.</td>
</tr>
<tr>
<td>✗</td>
<td>The user is on vacation. If users log in to the system when assigned this status, they will not have access to the User Portal. However, if they also have customer web access, they default to the Customer Portal when they log in to the system.</td>
</tr>
</tbody>
</table>

Creating a User Account

When creating a new user, the following tabs are available:

- Information
- Aliases
- Team
- Skills
- Types

Information Tab

Within the Information tab, you can create, view, and edit a user's details. User roles, process assignment, and default login credentials can all be customized within this tab.

NOTE If custom fields are to be created for users, it is recommended that the administrator complete the customization prior to creating users.

⇒ To create a user:
1. Go to User > Users.
2. Click New.
   - The User Information screen opens.
3. Complete the user's details.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Select a title from the list. This field is available if the Enable Titles option is enabled in the Administrator Portal at Setup &gt; Privileges &gt; Customer.</td>
</tr>
<tr>
<td>First Name*</td>
<td>Enter the user's first name.</td>
</tr>
<tr>
<td>Last Name*</td>
<td>Enter the user's last name.</td>
</tr>
<tr>
<td>Username*</td>
<td>Enter a unique username for the user.</td>
</tr>
<tr>
<td>Password*</td>
<td>Enter a password for the user. PASSWORDS can be changed under the Users tab or reset by the user under his or her My Account tab.</td>
</tr>
<tr>
<td>Roles*</td>
<td>Assign a role for the user. Each role has associated permissions (see Roles for more information). If you assign the Technician role to a user, you must also assign a supervisor.</td>
</tr>
<tr>
<td>Default Portal*</td>
<td>The default portal is the user interface accessed by default when a user with multiple roles logs in to the system.</td>
</tr>
<tr>
<td>Assignment Template</td>
<td>This option is visible if job assignment templates are configured in the User &gt; Assignments tab. Select a template to assign the new user to multiple teams, escalation layers, and processes.</td>
</tr>
<tr>
<td>Operations Processes</td>
<td>Assign the licensed access for request fulfillment, incident management, and problem management. Assigning processes to users gives them access to support those processes and enables them to be assigned as team members for those processes' teams. See User Processes for more information.</td>
</tr>
<tr>
<td>Change Processes</td>
<td>Assign the licensed access for change management, release management, and deployment management. Users assigned release management are automatically assigned deployment management.</td>
</tr>
<tr>
<td>Internal Processes</td>
<td>Enable the user's privilege to maintain service level management, configuration management, and knowledge management. Selecting Configuration and Knowledge shows the relevant fields that enable granular controls to be set for those processes.</td>
</tr>
<tr>
<td></td>
<td>NOTE The Finance role is limited to the processes of configuration management and service level management.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Knowledge</td>
<td>If the user is assigned the knowledge management process, set his or her privileges to create, edit, delete, and publish KBAs.</td>
</tr>
<tr>
<td>Configuration</td>
<td>If the user is assigned the configuration management process, set his or her privileges to create, edit, and delete items within the CMDB.</td>
</tr>
<tr>
<td>Customer Org. Unit</td>
<td>This field is available if the user is also assigned a Customer role within the system. Enter company or department details that apply to the user in their capacity as a customer.</td>
</tr>
<tr>
<td>Line Manager</td>
<td>This field is available if the user is also assigned a Customer role within the system. You cannot edit the information if the line manager details are imported from a directory server. If relevant, assign a system user with the Customer role who can approve/reject requests made by this customer.</td>
</tr>
<tr>
<td>Primary Email*</td>
<td>Enter the user's email address. System messages are sent to this address.</td>
</tr>
<tr>
<td>Send To</td>
<td>This field is available for users that have the Customer role and have alternate email addresses entered on their Aliases tab. Select the most appropriate email address to be set as the default address for customer correspondence. When the Send To field is set to an alias address, the primary email address is not included in the cc list, unless specified in the request's Information tab cc list.</td>
</tr>
<tr>
<td>Phone</td>
<td>Enter telephone details for the user.</td>
</tr>
<tr>
<td>Mobile (Required for SMS)</td>
<td>A mobile number can be entered as a contact number or for use with SMS (Short Message Service). An SMS can be sent to notify the assigned technician when a request is raised.</td>
</tr>
<tr>
<td>SMS Override</td>
<td>Enter SMS gateway override details for the user if a number other than the one entered in the Mobile field should be used to send/receive updates through SMS. Enter the complete SMS details in email address format; for example, <a href="mailto:00777891@smsgateway.provider.com">00777891@smsgateway.provider.com</a>.</td>
</tr>
<tr>
<td>Fax</td>
<td>Enter fax details for the user.</td>
</tr>
<tr>
<td>Pager</td>
<td>Enter pager details for the user.</td>
</tr>
<tr>
<td>Salary</td>
<td>An annual salary can be entered for the user, which is used for reporting.</td>
</tr>
<tr>
<td>Chargeback Rate*</td>
<td>This field is available when the Enable Chargebacks option is enabled in the Administrator Portal at Setup &gt; Advanced &gt; Billing. Select the default hourly rate this user should charge for services rendered. The selected rate is used when the user bills customers in arrears for support they have received in response to a request, unless the user adjusts the rate manually within the request. Chargeback rates available here are defined by users with the Finance role at Finance &gt; Chargeback.</td>
</tr>
<tr>
<td>Forum Moderator</td>
<td>Select this checkbox to designate this user as a forum moderator. See Forums for more information.</td>
</tr>
<tr>
<td>Survey Manager</td>
<td>Select this checkbox to allow this user to create and manage surveys in the system.</td>
</tr>
<tr>
<td>Supervisor*</td>
<td>Select a supervisor for the user if he or she has been assigned the Technician role. Users with the Technician role must be allocated a supervisor.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Partner For</td>
<td>When a user is assigned the Partner role, his or her associated partner organization must be assigned within this field.</td>
</tr>
<tr>
<td>Partner</td>
<td>If the user is also assigned a Customer role, this field allows the customer to be associated with a partner organization that will handle his or her requests.</td>
</tr>
<tr>
<td>Available</td>
<td>Shows if the user is available to be assigned requests. This availability is based on work hours configured in the user's Schedule tab and his or her vacation status. If no hours are set within the Schedule tab when the Define Works Hours option is enabled in the Administrator Portal at Setup &gt; Privileges &gt; User, and the user is not on vacation, the system considers him or her to be unavailable.</td>
</tr>
<tr>
<td>Assignment</td>
<td>This field is visible when the Assignment Control option is enabled in the Administrator Portal at Setup &gt; Privileges &gt; User. Set to Off if the user should not be assigned new requests, regardless of his or her availability status.</td>
</tr>
<tr>
<td>On Vacation</td>
<td>Placing a technician on vacation excludes him or her from being assigned new requests automatically. When this option is enabled, a technician's existing requests are not reassigned.</td>
</tr>
<tr>
<td>Training</td>
<td>This option is visible for technicians only, and when enabled, allows them to be included in teams to view requests but does not allow them to edit the requests or add notes.</td>
</tr>
<tr>
<td>Email Locale</td>
<td>Adjust the default language for email correspondence, if required.</td>
</tr>
<tr>
<td>Country</td>
<td>The user automatically adopts the default country set for the system. However, you can manually adjust the country for the specific user if needed.</td>
</tr>
<tr>
<td>State</td>
<td>Set the state information based on the country selected, if required.</td>
</tr>
<tr>
<td>Time zone</td>
<td>The user automatically adopts the default time zone set for the system. However, you can manually adjust the time zone for the specific user if needed.</td>
</tr>
<tr>
<td>GPS</td>
<td>The GPS coordinates of the last known address for the user.</td>
</tr>
<tr>
<td>Created By</td>
<td>The user responsible for the creation of this user account.</td>
</tr>
</tbody>
</table>

*Denotes Mandatory Fields*

4. Click **Done**.

**Emailing User Details**

To email a user regarding his or her system log in credentials, click the **Email** button within the Information tab. If passwords are set to generate randomly, clicking this button resets the password and forwards the updated details to the user. If the **Password Questions** option is enabled in the Administrator Portal at Setup > Privileges > System, clicking the **Email** button sends a link to the user directing him or her to a page that includes the security questions set for the account and resets the password based on the answers provided. Users must complete this process within an hour of the email being sent.

**vCard Button**

Click the **vCard** button to download and open the user's details in an electronic business card format, which you can email or save outside the system.
Schedule Tab

By default, the Schedule tab includes the On Vacation option, which can be set to Yes when the user takes leave. The system automatically reassigns the user's active requests if the Vacation Reassign option is enabled in the Administrator Portal at Setup > Privileges > User. If this option is not enabled, a supervisor must manually reassign the requests, if required.

If the Define Work Hours and Scheduled Vacations options are enabled in the system setup, the following functionality is available within the Schedule tab.

Define Work Hours

Use the available lists to set the hours of work the user is available for the week. Based on what is set here, the system assigns requests to the user during their available hours. However, if no other technicians are available for requests based on their defined work hours, the system assigns the user new requests outside of the work hours set here.

NOTE If the Define Work Hours option is enabled in the Administrator Portal, a technician's hours of work must be defined, otherwise the system ignores the technician assignment logic and automatically allocates new requests to the team leader.

Scheduled Vacation

The Scheduled Vacations option allows supervisors to pre-book leave in the system for users. There are no restrictions on the number of days that can be set, and when a leave period is activated, the system automatically reassigns active requests to other available users using the technician assignment logic. If the request was initially drawn from a queue, it will not return to the queue but will be reassigned to the most relevant technician based on the technician assignment logic.
To schedule user leave as a supervisor:

1. Go to User > Users.
2. Select the name of the user who you want to schedule leave for.
3. Click the Schedule tab.
4. Click Edit.
5. In the Schedule field, click 🕒.
   - The Vacation Details window opens.
6. Enter the reason for the leave in the Purpose field.

![Vacation Details](image)

7. Enter the Start Date and End Date of the leave.
8. Click Save.
   - The details are recorded in the database and when the Start Date is reached, new requests will not be assigned to the user. After the scheduled End Date, the user account will be automatically reactivated.

![Calendar with Vacation Dates](image)

**NOTE** If the user on vacation is a team leader for any teams where there are no technicians available for new request assignment, the system will allocate new requests to the team leader, regardless of his or her vacation status.

The Supervisor Events calendar in the Home tab shows when Users are on Vacation:
Aliases Tab

This tab is applicable only if the user is assigned the Customer role.

Use the Aliases tab to enter additional email addresses for the user. The system creates requests from emails sent to the system account from a valid email address. Email addresses in the Aliases tab allow the user to send emails to the system account from more than one address. Notifications for requests created using an address in this tab are sent to the main email address and copied to the alias address that was used to create the request.

When one or more alias email addresses have been created for a customer, a Send To field is shown on the customer's Information tab, which allows the most appropriate email address to be set as the default for customer correspondence. When the Send To field is set to an alias address, the primary email address is not included in the cc list, unless specified in the request's Information tab.

To add an alias email address for a user:

1. Go to User > Users.
2. Select the name of the user who you want to add an alias email address for.
3. Click the Aliases tab.
4. Click Edit.
5. Click Add.
6. Enter an alias email address in the field provided.
7. Click Save.

   - When an alias email address exists for a user, a Send To field is available on the user's Information tab, which allows the alias email address to be set as the default address for customer correspondence.

   **NOTE** An alias can only be used if the user is assigned the Customer role.

To remove an alias email address, select the checkbox next to the email address and click Remove while in edit mode.

Team Tab

The Team tab lists teams associated with the selected user. Use this tab to assign the user to one or more support teams, making the additions by team name or job assignment templates that have been configured in the system. Processes that are selected in the Information tab for the user determine the teams available in the Team tab.

After the user is assigned to a team, a supervisor must update the escalation layers for the team to include the new user. However, you can quickly add the user to layer one of escalation by selecting
the **Assign new users to layer one** option when assigning the team within this tab. Also, if assignment templates are available in the system, by selecting the **Team Template** option, the user is automatically added to teams, escalation layers, and work groups configured within the template you select.

**NOTE** The user must be assigned the relevant processes for support teams to be shown in team search results. If you select an assignment template that includes teams for processes the current user is not allocated, those teams are not included in the template.

To add a user to a team within the **Team** tab:

1. Go to **User > Users**.
2. Select the name of the user who you want to add to a team.
3. Click the **Team** tab.
4. Click **Edit**.
5. From the **Add By** list, select **Team**.
6. Enter a team name in the **Find Team (Name)** field and click **Find**, or to see a list of all available teams, leave the field empty and click **Find**.
   - The teams for processes that the user is assigned are listed in the search results.
7. Select the **Assign new user to layer one** checkbox, if relevant.
8. Select the name of the team you want to assign to the user.
9. Click **Save**.

To add a user to a team within the **Team** tab using an assignment template:

1. Go to **User > Users**.
2. Select the name of the user who you want to add to a team.
3. Click the **Team** tab.
4. Click **Edit**.
5. From the **Add By** list, select **Team Template**.
• Assignment templates that have been configured in the User > Assignments tab are available in this list, but only those that include teams consistent with the processes assigned to the user.

6. Select an assignment template from the Templates list.
7. Click Save.

• The user is automatically included in the teams, escalation layers, and work groups configured in the template.

To remove a user from a team:
1. Go to User > Users.
2. Select the name of the user who you want to remove from a team.
3. Click the Team tab.
4. Click Edit.
5. Click next to the team you want to remove the user from.
6. Click Save.
7. Click Done.

NOTE If the user is the team leader or the only person assigned to an escalation layer, you cannot remove him or her from the team on this tab.

Skills Tab
Use the Skills tab to assign any specific classifications that should be handled by a supervisor, technician, team leader, or partner. Classifications you assign on this tab are considered areas of
expertise for the users, allowing the system to automatically route requests logged against these classifications to the most appropriate person.

**NOTE** Items and classifications should be configured in the system before you use the **Skills** tab.

→ To assign a classification to a user:

1. Go to **User > Users**.
2. Select the name of the user who you want to assign a classification to.
3. Click the **Skills** tab.
4. Click **Edit**.
5. Click **Add**.
6. Select an **Item Category** from the list.

![User Information](image)

7. Select an **Item Type** from the list, if relevant.
8. From the **Classification** list, select a specific classification, or to assign all classifications as skills, select 

   ● The list includes all classifications configured for the item category and the item type (if an item type is selected).

![User Information](image)

9. Click **Save**.
10. Click **Done**.

**NOTE** The classification you assign to the user is based on the classifications of either an item category or item type, which is the reason for the two columns in the classifications table.
However, the **Item Type** column only includes information when the classification you selected is specific to that item type, and not directly related to the item category.

To remove a classification from a user:

1. Go to **User > Users**.
2. Select the name of the user you want to remove the classification from.
3. Click the **Skills** tab.
4. Click **Edit**.
5. Select the checkbox next to the classifications you want to remove.
6. Click **Remove**.
7. Click **Done**.

**Org Unit Tab**

Use the **Org Unit** tab to assign one or more organizational units to a supervisor, team leader, technician, or partner, which results in requests logged by these organizational units to be routed to the assigned users. When users are assigned to support organizational units, the **Supported Org. Units Only** option is available during request creation. This option limits the customer search results to only those customers who belong to the organizational units the current user is assigned to support.

To assign an organizational unit to a user:

1. Go to **User > Users**.
2. Select the name of the user you want to assign an organizational unit to.
3. Click the **Org Unit** tab.
4. Click **Edit**.
5. In the **Find Org. Unit (Name)** field, enter any known details for the organizational unit, or leave the field empty to return the full list of organizational units available in the system.
6. Click 📝.

7. Select the names of the organizational units you want to associate with the user.

8. Click Save.

To remove the association between a user and an organizational unit:

1. Go to User > Users.
2. Select the name of the user.
3. Click the Org Unit tab.
4. Click Edit.
5. Click 📝 next to the organizational unit whose association you want to remove.
6. Click Save.
7. Click Done.

Activity Tab

This tab shows the activity of a user across the entire system.

Use the Activity tab to identify changes made by a user in any part of the system. All auditable actions taken by the user are summarised in this location.
Teams

Technicians are allocated to teams to support the processes implemented within the Service Desk. For each process, there must be at least one support team.

Default teams are assigned to specific item types. Requests generated against an item type are assigned to a technician within the default support team for that process. The team may be reassigned based on other options provided through the associated SLAs and workflows.

Support teams for incident management and problem management include escalation layers, and technicians are assigned to each of these layers. Incidents and problems follow the escalation path determined by the service level triggers assigned to the request. For technicians to be able to edit a request, they must be a member of the assigned team, although they do not need to be included in an escalation layer.

Service request and change request teams are built around the selected workflow. Technicians are assigned to work groups and each status of the workflow lifecycle is associated with a selected work group. When a request moves to the next status, it is assigned to a technician within the work group associated with that workflow status. One or multiple levels of escalation can also be configured for the workflow, which span the lifecycle of the workflow that the service or change team is assigned.

A service portfolio team can be configured in the system, which includes the users who manage the development, production, and discontinuation of services offered to the organization.

If survey data is available in the system, you can see customer experience metrics related to requests that a team has serviced in the Service Experience sidebar.

<table>
<thead>
<tr>
<th>Teams</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Lead Technician</td>
<td>Incoming Email</td>
</tr>
<tr>
<td>Change Team</td>
<td>Supervisor testuserld</td>
<td>Standard Change Workflow</td>
</tr>
<tr>
<td>Incident Team</td>
<td>Supervisor testusersa</td>
<td>Default Workflow</td>
</tr>
<tr>
<td>Problem Team</td>
<td>Supervisor testuseric</td>
<td>Problem Workflow</td>
</tr>
<tr>
<td>Request Team</td>
<td>Supervisor testuserlb</td>
<td>Service Request Workflow</td>
</tr>
</tbody>
</table>

Unknown Team

By default, the system includes the system team Unknown. This team is used by the application for requests created through email. It can be configured to use the system email address or an email account that is an alias for the main system account, and technicians can be assigned like any other request team.

**NOTE** The Unknown team should **NOT** be renamed and is **NOT** included in any other team lists throughout the application (for example, when assigning a team to an item or item type).

Creating Incident or Problem Teams

➢ To create a new incident or problem team:

1. Go to User > Teams.
2. Click **New**.
3. Enter a **Team Name**.

4. From the Process list, select **Incident** or **Problem**.
5. Define the team's options:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Team Lead</td>
<td>The technician assigned to supervise the team and its activities. Options are visible after you assign technicians to the team.</td>
</tr>
<tr>
<td>Incoming Email</td>
<td>Enter an email address for the team, which allows customers to send emails to the team directly. This address must be configured as an alias to the system support address on the email server (see Email Polling &amp; Request Creation for more information).</td>
</tr>
<tr>
<td>Email Display Name</td>
<td>If desired, enter a name for the team to be used in the From address for email responses sent by team members.</td>
</tr>
<tr>
<td>Email Locale</td>
<td>Adjust the default language for the team's email correspondence, if required.</td>
</tr>
<tr>
<td>Customer Notification</td>
<td>Sets the default notification method for customer correspondence when requests are assigned to this team. The <strong>Customer Defined</strong> option derives the method of notification from the setting within the customer's profile or <strong>Information</strong> tab. The <strong>Phone</strong> option flags to the technician that the customer should be contacted by phone.</td>
</tr>
<tr>
<td>Customer Notify Target</td>
<td>When <strong>Customer Notification</strong> is set to 'Email' this option allows configuring the notification target of the request to either the <strong>Customer</strong> of the request, or <strong>All Owners</strong> of the CI related to the request.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Technician Notification | Sets the default notification method for technician correspondence when requests are assigned to this team.  
The **Phone** option flags to the technician that other technicians should be contacted by phone.                                                                                                                            |
| Live Priority       | Routes requests to technicians who belong to the team and are logged in to the system.                                                                                                                                                                                                                                                        |
| Self Assign         | When enabled, requests created by a technician are automatically assigned to that technician.                                                                                                                                                                                                                                               |
| Notify on New       | Determines who is informed about the creation of a new request.  
- **Technician** - Notifies only the technician assigned to the request. (This is the default setting.)  
- **Layer** - Notifies all members in layer one of the team assigned to the request.  
- **All Layers** - Notifies members in all layers of the team assigned to the request.  
- **Team** - Notifies all members of the team.                                                                                                                   |
| Notify on Update    | Determines who is informed when a request is updated.  
- **Technician** - Notifies only the technician assigned to the request. (This is the default setting.)  
- **Layer** - Notifies all members in layer one of the team assigned to the request.  
- **All Layers** - Notifies members in all layers of the team assigned to the request.  
- **Team** - Notifies all members of the team.                                                                                                                  |
| Notify on Escalate  | Determines who is informed when a request is escalated.  
- **Technician** - Notifies only the technician assigned to the request. (This is the default setting.)  
- **Layer** - Notifies all members in layer one of the team assigned to the request.  
- **All Layers** - Notifies members in all layers of the team assigned to the request.  
- **Team** - Notifies all members of the team.                                                                                                                 |
| Fallback Item       | When requests assigned to the team are created through email or a widget without an item being specified, you can choose to automatically apply the item selected in this field. Use the **Find Item (Item Type)** search field to select an item. The default value for this field is the **Unknown item**.                                                                 |
| Incident/Problem Queue | Allows the team to use a holding bay for incidents or problems that are received through email or the Customer Portal. (This option is visible if it has been enabled by the administrator.)  
If the team has only one technician assigned to layer one of escalation, new incidents are automatically assigned to that technician and he or she is notified of the new incident assignment.  
If the team has multiple technicians assigned to layer one of escalation, new incidents are placed in a queue (assigned to the System user), and all members of the team are notified that a new incident has been added to the queue (see **Queues** for more information). |
| Queue Visibility    | When the incident queue is enabled, you have the option to allow the queue to                                                                                           |
Field | Description
--- | ---
 | be available for assigned workflow entry points, or for all stages of the assigned workflow. If All States is selected, users can move requests back to the queue throughout the workflow lifecycle (see Queues for more information).

Edit Assign | When set to Yes and a request assigned to the System user (that is, to the queue) is opened in edit mode, the system automatically assigns the request to the user editing it, if he or she is in the escalation layer associated with the request.

Close Assign | When set to Yes and a request assigned to the System user (that is, to the queue) is moved to an exit status of the workflow, the system automatically assigns the request to the user who prompted the close action.

6. Complete the team's Location details, if required.
7. Under Members, assign technicians to the team.
   - Select technician names in the Available Technicians list and click the arrow icon to move them to the Selected Technicians list.
8. Click Next.

![Team Information](image)

9. If required, assign the relevant OLAs under Agreements.
   - Select an OLA in the Available OLAs list and click the arrow icon to move it to the Selected OLAs list. Assigning an OLA to the team ensures the team's details are selectable when the assigned OLA is associated with a workflow status.
10. Assign the relevant workflows under Workflows.
● Select a workflow in the **Available Workflows** list and click the arrow icon to move it to the **Selected Workflows** list. Assigning workflows to the team ensures the team is available as an option within a request's **Summary** tab when the associated workflows are assigned to the request.

11. If you assigned more than one workflow, select a **Default Workflow** from the list.

12. Click **Next**.

13. To edit the default escalation layer for the team, select the layer's **Name** link. This action allows you to configure technician assignment within the escalation layer.

14. Move technicians between the **Available Technicians** and **Selected Technicians** lists, and edit the **Layer Name**, if required.

15. Click **Save**.

16. To create additional escalation layers, click **New**.

  ● By default, the team lead is always assigned to the escalation layer upon creation.

17. Select the **Name** link of the layer to edit the technician assignment.

18. Click **Save**.

To delete an escalation layer, on the **Layers** tab of the team, select the **Name** link of the escalation layer and click **Delete**.
Creating and Configuring Additional Escalation Layers

If required, you can create additional escalation layers for a team. The order of the escalation pathway is determined by the order of creation. That is, layer one is entry level support, layer two is the next level of support, and so on.

Creating an Escalation Layer

➔ To create an escalation layer:

1. Go to User > Teams.
2. Select the name of the team you want to create an escalation layer for.
3. Click the Layers tab.
4. Click Edit.
5. Click New.
   - The technicians who are assigned to the team are visible in the Available Technicians list.
6. Add or remove technicians to or from the Selected Technicians list.
7. Edit the Layer Name, if required.
8. Click Save.

![Information](image)
Successfully saved the Team.

Editing an Escalation Layer

➔ To edit a team's escalation layer:

1. Go to User > Teams.
2. Select the name of the team whose escalation layer you want to edit.
3. Click the Layers tab.
4. Select the Name link of the layer you want to edit.
   - The list of available and assigned technicians is shown.
5. Remove or add technicians, as required.
   - Select the technician within the relevant list and click the arrow to move him or her to the required list.
6. Edit the Layer Name, if required.
7. Click Save.

Configuring Escalation Layers

The following process is recommended for configuring escalation layers:

- Layer one should contain the majority of available technicians who have been assigned to the team.
- A smaller but more experienced group should be assigned to the second layer.
- An even smaller and more experienced group should be assigned to the third layer, and so on up to the final layer of escalation.
- Ideally, the last layer should contain only the team’s lead technician.

There are no constraints to prevent individual technicians from being assigned to more than one escalation layer. However, for technicians to be able to edit a request, they must be a member of the assigned team, although they do not need to be included in an escalation layer.

Removing Users from Teams

You can edit the members of a team in two ways: within the Team tab of a user or within the Information tab of a team.

➢ To remove a user from a team within his or her Team tab:
   1. Go to User > Users.
   2. Select the name of the user you want to remove from a team.
   3. Click the Team tab.
   4. Click Edit.
   5. Click next to the team you want to remove.
   6. Click Save.
   7. Click Done.

➢ To remove a user from a team within the team’s Information tab:
   1. Go to User > Teams.
   2. Select the name of the team whose members you want to edit.
3. On the Information tab, click Edit.
4. Move the user from the Selected Technicians list to the Available Technicians list.
5. Click Save.
6. Click Done.

Viewing a Team's Audit Trail

The Audit Trail tab lists all activities that occur within the lifetime of a team, including changes made to the team's details, membership, and layers. The list contains the action performed, the date it occurred, and who carried it out. You can export this list to a PDF or CSV file.
Service Request and Change Request Teams

Service request and change request teams are built around a selected workflow. Within a team, you can assign technicians and managers to work groups, and each status of the workflow lifecycle is associated with a selected work group. When a request moves to the next status, it is assigned to a technician or manager within the work group associated with that workflow status. You can also configure one or more layers of escalation for the team, which span the lifecycle of the workflow the team is assigned.

Creating a Service Request or Change Request Team

To create a service request or change request team:

1. Go to User > Teams.
2. Click New.
3. Enter the Team Name.
4. From the Process list, select Service Request or Change Request.
5. **Define the team's options:**

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Team Lead</td>
<td>The technician assigned to supervise the team and its activities. Options are visible after you assign technicians to the team.</td>
</tr>
<tr>
<td>Incoming Email</td>
<td>Enter an email address for the team, which allows customers to send emails to the team directly. This address must be configured as an alias to the system support address on the email server (see Email Polling &amp; Request Creation for more information).</td>
</tr>
<tr>
<td>Email Display Name</td>
<td>If desired, enter a name for the team to be used in the From address for email responses sent by team members.</td>
</tr>
<tr>
<td>Customer Notification</td>
<td>Sets the default notification method for customer correspondence when requests are assigned to this team.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Customer Defined</strong> option derives the method of notification from the setting.</td>
</tr>
<tr>
<td>Options</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>within the customer's profile or <strong>Information</strong> tab. The <strong>Phone</strong> option flags to the technician that the customer should be contacted by phone.</td>
</tr>
<tr>
<td>Technician Notification</td>
<td>Sets the default notification method for technician correspondence when requests are assigned to this team.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Phone</strong> option flags to the technician that other technicians should be contacted by phone.</td>
</tr>
<tr>
<td>Live Priority</td>
<td>Routes requests to technicians who belong to the team and are logged in to the system.</td>
</tr>
<tr>
<td>Self Assign</td>
<td>When enabled, requests created by a technician are automatically assigned to that technician.</td>
</tr>
<tr>
<td>Notify on New</td>
<td>Determines who is informed about the creation of a new request.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Technician</strong> - Notifies only the technician assigned to the request. (This is the default setting.)</td>
</tr>
<tr>
<td></td>
<td>• <strong>Layer</strong> - Notifies all members in layer one of the team assigned to the request.</td>
</tr>
<tr>
<td></td>
<td>• <strong>All Layers</strong> - Notifies members in all layers of the team assigned to the request.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Team</strong> - Notifies all members of the Team.</td>
</tr>
<tr>
<td>Notify on Update</td>
<td>Determines who is informed when a request is updated.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Technician</strong> - Notifies only the technician assigned to the request. (This is the default setting.)</td>
</tr>
<tr>
<td></td>
<td>• <strong>Layer</strong> - Notifies all members in layer one of the team assigned to the request.</td>
</tr>
<tr>
<td></td>
<td>• <strong>All Layers</strong> - Notifies members in all layers of the team assigned to the request.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Team</strong> - Notifies all members of the team.</td>
</tr>
<tr>
<td>Notify on Escalate</td>
<td>Determines who is informed when a request is escalated.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Technician</strong> - Notifies only the technician assigned to the request. (This is the default setting.)</td>
</tr>
<tr>
<td></td>
<td>• <strong>Layer</strong> - Notifies all members in layer one of the team assigned to the request.</td>
</tr>
<tr>
<td></td>
<td>• <strong>All Layers</strong> - Notifies members in all layers of the team assigned to the request.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Team</strong> - Notifies all members of the team.</td>
</tr>
<tr>
<td>Request Queue (Service request teams only)</td>
<td>Allows the team to use a holding bay for requests that are received through email or the Customer Portal. (This option is visible if it has been enabled by the administrator.)</td>
</tr>
<tr>
<td></td>
<td>If the team has only one technician assigned to the work group associated with the workflow's default entry status, new requests are automatically assigned to that technician and he or she is notified of the new request assignment.</td>
</tr>
<tr>
<td></td>
<td>If the team has multiple technicians assigned to the work group associated with the workflow's default entry status, the new request is placed in the queue (that is, it is assigned to the System user) and all members of the team are notified that a new request has been assigned to the queue (see <strong>Queues</strong> for more information).</td>
</tr>
<tr>
<td>Queue Visibility (Service request teams only)</td>
<td>When the request queue is enabled, you have the option to allow the queue to be available for assigned workflow entry points, or for all stages of the assigned workflow. If <strong>All States</strong> is selected, users can move requests back to the queue throughout the workflow lifecycle (see <strong>Queues</strong> for more information).</td>
</tr>
<tr>
<td>Edit Assign</td>
<td>When set to <strong>Yes</strong> and a request assigned to the System user (that is, to the queue)</td>
</tr>
<tr>
<td>Options</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>(Service request teams only)</td>
<td>is opened in edit mode, the system automatically assigns the request to the user editing it, if he or she is in the escalation layer associated with the request.</td>
</tr>
<tr>
<td>Close Assign</td>
<td>When set to Yes and a request assigned to the System user (that is, to the queue) is moved to an exit status of the workflow, the system automatically assigns the request to the user who prompted the close action.</td>
</tr>
<tr>
<td>Strong Authentication</td>
<td>When set to Yes, a team manager's username and password must be re-entered during the processing of a request in an approval status.</td>
</tr>
</tbody>
</table>

6. Complete the team's **Location** details, if required.

7. Under **Members**, assign technicians to the team.
   - Select technician names in the **Available Technicians** list and click the arrow icon to move them to the **Selected Technicians** list.

8. Under **Members**, assign managers to the team. This step is required if a manager is to be assigned to a workflow approval status.
   - Select manager names in the **Available Managers** list and click the arrow icon to move them to the **Selected Managers** list.

9. Click **Next**.

10. If required, assign the relevant OLAs under **Agreements**.
• Select an OLA in the Available OLAs list and click the arrow icon to move it to the Selected OLAs list. Assigning an OLA to the team ensures the team's details are selectable when the assigned OLA is associated with a workflow status.

11. Assign the relevant workflows under Workflows
• Select a workflow in the Available Workflows list and click the arrow icon to move it to the Selected Workflows list. Assigning workflows to the team ensures the team is available as an option within a request’s Summary tab when the associated workflows are assigned to the request.

12. If you assigned more than one workflow, select a Default Workflow from the list.
• The default workflow is automatically applied to a request that is allocated to this team.

13. Click Next.
• The Group tab shows the Default Group and Default Manager Group. Within this tab, you can create multiple groups of technicians and managers that are then associated with the relevant statuses of the workflow.

14. Select the Default Group link.
15. Edit the Group Name, if relevant.

16. Assign technicians to the group. Select technician names in the Available Technicians list and click the arrow icon to move them to the Selected Technicians list. The team lead is automatically included in the group.

17. Click Save.
18. Repeat the process for the Default Manager Group.
19. Click New to create any additional technician or manager groups.
20. Click Save to save the details of a newly created technician or manager group.
21. Click **Next** after you have created all groups that are required for the workflow.

- On the **States** tab, the workflows and statuses are listed with the system default group assigned to each status. The default manager group is assigned to any manager approval statuses.

22. To assign a different work group to a workflow status, select the **Name** link.
23. Select the relevant work group from the Group list.
24. Click Save.
   - Repeat the work group assignment for other statuses, where relevant.
25. Click Next.
   - The Layers tab opens, where you can apply one or more overarching layers of escalation to the workflow.
26. Select the name of an escalation layer to assign the relevant team members to the layer.
27. Click Save.
28. Click Done.

➤ To remove a user from a team:
1. Go to User > Users.
2. Select the name of the user you want to remove from a team.
3. Click the Team tab.
4. Click Edit.
5. Click next to the team you want to remove the user from.
6. Click Save.
7. Click Done.

Assigning Managers to Approval Statuses
For managers to be allocated the privilege of approving a change request or service request, they must be assigned to a change request or service request team and to an approval status of the relevant workflow. Change workflows must include approval statuses (that is, statuses where activities are accepted or rejected) before the option to assign a manager to a change request team becomes available. For more information, see Service or Change Request Workflows.

➤ To assign a manager to a workflow approval status:
1. Go to User > Teams.
2. Select a service request or change request team.

![Image of Team Information]

3. Click **Edit**.

4. Under **Managers**, assign relevant managers to the team.
   - Select manager names in the **Available Managers** list and click the arrow icon to move them to the **Selected Managers** list.

5. Click the **States** tab.
6. Select a workflow from the **Workflows** list.
   - The **Default Manager Group**, which may have been renamed, is automatically assigned to all approval statuses of the selected workflow.

7. To adjust the assigned group, select the name of the approval state.

8. Select the manager group from the **Group** list.

9. Click **Save**.

10. Click **Save**.

11. Click **Done**.

**Layers Tab**

Requests moving through service request or change request workflows can be escalated to the team lead or supervisor at any status that is configured as a manager approval status. This action can be achieved by using the **Escalate** button within the request’s **Summary** tab.

By default, escalation layers always include the team lead.

➤ To edit members of an escalation layer:

1. Go to **User > Teams**.
2. Select a service request or change request team.
3. Click **Edit**.
4. Click the **Layers** tab.
5. Select the name of the escalation layer you want to edit.
6. Remove or add technicians, as required.
   - Select the technician within the relevant list and click the arrow to move him or her to the required list.

7. Click Save.

8. Click Done when all required escalation layers are configured.

Viewing a Team’s Audit Trail

The Audit Trail tab lists all activities that occur within the lifetime of a team, including changes made to the team’s details, membership, and layers. The list contains the action performed, the date it occurred, and who carried it out. You can export this list to a PDF or CSV file.
Service Portfolio Team

The service portfolio team is responsible for overseeing the creation and publication of all service offerings in the service portfolio, which include the following:

- Services under development
- Services in production and operation, stored in the Service Catalog
- Retired and discontinued services

Working with Service Portfolio Teams

To maintain control of the creation, editing, and deletion of service items within the CMDB, service portfolio teams can be assigned to service category templates. Included within these teams are groups of users who are responsible for managing item information at the various stages of the service lifecycle.

When service portfolio teams are configured within the application, the option to assign a service portfolio team is available within Service Category templates in the Configuration > Categories tab. Groups created within the team can be assigned to the different category lifecycle statuses included in the lifecycle map shown in the Lifecycle tab of the item category.

Assigning groups to category lifecycle statuses allows the users within a group to edit the details of an item when it is assigned that status of the category lifecycle.

When creating teams, it is suggested that the group names reflect the status of the service lifecycle; for example, Service Design, Service Implementation, Service Operation, Service Quality Control, and Catalog Management.

Creating a Service Portfolio Team

To create a service portfolio team:

1. Go to User > Teams.
2. Click New.
3. Enter a Team Name.
4. From the Process list, select Service Portfolio.
5. Complete the team’s **Location** details, if required.

6. Under **Members**, assign technicians to the team.
   - Select technician names in the **Available Technicians** list and click the arrow icon to move them to the **Selected Technicians** list.

7. Select the **Team Lead**.

8. Click **Next**.
   - The **Group** tab opens, where you can assign users to the various groups that are provided the privilege of managing item information and lifecycle status as part of managing the service portfolio. Some suggested groups include Service Design, Service Implementation, Service Operation, Service Quality Control, and Catalog Management.

9. Select the name of a group.
10. Assign technicians to the group.
   - Select technician names in the **Available Technicians** list and click the arrow icon to move them to the **Selected Technicians** list.

![Team Information](image)

11. Select **Save**.

12. Click **New** to add other groups to the team.
   - Assign users as required and save.

13. Click **Done**.

**Adding or Removing Team Members to and from a Group**

➤ To add or remove users to and from a group:
   1. Go to **User > Teams**.
   2. Select the name of the team you want to edit.
   3. Click **Edit**.
   4. Click the **Group** tab.
   5. Select the name of the group you want to edit.
   6. Remove and add technicians, as required.
   7. Click **Save**.
   8. Click **Save**.
   9. Click **Done**.

**Removing a User from a Team**

➤ To remove a user from a team:
   1. Go to **User > Users**.
   2. Select the name of the user.
   3. Click the **Team** tab.
   4. Click **Edit**.
   5. Click ![Remove User](image) next to the team you want to remove the user from.
6. Click Save.
   - You cannot remove a user from a team if he or she is the only person assigned to an escalation layer within the team.

**Viewing a Team's Audit Trail**

The Audit Trail tab lists all activities that occur within the lifetime of a team, including changes made to the team’s details, membership, and layers. The list contains the action performed, the date it occurred, and who carried it out. You can export this list to a PDF or CSV file.
Release and Deployment Teams

The release and deployment team is responsible for the planning, scheduling, and controlling of changes and updates from test to live environments.

Release managers, as part of a release team, direct the process using all information presented to help assess release readiness and to efficiently identify targets for the deployment phases of a release. This level of control guarantees the release manager can deliver updates to the live environment successfully, to all relevant parties, on time.

The deployment component of the release team covers the activities or tasks responsible for moving new or changed hardware, software, documentation, and process to the live environment.

Working with Release and Deployment Teams

To plan, schedule, and control changes and updates from test to live environments, release management teams are assigned to releases within the Change > Releases tab. Included within these teams are groups of users who are responsible for managing the various stages of the release lifecycle.

![Image of Release Details](image)

Release teams are organized in the following ways:

- Technicians assigned the release or deployment process are associated with the team.
- Managers assigned the release process are associated with the approval statuses of the release workflow.
- Technicians assigned the release process can be associated with statuses of the release workflow.
- Technicians assigned only the deployment process are placed in the deployment group and are responsible for completing the deployment tasks created for a release.

Creating a Release and Deployment Team

To create a release and deployment team:

1. Go to User > Teams.
2. Click New.
3. Enter a Team Name.
4. From the Process list, select Release.
5. Complete the team's **Location** details, if required.

6. Under **Members**, assign technicians to the team.
   - The **Available Technicians** list consists of users assigned the release or deployment process. Select technician names in the **Available Technicians** list and click the arrow icon to move them to the **Selected Technicians** list.

   **NOTE** Technicians with the release process are available for assignment within the release workflow statuses in the team's **States** tab. Technicians assigned only the deployment process are available for assignment to the deployment group, which is responsible for completing the deployment tasks generated as part of the release.

7. Select a **Team Lead** from the list.
   - The available options are drawn from the **Selected Technicians** who are assigned the release process.

8. Under **Members**, assign managers to the team.
   - Select manager names in the **Available Managers** list and click the arrow icon to move them to the **Selected Managers** list. Available managers are users assigned the release process.

9. Click **Next**.
10. Associate one or more release workflows with the team. Select a workflow in the Available Workflows list and click the arrow icon to move it to the Selected Workflows list.

![Team Information](image1)

11. If you assigned more than one workflow, select a Default Workflow from the list.
   - Assigning workflows to the team ensures the team is available as an option within the deployment’s Summary tab when the associated workflows are assigned to a task.

12. Click Next.

   - As a deployment group type, this group of users is available for assignment for deployment tasks created as part of a release workflow.

14. Edit the Group Name field, if relevant.

15. Assign technicians to the group. Select technician names in the Available Technicians list and click the arrow icon to move them to the Selected Technicians list. The team lead is automatically included in the group.
   - The users shown in the Available Technicians list have been assigned the deployment process.

![Team Information](image2)

16. Click Save.
17. Edit the assigned users in the Default Manager Group and Default Release Group.
   - The Default Manager Group is automatically applied to all approval statuses of the release workflow. The Default Release Group of technicians is automatically applied to all non-approval statuses of associated release workflows.
18. Create additional manager, release, or deployment groups, if relevant.

19. Click Next.
   - The system moves to the States tab, which lists the workflows associated with the team, and the list of statuses included in the selected workflow.
20. Select the name of a status to edit the assigned group.
21. In the Group list, assign the relevant group to the workflow status.

22. Click Save and continue to adjust all the relevant assignments.
23. Click Save.
24. Click Done.

Adding or Removing Team Members to and from a Group

➢ To add or remove users to and from a group:
   1. Go to User > Teams.
2. Select the name of the team you want to edit.
3. Click **Edit**.
4. Click the **Group** tab.
5. Select the name of the group you want to edit.
6. Remove and add technicians, as required.
7. Click **Save**.
8. Click **Save**.
9. Click **Done**.

Removing a User from a Team

To remove a user from a team:
1. Go to **User > Users**.
2. Select the name of the user.
3. Click the **Team** tab.
4. Click **Edit**.
5. Click 🔄 next to the team you want to remove the user from.
6. Click **Save**.
   - You cannot remove a user from a team if he or she is the only person assigned to an escalation layer within the team.

Viewing a Team's Audit Trail

The **Audit Trail** tab lists all activities that occur within the lifetime of a team, including changes made to the team's details, membership, and layers. The list contains the action performed, the date it occurred, and who carried it out. You can export this list to a PDF or CSV file.
Assignments Tab

The **Assignments** tab allows you to create job function templates for new and existing users. These templates provide a way in the system to easily assign users to multiple teams, escalation layers, organizational units, and for new users, processes all at once. Administrators and supervisors can apply these templates within the **User Information** screen for new users, and within the **Team** tab of the **User Information** screen for existing users who are assigned the relevant processes.

For example, you might create a "Frontline Support" template to assign a user to layer 1 of your incident team and to a work group of a service request team. You may also want to assign the user to an update customer group within a change management team. You could then easily apply the template within the **User Information** screen to all users created directly in the system. Or, if a user was created using a directory server, you could apply the template within the **Team** tab of the **User Information** screen.

Creating an Assignment Template

Before creating an assignment template, be sure all the relevant teams, escalation layers, groups, and organizational units exist in the system. If you create additional teams, escalation layers, groups, or organizational units at a later date, you can easily update the assignment template.

➢ To create an assignment template:

1. Go to **User > Assignments**.
2. Click **New**.
3. Enter the **Template Name**.
4. Click **Add**.
5. In the **Find Team (Name)** field, enter a name to find a specific team, or leave the field blank to return a list of all teams, then click 🕵️

---

**Assignments Tab**

The **Assignments** tab allows you to create job function templates for new and existing users. These templates provide a way in the system to easily assign users to multiple teams, escalation layers, organizational units, and for new users, processes all at once. Administrators and supervisors can apply these templates within the **User Information** screen for new users, and within the **Team** tab of the **User Information** screen for existing users who are assigned the relevant processes.

For example, you might create a "Frontline Support" template to assign a user to layer 1 of your incident team and to a work group of a service request team. You may also want to assign the user to an update customer group within a change management team. You could then easily apply the template within the **User Information** screen to all users created directly in the system. Or, if a user was created using a directory server, you could apply the template within the **Team** tab of the **User Information** screen.

Create an Assignment Template

Before creating an assignment template, be sure all the relevant teams, escalation layers, groups, and organizational units exist in the system. If you create additional teams, escalation layers, groups, or organizational units at a later date, you can easily update the assignment template.

➢ To create an assignment template:

1. Go to **User > Assignments**.
2. Click **New**.
3. Enter the **Template Name**.
4. Click **Add**.
5. In the **Find Team (Name)** field, enter a name to find a specific team, or leave the field blank to return a list of all teams, then click 🕵️
6. Select the name of the team you want to add to the template.

7. Select an option from the Layer list.

8. Click Save.

9. In the Find Org. Unit (Name) field, enter a name to find a specific organizational unit, or leave the field blank to return a list of all organizational units, then click  

10. Click Save.

11. Repeat steps 4 to 10, until you have created all relevant assignments for the template.

   - The template is now available within the User Information screen for new user creation, or within the Teams tab for existing users.

**Editing an Assignment Template**

To make changes to an existing user assignment template, such as adding or removing teams, related layers, or group assignment:

1. Go to User > Assignments.
2. Select the name of the template you want to edit.
3. Click **Edit**.
4. To remove a team/layer association, select the checkbox next to the team name and click **Remove**.
5. To add a team/layer association, click **Add**.
6. Enter a name to find a specific team, or leave the field blank to return a list of all teams, then click ****.
7. Select the name of the team you want to add to the template.
8. Select an option from the **Layer** list.
9. Click **Save**.

10. To remove an organizational unit from the template, click  next to it. To add an organizational unit, use the **Find Org. Unit (Name)** field.

11. To save all changes, click **Save**.

### Deleting an Assignment Template

To delete an assignment template from the system:

1. Go to **User > Assignments**.
2. Click on the name of the template you want to delete.
3. Click **Edit**.
4. Click **Delete**.

5. In the warning message, click **OK**.

### Applying Assignment Templates to New Users

For new users created directly in the system, you can apply an assignment template within the **User Information** screen. When you apply a template, the system automatically associates the newly created user with all relevant processes, teams, escalation layers, and groups. To remove a team assignment after a template has been applied during new user creation, deselect the process and the team name will be removed from the assigned list.
To use an assignment template for a new user:
1. Go to User > Users.
2. Click New.
3. Enter the user’s details.
4. From the Assignment Template list, select the template you want to apply to the user.
   ● All relevant processes are automatically selected for the user.
5. Clear any processes that do not apply to the user.
   ● The team association is automatically removed from the Team Name list.
6. Complete the remaining user details, including assigning a supervisor and email address.
7. Click Save.

Applying Assignment Templates to Existing Users
For users who have active accounts in the system and are assigned the relevant processes, assignment templates are available within the Team tab of the User Information screen.

To apply a template to an existing user:
1. Go to User > Users.
2. Select the name of a user.
3. Click Edit.
4. Verify the user has all the relevant processes with the User Information screen.
5. Click the Team tab.
6. From the Add By list, select the Team Template option.
7. Select the relevant template from the Templates list.
8. Click Save.
Knowledge Management

Knowledge management falls within the realm of service transition, as part of ITIL v3. Within an organization, knowledge management is the process responsible for gathering, analyzing, storing, and sharing information. Its main role is to improve service management efficiency by reducing the need to rediscover knowledge.

To this end, the system includes a knowledge base as an integral part of the configuration management system, using the classifications, categories, and types of the CMDB as the filing system for all knowledge base articles. When new requests are logged with the Service Desk, the system automatically searches through the information available for any articles related to the current issue.

The knowledge base can include the following article types:

<table>
<thead>
<tr>
<th>Article Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Article</td>
<td>A reference document for general information.</td>
</tr>
<tr>
<td>FAQs</td>
<td>Frequently asked questions.</td>
</tr>
<tr>
<td>Solution</td>
<td>Created within a request to resolve a specific issue. Solutions are allocated an Assigned Request status, and can only be viewed by users and owners/customers of the item associated with the request.</td>
</tr>
<tr>
<td>Workaround</td>
<td>Created within an incident or problem to provide a possible workaround for a specific request.</td>
</tr>
<tr>
<td>Backout Procedure</td>
<td>Created within a change request as a fallback plan for withdrawing a change procedure.</td>
</tr>
</tbody>
</table>

**NOTE** The privilege to create, edit, delete, and publish articles is defined for users within their Information tab.

For information about the implementation of the knowledge base content approval process, see KBA Approval Process.
Knowledge Base Requests for Approval

To guarantee the validity of content within the knowledge base (KB), organizations can enable the **Control KBA via Request** option at **Setup > Privileges > Requests** in the Administrator Portal. When this option is enabled, KB content with a Pending Publication status automatically generates a request that requires approval by users with publishing privileges before the content is accessible in the knowledge base.

When a user has completed the content and the article is ready for publication, it is moved to the status of Pending Publication, which results in the generation of a request. When the content reaches this status, it can no longer be edited.

Published KB content that is edited also results in a request for approval being generated, but the content retains its published status and only the pre-edited version is shown. On approval of the new version, the content is updated.

**Setting Up the Approval Process**

Requests generated as part of the KB content control process are managed like all other requests in the system. When a change is made to KB content, be it new or edited material, a request is created that must have an SLA assigned to it to ensure a workflow and team manage the process efficiently.

**NOTE** Before enabling the **Control KBA via Request** option, ensure a suitable SLA has been defined (for the example below, the "KBA Approval" SLA was created in the system).

- Complete the following tasks to implement the KB approval process:
  1. Supervisor: Define the SLA to manage this process.
     
       - See SLAs for more information.
  2. Administrator: Enable the **Control KBA via Request** option.
     
       - Refer below.
     
       - Refer below.
  4. Supervisor: Create a KBA approval team and assign workflow statuses.
     
       - See Creating Request Teams for more information.

**Enabling the Knowledge Base Approval Process**

- To enable the KB approval process, as an administrator:
  1. In the Administrator Portal, go to **Setup > Privileges > Requests**.
  2. Set the **Control KBA via Request** option to **Yes**.
  3. Define the **Request Type**.
     
       - The request type set here determines the type of request that is generated when new content is added to the knowledge base. The options available are based on the processes your organization has implemented. That is, if change management and request fulfillment licenses are used in the system, both options will be available.
  4. Set the **Default SLA**.
As requests are managed based on the SLA assigned to them, setting the default SLA for the KB content control process determines the team and workflow options for requests created as a result of KB changes.

5. Click **Save**.

**NOTE** When this option is enabled, the On Hold - KBA Rework status is activated for KBA approval workflows. This status is not visible within the workflow as it used by the system when the **Revise** button is used within a KBA approval status. This status can be renamed but it cannot be customized.

### Building the Knowledge Base Approval Workflow

The workflow built to manage knowledge base approval should use the process that is defined as the **Request Type** in the Administrator Portal (see the previous section). The example outlined below uses the Service Request Workflow.

![Workflow - New Workflow](image)

To create the workflow for knowledge base approval:

1. Go to **Service > Workflows**.
2. Click **New**.
3. Enter the **Workflow Name**, define the **Process**, and enter a **Description**.
4. Click **Next**.
5. Search for and select the **SLA** for KB content approval.
   - You can define the **Default Open Status** and **Default Closed Status** after the lifecycle is built.
6. Click **Save**.
7. Click the **Lifecycle** tab.
   - Within this tab, the lifecycle of Pending Publication > KBA Approval > Approved Published/Content Rejected is built. First, the "Pending" status will be renamed to "Pending Publication", the KB approval status will be created, "Closed - Resolved" will be renamed to "Approved Published", and "Cancelled" will be renamed to "Content Rejected".

   **NOTE** Default entry statuses can be removed from the lifecycle by opening the status and defining it as neither an entry point nor an exit point, and not mapping previous or next statuses.

8. Select the **Pending** status.
   - This status is an active status and defined as the workflow's entry point.

9. Change the name of the status to **Pending Publication**.
   - If SLA targets should be monitored and triggers fired when the request is assigned this status, set the **SLA Active** option to **Yes**. You can allocate the next status after it is created.
10. Click **Save**.

11. Click **New** to create the approval status.

   - For this example, the status is labeled "KBA Assessment" and the **KBA Approval** option is set to **Yes**. This option removes the **Next States** list and replaces it with the **Accept State** and **Reject State** lists. For this example, set **Pending Publication** as the Previous State, **Cancelled** as the Accept State, and **Closed - Resolved** as the Reject State.
- When a request moves into the Pending Publication status, three buttons become available in the request's Summary tab in the Next Action field:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Approval Button" /></td>
<td>When clicked, the new content is approved for publication and the request is moved to the accept status. (For this example, the status is Approved Published.) An alert is sent to the KBA author informing him or her of the successful publication.</td>
</tr>
<tr>
<td><img src="image" alt="Revise Button" /></td>
<td>When clicked, the request's Summary tab shows the Notes field to allow the user to add comments and the request is moved to the On Hold - KBA Rework status.</td>
</tr>
</tbody>
</table>

Set the KBA Approval option to Yes. (The Approval State option will become non-editable.)

This State will be re-named to Approved Published.

This State will be re-named to Content Rejected.
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>status. The KBA is returned to the In Development status. The KBA author is sent an alert, notifying him or her that the KBA requires revision. When the edits have been made and the KBA is returned to the Pending Publication status, the request is reactivated and set to the approval status.</td>
</tr>
<tr>
<td></td>
<td>This option is used if the KBA content is not suitable for the knowledge base. The request moves to the configured reject status and a Notes field is shown, allowing the user to record the reason for the decision. The KBA returns to the In Development status, which allows the author to delete the KBA, if desired. The KBA author is sent an alert, notifying him or her that the content has been rejected.</td>
</tr>
</tbody>
</table>

**NOTE** Only one approval status can be set for each KBA approval workflow.

12. Click **Save**.

13. Click the **Cancelled** status.

14. Rename the status to **Approved Published**.

   - This status is an exit point for when content is accepted and published, and is the exit status for when content is accepted for publication in the knowledge base. For this example, the default settings for this status is as follows: **Active State** set to **No**, **SLA Resolution** set to **Yes**, and the **KBA Assessment** status mapped as the previous state.
15. Click **Save**.

16. Click the **Closed - Resolved** status and rename it to **Content Rejected**.

   - By default, the settings of this status are as follows: **Active State** and **SLA Active** set to **No** and the **KBA Assessment** status mapped as the previous status.
17. Click **Save**.
The On-Hold - KBA Rework status is not visible in the customized workflow, but it is automatically used by the system when the Revise option is selected within the KBA approval request.

18. Click the Workflow tab.

19. Click Edit.

   - The Default Open Status will be set to Pending Publication and the Default Closed Status to Content Rejected.

20. Edit the Default Closed Status, if desired.

   - If another status is required as the Default Closed Status, return to the Lifecycle tab and click New to create a new default closed status. Refine the settings for the status follows: set Active State to No, select the Exit Point checkbox, and click Save. Then return to the Workflow tab to set the option in the Default Closed Status field.
21. Click **Save**.

22. Click **Done**.

**Creating the KBA Approval Team**

When a KBA approval workflow has been successfully saved, the supervisor must create or assign the change request team or service request team that should manage the approval process and allocate the relevant users to each stage of the workflow.

⇒ To create the KBA approval team:

1. Go to **User > Teams**.
2. Click **New**.
3. Enter a **Team Name**.
4. Set the **Process** to either **Service Request** or **Change Request**.
   - For this example, **Service Request** is selected.
5. Edit the team’s options, as required.
   - See [Creating Service or Change Request Teams](#) for more information.
6. Assign technicians and managers to the team, if required.
7. Click **Next**.
8. Move the **KBA Approval Workflow** to the **Selected Workflows** list.
   - The KBA Approval Workflow is automatically set at the **Default Workflow**.
9. Click **Next**.

10. On the **Group** tab, select the link of the default technician group.

11. Rename and assign users, as required. Create additional technician groups, if required.

12. Click **Save**.

13. Select the link of the default manager group, if relevant. Rename and assign managers, as required.

14. Click **Save**.
15. Click **Next**.
16. On the **States** tab, assign the relevant work groups to the workflow statuses by selecting the **Name** link of each status.
17. Click **Save**.
18. Click **Next**.
19. On the **Layers** tab, edit the team's escalation layers, if necessary.
20. Click **Save**.
21. Click **Done**.

**NOTE** After all the elements of the KBA approval process are in place, see [KBA Content Approval](#) for details on how the content approval requests are managed.
Approving Knowledge Base Content

When the Control KBA via Request option is enabled in the Administrator Portal at Setup > Privileges > Requests, knowledge base (KB) content with a Pending Publication status automatically generates a request that requires approval by users with publishing privileges. The content is not accessible in the KB until approval is given.

When the author has completed the content and the article is ready for publication and moved to the status of Pending Publication, a request is automatically created. When the article is assigned the Pending Publication status, the content can no longer be edited.

Published KB content that is edited also results in the system generating a request for approval, but the article retains its published status and only the pre-edited version is shown. On approval of the new version, the content is updated.

Creating KBA Approval Requests

New KB content is initially saved with a status of In Development. When this content is ready to be published, and if the Control KBA via Request option is enabled, the following steps should be followed.

➢ To create a KBA approval request:
  1. Go to Knowledge > Articles.
  2. Select the Article No. of the article you want to receive approval for.
  3. Click Edit.
  4. Set the Status to Pending Publication.

  ![Article Editor](image)

  5. Click Save.
     - The request number that was generated is shown and the KBA can no longer be edited.

  6. Click Done.
Managing KBA Approval Requests

KBA approval requests are found within either the Operations > Service Requests or Change > Change Requests tab, as defined by the Control KBA via Request option.

**NOTE** If a KBA approval request is deleted, the associated content reverts to the In Development status and the relationship between the request and KBA is removed. If a KBA is deleted when the associated request is in the On Hold - KBA Rework status, the request moves to the default closed status for the assigned workflow and the relationship between the two elements is removed.

> To approve new KB content:

1. Go to either the Operations > Service Requests or Change > Change Requests tab.
   - The location of KBA approval requests is defined by the Control KBA via Request option.

2. Select the Request # of the KBA approval request.

3. Click **Edit**.

4. Select the **View KBA** link.
   - The contents of the KBA is shown for you to review.
5. Click **Done** to return to the **Summary** tab.

6. Set the **Status** to the approval status (in this example, **KBA Assessment**).

   ![Service Request Diagram]

7. Click **Save**.

8. Click **Edit**.

   - Buttons to accept, revise, or reject the article become available.

   ![Pending KBA Diagram]

   **Button** | **Description**
   --- | ---
   ![Accept Button] | When clicked, the new content is approved for publication and the request is moved to the accept status. An alert is sent to the KBA author informing him or her of the successful publication.
   ![Revise Button] | When clicked, the request's **Summary** tab shows the **Notes** field to allow the user to add comments and the request is moved to the On Hold - KBA Rework status. The KBA is returned to the In Development status. The KBA author is sent an alert, notifying him or her that the KBA requires revision. When the edits have been made and the KBA is returned to the Pending Publication status, the request is reactivated and set to the approval status.
   ![Reject Button] | This option is used if the KBA content is not suitable for the knowledge base. The request moves to the configured reject status and a **Notes** field is shown, allowing the user to record the reason for the decision. The KBA returns to the In Development status, which allows the author to delete the KBA, if desired. The KBA author is sent an alert, notifying him or her that the content has been rejected.

9. Click the appropriate **Operations** button.

10. Click **OK** in the warning message. The system moves the request to the appropriate status defined in the workflow.

11. To add note content to the request, click **Add Note**.

12. Click **Save**.

13. Click **Done**.
- An alert is sent to the author of the KB article, notifying him or her if the article has been approved, rejected, or if it requires revision. The alert includes links to the related article and request.
Articles

The knowledge base (KB) consists of articles submitted by users with the Knowledge rights of Create and Publish. It is also the repository for solutions, backout procedures, workarounds, and general information. Customers and users can search articles to find resolutions to common issues, which helps ease the support load. Each knowledge record has a unique identification number together with the date and time it was created.

The Knowledge tab defaults to the Articles screen, which you can filter using the available filter options:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Articles</td>
<td>Lists all articles, regardless of publication status.</td>
</tr>
<tr>
<td>All Backout Procedures</td>
<td>Lists all backout procedures.</td>
</tr>
<tr>
<td>All FAQs</td>
<td>Lists all FAQs, regardless of publication status.</td>
</tr>
<tr>
<td>All Solutions</td>
<td>Lists all solutions, regardless of publication status. Articles with the Visibility of Assigned Request are included in this filter view.</td>
</tr>
<tr>
<td>All Workarounds</td>
<td>Lists all workarounds.</td>
</tr>
<tr>
<td>My Content</td>
<td>Lists all articles created by the logged-in user, regardless of publication status.</td>
</tr>
<tr>
<td>My Content Under Development</td>
<td>Lists the logged-in user's content with the status of In Development.</td>
</tr>
<tr>
<td>Pending Content</td>
<td>Lists all content with the status of Pending.</td>
</tr>
<tr>
<td>Published Content</td>
<td>Lists all content that is approved for publication and accessible through the knowledge base.</td>
</tr>
<tr>
<td>Redundant Knowledge</td>
<td>Lists all content associated with items and item classifications that have been deleted.</td>
</tr>
<tr>
<td>Review Pending Content</td>
<td>Lists all content where the review date has passed.</td>
</tr>
<tr>
<td>Unused Knowledge</td>
<td>Lists content that has never been viewed.</td>
</tr>
</tbody>
</table>

To apply a different filter to the list of articles, select an option from the Filter list. For information about searching the knowledge base, see Knowledge Base Search.

Creating an Article

To create an article:

1. Go to Knowledge > Articles.
2. Click New.
3. Select the article Type (Article or FAQ).
   - This example illustrates how to create an article. For information about creating an FAQ, see FAQs.
4. Select the degree of public visibility from the Visibility list:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Technicians</td>
<td>Available to internal users only (not to customers).</td>
</tr>
</tbody>
</table>
5. Select the status of the article from the **Status** list:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Development</td>
<td>The article is under development and is not yet accessible within knowledge base. If the <strong>Control KBA via Request</strong> option is enabled in the Administrator Portal, this status is the only one available when an article is first created.</td>
</tr>
<tr>
<td>Pending Publication</td>
<td>The article has moved out of development but requires approval before it is accessible within the knowledge base. If the <strong>Control KBA via Request</strong> option is enabled in the Administrator Portal and content is moved to a Pending Publication status, a request is automatically generated that requires approval for the content to be accessible within the knowledge base.</td>
</tr>
<tr>
<td>Published</td>
<td>The article has been approved and is available within the knowledge base.</td>
</tr>
<tr>
<td>Archived</td>
<td>The article is no longer accessible within the knowledge base. Users can still search archived content and revert it to the Published status, if required.</td>
</tr>
</tbody>
</table>

6. Select an **Item Category**.
   - The **Item Types** search field and **Classification** list become available.

7. Search and select at least one item type related to the article.

8. Select a **Classification** for the article from the list.

9. Set the article’s **Review Date**.
   - This field is available if the **Review KBA** option is enabled in the Administrator Portal at **Setup > Privileges > System**. If this date is left empty, it is auto-completed based on the system settings. To remind users to review article content, an alert and email is sent to the author of the article based on the number of days specified in the system setup. If the user is no longer active in the system, the reminder is sent to the user’s supervisor.

10. From the **Share By** list, select how you want to share the article with customers. This option is available if the article’s **Visibility** is set to **Technicians & Customers**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customer</td>
<td>The article is available only to customers that you select using the <strong>Find Customer (Last Name)</strong> field.</td>
</tr>
<tr>
<td>Item</td>
<td>The article is available only to customers who own items that you select using the <strong>Find Item (Number)</strong> field.</td>
</tr>
<tr>
<td>Item Type</td>
<td>The article is available only to customers who own items belonging to item types specified in the <strong>Item Types</strong> field.</td>
</tr>
<tr>
<td>Org. Unit</td>
<td>The article is available only to customers who belong to organizational units that you select using the <strong>Find Org. Unit (Name)</strong> field.</td>
</tr>
</tbody>
</table>

11. Enter the **Title**, **Summary**, and **Content** for the article.

12. In the **Alias** field, enter keywords that accurately describe the contents of the article. Completing this step helps to make the article and its URL more search engine friendly, and is
especially important if you have set the article to be publicly visible. Follow these best practices when entering keywords:

- Separate each keyword with a hyphen ("-"), not a comma or space.
- Ensure that keywords you choose are also present in the article.
- Use only URL-safe characters (0–9, a–z, A–Z, ",", ",", "", "~", and reserved characters).

13. Click **Save**.

**Direct Link**

A **Direct Link** field is shown when an article is published and has a **Visibility of Technicians & Customers** or **Everyone**. The URL found here can be sent to system users as a means of providing instant access to the article.

If keywords are present in the **Alias** field, a search engine friendly version of the URL is also available. This search engine friendly URL is the preferred version to distribute because it is more easily understood by both readers and search engines.

**Article Statistics**

For each article, the **Statistics** field shows the following:

- When the article was created
- When the article was last reviewed
- The number of times the article has been viewed
- The date the article was last viewed
- An average of rating scores from readers

**Related Articles**

The **Related** tab in the lower pane of an article lists similar articles along with the percentage of relevant text. To view the content of an article included on this tab, select the article’s **No.** link.

**Attaching Files to Articles**

You can attach supporting files to an article, such as pictures, videos, or documents.

1. In edit mode, click the **Attachments** tab on the lower pane of the article.
2. Drag and drop the file inside the tab, or click Browse to locate and select the file.
3. Enter a Description for the attachment.
4. From the Type list, select the attachment type that best describes the file.
   - Attachment types are configured in the Administrator Portal at CMS > Attachments.
5. If you do not want the file to be available to customers, select the Private checkbox.
6. Click Save Details.

To delete an attachment from the article, click delete icon while in edit mode.

**Article History and Rollback Option**

To view the historical changes of a knowledge base article, click the History tab inside the article. This tab includes an audit trail of the article, recording all activities from creation to publication. If changes are made to the article, a historical entry is recorded and shown with a rollback option. This rollback option allows you to revert the article to a previous state, if the change is not required or permitted.

➢ To roll back to a previous version of an article:
   1. Go to Knowledge > Articles.
   2. Select the article you want to roll back.
   3. Click Edit.
   4. In the lower pane, click the History tab.
   5. Select the No. link of the change you want to roll back.

6. Click Rollback.
7. Click Save.

**Publishing an Article**

When the status of a newly created article is set to In Development, the article remains in the author's development list until he or she is ready to submit it for approval.

When it is ready for approval, the author can move the article's status to Pending Publication. Articles with this status are accessible through the Pending Content filter of the knowledge base.
Articles are made available for reference in the knowledge base when they are assigned a Published status.

When the Control KBA via Request option is enabled in the Administrator Portal at Setup > Privileges > Requests, knowledge base content with a Pending Publication status automatically generates a request that requires approval by a user with publishing privileges before the content is accessible in the knowledge base (see KBA Content Approval for more information).

**NOTE** Users are designated the Publish privilege for Knowledge within their Information tab.

### Editing an Article

Users that have the Edit privilege for Knowledge can edit the content of an article by selecting the Article No. within the Knowledge > Articles tab, updating the content, and clicking Save.

When the Control KBA via Request option is enabled and published KB content is edited, a request for approval is automatically generated when the edited content is saved. The article retains its published status and shows the pre-edited content until the request is approved.

**NOTE** Users are designated the Edit privilege for Knowledge within their Information tab.

### Deleting an Article

Users who have the Delete privilege for Knowledge can delete a published article by selecting the Article No. within the Knowledge > Articles tab and clicking Delete.

When the Control KBA via Request option is enabled and published KB content is marked for deletion, a request for approval is automatically generated. However, until the request is approved, the article remains accessible in the knowledge base.

**NOTE** Users are designated the Delete privilege for Knowledge within their Information tab.

### Reviewing an Article

When the Review KBA option is enabled in the Administrator Portal at Setup > Privileges > System, each new article is created with a review date. If the Review Date field is left empty at the point of creation, it is auto-completed based on the system settings. Article authors are sent an alert and email reminding them to review content when the reminder alert date is triggered.

To review an article:

1. Go to Knowledge > Articles.
2. Select the article you want to review.
3. Click Edit.
4. Review the article and update any content as required.
5. Select the Review checkbox.
6. Complete the **Next Review Date** field, or leave empty for the system to auto-populate the field based on system settings.

7. Click **Save**.

8. Click **Done**.

When the **Control KBA via Request** option is enabled in the Administrator Portal at **Setup > Privileges > Requests**, knowledge base content with a Pending Publication status automatically generates a request that requires approval by a user with publishing privileges before the content is accessible in the knowledge base (see [KBA Content Approval](#) for more information).

**Viewing Requests Assigned to Articles**

When a solution or workaround is assigned within a request, an additional **Requests** tab becomes available within the solution or workaround that lists all the associated requests.

**Re-indexing the Knowledge Base**

If at any time you believe the catalog of articles within the knowledge base is corrupted, you can re-index the knowledge base. The main symptom of corruption is that the results returned by a search begin to be irrelevant to the search queries entered.
An administrator can re-index the knowledge base by going to Setup > Privileges > System in the Administrator Portal and clicking the Re-index button. The size of the knowledge base affects the length of time this process takes, so consider selecting a time that is suitable for all users of the application.

**Custom Fields**

If required, knowledge base articles can also include governance, compliance, and legislation flags through the use of custom fields at the article level. An administrator can add these fields by going to Setup > Custom Fields in the Administrator Portal and selecting Articles from the Category list. You can define up to five fields for your organization's own purposes that will be available on each knowledge base article created.

**Critical Business Periods (CBPs)**

Items belonging to the “Service” category allow for the definition of critical business periods (CBPs). You can define these time periods to let users know that a particular service is more active than usual, such as the payroll system when payroll is being executed. During these time periods, it is even more important that faults are remedied efficiently. To help this process, if a request is raised against an item during a critical business period, the knowledge relating to that item is presented to customers in the Customer Portal as required.

➢ To define a critical business period:

1. Go to Configuration > Items.
2. Select an item belonging to the Service category.
3. Click the Schedule tab.
4. Click Edit.
5. Click New.
6. Enter the details for the critical business period.
7. Click Save.

When a CBP starts, the system scans all relevant documentation and displays any matching documents directly in the Customer Portal.
## Importing Articles Using a CSV File

If your organization has existing knowledge base articles that were created outside of LiveTime, you can import them into the system using a comma-separated values (CSV) file.

### Preparing the CSV File

To view a CSV template that illustrates the fields the system is looking for along with each field’s data type, go to Knowledge > Articles, click the Import button, then click the Download Template link on the Article Import screen.

Your CSV file can contain the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Mandatory?</th>
<th>Data Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Article Id</td>
<td>No</td>
<td>Unique integer Max. 11 characters</td>
<td>Unique identification number for the article, which the system generates if left blank. You should include this value only if you want to update the content of an existing article within the system.</td>
</tr>
<tr>
<td>Kba Type</td>
<td>No</td>
<td>Max. 64 characters</td>
<td>The type of article. Possible values are the following: \n• Article \n• FAQ \n• Black Out Procedure \nIf you do not specify a value, the system uses the default value of Article.</td>
</tr>
<tr>
<td>Visibility</td>
<td>Yes</td>
<td>Max. 64 characters</td>
<td>Who can see the article. Possible values are the following: \n• Technicians \n• Technicians &amp; Customers \n• Everyone</td>
</tr>
<tr>
<td>Status</td>
<td>Yes</td>
<td>Max. 64 characters</td>
<td>Default status of the article. Possible values are the following: \n• In Development \n• Pending Publication \n• Published \n• Archived</td>
</tr>
<tr>
<td>Item Category</td>
<td>Yes</td>
<td>Max. 64 characters</td>
<td>The item category that applies to the article (for example, Printers &amp; Scanners).</td>
</tr>
<tr>
<td>Classification</td>
<td>Yes</td>
<td>Max. 64 characters</td>
<td>The classification that applies to the article (for example, Paper Jam).</td>
</tr>
<tr>
<td>Item Types</td>
<td>Yes</td>
<td>Max. 128 characters</td>
<td>The item type that applies to the article (for example, Laser Color Printer).</td>
</tr>
<tr>
<td>Owner</td>
<td>No</td>
<td>Max. 128 characters</td>
<td>Username of the article’s owner.</td>
</tr>
</tbody>
</table>

**NOTE** The value you enter here must already exist in the system.
Performing an Article Import

To import knowledge base articles using a CSV file:

1. Ensure you have a valid CSV file ready for import (see the previous section for more information).
2. Go to Knowledge > Articles.
3. Click Import.
4. In the Import Wizard, enter the location of your CSV file, or use the Browse button to select the file.
5. Click Upload.
   - The Field Mapping Wizard opens. Fields that you can map from the CSV file to the database are available in the lists.
6. Review the Wizard’s default mapping and make any necessary adjustments.

7. Select the Ignore First Line checkbox if the first line of the imported CSV file has field headings. Leave the checkbox clear if the CSV file begins with usable data.

8. Click Import to bring the mapped field data into the system.
   - The Article Import screen shows you the results of the import.

9. Click Done.
Frequently Asked Questions (FAQs)

Frequently asked questions (FAQs) are created by users as reference material that customers can access within the Customer Portal. The privilege to create, edit, delete, and publish FAQs is defined for users within their Information tab.

Creating FAQs

➢ To create an FAQ:

1. Go to Knowledge > Articles.
2. Click New.
3. From the Type list, select FAQ.
4. Select a Visibility level.
   • Selecting Everyone enables the FAQ to be available through the Public Access Knowledge Base.
5. Select a Status.
6. Select an Item Category.
   • The Item Types and Classification fields become available.
7. Using the Find Item Type (Name) field, search for and select an item type.
8. Select a Classification.
9. Set the Review Date.
   • This option is available if the Review KBA option is enabled in the Administrator Portal at Setup > Privileges > System. If this field is left empty, it is auto-completed based on the system settings. A content review reminder is sent to the author of the article based on the number of days set for the Review KBA Alert in the system setup. If the user is no longer active in the system, the reminder is sent to the user's supervisor.
10. From the Share By list, select how you want to share the FAQ with customers. This option is available if the FAQ's Visibility is set to Technicians & Customers.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customer</td>
<td>The FAQ is available only to customers that you select using the Find Customer (Last Name) field.</td>
</tr>
<tr>
<td>Item</td>
<td>The FAQ is available only to</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td>customers who own items that you select using the <strong>Find Item (Number)</strong> field.</td>
</tr>
<tr>
<td>Item Type</td>
<td>The FAQ is available only to customers who own items belonging to item types specified in the <strong>Item Types</strong> field.</td>
</tr>
<tr>
<td>Org. Unit</td>
<td>The FAQ is available only to customers who belong to organizational units that you select using the <strong>Find Org. Unit (Name)</strong> field.</td>
</tr>
</tbody>
</table>

11. Enter the **Question**.

12. Enter the solution in the **Answer** field.

13. In the **Alias** field, enter keywords that accurately describe the contents of the FAQ. Completing this step helps to make the FAQ and its URL more search engine friendly, and is especially important if you have set the FAQ to be publicly visible. Follow these best practices when entering keywords:
   - Separate each keyword with a hyphen ("-"), not a comma or space.
   - Ensure that keywords you choose are also present in the FAQ.
   - Use only URL-safe characters (0–9, a–z, A–Z, "_", ".", ":", "~", and reserved characters).

14. Click **Save**.
   - The FAQ is available within the **Knowledge > Articles** tab.

**Direct Link**

A **Direct Link** field is shown when an FAQ is published and has a **Visibility** of **Technicians & Customers** or **Everyone**. The URL found here can be sent to system users as a means of providing instant access to the FAQ.

If keywords are present in the **Alias** field, a search engine friendly version of the URL is also available. This search engine friendly URL is the preferred version to distribute because it is more easily understood by both readers and search engines.

**FAQ Statistics**

For each FAQ, the **Statistics** field shows the following information:
   - When the FAQ was created
   - When the FAQ was last reviewed
   - The number of times the FAQ has been viewed
   - The date the FAQ was last viewed
   - An average of rating scores from readers
Publishing an FAQ

When the status of a newly created FAQ is set to In Development, the FAQ remains in the author’s development list until he or she is ready to submit it for approval.

When it is ready for approval, the author can move the FAQ’s status to Pending Publication. FAQs with this status are accessible through the Pending Content filter of the knowledge base.

FAQs are made available for reference in the knowledge base when they are assigned a Published status.

When the Control KBA via Request option is enabled in the Administrator Portal at Setup > Privileges > Requests, knowledge base content with a Pending Publication status automatically generates a request that requires approval by a user with publishing privileges before the content is accessible in the knowledge base (see KBA Content Approval for more information).

NOTE Users are designated the Publish privilege for Knowledge within their Information tab.

Editing an FAQ

Users that have the Edit privilege for Knowledge can edit the content of an FAQ by selecting the Article No. within the Knowledge > Articles tab, updating the content, and clicking Save.

When the Control KBA via Request option is enabled and published KB content is edited, a request for approval is automatically generated when the edited content is saved. The FAQ retains its published status and shows the pre-edited content until the request is approved.

NOTE Users are designated the Edit privilege for Knowledge within their Information tab.

Related FAQs

The Related tab in the lower pane of an FAQ lists similar FAQs along with the percentage of relevant text. To view the content of an FAQ included on this tab, select the FAQ’s No. link.

FAQ History and Rollback Option

To view the historical changes of an FAQ, click the History tab inside the FAQ. This tab includes an audit trail of the FAQ, recording all activities from creation to publication. If changes are made to the FAQ, a historical entry is recorded and shown with a rollback option. This rollback option allows you to revert the FAQ to a previous state, if the change is not required or permitted.
To roll back to a previous version of an FAQ:

1. Go to Knowledge > Articles.
2. Select the FAQ you want to roll back.
3. Click Edit.
4. In the lower pane, click the History tab.
5. Select the No. link of the change you want to roll back.
6. Click Rollback.
7. Click Save.

Deleting an FAQ

Users who have the Delete privilege for Knowledge can delete a published FAQ by selecting the Article No. within the Knowledge > Articles tab and clicking Delete.

When the Control KBA via Request option is enabled and published KB content is marked for deletion, a request for approval is automatically generated. However, until the request is approved, the FAQ remains accessible in the knowledge base.

NOTE Users are designated the Delete privilege for Knowledge within their Information tab.
Article Groups

You can link and catalog related articles under one name within an article group. Customers can access article groups within the Customer Portal when they search the knowledge base. These groups are presented as search results that contain a likely match to the search criteria, plus any related articles.

Within the Customer Portal, a list of related articles is shown when an article is selected if the article is part of a group. To view a related article, the customer needs to select the article ID link.

Creating an Article Group

To create an article group:

1. Go to Knowledge > Article Groups.
2. Click New.
3. Enter a Name for the group.
4. Enter a Description.
5. Click **Save**.

6. Use the **Search** tab to find articles to add to the article group.
   - To find specific articles, use the search criteria, or leave the fields empty for a complete list of articles (see [Knowledge Base Search](#) for more information).
7. Click **Search**.
   - The search results list includes only articles assigned the Published status.

8. Select the checkboxes of related articles you want to link.

9. Click **Add**.

10. Click the **Group Analysis** tab to view all linked articles in the group.
11. Click **Done**.

**Removing Articles from a Group**

To remove articles from a group:

1. Go to **Knowledge > Article Groups**.
2. Select the **Group Name** link of the article group you want to edit.
3. Click the **Group Analysis** tab.
4. Select the checkbox next to the articles that you want to remove from the group.
5. Click **Remove**.
6. Click **Done**.
Forums

Forums are a platform for informal discussions between Service Desk users, and if enabled, between users and customers.

Forum List Features

The forum list shows forums that are currently active in the system. Within this screen, users have the ability to do the following:

- Create new forums
- Search forums
- Edit forums
- Move to bookmarked forums

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forum</td>
<td>Includes the forum title, the forum description, and moderator details</td>
</tr>
<tr>
<td>Topics</td>
<td>The number of topics included in the Forum.</td>
</tr>
<tr>
<td>Last Post</td>
<td>Date of last posting.</td>
</tr>
<tr>
<td>Visibility</td>
<td>Defines the visibility set for this Forum, i.e., who can view it.</td>
</tr>
</tbody>
</table>

![Forum List](image)

To create a Forum:

1. Select Knowledge>Forums.
2. Click New.
3. Enter the Forum Name.
4. Select the Forum Moderator from the drop-down list.
   - This list is generated from Users that have been assigned the Moderator privilege in their User Details form.
5. Define the Visibility:

<table>
<thead>
<tr>
<th>Visibility Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Users</td>
<td>Viewable by internal Users only (i.e., not Customers).</td>
</tr>
<tr>
<td>Users &amp; Customers</td>
<td>Visible to internal Users and Customers logged into the application.</td>
</tr>
<tr>
<td>Everyone</td>
<td>Available publicly, without logging into the system.</td>
</tr>
</tbody>
</table>
6. Enter a Description for the Forum.
7. Click Save.
8. Click Done to return to the Forum list.

**Editing Forum Details**

Users with Moderator privileges can edit Forum details and delete them.

→ To edit a Forum:
1. Select Knowledge>Forums.
2. Click / to open the Forum.
   - The Forum Editor screen is displayed.
3. Click Edit.
   - Fields within the screen move into Edit mode.
4. Enter the required changes.
   - Or, select Delete to discard the Forum.

5. Select Save.
   - The updated information is saved.

Joining a Forum

Users can participate in a Forum by adding sub-categories for discussion called Forum Topics. Or, they can reply to an existing Topic by adding Posts.

➢ To participate in a Forum:
1. Select Knowledge>Forums.
2. Click on the Forum name link.
   - The Topic Title screen is displayed.

   - Inside a Forum the following Topic options are available:
### Topic Title Buttons

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allows User to add a Forum sub-category called a Topic.</td>
</tr>
<tr>
<td>Allows the User to return to the Forum list.</td>
</tr>
<tr>
<td>Indicates that the Topic has posts that are no older than 2 days.</td>
</tr>
<tr>
<td>Indicates that the Topic has posts that are no older than one week old.</td>
</tr>
<tr>
<td>Indicates that the Topic has no posts or that the posts are older than one month.</td>
</tr>
<tr>
<td>Allows the User to edit Topic details.</td>
</tr>
</tbody>
</table>

### Filters

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Only displays all the Active Topics.</td>
</tr>
<tr>
<td>Displays all Topics within the Forum, including Cancelled and Moved Topics.</td>
</tr>
<tr>
<td>Displays only the Cancelled Topics.</td>
</tr>
<tr>
<td>Displays the Topics that have been moved to another Forum.</td>
</tr>
</tbody>
</table>

3. Click on a Topic Title to view the thread.
   - The following buttons are available:

### Topic Screen Buttons

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allows the user to reply to the topic by adding a new post. Enter reply and Save.</td>
</tr>
<tr>
<td>Returns the user to the forum's Topic Title listing.</td>
</tr>
<tr>
<td>Lists the forum on the Forum Bookmarks page. Click Bookmark and the Forum is automatically recorded within the Forum&gt;Bookmarks screen. If a forum has been bookmarked, the Bookmark button is not available.</td>
</tr>
<tr>
<td>When selected the option displays post content to User. When is selected the post content is collapsed and no longer visible on the screen.</td>
</tr>
<tr>
<td>Topic Screen Buttons</td>
</tr>
<tr>
<td>----------------------</td>
</tr>
<tr>
<td>Move</td>
</tr>
<tr>
<td>Delete</td>
</tr>
<tr>
<td>Edit</td>
</tr>
</tbody>
</table>

Forum Search

To search the Forums:

1. Go to Knowledge>Forums.
2. Click Search.
   - The Forum Search screen is displayed.
3. Enter the relevant search option.
   - For more information regarding using the keyword search option, see Full Text Search.
4. Click Search.
   - The table of results is shown with related forum details.
5. Click a Forum Topic name to open the Topic screen.

**Forum Bookmarks**

To view a list of topics that have been flagged for easy access, you can use the **Bookmarks** button within the Forums list. Within the Flagged Topics list, users can set the Email Notification option to Yes for the system to send an email when a new post is added to a Topic.

The Delete option link allows the user to remove the Topic from the Flagged Topics list.
Surveys

A Service Desk can obtain feedback on a variety of topics, including the quality of support it provides to customers, by distributing surveys to Service Desk staff and customers. Surveys within the system can be created for specific users, user roles, customers who have logged requests, or anyone who accesses the Service Desk.

**NOTE** Users can create and manage surveys in the system if the Survey Manager checkbox is selected in their User Information screen at User > Users.

See Surveying Customer Sentiment for additional information about surveys and customer satisfaction.

Creating a Survey

→ To create a new survey:

1. Go to Knowledge > Surveys.
2. Click New.
3. Enter a Title for the survey.
4. Enter a Description for the survey.
5. Select an Audience and set any related options:

<table>
<thead>
<tr>
<th>Audience and Related Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Serviced Customers Send on Resolution</td>
<td>Sends the survey to customers who have had a request resolved by Service Desk staff. This survey type is available to customers within the Customer Portal. Only one survey for the Serviced Customers audience can be published at a time.</td>
</tr>
<tr>
<td>If Serviced Customers is selected as the audience, the Send on Resolution option becomes visible. When this option is enabled and a request is resolved, an email is automatically sent to the customer asking him or her to complete a survey. If the Send on Resolution option is not enabled, the email must be sent manually. To send the email, select a resolved request and click ☑ within the Summary Information screen. An email is sent to the customer with a link to complete the survey.</td>
<td></td>
</tr>
<tr>
<td>Serviced Customers (1 in X) Audience Divisor</td>
<td>Sends the survey to a sample of customers who log a request with the Service Desk.</td>
</tr>
<tr>
<td>If Serviced Customers (1 in X) is selected as the audience, the Audience Divisor option becomes visible. Enter the factor you want to use to determine the survey's sample size. For example, if you enter &quot;3&quot;, one in three customers who log a request will receive the survey.</td>
<td></td>
</tr>
<tr>
<td>Everyone</td>
<td>Makes the survey available to all users, including visitors to the Public Portal, technicians, and customers.</td>
</tr>
</tbody>
</table>
| If Everyone is selected as the audience and the Allow Anonymous option is set to
<table>
<thead>
<tr>
<th>Audience and Related Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>No</strong>, the survey will not be available on the Public Portal.</td>
<td></td>
</tr>
<tr>
<td><strong>Specific Customer Invited Customers</strong></td>
<td>Sends the survey only to customers that you specify. To add customers to the survey: 1. Click + next to Invited Customers. 2. Search for and select the customers you want to add. 3. Click Save.</td>
</tr>
<tr>
<td><strong>Email Notification</strong></td>
<td>Select the Email Notification checkbox to notify invited customers using email. When the survey is published, the system sends an email to invited customers.</td>
</tr>
<tr>
<td><strong>Roles</strong></td>
<td>Sends the survey to all users belonging to user roles you specify. If Roles is selected as the audience, a list of user roles becomes available. Select the checkboxes of the roles you want the survey to be sent to. To generate an alert for users when the survey is published, select the Raise Alert checkbox.</td>
</tr>
<tr>
<td><strong>Raise Alert</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Customers By Org Unit Selected Org. Units</strong></td>
<td>Sends the survey to customers within one or more organizational units that you specify. To add organizational units to the survey: 1. Click + next to Selected Org. Units. 2. Search for and select the organizational units you want to add. 3. Click Save.</td>
</tr>
<tr>
<td><strong>Customers By Item Type Selected Item Types</strong></td>
<td>Sends the survey to customers using one or more item types that you specify. To add item types to the survey: 1. Click + next to Selected Item Types. 2. Search for and select the item types you want to add. 3. Click Save.</td>
</tr>
<tr>
<td><strong>Other options</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Allow Anonymous</strong></td>
<td>Allows customers to complete the survey without their identity being recorded. When this option is set to No and the Audience is set to Everyone, the survey will not be available on the Public Portal.</td>
</tr>
<tr>
<td><strong>Survey Scoring</strong></td>
<td>Assigns a passing mark to the survey so you can easily identify survey respondents who scored above or below a certain threshold that you specify. After you add questions to the survey, the Pass Mark field becomes available, where you can add a passing mark. When Survey Scoring is set to Yes, you have the option of assigning a score to each possible answer within a quantifiable question. The system will average the scores of</td>
</tr>
</tbody>
</table>
6. Click **Save** to add questions to the survey.

7. In the **Questions** field, click ✚ to create a new survey question.

8. Enter the question text.

9. Select the **Required** checkbox if you want to make the question mandatory.

10. Select the **Shared** checkbox if you want this question to be included in surveys that are duplicated in the future.
   - If selected, these shared questions cannot be edited in the newly created duplicated survey.

11. Select an **Answer Type**:

<table>
<thead>
<tr>
<th>Answer Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>agree or disagree</td>
<td>Provides the options to agree or disagree with the question. You can choose</td>
</tr>
<tr>
<td>disagree</td>
<td>to provide a scale of 1 to 5 or limit the options to Agree/Disagree/Undecided.</td>
</tr>
<tr>
<td>agree or disagree</td>
<td>You can also choose the order in which the options appear on the survey.</td>
</tr>
<tr>
<td>disagree</td>
<td>If you select <strong>agree or disagree (Agree - Undecided - Disagree)</strong> or **agree</td>
</tr>
<tr>
<td>or agree</td>
<td>or disagree (Agree - Undecided - Disagree)** and the <strong>Survey Scoring</strong> option</td>
</tr>
<tr>
<td></td>
<td>is enabled, you have the option of assigning a score to each answer.</td>
</tr>
<tr>
<td>Answer Type</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| Menu Selection | Provides a list of possible responses.  
To create a list of responses:  
1. Click **New**.  
2. Enter the response.  
3. If the **Survey Scoring** option is enabled and you want to associate a score with the response, enter a value in the **Score** field.  
4. Click **Save**.  
5. Repeat the previous steps to add additional responses. |
| scale (1-x) | Provides the option of a rating scale from 1 to 10. When selected, you can define the range by making a selection from the **Scale** list. |
| scale (x-1) | Provides a text box for text-based responses. |
| true or false | Displays the options of True/False or True/Undecided/False.  
If the **Survey Scoring** option is enabled, you have the option of assigning a score to each answer. |
| true, false or undecided | |
| text response | |
| yes or no | Displays the options of Yes/No or Yes/Undecided/No.  
If the **Survey Scoring** option is enabled, you have the option of assigning a score to each answer. |
| yes, no or undecided | |
| yes/no - branch | Allows you to assign an additional follow-up question to the current question based on a Yes or No answer.  
To create a question with a follow-up branch question:  
1. Enter the parent question in the **Question** field.  
2. Next to **Branch Option**, select whether you want to assign a follow-up question to a Yes or No answer.  
3. Select the follow-up question from the **Branch Question** list (if the branch question does not yet exist, you will have to create it separately). If you select **End** instead of a question, the survey will close for the user if he or she chooses the answer you have set.  
If the **Survey Scoring** option is enabled, you have the option of assigning a score to each answer. |

12. Click **Save**.

13. Click + to enter additional questions (refer to steps 8 to 12).

14. Reorder the questions, if required.

- Select the checkbox next to the relevant question and click ⇧ or ⇨ to move it in the appropriate direction.

15. When all questions are entered and in the correct order, click **Save**.

- The survey is now ready for publication.
Publishing a Survey
After you create a survey, you must publish it to make it available to customers and users. Users can access published surveys on the Home > Feedback tab, while customers can access them within the Menu sidebar of the Customer Portal. Anyone can complete a public survey by clicking the Surveys link on the Portal login page.

NOTE After you publish a survey, it can no longer be edited.

➢ To publish a survey:
  1. Go to Knowledge > Surveys.
  2. Select the link of an unpublished survey.
  3. Click Edit.
  4. Click Publish.
  5. Enter an End Date for the survey.
     ● By default, the end date is set to one month after the start date. To change the default end date, select a date from the calendar. The start date is set to the date the survey is published.
  6. Click Save.
     ● A direct hyperlink is also created and saved with the survey. You can send this link to audience members for direct access to the survey.

NOTE To deactivate a survey, adjust the End Date or select the Cancel Survey link within the Details tab of the survey while in edit mode.

Duplicating a Survey
You can duplicate a survey either before or after it is published.

➢ To duplicate a survey:
  1. Go to Knowledge > Surveys.
  2. Select the link of the survey you want to duplicate.
  3. Click Duplicate.
     ● The duplicate survey opens.
  4. Update the duplicate survey as required.

NOTE You cannot edit questions that are duplicated from a published survey.

  5. Click Save.
     ● The survey is saved and ready to publish.

Completing a Survey
After you publish a survey, users and customers can complete it.

➢ To complete a survey within the User Portal:
  1. Go to Home > Feedback.
2. Select the **Take Survey** link next to the survey you want to complete.
3. Complete the survey.
4. Click **Done**.

**To complete a survey within the Customer Portal:**
1. Select **Survey** within the **Menu** sidebar.
2. Select the **Take Survey** link next to the survey you want to complete.
3. Complete the survey.
4. Click **Done**.

**To complete a survey as a public user:**
1. On the Portal login page, select the **Surveys** link.
2. Select the **Take Survey** link next to the survey you want to complete.
3. Complete the survey.
4. Click **Done**.

**Viewing the Results of a Survey**

As a survey is published, the results are collated on a per-user basis and summarized into a chart.

**NOTE** Survey questions without an answer are not included in result averages.

**To view the results of a survey on per-user basis:**
1. Go to **Knowledge > Surveys**.
2. Select the link of the survey you want to view results for.
3. Click the **Responses** tab.
   - A list of survey participants is shown.
4. Click **View** in the **View** column to see the survey results of a user.

**To view a summary of results:**
1. Go to **Knowledge > Surveys**.
2. Select the link of the survey you want to view results for.
3. Click the **Results** tab.
   - Overall scores and an average result for the survey are available at the top of the **Summary page**. Each survey question is then summarized and charted.
4. For text-based questions, select **Feedback** from the drop-down list.
   - A list of text responses is shown.
   - If the **Survey Scoring** option was enabled in the survey, you can also select **Passed** or **Failed** to see a list of respondents who passed or failed the survey based on its pass mark.

Results of completed surveys sent to serviced customers upon request resolution are also accessible within the **Analysis** tab of the request.
Depending on the survey data available in the system, you can view high-level results metrics for customers, users, items, requests, and other elements on the Service Experience sidebar.

Refer to Surveying Customer Sentiment for more information about surveys and customer satisfaction.
Reports

Online reporting provides Supervisors with a graphical snapshot of the overall performance of the Service Desk and its Users. The real-time Reports Module delivers easy access, and on-demand visual feedback that can be exported to Excel and PDF format.

Creating a Report

To create a report:

1. Select Reports> Report Type (e.g. Incident) sub-menu option.
2. Select a Process, if relevant.
3. Use the drop-down list to select the report required.
4. Enter the date range, if applicable.
   - The default Start Date is the last day of the previous month.
5. Refine parameters, if required.
6. Click Create to generate the report.
NOTE The results are displayed as a chart and as a text table. They both can be exported as an Excel spreadsheet or as a PDF document.

Trend Reports

A Trend Report allows data to be compared over time to monitor patterns. This type of report is only available for Incident, Problem, Service and Change Requests.

To create a Trend report:

1. Select Reports> Report Type (e.g. Incident) sub-menu option.
2. Use the drop-down list to select the required report.
3. Select the Trend checkbox.

4. If the trend data is available for the selected report, a drop-down field appears. Select a period for the data:

<table>
<thead>
<tr>
<th>Date ranges for trend reports</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day</td>
</tr>
<tr>
<td>3 Days</td>
</tr>
<tr>
<td>Week</td>
</tr>
<tr>
<td>Fortnight</td>
</tr>
<tr>
<td>Month</td>
</tr>
</tbody>
</table>

5. For Start Date, enter the start date or click on the calendar icon to define it within the calendar.
6. Enter the End Date or select it from the calendar.
7. Click Create.
The following Reports are available for business analysis:

- KPI Reports
- Incident Reports
- Problem Reports
- Change Request Reports
- Service Request Reports
- Configuration Reports
- Service Agreement Reports
- Organization Reports
- Technician Reports
- Knowledge Reports
- Financial Reports
- Builder
- Login Reports
- System Reports
KPI Reports

Key performance indicators (KPIs) are quantifiable measurements of performance used to define success factors, and indicate the progress towards organizational goals. System KPI reports are designed to provide a measure of the service and support operation success relative to management of requests over a period of time. Reports can be queried on any date range, up to 31 days.

Manager and Supervisor Users can generate these metrics on a weekly or monthly basis.

KPI Reports can be generated for:
- Service Requests
- Incidents
- Problems
- Change Requests
- Service Level Agreements
- Organizational Units
- Team

The dialed meter in the report is a graphic representation of the following measurements:
- SLA achievement (outer circle) - The percentage of requests that met their SLA targets
- Spot rate (inner circle) - The percentage of requests resolved on-the-spot against the total number of requests logged

The report also includes the following values:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Requests</td>
<td>The number of requests included in the date range queried.</td>
</tr>
<tr>
<td>Total New</td>
<td>The number of newly created requests included in the date range queried.</td>
</tr>
<tr>
<td>Total Resolved</td>
<td>The number of requests resolved during the date range queried.</td>
</tr>
<tr>
<td>Days</td>
<td>The number of days included in the report.</td>
</tr>
<tr>
<td>New Requests/Day</td>
<td>The number of requests handled per day.</td>
</tr>
<tr>
<td>Resolved/Day</td>
<td>The number of requests resolved per day.</td>
</tr>
<tr>
<td>Resolved Same Day</td>
<td>The number of requests that were resolved on the same day that they were created. This is based on the calendar date of the original request, logged in the timezone of the server that hosts the system.</td>
</tr>
<tr>
<td>Resolved On Spot</td>
<td>The number of requests resolved by the Technician, within 10 minutes of being opened.</td>
</tr>
<tr>
<td>Spot Rate %</td>
<td>Percentage of requests resolved on-the-spot against the total number of requests.</td>
</tr>
<tr>
<td>Mean Resolution Time</td>
<td>The average time, calculated in minutes, it takes to resolve requests over the date range queried.</td>
</tr>
<tr>
<td>via Email</td>
<td>The number of requests created via email.</td>
</tr>
<tr>
<td>via Portal</td>
<td>The number of requests created by Customers via a portal, including any requests created by web services.</td>
</tr>
<tr>
<td>Report</td>
<td>Description</td>
</tr>
<tr>
<td>----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>via Phone</td>
<td>The number of requests created in the User Portal for Customers by Technicians.</td>
</tr>
<tr>
<td>via Web Services</td>
<td>The number of requests created using Web Services for Customers.</td>
</tr>
<tr>
<td>via Widget</td>
<td>The number of requests created by Customers using the system Widget.</td>
</tr>
<tr>
<td>SLA Achieved</td>
<td>The number of requests that met SLA targets.</td>
</tr>
<tr>
<td>SLA Breached</td>
<td>The number of requests that breached SLA targets.</td>
</tr>
<tr>
<td>Resolution Layer 0</td>
<td>The number of requests resolved at the point of request creation or for requests that are resolved with no time recorded against them.</td>
</tr>
<tr>
<td>Resolution Layer X</td>
<td>The number of requests resolved at the Layer of escalation shown.</td>
</tr>
</tbody>
</table>

**NOTE** Requests created via web services are reported as via Phone if the services are using a service account.
Service Request Reports

Service Request Report options include:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Service Requests by Priority</td>
<td>The total of all Requests for each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Open Service Requests by Age</td>
<td>All Open Requests grouped by day ranges (Age of the issue between 0-3, 3-7, 7-14, 14-28, 28 &gt; days).</td>
</tr>
<tr>
<td>Open/Resolved by Category</td>
<td>Displays the total amount of created, opened and resolved Service Requests per Item Category.</td>
</tr>
<tr>
<td>Open/Resolved Service Requests by Team</td>
<td>Displays the total amount of created, opened and resolved Service Requests per Team.</td>
</tr>
<tr>
<td>Open/Resolved by Item Type</td>
<td>Displays the total amount of created, opened and resolved Service Requests per Item Type.</td>
</tr>
<tr>
<td>Service Request Time by Priority</td>
<td>The average time, in minutes, it has taken to resolve Service Requests against each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Service Requests by Status (Active)</td>
<td>Based on the selected Service Request Workflow, the total amount of Requests for each Status.</td>
</tr>
<tr>
<td>Service Requests by Status (Closed)</td>
<td>Based on the selected Service Request Workflow, the total amount of Requests for each Status.</td>
</tr>
<tr>
<td>Service Requests by Team</td>
<td>The total of all Requests created for each support Team.</td>
</tr>
<tr>
<td>Service Requests by Item Type</td>
<td>The total of all Requests created against each Item Type</td>
</tr>
<tr>
<td>Service Requests by Customer</td>
<td>The total of all Requests each Customer has logged.</td>
</tr>
<tr>
<td>Service Requests by Item</td>
<td>The total of all Requests created against each Item.</td>
</tr>
<tr>
<td>Service Requests by Classification</td>
<td>Based on Item Category, the total amount of Requests against each Classification.</td>
</tr>
<tr>
<td>Service Requests by Item Category</td>
<td>The total of all Service Requests created per Item Category.</td>
</tr>
<tr>
<td>Service Requests by Service Level</td>
<td>The total of all Requests for each SLA.</td>
</tr>
<tr>
<td>Service Requests by Organization</td>
<td>The total Requests against each Organization within the system.</td>
</tr>
<tr>
<td>Service Requests by Workflow</td>
<td>The total number of Service Requests logged against each Workflow.</td>
</tr>
<tr>
<td>Service Requests by Created Technician</td>
<td>The total number of Service Requests created by each Technician</td>
</tr>
<tr>
<td>Service Requests by Service Infrastructure</td>
<td>The total number of Service Requests logged against Service Infrastructure Items.</td>
</tr>
<tr>
<td>Service Requests by Original Technician</td>
<td>The total number Service Requests against the first assigned Technician when logged with the system.</td>
</tr>
<tr>
<td>Service Requests by QuickCall Usage</td>
<td>The total number of Requests created using QuickCall templates.</td>
</tr>
<tr>
<td>Report</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Service Requests by Root Cause</td>
<td>Service Requests where Items have been changed, displaying the original Item and current Item information.</td>
</tr>
<tr>
<td>Service Requests Timesheet by Date</td>
<td>Sorted by Date, displays a detailed list of Requests.</td>
</tr>
<tr>
<td>Service Requests Timesheet by Customer</td>
<td>Sorted by Customers, displays a detailed list of Requests currently assigned to the Customer.</td>
</tr>
<tr>
<td>Service Requests Timesheet by Technicians</td>
<td>Sorted by Technicians, displays a detailed list of Requests currently assigned to the Technicians.</td>
</tr>
<tr>
<td>Service Requests Timesheet by Org. Unit</td>
<td>Sorted by Org.Unit, displays a detailed list of Requests currently assigned to the Organizational Unit.</td>
</tr>
<tr>
<td>Logged Time by Team</td>
<td>The average time, in minutes, it has taken each Team to resolve their Requests.</td>
</tr>
<tr>
<td>Logged Time Item Type</td>
<td>The average time, in minutes, it has taken to resolve Requests for each Item Type.</td>
</tr>
<tr>
<td>Logged Time by Service Level</td>
<td>Against an SLA, the average time, in minutes it has taken to resolve a RFC.</td>
</tr>
<tr>
<td>Logged Time by Priority</td>
<td>The average time, in minutes, it has taken to resolve Requests against each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Logged Time by Org Unit</td>
<td>The average time, in minutes, it has taken to resolve Requests for each Org Unit.</td>
</tr>
<tr>
<td>Logged Time by Customer</td>
<td>The average time, in minutes, it has taken to resolve Requests for each Customer.</td>
</tr>
<tr>
<td>Mean Open Time by Item Type</td>
<td>Against each Item Type, the average time in hours, Requests have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Priority</td>
<td>Against each Priority, the average time in hours, Requests have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Team</td>
<td>Against each Team, the average time in hours, Requests have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Customer</td>
<td>Against each Customer, the average time in hours, Requests have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Org. Unit</td>
<td>Against each Org. Units, the average time in hours, Requests have been open.</td>
</tr>
</tbody>
</table>

**NOTE**  Service Request Time: Service Request Time Reports are based on the Logged Time calculated for a Service Request. Logged Time is the amount of time in minutes a Service Request has been worked on by Technicians.
## Incident Reports

Incident Report options include:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Incidents by Priority</td>
<td>The total of all open incidents against each priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Open Incidents by Age</td>
<td>All open incidents grouped by day ranges (age of the issue between 0-3, 3-7, 7-14, 14-28, 28 &gt; days).</td>
</tr>
<tr>
<td>Open/Resolved by Category</td>
<td>Displays the total amount of created, opened and resolved incidents per item category.</td>
</tr>
<tr>
<td>Open/Resolved Incidents by Team</td>
<td>Displays the total amount of created, opened and resolved incidents per team.</td>
</tr>
<tr>
<td>Open/Resolved Incidents by Item Type</td>
<td>Displays the total amount of created, opened and resolved incidents per item type.</td>
</tr>
<tr>
<td>Closed Incidents by Age</td>
<td>All closed incidents grouped by day ranges (age of the issue between 0-3, 3-7, 7-14, 14-28, 28 &gt; days).</td>
</tr>
<tr>
<td>Incidents by Priority</td>
<td>The total of all incidents for each priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Incidents by Status (Active)</td>
<td>Based on the incident workflow, the total amount of active incidents by status.</td>
</tr>
<tr>
<td>Incidents by Status (Closed)</td>
<td>Based on the incident workflow, the total amount of inactive incidents by status.</td>
</tr>
<tr>
<td>Incidents by Team</td>
<td>The total of all incidents created for each support team.</td>
</tr>
<tr>
<td>Incidents by Item Type</td>
<td>The total of all incidents created against each item type.</td>
</tr>
<tr>
<td>Incidents by Customer</td>
<td>The total of all incidents each customer has logged.</td>
</tr>
<tr>
<td>Incidents by Item</td>
<td>The total of all incidents created against each item.</td>
</tr>
<tr>
<td>Incidents by Classification</td>
<td>Based on item category, the total of all incidents against each classification.</td>
</tr>
<tr>
<td>Incidents by Item Category</td>
<td>The total of all incidents created per item category.</td>
</tr>
<tr>
<td>Incidents by Service Level</td>
<td>The total of all incidents for each service level agreement.</td>
</tr>
<tr>
<td>Incidents by Organization</td>
<td>The total of all incidents against each organization in the system.</td>
</tr>
<tr>
<td>Incidents by Workflow</td>
<td>The total of all incidents assigned against each incident workflow in the system.</td>
</tr>
<tr>
<td>Incidents by Created Technician</td>
<td>The total of all incidents created by each technician</td>
</tr>
<tr>
<td>Incidents by Service Infrastructure</td>
<td>The total of all incidents logged against service infrastructure items.</td>
</tr>
<tr>
<td>Incidents by Escalation</td>
<td>The total of all incidents against each escalation layer within the system.</td>
</tr>
<tr>
<td>Incidents by Original Technician</td>
<td>The total of all incidents against the first assigned technician when logged with the system.</td>
</tr>
<tr>
<td>Incidents by QuickCall Usage</td>
<td>The total of all incidents created using quick call templates.</td>
</tr>
<tr>
<td>Report</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Incidents by Root Cause</td>
<td>Incidents where items have been changed, displaying the original item and current item information.</td>
</tr>
<tr>
<td>Incidents Timesheet by Date</td>
<td>Sorted by date, displays a detailed list of incidents created on that day.</td>
</tr>
<tr>
<td>Incidents Timesheet by Customer</td>
<td>Sorted by customer, displays a detailed list of incidents for customers.</td>
</tr>
<tr>
<td>Incidents Timesheet by Technicians</td>
<td>Sorted by technician, displays a detailed list of incidents currently assigned to the user.</td>
</tr>
<tr>
<td>Incidents Timesheet by Org Unit</td>
<td>Sorted by organizational unit, displays a detailed list of incidents currently assigned to the organizational unit.</td>
</tr>
<tr>
<td>Logged Time by Team</td>
<td>The average time, in minutes, it has taken a team to resolve their incidents.</td>
</tr>
<tr>
<td>Logged Time by Item Type</td>
<td>The average time, in minutes, it has taken to resolve incidents for each item type.</td>
</tr>
<tr>
<td>Logged Time by Service Level</td>
<td>Against a service level, the average time in minutes it has taken to resolve incidents.</td>
</tr>
<tr>
<td>Logged Time by Priority</td>
<td>The average time, in minutes, it has taken to resolve incidents against each priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Logged Time by Org Unit</td>
<td>The average time, in minutes, it has taken to resolve incidents for each organizational unit.</td>
</tr>
<tr>
<td>Logged Time by Customer</td>
<td>The average time, in minutes, it has taken to resolve incidents for each customer.</td>
</tr>
<tr>
<td>Mean Open Time by Item Type</td>
<td>Against each item type, the average time in hours incidents have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Priority</td>
<td>For each priority, the average time in hours incidents have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Team</td>
<td>Against each team, the average time in hours incidents have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Customer</td>
<td>Against each customer selected, the average time in hours incidents have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Org. Unit</td>
<td>Against each organizational unit selected, the average time in hours incidents have been open.</td>
</tr>
<tr>
<td>Service Incidents by Root Cause</td>
<td>Incidents created against service items, where the item has been updated, displaying the original item and current item information.</td>
</tr>
</tbody>
</table>

**NOTE** Incident Time: Incident Time Reports are based on the recorded time calculated for incidents. Recorded time is the amount in minutes incidents have been worked on by technicians.
## Problem Reports

Problem Report options include:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Problems by Priority</td>
<td>The total amount of Open Problems against each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Open Problems by Age</td>
<td>All Open Problems grouped by day ranges (Age of the Problem between 0-3, 3-7, 7-14, 14-28, 28 &gt; days)</td>
</tr>
<tr>
<td>Open/Resolved by Category</td>
<td>Displays the total amount of created, opened and resolved Problems per Item Category.</td>
</tr>
<tr>
<td>Open/Resolved by Team</td>
<td>Displays the total amount of created, opened and resolved Problems per Team.</td>
</tr>
<tr>
<td>Open/Resolved by Item Type</td>
<td>Displays the total amount of created, opened and resolved Problems per Item Type.</td>
</tr>
<tr>
<td>Closed Problems by Age</td>
<td>All Closed Problems grouped by day ranges (Age of the problem between 0-3, 3-7, 7-14, 14-28, 28 &gt; days).</td>
</tr>
<tr>
<td>Problems by Priority</td>
<td>The total of all Problems for each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Problems by Status (Active)</td>
<td>Based on the Problem Workflow, the total amount of Problems for each status.</td>
</tr>
<tr>
<td>Problems by Status (Closed)</td>
<td>Based on the Problem Workflow, the total amount of Problems for each Status.</td>
</tr>
<tr>
<td>Problems by Team</td>
<td>The total of all Problems created for each support Team.</td>
</tr>
<tr>
<td>Problems by Item Type</td>
<td>The total of all Problems created against each Item Type.</td>
</tr>
<tr>
<td>Problems by Customer</td>
<td>The total of all Problems each Customer has logged.</td>
</tr>
<tr>
<td>Problems by Item</td>
<td>The total of all Problems created against each Item.</td>
</tr>
<tr>
<td>Problems by Classification</td>
<td>Based on Item Category, the total amount of Problems against each Classification.</td>
</tr>
<tr>
<td>Problems by Item Category</td>
<td>The total of all Problems created per Item Category.</td>
</tr>
<tr>
<td>Problems by Service Level</td>
<td>The total of all Problems for each Service Level Agreement.</td>
</tr>
<tr>
<td>Problems by Organization</td>
<td>The total Problems against each Organizational Unit in the system.</td>
</tr>
<tr>
<td>Problems by Workflow</td>
<td>The total Problems assigned against each Problem Workflow in the system.</td>
</tr>
<tr>
<td>Problems by Created Technician</td>
<td>The total number of Problems created by each Technician</td>
</tr>
<tr>
<td>Problems by Service Infrastructure</td>
<td>The total number of Problems logged against Service Infrastructure Items.</td>
</tr>
<tr>
<td>Problems Timesheet by Date</td>
<td>Sorted by Date, displays a detailed list of Problems.</td>
</tr>
<tr>
<td>Problems Timesheet by Customer</td>
<td>Sorted by Customers, displays a detailed list of Problems currently assigned to the Customer.</td>
</tr>
<tr>
<td>Problems Timesheet by Technicians</td>
<td>Sorted by Technicians, displays a detailed list of Problems currently assigned to the Technicians.</td>
</tr>
</tbody>
</table>
### Problem Reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Problems Timesheet by Org. Unit</td>
<td>Sorted by Org.Unit, displays a detailed list of Problems currently assigned to the Organizational Unit.</td>
</tr>
<tr>
<td>Logged Time by Team</td>
<td>The average time, in minutes, it has taken each Team to resolve their Problems.</td>
</tr>
<tr>
<td>Logged Time Item Type</td>
<td>The average time, in minutes, it has taken to resolve Problems for each Item Type.</td>
</tr>
<tr>
<td>Logged Time by Service Level</td>
<td>Against an SLA, the average time, in minutes it has taken to resolve a Problem.</td>
</tr>
<tr>
<td>Logged Time by Priority</td>
<td>The average time, in minutes, it has taken to resolve Problems against each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Logged Time by Org Unit</td>
<td>The average time, in minutes, it has taken to resolve Problems for each Org Unit.</td>
</tr>
<tr>
<td>Logged Time by Customer</td>
<td>The average time, in minutes, it has taken to resolve Problems for each Customer.</td>
</tr>
<tr>
<td>Mean Open Time by Item Type</td>
<td>Against each Item Type, the average time in hours, Problems have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Priority</td>
<td>Against each Priority, the average time in hours, Problems have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Team</td>
<td>Against each Team, the average time in hours, Problems have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Customer</td>
<td>Against each Customer, the average time in hours, Problems have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Org. Unit</td>
<td>Against each Org. Units, the average time in hours, Problems have been open.</td>
</tr>
</tbody>
</table>

**NOTE**  Problem Time: Problem Time Reports are based on the Logged Time calculated for a Problem. Logged Time is the amount in minutes a Problem has been worked on by Technicians.
## Change Reports

Change Report options include:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Requests by Priority</td>
<td>The total of all Change Requests for each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Open Change Requests by Age</td>
<td>The total amount of Open Change Requests over time.</td>
</tr>
<tr>
<td>Open/Resolved by Category</td>
<td>Displays the total amount of created, opened and resolved RFCs per Item Category.</td>
</tr>
<tr>
<td>Open/Resolved Change Requests by Team</td>
<td>Displays the total amount of created, opened and resolved RFCs per Team.</td>
</tr>
<tr>
<td>Open/Resolved by Item Type</td>
<td>Displays the total amount of created, opened and resolved RFCs per Item Type.</td>
</tr>
<tr>
<td>Change Request Time by Priority</td>
<td>The average time, in minutes, it has taken to resolve Change Requests against each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Change Requests by Status (Active)</td>
<td>Based on the selected Change Workflow, the total amount of Change Requests for each Status.</td>
</tr>
<tr>
<td>Change Requests by Status (Closed)</td>
<td>Based on the selected Change Workflow, the total amount of Change Requests for each status.</td>
</tr>
<tr>
<td>Change Requests by Team</td>
<td>The total of all Change Requests created for each support Team.</td>
</tr>
<tr>
<td>Change Requests by Item Type</td>
<td>The total of all Change Requests created against each Item Type</td>
</tr>
<tr>
<td>Change Requests by Customer</td>
<td>The total of all Change Requests each Customer has logged.</td>
</tr>
<tr>
<td>Change Requests by Item</td>
<td>The total of all Change Requests created against each Item.</td>
</tr>
<tr>
<td>Change Requests by Classification</td>
<td>Based on Item Category, the total amount of Change Requests against each Classification.</td>
</tr>
<tr>
<td>Change Requests by Item Category</td>
<td>The total of all RFCs created per Item Category.</td>
</tr>
<tr>
<td>Change Requests by Service Level</td>
<td>The total of all Change Requests for each SLA.</td>
</tr>
<tr>
<td>Open Change Requests by Age</td>
<td>All Open Change Requests grouped by day ranges (Age of the issue between 0-3, 3-7, 7-14, 14-28, 28 &gt; days).</td>
</tr>
<tr>
<td>Change Requests by Organization</td>
<td>The total Change Requests against each Organization within the system.</td>
</tr>
<tr>
<td>Change Requests by Workflow</td>
<td>The total Change Requests assigned against each Change Workflow within the system.</td>
</tr>
<tr>
<td>Change Requests by Created Technician</td>
<td>The total number of Change Requests created by each Technician</td>
</tr>
<tr>
<td>Change Requests by Service Infrastructure</td>
<td>The total number of RFCs logged against Service Infrastructure Items.</td>
</tr>
<tr>
<td>Change Requests Pending Review</td>
<td>Change Requests with a review date set will be listed.</td>
</tr>
<tr>
<td>Report</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Change Requests by QuickCall Usage</td>
<td>The total number of RFCs created using QuickCall templates.</td>
</tr>
<tr>
<td>Change Requests Timesheet by Date</td>
<td>Sorted by Date, displays a detailed list of Change Requests.</td>
</tr>
<tr>
<td>Change Requests Timesheet by Customer</td>
<td>Sorted by Customers, displays a detailed list of RFCs currently assigned to the Customer.</td>
</tr>
<tr>
<td>Change Requests Timesheet by Technicians</td>
<td>Sorted by Technicians, displays a detailed list of RFCs currently assigned to the Technicians.</td>
</tr>
<tr>
<td>Change Requests Timesheet by Org. Unit</td>
<td>Sorted by Org.Unit, displays a detailed list of Change Requests currently assigned to the Organizational Unit.</td>
</tr>
<tr>
<td>Logged Time by Team</td>
<td>The average time, in minutes, it has taken each Team to resolve their Change Requests.</td>
</tr>
<tr>
<td>Logged Time Item Type</td>
<td>The average time, in minutes, it has taken to resolve RFCs for each Item Type.</td>
</tr>
<tr>
<td>Logged Time by Service Level</td>
<td>Against an SLA, the average time, in minutes it has taken to resolve a RFC.</td>
</tr>
<tr>
<td>Logged Time by Priority</td>
<td>The average time, in minutes, it has taken to resolve RFCs against each Priority (Urgent, High, Medium, Low).</td>
</tr>
<tr>
<td>Logged Time by Org Unit</td>
<td>The average time, in minutes, it has taken to resolve RFCs for each Org Unit.</td>
</tr>
<tr>
<td>Logged Time by Customer</td>
<td>The average time, in minutes, it has taken to resolve RFCs for each Customer.</td>
</tr>
<tr>
<td>Mean Open Time by Item Type</td>
<td>Against each Item Type, the average time in hours, RFCs have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Priority</td>
<td>Against each Priority, the average time in hours, RFCs have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Team</td>
<td>Against each Team, the average time in hours, RFCs have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Customer</td>
<td>Against each Customer, the average time in hours, RFCs have been open.</td>
</tr>
<tr>
<td>Mean Open Time by Org. Unit</td>
<td>Against each Org. Units, the average time in hours, RFCs have been open.</td>
</tr>
</tbody>
</table>

**NOTE** Change Time: RFC Time Reports are based on the Logged Time calculated for a Change Request. Logged Time is the amount of time in minutes a Change Request has been worked on by Technicians.
Service Agreement Reports

The Service Agreements tab allows the User to generate reports for Service Level Agreements, Operational Level Agreements and Service Provider Contracts across all or a specifically selected Process.

Each Service Agreement report displays data based on Service Targets and Actual Times. The information is displayed as follows:

<table>
<thead>
<tr>
<th>Report Attributes</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Response Time</td>
<td>Actual Response time recorded</td>
</tr>
<tr>
<td>Agreement Response Time</td>
<td>Target Response Time</td>
</tr>
<tr>
<td>Restore Time</td>
<td>Actual Restoration time recorded</td>
</tr>
<tr>
<td>Agreement Restore</td>
<td>Target Restoration Time</td>
</tr>
<tr>
<td>Fix Time</td>
<td>Actual Resolution time recorded</td>
</tr>
<tr>
<td>Agreement Fix</td>
<td>Target Resolution Time</td>
</tr>
<tr>
<td>Breached</td>
<td>States if the Agreement has been breached</td>
</tr>
</tbody>
</table>

The reports available within the Service Agreements tab include:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Requests SLA Times by Customer</td>
<td>Derived by selecting a Customer, lists each of their requests, SLA target and actual times.</td>
</tr>
<tr>
<td>Requests SLA Times by Request</td>
<td>Lists SLA targets and actual times for each request with a Service Level Agreement.</td>
</tr>
<tr>
<td>Requests SLA Times by Org. Unit</td>
<td>Derived by selecting an Organizational Unit, lists each of their requests SLA target and actual times.</td>
</tr>
<tr>
<td>Requests SLA Times by Priority</td>
<td>For each Priority, displays a list of request SLA targets and actual times.</td>
</tr>
<tr>
<td>Requests SLA Times by SLA</td>
<td>For each Service Level, displays a list of target and actual times for requests assigned that SLA.</td>
</tr>
<tr>
<td>Requests Times by Service Provider</td>
<td>Derived by selecting a Service Provider, displays a summary of all Underpinning Contracts fulfilled.</td>
</tr>
<tr>
<td>Requests Times by Underpinning Contract</td>
<td>Derived by selecting an Underpinning Contract, displays each request covered by the underpinning contract with expected, actual and breached times recorded against Response, Restoration and Resolution times.</td>
</tr>
<tr>
<td>Requests Times by OLA</td>
<td>Derived by selecting an OLA, displays each request covered by the OLA with expected, actual and breached times recorded against Response, Restoration and Resolution times.</td>
</tr>
<tr>
<td>Mean Requests SLA Times by Customer</td>
<td>Derived by selecting a Customer, displays a list of the average SLA target and actual times against each SLA and request Priority.</td>
</tr>
<tr>
<td>Mean Requests SLA Times by Org. Unit</td>
<td>Derived by selecting an Organizational Unit, displays a list of the average SLA target and actual times against each SLA and request Priority.</td>
</tr>
<tr>
<td>Mean Requests SLA Times by SLA</td>
<td>Displays the average SLA times for each SLA and request Priority.</td>
</tr>
<tr>
<td>Mean Requests Contract Times by SLA</td>
<td>Derived by selecting an Underpinning Contract, details the calculated average Response, Restore and Resolution time for each State assigned the Underpinning Contract Times by SLA.</td>
</tr>
<tr>
<td>Report</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Underpinning Contract</td>
<td>Contract.</td>
</tr>
<tr>
<td>Mean Requests Contract Times by OLA</td>
<td>Derived by selecting an OLA, details the calculated average Response, Restore and Resolution time for each State assigned the OLA.</td>
</tr>
<tr>
<td>Mean Requests Contract Times by Service Provider</td>
<td>Derived by selecting a Service Provider, details the calculated average Response, Restore and Resolution time for the Vendor’s Contract.</td>
</tr>
<tr>
<td>Total Requests Time by Customer</td>
<td>Derived by selecting a Customer, displays the total amount of time spent by Technicians working on their requests.</td>
</tr>
<tr>
<td>Requests Achievement by SLA</td>
<td>Derived by selecting a Service Level, displays the request total that met the SLA times compared to the request total that was unsuccessful.</td>
</tr>
<tr>
<td>Requests Achievement Per Technician</td>
<td>Technician achievement rates with the percentage achieved, is reported against a selected SLA.</td>
</tr>
<tr>
<td>Requests Achievement Per Customer</td>
<td>Achievement rates with the percentage achieved displayed across Customer, as reported against all or a selected SLA.</td>
</tr>
<tr>
<td>Requests Achievement Per Org. Unit</td>
<td>SLA achievement rates with the percentage achieved across Org. Units, as reported against all or a selected SLA.</td>
</tr>
<tr>
<td>Total SLA Achievement</td>
<td>Total SLA Achievement across all SLAs and requests. Returns the number of Achieved and Breached requests as well as the percentages.</td>
</tr>
<tr>
<td>Requests SLA Monitoring Chart</td>
<td>Shows a Heat map of the SLA Achievement by Month cross all priorities and specific SLA's. Green represents achievement and Red failed SLA percentage. Orange shows SLA's within 1% of achievement.</td>
</tr>
<tr>
<td>Reason for SLA Breaches</td>
<td>Derived by selecting a Service Level, displays the request total with an SLA breach explanation. (Breach reasons are based on the Breach Codes created under the Service Level &gt; Breach Code tab.)</td>
</tr>
<tr>
<td>Breached Requests Information</td>
<td>Lists each request with an SLA breach, including the point where the breach occurred (Response/Restoration/Resolution) and if an explanation was provided.</td>
</tr>
<tr>
<td>Breached Requests Information by Team</td>
<td>For a selected Team, the report lists each request with a SLA breach, including the point where the breach occurred (Response/Restoration/Resolution) and if an explanation was provided.</td>
</tr>
<tr>
<td>Active Contracts by Service Provider (Summary)</td>
<td>Derived by selecting a Service Provider, displays a summary of underpinning contracts currently being fulfilled.</td>
</tr>
<tr>
<td>Active Contracts by Service Provider (Detailed)</td>
<td>Derived by selecting a Service Provider, lists each current request covered by an underpinning contract with expected, actual and breached times recorded against Response, Restoration and Resolution times.</td>
</tr>
<tr>
<td>Active Contracts by Service Manager (Summary)</td>
<td>Derived by selecting a Service Manager, displays a summary of underpinning contracts currently being fulfilled.</td>
</tr>
<tr>
<td>Report</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Active Contracts by Service Manager (Detailed)</td>
<td>Derived by selecting a Service Manager, lists each current request covered by an underpinning contract with expected, actual and breached times recorded against Response, Restoration and Resolution times.</td>
</tr>
<tr>
<td>Breached Underpinning Contracts by Resolution Time</td>
<td>Lists each breached Underpinning Contract based on Resolution Time.</td>
</tr>
<tr>
<td>Breached OLA Contracts by Resolution Time</td>
<td>Lists each breached OLA based on Resolution Time.</td>
</tr>
<tr>
<td>Item Availability</td>
<td>Based on the defined Item Category and Minimum Criticality, the percentage Uptime of all Items for each Item Type is reported against the SLA uptime and also displays if breaches have been recorded.</td>
</tr>
<tr>
<td>Maintenance Contract by Expiration Date</td>
<td>Displays a list of Contracts with contact name, start and end dates for the time period entered.</td>
</tr>
</tbody>
</table>
# Configuration Reports

Configuration Report options include:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Request Count by Item Type</td>
<td>The total requests created against each Item Type.</td>
</tr>
<tr>
<td>Items by Customer</td>
<td>Lists Items owned by defined Customer.</td>
</tr>
<tr>
<td>Items by Item Category</td>
<td>The total number of Items created for each Item Category.</td>
</tr>
<tr>
<td>Items by Item Status</td>
<td>Derived from an Item Category, the total Items assigned to each Status.</td>
</tr>
<tr>
<td>Items by Item Type</td>
<td>The total number of Items created for each Item Type.</td>
</tr>
<tr>
<td>Items by Manufacturer</td>
<td>The total number of Items against each Manufacturer.</td>
</tr>
<tr>
<td>Item by Service Level Expiration</td>
<td>Lists the number of Items covered by an SLA Contract over the remaining expiration period (Expiration period cover in month: Expired, &lt;1, 1-3, 3-6, 6-12, 12&gt; in months).</td>
</tr>
<tr>
<td>Item by Warranty Expiration</td>
<td>Lists the number of Items covered by a warranty over the remaining expiration period (Expiration period cover in month: Expired, &lt;1, 1-3, 3-6, 6-12, 12&gt; in months).</td>
</tr>
<tr>
<td>Items Pending Audit</td>
<td>Lists all Items based on their last audit date. (An Item’s Audit Date can be set under Configuration &gt; Select an Item &gt; Costs.)</td>
</tr>
<tr>
<td>Services by SLA Performance</td>
<td>For a selected Service Item over a specified timeframe, the report shows the Target Availability Time compared to the Actual Uptime, number of SLA Response, Restoration and Resolution Breaches recorded and the total number of requests logged against the Item.</td>
</tr>
<tr>
<td>Top 10 Items by Time</td>
<td>The top 10 time consuming Items with the total time spent on their requests.</td>
</tr>
<tr>
<td>Value by Category</td>
<td>The value for each Item Category, in dollars. The value is calculated by adding the amount entered in the Cost field for each Item per Category.</td>
</tr>
<tr>
<td>Requests Miscategorized by Category</td>
<td>Compares the initial Category of the request to the current Category and returns the requests where a delta exists.</td>
</tr>
<tr>
<td>Requests Misclassified by Category</td>
<td>Compares the initial Classification of the request to the current Classification and returns the requests where a delta exists.</td>
</tr>
<tr>
<td>Unauthorized Items</td>
<td>New Items rejected via RFC (Requires that Control CMS via RFC is switched on)</td>
</tr>
<tr>
<td>Unauthorized Items by Item Type</td>
<td>New Item Types rejected via RFC (Requires that Control CMS via RFC is switched on)</td>
</tr>
</tbody>
</table>
# Organization Reports

The following Organization Reports can be generated across requests for each Process:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Requests by Organization</td>
<td>For each Organization the total requests created.</td>
</tr>
<tr>
<td>Requests by Org Unit</td>
<td>For each Org Unit the total requests created.</td>
</tr>
<tr>
<td>Requests by Organization, by Country</td>
<td>Refined by selecting a Country, shows the total number of requests created by each Organization</td>
</tr>
<tr>
<td>Requests by Org Unit, by Country</td>
<td>Refined by selecting a Country, shows the total number of requests created by each Org Unit.</td>
</tr>
<tr>
<td>Open Requests by Organization</td>
<td>For each Organization the total of open requests.</td>
</tr>
<tr>
<td>Open Requests by Org Unit</td>
<td>For each Org Unit the total of open requests.</td>
</tr>
<tr>
<td>Request Priority by Organization</td>
<td>Derived by selecting an Organization, displays each Priority with the total of requests raised against it.</td>
</tr>
<tr>
<td>Request Priority by Org Unit</td>
<td>Derived by selecting an Org Unit, displays each Priority with the total of requests raised against it.</td>
</tr>
<tr>
<td>Open Request Priority by Organization</td>
<td>Derived by selecting an Organization, displays each priority with the total of open requests.</td>
</tr>
<tr>
<td>Open Request Priority by Org Unit</td>
<td>Derived by selecting an Org Unit, displays each priority with the total of open requests.</td>
</tr>
<tr>
<td>Request Status by Organization (Active)</td>
<td>Derived from Workflow and selecting an Organization, displays the total of requests for each Status.</td>
</tr>
<tr>
<td>Request Status by Org Unit (Active)</td>
<td>Derived from Workflow and selecting an Org Unit, displays the total of requests for each Status.</td>
</tr>
<tr>
<td>Request Status by Organization (Closed)</td>
<td>Derived from Workflow and selecting an Organization, displays the total of requests for each Status.</td>
</tr>
<tr>
<td>Request Status by Org Unit (Closed)</td>
<td>Derived from Workflow and selecting an Org Unit, displays the total of requests for each Status.</td>
</tr>
<tr>
<td>Request Time by Organization</td>
<td>For each Organization the total of requests created and total time spent by Technicians.</td>
</tr>
<tr>
<td>Request Time by Org Unit</td>
<td>For each Org Unit the total of requests created and total time spent by Technicians.</td>
</tr>
<tr>
<td>Requests by Item Room Location</td>
<td>For each Room the total of requests created.</td>
</tr>
<tr>
<td>Open Requests by Item Room Location</td>
<td>For each Room the total of Open requests.</td>
</tr>
<tr>
<td>Request Rooms by</td>
<td>Derived from selecting an Org unit, lists the total of requests created from each Room.</td>
</tr>
<tr>
<td>Report</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Org Unit</td>
<td>For a selected Org Unit, the report displays the number of requests logged against each Item Category.</td>
</tr>
<tr>
<td>Request Item Category by Organization</td>
<td>For a selected Org Unit, the report displays the number of requests logged against each Item Category.</td>
</tr>
<tr>
<td>Request Item Type by Organization</td>
<td>For a selected Org Unit, the report displays the number of requests logged against each Item Type.</td>
</tr>
<tr>
<td>Mean Request Cost by Organization</td>
<td>Based on the time spent on a request and a Technician’s salary, the average cost ($) to manage a particular Organization’s requests.</td>
</tr>
<tr>
<td>Mean Request Cost by Org Unit</td>
<td>Based on the time spent on a request and a Technician’s salary, the average cost ($) to manage a particular Org Unit’s requests.</td>
</tr>
<tr>
<td>Items by Org Unit</td>
<td>Lists the total of Items owned by each Org Unit.</td>
</tr>
<tr>
<td>Total Cost by Org Unit</td>
<td>Derived by selecting an Org Unit, displays the total cost and time to resolve the Org Unit’s requests.</td>
</tr>
<tr>
<td>Service Cost by Org. Unit</td>
<td>For each Org. Unit, shows the cost of providing a Service, which is calculated nightly and saved, along with the revenue figures, in the ITEM_REVENUE table. The cost of the Service includes all the cost factors and saves a figure each night, per service, per cost centre. This is the sum of these for a Service.</td>
</tr>
<tr>
<td>Service Revenue by Org. Unit</td>
<td>For each Org. Unit, shows the price charged for providing a Service that is calculated nightly and saved, along with the cost figures in the ITEM_REVENUE table. The price charge for the Service is determined in the cost calculator configured in the Service Item Type.</td>
</tr>
<tr>
<td>Total Service Cost by Org. Unit</td>
<td>For each Org. Unit, shows the cost of providing a Service that is calculated nightly and saved, along with the revenue figures, in the ITEM_REVENUE table. The cost of a Service includes all the cost factors and saves a figure each night, per service, per cost centre. This is the sum of these across all Services.</td>
</tr>
<tr>
<td>Total Service Revenue by Org Unit</td>
<td>For each Org. Unit, shows the price charged for providing all Services that is calculated nightly and saved, along with the cost figures in the ITEM_REVENUE table. The price charge for the Service is determined in the cost calculator configured in the Service Item Types associated with all Services.</td>
</tr>
</tbody>
</table>
# Technician Reports

Technician Reports include the following:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Requests by Technician</td>
<td>Displays a list of Technicians and total of open requests assigned to them.</td>
</tr>
<tr>
<td>Open/Resolved by Technician</td>
<td>The report includes the number of requests created, open and resolved on by Technicians.</td>
</tr>
<tr>
<td>Mean Logged Time (Closed)</td>
<td>The average time to close requests for Technicians.</td>
</tr>
<tr>
<td>Mean Logged Time</td>
<td>In hours, the total time a Technician has left requests open.</td>
</tr>
<tr>
<td>Priority by Technician</td>
<td>For each Priority (Urgent/High/Medium/Low), the total of requests assigned to each Technician.</td>
</tr>
<tr>
<td>Logged Time by Technician</td>
<td>For each Technician the total time logged in minutes, the average time based on the number of Notes created, is displayed for the defined timeframe.</td>
</tr>
<tr>
<td>Team Requests by Technician</td>
<td>For the selected Team, each Technician the total time logged in minutes, the average time based on the number of Notes created, is displayed for the defined timeframe.</td>
</tr>
<tr>
<td>Service Request Status by Technician (Active)</td>
<td>Based on a selected Service Request Workflow, lists each Technician and the total of RFCs assigned to each Status.</td>
</tr>
<tr>
<td>Service Request Status by Technician (Closed)</td>
<td>Based on a selected Service Request Workflow, lists each Technician and the total of RFCs assigned to each Status.</td>
</tr>
<tr>
<td>Incident Status by Technician (Active)</td>
<td>Based on the Incident Workflow, lists each Technician and the total of incidents assigned to each Status.</td>
</tr>
<tr>
<td>Incident Status by Technician (Closed)</td>
<td>Based on the Incident Workflow, lists each Technician and the total of incidents assigned to each Status.</td>
</tr>
<tr>
<td>Problem Status by Technician (Active)</td>
<td>Based on the Problem Workflow, lists each Technician and the total of Problems assigned to each Status.</td>
</tr>
<tr>
<td>Problem Status by Technician (Closed)</td>
<td>Based on the Problem Workflow, lists each Technician and the total of Problems assigned to each Status.</td>
</tr>
<tr>
<td>Change Request Status by Technician (Active)</td>
<td>Based on a selected Change Request Workflow, lists each Technician and the total of RFCs assigned to each Status.</td>
</tr>
<tr>
<td>Change Request Status by Technician (Closed)</td>
<td>Based on a selected Change Request Workflow, lists each Technician and the total of RFCs assigned to each Status.</td>
</tr>
<tr>
<td>Mean Request Open Time by Technician</td>
<td>For a selected Request Type, the average open time for each Technician is displayed.</td>
</tr>
<tr>
<td>Incidents Logged by Technician</td>
<td>Displays the total of incidents created by each Technician.</td>
</tr>
<tr>
<td>Last Login by Technician</td>
<td>List each Technician and their last login date.</td>
</tr>
</tbody>
</table>
Knowledge Reports

To maintain the quality and usefulness of the Knowledge Base content, the following reports can be generated for the Classifications of all Configuration Categories and Types:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Articles by Category</td>
<td>Displays the number of Articles created for each Classification as defined by the Item Category.</td>
</tr>
<tr>
<td>Articles by Item Type</td>
<td>Based on a selected Item Type, displays the number of Articles created for each Classification at the Item Category or Item Type level.</td>
</tr>
<tr>
<td>Articles Quality by Category</td>
<td>Shows the average rating for Articles against each Classification as defined by the Item Category.</td>
</tr>
<tr>
<td>Articles Quality Item Type</td>
<td>Based on a selected Item Type, shows the average rating for Articles against each Classification at the Item Category or Item Type level.</td>
</tr>
<tr>
<td>Articles Views by Category</td>
<td>Shows the number of times Articles have been viewed against each Classification as defined by the Item Category.</td>
</tr>
<tr>
<td>Articles Views by Item Type</td>
<td>Based on a selected Item Type, shows the number of times Articles have been viewed against each Classification at the Item Category or Item Type level.</td>
</tr>
<tr>
<td>Unused Article Count by Category</td>
<td>Shows the number of Articles that have not been accessed against each Classification as defined by the Item Category.</td>
</tr>
<tr>
<td>Unused Article Count by Item Type</td>
<td>Based on a selected Item Type, shows the number of Articles that have not been accessed against each Classification at the Item Category or Item Type level.</td>
</tr>
<tr>
<td>Unused Articles by Category</td>
<td>Shows the details of Articles that have not been accessed against each Classification as defined by the Item Category.</td>
</tr>
<tr>
<td>Unused Articles by Item Type</td>
<td>Based on a selected Item Type, shows the details of Articles that have not been accessed against each Classification.</td>
</tr>
</tbody>
</table>
## Financial Reports

The following Financial reports can be generated:

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cost by Team</td>
<td>The average cost per Team and the time in minutes, to resolve requests.</td>
</tr>
<tr>
<td>Cost by Item Type</td>
<td>The average cost per Item Type and the time in minutes, to resolve requests.</td>
</tr>
<tr>
<td>Cost by Service Level</td>
<td>The average cost by SLA and the time in minutes, to resolve requests.</td>
</tr>
<tr>
<td>Cost by Technician</td>
<td>The average cost per Technician and the time in minutes, to resolve requests.</td>
</tr>
<tr>
<td>Service Cost</td>
<td>The cost of providing a Service is calculated nightly and saved, along with the revenue figures, in the ITEM_REVENUE table.</td>
</tr>
<tr>
<td></td>
<td>The cost of the Service includes all the cost factors and saves a figure each night, per service, per cost centre. This is the sum of these for a Service.</td>
</tr>
<tr>
<td>Service Revenue</td>
<td>The price charged for providing a Service is calculated nightly and saved, along with the cost figures in the ITEM_REVENUE table.</td>
</tr>
<tr>
<td></td>
<td>The price charge for the Service is determined in the cost calculator configured in the Service Item Type.</td>
</tr>
<tr>
<td>Total Service Cost</td>
<td>The cost of providing a Service is calculated nightly and saved, along with the revenue figures, in the ITEM_REVENUE table.</td>
</tr>
<tr>
<td></td>
<td>The cost of a Service includes all the cost factors and saves a figure each night, per service, per cost centre. This is the sum of these across all Services.</td>
</tr>
<tr>
<td>Total Service Revenue</td>
<td>The price charged for providing all Services is calculated nightly and saved, along with the cost figures in the ITEM_REVENUE table.</td>
</tr>
<tr>
<td></td>
<td>The price charge for the Service is determined in the cost calculator configured in the Service Item Types associated with all Services.</td>
</tr>
<tr>
<td>Service Consumption</td>
<td>Uses the total number of consumers of a service as recorded in the ITEM_REVENUE table, which is broken down by cost centre, to illustrate how the number of consumers of a service varies over time.</td>
</tr>
<tr>
<td>Request Fulfillment Cost by Org. Unit</td>
<td>Total cost of Purchase Orders used to fulfill the Service Requests for an Org. Unit.</td>
</tr>
<tr>
<td>Request Fulfillment Costs</td>
<td>Total cost of Purchase Orders used to fulfill Service Requests within the system.</td>
</tr>
<tr>
<td>Total Charges by Org. Unit</td>
<td>This report is available when Enable Chargebacks is set to Yes in the Administrator Portal at Setup &gt; Advanced &gt; Billing.</td>
</tr>
<tr>
<td></td>
<td>The charges incurred by all supported organizations that have received service during a specified interval, broken down by organizational unit.</td>
</tr>
<tr>
<td>Total Charges by Requests</td>
<td>This report is available when Enable Chargebacks is set to Yes in the Administrator Portal at Setup &gt; Advanced &gt; Billing.</td>
</tr>
<tr>
<td></td>
<td>The charges incurred by all supported organizations that have received service during a specified interval, broken down by request.</td>
</tr>
<tr>
<td>Total Charges</td>
<td>This report is available when Enable Chargebacks is set to Yes in the Administrator Portal at Setup &gt; Advanced &gt; Billing.</td>
</tr>
</tbody>
</table>
Some of these costs are calculated by averaging the salaries of all Technicians entered in the system. If a Technician's salary has not been entered, the application will assign the Technician a default salary of $35,000 per year.

### Report Description

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>by Note</td>
<td>at <strong>Setup &gt; Advanced &gt; Billing.</strong>&lt;br&gt;The charges incurred by all supported organizations that have received service during a specified interval, broken down by note.</td>
</tr>
</tbody>
</table>
Report Builder

The report builder allows you to create and manage custom reports without requiring in-depth knowledge of the database schema.

NOTE Only users who are assigned the Supervisor, Manager, or Finance role have access to the report builder.

You can build reports against the following objects:

- All request types (service requests, incidents, problems, and change requests)
- Teams and technicians
- Items
- Purchase Orders
- Deployment tasks
- Organizational units
- Customers
- Knowledge base articles
- Service level agreements (SLAs), operational level agreements (OLAs), and underpinning contracts (UCs)

You can also import and export existing reports so they can be easily shared between different installations of LiveTime.

Creating Custom Reports

When your organization's reporting requirements extend beyond the parameters of reports included with LiveTime, you can create your own custom reports. Before starting the process of creating a custom report, you should have a clear report objective in mind to help you build your report's query.

The report builder allows you to visually construct a query that you can then run against the database at any time to return the most up-to-date results. To create a report, you must define the various components of a query:

- **From** - The objects that form the basis of the query for the report. Here, you are specifying the database tables the system should query.
- **Select** - The fields of the selected objects to use for the report, and if appropriate, how this information should be expressed or manipulated based on functions for performing calculations. Here, you are defining a statement used to select data from the database.
- **Where** - Conditions applied to the data for inclusion in the report. Here, you are setting filters to extract only records that meet your specific criteria.
- **Having** - A special type of WHERE expression that applies to calculated fields rather than individual fields.
- **Grouped** - Parameters that specify how the information is collated for presentation. Here, you are defining how a single value is calculated from multiple values in a column (for example, average, count, or sum).

To create a custom report:

1. Go to Reports > Builder.
2. Click New.
3. Build your query by defining the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Details</strong></td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>Enter a name for the report that represents the data being presented.</td>
</tr>
<tr>
<td>Location</td>
<td>Define the location under the Reports tab where users can access and generate the report. For example, if you select Technician, your custom report will be placed in the Reports &gt; Technician screen. Within this screen, your report is preceded by an asterisk (*) and you can generate, edit, and duplicate the report from here.</td>
</tr>
</tbody>
</table>
| Sharing                | Select the users who can access the report:  
  - **User**: Search for specific users who you want to share the report with.  
  - **Role**: Select the user roles that you want to share the report with.  
  - **Team**: Make a selection to share the report across members of a defined team. |
| PDF Orientation        | Select the report's page orientation when it is exported to a PDF. |
| Max Results            | In the absence of any aggregate functions within the select clause, limit the number of returned rows |
| Table Display          | Should the generated table be presented as a matrix |
| **From**               |             |
| Entities               | The content within the Available Entities field initially includes a base entity list. When you move a selection to the Selected Entities field, the Available Entities field is filtered to show entities directly related to your selection. For example, if you are building a report against incidents, and you move the Incident entity to Selected Entities, the Available Entity list will update to show data fields related to incidents only, such as Request Team, Request Priority, and Request Classification. |
| **Select**             |             |
| Field                  | Database options shown here are derived from the Selected Entities field. Within the first list, select the database table to use, and within the second list, select the column of information you want to use for the report. |
| Function               | If the information selected in the second Field list can be presented based on an applied condition, the Function field is shown. For example, the Request Priority entity can be expressed using a count, average, maximum, minimum, or total function. Define the condition to apply to the Field selected and click to add to the Select sidebar. |
| Display Name           | Enter a name for the field, as it should be displayed in the report. |
| **Where**              |             |
| Parameter              | There are three types of parameters available for use within a where clause  
  - **Static**: Direct attribute values compared against a known value, for example, Incident.Deleted = 0, where Incident.Deleted is the field, and 0 is the static value  
  - **Runtime**: User enters the value with the report is generated, by specifying the label to appear against the text entry field, and the field to compare the value to |
### Field Description

- **Field**: Select any two fields and compare them against each other

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field</td>
<td>Database options shown here are derived from the <strong>Selected Entities</strong> field. Within the first list, select the database table to use, and within the second list, select the column of information you want to use for the report. The options here will vary depending on the parameter type selected.</td>
</tr>
<tr>
<td>Expression</td>
<td>This field defines how the information contained in the database table should be treated when included in the report. For information that has no function, simply select if the defined parameter should be true or false, for including in the report. For example, Archived or Deleted: True or False. If the information selected in the second list of the <strong>Where</strong> field can be presented differently based on an applied condition, the <strong>Comparison</strong> list is shown.</td>
</tr>
</tbody>
</table>

#### Having

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field</td>
<td>Options available here are derived from the selected objects that use a function.</td>
</tr>
<tr>
<td>Expression</td>
<td>You can use <strong>HAVING</strong> clauses to specify thresholds in queries. For example, the following <strong>HAVING</strong> clause only returns organizational unit names that have an average fix time greater than an hour:</td>
</tr>
</tbody>
</table>

```
(SELECT AVERAGE(INCIDENT.FIX_TIME), ORG_UNIT_ID FROM INCIDENT WHERE DELETED != 1 HAVING AVERAGE(INCIDENT.FIX_TIME) > 60 GROUP BY ORG_UNIT_ID ORDER BY x0_0_)
```

#### Order By

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fields</td>
<td>Select one or more expressions for sorting the data.</td>
</tr>
</tbody>
</table>

#### Chart

<table>
<thead>
<tr>
<th>Include</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart</td>
<td>This option is available if the data selected for the report can be displayed in chart format.</td>
</tr>
<tr>
<td>Chart Type</td>
<td>Choose from <strong>Area Chart</strong>, <strong>Bar Chart</strong>, <strong>Bar Series Chart</strong> or a <strong>Pie Chart</strong></td>
</tr>
<tr>
<td>Series</td>
<td>Where required, select the base data series to plot</td>
</tr>
<tr>
<td>X-Axis</td>
<td>Drawn from the <strong>Group By</strong> field.</td>
</tr>
<tr>
<td>Y-Axis</td>
<td>Drawn from the <strong>Having</strong> field.</td>
</tr>
</tbody>
</table>

#### Query

<table>
<thead>
<tr>
<th>Select, From, Where, Group By</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select, From, Where, Group By</td>
<td>Shows the query built by what is defined in the <strong>Select, From, Where and Group By</strong> fields.</td>
</tr>
</tbody>
</table>

4. Click **Save**.

### Example 1: Service Requests by Country

An organization may want to report on which countries are generating the bulk of the service requests logged with the Service Desk. To build a custom report based on this requirement, follow these steps:

1. Go to **Reports > Builder**.
2. Enter the **Details** for the report.
   - This report will be named **Total Service Requests by Country**, and will be located within Service Request Reports on the **Reports > Requests** screen. It will be shared only with supervisors.
3. In the **From** field, define which database tables/entities are required for the report.
   - To build the report, a base object is needed, which in this case is the **Service Request** entity. The **Request Customer Country** entity is also required, but to access this, you must add the **Request Customer** entity first.

4. Based on the entities added within the **From** field, complete the **Select** and, if relevant, **Function** information.
   - The report should include a count of requests by country, so in the **Field** lists, select **Service Request** and **ID**, and set the objective (**Function**) to count the request IDs. Click the button to add this selection.

   - This step provides the counts, but in addition to this we need to see the names of the respective countries in the result. So again, within the **Field** lists, select **Request Customer Country** and **Name**. Click the button to add this selection.

5. Within the **Where** field, define how the information should be treated for inclusion in the report.
   - This report should exclude records that are archived or deleted, so select those fields of the **Service Request**, setting the **Expression** to **False**. Click the button to add terms.
6. Further refine the data requirements for inclusion in the report by completing the **Having** fields.
   - Since the **Select** option uses a function, **Having** options are available. As the report is looking for high volume countries, it is possible to exclude countries with less than five results using the **Greater or Equal to** expression.

   ![Image of Having fields configuration](image)

7. Within the **Group By** field, set how the data should be presented.
   - The counts need to be collated by country, so add the **Request Customer Country.Name** option in the **Fields** list.

   ![Image of Grouped By fields configuration](image)

8. Further refine how the data should be sorted for presentation using the **Order By** field.
   - The key metric for this report is the count, so sort by the count in descending order with the highest values at the top of the report.

   ![Image of Order By fields configuration](image)

9. If a chart is to be included in the report, enable the **Include Chart** option.
   - Including a chart can aid the presentation of result data. In this case, the X-Axis will contain the country names and the Y-Axis will represent the counts.

   ![Image of Chart fields configuration](image)

10. Click **Test** to generate a sample report or **Save** to save the report.
    - The report definition is complete and you can generate a sample using the **Test** button. Alternatively, you can now save the report, which will make it accessible in the location under the **Reports** tab that you specified when building the report.
11. Fine tune the report, if relevant, by adding runtime parameters.

- The sample report generated thus far is a good base, but it could benefit from some fine tuning as it currently reports against all service requests ever logged. The data is likely more desirable if it is measured over a specified time frame. You can achieve this objective by adding runtime parameters to the WHERE clause for the **Service Request** entity.

- Working within the saved report, click **Edit** to open the report builder with the current definition in place.
Adding the above fields allows users to specify start and end dates when they access the report.

12. Click **Save**.

   - The report generation page now includes the newly added date fields.

13. Access the report in the saved location.

   - Navigate to the **Service Request Reports** filter of the **Reports > Requests** screen to access the Total Service Requests by Country report. The custom report is prefixed with an asterisk for identification. It can be accessed and run by the owner and other supervisors as defined in the **Sharing** options.

Example 2: Item Purchases by Item Category

An organization may need to know what items are purchased by category within a specific timeframe. To build a custom report based on this requirement, follow these steps:

1. Go to **Reports > Builder**.

2. Enter the **Details** for the report.

   - This report will be named "Item Purchases by Item Category", saved under **Reports > Configuration**, and shared with users who have the Supervisor or Finance role.
3. In the **From** field, define which database tables/entities are required for the report.
   - To build the report, a base object is needed, which in this case is the **Item** entity. The **Item Category** entity is also required, but to access it, the **Item Type** entity must be added first.

4. Based on the entities added within the **From** field, complete the **Select**, and if relevant, **Function** fields.
   - A count by item category is desired, so for the **Select** option, the objective is to count the item IDs. Click the button to add this selection.
   - This setup provides the counts, but in addition, we need to see the names of the categories in the result, ideally along with the category IDs for grouping. Click the button to add this selection.

5. Within the **Where** field, define how the information should be treated for inclusion in the report.
   - This report should exclude records that are archived or deleted, so select those fields of the service request, setting the expression to **False**. Click the button to add terms.
This report will be run on a monthly basis, so it requires a date range to be defined at runtime by the user running the report. Click the button to add Before and After as runtime parameters.

**NOTE** This report does not contain a HAVING clause as we want all the results to be shown.

6. Within the **Group By** field, set how the data should be presented.

   - The counts need to be collated by item category, so click the button to add **Item Category.ID** as a **Group By** field.

7. Further refine how the data should be sorted for presentation using the **Order By** field.

   - This report will be ordered by category name to expedite any required checks that may be needed later. Click the button to add this selection.

8. If a chart is to be included in the report, enable the **Include Chart** option.

   - Including a chart can aid the presentation of result data. In this case, the X-Axis will contain the category names, and the Y-Axis will represent the counts.
9. Click **Test** to generate a sample report or **Save** to save the report.
   
   - The report definition is complete and you can now save it, which makes it accessible in the location that you specified under the **Reports** tab. Alternatively, you can generate a sample using the **Test** button, which prompts for the required fields.
10. Access the report in the saved location.
   ● Go to Reports > Configuration to access the Item Purchases by Item Category report.
   ● The custom report is prefixed with an asterisk for identification. It can be accessed and run by the owner and users who have the Supervisor or Finance role as defined in the Sharing options.

**Importing and Exporting Custom Reports**

If you want to share custom reports between different instances of LiveTime, you have the option to import and export these reports.

➢ To import a custom report:
   1. Go to Reports > Builder.
   2. Click Import.
   3. Click Browse.
   4. Browse to and select the report XML file.
   5. Click ✓.
   6. In the report builder, edit the report’s properties as required.
7. Click **Test** to generate a sample report or **Save** to save the imported report.

➢ To export a custom report:

1. Go to **Reports > Builder**.
2. Select the checkbox of the report you want to export.
3. Click **Export**.
   - You are prompted to save the report XML file to a location of your choice.

**Duplicating Custom Reports**

Instead of repeating the entire report creation process for each custom report you want to build, you can duplicate an existing report and use it as a starting point for new reports that you need to create.

➢ To duplicate a custom report:

1. Go to **Reports > Builder**.
2. Select the checkbox of the report you want to duplicate.
3. Click **Duplicate**.
4. In the report builder, give the report a new name and edit the report’s properties as required.
5. Click **Test** to generate a sample report or **Save** to save your report.
Login Reports

The information displayed on the Reports > Login tab includes the following:

- **Recent Logins**, with IP addresses, host details, and login dates for users who recently accessed the system
- **Alert Manager Statistics**, showing active alerts in the system. Users can create alerts manually and the system can create alerts automatically to notify users about service and support activities.
- A list of current sessions, with a **Logout** option next to each session.

**NOTE** If you click **Logout**, you end the user's session. This action may be required if a user has disconnected from the system without logging out and needs access to log back in. This action is not required if the **Terminate Active Session** option is set to **Yes** in Setup > Privileges > System.
System Reports

System reports include a real time summary of the system's status and environment.

Report information includes the following:

- **Statistics**, which includes a summary of key system metrics regarding the current session, the hosting environment, and memory usage
- **Database**, which provides overall application and database statistics
- **Scheduled Tasks**, which lists all background system jobs (including indexing, which allows supervisors to view that the system is indexing correctly without sticking)
- **Java VM Information**, which provides details about the Java Virtual Machine running on the server
- **Disk Space**, which lets you know how much disk space on the server is free
Email Log

The **Reports > Email** tab allows you to access a complete list of email activity that occurs within LiveTime. This list enables you to determine whether an email is successfully sent or if it has failed. If an email fails to send, the system provides an explanation for the failure. Failed messages can attempt to be resent by selecting the checkboxes and clicking the 'Resend' button.

The **Email Log** screen has the following filter views:

<table>
<thead>
<tr>
<th>Filter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Mail</td>
<td>Displays all email activity.</td>
</tr>
<tr>
<td>Inbound Mail</td>
<td>Lists the emails that have been sent to the system.</td>
</tr>
<tr>
<td>Inbound Mail Errors</td>
<td>List the emails received by the system mailbox in error (for example, from email addresses with no account).</td>
</tr>
<tr>
<td>Outbound Mail</td>
<td>Lists the emails that users have sent from the application.</td>
</tr>
<tr>
<td>Outbound Sys Mail</td>
<td>Lists the emails that the system has automatically sent (for example, emails related to escalations or SLA breaches).</td>
</tr>
</tbody>
</table>

**NOTE** Automatic system maintenance deletes email log entries older than 14 days.

You can also [create custom list filters](#) to use within this screen.

**Searching Email Activity**

You can conduct searches on inbound and outbound emails recorded in the system email log.

1. Go to **Reports > Email**.
2. Click **Search**.
3. Define the following search options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Date</td>
<td>Enter the earliest relevant date for the system to include in the search.</td>
</tr>
</tbody>
</table>
Generating Requests for Email Delivery Errors

If the email log contains failed entries due to email delivery errors (for example, an invalid or missing email address), and the Create Request option is enabled in the Administrator Portal at Setup > Email > Errors, you can quickly generate a request to prompt the Service Desk to take appropriate action (for example, update the customer's record with the correct address).

» To generate a request for an email delivery error:

1. Go to Reports > Email.
2. In the email log, select the Date of a failed entry.
3. Click Create Request.
   - The system generates a request to address the failed email delivery based on the settings specified by your administrator. The ID number of the newly-created request is shown in the Request field. If you have sufficient privileges to view the request, you can select the ID number to open it.
Financial Management

Financial Management quantifies, in financial terms, the value of IT services for the business and IT department. This includes measuring the value of the underpinning infrastructure that provides the services and qualifying operational forecasts. Applying a services approach to IT, financial management helps identify, document and agree on the value of services being provisioned by IT, and provides service demand modeling and management.

With a goal to ensure funding for the delivery and consumption of services, Financial Management focuses on the demand and supply requirements based on business strategy, capacity inputs and forecasting use. As a transitional role between an organization’s corporate finances and service management, Financial Management calculates and assigns a monetary value to a Service and service components to allow costs to be spread across the organization.

The monetary value is derived by calculating the operating and capital costs, which include the investments made in hardware and software license costs, annual maintenance fees for hardware and software and personnel resources used to support and maintain the services, across the number of Users.

Tightly integrated throughout the application, Financial Management derives hierarchical costs from within the CMDB and considers Org Units as Cost Centers, while extending functionality built into the Service Item costs calculator. Used as a forecasting tool, it provides the service organization with information about pricing a service, by detailing the contributing cost factors and applying concepts such as cost splitting across services that leverage common infrastructure. Stored in the CMDB, the central repository, organizations can generate their own reports and all data is broken down by cost center, ready to be reassembled in real time for the User interface to assist with business planning and the budgeting processes.

Financial Management is not a standalone process in this service management application, but a component of Service Portfolio Management and the Service Catalog, with direct access being found within the Service Item Costs tab of any Service Category Item.

To access this functionality, Users must be assigned the Finance Role, in the Information tab of their User information screen. For detailed information about using Financial Management, refer to Financial Management Applied.

752
Financial Management Applied

Financial Management can be used to forecast the costs for offering a Service and can also calculate the amount that should be charged to the Service Users in order to recover costs.

To use Financial Management as a tool for calculating the financial value of the underpinning infrastructure that provisions services and to qualify operational forecasts, you need to:

- Provide the User access to the functionality
- Enable SLA costing functionality
- Enable the functionality within the Category
- Create the Item Type and enter forecast figures
- Create the Service Item, which automatically applies the forecast figures
- Build the relationships between the Service and underpinning hardware and software, to associate actual costs
- Use Finance Reports to compare forecast costs with actual costs, and chargeback costs to the Org. Unit Users.

**NOTE**

To complete the following outlined process, a User must have Supervisor and Administrator access.

Enable Financial Management Access

To access the Financial Management functionality a User must be assigned the Finance Role within the Information tab of their User Information screen. Assigning the Role within a system synchronized with an authentication server, the system administrator needs to include the User in the Finance group in LDAP.

⇒ To switch on the functionality for an existing User in a system not synched with an LDAP server, as a Supervisor:

1. Select the User > Users tab.
2. Click on the Name hyperlink of the relevant User.
3. Select Edit.
4. Tick the Finance box in the Roles field.
5. Click Save.

- The User can now access the Finance Management functionality within the consolidated User view.

Enable Functionality

Financial information can only be calculated for Service Items that are created using a Category, which has the Service Category option enabled. By enabling this option, the Costs Tab is made available with the Item Type where baseline figures can be recorded.
As a User with the Finance Role:

1. Move to the Configuration > Categories tab.
2. Click the Service Item Category hyperlink.

3. Verify the Service Category option is checked.

4. Click Done.

Charging for Service

If the service and support organization is to charge Organizational Units, that is companies or departments, for the ongoing service they provide the costing functionality for the Service Level Agreements (SLAs) needs to be enabled, and the Prices for the different Agreements need to be assigned to each of the SLAs.

As a User with Administrator access, within the Setup screen:

1. Select Setup > Billing.
2. Click Yes for the Display SLA Prices option.
3. Click Save.
   - The Annual, Request and Hourly Price fields are now made available within an SLA Editor screen.

4. Switch to the User Portal to access the Supervisor view.

5. Move to the Service > SLAs tab.

6. Select the Name hyperlink for an SLA.
   - The SLA Editor is now displayed.

7. Click Edit.

8. Enter the relevant figure in the Annual Price field.
   - The Annual Price entered should be the per User, per year price for the SLA.

9. Click Save and Done.
   - Repeat the process for all relevant SLAs configured in the system. For detailed information about configuring SLAs see Creating SLAs.
Forecast Service Costs

When proposing a Service as part of Service Portfolio Management, the investment and ongoing costs for offering a Service can be calculated. This information can then be used to project potential revenue for offering the Service and allow consumers of the Service to be charged for accessing the Service based on User access. For an example, we will use the Service Desk Service, considering the investment in hardware and software plus the ongoing SLA expense for offering the Service, when forecasting costs.

To forecast the cost of offering a Service, as a Financial User:

1. Move to the Configuration > Types tab.
2. Select the default Service Desk Item Type.
   - If creating a new Item Type refer to Creating Item Types.
3. Click Edit.
4. Search and select the relevant SLAs for the Supported Levels field.
   - This is where SLAs that have Prices are associated with them.

5. Move to the Costs Tab.
   - The Capital, Recovery and Recurring cost fields are now displayed.
6. Complete the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capital</td>
<td>Enter the sum total to be invested in hardware and software infrastructure that will underpin the Service.</td>
</tr>
<tr>
<td>Recovery</td>
<td>Complete the field with the number of years designated to recover the costs of implementing the Service.</td>
</tr>
<tr>
<td>Recurring</td>
<td>Enter the ongoing cost, on a per calendar month basis, for offering the Service. For example, annual support and maintenance agreement costs charged on a monthly basis.</td>
</tr>
<tr>
<td>Services</td>
<td>Using the details entered in the Costs fields and the cost per annum of the SLA, enter</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Forecast Users</td>
<td>the forecast number of Customers/Users to calculate the break even point (B.E.P) of the Service. Using the auto-calculated B.E.P., enter a per calendar month Price for the Service to recover costs. This figure is used in the Service Item Costs tab to calculate the ongoing Revenue figures.</td>
</tr>
<tr>
<td>NOTE</td>
<td>If an SLA with an Internal Cost is assigned to the Type, the B.E.P will be the SLA cost divided by 12 plus the cost of recovering the Capital expenditure over the number of years defined for the Capital to be recovered. For example, where the SLA cost is $240 for the year, the B.E.P will never be less than $20 per month.</td>
</tr>
</tbody>
</table>

**Actual Costs**

| Capital Content | Content for this field is derived from the Cost field within the Costs tab of the Item created using this Type. |
| Recurring Content | Content for this field is derived from the Monthly Cost field within the Costs tab of the Item created using this Type. |

7. Enter a figure in the Forecast Users field for each SLA. (The displayed SLAs are based on the ones assigned to the Supported Levels field in the Information tab.)

   ● If multiple SLAs are assigned to the Item Type and Forecast Users are assigned to each SLA, the Costs are divided by the total number of Forecast Users as calculated across the SLAs to arrive at the B.E.P. The system does not differentiate between who the Users are, it only accounts for the number of Users.

8. Enter the Price for the Service to recover costs in a per calendar month.

   ● Use the calculated Break Even Point (B.E.P.) to set the Price. This figure is then used as a comparison figure for the Actual cost in the Service Item Costs Tab.

![Type Information](image)

9. Click Save and Done.

   ● The forecasted Price per User is now available within the Charges Price field on the Costs tab of the Service Item.
Calculate Actual Service Costs

To calculate the actual Service Costs, the relationships of the infrastructure Items that underpin the Service need to be mapped within the Relationships tab. Working with these relationships, it should be noted that the Service is considered a Child Item within the hierarchy.

To build the relationship map refer to the Relationships Tab.

After the underpinning infrastructure and its associated costs are related to the Service Item, the following financial information is available in the Service Item Costs tab:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Financial</strong></td>
<td></td>
</tr>
<tr>
<td>Cost</td>
<td>The financial investment made to purchase the Item. This figure is also used when the Delegate Costs is enabled for allocating costs across related Items.</td>
</tr>
<tr>
<td>Monthly Cost</td>
<td>The amount invested on a monthly basis to maintain the running of an Item. This figure is also used when the Delegate Costs option is enabled for allocating costs across related Items.</td>
</tr>
<tr>
<td>Usage Unit Cost</td>
<td>This is used as a reference field, where the User can enter base unit cost, for example per Megabyte data charge, which can be used for calculating costs in custom reports.</td>
</tr>
<tr>
<td>Purchase Date</td>
<td>The date the Item was purchased.</td>
</tr>
<tr>
<td>Depreciate Over</td>
<td>Enter the number of years the Item is to be depreciated over, if required.</td>
</tr>
<tr>
<td>Depreciated Value</td>
<td>The system calculates the current value of the Item based on the Purchase Date and the number of years the Item is to be Depreciated Over.</td>
</tr>
<tr>
<td>Audit Date</td>
<td>Set the date the Item is next to be audited.</td>
</tr>
<tr>
<td>PO Number</td>
<td>If Purchase Orders are enabled for the system, the field is visible and automatically populated with the PO number generated by a User within the Finance&gt;Purchase Orders tab, when the Item order was recorded in the system.</td>
</tr>
</tbody>
</table>

**Charges**
### Field Description

**Price (per user)**
- Draws the figure from the [Service Item Type Costs tab](#) and displays this as a daily amount. This figure is then multiplied with the number of Users/Customers assigned to the Item, to calculate the forecasted Revenue.

**Cost (per user)**
- Draws the figure from the Inherited Costs and displays this as a daily amount. This figure is then multiplied with the number of Users/Customers assigned to the Item, to calculate the actual Costs.

### Revenue

**Month to Date**
- Uses the Charges Price figure, multiplied by the number of Users and days of month passed, to calculate the month to date figure.

**Previous Month**
- A reference figure for an average monthly revenue figure, based on the previous month's revenue for the Service Item.

### Costs

**Month to Date**
- Uses the Charges Cost figure, multiplied by the number of Users and days of month passed, to calculate the month to date Cost.

**Previous Month**
- A reference figure for an average monthly cost, based on the previous month's cost for the Service Item.

### Inherited Costs

**Inherited Capital**
- Total infrastructure costs of parent CI's that directly contribute to the cost of the Service Item. This figure is derived from all the Cost fields within the Item Information>Costs tab of related Parent Items.

**Inherited Ongoing**
- Running costs of all associated Items that enable the Service Item to continue to function. This figure is derived from all the Monthly Cost fields within the Item Information>Costs tab of related Parent Items.

**Delegate Costs**
- To enable cost delegation across the relationship map allowing associated Items to inherit the costs of the current CI, select Yes. This will take the figures from the Cost and Monthly Cost fields for the Item and spread them across related Child Items.

Define the technique to be used to evaluate the cost split:

- **Child Count**: Costs are split by percentage based on the number of child CI's the costs are being delegated across.

- **User Count**: Costs are split proportionally based on the number of users of the child CI's the costs are being delegated across.

- **Custom %**: Allows for the % cost to be assigned within the relationship. To do this, within the Service Item Relationships tab, all Items within the defined relationship map must have the same setting and then the Cost Split % can be set within the table included on the Relationships tab by clicking on the 0.00 link. Note, if a N/A link is visible within the Cost Split % column, then that Item does not have the Custom % option selected.

### Availability

**Avg Repair Time**
- Entries displayed here are automatically calculated based on the average length of time an Item is offline.

**Avg Time To Fail**
- Figures displayed here are automatically calculated based on the average time between an Item being moved to an offline State.

### Inherited Costs

Charging Organizational Units appropriately for a Service can be based on figures derived from the Items associated with the Service. For example, the Service Desk is hosted on a server and uses
service management software. The costs associated with the server and software are combined to make the Inherited Capital cost, while any ongoing support contracts would be assigned as an Inherited Ongoing cost on a per month basis.

To derive the amounts from the related infrastructure and populate the fields within the Child Item, the Delegate Costs field must be enabled within the Inherited Costs for the Parent Items and the technique for deriving the cost must be assigned to the CI.
In the Service Desk example, for the server hosting the Service Desk Service it would be appropriate to delegate costs applying the Child Count technique as multiple software/service CIs may be associated with the server. While, the User Count would be used to delegate costs to the service management software.

After the relationships have been defined for the Service and the Inherited Costs applied, the Finance User can verify the forecast numbers by comparing the Inherited Costs within the Item>Costs tab, to the Capital and Recurring Costs recorded in the Item Types Costs tab. Any disparity between the figures should alert the Finance User as to whether the Service is within budget and if relevant, making or costing money.

**Finance Reports**

The Finance User can access the following Reports within the Reports>Finance tab, to assist with verifying the cost and revenue generated by a Service, and monitoring how a Service is used.

<table>
<thead>
<tr>
<th>Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Cost</td>
<td>The cost of providing a Service is calculated nightly and saved, along with the revenue figures, in the ITEM_REVENUE table.</td>
</tr>
<tr>
<td></td>
<td>The cost of the Service includes all the cost factors and saves a figure each night, per service, per cost centre. This is the sum of these for a Service.</td>
</tr>
<tr>
<td>Report</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Service Revenue</td>
<td>The price charged for providing a Service is calculated nightly and saved, along with the cost figures in the ITEM_REVENUE table.</td>
</tr>
<tr>
<td></td>
<td>The price charge for the Service is determined in the cost calculator configured in the Service Item Type.</td>
</tr>
<tr>
<td>Total Service Cost</td>
<td>The cost of providing a Service is calculated nightly and saved, along with the revenue figures, in the ITEM_REVENUE table.</td>
</tr>
<tr>
<td></td>
<td>The cost of a Service includes all the cost factors and saves a figure each night, per service, per cost centre. This is the sum of these across all Services.</td>
</tr>
<tr>
<td>Total Service Revenue</td>
<td>The price charged for providing all Services is calculated nightly and saved, along with the cost figures in the ITEM_REVENUE table.</td>
</tr>
<tr>
<td></td>
<td>The price charge for the Service is determined in the cost calculator configured in the Service Item Types associated with all Services.</td>
</tr>
<tr>
<td>Service Consumption</td>
<td>Uses the total number of consumers of a service as recorded in the ITEM_REVENUE table, which is broken down by cost centre, to illustrate how the number of consumers of a service varies over time.</td>
</tr>
</tbody>
</table>
Invoices

The Invoices sub-menu option is available within the Finance tab when the option has been enabled by the system administrator. Invoices allows support organizations to charge Customers for support services provided, and manage Items purchased with Service Contracts.

(For more information about enabling Billing, see: Setup>Billing within the Administrator Guide.)

An Invoice can be created when an Item and Service Contract is ordered by a Customer. Alternatively, Invoices can be created for Service Contracts alone, as the Item may already exist in the system.

Invoices can be generated by the system through the following screens:

- Within the Invoices section
- When a request is created against an out-of-contract Item
- When an Item, Customer or Organizational Unit is created, or edited to assign a new SLA

The following sections are covered within Invoices:

- **Invoice creation** - creating an invoice for a Service Contract or an Item with a Service Contract
- **Invoice summary screen** - Summary tabs, emailing and editing an Invoice, and information about an Invoice Status
- **Invoice payment and delivery** - processing an Invoice when payment is required
Creating Invoices

Invoices can be created for Items and associated service Contracts, and for Items or Service Contracts only.

Creating an Invoice to purchase an Item and Service Contract

To create an Invoice:
1. Select Finance>Invoices.
2. Click New.
   • The Customer tab appears.
3. Assign a Customer to the Invoice:
   a) Search for a Customer who already exists in the system. Enter any known information such as their First Name, Last Name, Email Address, Org. Unit or Username in the Find Customer fields. To view a list of all Customers in the database, leave all the fields blank.
   b) Click .
   c) Click on a Customer’s name to assign them to the Invoice. The Delivery Details are automatically extracted from the Customer Details. If they are not the same, uncheck by clicking the tick in the Use Customer Details box and enter the correct details.
   d) Select Next to continue.
   e) The system moves to the Items tab.
4. Add an Item Type for an Item Order:
   a) Select if the Invoice is to purchase a new Item. Otherwise, click Next to purchase a Service Contract. Search for the Item Type to be associated with the Invoice. Leave the search field blank
and click the Search button to display a list of Item Types that can be assigned to the Invoice.

b) Select the relevant Item Type link to add it to the Invoice.

c) Enter the Actual Price information, if relevant and the number of Units to be ordered.

d) Mark the order as Taxable if required.
The tax is not included in the Actual Price but will be calculated within the Invoice Summary tab.

e) Click Save to add.
The Item Type details are applied to the Invoice.

f) To add more Item Types, select and repeat the above process.
Alternatively, click Next to move to the Contract tab, if required.

5. Add a Service Contract for a newly ordered Item Type:

a) Select to add a Service Contract to the Invoice. Or, click Next to go to the Invoice summary.

b) Select the appropriate SLA from the drop-down options.

c) Select the Item Type related to the Service Contract.
To search for an Item Type enter any known details in the Find Item Type search field.

d) Click the Item Type link to assign it to the Invoice.
e) Amend the Actual Price, if relevant.

f) Check the Contract as taxable, if relevant.

g) Select the Time period covered by the Contract:
   - **Subscription** - a contract that covers a specified period of time
   - **Time Limited Subscription** - a contract that covers either a specified period of time or number of support hours, whichever limit is reached first
   - **Support Hours** - a contract that defines the number of support hours covered
   - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

h) Click Save.

i) To add another contract to the Invoice, click and repeat the above process.

6. Click Next to move onto the Summary page.
7. Enter a PO Number and make any other adjustments, if relevant.

8. Click Save.

9. Select Email to send the Invoice to the Customer, if required.

10. Click Done.

Creating an Invoice to Purchase a Service Contract

➔ To create a Service Contract Invoice:

1. Select Finance>Invoices.

2. Click New.
3. Assign a Customer to the Invoice:
   a) To search for a Customer who already exists in the system, enter any known information such as their First Name, Last Name, Email Address, Org. Unit or Username in the Find Customer fields. To view a list of all Customers in the database, leave all the fields blank.
   
   ![Invoice Editor Image]
   
   b) Click .
   c) Click on a Customer's name to assign them to the Invoice. The Delivery Details are automatically extracted from the Customer Details. If they are not the same, uncheck by clicking the tick in the Use Customer Details box and enter the correct details.
   d) Select Next. The system moves to the Items tab and displays the following message.
   
   ![Information Image]
   
   e) Click Next again. The system moves to the Contract tab.
4. To create a Service Contract:
   a) Select to create the Service Contract.
   b) Select the appropriate SLA from the drop-down options.
   c) Select the Contract Type.

<table>
<thead>
<tr>
<th>Contract Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item Contract</td>
<td>To purchase a contract for an Item. Search and select an Item using the Find Item search.</td>
</tr>
<tr>
<td>Customer Contract</td>
<td>To purchase a contract for a Customer. Search and select a Customer using the Find Customer search.</td>
</tr>
<tr>
<td>Org Unit Contract</td>
<td>To purchase a contract for an Organizational Unit. Search and select an Org Unit contract.</td>
</tr>
</tbody>
</table>
d) Amend the Actual Price, if relevant.
e) Check the Contract as taxable, if relevant.
f) Select the Time period covered by the Contract:
   - If Subscription is selected, the Start and End Dates are automatically completed by the system.
   - If Time Limited Subscription is selected, the Support Hours field is displayed and the number of support hours purchased by the Customer should be entered. Also, the Start Date and End Date fields should be completed manually, entering the length of time for the subscription period.
   - If Support Hours is selected, the number of support hours purchased by the Customers should be entered.
   - If Support Hours by Month is selected, a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis. (If a Contract is forward dated with a Start Date set in the future, the Pending Contract status is assigned. See Pending Contracts.)
g) Click Save.

5. To add another contract to the Invoice, click and repeat the above process.

6. Click Next to move onto the Summary page.

7. Make any adjustments, as required.

8. Click Save.

9. Select to send the Invoice to the Customer, if required.

10. Click Done.
Invoice Summary

The Invoice Summary tab includes the invoiced Customer, delivery and order details. It allows Users to email the Invoice to relevant parties and displays the status of the Invoice. The summary screen also allows Finance Users to process an Invoice when payment is received.

The following fields are included with the Invoice Summary tab:

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PO Number</td>
<td>Auto-generated or manually entered order identification number.</td>
</tr>
<tr>
<td>Order Date</td>
<td>Auto-generated or manually adjusted order date.</td>
</tr>
<tr>
<td>Invoice Date</td>
<td>Auto-generated or manually adjusted date for the invoice creation.</td>
</tr>
<tr>
<td>Due Date</td>
<td>The date the invoice is due. Auto-generated based on the Default Invoice Due value defined by the Administrator.</td>
</tr>
<tr>
<td>Entered By</td>
<td>The User who created the invoice.</td>
</tr>
<tr>
<td>Processed By</td>
<td>The User who processed the invoice.</td>
</tr>
<tr>
<td>Invoice Status</td>
<td>Displays what stage of the order process the invoice is in.</td>
</tr>
<tr>
<td>Delivery Status</td>
<td>Details the status of delivery for items on the invoice</td>
</tr>
<tr>
<td>Payment Status</td>
<td>Details if the invoice has been paid</td>
</tr>
<tr>
<td>Payment Date</td>
<td>Date the invoice was processed for payment.</td>
</tr>
<tr>
<td>Shipping Date</td>
<td>Manually entered date of shipping.</td>
</tr>
<tr>
<td>Tracking Number</td>
<td>Reference number manually entered to track the order.</td>
</tr>
<tr>
<td>Apply Terms</td>
<td>For the system terms and conditions to be included in the PDF Invoice and the Invoice emailed to the Customer, tick the Apply Terms option.</td>
</tr>
<tr>
<td>Notes</td>
<td>Enter any additional Invoice information within the Notes field.</td>
</tr>
<tr>
<td>Shipping, Discounts and Taxes</td>
<td>Before saving an Invoice, any shipping costs to be included in the grand Invoice total can be entered in the Shipping field.</td>
</tr>
<tr>
<td>Adjustment</td>
<td>The Adjustment field records Customer discounts and will be subtracted from the final order total.</td>
</tr>
</tbody>
</table>

**NOTE** A flat tax percentage can be added to taxable line Items included on the Invoice. This is a global property that is configured by the system Administrator, in Setup>Billing>Tax Rate, but can be edited if required.
Emailing an Invoice

Once an invoice is created, selecting the Email button will send a copy of the Invoice to:

- The Customer who placed the order
- The system Finance User
- The User who recorded the Invoice
- The Customer who will take delivery, if different to the person who placed the order.

If the system Administrator has enabled the Email Invoice functionality in the application Setup, the Invoice will be emailed automatically to the relevant parties when it is created.

Invoice Status

When an Invoice is first logged in the system it has a status of Pending. A pending Invoice can be edited. However, when an Invoice has been successfully delivered or processed, the Invoice Status moves to Active and it is no longer editable.
An Invoice changes to a status of Cancelled when one of the following events occurs:

- Another Invoice is created to supersede the original Invoice; or
- The Invoice was created for a specific request and that request was deleted/cancelled either manually or due to the Request Cancel Time, set by the system Administrator, being exceeded. See Setup>Billing within the Administrator Guide.

**Editing an Invoice**

To amend Invoice details or to include additional Line Items, edit or enter the information prior to selecting the Process hyperlink. This link is not available when the Invoice is in Edit mode, as all Invoice information must be locked down to ensure the application has control of the details of the Items and their delivery.
Invoice Payment & Delivery

Relative to the workings of your support organization, Item and/or Support Contract Invoices may or may not need to be paid before an Item can be delivered to your Customer or Support Contract used by your Customer.

To update the Shipping Date, open the Invoice in Edit mode when the Delivery Status is Undelivered and enter the relevant date within the Shipping Date field.

Processing an Invoice when Payment is Required

For organizations where the option of Payment Required is enabled by the Administrator, a User with Finance access is the only User who can update the Payment Status of an Invoice. To update the Payment Status, the Finance User selects the Payment Received hyperlink of an Invoice to change the status to Paid. Once payment has been made, any other User, such as a Supervisor, can process the Invoice.

### Status

<table>
<thead>
<tr>
<th>Invoice Status</th>
<th>Pending</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery Status</td>
<td>Undelivered</td>
</tr>
<tr>
<td>Payment Status</td>
<td>Pending Unpaid</td>
</tr>
<tr>
<td>Payment Date</td>
<td></td>
</tr>
</tbody>
</table>

Processing an Invoice when Payment is not Required

If the Payment Required option has not been enabled by the system Administrator, a Line Item can be activated in the support system by selecting the Delivery Status Process hyperlink. This means that Customer payment does not need to be received by the organization before the Customer Item is delivered or a support contract is activated in the system.

When the Process hyperlink is clicked, the Invoice Status is updated to Active, and the Delivery Status changes to Delivered. (If the invoice is related to a support contract, the request status is moved from Pending - No Contract to the Workflow default open State, such as Pending.)

### Status

<table>
<thead>
<tr>
<th>Invoice Status</th>
<th>Active</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery Status</td>
<td>Delivered</td>
</tr>
<tr>
<td>Payment Status</td>
<td>Pending Unpaid</td>
</tr>
<tr>
<td>Payment Date</td>
<td>Payment Received</td>
</tr>
<tr>
<td>Shipping Date</td>
<td>07/29/10 14:01</td>
</tr>
</tbody>
</table>
About Billing, Contracts, and Invoices

Billing functionality within the system allows you to manage the way you charge your customers for service and support. Within the Administrator Portal at Setup > Advanced > Billing, an administrator can configure billing in the following ways:

- Using a prepaid scheme, where contracts are required for services rendered, with or without the preference of invoices
  - When contracts are enabled without invoices, you can create system contracts without the need for charging customers for the support provided.
  - When both contracts and invoices are enabled, you can manage service contracts and process payment within the one feature.
- Using a chargeback scheme, where invoices are sent in arrears without the need for contracts
  - When invoices are enabled with the chargeback option, billing occurs after a service is provided. Users with the Finance role can define the range of chargeback rates required for the Service Desk. Users with the Finance or Supervisor role can assign technicians their default chargeback rate. Technicians also have the flexibility to adjust their own default rate if necessary.

There are a number of contract types available within the system, and these include the following:

- **Per Request** - covers the period of time during which the request is open and work completed
- **Per Item** - covers the item, regardless of the number of requests logged against the item and can be created for the following:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specific time period or a number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

When contracts are enabled in the application's setup, a maintenance contract must exist for a customer, organizational unit, or item before you can process a request. For more information on creating a maintenance contract, see Contracts.

Contract Validation Process

If you create a request when both contracts and invoices are enabled in the system, it validates the contract status for a customer, organizational unit, or item. As part of the contract validation process, the system selects the first element it finds on this list:

1. Customer (with a valid contract)
2. Organizational unit (with a valid contract)
3. Item (with a valid contract)
4. Customer (with a pending contract)
5. Organizational unit (with a pending contract)
6. Item (with a pending contract)
7. If no contract is found, they system creates either a per-request or per-item contract through the request
NOTE If a pending contract is selected, the contract must be processed before you can begin work on the request.
Working with Contracts and Invoices

When the contracts or invoices functionality is enabled and you create a new request, the system verifies the service entitlement status of the customer, and if a valid contract is not in place, assigns the new request a status of "Pending - No Contract" and locks it until a valid contract is associated with the request.

In a request group where the customer and organizational unit do not have a contract, if an item applied to a request has a contract and another does not, a relevant status will be applied to each request accordingly. You are able to edit the request with a valid contract, but the request without a contract is locked down to a "Pending - No Contract" status until a valid contract exists for the request.

NOTE If the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing, you have the ability to bill in arrears for support provided instead of using a contract. From the Contract Type list, select In Arrears and save the request. The request becomes editable without the need for a contract.

The system automatically sends the customer the NoContractCreateRequestSummary email when the request is saved with the "Pending - No Contract" status. You can send a reminder email to the assigned customer from within the Summary tab by clicking.

The system uses two types of contracts: Per Item and Per Request contracts. They are defined as follows:

- **Per Request** - covers the period of time during which the request is open and work is done
- **Per Item** - covers the item, regardless of the number of requests logged against the it and can be defined as follows:
  - **Subscription** - a contract that covers a specified period of time
  - **Time Limited Subscription** - a contract that covers either a specified period of time or number of support hours, whichever limit is reached first
  - **Support Hours** - a contract that defines the number of support hours covered
  - **Support Hours by Month** - a contract that covers a total number of support hours purchased for a defined timeframe and allocated on a per month basis

Creating a Per Item Contract for a Request

➤ To create a **Per Item** contract for a request from within the request's Summary tab:

1. On the Summary tab of the request, select the **Pending - No Contract** link.
   - The Contract tab opens.
2. Select the Per Item Contract Type to define the time period of the contract:

   - **Subscription** - If selected, the start and end dates are automatically set to a year from the date of creation, but you can edit these dates if required.

   - **Time Limited Subscription** - If selected, the Support Hours field is shown, where you should enter the number of support hours the customer has purchased. Also, you should manually complete the Start Date and End Date fields by entering the length of time for the subscription period, or the system default to entering a year from the date of creation.

   - **Support Hours** - If selected, enter the number of support hours the customer has purchased.

   - **Support Hours by Month** - If selected, set the number of hours purchased per month and define which day of the month the contract is to rollover to start the new month. The system automatically calculates the total support hours based on the start and end dates set for the contract.

**NOTE** (If you forward date a contract with a start date set in the future, the system assigns the "Pending Contract" status to the request. See Pending Contracts for more information.)

3. Click **Save**.

   - The system creates the new maintenance contract.

4. Click **Next** to continue to create the request by defining the Classification and Description.
NOTE  If Invoices are enabled in the system, a new invoice is automatically saved within Finance > Invoices for the newly created contract.

Creating a Per Request Contract for a Request

➔ To create a Per Request contract for a request from within the request’s Summary tab of the request:

1. On the Summary tab of the request, select the Pending - No Contract link.
   • The Contract tab opens.

2. From the Contract Type list, select Per Request.
   • (The SLA Price and Taxable option is shown if invoices are enabled for the system.)

3. Select the Service Level.
   • (If required, select the Taxable checkbox to indicate if tax should be applied to the invoice, which is automatically saved within the Finance > Invoices tab when you save the newly created contract.)

4. Click Save.
   • If the service level you selected for the request has a cost associated with it, the request is assigned the "Pending - No Contract" status. Work cannot commence on the request until payment for the invoice is received. If the service level has no cost (for example, a warranty service level), the maintenance contract is created and work can commence on the request immediately.

5. Click Done.

Grouped Requests and Contracts

You can apply a contract to all requests within a request group when you create a Per Request contract within the Contract tab of a grouped request. The following options are available:
- **Per Group** - Applies the contract to the request group as a whole and assigns a single charge for the contract. On the associated invoice, if relevant, the SLA price is distributed evenly across each request line item.

- **Per Request** - Applies the contract to the request group but assigns the SLA price as an individual charge to each request within the group. On the associated invoice, if relevant, the SLA price is applied to each request line-item.

### Processing an Invoice

If invoice payment for the SLA contract is required before you can commence work on the request, the following system message is shown:

![Warning](image)

The Service Request has been flagged as "Pending - No Contract". Technicians will not be able to work on this Service Request until the invoice has been paid.

When a request is flagged with this status, the **Edit** button is not available within the **Summary** tab and a user assigned the Finance role must process invoice payment before you can edit the request.

To process payment for an invoice, see [Invoice Payment and Delivery](#).

### Cancelling an Invoice

To cancel an invoice for a request:

1. Open a request with the "Pending - No Contract" status.
2. On the **Summary** tab, select the **Cancel** link.
   - This action cancels the invoice and changes the request's status to "Cancelled - Unpaid".
Recording Time Against Contracts

Although it is important for all organizations to know exactly how much time is spent working on requests for internal reasons, this knowledge is especially crucial for organizations using time-based subscription contracts and support hours contracts. These contract types rely on the amount of time worked on requests to be subtracted from the number of hours customers have purchased as part of their service contract.

To give organizations greater control and more accurate data regarding time used to work on a request, the system records this time in two areas:

- When users add a note, they have the option to complete the Note Time field to enter any time they spent working on the request away from the application.

  ![Note Time](image.png)

- When a request is opened in edit mode, the system clock monitors the point at which it was placed in edit mode until it is saved and moved out of edit mode. (This functionality is applied if the Manual Request Time option is set to No in the Administrator Portal at Setup > Privileges > User.)

These two amounts are added and shown in the Time Recorded field within the Service Terms sidebar.

![Time Recorded](image.png)

The Time Recorded is then deducted from the number of support hours the customer has purchased. You can view the remaining contract time on an item's Costs tab, a customer's Contracts tab, or an organizational unit's Contracts tab, where relevant.
Chargeback

When the Enable Chargebacks option is enabled in the Administrator Portal at Setup > Advanced > Billing, the Service Desk can bill customers in arrears for services rendered. Chargebacks require an hourly rate to be assigned to technicians or to customer organizational units so that the system can calculate accurate invoice amounts for the work performed. Users with the Finance role can define the default chargeback rates available for technicians and organizational units on the Finance > Chargeback tab.

After you define default hourly rates, these rates can be applied in the following places:

- For the work a technician performs, within the technician's Information tab
- For consulting services a customer’s organizational unit receives, within the unit's Details tab

To create a chargeback rate:
1. Go to Finance > Chargeback.
2. Click New.
3. Enter a Name for the rate.
4. Select the Currency you want to use for the rate.
5. Enter the Hourly Rate in the currency you selected.
6. Click Save.

To edit a chargeback rate:
1. Go to Finance > Chargeback.
2. Select the Name of the rate you want to edit.
3. Click Edit.
4. Edit the rate’s settings, as required.
5. Click Save.

To delete a chargeback rate:
1. Go to Finance > Chargeback.
2. Select the Name of the rate you want to delete.
3. Click Edit.
4. Click Delete.
5. In the confirmation dialog, click OK.

NOTE You cannot delete a chargeback rate if it is currently assigned to any users.
Purchase Orders

Purchase Orders within the system can simplify the tracking of where and when new Items are purchased or leased. This feature is not meant to replace an organization's original Purchase Order system, it is designed to easily link a specific PO number (and its associated vendor and date information) with an Item.

Select the Purchase Order sub-menu button under the Finance tab to display the list of current Purchase Orders in the system and the Purchase Order search tool.

➔ To create a new Purchase Order:

1. Select Finance>Purchase Orders.
2. Click New.
   - The Purchase Order editor appears.
3. Enter the following details for the Purchase Order:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PO Number*</td>
<td>The identification number assigned to the Purchase Order (Must be unique).</td>
</tr>
<tr>
<td>Order Date*</td>
<td>The date the Purchase Order was entered.</td>
</tr>
<tr>
<td>Invoice Date*</td>
<td>The date the vendor shipped the Item. This information is used to help calculate warranty/lease expiration date.</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vendor*</td>
<td>The distributor or vendor of the item. Select from the drop-down menu, or create a new entry using the button (at minimum for a new entry, the Vendor name is required).</td>
</tr>
<tr>
<td>Order Type*</td>
<td>Purchase or Lease. Use the icon to switch between Types. If Lease is selected, Lease Length must be defined.</td>
</tr>
<tr>
<td>Originator Name*</td>
<td>The Customer who placed the order. Use the last name to lookup the Customer, select the name to assign.</td>
</tr>
<tr>
<td>Deliver To</td>
<td>The Customer to take delivery and ownership of the new Item. Use the last name to look-up the Customer. If a Customer is not selected, it will remain as the Originator.</td>
</tr>
<tr>
<td>Notes</td>
<td>Additional information regarding the Purchase Order.</td>
</tr>
</tbody>
</table>

* Denotes mandatory fields.

4. Click Save to enter the Purchase Order into the database.

### Adding Line Items

Once a Purchase Order is saved to the database, the Line Item editor becomes available at the bottom of the Purchase Order form. Line Items define the Item Type, and contain part number and price information options.
To add a new Line Item:

1. In the Line Item field, click New.

2. Search and select the Item Type.

3. Complete the Part Number (if known).
4. Enter the Price.
5. Enter the Quantity.
6. Click Save.
7. To add more line items to the PO, click New and repeat steps 2 to 6.
   - Remove any unwanted line items by selecting 🗑 within the relevant line.
8. Click Save.
   - The Purchase Order is moved out of edit mode.
9. Click Done.

**NOTE** Purchase Orders and Invoices are not automatically linked within the system. However, Invoices can be created for Purchase Orders. See: [Invoices](#).

### Editing Existing Line Items

To edit an existing PO:

1. Select Finance>Purchase Orders.
2. Click the PO Number link.
3. Click Edit.
4. Move to the Line Items field and click the relevant Item Type link.
   - The screen expands the Line Item editor.

5. Make the required changes.
6. Click the Save button, within the Line Items field.

Removing a Line Item

➢ To remove a Line Item from an existing Purchase Order:
  1. Select Finance>Purchase Orders.
  2. Click the PO Number link.
  3. Click Edit.
     - The Minus and New buttons are displayed in the Line Item field.

4. Move to the Line Items field and next to the relevant Item Type click \(\rightarrow\).
   - The system will confirm that the User wishes to continue.

5. Click OK.
6. Click Save.

Converting a Purchase Order to an Item Number

A Purchase Order can be associated with an Item Number after its delivery has been recorded.
To confirm delivery:

1. Select Finance> Purchase Orders> Order number Hyperlink.
2. On the Purchase Order Number link, click Edit.
   - The Purchase Order opens in edit mode. Item information can be edited by selecting the Item Type link before Delivery has been processed.
3. Click the Confirm Delivery hyperlink.
   - The system will ask to confirm delivery.
4. Click OK within the system message.
   - The Generate Items For Delivered Line Items link appears.
5. Click the link to generate an Item number.
   - This will generate a new Item for each line item of the PO.
6. Click Save.
   - The application will return to the Purchase Order screen.
7. Click Done.

Searching Purchase Orders

Existing Purchase Orders can be searched using the PO number, order date, invoice date, the person who placed the order, the person to be allocated the Item or the Vendor.

To search for a specific PO:

1. Select Finance> Purchase Orders.
2. Click Search.
   - The Search Purchase Orders screen is displayed.

3. Enter the search details.

4. Click Search.
   - The results are displayed in a Purchase Order list. Use the column header arrows to sort the PO list.

5. Click the PO Number link to view or edit PO details.