Patch for Windows® Servers, powered by Shavlik

> クイック スタート > セットアップ > ESXi Hypervisor リストの操作 > 非管理 ESXi Hypervisor へのセキュリティ情報の配布

非管理ハイパーバイザへのセキュリティ情報の配布

[セキュリティ情報] タブを使用して、適用されていないセキュリティ情報を ESXi Hypervisor に配布し、セキュリティ情報に関する情報を表示できます。

1 つ以上のセキュリティ情報を適用するには、目的のセキュリティ情報を選択してから、表の上部にあるボタンを使用します。

 

最新のセキュリティ情報の配布

ESXi Hypervisor で見つからないすべてのセキュリティ情報の配布を開始します。これには、新しいセキュリティ情報で置換されていないセキュリティ情報のみが含まれます。セキュリティ情報の配布処理の詳細については、「ESXi 配布の構成」をご参照ください。

ヒント:[最新のみ表示する] チェック ボックスを使用すると、[最新のセキュリティ情報の配布] をクリックした場合に配布されるセキュリティ情報が表示されます。

選択したセキュリティ情報の配布

選択したセキュリティ情報の配布を開始します。セキュリティ情報の配布処理の詳細については、「ESXi 配布の構成」をご参照ください。

セキュリティ情報詳細の表示

下部ウィンドウには、上部ウィンドウの [セキュリティ情報] タブで選択したセキュリティ情報の詳細が表示されます。複数のセキュリティ情報が選択されている場合は、詳細情報が表示されません。

 

セキュリティ情報 ID

このセキュリティ情報で対処する脅威について説明する VMware ナレッジベース記事へのリンクを指定します。

置換後の項目

表示される場合は、セキュリティ情報が新しいセキュリティ情報で置換されたことを示します。リンクをクリックすると、新しいセキュリティ情報について説明する VMware ナレッジ ベース記事に移動します。

ベンダ重要度

このセキュリティ情報で修正される脆弱性の重要度レベルを示します。重要度レベルは次のいずれかです。

緊急:認証されていないリモート攻撃者によって悪用される可能性がある脆弱性、またはオペレーティング システムのゲスト/ホストの分離を壊す脆弱性。セキュリティ上の脆弱性によって、ユーザが操作を行うことなく、ユーザ データや処理リソースの機密性、完全性、可用性が危険にさらされます。脆弱性の悪用がさらに拡大すると、インターネット ワームが拡散したり、仮想マシンとホスト間で任意コードが実行されたりするおそれがあります。

重要:ユーザ データや処理リソースの機密性、完全性、可用性が危険にさらされる脆弱性。このような不具合によって、ローカル ユーザが権限を取得したり、認証されたリモート ユーザが任意コードを実行したり、ローカルまたはリモート ユーザが簡単にサービス妨害攻撃を実行したりできます。

中:セキュリティ上の脆弱性の構成や難易度によって、悪用の可能性が大幅に低減されている不具合。ただし、特定の配布シナリオでは、ユーザ データや処理リソースの機密性、完全性、可用性が何らかの危険にさらされる可能性が残存する場合があります。このようなタイプの脆弱性は重大または重要な影響を及ぼす可能性があります。ただし、不具合の技術的な評価に基づく限り、悪用することがそれほど容易ではないか、構成に影響する可能性が低くなっています。

低:セキュリティの影響を及ぼすその他のすべての問題。悪用することがきわめて困難であると考えられているか、悪用された場合でも最小限の影響に抑えられる脆弱性。

見つからないバンドル

選択したセキュリティ情報とともにインストールされるバンドルの数。

バンドル名

セキュリティ情報内のバンドルのベース名。ベース名にはバージョン情報は含まれません。

セキュリティ情報のバージョン

セキュリティ情報で指定されるバンドルのバージョン。

インストールされたバージョン

現在インストールされているバンドルのバージョン。インストールされているバージョンは、バンドルで指定されたバージョンよりも古い場合、新しい場合、または同じ場合があります。空白の場合、このバンドルのバージョンは現在インストールされていません。

バンドル状態

インストールされたバージョンと必須バージョンを比較する方法を示します。バンドル状態は次のいずれかです。

インストール (同じ):インストールされているバンドルのバージョンは、セキュリティ情報で指定されたバージョンと同じです。

インストール (インストールが最新):インストールされているバンドルのバージョンは、セキュリティ情報で指定されたバージョンよりも新しいバージョンです。

見つからない (未インストール):現在インストールされているバンドルのバージョンはありません。

見つからない (インストールが古い):インストールされているバンドルのバージョンは、セキュリティ情報で指定されたバージョンよりも古いバージョンです。

影響

セキュリティ情報の適用がハイパーバイザに与える影響を示します。

ファイル サイズ

インストール バンドル ファイルのサイズ。

 


この記事は役に立ちましたか?    

トピック:

不正確

不完全

期待した内容ではない

その他