Avalanche powered by Wavelink

Home 

Upgrading Avalanche in Place

If you are upgrading from Avalanche 6.0 or newer, you can install the latest version of Avalanche in the same place that Avalanche is already installed. The new version installs over the top of the existing version.

Before you choose to upgrade Avalanche in place, review System Requirements to confirm that the system meets the minimum requirements.

If you use LDAP user accounts in Avalanche 5.3, before you begin the upgrade process, ensure that you know the password for the amcadmin account. LDAP user accounts will not be migrated and will be created as new accounts with no permissions the first time they log in to Avalanche 6.2. To recover the amcadmin password, contact Ivanti Support.

To upgrade Avalanche in place:

1.If you are running a version of Avalanche that is earlier than Avalanche SE 5.3.0.572, upgrade your existing environment to Avalanche 5.3.1. To obtain the install files, contact Ivanti Support.

2.Perform a backup of Avalanche.

3.(Optional) Identify and record scheduled tasks in Avalanche, if you want to reschedule them after the upgrade process.

4.Run the Avalanche installer. For more information, see Running the Avalanche Installer.

5.Upgrade all existing mobile device servers. For more information, see Upgrading Mobile Device Servers

6. Obtain SSL certificates and FCM/ APNS credentials to connect smart devices. For information on obtaining SSL certificates, see Obtaining SSL Certificates. For more information about connecting devices, see Connecting Devices to the Avalanche Server.

7.Smart devices must be using 6.2 enablers to use the Central File Store and receive new or migrated file payloads. Download 6.2 Enablers from the download site and install them on your smart devices. Software payloads can be used to distribute enablers to devices. AIDC devices will still use 5.3 enablers.

8.Create a network profile or mobile device profile with the new server address to redirect mobile devices.


Was this article useful?    

The topic was:

Inaccurate

Incomplete

Not what I expected

Other