Software prerequisites

Before you upgrade to Ivanti Identity Director 2021, please make sure to meet the prerequisites listed below.
If you are upgrading from Identity Director 2019 or earlier, additional measures may need to be taken before your upgrade. Please see Upgrading from Identity Director 10, 2018 or 2019.

As of Identity Director 2020.1, support for Oracle and DB2 Datastores has been deprecated. If your Identity Director environment uses a Datastore on one of those platforms, please migrate it to a supported platform before upgrading to Identity Director 2021.

See also